FlexoTools for Adobe Photoshop 14.1 User Guide

FlexoTools for Adobe Photoshop 14.1 User Guide
FlexoTools for Adobe
Photoshop 14.1
User Guide
10 - 2015
FlexoTools for Adobe Photoshop
Contents
1. Copyright Notice.......................................................................................................................................................................... 3
2. Installation and Setup................................................................................................................................................................5
2.1 Installing the Flexo Tools................................................................................................................................................5
2.2 Esko Setup...........................................................................................................................................................................5
2.2.1 Plug-in Overview................................................................................................................................................... 6
2.2.2 Network License....................................................................................................................................................6
2.2.3 Color Settings.........................................................................................................................................................7
2.3 Flexo Tools Setup..............................................................................................................................................................7
2.3.1 Choosing a DeskPack Folder.......................................................................................................................... 8
3. Where to find the Flexo Tools............................................................................................................................................... 9
4. ViewX Layers............................................................................................................................................................................... 11
4.1 Working with viewX Layers......................................................................................................................................... 12
4.1.1 Creating viewX Layers......................................................................................................................................12
4.1.2 Deleting viewX Layers...................................................................................................................................... 13
4.1.3 Using the viewX Layers................................................................................................................................... 14
4.2 ViewX Flexo Plate Preview layer...............................................................................................................................14
4.3 ViewX Flexo Print Preview layer............................................................................................................................... 15
4.4 ViewX TAC Preview layer.............................................................................................................................................16
5. The FlexoClean Filter...............................................................................................................................................................18
6. The FlexoFix Filter.................................................................................................................................................................... 21
7. Viewer............................................................................................................................................................................................. 23
7.1 Welcome to Viewer........................................................................................................................................................ 23
7.2 Define Press Settings....................................................................................................................................................23
7.3 The Viewer window........................................................................................................................................................ 23
7.3.1 Navigating in the Preview............................................................................................................................... 24
7.3.2 Separation visibility............................................................................................................................................24
7.3.3 Measure Ink Densities...................................................................................................................................... 25
7.3.4 Quality Control.....................................................................................................................................................26
8. Press Settings.............................................................................................................................................................................31
8.1 Making new Press Settings........................................................................................................................................ 31
8.2 Viewing, Editing and Removing Press Settings..................................................................................................33
8.3 About High Precision Percentages.......................................................................................................................... 33
ii
FlexoTools for Adobe Photoshop
1. Copyright Notice
©
Copyright 2015 Esko Software BVBA, Gent, Belgium
All rights reserved. This material, information and instructions for use contained herein are the
property of Esko Software BVBA. The material, information and instructions are provided on an AS IS
basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BVBA does not warrant, guarantee or make any representations
regarding the use, or the results of the use of the software or the information contained herein. Esko
Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising
out of the use or inability to use the software or the information contained herein.
The information contained herein is subject to change without notice. Revisions may be issued from
time to time to advise of such changes and/or additions.
No part of this document may be reproduced, stored in a data base or retrieval system, or published,
in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other
means without prior written permission from Esko Software BVBA.
This document supersedes all previous dated versions.
®
PANTONE , PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other
trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly
owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2015. All rights reserved.
This software is based in part on the work of the Independent JPEG Group.
Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All
rights reserved.
Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media
Entertainment.
Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.
Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.
Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are
Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.
Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young (eay@cryptsoft.com). All rights reserved.
This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).
Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF,
Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.
Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.
SolidWorks is a registered trademark of SolidWorks Corporation.
Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.
3
1
1
FlexoTools for Adobe Photoshop
The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.
Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are registered
trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.
Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.
All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:
Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com
4
FlexoTools for Adobe Photoshop
2. Installation and Setup
2.1 Installing the Flexo Tools
• Open the Photoshop.mpkg package on the installation disk and follow the instructions on
screen.
This will install the Flexo Tools in your Adobe Photoshop® Plug-Ins folder and the License
Manager in your Applications folder.
2.2 Esko Setup
You can open the Esko Setup dialog by choosing File > Automate > Esko Setup
The Esko Setup contains 3 tabs:
• Plug-in Overview on page 6
• Network License on page 6
• Color Settings on page 7
You can change the tab by clicking it on the right, or by using the Prev and Next buttons.
5
2
2
FlexoTools for Adobe Photoshop
2.2.1 Plug-in Overview
The Plug-in Overview gives an overview of the currently installed Esko Plug-ins, their version and
their license status.
You can use the Activate button to activate a single product key online.
For more activation, deactivation and repair options, you can click the Esko Local License
Manager... button to open the Esko Local License Manager. For more information, we refer to the
Local License Manager documentation.
2.2.2 Network License
6
FlexoTools for Adobe Photoshop
In the Network License tab, you can define the name or the IP address of the computer that runs the
Network License Service, and the plug-ins that should use a Network License.
For more information, we refer to the Network License Manager documentation.
2.2.3 Color Settings
The Color Settings tab shows the current color setting folder path. Enable Link to Color Engine to
use custom color settings that are managed by Color Engine Pilot.
You can either use the color settings from the server, or use a custom color settings folder, managed
by Color Engine Pilot.
In the first case, you need to provide the server name and credentials, in the second you need to
define the color settings folder location.
2.3 Flexo Tools Setup
1. After installing the Flexo Tools, launch Photoshop and go to File > Automate > Flexo Tools
Setup...
7
2
2
FlexoTools for Adobe Photoshop
2. Choose a DeskPack Folder. See Choosing a DeskPack Folder on page 8.
2.3.1 Choosing a DeskPack Folder
Before you can work with any of the Flexo Tools, you need to specify a DeskPack Folder. This folder
is used internally by the Flexo Tools to store settings.
• Use the Choose... button to select an existing folder or to create a new one to use as DeskPack
Folder.
Note:
If you are running several copies of the Flexo Tools on a network, we recommend that you use
the same DeskPack Folder for all copies. With this setup, all Flexo Tools can use the same Press
Settings.
If you also have DeskPack products on Adobe Illustrator®, we suggest that you use the DeskPack
Container as DeskPack Folder.
8
FlexoTools for Adobe Photoshop
3. Where to find the Flexo Tools
1. Open a CMYK image in Photoshop.
2. Go to File > Automate , and you will see the Flexo Tools:
9
3
3
FlexoTools for Adobe Photoshop
Use the Press Settings... to store technical parameters of the output process (RIP, platemaking,
press, inks and substrate). Having all Flexo Tools use the same Press Settings guarantees a
consistent retouching workflow.
Use the viewX Layers... to visualize certain print characteristics, to help you detect possible
printing problems.
Use the Viewer to get a very accurate separation viewer. See Viewer on page 23
See Press Settings on page 31 and ViewX Layers on page 11 for more information.
Note:
You can find other Flexo Tools in the Filter > DeskPack menu.
Use the FlexoClean... filter to clean up the separations and prevent scattered dots or holes on
the plate.
Use the FlexoFix... filter to improve the printing quality of images on a flexographic press.
For more information, see The FlexoClean Filter on page 18 and The FlexoFix Filter on page
21.
10
FlexoTools for Adobe Photoshop
4. ViewX Layers
ViewX Layers are Photoshop layer-sets, created by the Flexo Tools. You can find them under File >
Automate . They can help you visualize certain print-characteristics. This makes it easier to detect
possible printing problems.
There are three ViewX Layer sets, each serving a different purpose:
1. Flexo Plate Preview: shows a single separation as a processed flexo-plate. This makes it easy to
see where there will be dots and where there will be no dots in the highlights. (ViewX Flexo Plate
Preview layer on page 14.)
2. Flexo Print Preview: shows the effect of highlight dot gain on a composite image. Shows the
desaturation and tonal jumps in the image due to the dot gain of the first dot. (ViewX Flexo Print
Preview layer on page 15.)
3. TAC Preview: shows where the sum of densities exceeds the TAC limitation of the printing
substrate. (ViewX TAC Preview layer on page 16.)
Please refer to Working with viewX Layers on page 12.
After you created one or more viewX layers, you can easily show and hide the effect by showing
and hiding the viewX layer.
Caution:
• When flattening the file when one of the viewX layers is visible, the adjustment will be
calculated into the separations. This is probably not the intention. Make sure to toggle
the viewX layers invisible prior to flattening or saving to a flat file-format (Esko-Graphics
CT, EPS, ... ).
• The visible viewX layer will affect the number of the densitometer in the Info palette. To
measure the real densities, hide the viewX layer.
• viewX layers are adjustment layers. Photoshop does not support adjustment layers on
multi-channel images. That's why the viewX layers are only available on composite CMYK
images.
11
4
4
FlexoTools for Adobe Photoshop
The Viewer is an alternative way to check printing characteristics and measure pixels, without the
limitations mentioned above. The Viewer is explained here: Viewer on page 23. For more specific
info on the Flexo Print or Flexo Plate preview in the Viewer, you can go directly to Quality Control
on page 26
4.1 Working with viewX Layers
4.1.1 Creating viewX Layers
To create viewX layers, go to File Menu > Automate > viewX Layers ... A dialog pops up:
Press: shows the list of all press-configurations. See Press Settings on page 31 on how to edit
these configurations.
Flexo Plate Preview Layer: toggle this on if you want a Flexo Plate Preview layer. When the selected
press has no first dot setting, this checkbox is disabled. (More on ViewX Flexo Plate Preview layer
on page 14).
Plate Color: pick the plate color that is to be used for the preview. This is strictly a visual setting.
Just pick the one you like.
Flexo Print Preview layer: toggle this on if you want a Flexo Print Preview Layer. When the selected
press has no highlight dot gain settings, this checkbox is disabled. (More on ViewX Flexo Print
Preview layer on page 15).
12
FlexoTools for Adobe Photoshop
TAC Preview layer: toggle this on if you want a TAC Preview layer. (More on ViewX TAC Preview
layer on page 16).
Highlight when TAC is above x %. Areas in the image will be highlighted if the local sum of densities
is higher than the value you select here. If there is a TAC-limit set for the selected press, that value
will be shown by a marker on the scale. You're free to use a different setting for the visualization.
A little marker indicates the TAC limit specified in the selected press settings. See Press Settings
on page 31.
Press OK to create or modify the viewX layers. The different layer sets will be created.
Tip:
The content of the viewX layers are controlled by Flexo Tools. So after creating the viewX layers, we
strongly recommend to close them in the Layers palette.
4.1.2 Deleting viewX Layers
To delete one or more of the viewX layers, go to File Menu > Automation > viewX Layers... and
toggle off the layers you no longer need. Another way to quickly delete all viewX layers, is by hiding
13
4
4
FlexoTools for Adobe Photoshop
the viewX layers and using the Photoshop functions Delete Hidden Layers or Flatten Image.You can
also drag the viewX layers to the trash button.
4.1.3 Using the viewX Layers
ViewX layers work much like regular Photoshop adjustment layers: when toggled visible, an
adjustment layer applies an effect on all underlying visible layers. The other layers are not really
changed, only the visualization and the densitometer measurements are affected.
Caution:
Make sure the viewX layers are not visible when you merge layers. When regular layers are
merged or flattened together with adjustment layers, the adjustments are calculated into the
result. This can also happen when changing the image mode or saving to an unlayered file.
Caution:
The color values in the Info palette are incorrect when the viewX layers are visible.
ViewX layers are not completely like Photoshop's adjustment layers: viewX layers cannot be selected
or changed since they are managed by Flexo Tools and created with the 'viewX layers...' option. You
can only hide/show them. There can only be one viewX layer visible at a time.
Note: The Viewer is an alternative way to check printing characteristics and measure pixels, without
the limitations mentioned above. The Viewer is explained here: Viewer on page 23. For more
specific info on the Flexo Print or Flexo Plate preview in the Viewer, you can go directly to Quality
Control on page 26
4.2 ViewX Flexo Plate Preview layer
This viewX layer shows the selected channel as a processed flexo plate.
With the flexo plate preview, areas on the plate with dots can be easily distinguished from the areas
without dots. There can only be one channel selected when this viewX layer is visible.
14
FlexoTools for Adobe Photoshop
The Flexo Plate Preview Layer will use the first dot percentage from the Press Settings on page
31. Pixels with a percentage lower than the first dot percentage will be shown as areas without
dots. Pixels with a percentage equal or higher than the first dot percentage will be shown as areas
with dots.
4.3 ViewX Flexo Print Preview layer
This viewX layer shows the effect of highlight dot gain on the image.
This effect is equivalent with curve adjustment. To determine this curve, the Flexo Print Preview Layer
will use the first dot and the highlight dot gain settings from the selected press. Going from light
to dark, the Print Preview layer will display percentages below the first dot percentage as 0%. The
first dot percentage will be shown darker (using the First Dot prints As value). Towards the midtones
this darkening effect will fade out until the Range value. Percentage larger than Range, are displayed
unchanged.
See also: Press Settings on page 31.
15
4
4
FlexoTools for Adobe Photoshop
4.4 ViewX TAC Preview layer
This viewX layer clearly highlights the areas in the image where the sum of the densities exceeds the
total area coverage limit of the printing substrate.
This limit-value is chosen when Creating viewX Layers on page 12...
16
FlexoTools for Adobe Photoshop
17
4
5
FlexoTools for Adobe Photoshop
5. The FlexoClean Filter
The FlexoClean filter is an image filter that prevents scattered dots or holes on the plate by cleaning
up the separations. You can run the filter on one or on all CMYK channels. All selected channels will
be cleaned (independently from each other). Multi-channel images can also be cleaned, but then you
have to filter the channels one at a time.
To open the filter, choose Filter Menu > DeskPack > FlexoClean.
A dialog will pop up:
18
FlexoTools for Adobe Photoshop
On the right hand side are the filter parameters. Pressing OK (or hitting the enter key) will apply the
filter on the current Photoshop selection. Pressing Cancel (or hitting the escape key) will close the
dialog. On the left hand side of the dialog there is the possibility to compare the original image with
a preview of the filter.
Press: Shows the list of all press-configurations. See Press Settings on page 31 on how to edit
these configurations.The first dot percentage value from the selected press will be used by the filter
to determine where there will be dots on the plate. The filter will also make sure that all highlight
percentages below the first dot percentage are pulled down to 0% or pulled up to the first dot
percentage.
Cut off Highlights Below: Normally the plate making process will cut off the highlights below the
First Dot Percentage (see Making new Press Settings on page 31). With this slider however you
can influence this cut-off point for this image: All pixels with a percentage below this value will be
set to 0% so that they will definitely not generate dots on the plate. If you choose a value of 0%, the
highlights will not be cut-off at all and the plate will have dots everywhere.
Remove Scattered Spots: When this toggle in on, the filter will scan the selected channels one by
one, looking for groups of pixels that will end up as an isolated dot or group of dots on the plate.
When such a group of pixels is found the filter will replace it by 0% pixels.
Radius: Spots will only be removed if they are smaller than the given radius.
Maximum Density: Spots will only be removed if the darkest pixel of the spot is not darker than
this given value.
Fill Holes: When this toggle is on, the filter will scan the selected channels one by one, looking for
groups of pixels that will end up as an area without dots completely surrounded by dots. When such
a group of pixels is found, and it is not too big, it will be replaced by pixels that yield the smallest
stable dot, filling the hole. Radius: Holes will only be filled if they are smaller than or equal to the
given radius.
19
5
5
FlexoTools for Adobe Photoshop
Preview Area: On the left, there is a big preview area, where a preview of the filter's result is
shown.Use the Plus and minus buttons below to change the zoom. Click and drag in the preview
image to pan and show a different part. Just click and hold in the preview image to see the original
image. This can be used to compare the filter's result with the original image.
Channel: Choose which channel(s) to view in the preview area. This only affects the visualization in
the preview area, not the effect of the filter.
Preview: The image in the preview area can be shown with one of the viewX visualization modes:
• Image (default): No visualization mode, the preview (and original image) is shown with normal
Photoshop visualization.
• Flexo Plate Preview: The image in the preview area is shown as a flexo plate. The effect is the
same as with the ViewX Flexo Plate Preview layer on page 14.
• Flexo Print Preview: The image in the preview area is shown with extra dot gain in the highlights.
The effect is the same as with the ViewX Flexo Print Preview layer on page 15.
Color Values: use the mouse pointer in the filter's preview area to measure the color values. The
first column are the original values, the second column are the values after the filter will be applied
(see About High Precision Percentages on page 33).
Note:
The selected preview mode will always affect the preview areas display. So when you click inside
the preview area, the original image will also be displayed with the selected preview mode.
20
FlexoTools for Adobe Photoshop
6. The FlexoFix Filter
The FlexoFix filter is an automatic way to improve the printing quality of an image on a flexographic
press.
To start the FlexoFix filter, choose FlexoFix from the DeskPack submenu of the Filter menu. This will
open a dialog:
On the right hand side are the filter parameters. Press OK (or hit the Enter key) to apply the filter on
the current Photoshop selection. Pressing Cancel (or hit the Escape key) to close the dialog.
Press: Shows the list of all press-configurations. See Press Settings on page 31 on how to edit
these configurations.
Channel Actions: For each selected channel, there is a list of possible actions to choose from. For
regular CMYK images (with a 'skeleton' Black channel), the default actions will give you the best
results.
For composite selection:
• Save Detail and Saturation: this means that the filter will raise all percentages above the first dot
percentage and will compensate for the dot gain in the highlights. This compensation is done in
a context-sensitive way to ensure that the detail and contrast of the original image is maintained.
In some areas the midtones will be raised to compensate for de-saturation that results from the
remaining highlight dot gain in the other channels.
• Save Saturation: this means that the filter will raise all percentages above the first dot percentage
and will compensate for the dot gain in the highlights. In some areas the midtones can be raised
to compensate for de-saturation that results from the remaining highlight dot gain in the other
channels.
• Shorten: this action will remove highlight dots from the plate, sacrificing some highlight detail.
• None: the filter will not change this channel.
For single channel selection, there is no such thing as 'saturation' so the list is slightly different:
21
6
6
FlexoTools for Adobe Photoshop
• Save Detail: this means that the filter will raise all percentages above the first dot percentage
and will compensate for the dot gain in the highlights. This compensation is done in a contextsensitive way to ensure that the detail and contrast of the original image is maintained.
• Shorten: this action will remove highlight dots from the plate, sacrificing some highlight detail.
• None: the filter will not change this channel.
Shortening Range: applies to the shorten action and specifies how far the highlights will be
shortened. All highlights below this value will be reduced to 0%.
Color Values: use the mouse pointer in the filter's preview area to measure the color values. The
first column are the original values, the second column are the values after the filter will be applied
(see About High Precision Percentages on page 33).
In this example (a composite orange), the Cyan is slightly lightened, as a partial compensation for
the highlight dotgain. The remaining highlight dotgain of the Cyan will still desaturate the composite
color, to compensate for this desaturation Magenta and Yellow especially are raised. The shorten
action removed the marginal amount of Black in this pixel. For a more in depth study of the FlexoFix
actions, please read the extra FlexoFix documentation on the installation CD.
22
FlexoTools for Adobe Photoshop
7. Viewer
The Viewer is available if you have the Flexotools, Ink Tools or Equinox plug-in installed.
7.1 Welcome to Viewer
Benefits of using Viewer
Viewer is a very accurate separation viewer with a lot of extra production tools. It eliminates the need
for separated proofs and will help you to avoid bad plate-making.
In this preview, you have access to advanced tools such as the Densitometer.
To open the Viewer window, choose File > Automate > Viewer...
7.2 Define Press Settings
Before you can start working with Viewer in a meaningful way, you should define your Press Settings.
Without basic information on the properties of the press you are using, Viewer cannot simulate
accurately.
You can open the Press Settings window by selecting Press Settings... in the fly-out menu of the
Quality Control section, or choose File > Automate > Press Settings
See Press Settings on page 31
7.3 The Viewer window
To open the Viewer window, choose File > Automate > Viewer...
When opening a document, or changing to a different job, Viewer will (re)calculate the Preview. Viewer
will only work when the active document is a CMYK or Multichannel image, at 8 bits per channels.
Otherwise the Viewer will show a warning "The current document is not in the CMYK or Multichannel
mode".
When changes are made in the Photoshop document, you have to click the Refresh button for the
changes to become visible in Viewer.
Note: Viewer will take the Photoshop Layer visibility into account, but will disregard Photoshop's
Channel visibility settings.
By clicking the Minimize button, the Viewer window is minimized, showing only the Maximize
button. You can maximize the Viewer window by clicking the Maximize button. If you choose File
> Automate > Viewer... the Viewer window will be maximized and refreshed.
23
7
7
FlexoTools for Adobe Photoshop
Equinox profile
If you have either an Ink Tools or Equinox license, you will get an accurate preview of documents
using an Equinox Profile. If you only have Flexotools license, the Equinox document with Equinox
Profile will not work. A message at the bottom of the Viewer palette will inform you that color will
not be accurate.
7.3.1 Navigating in the Preview
The Viewer window shows the preview of your document in the left pane, and the list of used inks
in the right pane of your Viewer palette.
At the bottom of the palette, you will find:
1. a Pan tool (see below), a Zoom tool (see below) and a Densitometer tool (see Measure Ink Densities
on page 25)
2. a zoom-in and zoom-out button and a field showing the current zoom percentage.
3. the Refresh button.
4. the Minimize button.
Zoom in - zoom out
To zoom in the preview pane of the Viewer palette, select the zoom tool and just click, and the view
will zoom in using the clicked point as center point.
To zoom out, click while holding the ALT key pressed, and the view will zoom out using the clicked
point as center point.
You can also drag a rectangle to zoom in, and the new viewport will be a closest match to the
rectangle you dragged.
You can also use the default Photoshop shortcuts: cmd-0 to fit the image in the window, cmd-1 to
set the zoom factor to 100%.
To pan the view, select the Pan tool or hold down the spacebar and drag a line in the preview pane.
The view will move the direction and the length of the line you drag.
7.3.2 Separation visibility
In the Ink list, you can:
• Click the eye icon in front of a separation/color name to show or hide it.
• Alt-click an eye button to quickly hide all other separations and go in single-separation mode. Altclick the same eye button again to show all separations.
• You can also use the Photoshop shortcuts: Cmd-2 to show all separations, and Cmd-3 to show
only the first separation, Cmd-4 for the second, etc.
24
FlexoTools for Adobe Photoshop
• Double-click an ink to open the Display Inks window (for CMYK inks) or Spot Color dialog for
spot colors. See Display Inks or Spot Colors
If only one ink is selected, you can choose in the fly-out menu of the Separations section if you want
to see the single separation
• in RGB, using the actual color
• in grayscale, as the image might appear on film / plate
• in grayscale but inverted
7.3.3 Measure Ink Densities
Densitometer
In the middle of the right side of the Viewer window, you can see the Densitometer section. You can
show or hide the section by clicking the triangle in front of it.
• Select the Densitometer tool, and click on an area of your document to measure the separation
densities in that area.
Every time you click, a new measering point is set. The densities are shown to the right of each
separation, and the color patch in the Densitometer section shows the measured color. The total
density of all inks on the point that is being measured (the TAC value) is shown at the bottom
of the separation list.
Note: If the TAC value exceeds the TAC limit specified in the currently selected press settings, a
warning icon is shown next to the Total Area Coverage
• Use the left and right arrow buttons to browse through the different measuring points. The
according densities and color patch will be shown
Note: If you are zoomed in and navigate to a measuring point not in the Viewer window, the
Preview will pan to show the selected measuring point.
• Click the Remove button (X) or use backspace to delete the current measuring point.
• Change the Size of the current measuring point by clicking the up and down arrow. If the size is
set to e.g. 3, the densitometer will take the average density of a 3 by 3 pixel area.
Note: When creating a new measuring point, the current Size will be used.
• Select Show bubbles to show the measured densities next to every measuring point.
25
7
7
FlexoTools for Adobe Photoshop
When in Flexo Print or Flexo Plate preview, the bubble will show a black dot next to the density
for channels with a percentage equal or higher than the first dot percentage.
When in Breakout preview, the bubble will show a red triangle icon next to the density for channels
with a percentage below the first dot percentage.
When in Total Area Coverage preview, the bubble will show a black dot next to the density for
channels with a percentage equal or higher than the first dot percentage, and it will show a yellow
triangle icon next to the total area coverage if it exceeds the currently set TAC value.
The densities of separations that are not visible, are shown dimmed in the bubbles.
7.3.4 Quality Control
Registration Error
The Registration Error Preview is a simulation of a design printed with misregistration. It can be very
helpful to see if trapping is applied sufficiently and correctly.
Use the slider to set the Registration Error, or enter a value in the input field.
The separations are randomly shifted. In fact, all separations are moved exactly the distance of the
Registration Error, but all under a random angle.
If you want to see another random registration error simulation, click the Simulate Again button.
26
FlexoTools for Adobe Photoshop
In the example above, you can see a small area of a job in regular preview (left) and with registration
errors (right). In this case, you can clearly see no trapping was applied, so white lines appear at the
registration shifts.
Flexo Print
This Viewer preview mode shows the effect of highlight dot gain on the image.
This effect is equivalent to a curve adjustment. To determine this curve, the Flexo Print Preview will
use the First dot and the Dot gain in highlights settings from the Press Settings (see Define Press
Settings on page 23).
Going from light to dark:
• The Flexo Print Preview will display percentages below the First visible dot percentage as 0%.
• The First visible dot percentage will be shown using the First Dot Prints as percentage.
• Percentages above the First visible dot percentage will be shown darker.
• Towards the midtones this darkening effect will fade out until the Range value.
• Percentages above the Range value are displayed unchanged.
27
7
7
FlexoTools for Adobe Photoshop
Flexo Plate
If you change the Viewer Preview mode to Flexo Plate, a single separation (by default the first in
the list) will be shown as a simulated flexo plate.
Note:
In this Preview mode, only one separation can be viewed at a time.
Note: This gives a preview similar to using ViewX layers.
First Visible Dot
The Flexo Plate preview will use the First Visible Dot percentage from the press settings (see Define
Press Settings on page 23).
Pixels with a percentage lower than the First Visible Dot percentage will be shown as areas without
dots.
Pixels with a percentage equal or higher than the First Visible Dot percentage will be shown as areas
with dots.
Plate Color
The Flexo Plate preview predicts how clean your flexo plates will be. Especially in very light or very
dark areas, you could end up with isolated dots or holes on the flexo plate, and those areas are
difficult to hold on the plate or the substrate.
28
FlexoTools for Adobe Photoshop
You can choose the plate color (Cyrel® Red, Blue, Green or Safran Yellow, or a High Contrast
Blue&White) to match the type of plate you are using.
Breakout
A Breakout is an area where the percentage of a single separation is lower than the First Visible Dot
value. This can be used to track areas that won’t show up on print because the values are too low.
Your printer should provide you with the First visible Dot value. The First visible dot is set in the Press
Settings: see Press Settings on page 31.When switching to Breakout mode, the preview will be
dimmed and all areas where a single separation has a value lower than the First Visible Dot value
(but higher than 0%), will be displayed in highlight color.
You can measure the actual percentages in that specific area using the densitometer (see
Densitometer on page 25).
Total Area Coverage
The Total Area Coverage (TAC) is the sum of all separation-densities at a certain point in your
document.
TAC Limit
The TAC Limit is the maximal Total Area Coverage that your document may contain. This value
depends on the press and the substrate your design will be printed on. Your printer should provide
you with the TAC Limit value to use.
Defining the TAC Limit
29
7
7
FlexoTools for Adobe Photoshop
The TAC limit is defined in the Press settings. See Press Settings on page 31). By default the TAC
Limit is set to 270%.
Viewing areas over the TAC Limit
When you switch to the Total Area Coverage preview, the image in the preview pane will be dimmed
and all areas where the sum of the densities is higher than the TAC limit specified in the current Press
Setting will be displayed in 100% black.
Note:
You can click the Densitometer button to use the Densitometer tool, and measure the actual TAC
amount in that specific area. See Densitometer on page 25.
To quickly see the maximum TAC in your document, use the TAC Limit slider.
Move the slider to the right to use a TAC Limit value higher than that used by your current Press
Setting. The more you move the slider to the right, the less pixels will typically be over the TAC Limit.
30
FlexoTools for Adobe Photoshop
8. Press Settings
The Flexo Tools allow you to create and maintain a list of press configurations. Each configuration
holds technical parameters of the output process (RIP + platemaking + press + inks + substrate).
You can guarantee a consistent retouching workflow by having all Flexo Tools use the same press
configuration.
There is always one press setting called 'Default' which can be edited but not removed.
The Press Settings Dialog
You can view and edit the press settings by selecting Press Settings... in the Automate submenu of
the File menu. This will open the Press Settings dialog.
8.1 Making new Press Settings
Press New..., this will show the New Press dialog:
31
8
8
FlexoTools for Adobe Photoshop
Name: Enter the name of the new press setting.
First Dot: You can specify which first percentage that yields a dot on the plate. Toggle First Dot on
and enter the first percentage. As you can see, the percentage value has a decimal digit (see About
High Precision Percentages on page 33).
Note:
The percentage you enter here is a job-percentage. It corresponds with the grayvalue of the pixels in
the digital file that yield the first dot on plate when the RIP and platemaking are in normal operational
conditions. This means after the DGC has been set up completely. The value does not correspond
with any measurement that has been made prior or during DGC set up, nor does it correspond with
any densitometer measurement on plate or on print. In fact, this value is (implicitly) chosen by the
person who set up the DGC and plate-making. See the FlexoFix whitepaper for more details. Typical
values range from 0.4% to 1.6%.
Note:
When you don't specify a first dot, you won't be able to use the following Flexo Tools using this
press setting:
• The ViewX Flexo Plate Preview layer on page 14
• The ViewX Flexo Print Preview layer on page 15
• The FlexoFix Filter on page 21
• The FlexoClean Filter on page 18
Dot gain in highlights: When you specified a first dot job percentage, you can (optionally) specify
how dark it actually prints. Toggle on Dot Gain In Highlights and specify the dot gain parameters.
32
FlexoTools for Adobe Photoshop
First dot prints as: Here you can enter the dot gain of the first dot. Typical values range from 5% to
15% depending on the substrate. The value is a job-percentage that will print on an ideal reference
press as dark as the first dot prints on this press.
The images that are supplied to you are made to look good on an offset press with typical offset dot
gain. Your color management is also configured to display the image on your screen with typical
offset dot gain. In that case, when you enter 10% here, you're saying that your flexo press prints
its first dot as dark as the ideal offset press is printing a 10%.
Range: The previous value measured the amount of dot gain in the highlights, this value expresses
how far this effect penetrates into the midtones. Typically plate making is configured in such a way
that the mid-tones print like an offset press.
Note:
When you don't specify Dot Gain In Highlights, you won't be able to use the following Flexo Tools:
• The ViewX Flexo Plate Preview layer on page 14
• The FlexoFix Filter on page 21
Limited Total Area Coverage: Total Area Coverage is the sum of percentages of the different
channels on the same location. A higher total area coverage means more ink on top of each other. If
you want you can specify the maximum amount of ink that the substrate can take on the same spot.
Toggle on Limited Total Area Coverage and specify the maximum amount.
8.2 Viewing, Editing and Removing Press Settings
Use the Copy... button to create a duplicate of the selected press settings.
Use the Edit... button to edit existing Press Settings. You can also double click a press.
Use the Remove button to delete the selected Press Settings.
Caution:
Removing press settings might also affect other workstations. See Flexo Tools Setup on page
7.
Note:
The default press setting cannot be removed, you can, however, edit it.
8.3 About High Precision Percentages
The Flexo Tools user interface often makes use of percentages with a decimal digit. Internally
Photoshop has an 8-bit precision, yielding 256 different possible grey-values. A single grey value in
an image may make the difference between a dot or no dot on a flexo plate. Wherever this precision
is needed, the Flexo Tools will use percentages with a decimal digit.
33
8
8
FlexoTools for Adobe Photoshop
34
Grayvalue
Percentage
0
0.0%
1
0.4%
2
0.8%
3
1.2%
4
1.6%
...
...
254
99.6%
255
100.0%
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising