Appendix564 - University of Glasgow

Appendix564 - University of Glasgow

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Appendix 2 - Using Agresso 564 Smart Client

This section of the user guide is relevant to first-time users of Agresso. There are some areas of the Agresso package that initially need to be configured by the individual to allow the user to use the system in accordance with procedures demonstrated later in this user guide.

Changing password

Configuring Main Menu options

Activating Auto-keep (required for users processing invoices and journal entries)

Purchase Order Screens Set up (required for users raising purchase orders)

Please note that this process must be repeated if a new PC is used.

Appendix 2.1 Changing Password

All Agresso users are issued with a user name and password. This information is required to log-on to the system. Usually the password issued will be the same as the user name but for security reasons it is important that users change their password after they have first logged on.

1. Log on to Agresso.

2. Click on ‘File’ then ‘Change password’

3. Agresso will ask for confirmation of your old password

4. Agresso will ask for a new password (no more than 16 characters long).

Passwords will need to be a minimum of 6 characters in length and include both letters and numbers.

Passwords will be valid for a period of 90 days with users being advised 5 days before that their password is due to expire.

Previously used passwords will not be accepted.

Users will also be blocked from attempting to log in to Agresso for a period of 10 minutes should they have 3 failed attempts at logging in.

5. Agresso will ask for confirmation of the new password.

Page 1

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

At regular intervals, Agresso will force users to change their password. Passwords can be changed at any time by following the steps above.

N.B: It is extremely important that users do not disclose their password to anyone and that users log on as themselves. Users should not allow other individuals to use their login and password.

N.B: The Agresso Support Team cannot view passwords. If a user forgets their password then they should e-mail the helpdesk

[email protected]

. A new password will be issued and this must be changed the next time the user logs on to the system.

Appendix 2.2 Configuring Main Menu Options

Within Agresso there is the option to configure the Main Menu. This option must be configured within Agresso using the following instructions.

To configure the Menu Options:

1.

2.

Log on to Agresso.

Click on ‘File’ then ‘Options’

3.

4.

Ensure the following options are the same as above. Then Click Apply and OK.

For these changes to take place the user must restart Agresso.

Page 2

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Appendix 2.3 Configuring the Purchase Invoicing/Journals Entry Set up

Before entering Purchase invoices or Journal Entries, the set up must be configured. This will only need to be done once. If there is a change of PC you may be required to configure your settings again.

To configure set up:

1. Access the ‘Posting Purchase Invoices’ screen by clicking on:

Agresso Financials

General Ledger

Transaction entry

Posting

2. The following screen (VP10) will appear:

3. Click on ‘File’ then ‘View Options’.

4. The following screen will appear.

Page 3

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

5. Ensure the following three options are the same as above.

6. The last option on the screen (bottom right) is ‘Keep option’. Click on the Auto-keep box to turn on auto-keep.

7. Change the analysis proposal setting from previous analysis to “No default values”.

N.B: Do NOT amend any other setting on this screen.

8. Click on the ‘OK’ box.

9. Close the VP10 screen.

Page 4

Appendix 2.4 Agresso Menu Structure

After logging on to Agresso, the main menu is displayed:

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Agresso menus are split into different modules. The main Agresso modules used by the

University of Glasgow are:

Agresso Financials

General Ledger (GL)

Accounts Payable (AP)

Accounts Receivable (AR)

Agresso Logistics

Purchase Order Processing (POP)

Inventory Management (IM)

Budgeting

There is also a core module called Agresso Common. It is within this module that many of the core areas such as tax codes and the accounting structure are set-up.

The modules available for each person will be dependent on their access and permissions.

Enquiries

Enquiries can be launched from various places in the Agresso menu i.e. from within Common,

Financials or Logistics. There are various levels of enquiry ranging from simple to an advanced (browser), all of which allow the user to create and save enquiries. A broad set of template enquiries are provided for those users who do not wish to create their own queries.

1. To select a menu item, move the cursor to the relevant line using either the mouse or the arrow keys, and either double-click the left mouse button or press Enter.

2. Menus can be ‘collapsed’ individually by performing the same as above, but on a line where the open book item appears.

3. To expand or collapse the whole menu, use the options available in the Tools menu.

4. More than one screen can be open

at any

one time and it is possible to move between the screens by either using the Window pull-down menu or by using the Ctrl and Tab keys together.

Page 5

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Appendix 2.5 Personal Menu

Personal Menu

Agresso provides each user with their individual personal menu and this is the first menu option on the main menu screen. The personal menu can hold shortcuts to Agresso enquiries/screens allowing users to hold options to frequently used screens or enquiries within the one location.

Menu items can be placed into the personal menu by dragging icons from elsewhere in the

Agresso system and dropping them into the personal menu. Alternatively, menu items can be sent to the personal menu using the Edit (right click on item) menu.

Shortcuts can later be removed from the personal menu by highlighting a shortcut and selecting ‘delete’ from the Edit (right click on item) menu.

N.B: If an enquiry changes name or location and there was a shortcut to the enquiry prior to the change held in the personal menu, then the shortcut will no longer work and a new shortcut will need to be created.

Appendix 2.6 Agresso Field Help

During data entry, the Field Help can be used to call up a search screen that can be used to display values for that field. It is accessed by pressing F9 or from the Help - Field Help pull down menu. The information required to search for is entered on the grey line. (Press F7 or

icon to search). e.g. Fuzzy matching can be used (*) to help locate the name; i.e. LYRECO*

Values can be brought back to the original screen by double-clicking the left mouse button on the value or by using the ‘Choose’ icon or F6 function key.

Page 6

Appendix 2.7 Standard Icons in Agresso’s Menu

Icons represent the functions performed by each menu item:

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Appendix 2.8 - Web Toolbar

The Web toolbar appears next to the main toolbar as default and allows the user to view web pages in an Internet browser from within AGRESSO.

The buttons on the Web toolbar are described below.

Page 7

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Appendix 2.9

Agresso Toolbar

The standard toolbar appears by default at the top of the AGRESSO main window under the menu bar and is shown below. To hide the standard toolbar simply right-click anywhere on the menu bar or toolbar and deselect Standard.

The buttons on the toolbar give the user direct access to frequently used commands in

Agresso.

Appendix 2.10 Agresso Function Keys

F4

F5

F6

F7

F8

Within Agresso function keys can be used instead of clicking on icons, in many areas. The main function keys are as follows:

F1

Help Shift + F11 Change Row

F9

F10

F11

Calendar

Clear Screen

Choose

Find

Main Menu

Field Help

Menu Bar

Keep Row

Save

Ctrl + F4

Alt + F2

Alt + F4

Alt + F6

Close Window

Insert Row

Close Application

Zoom

F12

Page 8

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Appendix 2.11 Agresso Menu Line

The commands in the menu line will depend on which screen the user is accessing.

The available commands are described below.

Open - Opens enquiry results or enquiry setups saved as result dumps (.agr) or Crystal reports (.rpt).

Save as - Saves Browser and balance table reports and templates.

Save as HTML - Starts the AGRESSO HTML Publish Wizard to allow you to save Browser reports in HTML format.

Options - Opens the Options window where you can set the menu set up.

View options - Opens the View options window where you can customis e certain windows.

Change password - Lets you change your login

Page setup - Lets you define the paper size, source, orientation, and margins.

Print - Lets you print a table (for example an online enquiry result) or the window itself.

Print preview - Lets you preview the printed result.

Send - Lets you to send an image of an AGRESSO window via e-mail.

Exit - Closes the Smart client.

Cut (CTRL+X) - Cuts out the marked area and places it on the

Windows clipboard. The contents can then be used by another application, such as a spreadsheet or a word processor.

Copy (CTRL+C) - Copies the marked area and places it on the

Windows clipboard. The contents can then be -used by another application, such as a spreadsheet or a word processor

Paste (CTRL+V) - Copies the contents of the clipboard into the active window (and field) in AGRESSO. Most windows in

AGRESSO do not support copy and paste, but some let you paste partial data

Delete (Del) - Deletes the contents of a field.

Clear (F5) - Returns a blank window, but does not delete data that is saved previously.

Insert row (Alt+F2) - Inserts new rows in a table field for data to be entered.

Delete row - Deletes a previously saved row from the table field. Select Save (F12) on the Data menu to make the deletion permanent.

Undo row - Removes a row from the active window without deleting it.

Select - Used in certain windows to select multiple table rows.

Deselect all - Used in certain windows to deselect multiple table rows.

Invert selection - Used in certain windows to invert the current selection of multiple table rows.

Page 9

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Find (F7) - Fills a table with data (with or without search criteria).

Save (F12) - Permanently saves any changes you have made.

Zoom (Alt+F6) - This command provides additional detail on a line in certain table fields, for example details on an individual transaction.

Filter - Filters out rows in a table that do not contain the value of the field you are positioned on.

First (Ctrl+F5) - Lists the first occurrence of results or lists.

Next (Ctrl+F7) – Lists the next occurrence of results or lists.

Previous (Ctrl+F6) - Lists the previous occurrence of results or lists.

Last (Ctrl+F8) - Lists the final occurrence of results or lists.

Keep (F11) - Saves the data you enter in a window temporarily while you finish the remaining entries. Keep (F11) is a required function in order to proceed in certain windows. If you want to save the registered information permanently, you have to choose Save (F12).

Change row (Shift+F11) - Allows you to reactivate a line of data in a posting window.

Choose (F6) - Allows you to choose the data from the table line you are on (for example in an F9 search).

Chart - Opens a window where you can define charts and graphs based on the data currently in the table field.

Analyzer - This command is only available if AGRESSO

Analyzer is installed. It gives you access to a graphical presentation tool.

Excelerator - Sends report results directly to Excel and enquiry results directly to Excel or Word.

Document - Opens the Document archive window, where you can create, view, link, edit and organise documents.

Change company (F10) - Allows you to switch from your active window (except the main window) to the same window in another company in the database.

Attribute master file - Opens the Attribute master file for the selected attribute in any master file or Browser enquiry window.

Attribute change history – Allows you to view the change history on attributes, seeing who made the change, when, the old value and the new value.

The commands that are displayed on the Tools menu vary depending on the active window. The various commands are therefore explained in the help text for the window they belong to.

Toolbar - You can choose whether or not you want the toolbar to be displayed in the window.

Status bar - You can choose whether or not you want the status bar to be displayed in the window.

Visual Basic Editor – Used by Developers only.

Maintenance of ordered reports - Opens the Maintenance of ordered reports window. You can also open this by clicking the button on the Toolbar.

Maintenance of report printouts - Opens the Report printout window. You can also open this by clicking the button on the

Toolbar.

Refresh menu - Refreshes the main menu tree to update it with any changes.

Menu - Shows or hides the Menu pane.

Reports - Shows or hides the Reports pane.

Search - Shows or hides the Search pane.

Tools - Shows or hides the Tools pane.

Links - Shows or hides the Links pane.

Ordered reports - Shows or hides the Ordered pane.

Tasks - Shows or hides the Tasks pane.

Alert list - Shows or hides the Alert list pane.

Page 10

Help (F1)

Apendix2 – Agresso Set Up

Agresso 564

Version 1.0

Updated – June 2015

Font - Allows you to change the default font type and size used in Agresso. This function is useful when you print directly from a window.

Heading font - Allows you to change the font for the column heading on the Results tab in Browser enquiries.

Frame - Allows you to frame sub-totals if in Browser enquiries.

Break text - Allows you to add extra formatting to the report in Browser enquiries.

Gridlines - Allows you to switch grid lines on and off on the

Results tab in Browser enquiries.

For Developers only

Cascade - Places all open windows on top of each other, with the active window on top and title bars displayed.

Tile - Places all open windows from top to bottom on the main window.

Arrange icons - Arranges all icons of minimised windows at the bottom of the main window.

Show table - Allows you to enquire on master files (for example suppliers) when the master file window is active.

Close All Windows - Closes all open AGRESSO windows.

(Numbered list) - Displays a list of all open windows.

Contents - Displays an introductory text. Click Help Topics on the menu bar in this window to get a list of the help contents in AGRESSO.

Help (F1) - Gives you on-line help for the active window.

Field Help (F9) - Shows a list of valid values for the active field. See Section 1.4

About AGRESSO - Displays information about AGRESSO

Business World.

Page 11

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement