Apple | iMovie | iMovie `11 Tutorial

 iMovie ‘11 Tutorial
G E TTI NG S TA RT ED
iMovie 11 is consumer-level digital video editing software for Macintosh.You can use iMovie 11 to
edit the footage you film with digital video cameras and HD video cameras. The sections below will
help you use iMovie 11 to edit your video efficiently. If you are unfamiliar with iMovie 11 you may
want to have a look at an overview of the iMovie 11 screen, to learn some of the menus and buttons.
TABLE O F C O NT ENTS
0 1. Getting Started
Pg.
2
02. Creating a new iMovie 11 Project
Pg.
3
03. Importing Video Clips into iMovie 11
Pg.
4
04. Previewing your movie
Pg.
5
05. Adding Clips to Your Project
Pg.
6
06. Clip Adjustments
Pg.
7-8
07. Adding Media
Pg.
9
08. Adding Titles
Pg.
9
09. Adding Transitions
Pg.
9
10. Adding Animation
Pg.
9
11. Sharing Your Video
Pg.
10
12. Saving your Project
Pg. 11-13
1.
G ETTI NG S TA RT ED
Below is a view of what your screen will look like when you open iMovie. The numbers correlate
with a short description of each feature on the screen.
01. Project Library (Click) - where all movie projects on computer are displayed
02. iMovie Project - shows current position in clip and is used for editing
03. Monitor Window - views clips or your final iMovie project
04. Play Project - can play selected movie project either in viewer or full screen
05. New Project (Click) - allows you to start a new movie project
06. Frame Adjustment - allows you to see thumbnails of clips by amount of frames per thumbnail within
(the same feature is available in the Source Video window)
07. Import - where you import footage from your webcam or video camera
08. Flip Switch - swaps the Source Video and the iMovie Project from top to bottom
09. Adjusts size of thumbnails used in iMovie
10. Event Library - where all the events (groups of clips) on computer are displayed
11. Add selection - allows you to add clips to your project
12. Favorites Tab - allows you to select favorite clips, or parts of clips, or just remove clips all together.
13. Options Tab - this is where you can work on voice overs, cropping images, to adjust audio, or adjust
video
14. Turns on/off Audio Skimmer
15. Edit browsers - different editing browsers such as adding music, photos, text, transitions, and
animations
16. Source Video - shows all events from a particular source that can be used for editing
2.
C RE ATI NG A NE W iM OVI E 1 1 P RO J EC T
To open a new project :
1. Open the Applications folder
2. Click on the iMovie icon (Figure 1).
Figure 1.
3. When the iMovie 11 screen appears, click New Project, or you can access other projects by clicking
on them in the Project Library located by clicking the Project Library Tab in the top left corner of the
iMovie window (Figure 2a). The New Project button is the button designated with a plus sign in the lower
right hand corner of the Project Library window (Figure 2b)
4. Click on the Plus sign button to create a new movie project.
Figure 2a
Figure 2b
5.You will name your project and then select the Aspect Ratio for your project, either 4:3 fullscreen* or
16:9 widescreen*. Note: fullscreen footage is shaped more like a square; widescreen footage is shaped
more a like a rectangle (often with black bars at the top and bottom of the screen). You also have the
option to select what type of project you will be working on. iMovie 11 now allows for the creation of
Movie Trailers using specified templates which can be selected from the New Project menu. If you want
to create a normal movie project you may select a Theme at this time as well. A frame rate drop down
menu is also available to select different choices. For playback in the United States you should leave the
default of 30 fps - NTSC selected. There also is a check box and drop down menu which will allow you
to apply transitions to every clip within a project. By checking the Automatically Add: check box you
may specify a transition using the drop down menu.
Figure 2c
3.
IM PORTI NG V I DEO C L I P S I NTO iM OVI E 1 1
Before you can edit your footage you must import it into the computer.
To start importing footage, do the following:
1. Click on the Camera Mode icon to make sure iMovie 11 is in Camera Mode (Figure 3).
Figure 3.
2. Depending on the type of camera being used the display will vary slightly. When using a mini DV camera
the Camera Mode will need to play through selected clips in real-time to capture (Figure 4a). Flash
memory cameras have a different window interface (Figure 4b) which displays whole clips as they were
captured in camera. Since the flash memory camera writes these videos to files directly, real-time capture
is not necessary.
3. Set the switch on the left to Automatic if you want iMovie to log the clips for you.
4. To manually capture using a mini DV camera, click the Capture button to start importing and stop
to end that particular clip.You can use the VCR controls on the camera to move the tape to where you
would like to import it. To manually capture using a flash memory camera, click the check box below each
clip that you wish to import and select Done.
5. When you capture/import your clips, it will ask you to add the clips to an existing event, or to create
a new event You will also have an opportunity to select whether you would like iMovie to apply image
stabilization, search for people within clips or both by using the drop down menu next to the check box
labeled After Import Analyze for. If you would like to use this feature, be sure you check the check
box and select what option you would like iMovie to apply it to your video. (Figure 5).
Figure 4a.
Figure 4b.
Figure 5.
6. When you have reached the end of your footage, click the Done button to stop importing.
4.
PRE VI EW I NG YO U R M OVI E
During any part of the editing process, you may want to preview your movie. To preview your movie you
can choose one of the following:
1. Click Play under the Project Library to preview the entire movie (Figure 6).
OR
Click on the Star Icon to open the clip menu. Select Clip Trimmer (Figure 7), which brings it to Trim
mode, and you may preview the individual clip by clicking the Play icon, which is also located under the
Project Library.
Figure 6.
Figure 7.
2.Your movie will play back in the Monitor Window (Figure 8)
Figure 8.
5.
ADDING CLI P S TO YO U R P RO J EC T
To add clips to your movie:
1. Click on any of the clips within the Event Browser. A yellow box will appear on the thumbnail; adjust
the edges of the box so that all of the footage you want to add to your project is within the yellow box.
After you have done this, your mouse pointer will appear as a Hand.
2. Grab the thumbnail within the yellow box and drag it to the Project Browser to add it to your movie
(Figure 9).
3. The Clip Adjustment Bar (Figure 10) alters how many frames of each clip appear as a thumbnail.
Adjusting this can make selecting larger or smaller portions of clips easier.
Figure 9.
Figure 10.
To reposition clips in your movie after you have added them:
1. Click and drag them to a new position, which is apparent when you see a bold green line appearing
when you try and reposition your clip.
You also have the option to split clips into pieces.
1. Click on the clip you would like to split and use the yellow box to select the portions of the clip that
you would like to separate.
2. Then click Split Clip in the edit menu.
To remove clips from your iMovie 11 project:
1. Select a clip you wish to get rid of and press Delete.
6.
CLI P A DJ U S TM ENTS
Once you have placed a clip into your project.You have a variety of options for adjusting the clip. These
options include: Trim, Crop, Adjust Audio, Adjust Video, and Voice Over.
To Trim a clip: click the Sun Icon that appears when you hover your mouse over a clip in your project
(Figure 11). Select Clip Trimmer.
Figure 11.
Just like when inserting a clip, just drag the sides of the yellow box to manipulate what portion of the
video is included in your project (Figure 12). Press the Play button to preview your clip; press done
when finished.
Figure 12.
To Crop a clip: click on the Cropping icon in the thumbnail of any clip, or clip on the cropping icon in
the Options Tab (Figure 13) and then clicking on the clip you’d like to crop.
Figure 13.
7.
CLIP ADJ U S T M ENTS C O NT.
You can then resize the green box (Figure 14) that appears on the clip to control how much of the
footage will be visible.
Figure 14 .
To Adjust Audio in a clip:
1. Click on the Sun Icon in the thumbnail of the clip (Refer back to figure 11) and then select Audio
Adjustments from the menu.
2.You can adjust the audio of the clip, add an audio fade-in or fade-out, or apply ducking—which makes
other sounds, such as music, “duck” below the volume of your clip.
To Adjust Video in a clip:
1. Click on the Sun Icon located in the bottom left corner of the thumbnail of any clip and select Video
Adjustments (refer to Figure 11).
This will allow you adjust the following:
Exposure – shadows and highlights
Brightness – overall light levels
Contrast – difference between white a black
Saturation – color intensity
White Point – changes color range by resetting the color white
To add Voice Over to any clip:
1. Click the Microphone Icon on far left of the Options Tab (Figure 13). You have the options to select
which microphone you would like to use, control the level at which your voice records, apply noisereducing vocal enhancement, and play your projects audio while you record.
2. When you are ready to record click on the clip you would like to record a voice over for.
3. After a three second countdown just begin talking as your video plays.
8.
ADD I NG M EDI A
iMovie 11 gives you the option of adding sound files or images to your project. To add a sound file:
1. Click the Music Note icon in the Edit Browser (Figure 15).
2. Browse for the sound file that you would like to add and drag it into your project.
To add an image file, click the Camera Icon in the Edit Browser, browse for the film, and then drag it
into your project.
Figure 15.
ADD I NG T I T L ES
To add titles to a clip, click the “T” icon on the Edit Browser (Refer back to figure 15). Once you have
selected the type of Title you would like to add, just drag the title on top of the clip you would like to add
it to. Then click within the thumbnail of the clip to alter the titles to suit your video.
Note:You can adjust the font of the titles by clicking the Show Fonts button at the top of the preview
window.
ADDIN G TRA NS I T I O NS
To add transitions to your project click the Transition Icon on right of the Edit Browser (Figure 15a).
Figure 15a.
Then drag the type of transition you would like to the place in the time line that you choose.
ADDI NG A NI M AT I O NS
To add animations to your project, click the Animations Icon on far right of the Edit Browser
(Figure 15b).
Figure 15b.
Then take the animation of your choice, click and drag it into the time line in the appropriate area.
9.
S H ARING YO U R VI DEO
After you have made the finishing touches to your video it is time to share it with the world. iMovie 11
gives you a number of different options for exporting your video.
Under the Share tab (Figure 16), you can choose from the following:
Media Browser – this option exports your video to the media browser to be used with other programs
like iWeb
iTunes – this sends your video straight to your iTunes library
iDVD – this allows you to export your movie into iDVD, which is DVD creation software that allows
users to create menus and burn their project to a DVD for playback on DVD players
MobileMe Gallery – this allows users that have a MobileMe account to upload photos and videos to
the web
YouTube – this option allows you to upload your video directly to YouTube
Facebook – this option allows you to upload your video directly to Facebook
Vimeo – this option allows you to upload your video directly to Vimeo
CNN iReport – this option allows you to upload your video directly to CNN iReport
Podcast Producer – exports video to Podcast Producer for the creation of podcasts
Export Movie – this is the most commonly used option, you can choose the size of your video file in
order to optimize its performance
Export using Quicktime – this is an advanced option that allows for the greatest control of export
Export Final Cut XML – this option exports a file that can work within Final Cut Pro
Remove from – allows users to remove uploaded the project from selected online accounts such as
Facebook,Youtube and Vimeo
Figure 16
10.
S AV I NG YO U R P RO J EC T
Saving in iMovie 11 is similar to iMovie 09. You are no longer required to continually save your project
to avoid data loss. The program automatically saves your project to the computers hard drive as you are
working.
When you are finished with your project and plan to work on it at a later point you will first need to
make sure that you have a large enough storage device to save your project to. Usually it is safe to acquire
one that has at least 20 GB of available space.
Saving from a campus computer:
1 Plug you hard drive in the firewire port in the back or on the side of the computer.
2 Make sure that you are able to see the symbol that shows your hard drive has been recognized by the
computer.
3 Next, click on the hard drive (Figure 17) of the computer that you are working on.
Figure 17.
4 Click on the Users folder (Figure 18).
Figure 18.
5 Click on Your Username (Figure 19).
Figure 19.
6 Click on the Movies Folder (Figure 20).
Figure 20.
7 Here you should see two folders. One will be named iMovie Projects and the other will be
named iMovie Events (Figure 21).
Figure 21.
Note:You need both of these folders in order for your project to properly save.
11 .
S AV I NG YO U R P RO J EC T C O NT.
8 Select both folders by clicking on one, holding down Shift and selecting the other (Figure 22).
Figure 22.
9 When both folders are highlighted click and drag them over the symbol that represents your external
hard drive/storage device (Refer back to figure 17).
10 You should see a plus symbol, which lets you know that it is alright to add these files to your drive.
11 Allow the computer enough time to save the folders and then you are able to eject your desk and
work on your project at a later time.
Saving from your personal computer:
1 Plug you hard drive in the fire wire port in the back or on the side of the computer.
2 Make sure that you are able to see the symbol that shows your hard drive has been recognized by the
computer.
3 Click Go on the Finder Menu Bar. (Figure 23)
Figure 23.
4 Click the Home option from the drop down menu (Figure 24).
Figure 24.
5 Click on the Movies folder (Figure 25).
Figure 25.
6 Here you will see two folders. One will be named iMovie Projects and the other will be named
iMovie Events (Figure 26).
Figure 26.
12 .
S AV I NG YO U R P RO J EC T C O NT.
7 Select both folders by clicking on one and hold down Shift and selecting the other (Figure 27).
Figure 27.
8 When both folders are highlighted click and drag them over the symbol that represents your external
hard drive/storage device.
9 You should see a plus symbol, which lets you know that it is alright to add these files to your drive.
10 Allow the computer enough time to save the folders and then you are able to eject your desk and
work on your project at a later time.
13 .
Download PDF