Brother RuggedJet RJ-4040 User`s guide

SOFTWARE
USER’S GUIDE
RuggedJet series
The contents of this guide and the specifications of this product are
subject to change without notice. Brother reserves the right to make
changes without notice in the specifications and materials contained
herein and shall not be responsible for any damages (including
consequential) caused by reliance on the materials presented,
including but not limited to typographical and other errors relating to the
publications. The screen images in this guide can differed depending
on your OS or printer.
Version 0
US ENG
Introduction
The Brother RuggedJet mobile printers, models RJ-4030 (with Bluetooth) and RJ-4040 (with Wi-Fi), are
compatible with many Windows® software applications, allowing you to print a document almost anywhere
you need to work. The printers are also compatible with many mobile devices, printing with text or from a
custom printing application.
This guide will show you how easy it is to use P-touch Editor and other Brother software applications to print
using text data.
Important Notice
 The contents of this document and the specifications of this product are subject to change without notice.
 Brother reserves the right to make changes without notice in the specifications and materials contained
herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.
 Screen images in this document may differ depending on your computer's operating system and your
product model.
 Before using the printer, be sure to read all documents included with the printer for information about safety
and proper operation.
Symbols used in this document
The following symbols are used throughout this document.
This symbol indicates information or directions that should be followed. Ignoring them may result in
damage, or failed operations.
This symbol indicates notes that provide information or directions that can help you better understand
and use the product more efficiently.
About this document
This document (PDF) is included on the CD-ROM.
Note
If using Adobe® Reader® to view this document on a computer, the cursor changes to
when the cursor
is placed on a link. Click the link to open the corresponding page. For information about using
Adobe® Reader®, see the help file included with Adobe® Reader®.
i
Table of Contents
1
Installing and Uninstalling P-touch Editor Software and P-touch Update Software 1
Installing P-touch Editor Software/ P-touch Update Software ...................................................................1
Uninstalling P-touch Editor /P-touch Update Software ..............................................................................2
2
How to Use P-touch Editor
3
Using P-touch Editor..................................................................................................................................3
Starting P-touch Editor ........................................................................................................................3
Operation modes .................................................................................................................................5
Using P-touch Editor Help .........................................................................................................................8
Viewing the P-touch Editor help file.....................................................................................................8
Printing the P-touch Editor help file ...................................................................................................10
3
How to use P-touch Transfer Manager & P-touch Library
11
Using P-touch Transfer Manager.............................................................................................................11
Starting P-touch Transfer Manager ...................................................................................................11
Transferring templates or other data from the computer to the printer..............................................13
Backing up templates or other data saved in the printer ...................................................................17
Deleting all data saved in the printer .................................................................................................18
Using P-touch Library ..............................................................................................................................19
Starting P-touch Library.....................................................................................................................19
Opening and editing templates..........................................................................................................20
Printing templates..............................................................................................................................21
Searching for templates or other data ...............................................................................................21
4
Transferring label templates with P-touch Transfer Express
23
Preparing P-touch Transfer Express .......................................................................................................23
Transferring the label template to P-touch Transfer Manager .................................................................24
Saving the label template as a Transfer Package file (.pdz) ...................................................................25
Distributing the Transfer Package file (.pdz) and P-touch Transfer Express to the user.........................27
Transferring the Transfer Package file (.pdz) to RJ-4030/RJ-4040 .........................................................28
5
Updating P-touch Editor, Updating the Firmware
31
Updating P-touch Editor Software ...........................................................................................................31
How to update the firmware...............................................................................................................33
6
Printing labels distributed to multiple printers
35
Distributed printing...................................................................................................................................35
ii
1
Installing and Uninstalling P-touch Editor
Software and P-touch Update Software
1
1
P-touch Editor allows you to create templates with various kinds of designs.
Refer to the P-touch Editor help file for template design samples and details on creating, printing, and saving
your templates.
You can use P-touch Update Software to update P-touch Editor and the printer’s firmware.
To download the latest driver and software, please visit the Brother Solutions Center website:
http://solutions.brother.com
Installing P-touch Editor Software/ P-touch Update Software
a
Insert the CD-ROM into your computer’s CD-ROM drive.
b
c
d
Click [Standard Installation].
1
Follow the on-screen instructions to install the software.
Click [Finish] to close the installation screen.
Certain functions cannot be used if the printer driver is not installed.
For details about installing the printer driver, refer to the User’s Guide.
1
Installing and Uninstalling P-touch Editor Software and P-touch Update Software
Uninstalling P-touch Editor /P-touch Update Software
a
1
1
For Windows® XP:
From [Control Panel], go to [Add or Remove Programs].
The [Add or Remove Programs] dialog box appears.
For Windows Vista® / Windows® 7:
From [Control Panel], go to [Programs] and open [Programs and Features].
The [Uninstall or change a program] dialog box appears.
b
Choose [Brother P-touch Editor / Brother P-touch Update Software], and click [Remove] (XP) /
[Uninstall] (Windows Vista® / Windows® 7).
c
Click [OK].
The uninstall operation starts. After the software is removed from your computer, the
[Maintenance Complete] dialog box appears.
d
Close the [Add or Remove Programs] (XP) / [Programs and Features]
(Windows Vista® / Windows® 7) dialog box.
Brother P-touch Editor / Brother P-touch Update Software has been uninstalled.
2
2
How to Use P-touch Editor
2
The following explanations and procedures depict Windows Vista®, and may vary depending on your
computer’s operating system. In the screen shots, “XX-XXXX” is displayed to represent the printer model
number.
2
Using P-touch Editor
2
Starting P-touch Editor
a
2
Click the Start menu -[All Programs]-[Brother P-touch]-[P-touch Editor 5.0].
When P-touch Editor starts, the [New/Open] dialog box is displayed. This dialog box allows you to select
whether you want to create a new template or open an existing template.
Note
• You can also start P-touch Editor using shortcuts, if you selected to create shortcuts during installation.
• Shortcut icon on the desktop: double-click to start P-touch Editor
• Shortcut icon in the Quick Launch bar: click to start P-touch Editor
• To change how P-touch Editor functions when it starts, click [Tools]-[Options] in the P-touch Editor menu
bar to display the [Options] dialog box. In the [General] tab, select the desired setting in the [Operations]
list box under the [Startup Settings]. Normally, select [Display New/Open Dialog Box].
3
How to Use P-touch Editor
b
Select an option in the [New/Open] dialog box and click [OK].
2
 The printer and media size can be selected in this dialog box.
 Click [Open File] to open the [Open] dialog box, where you can select and open a previously saved
template.
 Click [View History] to open the [History] dialog box, where you can select and open recently saved
templates.
 Click [New] to select the desired orientation (vertical or horizontal) and create a new template.
 Click [Help - How To] to view the P-touch Editor help file.
The help file shows you step-by-step how to create a template.
 Click [Check for Updates] to look for a newer version of P-touch Editor online. If a newer version is
available, the computer’s web browser will access the Brother Solutions Center website, where you
can download the latest version.
4
How to Use P-touch Editor
Operation modes
2
P-touch Editor has three different operation modes: [Express] mode, [Professional] mode, and [Snap]
mode. You can easily switch between modes by using mode selection buttons.
2
 [Express] mode
This mode allows you to quickly and easily create templates that include text and images.
The [Express] mode screen is explained below.
1
2
3
4
5
6
7
1 Menu bar
Provides access to all available commands, which are grouped under each menu title ([File], [Edit],
[View], and [Insert], etc.) according to their functions.
2 Command bar
Provides access to frequently used commands, such as [New/Open], [Paper], [Text], [Frame],
[Image], etc.
3 Draw/Edit toolbar
Provides tools for selecting objects, entering text, drawing graphics, etc.
4 Property bar
Allows you to edit the properties of text, graphics, etc.
5 Template window
Provides the area where you create and edit your templates.
6 Database window
Displays the content of a database or label list that can be used to add content to your templates.
7 Mode selection buttons
Allows you to switch to another operation mode.
Note
• You can show and hide different toolbars and windows using the commands in the [View] menu.
• For details about using [Express] mode, refer to the P-touch Editor help file.
5
How to Use P-touch Editor
 [Professional] mode
This mode allows you to create templates using a wide-range of advanced tools and options.
The [Professional] mode screen is explained below.
2
1
2
3
4
5
8
6
7
1 Menu bar
Provides access to all available commands, which are grouped under each menu title ([File], [Edit],
[View], and [Insert], etc.) according to their functions.
2 Standard toolbar
Provides access to frequently used commands, such as New Layout, Open, Save, Print, etc.
3 Property palette
Provides access to the Print, Paper, Text, and Layout palettes. Click on the left side of each palette to
show/hide the available properties.
4 Draw/Edit toolbar
Provides tools for selecting objects, entering text, drawing graphics, etc.
5 Template window
Provides the area where you create and edit your templates.
6 Database window
Displays the content of a database or label list that can be used to add content to your templates.
7 Mode selection buttons
Allows you to switch to another operation mode.
8 Side bar
Provides access to different tabs that allow you to insert and format text, bar codes, tables, etc., change
the order of the objects to create a template, or set advanced settings.
Note
• You can show and hide different toolbars and windows using the commands in the [View] menu.
• For details about using [Professional] mode, refer to the P-touch Editor help file.
6
How to Use P-touch Editor
 [Snap] mode
This mode allows you to capture all or a portion of your computer screen content, print it as an image, and
save it for future use.
a
Click the [Snap] mode selection button. The [Description of Snap mode] dialog box is displayed.
b
Click [OK]. The [Snap] mode palette is displayed.
2
Note
• If you select the [Do Not Display This Dialog Again] check box in the [Description of Snap mode]
dialog box, you switch to [Snap] mode next time without displaying the dialog box.
• You can also start P-touch Editor in [Snap] mode by clicking the Start menu -[All Programs][Brother P-touch]-[P-touch Editor 5.0 (Snap mode)].
• For details about using [Snap] mode, refer to the P-touch Editor help file.
7
How to Use P-touch Editor
Using P-touch Editor Help
Viewing the P-touch Editor help file
2
2
This section explains how to use the P-touch Editor help file.
Starting from the Start menu
2
Click the Start menu -[All Programs]-[Brother P-touch]-[P-touch Editor 5.0 Help].
Starting from the [New/Open] dialog box
2
When you start P-touch Editor and the [New/Open] dialog box is displayed, click [Help - How To].
8
2
How to Use P-touch Editor
Starting from P-touch Editor
2
 In [Express] mode or [Professional] mode:
2
Click the [Help] menu and select [P-touch Editor Help].
[Express] mode
[Professional] mode
2
2
 In [Snap] mode:
Place the mouse pointer within the [Snap] mode palette so that the four-way arrow pointer (the “move”
pointer) is displayed, right click and then [P-touch Editor Help].
[Snap] mode
2
Note
You can also press the [F1] key to open the P-touch Editor help file.
9
How to Use P-touch Editor
Printing the P-touch Editor help file
2
You can print P-touch Editor help file content for later reference.
2
a
b
c
In the [Contents] tab, select the content that you want to print.
d
Specify the [Printer] and click [Print].
Click [Print] on the Toolbar.
Choose the range of topics to be printed, and click [OK].
Note
Select a standard A4-size printer.
10
3
How to use P-touch Transfer Manager &
P-touch Library
3
P-touch Transfer Manager
3
This program allows you to transfer templates and other data to the printer and save backups of your data on
the computer.
After P-touch Transfer Manager is used to transfer data to the printer, P-touch Template is used to send text
data to the printer that will be inserted into the template and printed. For details on P-touch Template,
download the P-touch Template manual (English only) from the Brother Solutions Center website:
http://solutions.brother.com
[Select your region/country]- [Choose your product] -[Manuals]
P-touch Library
3
3
This program allows you to use your computer to manage P-touch templates and other data.
You can use P-touch Library to print templates.
Using P-touch Transfer Manager
3
Starting P-touch Transfer Manager
3
Click the Start menu -[All Programs]-[Brother P-touch]-[P-touch Tools]-[P-touch Transfer Manager 2.1].
When P-touch Transfer Manager starts, the main window is displayed.
Note
You can also start P-touch Transfer Manager from P-touch Editor.
Click [File]-[Transfer Template].
11
How to use P-touch Transfer Manager & P-touch Library
Main window
3
1
2
3
3
5
4
6
1 Menu bar
Provides access to various commands, which are grouped under each menu title ([File], [Edit], [View],
[Tool], and [Help]) according to their functions.
2 Toolbar
Provides access to frequently used commands.
3 Printer selector
Allows you to select which printer the data will be transferred to. When you select a printer, only the data
that can be sent to the selected printer are displayed in the data list.
4 Folder list
Displays a list of folders and printers. When you select a folder, the templates in the selected folder are
displayed in the template list.
If you select a printer, the current templates and other data stored in the printer are displayed.
5 Template list
Displays a list of templates in the selected folder.
6 Preview
Displays a preview of the templates in the templates list.
12
How to use P-touch Transfer Manager & P-touch Library
Explanations of the Toolbar Icons
Icon
Button name
Function
Transfer
Transfers templates and other data from the computer to the printer
(available for USB connection only).
Backup
Retrieves the templates and other data saved in the printer and
saves it on the computer (available for USB connection only).
Open
Opens the selected template.
Search
Allows you to search for templates or other data that are registered
to P-touch Library.
Display Style
Changes the file display style.
Transferring templates or other data from the computer to the printer
3
3
Use the following procedure to transfer templates from the computer to the printer.
This feature is only available when the computer and printer are connected via USB.
a
Connect the computer and the printer via USB and turn on the printer.
The printer model name is displayed in the folder view.
If you select a printer in the folder view, the current templates and other data stored in the printer are
displayed.
b
Select the printer that you want to transfer the template or other data to.
13
How to use P-touch Transfer Manager & P-touch Library
c
Right-click the [Configurations] folder, select [New], and then create a new folder.
3
In the example above, the folder [Transfer] was created.
d
Drag the template or other data that you want to transfer and place it in the new folder.
You can browse for templates or other data by selecting [All contents] or by selecting one of the
categories under [Filter], such as [Layouts].
When transferring multiple templates or other data, drag all the files that you want to transfer and place
them in the new folder.
Each file is assigned a key number (memory location in the printer) when it is placed in the new folder.
14
How to use P-touch Transfer Manager & P-touch Library
e
To change the key number assigned to an item, right-click the item, select [Key Assign], and then select
the desired key number.
3
Note
• All data transferred to the printer is assigned a key number.
• If the template or other data transferred to the printer has the same key number as another template
already saved in the printer, the new template will overwrite the old one. You can confirm the templates
key number assignments saved in the printer by backing up the templates or other data (see Backing up
templates or other data saved in the printer uu page 17).
• If the printer memory is full, remove one or more templates from the printer nonvolatile memory. (see
Backing up templates or other data saved in the printer uu page 17).
f
To change the names of templates or other data that will be transferred, click on the desired item and
enter the new name. The number of characters used for the template names may be limited depending
on the printer model.
15
How to use P-touch Transfer Manager & P-touch Library
g
Select the folder containing the templates or other data that you want to transfer, and then click
[Transfer]. A confirmation message will be displayed.
3
Note
• You can also transfer individual items to the printer without adding them to a folder. Select the template or
other data that you want to transfer, and then click [Transfer].
• Multiple items and folders can be selected and transferred in one operation.
h
Click [OK].
The selected templates, folders or other data are transferred to the printer.
16
How to use P-touch Transfer Manager & P-touch Library
Backing up templates or other data saved in the printer
3
Use the following procedure to retrieve the templates or other data saved in the printer and save it on the
computer.
 This feature is only available when the computer and printer are connected via USB.
3
 Backed up templates or other data cannot be edited on the computer.
 Depending on the printer model, templates or other data backed up from one printer model may not be able
to be transferred to another printer model.
a
Connect the computer and the printer via USB and turn on the printer.
The printer model name is displayed in the folder view.
If you select a printer in the folder view, the current templates and other data stored in the printer are
displayed.
b
Select the printer to back up from, and then click [Backup].
A confirmation message is displayed.
c
Click [OK].
A new folder is created under the printer in the folder view. The folder name is based on the date and
time of the backup. All of the printer's templates and other data are transferred to the new folder and
saved on the computer.
17
How to use P-touch Transfer Manager & P-touch Library
Deleting all data saved in the printer
3
Use the following procedure to delete all templates or other data that are saved in the printer.
This feature is only available when the computer and printer are connected via USB.
a
Connect the computer and the printer via USB and turn on the printer.
The printer model name is displayed in the folder view.
b
Right-click the printer, and then select [Delete All].
3
A confirmation message is displayed.
c
Click [OK].
All templates and other data saved in the printer are deleted.
18
How to use P-touch Transfer Manager & P-touch Library
Using P-touch Library
3
Starting P-touch Library
3
Click the Start menu -[All Programs]-[Brother P-touch]-[P-touch Tools]-[P-touch Library 2.1].
When P-touch Library starts, the main window is displayed.
3
Main window
3
1
2
4
3
5
1 Menu bar
Provides access to all available commands, which are grouped under each menu title ([File], [Edit],
[View], [Tool], and [Help]) according to their functions.
2 Toolbar
Provides access to frequently used commands.
3 Folder list
Displays a list of folders. When you select a folder, the templates or other data in the selected folder is
displayed in the templates list.
4 Templates list
Displays a list of the templates or other data in the selected folder.
5 Preview
Displays a preview of the templates or other data selected in the templates list.
19
How to use P-touch Transfer Manager & P-touch Library
Explanations of the Toolbar Icons
Icon
Button name
Function
Open
Opens the selected template.
Print
Prints the selected template.
Search
Allows you to search for templates or other data that are registered
to P-touch Library.
Display Style
Changes the file display style.
3
Opening and editing templates
3
Select the template you want to open or edit, and then click [Open].
The program that is associated with the template will be started and you can edit the template.
Note
The program that starts depends on the type of file that is selected. For example, if you select a P-touch
template, P-touch Editor starts.
20
How to use P-touch Transfer Manager & P-touch Library
Printing templates
3
Select the template that you want to print and then click [Print].
3
The template is printed using the connected printer.
Searching for templates or other data
3
You can search for templates or other data registered to P-touch Library.
a
Click [Search].
The [Search] dialog box is displayed.
21
How to use P-touch Transfer Manager & P-touch Library
b
Specify the search criteria.
The following search criteria are available.
Settings
Details
Multiple Parameters
Determines how the program searches when multiple criteria are specified. If you select
[AND], the program searches for files that satisfy all of the criteria.
If you select [OR], the program searches for files that satisfy any of the criteria.
Name
Allows you to search for a template or other data by specifying the file name.
Type
Allows you to search for a template or other data by specifying the file type.
Size
Allows you to search for a template or other data by specifying the file size.
Date
Allows you to search for a template or other data by specifying the file date.
c
Click [Begin Search].
The search begins.
d
Close the [Search] dialog box.
The search results can be confirmed by clicking [Search Results] in the folder view.
Note
You can register templates or other data to P-touch Library by dragging and dropping the files to the
[All contents] folder or to the folder list. You can also configure P-touch Editor to register templates to
P-touch Library automatically, using the following procedure.
1 From the P-touch Editor menu, select [Tools]-[Options].
2 In the [Options] dialog box, click [Registration Settings] in the [General] tab.
3 Select the timing for registering templates created with P-touch Editor, and then click [OK].
22
3
Transferring label templates with P-touch
Transfer Express
4
4
By using P-touch Transfer Express, one or more label templates and a database can be easily transferred
into a RJ-4030/RJ-4040 printer via a local USB. After a label template has been created by an administrator,
it can be distributed together with P-touch Transfer Express to many users and easily transfer a label template
into each RJ-4030/RJ-4040 printer locally.
 If the template is to be transferred as a new one, be sure to specify a [Key Assign] number (in P-touch
Transfer Manager) that is not currently used. If the specified [Key Assign] number is already being used,
the existing template will be overwritten with the new one.
4
 Valid only when connecting USB cable.
Administrator
Brother Solution Center
1. http://solutions.brother.com
Transfer Express
P-touch
Editor
P-touch
Transfer Manager
xxx.lbx
xxx.lbx
2.
Users
xxx.pdz
P-touch
Transfer Express
xxx.pdz
3.
4.
5.
Preparing P-touch Transfer Express
4
The user must prepare P-touch Transfer Express for transferring label templates to the RJ-4030/RJ-4040.
P-touch Transfer Express is developed in English.
a
The latest P-touch Transfer Express can be downloaded from the following website.
http://solutions.brother.com
[Select your region/country] - [Choose your product] - [Downloads]
b
Download Transfer Express to any location on the computer.
The [Transfer Express] folder is created.
23
Transferring label templates with P-touch Transfer Express
Transferring the label template to P-touch Transfer Manager
a
b
4
In P-touch Editor, open the label template to be transferred.
Click [File] - [Transfer Template] - [Transfer].
4
The label template is transferred to P-touch Transfer Manager.
P-touch Transfer Manager automatically starts up.
Note
The label template can also be transferred to P-touch Transfer Manager by clicking the start button [All Programs] - [Brother P-touch] - [P-touch Tools] - [P-touch Transfer Manager 2.1] to start P-touch
Transfer Manager, then dragging the .lbx file to the P-touch Transfer Manager window.
24
Transferring label templates with P-touch Transfer Express
Saving the label template as a Transfer Package file (.pdz)
4
In order to create a file in a format that can be used by P-touch Transfer Express, save the label template as
a Transfer Package file (.pdz).
a
In the folder view, select [Configurations].
4
b
Select the label template to be distributed.
Multiple label templates can be selected.
25
Transferring label templates with P-touch Transfer Express
c
Click [File] - [Save Transfer File].
4
Note
• If [Save Transfer File] was clicked while either [Configurations] or a created folder is selected, all label
templates in the folder are saved as the Transfer Package file (.pdz).
• Multiple label templates can be combined into a single Transfer Package file (.pdz).
d
Type in the name, and then click [Save].
The label template is saved as a Transfer Package file (.pdz).
26
Transferring label templates with P-touch Transfer Express
Distributing the Transfer Package file (.pdz) and P-touch
Transfer Express to the user
4
Note
If the user already has P-touch Transfer Express downloaded, it is not necessary for the administrator to
send Transfer Express folder to the user. In this case, the user can simply move the distributed Transfer
Package file to the folder [Transfer Express] and then double-click “PtTrExp.exe”.
a
Move the Transfer Package file (.pdz) to the folder [Transfer Express].
b
Distribute all files in the folder [Transfer Express] to the user.
4
27
Transferring label templates with P-touch Transfer Express
Transferring the Transfer Package file (.pdz) to
RJ-4030/RJ-4040
4
Using P-touch Transfer Express received from the administrator, the user can transfer the Transfer Package
file (.pdz) to the RJ-4030/RJ-4040.
Do not turn off the power when transferring templates.
a
b
c
d
4
Turn on the RJ-4030/RJ-4040.
Using a USB cable, connect the RJ-4030/RJ-4040 to the computer.
Double-click “PtTrExp.exe”, which was received from the administrator.
When there is a single Transfer Package file (.pdz) within the folder containing “PtTrExp.exe”
Click [Transfer].
Transfer of the Transfer Package file begins.
28
Transferring label templates with P-touch Transfer Express
When there are either multiple or no Transfer Package files (.pdz) within the folder containing
“PtTrExp.exe”, click [Browse].
4
Select the Transfer Package file to be transferred, and then click [Open].
Click [Transfer].
29
Transferring label templates with P-touch Transfer Express
Click [Yes].
4
Transfer of the Transfer Package file begins.
e
Click [OK].
Transfer of the Transfer Package file is completed.
30
5
Updating P-touch Editor, Updating the
Firmware
5
The software can be upgraded to the latest version using this tool.
The following is an example when using Windows Vista®. In the following steps, you will see XX-XXXX. Read
"XX" as your printer name.
Note
• To use the P-touch Update Software, it is necessary to install it from the CD-ROM provided.
You can also download from the Brother Solutions Center (http://solutions.brother.com)
• You must be connected to the internet in order to launch the P-touch Update Software.
5
• You may find that the software and the contents in this manual are different.
• Upon installation of the P-touch Update Software, an icon will be installed on your desktop for your
convenience.
• Do not turn off the power when transferring templates.
Updating P-touch Editor Software
a
5
Double-click [P-touch Update Software]
Note
• The following method can also be used to start the P-touch Update Software.
• Click the start button, and then select [All Programs] - [Brother P-touch] - [P-touch Update Software].
31
Updating P-touch Editor, Updating the Firmware
b
Click the [Computer software update] icon.
5
c
Select the [Printer] and [Language], select the check box next to P-touch Editor and then click [Install].
d
A message is displayed to indicate that installation has finished.
32
Updating P-touch Editor, Updating the Firmware
How to update the firmware
a
b
5
Turn the printer on and connect the USB cable.
Double-click the [P-touch Update Software] icon.
5
Note
The following method can also be used to start the P-touch Update Software.
Click the start button, and then select [All Programs] - [Brother P-touch] - [P-touch Update Software].
c
Click the [Machine update] icon.
33
Updating P-touch Editor, Updating the Firmware
d
Select the [Printer], ensure that [The machine is connected correctly.] is displayed, and then click
[OK].
5
e
Select the [Language], select the check box next to the firmware to be updated, and then click
[Transfer].
Do not turn off the printer or disconnect the cable while the data is being transferred.
f
A message is displayed to indicate that installation has finished.
34
6
Printing labels distributed to multiple
printers
6
Distributed printing
6
When printing a large number of labels, printing can be distributed among multiple printers.
Since printing is performed at the same time, the total printing time can be reduced.
Note
• Printing can be distributed to printers.
• The number of pages to be printed is automatically divided among the selected printers. If the specified
number of pages cannot be evenly divided among the printers, it will be divided in the order of the printers
listed in the dialog box when the print settings are specified in step d.
6
200
67
a
b
c
67
66
From the [File] menu in P-touch Editor 5.0, click [Print].
Click [Properties…].
Select the [Advanced] tab, select the [Distributed Printing] check box, and then click [Settings].
35
Printing labels distributed to multiple printers
d
In the [Distributed Printing Settings] dialog box, select the printers to be used for distributed printing.
1
1 Select the check box beside the [Printer Name] to be used for distributed printing.
e
Specify the label size to be used for printing.
6
A. If only one printer has been selected.
In the dialog box from step d, select the printer whose setting is to be specified, and then either doubleclick it or right-click it and click [Settings]. From the [Paper] drop-down list, select the label size.
Note
• Information to be displayed in the dialog box from step d can be entered in the [Notes] text box.
• If you select [* Any paper] from the “Paper” drop-down list, all selected distributed printers will print,
regardless of the loaded label size.
36
Printing labels distributed to multiple printers
B. If multiple printers have been selected.
In the dialog box from step d, select the printers whose setting are to be specified, and right-click them
and click [Settings]. From the [Paper] drop-down list, select the label size. The same label size setting
is applied to all selected printers.
6
Note
• The settings below [Printer Settings] and [Notes] are not available.
• If you select [* Any paper] from the [Paper] drop-down list, all selected distributed printers will print,
regardless of the loaded label size.
f
g
Click [OK] to close the label size setting window.
h
Click [OK] to start distributed printing.
Click [OK] to close the [Distributed Printing Settings] window.
Setup is completed.
Note
We recommend performing a connection test for your operating environment. For more information,
contact a sales representative.
37