Bernina Embroidery Software Version 6 Bonus

Mastering
Your
Mastering Your
Embroidery Software V6.0
Owner’s Workbook - Bonus
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
1
Table of Contents
Index.......................................................................................................................................... 2
Class 9 .......................................................................................................................................
Class Overview ............................................................................................................................. 3
Quilter ........................................................................................................................................... 4
Block Editor………………………………………………………………………………………………… 7
Cross Stitch .................................................................................................................................. 9
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
2
Class 9 - BERNINA Quilter and Cross Stitch
Class Overview
BERNINA® Quilter program
For more information on the Quilter program > Open program >
Manual
BERNINA® Cross Stitch program
For more information on the Cross Stitch program > Open
Online Manual
help menu > Online
program > Help menu >
This class is formatted for owners of
the following levels of BERNINA®
Embroidery Software, V6:

EditorPlus

DesignerPlus
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
3
Notes:
Class 9 - Quilter
Integrated within the EditorPlus and DesignerPlus levels of Bernina
Embroidery Software is the Bernina Quilter Program.
Use Bernina Quilter to design, preview, calculate yardage and
scale embroidery designs directly on the project.
Opening the Quilter Program
 Click on the Quilter icon located on the Design toolbar to open
Quilter.
 Click on Layout to open the quilt layout dialog box.
 Input quilt design information:
 Format: Diamond
 Blocks: 1 block across and 1 block down
 Width: 6”
 Height: 12”
 Sashing: Click on the drop down box next to
Bernina Embroidery Software
must be open to access the
Quilter Program.
Input the finished block size1/4” seam included.
Styles
and select Squares
 Sashing: Width (1”)
 Borders: Click Add, Style: Mitered , Width: 2”
 Click OK.
 Click Show All
Setting Blocks, Colors and Fabrics
The Blocks
 Click on the Library icon if necessary to open the Library.
 Click on the “+” beside a file name to view the block patterns in
each folder.
 Open the Log Cabin folder. Select the Pineapple Log Cabin.
 Select the Paintbrush from the Edit toolbar. Click on the center diamond to assign the block style to the quilt layout.
The Colors and Fabrics
 Click on the Fabric button to access the fabric files.
 Click on the “+” beside Benartex 2006 to expand the folder.
 Click on the “+” beside the fabric line, Balis Tutti-Frutti, to preview
the fabric swatches.
 Click on fabric swatch, 415-42. (6th row; 3rd swatch)
 Click on To Palette. Fabric swatch is visible at the top of the
screen.
 Click on the Color button to select from solid color values.
 Click on Light, Medium or Dark to select from the desired shade.
 Place 3-4 solids on the palette to compliment the pineapple block
color scheme, by clicking To Palette.
The Library provides over 300
quilt blocks, a wide color palette and fabrics from which
to design the project.
Be sure Blocks is selected in
the Library.
For a larger preview of the
fabric tile, hold down the Alt
key while clicking on the
swatch.
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
4
Class 9 - Quilter
Coloring the Quilt
 Select the Paintbrush from the Edit toolbar.
 Select a fabric/color from the Palette for the corner triangle block (1). Click in the center of the triangle to fill with
the select fabric/color. Hold down the Ctrl key and click in
the center of the next triangle to fill the remaining corner
triangles.
 Select a fabric/color for the sashing (2). Hold down the
Ctrl key while clicking in the triangle. Repeat for each (2)
segment.
 Color sashing corner triangles and borders using fabric/
color of choice.
 File> Save As > “Diamond Log Cabin.”
Adding Embroidery
 Click on the Embroidery Window icon to link to the software Design View screen.
 Select File/Insert Design.
 My Computer: C: My Designs: Holice Turnbow Quilt Stencil Designs. Select 111.ART60. Click Open.
 Select the design. Open the Color Bar from the color
menu, select a color that will contrast with the fabrics used
on the quilt block for visibility > C11 dark brown.
 Left click on the Rotate 45° two times.
 Left click one time on Scale by 20%.
 Select Arrange/Start & End and set the Start Needle Position at the first stitch of the design and set the End Needle
Position at the last stitch of the design.
 Click OK.
 Turn on the Grid if it is off by left clicking on the Show Grid
icon.
 Select Mirror-Merge Vertical. Move the reference line to a
half a grid from object click.
 Select the Zoom Box and right click on the screen to zoom
out.
 Edit/Select All.
 Select Mirror-Merge Vertical. Move the reference line to a
half a grid from object and click.
 Click on the Quilter screen to link back to the Quilter Program.
 Position the motif over the vertical border.
 While quilt motif is selected, select Copy; then Paste.
 Double click on the quilt motif to return to the Embroidery
Canvas window.
Note: If the design is selected, you can double click on the
design motif to return to the previous embroidery screen.
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
5
Class 9 - Quilter











Click on the top quilted shape then hold down the Control
key as you select each quilted shape, from top to bottom.
Select Arrange/Sequence as Selected.
Select File/ Save As.
Navigate to the v6 Training folder and name the file as
Border 1.
Click Save.
Select the last quilt motif and delete, leaving three in the
group.
Select File> Save As. Name the file Border 2.
Click on the Quilter screen to link back to the Quilter Program
Click on the Rotate 45°.
Position the quilt motif on the top border.
Click on the Save icon.
Notes:
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
6
Class 9 - Quilter: Block Editor
BERNINA Quilter allows you to create your own block libraries and
import new blocks . It also includes a Block Editor for creating your own
square blocks, available only in Designer Plus .
Create a Custom Library
 Open the Quilter program.
 Click on File > Manage Blocks. The Block Library Manager dialog
opens.
 Right-click on Library Manager and select New Library from the
popup menu. The Input Library Name dialog box opens.
 Enter the name for the library. Type “My Blocks”. Click OK. The
$ sign prefix denotes a custom library.
 Select the new library on the left side of the dialog box and right
-click on the right side of the dialog box.
 Select New Block from the popup menu. A new blank block is
added to the library.
 While the block is highlighted, name the block “Flower.”
 Hit Enter.
Creating a Custom Block
 Right-click on the blank block > select Edit Block. The selected
block opens in the Block Editor.
 Within the Block Editor, select Edit > Block Size. Change to 12 and
click OK.
 Select View and make sure Snap to Grid and Smart Snap are activated.
 Select the Rectangle tool.
 Begin the rectangle 5 grid squares from the side and 3 grid
squares from top. Click and drag to create a rectangle 2 grid
squares by 5 grid squares. Click again to set the rectangle.
 Select View and turn Snap to Grid off.
 Create a second rectangle below the first to create the stem,
centered below the first and extending to the bottom edge.
 Select the Line tool.
 Begin by drawing a triangle on top of the rectangle. Click to set
line and click again to set position.
 Click in the top corner of the block. Draw a line to connect to the
bottom of the large rectangle. Repeat for other side.
 Click 4 grid squares in from top corner of block. Draw a line to
connect to top of the large rectangle. Repeat for other side.
 Click in the bottom corner of the block. Draw a line to connect to
the bottom of large rectangle. Repeat for other side.
 Click 2 grid squares in from bottom corner of block. Draw a line
to connect to the large rectangle. Repeat for other side.
Notes:
Bernina Embroidery Software
must be open to access the
Quilter Program
The Block Library Manager
lets you create your own
block libraries to store custom blocks.
The Library provides over 300
quilt blocks, a wide color palette and fabrics from which
to design the project.
The blank block defaults to
the 10 x 10 grid standard for
quilt blocks.
Snap to Grid forces the line/
object to conform to the grid.
Smart Snap forces the drawing tools to always join lines
whether or not they are on
the grid point.
You can fine tune the position
of an object by selecting it
and using the arrow keys.
If you wish to delete an object, select the Select Shape
tool, select the line, and hit
delete on the keyboard.
In general the drawing tools
work the same as in the
BERNINA Embroidery Software.
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
7
Class 9 - Quilter: Block Editor
Coloring the Block
 Select the Color tool.
 Select yellow from the Palette for the background. Click in
the shape to fill with the selected color.
 Select red from the Palette for the center rectangle and triangle. Click in the shapes to fill.
 Select the pink from the Palette for the remaining petals.
Click in the shapes to fill.
 Select green from the Palette for the lower triangles and
stem rectangle. Click in the shapes to fill.
 File > Save.
Print Cutting Instructions
 Select File > Print Preview.
 Select Block Construction.
 Block Construction adds the seam allowances and prints
the pieces at actual size.
 Click Close.
 Reselect File > Print Preview.
 Select Rotary Cutting Instructions.
 View the instructions for cutting out the block and print out
for easy reference.
 Close the instructions.
 Close the Block Editor.
Using the block
 Close the Block Library Manager.
 Locate your designed block by clicking on the + sign in front
of $My Blocks.
Notes:
You can choose custom colors by right clicking on a
color chip. In the dialog box
that opens, click on Define
Custom Colors and choose
the color you wish to use.
If a shaped area is not completely closed or connected,
the color will bleed into the
adjoining shaped area.
To reshape a line or a shape,
select the object and then
click on the reshape icon.
Reshaping lines in a block
causes any current colors to
be removed. This is expected behavior as reshaping an area can change its
geometry, making existing
colors invalid.
You can print Rotary Cutting
instructions for your own custom blocks from inside the
Block Editor.
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
8
Class 9 - Cross Stitch
Integrated into the EditorPlus and DesignerPlus levels of Bernina
Embroidery is the Cross-Stitch program. Both automatic and manual digitizing capabilities are included.
Opening the Cross Stitch Program

Click on the Cross Stitch icon located on the Design
toolbar to open Cross Stitch.

Select Settings>Fabric Count. Input 18 stitches per
inch as the Fabric Count; click Update and OK

From the Picture mode, select Load Picture. From the
Artwork Folder, select A_East_006.jpg>Open.

While the artwork is selected, right click to open the Bitmap Properties box. Change the height and width
to80%. Press OK.
Notes:
Auto-Stitch Basics

Select the Design mode.

Select the Auto-Stitch tool; click on the artwork to open
the Auto-Stitch dialog box.

Under Map Image, select Specific Thread
Chart. From the drop down menu, select Isacord
40wt numerical.

Under Maximum Number of Colors, select Omit
Background.

Click OK. Stitches are automatically generated.

Click on the Grid icon to hide the grid.

Click on the Picture icon to hide the picture.

Select Show All to view the design more closely.
Area Fill


Select the Area Fill tool; click on the Color Palette.
Select a new wing color. Click on the wing to fill the
area with the newly selected color. Repeat for the opposing wing.
Manually Setting Stitches

Click on the Select Object tool; draw a bounding box
around the row of stitches under the butterfly.

Press the Delete key on the keyboard.
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
9
Class 9 - Cross Stitch




Select the Pencil. Click on the Full
Cross button to preview the various
cross stitch styles. Select Full Cross.
Click on the Color Palette. Select a
color from the chart.
Create a small flower shape. A left
click will add a stitch, a right click to
delete a stitch.
Select different cross stitch styles for the leaves.
Rubber Stamp

Select the flower.

Select the Rubber Stamp. Click on the workspace to
stamp floral elements around the butterfly. To deactivate the stamp, press Esc.
Notes:
Lettering







Zoom out if necessary for more visibility on the workspace.
Click on Full Cross, select the 1/2 Cross.
From the Color Palette, select a thread color to coordinate with the design.
Right click on the Lettering/Values tool.

Font-Arial

Style-Regular

Size-72

Press OK.
Click above the butterfly to begin the text.
Type Fly Away; press Enter. A dialog box will provide
a reminder of the selected stitch type. Press OK.
Use the Pencil tool to fine tune the positioning of individual letters or stitches.
Saving Your Work

Select the Picture mode.

Select the graphic and press delete on the keyboard.

Return to the Design mode.

Select File<Save As. Name the design and navigate
to the location in which the file will be saved.
Stitching the Design

Open the design in the Bernina Embroidery Software
program.

Send to the machine or write to USB stick.
©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers
10
Download PDF