EASY-nLC Series Xcalibur Data System 2.1 or Later User Guide

EASY-nLC Series Xcalibur Data System 2.1 or Later User Guide

4

Creating and Running Sequences

This chapter describes how to create and run sequences in the Xcalibur Sequence Setup view.

Contents

Creating Sequences

Setting Up the Injection Positions with the Sample Position Selector

Running Sequences

Taking Corrective Action for Run-Time Errors

Creating Sequences

In the Xcalibur data system, the table that contains the sample injection information is called a sequence. In addition to the data file name for each injection, the sequence must contain the vial or microplate well positions of the samples (unknowns, calibration standards, quality control check standards, and so on) in the sample set, the instrument method to be used, and the injection volume. You can specify a different instrument method for each injection.

Tip You cannot change the tray type for the EASY-nLC instrument in the Sequence Setup view of the Xcalibur Home Page. If you choose Change > Tray Name from the menu bar, the following Home Page message appears:

The configured autosampler does not offer any selection of trays.

To change the tray type, close the Xcalibur data system. Then, open the EASY-nLC

Configuration dialog box as described in “Setting Up the EASY-nLC Configuration” on page 10

and select the appropriate tray type.

Thermo Scientific EASY-nLC Series User Guide for the Xcalibur Data System

35

4

Creating and Running Sequences

Creating Sequences

To create sequences in the Xcalibur data system

1. Do one of the following to open the Home Page – Sequence Setup view:

• From the Home Page – Roadmap view, click the Sequence Setup icon, .

• From any Home Page view, choose View > Sequence Setup View.

• From the Instrument Setup window, click the Home Page icon, , and then choose View > Sequence Setup View.

2. To open the New Sequence Template dialog box, do one of the following:

• Choose File > New.

–or–

• Click the New Sequence icon, , on the toolbar.

The New Sequence Template dialog box opens (see

Figure 13

).

36

EASY-nLC Series User Guide for the Xcalibur Data System Thermo Scientific

Figure 13. New Sequence Template dialog box

4

Creating and Running Sequences

Creating Sequences

For the EASY-nLC instrument, you cannot change the tray type in the Sequence Setup view. Tray Type is a read-only parameter.

Thermo Scientific EASY-nLC Series User Guide for the Xcalibur Data System

37

4

Creating and Running Sequences

Creating Sequences

3. In the General area, do the following:

• Type the base file name for the data files.

• Type a starting number for the value that the data system appends to the base file name.

• Browse to select the directory location for the data files in the Path box.

• Browse to select the instrument method in the Instrument Method box.

4. Set up the vial or well positions by doing one of the following:

• To use the text boxes in the Samples area of the New Sequence Template dialog box, go to

step 5

.

–or–

• To use the Sample Position Selector dialog box, go to “Setting Up the Injection

Positions with the Sample Position Selector” on page 41

.

Tip You can set up the sample positions for a sequence in three ways:

• In the Samples area of the New Template Sequence dialog box, type the number of samples in the Number of Samples box and the starting vial position in the Initial Vial Position box.

• In the Sample Position Selector dialog box, do one of the following:

– Type the number of samples in the Number of Samples to Select box, and then click Select (see

Figure 15 on page 41

).

– Click the positions in the Plate Rack and Vial Rack areas. Use this method to set up noncontiguous, nonsequential, or noncontiguous and nonsequential positions.

38

EASY-nLC Series User Guide for the Xcalibur Data System Thermo Scientific

Thermo Scientific

4

Creating and Running Sequences

Creating Sequences

5. Set up the vial or well positions by using the Samples area of the New Sequence Template as follows:

• In the Number of Samples box, type the number of samples for the injection sequence.

• In the Injections per Sample box, type the number of injections that you want the autosampler to make for each sample.

• For replicate sample injections, do the following:

– Select the Re-Use Vial Positions check box if you want the autosampler to make replicate injections from the same sample vial or well. Make sure that the vial or well contains a sufficient volume.

– Clear the Re-Use Vial Positions check box if you want the autosampler to make replicate injections from different sample vials or wells. Load the autosampler with a sufficient number of replicate samples.

• In the Initial Vial Position box, type the vial position for the first sample injection.

For alphanumeric entries, use uppercase letters (see

“Taking Corrective Action for

Run-Time Errors” on page 45

).

Note The sequence editor fills in the Positions column of the sequence table with contiguous vial or well locations based on the initial position, the number of samples, the number of replicate injections, and the sample selection layout option selected in the Foundation Instrument Configuration window.

• Selecting the Row First option in the instrument configuration application prompts the sequence editor to fill in the positions row by row (for example,

A1–A8, B1–B8, and so on).

• Selecting the Column First option in the instrument configuration application prompts the sequence editor to fill in the positions column by column (for example, A1–F1, A2–B2, and so on).

• Clearing the Re-Use Vials check box prompts the sequence editor to enter an additional vial or well position for each replicate.

6. To set up the remaining parameters in the New Sequence Template dialog box, refer to the Sequence Setup view Help.

EASY-nLC Series User Guide for the Xcalibur Data System

39

4

Creating and Running Sequences

Creating Sequences

7. Click OK to create the sample sequence.

The sequence information appears in the Sequence Setup view (see

Figure 14 ).

Figure 14. Sequence Setup view on the Xcalibur Home Page

When the Inj Vol column lists a value of –1, the instrument uses the Sample Pickup volume that is specified in the instrument method.

8. Check the following:

• The vial or well values in the Position column. Make sure that the entries are valid and use uppercase letters.

• The numeric value in the Inj Vol column. When the value is –1, the data system uses the sample pickup volume specified in the instrument method.

IMPORTANT The sequence table contains a column called Inj Vol (injection volume). If the column does not appear, choose Change > Column

Arrangement and add the Inj Vol column to the displayed columns.

To ensure that the injection volume specified in the instrument method file is used as intended, the default value in the Inj Vol column is set to –1, which is an invalid injection volume. When the Xcalibur data system detects the invalid value during a run, it automatically takes the actual injection volume from the corresponding instrument method file, overriding the –1 with the correct value.

During a run, the autosampler draws the specified injection volume (sample pickup volume) into the sample loop. The system then flushes the sample out of the sample loop and onto the LC column with the specified sample loading volume. Specifying an insufficient loading volume can result in blank injections or poor injection reproducibility because the system is either not loading or only partially loading the sample onto the LC column.

Changing the sample pickup volume by specifying a different value in the Inj Vol column of the sequence does not change the sample loading volume specified in the instrument method. To prevent incompatible settings, avoid using the Inj Vol column to vary the injection volume. Instead, create different instrument methods, where each instrument method contains compatible settings for the sample loading and sample pickup volumes (see

“Sample Pickup and Loading

Page Parameters” on page 24

). You can use a different instrument method for each sequence row.

40

EASY-nLC Series User Guide for the Xcalibur Data System Thermo Scientific

4

Creating and Running Sequences

Setting Up the Injection Positions with the Sample Position Selector

Setting Up the Injection Positions with the Sample Position Selector

For information about the parameters in the Sample Position Selector dialog box, see Table 5

on

page 18

. The functionality of the Sample Position Selector dialog box depends on where you access the dialog box:

• When you open the Sample Position Selector dialog box from the EASY-nLC

Configuration dialog box of the Thermo Foundation > Instrument Configuration window, use the dialog box to set up the sample layout and initial vial or microplate well

position for an injection sequence (see “Setting Up the Sample Layout and Start Position” on page 17

).

• When you open the Sample Position Selector dialog box from the New Sequence

Template dialog box in the Xcalibur Sequence Setup view, use the dialog box to interactively set up the vial or microplate well positions for the injection sequence as described in the following procedure.

To open the Sample Position Selector dialog box from the New Sequence Template dialog box and set up the sample positions

1. Click Select Vials in the Samples Area (see Figure 13 on page 37

).

The Thermo EASY-nLC Sample Position Selector dialog box opens (see

Figure 15

). The rows for the 6 × 8 vial tray are labeled A–F, and the columns are labeled 1–8. The six additional vials in the Vial Rack area are numbered 1-V1 to 1-V6.

Figure 15. Thermo EASY-nLC Sample Position Selector dialog box

Thermo Scientific EASY-nLC Series User Guide for the Xcalibur Data System

41

4

Creating and Running Sequences

Setting Up the Injection Positions with the Sample Position Selector

2. Follow one of these procedures:

To select vials or wells by using the Plate Rack and Vial Rack areas

To select contiguous vials or wells in sequential order by using the Select button

3. To set up the remaining parameters in the New Sequence Template dialog box, refer to the Sequence Setup view Help.

4. Click OK to create the sample sequence.

The sequence information appears in the Sequence Setup view on the Xcalibur Home

Page (see Figure 14 on page 40 ).

To select vials or wells by using the Plate Rack and Vial Rack areas

1. In the Sample Positions (Click on Plate or Select Button) area, click Clear All.

This clears the Initial Position box and any selected positions on the Plate Rack and the

Vial Rack.

2. Select contiguous or noncontiguous vials or wells in a sequential or nonsequential order by clicking the positions on the Plate Rack and Vial Rack areas in the order that you want the samples to be injected.

Clicking a position turns it green. The first position that you click becomes the initial position in the sequence table. The sequence editor ignores the option selected in the

Sample Selection Layout area and fills in the remaining rows in the order of your selections.

3. Click OK to return to the New Sequence Template dialog box.

To select contiguous vials or wells in sequential order by using the Select button

1. In the Sample Positions (Click on Plate or Select Button) area, click Clear All.

This clears the Initial Position box and any selected positions on the Plate Rack and the

Vial Rack.

2. In the Sample Selection Layout area, select either the Row First or the Column First option.

3. In the Number of Samples to Select box, type the number of sample vials or wells.

4. Click Select.

The Plate Rack area displays the selected positions in green.

5. Click OK to return to the New Sequence Template dialog box.

42

EASY-nLC Series User Guide for the Xcalibur Data System Thermo Scientific

4

Creating and Running Sequences

Running Sequences

Running Sequences

After you create a sequence with the appropriate data file names, instrument methods, and injection positions, you can run one or more rows of the sequence from the Sequence Setup view.

To run a single sample, a range of samples, or the entire sequence set

1. In the Sequence Setup view, do one of the following:

• To inject a single sample, select the specific row in the sequence table. Then choose

Actions > Run This Sample, or click the Run Sample icon, , in the Sequence

Editor toolbar.

• To inject a range of samples, select the samples that you want to inject in the sequence table. Then choose Actions > Run Sequence, or click the Run Sequence icon, , in the Sequence Editor toolbar.

–or–

• To inject the entire sequence, choose Actions > Run Sequence, or click the Run

Sequence icon, , in the Sequence Editor toolbar.

One of the following actions occurs:

• If the data system detects a new instrument configuration, the Change Instruments

In Use dialog box opens (see

Figure 16 ). Go to step 2

.

• If the instrument configuration has not changed since the last sequence run, the Run

Sequence dialog box opens (see Figure 17 ). Go to step 3 .

Figure 16. Change Instruments In Use dialog box

Thermo Scientific

2. If the Change Instruments In Use dialog box opens, do one of the following:

• If the EASY-nLC instrument is not listed as the Start Instrument, click the

EASY-nLC row in the Start Instrument column and select Yes. Then click OK to accept the new setting and close the dialog box.

• If the EASY-nLC instrument is listed as the Start Instrument, click OK to close the dialog box.

The Run Sequence dialog box opens (see Figure 17 ).

EASY-nLC Series User Guide for the Xcalibur Data System

43

4

Creating and Running Sequences

Running Sequences

Figure 17. Run Sequence dialog box

Start instrument

3. Check whether the EASY-nLC instrument is listed as the start instrument in the

Acquisition Options area.

The Start Instrument column displays Yes for the instrument that triggers data acquisition. When the EASY-nLC instrument begins its gradient program, it signals the

MS detector to begin data acquisition. This signal is transmitted through the contact closure cable.

4. Depending on whether the EASY-nLC instrument is listed as the start instrument, do one of the following:

• If the EASY-nLC instrument is listed as the start instrument, go to

step 5

.

• If the EASY-nLC instrument is not listed as the start instrument, make it the start instrument as follows: a. Click Change Instruments.

The Change Instruments In Use dialog box opens.

b. Click the Thermo EASY-nLC row in the Start Instrument column.

The blank cell now displays Yes.

c.

Click OK to accept the new setting and close the dialog box.

44

EASY-nLC Series User Guide for the Xcalibur Data System Thermo Scientific

4

Creating and Running Sequences

Taking Corrective Action for Run-Time Errors

5. In the Run Sequence dialog box, do the following: a. Make sure that the Start When Ready check box is selected.

b. Check the range in the Run Rows box.

c.

Click OK to submit the sample run to the acquisition queue.

Taking Corrective Action for Run-Time Errors

The method editor in the EASY-nLC view of the Instrument Setup window checks each parameter entry; however, it does not check for volume conflicts among the entries.

If you have specified an invalid volume for sample loading, column equilibration, or the gradient program, an error message appears when you attempt to run samples with the instrument method from the Sequence Setup view.

Table 10

describes the corrective action for common run-time errors that are caused by incompatible settings in the Xcalibur instrument method.

Table 10. Run-time errors caused by incompatible settings in the instrument method

Message

Sample pickup flow must be greater than 0 when pickup volume is not 0.

Solvent A consumption in the method is greater than 120.0 during precolumn, analytical column, and sample loading.

Corrective action

Enter a nonzero flow rate in the Flow box in the

Sample Pickup area on the Sample Pickup and

Loading Page.

Modify the method so that the total volume for the sample loading, the precolumn equilibration, and the analytical column equilibration steps is less than

120 μL.

Gradient: Solvent A consumption is greater than 132 μL.

Autosampler wash flush volume out of range:137 (30.25<—>100.75)

Check the gradient table. Reduce the volume of solvent A that is used to produce the gradient.

For a 20 μL sample loop, enter a volume from 30.25 to 100.75 μL in the Flush Volume box in the

Standard Wash area of the Auto-sampler page.

Table 11

lists common run-time errors caused by incorrect entries in the Xcalibur sequence.

Table 11. Run-time errors caused by incorrect entries in the sequence table

Message

EASY-nLC devices reported an error during the Prepare for Run command.

Remedy

Reduce the injection volume (sample pickup volume).

The sample pickup volume cannot be greater than the sample loop size minus 2 μL, or 18 μL for a 20 μL sample loop.

Thermo Scientific EASY-nLC Series User Guide for the Xcalibur Data System

45

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement

Table of contents