Gebrauchsanleitung

Gebrauchsanleitung

M

ENÜS UND

W

ERGZEUGLEISTE IM

S

TANDARDMODUS

Das Dateimenü

Neue Schablone

Um eine neue Schablone zu erstellen, klicken sie auf “Neu” aus dem Dateimenü, drücken auf <Strg><N> oder klicken auf den Neu-Knopf in der Werkzeugleiste.

Ein Dialogfeld, aus der Sie die Art von Schablone, die Sie erstellen möchten wählen können, erscheint.

Bei “Neue, blanko Schablone”, wird eine namenlose Schablone, ohne Tasten geöffnet.

Bei jeder anderen Option, wird eine Schablonenschablone geöffnet, die in eine der

IntelliTools-Einschnapp-Tastenabdeckungen paßt.

Wählen Sie den Typ Schablone, den Sie erstellen möchten, und klicken auf “OK”.

Eine neue Schablone wird geöffnet.

Neue Gruppe

Zum Erstellen einer neuen Schablonengruppe, wählen Sie Neue Gruppe aus dem

Dateimenü.

Das Gruppen-Bearbeiten-Dialogfeld, mit der Sie Schablonen einer Gruppe zufügen können, erscheint. Sie müssen erst die einzelnen Schablonen, die Sie einer Gruppe hinzufügen möchten, erstellen, um dann die Gruppe zu bilden. Mehr dazu in Kapitel 8

- Die Schablonengruppen.

Öffnen

Um eine neue Schablone zu öffnen, wählen Sie “Öffnen” aus dem Dateimenü, drücken <Strg><O> oder klicken auf den Öffnen-Knopf in der Werkzeugleiste.

Ein Dialogfeld erscheint, aus der Sie die Schablone wählen, die Sie öffnen möchten.

Klicken Sie auf die Schablone, die Sie benutzen möchten und dann auf “OK”.

Schablonen, die im Einfachen Modus erstellt worden sind, werden automatisch in einem Ordner (oder Verzeichnis), der “My Overlays” genannt wird, aufbewahrt. Das macht das Öffnen und Aufbewahren von Schablonen einfach, weil Sie dann immer wissen in welchem Ordner sie sich befinden.

Schließen

Zum Schließen einer Schablone, wählen Sie “Schließen” aus dem Dateimenü. Die gegenwärtige Schablone wird dann geschlossen. Sollten Sie sie noch nicht gespeichert haben, werden Sie dazu aufgefordert werden.

Overlaymaker für Windows 29

Speichern

Zum Speicher einer Schablone, wählen Sie “Speichern” aus dem Dateimenü, drücken

<Strg><S> oder klicken auf den Speichern-Knopf in der Werkzeugleiste.

Das Speichern-Unter-Dialogfeld, in der Sie die Schablone benennen und speichern können, erscheint.

Sie können Ihre Schablone zu jedem Zeitpunkt während der Erstellung speichern.

Vergessen Sie nicht, die Schablonen zu speichern, sodaß Sie sie später noch benutzen oder ändern können.

Schablonen, die im Einfachen Modus erstellt worden sind, werden automatisch in einem Ordner (oder Verzeichnis), der “My Overlays” genannt wird, aufbewahrt. Das macht das Öffnen und Aufbewahren von Schablonen einfach, weil Sie dann immer wissen in welchem Ordner sie sich befinden.

Speichern unter

Um eine Schablone zu speichern, benutzen den Speicherbefehl, wie vorher beschrieben. Verwenden Sie “Speichern unter”, wenn Sie eine Kopie einer Schablone, unter anderem Namen, an einem anderen Ort speichern möchten, oder wenn Sie eine

Nur-Inhalt-Version einer Schablone speichern möchten.

Wählen Sie dazu “Speichern unter” aus dem Dateimenü. Das Speichern-Unter-

Dialogfeld erscheint. In ihr Sie die Schablone benennen und speichern.

Benutzen Sie Standard-Windowsverfahrensweisen, um eine Kopie dieser Schablone an einem anderen Ort (wie z.B. eine Diskette oder Ordner) zu speichern.

Benutzen Sie das Speicher-Unter-Typ-Pop-up-Menü im unteren Teil des Dialogfeldes, um die Schablone als Nur-Inhalt-Schablone zu speichern.

Eine Nur-Inhalt-Schablone speichert nur den Inhalt der Tasten und die

Tastatureinstellungen der Schablone (die Information, die zu IntelliKeys gesendet wurde). Sie speichert keine Bilder, Tastenfarben oder -formen oder Schriftart. Nur-

Inhalt-Schablonen haben die .oms-Namenserweiterung.

Sie können die Nur-Inhalt-Schablone in Overlay Maker nicht öffnen, um sie zu bearbeiten. Sie können nur die ursprüngliche Schablonendatei öffnen (mit der .oms-

Erweiterung).

Speichern Sie eine Datei unter “Nur-Inhalt”, wenn Sie eine Schablone haben möchten, die einfach durch Doppelklicken auf die Schablone, gesendet wird. Wichtig: Eine

Nur-Inhalt-Schablone kann zwar zu IntelliKeys gesendet werden, kann jedoch nicht bearbeitet werden.

Beachten Sie: Auch Benutzer von Windows 3.1x müssen die Erweiterung .oms dem

Schablonennamen hinzufügen. Eine Schablone z.B., die unter “Farben” gespeichert ist, muß “Farben.oms” genannt werden, wenn sie als Nur-

Inhalt-Schablone gespeichert werden soll.

Overlaymaker für Windows 30

Die Schablone senden

Zum Benutzen einer Schablone sind zwei Schritte erforderlich: Das Ausdrucken einer

Schablone auf Papier, und das Senden der Information der Schablone zu IntelliKeys.

Um eine Schablone zu senden, klicken Sie auf den Schablone-senden-Knopf in der

Werkzeugleiste, oder wählen Sie “Schablone senden” aus dem Dateimenü (oder drücken <Strg><D>). Die Schablone wird jetzt gesendet.

Um eine Schablone zu senden, muß ein IntelliKeys an Ihren Computer angeschlossen sein.

Schablonen-Sender, eine kleine Einrichtung, kann zum schnellen Senden von

Schablonen verwendet werden, ohne das Overlay-Maker-Programm öffnen zu müssen. Klicken Sie dazu einfach das Schablonen-Sender-Icon an. Benutzen Sie dann

Standard-Windowsverfahrensweisen, um die Schablone, die Sie senden möchten zu suchen. Wählen Sie sie und klicken Sie auf “Senden”. Benutzer von Windows 95 können die Schablone zum Senden auch über den Schablonen-senden-Knopf ziehen und ablegen.

Drucken

Zum Benutzen einer Schablone sind zwei Schritte erforderlich: Das Ausdrucken einer

Schablone auf Papier, und das Senden der Information der Schablone zu IntelliKeys.

Um eine Schablone auszudrucken, prüfen Sie erst, ob Sie die korrekten Einstellungen in dem Druckereinrichtung-Dialogfeld, gewählt haben.

Wenn Sie Format Letter oder A4 benutzen, vergewissern Sie sich, daß das Format auf

A4, und die Ausrichtung auf Hochformat eingestellt ist.

Zum Ausdrucken der Schablone, klicken Sie die Ausdrucken-Taste in der

Werkzeugleiste, oder wählen Sie “Ausdrucken” aus dem Dateimenü (oder geben

<Strg><P> ein).

Das Ausdruck Dialogfeld erscheint.

Prüfen Sie, ob alle Einstellungen für Ihren Drucker korrekt sind, und klicken Sie dann auf “OK”. Die Schablone wird nun ausgedruckt.

Bei Einstellung des Druckers auf Letter- oder A4-Format, wird die Schablone auf zwei Bögen ausgedruckt. Kleben Sie diese zwei Bögen an den Markierungen, am oberen und unteren Rand, zusammen, und schneiden die nun komplette Schablone entlang der Strichellinie auf Länge.

Seitenansicht

Um das Layout einer Schablone zu kontrollieren, wählen Sie “Seitenansicht” aus dem

Dateimenü.

Eine Voransicht Ihrer Schablone, die zeigt, wie die Schablone ausgedruckt aussieht, erscheint. Für eine vergrößerte Ansicht klicken Sie auf “Einzoomen”, für eine verkleinerte Ansicht auf “Auszoomen”. Zum Schließen dieses Dialogfeldes, klicken

Sie auf “Schließen”.

Overlaymaker für Windows 31

Wenn es erforderlich ist, Änderungen vorzunehmen (z.B. wenn die Voransicht die

Schablone auf A5-Format zeigt, und Sie möchten A4), öffnen Sie das Ausdruck-

Einstellungen-Dialogfeld, und machen die gewünschte Änderung.

Druckereinrichtung

Um die Einstellungen zum Ausdrucken der Schablone zu ändern, wählen Sie

“Druckereinrichtung” aus dem Dateimenü.

Wenn Sie Letter- oder A4-Format verwenden, vergewissern Sie sich, daß das Format auf Letter oder A4 und die Ausrichtung auf Hochformat steht.

Klicken Sie zum Akzeptieren der Einstellungen auf “OK”.

Beenden

Um Overlay Maker zu verlassen, wählen Sie Beenden aus dem Dateimenü. Falls Sie die gegenwärtige Schablone nicht gespeichert haben, werden Sie dazu aufgefordert werden.

Das Bearbeiten-Menü

Rückgängig

Der Rückgängig-Befehl, macht die letzte Aktion rückgängig. Um eine Handlung rückgängig zu machen, wählen Sie “Widerrufen” aus dem Bearbeiten-Menü, oder drücken Sie <Strg><Z>.

Ausschneiden

Der Ausschneiden Befehl, entfernt den zuletzt gewählten Eintrag (wie z.B. ein Bild, eine Taste, ein Umriß oder eine Linie) von der Schablone, und plaziert sie in der

Zwischenablage. Sie kann in eine andere Schablone oder Taste eingefügt werden.

Zum Ausschneiden des zuletzt gewählten Eintrages (oder Einträge), wählen Sie

“Ausschneiden” aus dem Bearbeiten-Menü, drücken <Strg><X> oder klicken auf den

Ausschneiden-Knopf in der Werkzeugleiste.

Um mehrere Einträge zu wählen, halten Sie beim Klicken die Shift-Taste gedrückt.

Zum Auswählen eines Bildes innerhalb einer Taste, benutzen Sie den Bild-auswählen-

Befehl im Bearbeiten-Menü oder drücken <Strg><R>.

Kopieren

Der Kopieren-Befehl, entfernt den zuletzt gewählten Eintrag (wie z.B. ein Bild, eine

Taste, ein Umriß oder eine Linie) von der Schablone, und plaziert sie in der

Zwischenablage. Eine Kopie kann dann in die selbe oder eine andere Schablone eingefügt werden.

Overlaymaker für Windows 32

Zum Kopieren des zuletzt gewählten Eintrages (oder Einträge), wählen Sie

“Kopieren” aus dem Bearbeiten-Menü, drücken <Strg><X> oder klicken auf den

Kopieren-Knopf in der Werkzeugleiste.

Um mehrere Einträge zu wählen, halten Sie beim Klicken die Shift-Taste gedrückt.

Zum Auswählen eines Bildes innerhalb einer Taste, benutzen Sie den Bild-auswählen-

Befehl im Bearbeiten-Menü oder drücken <Strg><R>.

Einfügen

Der Einfügen-Befehl, fügt den gegenwärtigen Eintrag (Einträge) aus der

Zwischenablage, in die Schablone ein.

Wenn der Eintrag eine Taste ist, wird er, wo Platz ist, in die Schablone gefügt. Wenn kein Platz auf der Schablone ist, erscheint eine Meldung.

Wenn der Eintrag in der Zwischenablage eine Linie oder ein Freier Umriß ist, wird er in die Schablone eingefügt.

Handelt sich es um ein Bild, wird er in die Taste eingefügt. Er kann auch als Freies

Bild eingefügt werden. Wenn eine Taste gewählt wurden, wird das Bild in die Taste eingefügt und ersetzt jedes andere Bild auf dieser Taste.

Wenn keine Taste gewählt wurde, erscheint eine Meldung mit der Frage, ob Sie das

Bild als ein Freies Bild einfügen möchten. Klicken Sie auf “OK”, wenn das Ihr

Wunsch ist.

Um einen Eintrag einzufügen, wählen Sie “Einfügen” aus dem Bearbeiten-Menü, drücken <Strg><P> oder klicken auf den Einfügen-Knopf in der Werkzeugleiste.

Um mehrere Einträge zu wählen, halten Sie beim Klicken die Shift-Taste gedrückt.

Zum Auswählen eines Bildes innerhalb einer Taste, benutzen Sie den Bild-auswählen-

Befehl im Bearbeiten-Menü oder drücken <Strg><R>.

Löschen

Der Löschen-Befehl löscht den zuletzt gewählten Eintrag (oder Einträge) von der

Schablone. Er plaziert sie nicht in der Zwischenablage.

Um eine Eintrag zu löschen, klicken Sie ihn an, und wählen dann “Löschen” aus dem

Bearbeiten-Menü oder drücken die Löschen (oder Enf-)-Taste auf der

Standardtastatur.

Um mehrere Einträge zu wählen, halten Sie beim Klicken die Shift-Taste eingedrückt.

Zum Auswählen eines Bildes innerhalb einer Taste, benutzen Sie den Bild-auswählen-

Befehl im Bearbeiten-Menü oder drücken <Strg><R>.

Alles Auswählen

Um alle Einträge auf einer Schablone zu wählen, wählen Sie “Alles Auswählen” aus dem Bearbeiten-Menü oder drücken <Strg><A>.

Overlaymaker für Windows 33

Alle Einträge auf der Schablone werden gewählt. Sie können dann ausgeschnitten, kopiert, gelöscht oder zu einer Gruppe gebildet werden.

Bildersammlung

Die IntelliTools-Bildersammlung, ist eine Sammlung, die über 300 Bilder in Farbe und schwarzweißer Ausführung enthält. Sie kann als Ausgangpunkt, beim Erstellen von Bildern für Schablonen sein.

Sie können Bilder an Tasten hinzufügen, oder Freie Bilder hinzufügen, die nicht zu einer Taste gehören. Bilder haben keinen Einfluß auf die Funktion der Tasten, sie erinnern den Benutzer jedoch an den Inhalt der Taste oder können die Schablone visuell attraktiver machen.

Um ein Bild einer Taste hinzuzufügen, klicken Sie die betreffende Taste erst an.

Um ein Freies Bild hinzuzufügen, klicken Sie erst auf den Hintergrund der Schablone, um sicher zugehen, daß keine Taste gewählt wurde, bevor Sie die Bildersammlung

öffnen.

Öffnen Sie dann die Bildersammlung mittels Anklicken der Bildersammlung-Taste in der Werkzeugleiste, Auswählen von “Bildersammlung” aus dem Bearbeiten-Menü oder Eingeben von <Strg><Y>.

Als nächstes wählen Sie das Bild, daß Sie verwenden möchten aus. Sie können die

Pfeil-Tasten benutzen, um durch die Bilder zu scrollen, oder klicken Sie einfach auf den Namen des Bildes, um es auf dem Bildschirm zu sehen. Benutzen Sie das

Kategorie-Pop-up-Menü, um die Kategorie der Bilder, die Sie sehen möchten, zu wählen.

Klicken Sie schließlich auf “Einfügen”. Das ausgewählte Bild wird in die ausgewählte Taste auf der Schablone eingefügt. Wenn keine Taste gewählt wurde, erscheint ein Dialogfeld mit der Frage, ob Sie das Bild als ein Freies Bild einfügen möchten.

Vergewissern Sie sich, daß Sie die richtige Taste gewählt haben, bevor Sie die

Bildersammlung öffnen. Falls die gewählte Taste schon ein Bild hat, wird das neue

Bild über das alte gefügt, welches dann verschwindet.

Wenn Sie ein Bild von einer Taste entfernen möchten, klicken Sie diese Taste einfach an. Wählen Sie dann “Bild löschen” aus dem Bearbeiten-Menü.

Bild Wählen mit <Strg><R>

Um ein Bild innerhalb einer Taste auszuwählen, klicken Sie die Taste an, benutzen dann den Bild-wählen-Befehl aus dem Bearbeiten-Menü oder drücken <Strg><R>.

Das Bild innerhalb der gewählten Taste wird gewählt. Es kann dann ausgeschnitten, kopiert oder gelöscht werden.

Overlaymaker für Windows 34

Das Zeichen-Menü

In den Vordergrund

Schablonen können mehrere verschiedene Typen Elemente beinhalten: Tasten, Freie

Umrisse, Freie Bilder und Linien. Diese Elemente sind in Schichten angeordnet. Im allgemeinen befinden sich die zuletzt erstellten Elemente in der obersten Schicht. Sie können die Reihenfolge der Schichten jedoch ändern.

Um ein Element in die oberste Schicht zu bringen, klicken Sie es erst an. Wählen Sie dann “In den Vordergrund” aus dem Zeichen-Menü. Das Element erscheint auf der obersten Schicht.

In den Hintergrund

Schablonen können mehrere verschiedene Typen Elemente beinhalten: Tasten, Freie

Umrisse, Freie Bilder und Linien. Diese Elemente sind in Schichten angeordnet. Im allgemeinen befinden sich die zuletzt erstellten Elemente in der obersten Schicht. Sie können die Reihenfolge der Schichten jedoch ändern.

Um ein Element in die unterste Schicht zu bringen, klicken Sie es erst an. Wählen Sie dann “In den Hintergrund” aus dem Zeichen-Menü. Das Element wird in die unterste

Schicht gebracht.

Auf Gitter Einschnappen

Wenn Sie eine neue Taste zeichnen, wird Sie auf “Auf Gitter einschnappen” gesetzt.

Bei “Auf Gitter einschnappen” ein, muß eine Taste einzelne Zellen des blauen Gitters im Schablonenhintergrund ganz ausfüllen. Eine Taste darf eine Zelle oder eine Reihe, bzw. Spalte von Zellen, nicht teilweise ausfüllen.

Das bedeutet, daß Tasten nicht frei über die Schablone bewegt werden können, sondern auf die nächste Gitterlinie einschnappen.

Bei “Auf Gitter Einschnappen” Aus, können Tasten frei über die Schablone bewegt werden. Dadurch können Sie Tasten jeder Form erstellen, die selbst eine Zelle oder eine Reihe, bzw. Spalte von Zellen auf der Schablone, teilweise ausfüllen.

Zum Ausschalten von “Auf Gitter einschnappen” für eine bestimmte Taste, klicken

Sie die Taste an. Wählen Sie dann “Auf Gitter einschnappen” aus dem Zeichen-Menü, und schalten Sie es aus.

Wenn Sie einen neuen Freien Umriß zeichen, wird dieser nicht auf “Auf Gitter

Einschnappen” gesetzt. Um eine Freien Umriß auf “Auf Gitter einschnappen” zu setzen, klicken Sie ihn erst an. Wählen Sie dann “Auf Gitter einschnappen” aus dem

Zeichen-Menü.

“Auf Gitter einschnappen” ist eingeschaltet, wenn im Menü das Markierungsfeld daneben, abgehakt ist.

Overlaymaker für Windows 35

Das Tasten-Menü

Automatische Bildgröße

Wenn Sie eine neue Taste zeichnen, wird sie auf “Automatische Bildgröße” gesetzt.

Bei “Automatische Bildgröße” eingeschaltet, wird die Größe des Bildes, das in die

Taste eingefügt wird, automatisch angepaßt, sodaß es in die Taste paßt.

Bei “Automatische Bildgröße” Aus, wird die Bildgröße nicht angepaßt. Große Bilder können dann auch über den Rand der Taste hinausreichen, sodaß nur ein Teil des

Bildes sichtbar ist.

Zum Ausschalten von “Automatische Bildgröße” für eine bestimmte Taste, klicken

Sie die Taste an. Wählen Sie dann “Automatische Bildgröße” aus dem Tasten-Menü, und schalten Sie sie aus.

Wenn “Automatische Bildgröße” einmal ausgeschaltet ist, bleibt es für jede folgende

Taste, die Sie zeichnen, ausgeschaltet, bis Sie es wieder einschalten.

Zum Einschalten von “Automatische Bildgröße” für eine bestimmte Taste, klicken Sie die Taste an. Wählen Sie dann “Automatische Bildgröße” aus dem Tasten-Menü, und schalten Sie sie ein.

“Automatische Bildgröße” ist eingeschaltet, wenn im Menü das Markierungsfeld daneben, abgehakt ist.

Sie können “Automatische Bildgröße” auch für mehr als eine Taste gleichzeitig ein- oder ausschalten, indem Sie sie als Gruppe wählen. Um mehr als eine Taste zuwählen, halten Sie beim Anklicken die Shift-Taste eingedrückt.

Text unter Bild

Wenn Sie eine neue Schablone öffnen, werden alle Tasten auf “Text unter Bild” gesetzt. Bei “Text unter Bild” Ein, erscheinen Textbezeichnungen unter dem Bild einer Taste.

Bei “Text unter Bild” AUS, erscheinen Textbezeichnungen über dem Bild einer Taste.

Um “Text unter Bild” für eine bestimmte Taste auszuschalten, klicken Sie auf die

Taste, und wählen dann “Text unter Bild” aus dem Tasten-Menü, um es auszuschalten.

Der Text erscheint nun über der Taste.

Wenn “Text unter Bild” einmal ausgeschaltet ist, bleibt es für jede folgende Taste, die

Sie zeichnen, ausgeschaltet, bis Sie es wieder einschalten.

Zum Einschalten von “Text unter Bild” für eine bestimmte Taste, klicken Sie die Taste an. Wählen Sie dann “Text unter Bild” aus dem Tasten-Menü, und schalten Sie es ein.

“Text unter Bild” ist eingeschaltet, wenn im Menü das Markierungsfeld daneben, abgehakt ist.

Overlaymaker für Windows 36

Sie können “Text unter Bild” auch für mehr als eine Taste gleichzeitig ein- oder ausschalten, indem sie es als Gruppe auswählen. Um mehr als eine Taste zuwählen, halten Sie beim Anklicken die Shift-Taste eingedrückt.

Inhalt bearbeiten

Der Inhalt einer Taste bestimmt, was eingegeben wird, wenn sie gedrückt wird. Wenn

Overlay Maker geliefert wird, ist der Standardinhalt <Identisch mit Textbezeichnung>

. Eine Taste mit diesem Inhalt druckt beim Eindrücken nur deren Textbezeichnung aus.

Wenn Sie möchten, daß die Taste einen anderen Inhalt bekomrmt, oder die Taste gar keine Textbezeichnung hat, müssen Sie den Tasteninhalt bearbeiten.

Dazu klicken Sie die zu bearbeitende Taste an, und wählen dann “Inhalt bearbeiten” aus dem Tasten-Menü, oder doppelklicken auf die Taste.

Das Inhalt-Bearbeiten-Dialogfeld erscheint. Geben Sie den gewünschten Tasteninhalt ein. Wenn Sie nicht möchten, daß die Taste ihre Textbezeichnung ausdruckt, löschen

Sie das Identisch-Mit-Textbezeichnung-Sonderzeichen.

Um eine Liste der Sonderzeichen (z.B. <Backspace>, <Cursor nach unten> oder

<Maus nach links>) zu sehen, klicken Sie auf “Sonderzeichen zeigen”. Die

Sonderzeichen werden in vier Kategorien eingeteilt: Tastatur-Tasten, Maus-

Handlungen, Andere und Setup. Klicken Sie auf die gewünschte Kategorie, dann auf das Sonderzeichen das Sie hinzufügen möchten und dann auf “Sonderzeichen hinzufügen”.

Klicken Sie auf “OK”, um das Inhalt-Bearbeiten-Dialogfeld zu schließen.

Das Schablonen-Menü

Tastatureinstellungen

Die IntelliKeys Tastatureinstellungen sind die Einstellungen, die Sie mit der

IntelliKeys-Einstell-Schablone ändern können. Das betrifft Funktionen, wie z.B.

Shift-Feststellung, “Clever eingeben”, Tastenton, Schablonenansicht und

“Wiederholen einrasten”.

Wenn Sie eine oder mehrere Tastatureinstellungen für eine Schablone vornehmen, werden diese Einstellungen jedesmal mitgesendet, wenn Sie eine Schablone zu

IntelliKeys senden. Diese Einstellungen bleiben in IntelliKeys gespeichert, bis Sie:

Eine Schablone mit anderen Einstellungen senden.

Die IntelliKeys Einstell-Schablone benutzen, um eine Einstellung zu ändern.

Den Tastatur-reset-Befehl auf der Einstell-Schablone benutzen, um alle

Einstellungen in Ihre Standardwerte zurückzusetzen.

IntelliKeys eine längere Zeit (eine oder zwei Wochen) unbenutzt lassen, sodaß

Individuelle Schablonen aus der Tastatur verloren gehen und Tastatureinstellungen in Ihre Standardwerte zurückgesetzt werden.

Overlaymaker für Windows 37

Sie können das Tastatureinstellung-Dialogfeld benutzen, um Tastatureinstellungen für eine Schablone vorzunehmen, Tastatureinstellungen zu IntelliKeys zu senden und die gegenwärtigen Tastatureinstellungen von IntelliKeys anzufordern.

Zum Öffnen des Tastatureinstellung-Dialogfeldes, wählen Sie Tastatureinstellungen aus dem Schablonen-Menü oder drücken <Strg><K>.

Tastatureinstellungen für eine Schablone definieren

Um Tastatureinstellungen für eine Schablone zu definieren, wählen Sie

“Tastatureinstellungen” aus dem Schablonen-Menü oder drücken <Strg><K>.

Klicken Sie dann auf die Einstellungen-Kategorie, die Sie einstellen möchten:

Tastendruck, Wiederholen, Shift, Zusätzliche oder Schablonen-Ansicht.

Klicken Sie schließlich, um das Markierungsfeld neben der Einstellung, die Sie definieren möchten, abzuhaken. In manchen Fällen müssen Sie einen Wert eingeben.

Zum Akzeptieren der Einstellungen für die Schablone, klicken Sie auf “OK”. Die

Einstellungen werden nun jedesmal, wenn Sie eine Schablone zu IntelliKeys senden, mitgesendet.

Um die gegenwärtigen Einstellungen von IntelliKeys anzufordern, vergewissern Sie sich, daß ein IntelliKeys an Ihren Computer angeschlossen ist. Klicken sie dann auf

“Einstellungen anfordern”. Die Einstellungen des angeschlossenen IntelliKeys erscheinen in dem Dialogfeld.

Zum Senden der Einstellungen zu IntelliKeys, klicken sie auf “Senden”. Die

Einstellungen werden nun zu IntelliKeys gesendet.

Um alle Einstellungen aus dem Dialogfeld zu entfernen, klicken Sie auf “Löschen”.

Beim Anklicken auf “Abbrechen”, wird das Dialogfeld geschlossen, ohne, daß

Änderungen vorgenommen wurden.

Die Einstellungen und Ihre Funktionen werden hier aufgelistet:

Druck-Einstellungen

Die Tastendruck-Einstellungen beeinflussen, was geschieht, wenn Sie einzelne Tasten auf der IntelliKeys-Tastatur drücken.

Einstellung Beschreibung

Verzögerungszeit Diese Einstellung bestimmt, wie lange Sie eine Taste drücken müssen, bevor IntelliKeys reagiert. “15” ist die schnellste

Einstellung, und “1” die langsamste, bei der Sie die Taste 2

Sekunden drücken müssen, bevor sie reagiert.

Geben Sie einen Wert zwischen 1 und 15 in das Textfeld ein.

Ein X erscheint in dem Feld neben Verzögerungszeit.

Taste loslassen Wenn Sie “Ein” anklicken, wird die Tastatur so eingestellt, daß

Sie den Finger von der Tastatur nehmen müssen, bevor Sie eine weitere Taste drücken. Wenn Sie “Aus” anklicken, wird diese

Overlaymaker für Windows 38

Option aufgehoben.

Tastenton Wenn Sie “Ein” anklicken, ertönt ein Piepton, wenn eine Taste gedrückt wird. Wenn Sie “Aus” anklicken, wird der Ton abgeschaltet.

Wiederholungs-Einstellungen

Die Wiederholungs-Einstellungen steuern, was geschieht, wenn Sie eine Taste eingedrückt halten, anstatt Sie einfach nur zu drücken.

Einstellung

Wiederholungs-

Zeit

Wiederholung

Wiederholen einrasten

Beschreibung

Für IBM-kompatible Computer läßt Sie diese Einstellung bestimmen, wie lang die Verzögerung ist, vom Drücken der

Taste, bis sie beginnt zu Wiederholen, und wie schnell Sie wiederholt.

Mit dieser Einstellung, können Sie bei einem IBM-kompatiblen

Computer bestimmen, ob eine Taste wiederholt oder nicht. “Ein” anklicken läßt sie wiederholen, “Aus” hebt diese Option auf.

Mit dieser Einstellung können Sie eine Taste kontinuierlich wiederholen lassen, selbst, wenn Sie den Finger von der Taste nehmen. Das Wiederholen stopt nur, wenn Sie irgendwo auf

IntelliKeys drücken. Auf “Ein” Klicken, aktiviert diese Option,

“Aus” deaktiviert sie.

Die Zeit, bis “Wiederholen einrasten” effektiv ist, wird mit der

Wiederholungszeit geregelt.

Shift-Einstellungen

Die Shift-Einstellungen beeinflussen das Funktionieren der <Shift>-, <Alt>- und

<Strg>-Tasten, sowie die Anzeigelichter auf der IntelliKeys-Tastatur.

Einstellung

Shift-Tasten-

Handlung

Anzeigelichter

Beschreibung

Diese Einstellungen läßt Sie das Funktionieren der

Modifiziertasten <Shift>, <Alt> und <Strg>, wie hiernach beschrieben, bestimmen:

Einrasten: Wenn Sie eine Modifiziertaste drücken, bleibt sie eingerastet, bis Sie eine andere Taste drücken. Das ist auch die

Standardeinstellung.

Feststellen: Wenn Sie eine Modifiziertasten einmal drücken, arbeitet sie wie im Einrasten-Modus. Wenn Sie sie zweimal drücken, bleibt sie gedrückt, bis Sie sie wieder drücken. Das ist nützlich in Programmen, denen die <Strg>-Taste gedrückt bleiben muß, während Sie eine Reihe von Tasten drücken.

Nicht-Einrasten: Die Modifiziertaste bleibt nicht eingerastet, wenn Sie sie loslassen.

Wenn Sie 3 wählen, werden die Anzeigelichter so eingestellt, daß Sie in drei Fällen reagieren, nämlich, wenn <Shift>, <Caps-

Lock> und/oder der Mausmodus eingeschaltet ist.

Wenn Sie 6 wählen, reagieren die Anzeigelichter, wenn die

<Strg>-, <Alt>-, <Shift>- und/oder <Caps-Lock>-Tasten aktiv sind. Bei Einstellung auf 6, leuchten die Anzeigelichter sowohl

Overlaymaker für Windows 39

grün, als auch rot auf. Eine selbsthaftende Schablone, die die 6

Lichter bezeichnet, wird IntelliKeys mitgeliefert. Sie wird, wenn erforderlich, über die Anzeigelichter gelegt, und kann einfach wieder entfernt werden.

Zusätzliche Einstellungen

Das Zusätzliche-Einstellungen-Dialogfeld, enthält eine Reihe weiterer

Tastatureinstellungen.

Einstellung

Maus-Pfeile

Beschreibung

Mit dieser Einstellung können Sie die Maus-Möglichkeiten die in die IntelliKeys-Basisschablonen eingebaut sind aktivieren.

Diese Einstellung hat keinen Einfluß auf die Individuellen

Schablonen.

Clever eingeben Mit dieser Einstellung wird “Clever eingeben” aktiviert. Wenn diese Option aktiviert ist, setzt IntelliKeys ein “u” hinter jedes

“q”, das Sie eingeben, und setzt die richtige Anzahl Leerzeichen und wenn nötig eine einrastende <Shift>-Taste, hinter

Satzzeichen.

Individuelle-

Schablonen-Ebene

Mit dieser Einstellung stellen Sie ein, welche Schablone aus einer Gruppe von Individuellen Schablone, IntelliKeys benutzen soll:

Die Zeit, bis “Wiederholen einrasten” effektiv ist, wird mit der

Wiederholungszeit geregelt.

Wenn der Computer eingeschaltet wird.

Wenn der Benutzer von einer Standardschablone zu einer

Individuellen Schablone wechselt.

Wenn die Gruppe zum ersten Mal gesendet wird.

Diese Einstellung bleibt effektiv, bis sie durch eine andere

Individuelle-Schablone-Ebene-Einstellung ersetzt wird, oder die

Einstellung der Tastatur, mittels der Einstell-Schablone zurückgestellt (Reset) wird. Beachten Sie, daß diese Einstellung, trotz <Gehe zu Ebene>, effektiv bleibt, wenn Sie zu einer

Standardschablone wechseln oder den Computer ausschalten.

Datensendzeit Mit dieser Einstellung können Sie einstellen, wie schnell

IntelliKeys Zeichen zum Comrputer sendet. Dieses ist nur wichtig, wenn IntelliKeys eine Reihe von Zeichen, bei einem einzigen Tastendruck, senden muß.

Es kann passieren, daß bei der Benutzung von manchen

Programmen, Zeichen aus einer Reihe verloren gehen.

Versuchen Sie es dann mit einer langsameren Datensendzeit.

Schablonen-Sperre

Die Schablonen-Sperre-Funktion schützt eine Schablone, die Sie zu IntelliKeys gesendet haben, vor versehendlichem Löschen, durch eine andere Individuelle

Schablone. Wenn Sie versuchen eine weitere Individuelle Schablone, deren Speicher gesperrt ist, zu IntelliKeys zu senden, werden Sie gewarnt werden, und haben die

Option, die neue Schablonen zu senden oder nicht.

Overlaymaker für Windows 40

Manche Programme haben ihre eigene Schablonen, die automatisch zu IntelliKeys gesendet werden, wenn Sie das Programm starten. Diese ersetzt jede Schablone, die davor gesendet wurde. Um diese Programme mit Ihrer eigenen Individuellen

Schablone zu verwenden, schützen Sie sie mit Schablonen-Sperre.

Schalter 1 und Schalter 2

IntelliKeys hat zwei Schalterbuchsen für Behinderte, die Schalter zum Arbeiten mit

Software benutzen. Diese Schalterbuchsen befinden sich an der linken Seite von

IntelliKeys.

Die zwei Schalter können als zwei zusätzliche Tasten von IntelliKeys gesehen werden. Sie können alles mit ihnen eingeben: Einen Mausklick, einen Tastaturbefehl oder Wörter und Ausdrücke.

Bei Individuellen Schablonen, können Sie den Inhalt der Schalter genauso bearbeiten wie den Inhalt der Tasten. Der Schalteinhalt wird als Teil Ihrer Individuellen

Schablone gespeichert.

Um den Schalterinhalt zu bearbeiten, wählen Sie Schalter 1 oder Schalter 2 aus dem

Schablonen-Menü (oder drücken <Strg><1> für Schalter 1 und <Strg><2> für

Schalter 2). Das Inhalt-Bearbeiten- Dialogfeld erscheint. Geben Sie ein, was der

Schalter beinhalten soll, und klicken dann auf “OK”. Um eine Liste der

Sonderzeichen zu sehen, klicken Sie auf “Sonderzeichen zeigen”.

Die Farben der Farbenpalette

Sie können die Farben in der Farbenpalette, welche in Tastenausfüllungen, Linien,

Freien Umrißen, usw., verwendet werden, ändern. Sie können wählen, welche

Grundfarben die Palette enthalten soll, oder Sie können Ihre eigenen Individuellen

Farben definieren.

Zum Ändern der Farben der Farbenpalette:

1. Wählen Sie “Palettenfarben” aus dem Schablonen-Menü. Das Palettenfarben-

Dialogfeld erscheint.

2. Doppelklicken Sie auf die Farbe, die Sie ändern möchten. Das Farben-Dialogfeld erscheint.

3. Klicken Sie zur Auswahl eine der Grundfarben an.

4. Klicken Sie auf “OK”. Die neue Farbe wird der Farbenpalette hinzugefügt.

Zum Erstellen einer Individuellen Farbe:

1. Wählen Sie “Palettenfarben” aus dem Schablonen-Menü. Das Palettenfarben-

Dialogfeld erscheint.

2. Doppelklicken Sie auf die Farbe, die Sie ändern möchten. Das Farben-Dialogfeld erscheint.

3. Klicken Sie zur Auswahl auf eines der blanko Felder in der Individuellen-Farben-

Palette.

4. Klicken sie auf “Individuelle Farben definieren”. Das Dialogfeld wird erweitert, um Knöpfe zum definieren einer Individuellen Farbe aufzunehmen.

Overlaymaker für Windows 41

5. Zum definieren einer Farbe, klicken Sie auf die Farbe, die sie dazu verwenden möchten. Diese Farbe wird in den Farbkasten im unteren Teil wiedergegeben.

Oder geben Sie Werte für den Farbton, Sattheit und Helligkeit ein. Sie können auch Werte für die Menge rot, grün und blau, die die Farbe enthalten soll, eingeben. Ebenso kann, zum Ändern der Helligkeit, der Schiebebalken, rechts außen in diesem

6. Dialogfeld, benutzt werden.

7. Wenn Sie die Farbe, die Sie benutzen möchten, definiert haben, klicken Sie auf

“Den Individuellen Farben zufügen”. Die neue Farbe erscheint in der

Individuelle- Farben-Palette.

8. Klicken sie auf “OK”. Die neue Farbe wird der Farbenpalette zugefügt.

Änderungen, die Sie in der Farbenpalette vornehmen, werden nur für die gegenwärtige Schablone angewendet, außer wenn Sie den Standard-Befehl aus dem

Optionen-Menü verwenden, um die Individuelle Palette zu erfassen.

Um alle Palettenfarben in ihren Standard zurückzusetzen, klicken Sie auf “Alles zurück” in dem Palettenfarben-Dialogfeld.

Optionen-Menü

Einfache Modus

Wenn Overlay Maker geliefert wird, ist es aus den Einfachen Modus eingestellt. Der

Einfache Modus bietet eine eingeschränkte Werkzeugleiste und limitierte

Menüoptionen, für diejenigen, die eine Schablone schnell erstellen möchten, ohne erst viel einrichten zu müssen. Der Standardmodus hingegen, bietet mehr

Auswahlmöglichkeiten im Menü und in der Werkzeugleiste, und eine größere

Einflußnahme über das endgültige Aussehen der Schablone.

Um zwischen dem Einfachen Modus und dem Standardmodus umzuschalten, benutzen Sie die die erste Wahl aus dem Optionen-Menü (oder dem Ansicht-Menü, falls Sie keine Schablone geöffnet haben). Wenn Sie diese Einstellung einmal gemacht haben, bleibt sie bestehen, bis Sie sie wieder ändern.

Echt-Größe zeigen

Wenn eine neue Schablone geöffnet wird, ist “Echt-Größe zeigen” ausgeschaltet. Das bedeutet, daß die Größe der Schablone so angepaßt ist, daß sie in das Fenster paßt.

Wenn “Echt-Größe zeigen” eingeschaltet ist, wird die Schablone im Verhältnis 1:1 abgebildet.

Zum Einschalten von “Echt-Größe zeigen”, wählen Sie “Echt-Größe zeigen” aus dem

Optionen-Menü oder drücken <Strg><H>. Ein Kreuzchen erscheint neben “Echt-

Größe zeigen”.

Zum Ausschalten von “Echt-Größe zeigen”, wählen Sie “Echt-Größe zeigen” aus dem

Optionen-Menü, um die Option aufzuheben oder drücken <Strg><H>.

Overlaymaker für Windows 42

Gitterlinien

Wenn eine neue Schablone geöffnet wird, ist “Gitterlinien” eingeschaltet. Das bedeutet, daß die blauen Linien, die die aktiven Bereiche (oder Zellen) von

IntelliKeys zeigen, sichtbar sind.

Zum Ausschalten von “Gitterlinien”, wählen Sie “Gitterlinien” aus dem Optionen-

Menü oder drücken <Strg><I>. Das Häkchen neben “Gitterlinien” verschwindet.

Zum Einschalten von “Gitterlinien”, wählen Sie “Gitterlinien” aus dem Optionen-

Menü oder drücken <Strg><I>. Das Häkchen neben “Gitterlinien” taucht wieder auf.

Werkzeugleiste

Wenn eine neue Schablone geöffnet wird, ist eine Werkzeugleiste sichtbar. Die

Werkzeugleiste ist die horizontale Leiste, die am oberen Rand des Bildschirms erscheint.

Zum Verbergen der Werkzeugleiste, wählen Sie “Werkzeugleiste” aus dem Optionen-

Menü oder drücken <Strg><l>, um die Option aufzuheben.

Zum Zeigen der Werkzeugleiste, wählen Sie “Werkzeugleiste” aus dem Optionen-

Menü oder drücken <Strg><l>. Das Häkchen neben “Werkzeugleiste” erscheint wieder.

Statuszeile

Wenn eine neue Schablone geöffnet wird, ist die Statuszeile sichtbar. Die Statuszeile ist die schmale horizontale Leiste, am unteren Rand des Bildschirms.

Um die Statuszeile zu verbergen, wählen Sie “Statuszeile” aus dem Optionen-Menü, um die Option aufzuheben.

Um die Statuszeile zu zeigen, wählen Sie “Statuszeile” aus dem Optionen-Menü. Ein

Häkchen neben “Statuszeile” erscheint.

Standardisierung

Wenn Sie Tastenformen, Schriftarten, Palettenfarben und andere Attribute in Overlay

Maker ändern, hat die Änderung ausschließlich Einfluß auf die gegenwärtige

Schablone. Es ist aber auch möglich, zu standardisieren, sodaß diese Änderungen auch Einfluß auf jede zukünftige Schablone, die Sie erstellen, haben.

Um Schablonen zu standardisieren, machen Sie erst die Änderungen, die erfaßt werden sollen. Wählen Sie dann “Als Standard” aus dem Optionen-Menü, und klicken dann auf Fortsetzen, um diese Änderungen zu erfassen.

Um das Schablonen-Standard-Dialogfeld zu verlassen, ohne Änderungen vorgenommen zu haben, klicken Sie auf “Abbrechen”.

Um die gemachten Standardisierungen zu löschen, und den Ursprünglichen Standard von Overlay Maker wiederherzustellen, klicken Sie auf “Ursprünglichen Standard wiederherstellen”.

Overlaymaker für Windows 43

Dieses Dialogfeld bezieht sich auf Schriftgröße und -art, Umriß, Linie, Farbe und

Ausfülloptionen, “Automatische Bildgröße” innerhalb vonTasten, Palettenfarben und

Schalterinhalt.

Standard-Tasteninhalt

Wenn Overlay Maker geliefert wird, lautet der Standard-Tasteninhalt <Identisch mit

Textbezeichnung>. Sie können den Standard-Tasteninhalt jedoch ganz nach Ihren

Wünschen einstellen.

Um den Standard-Tasteninhalt zu bestimmen, wählen Sie “Standard-Tasteninhalt” aus dem Optionen-Menü. Das Standard-Tasteninhalt-Bearbeiten-Dialogfeld erscheint.

Geben Sie den Tasteninhalt ein, den Sie als Standard haben möchten und klicken auf

“OK”. Diese Änderung betrifft jede nachfolgende Taste, die Sie erstellen.

Der Standard-Tasteninhalt bleibt auch für jede zukünftige Schablone, die Sie erstellen, bewahrt.

Erstellen von Schablonen-Sender-Disketten

Der Schablonen-Sender ist eine kleine Einrichtung, die Ihnen erlaubt, Schablonen zu

IntelliKeys zu senden. Schablonen-Sender darf kostenlos kopiert und gemeinsam benutzt werden. Das bedeutet, daß Sie Schablonen mit anderen Benutzern von

IntelliKeys gemeinsam benutzen können, selbst, wenn Sie kein Overlay Maker besitzen.

Sie können eine Diskette mit dem Schablonen-Sender-Installierer erstellen, indem Sie

Schablonen-Sender-Diskette Erstellen, aus dem Optionen-Menü wählen. Legen Sie dann eine leere, formatierte Diskette ein und klicken aus “OK”. Die Overlay Maker-

Software wird auf die Diskette installiert.

Kopieren Sie dann Ihre Schablone auf die Diskette. Um Platz zu sparen, können Sie die Schablone auch als eine Nur-Inhalt-Schablone auf die Diskette setzen, da die

Person, die die Schablone benutzen wird, sie nicht in Overlay Maker öffnen wird sondern nur den Inhalt der Schablone (der Teil der Schablone, der zu IntelliKeys gesendet ist) verwenden wird.

Derjenige, der die Schablone benutzen wird, kann mit dieser Diskette Schablonen-

Sender installieren, und die Individuelle Schablone senden.

Einstellungen

Wählen Sie Einstellungen aus dem Optionen-Menü, um Einstellungen zum

Ausdrucken von Schablonen, und für die Warnungen, die bei der Benutzung von

Freien Bildern im Standardmodus erscheinen, vorzunehmen.

Die Werkzeugleiste

Werkzeuge, die Menü-Äquivalente haben, wurden in den vorigen Abschnitten beschrieben. Werkzeuge ohne Menü-Äquivalente folgen hiernach.

Overlaymaker für Windows 44

Schrift

Um die Schrift des Textes zu ändern, benutzen Sie das Schrift-Menü in der

Werkzeugleiste. Das Schrift-Menü ist ein Pop-up-Menü, das den Namen der gegenwärtigen Schrift, wie z.B. Helvetica, zeigt.

Um vorhandenen Text zu ändern, klicken Sie ihn zum Auswählen an und klicken Sie dann auf “Schrift-Menü”. Ziehen Sie Ihren Cursor über die Schrift, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Die Schrift wird geändert.

Falls Sie keinen Text ausgewählt haben, beziehen sich alle Änderungen, die Sie mittels des Schrift-Menüs machen, auf den Text, den Sie als nächstes eingeben.

Schriftgröße

Um die Schriftgröße des Textes zu ändern, benutzen Sie das Schriftgröße-Menü in der

Werkzeugleiste. Das Schriftgröße-Menü ist ein Pop-up-Menü, das die Punktgröße der gegenwärtigen Schrift zeigt.

Um vorhandenen Text zu ändern, klicken Sie ihn zum Auswählen an und klicken Sie dann auf “Schriftgröße-Menü”. Ziehen Sie Ihren Cursor über die Schriftgröße, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Der Text wird geändert.

Falls Sie keinen Text ausgewählt haben, beziehen sich alle Änderungen, die Sie mittels des Schriftgröße-Menüs machen, auf den Text, den Sie als nächstes eingeben.

Fett

Um eine Text Fett zu machen, verwenden Sie den Fett-Knopf in der Werkzeugleiste.

Um vorhandenen Text zu ändern, klicken Sie ihn zum Auswählen an und klicken Sie dann auf den Fett-Knopf. Der Text wird geändert. Um die Änderung rückgängig zu machen, klicken Sie den Fett-Knopf nochmals an.

Falls Sie keinen Text ausgewählt haben, beziehen sich alle Änderungen, die Sie mittels des Fett-Knopfes machen, auf den Text, den Sie als nächstes eingeben.

Kursiv

Um eine Text kursiv zu machen, verwenden Sie den Kursiv-Knopf in der

Werkzeugleiste.

Um vorhandenen Text zu ändern, klicken Sie ihn zum Auswählen an und klicken Sie dann auf den Kursiv-Knopf. Der Text wird geändert. Um die Änderung rückgängig zu machen, klicken Sie den Kursiv-Knopf nochmals an.

Falls Sie keinen Text ausgewählt haben, beziehen sich alle Änderungen, die Sie mittels des Kursiv-Knopfes machen, auf den Text, den Sie als nächstes eingeben.

Unterstreichen

Um eine Text zu unterstreichen, verwenden Sie den Unterstreichen-Knopf in der

Werkzeugleiste.

Overlaymaker für Windows 45

Um vorhandenen Text zu ändern, klicken Sie ihn zum Auswählen an und klicken Sie dann auf den Unterstreichen-Knopf. Der Text wird geändert. Um die Änderung rückgängig zu machen, klicken Sie den Unterstreichen-Knopf nochmals an.

Falls Sie keinen Text ausgewählt haben, beziehen sich alle Änderungen, die Sie mittels des Unterstreichen-Knopfes machen, auf den Text, den Sie als nächstes eingeben.

Der Werkzeugkasten und die Statuszeile im Standardmodus

Auswählen-Knopf

Benutzen Sie den Auswählen-Knopf zum Klicken, Ziehen oder Auswählen von

Elementen auf einer Schablone. Mit aktiviertem Auswählen-Knopf, ist Ihr

Mauscursor ein Pfeil.

Um eine Taste zu bewegen, klicken Sie auf die Taste und halten den Mausknopf eingedrückt. Ziehen Sie die Taste dann zu der neuen Position. Beachten Sie, daß Sie eine Taste nur zu einer Stelle bewegen können, die groß genug ist, die Taste zu halten, und nicht schon eine andere Taste enthält.

Um die Größe eine Taste zu ändern, benutzen Sie die Auswahl-Griffe. Klicken Sie auf die Taste. Acht schwarze Quadrate erscheinen auf den Ecken und Rändern der Taste.

Das sind die Auswahl-Griffe. Klicken und ziehen Sie an einem Auswahl-Griff, um die

Größe der Taste zu ändern.

Die Größe von Freien Umrißen und Freien Bildern können auf die gleiche Weise geändert werden. Wenn Sie dabei bei Freien Bildern die Shift-Taste eingedrückt halten, bleiben die Proportionen des Bildes erhalten (es wird dann nicht zu hoch oder zu breit).

Tasten-Knopf

Um eine Taste oder freien Umriß auf eine Schablone zu zeichnen, benutzen Sie den

Tasten-Knopf.

Klicken Sie auf den Taste-Knopf. Bewegen Sie Ihren Cursor dann zu der Stelle, an der Sie mit der Taste beginnen möchten. Zum Zeichnen, klicken und ziehen Sie.

Zum Zeichnen eines Freien Umrisses (ein dekorativer Umriß, der das Aussehen aber nicht die Funktion der Schablone verändert), halten Sie beim Ziehen die Shift-Taste eingedrückt.

Text-Knopf

Um Text an die Schablonen hinzuzufügen, benutzen Sie den Text-Knopf. Ihr Cursor verändert von einem Pfeil in ein Kreuz.

Klicken Sie auf die Taste, an die Sie Text hinzufügen möchten und beginnen einzugeben. Der Text erscheint auf der Taste.

Overlaymaker für Windows 46

Um Freien Text hinzuzufügen (Text, den nicht eine Taste beinhaltet), ziehen Sie ein

Rechteck, an der Stelle auf der Schablone, wo der Text erscheinen soll und geben den

Text ein.

Freier Text kann als Überschrift oder Titel auf der Schablone dienen, ohne die

Funktion der Schablone zu beeinflussen. Freier Text kann auch zur Erstellung von

Tasten, die verschiedene Schriftarten beeinhalten, verwendet werden.

Im Allgemeinen müssen Sie mit der Erstellung des Freien-Text-Rechteckes in einem

Bereich auf der Schablone beginnen, der keine Tasten enthält.

Linien-Knopf

Um eine Linie auf der Schablone zu ziehen, benutzen Sie den Linien-Knopf.

Klicken Sie auf den Linien-Knopf. Bewegen sie Ihren Cursor dann an die Stelle, an der Sie die Linie beginnen möchten. Klicken und ziehen Sie zum Zeichnen der Linie.

Linien sind dekorative Elemente, die das Aussehen, aber nicht die Funktion der

Schablone beeinflussen.

Umriß-Knopf

Um einen Tastenumriß zu ändern, benutzen Sie den Umriß-Knopf.

Um eine vorhandene Taste zu ändern, klicken Sie sie an. Klicken Sie dann auf den

Umriß-Knopf, und ziehen den Cursor über den Umriß, den Sie verwenden möchten, und lassen Sie den Mausknopf los. Der Umriß der Taste wird geändert.

Liniendicke

Um die Dicke einer Linie zu ändern, benutzen Sie den Dickte-Knopf.

Um eine vorhandene Linie zu ändern, klicken Sie auf die Taste oder Linie. Klicken

Sie dann auf den Dickte-Knopf, und ziehen den Cursor über die Dickte, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Die Dickte der Linie wird geändert.

Falls Sie keine Taste oder Linie ausgewählt haben, beziehen sich die mittels des

Dickte-Knopfes gewählten Veränderungen auf die folgenden Taste oder Linien die Sie erstellen.

Rand-Knopf

Um die Farbe einer Linie zu ändern, benutzen Sie den Rand-Knopf. Der Rand-Knopf ist das Rechteck über dem Ausfüllen-Knopf im Werkzeugkasten.

Um eine vorhandene Linie zu ändern, klicken Sie auf die Taste, Linie oder Freien

Umriß. Klicken Sie dann auf den Rand-Knopf, und ziehen den Cursor über die Farbe, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Die Farbe der Linie wird geändert.

Overlaymaker für Windows 47

Falls Sie keine Taste, Linie oder freie Linie ausgewählt haben, beziehen sich die mittels des Rand-Knopfes gewählten Veränderungen auf die folgenden Taste oder

Linien die Sie erstellen.

Ausfüllung-Knopf

Um die Ausfüll-Farbe einer Taste oder eines Freien Umrisses zu ändern, benutzen Sie den Ausfüllung-Knopf.

Um eine vorhandene Taste oder Freien Umriß zu ändern, klicken Sie auf die Taste oder Freien Umriß. Klicken Sie dann auf den Ausfüllung-Knopf, und ziehen den

Cursor über die Farbe, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Die Farbe der Taste oder des Umrisses wird geändert.

Falls Sie keine Taste oder Freien Umriß ausgewählt haben, beziehen sich die mittels des Ausfüllung-Knopfes gewählten Veränderungen auf die folgenden Taste oder

Umrisse, die Sie erstellen.

Textfarbe

Zum Ändern der Farbe des Textes, benutzen Sie den Textfarben-Knopf.

Um vorhandenen Text zu ändern, klicken Sie auf den Text. Klicken Sie dann auf den

Textfarben-Knopf, und ziehen den Cursor über die Farbe, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Die Farbe des Textes wird geändert.

Falls Sie keinen Text ausgewählt haben, beziehen sich die mittels des Ausfüllung-

Knopfes gewählten Veränderungen auf die folgenden Taste oder Umrisse, die Sie erstellen.

Hintergrundfarbe

Zum Ändern der Farbe des Schablonenhintergrundes, benutzen Sie den

Hintergrundfarben-Knopf.

Um vorhandenen Text zu ändern, klicken Sie auf den Text. Klicken Sie dann auf den

Hintergrundfarben-Knopf, und ziehen den Cursor über die Farbe, die Sie verwenden möchten, und lassen Sie den Mausknopf los. Die Farbe des Hintergrundes wird geändert.

Statuszeile

Die Statuszeile ist der graue Bereich am unteren Rand des Bildschirmes. Die

Statuszeile gibt Information über Elemente auf dem Overlay Maker-Schirm. Wenn z.B. Ihr Cursor über einem Knopf oder Menübefehl steht, zeigt die Statuszeile eine kurze Beschreibung der Funktion des betreffenden Elementes.

Steht Ihr Cursor über einer Taste, gibt die Statuszeile den Inhalt dieser Taste wieder.

Im Optionen-Menü haben Sie die Wahl, um dieStatuszeile zu zeigen oder zu verbergen. Wenn die Statuszeilen-Menü-Wahl ein Häkchen hat, ist die Statuszeile

Overlaymaker für Windows 48

sichtbar, ohne Häkchen ist sie verborgen. Wählen Sie Statuszeile aus dem Optionen-

Menü, um die Statuszeile zu zeigen oder zu verbergen.

Overlaymaker für Windows 49

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement

Table of contents