Xcalibur 3.1 Data Acquisition and Processing User Guide Version A

Xcalibur 3.1 Data Acquisition and Processing User Guide Version A

A

Home Page Window

This appendix describes the view, menus, toolbars, and dialog boxes that are available from the Home Page window. This appendix also describes the Queue Manager window.

Use the Home Page window to control or access all data system functions and features from three main views (Roadmap view, Sequence Setup view, and Real-Time Plot view). The visibility of some features is based on the instrument under data system control.

Note Before you can control an analytical instrument from the Xcalibur data system, you must first specify the instrument configuration in the Foundation platform.

Contents

Home Page Views

Home Page Menus

Home Page Toolbars

Home Page Dialog Boxes

Queue Manager Window

Thermo File Converter Application

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

161

A

Home Page Window

Home Page Views

Home Page Views

The Home Page window has these four views:

“Information View,”

on the next page

“Roadmap View” on page 166

“Real Time Plot View” on page 167

“Sequence Setup View Features” on page 201

The Information view has two tabbed pages and is located on the left side of the window. You can display it alongside any of the three main views.

Roadmap view

Use to access the other Xcalibur windows.

Sequence Setup view

Use to create, run, and batch reprocess sequences.

Real Time Plot view

Use to view real-time data acquisition.

You can access the Instrument Setup, Processing Setup, Qual Browser, Quan Browser, and

Library Browser windows from the Home Page window:

Use the Instrument Setup window to create instrument methods and to access the direct controls for the configured instrument devices.

For more information, see Chapter 2, “Creating Instrument Methods and Using the Direct Controls,”

and Appendix B, “Instrument Setup Window.”

Use the Processing Setup window to create processing methods.

For more information, see Chapter 3, “Creating Processing Methods,”

and

Appendix D, “Processing Setup Window.”

Use the Qual Browser window to review qualitative data.

For more information, refer to the Xcalibur Qual Browser Reviewing Qualitative

Data User Guide.

Use the Quan Browser window to review quantitative data.

Refer to the Xcalibur Quan Browser Reviewing Quantification Data User Guide.

Use the Library Browser window to create custom user libraries of spectral data and to run library searches.

Refer to the Xcalibur Library Browser Creating and Searching Libraries User Guide.

162

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Views

Information View

The Information view consists of these two pages:

Status Page – Information View

Acquisition Queue Page – Information View

Note The Information view is normally displayed on the left side of the Home Page window. If this view is not displayed, the view has been turned off.

Status Page – Information View

Figure 87 shows the Status page of the Information view.

Figure 87. Status page of the Information view

Thermo Scientific

The Status page of the Information view provides the following overall summary of the

Xcalibur data system status.

Table 12

describes the status readouts under Run Manager.

Table 12. Run Manager and Instrument areas on the Status page (Sheet 1 of 2)

Readback

Run Manager

Check Devices

Description

Sequence

Sample Name

Displays the instrument status as Ready to Download, Devices Are

Getting Ready, or Acquiring

Displays the name of the current sequence. If you pause the sequence, this status readout displays PAUSED.

Displays the current sample name. The SampleName column is an optional column in the sequence table that contains the user-specified sample name for a sample

Xcalibur Data Acquisition and Processing User Guide

163

A

Home Page Window

Home Page Views

Table 12. Run Manager and Instrument areas on the Status page (Sheet 2 of 2)

Readback

Working On

Position

Description

Displays the current sequence row.

Displays the current vial or microwell position when the autosampler is the start instrument. Refer to the documentation provided with the autosampler for information about the vial notation.

Displays the current raw data file name.

Raw File

Inst. Method

Instruments

Displays the current instrument method.

The readback status of each Xcalibur-configured instrument appears on the Status page.

When you click the Instrument Name on the Status page, the Xcalibur data system displays current readings for the instrument on tabbed pages below the Run Manager pane. The information displayed reflects the parameters that you set for the instrument in the

Instrument Setup window.

Right-click any of the instruments to display a shortcut menu, where you can switch your instrument to On, Off, or Standby mode.

Acquisition Queue Page – Information View

The Acquisition Queue page of the Information view displays all of the sequences that have been submitted to the current Xcalibur acquisition queue. The processing sequence proceeds from the top sequence to the bottom sequence and from the top sequence row to the bottom sequence row for each sequence. The data system places a large “X” to the left of each completed sequence row as it acquires the samples.

The All Sequences folder lists the queued sequences. The folder beneath the All Sequences folder in the directory tree lists the current acquisition sequence. The data system lists the sequence rows shown in the Sequence folder by their directory paths and file name, for example: C:\methods\Test.sld.

The submitted sequences are organized in a tree view control that displays the directories as an indented outline. Click the + button to expand the directory, or click the button to collapse the directory. Each row of the tree view control contains a check box to indicate the status:

• As the data system acquires a sequence or sequence row, a large “X” appears in the check box.

• If you select a sequence or sequence row, a small check appears in the check box.

• f you delete the selected sequence or sequence row, and the word DELETED appears to the right of the sequence or sequence row.

164

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Views

Figure 88 shows an acquisition queue with one acquired sample.

Figure 88. Acquisition sequence

Acquired row

To remove a selected list or sequence row from the acquisition queue

1. Click the sequence or sequence row to select it.

A small “ ” appears in the check box to the left of the sequence or sequence row.

2. To delete the selected sequence or sequence row, press the DELETE key.

A large “X” appears in the check box to the left and the text DELETED appears to the right of the deleted sequence or sequence row.

Figure 89. Acquisition queue with two sequences

Deleted row

Selected row

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

165

A

Home Page Window

Home Page Views

Roadmap View

Use the Roadmap view of the Home Page window to branch out to other parts of the Xcalibur data system and to select other views.

From the Roadmap view, click any of the workspace icons to open the view or window for that application.

You can also display shortcut menus by right-clicking the workspace icons.

Shortcut Menus

Table 13

lists the shortcut menu commands that you can access by right-clicking the icons on the Roadmap view.

An asterisk indicates a command that is available when you open the Xcalibur data system from the computer that is connected to the acquisition instrument.

Table 13. Shortcut menus for the icons on the Roadmap view of the Home Page window (Sheet 1 of 2)

Shortcut Command

Instrument Setup icon

Description

GoTo

GoTo

Processing Setup icon

Opens the Instrument Setup window, where you can create instrument methods and access the direct controls for each instrument device.

Open Last Used Instrument Method* Opens the Instrument Setup window and populates the parameter settings with those from the last active instrument method.

Sequence Setup icon

Opens the Sequence Setup view of the Home Page window.

GoTo Opens the Processing Setup window, where you can create processing methods.

Qual Browser icon

GoTo

Open Last Acquired Raw File*

Open Sequence in Progress*

Open Last Sequence Completed*

Open Last Reprocessed Sequence

Opens the Qual Browser window, where you can review qualitative data.

Opens the last acquired raw file in the Qual Browser window.

Opens the sequence currently being acquired in the Qual Browser window.

Opens the last sequence acquired in the Qual Browser window.

Opens the last sequence that you batch reprocessed in the Sequence Setup view.

Quan Browser icon

GoTo

Open Last Sequence Completed*

Opens the Quan Browser window.

Opens the last processed sequence in the Quan Browser window.

166

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Views

Table 13. Shortcut menus for the icons on the Roadmap view of the Home Page window (Sheet 2 of 2)

Shortcut Command

Library Browser icon

GoTo

Description

Opens the Library Browser window, where you can create and search mass spectral libraries.

Menu Bar

For information about the Roadmap view menu bar, see these topics:

“File Menu – Roadmap and Real Time Plot Views” on page 169

“View Menu – Roadmap and Sequence Setup Views” on page 173

“GoTo Menu – Home Page” on page 174

“Actions Menu – Roadmap and Real Time Plot Views” on page 175

“Help Menu – Home Page” on page 180

Toolbars

For information about the Roadmap view toolbars, see

“Home Page Toolbars” on page 180

.

Real Time Plot View

While your instrument is acquiring sample data, you can watch the real-time updates of status, spectra, and chromatograms in the Home Page – Real Time Plot view. You can display the chromatograms as UV analog traces, total ion current [TIC] chromatograms, mass range chromatograms, or base peak chromatograms.

The Real Time Plot view is the area located in the workspace, where the Xcalibur data system displays real-time spectra and chromatograms. You can change the display of raw files using commands from the menu bar or the toolbar. To control the way information appears in the

Real Time Plot view, use the Plot toolbar.

The cell grid in the Real Time Plot view differs from the cell grid in the Qual Browser window.

• The spectrum and chromatogram views in the Real Time Plot view do not have shortcut menus.

• The number of cells displayed depends on the instrument method. For a mass spectrometer, the Real Time Plot view contains at least one spectrum cell and one chromatogram cell. The view can contain additional cells to display other signals, for example, the analog signal from a UV/Vis detector or the pressure trace from an analytical pump.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

167

A

Home Page Window

Home Page Menus

For more information about viewing the raw data as it is acquired and working with the Plot

toolbar, see “Viewing the Data As It Is Acquired” on page 107

.

Menu Bar

For information about the Real Time Plot view menu bar, see these topics:

“File Menu – Roadmap and Real Time Plot Views,”

on the next page

“View Menu – Real Time Plot View” on page 170

“GoTo Menu – Home Page” on page 174

“Actions Menu – Roadmap and Real Time Plot Views” on page 175

“Help Menu – Home Page” on page 180

Toolbars

For information about the Real Time Plot view toolbars, see “Home Page Toolbars” on page 180 .

Home Page Menus

The Xcalibur Home page has the following menus. The menus and menu commands change, depending on whether you display the Roadmap view, Sequence Setup view, or Real Time

Plot view.

“File Menu – Roadmap and Real Time Plot Views” on page 169

“View Menu – Home Page” on page 169

“GoTo Menu – Home Page” on page 174

“Actions Menu – Roadmap and Real Time Plot Views” on page 175

“Tools Menu – Roadmap View” on page 179

“Help Menu – Home Page” on page 180

For information about the File, Edit, Change, Actions, and Help menus for the Sequence

Setup view, see

“Sequence Setup Menus” on page 210

.

168

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Menus

File Menu – Roadmap and Real Time Plot Views

The commands in the File menu of the Home Page window change depending on which views are displayed.

This topic describes the File menu for the Roadmap and Real Time Plot views. For

information about the File menu for the Sequence Setup view, see “File Menu – Sequence

Setup View” on page 210

.

Table 14

lists the File menu commands for the Roadmap and Real Time Plot views of the

Home Page window.

Table 14. File menu – Roadmap and Real Time Plot view commands

Command

Change Study Name

Description

Opens the Study Name Selector dialog box, where you can select a study name from the list of predefined names or create a new name.

Exit

The name of this menu item might be different if the administrator chose to use another name for a dataset. For example, this menu item might be Change Job Name, Change

Dataset Name, or Change Custom Name, where Custom is a user-specified name.

Closes the Home Page window.

The Home Page window must be open to operate the Xcalibur data system and to communicate with Xcalibur components.

View Menu – Home Page

The menu commands in the View menu depend on the view displayed.

View Menu – Real Time Plot View

View Menu – Roadmap and Sequence Setup Views

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

169

A

Home Page Window

Home Page Menus

View Menu – Real Time Plot View

Table 15

lists the View menu commands for the Real Time Plot view of the Home Page window.

Table 15. View menu – Real Time Plot commands (Sheet 1 of 3)

Icon

Controls

Command

Lock Display

Description

Unlocks the data from the instrument. With the data unlocked, you can use the

Home Page window toolbar buttons or menu commands to review previously acquired data.When the display is in unlocked mode, the Xcalibur data system continues to gather and save all data. In unlocked mode, the lock icon in the toolbar appears pushed out, and the Lock Display command has no check mark.

To relock the data to the instrument, choose Options > Lock Display.

– Reset Display

When the data system begins to analyze a sample, the chromatogram and spectrum displays in the Home Page window are real time, and the data is locked to the instrument. In locked mode, the lock icon in the toolbar appears to be depressed, and the Lock Display command has a check mark.

You can click in the Home Page window toolbar to lock the data to and unlock the data from the instrument.

To unlock the data from the instrument, you can also click the chromatogram or spectrum views.

Resets the display parameters to the settings defined in the current instrument method. The Status page of the Info view lists the current instrument method

during data acquisition (see “Status Page – Information View” on page 163

).

– Ranges

For a mass spectrometer, the current instrument method contains chromatogram and spectrum display parameters for the Home Page window. When the data system begins to analyze a sample, it resets the Home Page window according to the current instrument method. While a sample is running, you can change the display parameters by using the Home Page window menu commands.

Opens the Ranges dialog box, where you can set up the mass range, time, average scan, filter, and background subtraction for the spectrum that is displayed in the

Real Time Plot view.

Zoom

Use the View > Zoom menu commands to zoom in or out of the display by a factor of two, to normalize the display, or to view the entire x-axis range.

Zoom In Y Zooms in on the y axis by a factor of two from the current baseline. For example, you can change the y-axis range from 0–100 to 0–50.

170

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Menus

Table 15. View menu – Real Time Plot commands (Sheet 2 of 3)

Icon Command

Zoom Out Y

Normalize

Zoom In X

Zoom Out X

Display All

Description

Zooms out on the y axis by a factor of two. For example, you can change the y-axis range from 0–25 to 0–50.

Normalizes the intensity scale of the data display to a fixed range on the y axis, from

0–25% to 0–100%.

Zooms in on the x axis by a factor of two. For example, you can change the x-axis range from 0–20 to 5–15.

Zooms out on the x axis by a factor of two from the center. For example, you can change the x-axis range from 7.5–12.5 to 5–15.

Displays the entire range on the x axis or all text in a report. For example, you can change the x-axis range from 7.5–12.5 to 0–20 minutes.

Pan

The Pan menu contains these commands: Next Scan and Previous Scan.

Next Scan Displays the next mass scan with its scan number.

Previous Scan Displays the previous mass scan with its scan number.

Display Options

Opens the Display Options dialog box, where you can select the style, color, label (chromatogram and spectrum only), axis, normalization, and smooth (chromatogram only) options for your chromatogram, spectrum, or other configured instrument signal (for example, a pressure trace).

Roadmap View Opens the Roadmap view of the Xcalibur Home Page window. This view displays a schematic representation of the Xcalibur data system windows and their relationships.

Sequence Setup View Opens both the Sequence Setup view and the Sequence Editor toolbar. Use the

Sequence Setup view to create, edit, save, open, run, or batch reprocess sequences.

Real Time Plot View Opens both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot view to view chromatogram and spectrum data for the current sample. Use the Plot toolbar to do the following:

Info View

• Start, pause, or resume analyses

• Zoom in or out on the x or y axis

• Normalize

• Show the next scan

• Show the previous scan

Opens the Info view if it is hidden, or closes the Info view if it is open. Use the Info view to monitor the run status, the instrument status, and the acquisition queue.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

171

A

Home Page Window

Home Page Menus

Table 15. View menu – Real Time Plot commands (Sheet 3 of 3)

Icon

Command

View Toolbar

Description

Opens or hides the View toolbar. The View toolbar contains the Roadmap view,

Sequence Setup view, Real Time Plot view, and Information View icons.

– Roadmap Toolbar Opens the Roadmap toolbar. Use these toolbar icons to open the Instrument Setup or Processing Setup window, start or stop an analysis, or pause or resume a sample sequence.

Sequence Editor

Toolbar

Plot Toolbar

Show Large Toolbar

Customize Toolbars

Opens the Sequence Editor toolbar. In the Real Time Plot view, use the Check Disk

Space icon to open the Disk Space dialog box and check the disk space.

Use the Plot toolbar to do the following:

• Start, pause, or resume analyses

• Zoom in or out on the x or y axis

• Normalize

• Show the next scan

• Show the previous scan

View all of the Home Page window toolbars as 32-bit (height) large toolbars or

24-bit (height) small toolbars. Click the command to switch between large and small toolbars.

Opens the Customize Toolbar dialog box, which you can use to add command icons to and delete command icons from the Home Page toolbars.

172

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Menus

View Menu – Roadmap and Sequence Setup Views

Table 16

lists the View menu commands for the Roadmap and Sequence Setup views of the

Home Page window.

Table 16. View menu – Roadmap and Sequence Setup commands

Icon

Command Description

Roadmap View Opens the Roadmap view of the Xcalibur Home Page window. This view displays a schematic representation of the Xcalibur data system windows and their relationships.

Sequence Setup View Opens both the Sequence Setup view and the Sequence Editor toolbar. Use the

Sequence Setup view to create, edit, save, open, run, or batch reprocess sequences.

Real Time Plot View Opens both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot view to view chromatogram and spectrum data for the current sample.

Info View

View Toolbar

Roadmap Toolbar

Opens the Info view if it is hidden, or closes the Info view if it is open. Use the Info view to monitor the run status, the instrument status, and the acquisition queue.

Select the Roadmap view, Sequence view, Real Time Plot view, or Information

View with a single click from the View toolbar at any time.

Open the Instrument Setup window, open the Processing Setup window, start or stop an analysis, or pause or resume a sample sequence.

Sequence Editor

Toolbar

Opens the Sequence Editor toolbar. In the Real Time Plot view, use the Check Disk

Space icon to open the Disk Space dialog box and check the disk space. In the

Sequence Setup view, use the icons on this toolbar to check the disk space, edit sequences, and start sequence runs. Also use the buttons on this for file management.

Plot Toolbar

Show Large Toolbar

Customize Toolbars

In the Sequence Setup view, use the Plot toolbar to start, pause, or resume analyses.

Use to switch between large and small toolbars. View all of the Home Page window toolbars as 32-bit (height) large toolbars or 24-bit (height) small toolbars.

Opens the Customize Toolbar dialog box, which you can use to add command icons to and delete command icons from the Home Page toolbars.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

173

A

Home Page Window

Home Page Menus

GoTo Menu – Home Page

Table 17

lists the GoTo menu commands that are available for the Home Page window.

Table 17. GoTo menu commands

Icon

Command

GoTo >

Instrument

Setup

Description

Opens the Instrument Setup window.

For information about the Instrument Setup window, see

“Instrument Setup Window” on page 195

.

Opens the Processing Setup window.

GoTo >

Processing

Setup

For information about the Processing Setup window, see

“Processing Setup Window” on page 257 .

Opens the Qual Browser window.

GoTo >

Qual Browser

GoTo >

Quan Browser

For information about the Qual Browser window, refer to the

Xcalibur Qual Browser Reviewing Qualitative Data User Guide.

Opens the Quan Browser window.

For information about the Quan Browser window, refer to the

Xcalibur Quan Browser Reviewing Quantification Data User Guide.

Opens the Library Search window. GoTo >

Library

Browser

For information about the Library Search window, refer to the

Xcalibur Library Browser Creating and Searching Libraries User

Guide.

174

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Menus

Actions Menu – Roadmap and Real Time Plot Views

Start Analysis

The Actions menu commands in the Home Page window change depending on whether the

Roadmap or Real Time Plot view is displayed or the Sequence Setup view is displayed. This topic describes the Actions menu for the Roadmap and Real Time Plot views. For information

about the Actions menu for the Sequence Setup view, see “Actions Menu – Sequence Setup

View” on page 214 .

Table 18

lists the Action menu commands for the Roadmap and Real Time Plot views of the

Home Page window.

Table 18. Actions menu – Roadmap and Real Time Plot commands (Sheet 1 of 4)

Icon Command

Check Disk Space

Description

Opens the Disk Space dialog box, where you can determine how much available disk space you have on your disk drive or drives.

For more information, see “Checking Disk Space” on page 153

.

Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make automated injections with the autosampler set up as the start instrument, do not clear this check box. For information about connecting the contact closure signal between the mass spectrometer and the autosampler, see the Getting Connected

Guide for your mass spectrometer. For information about specifying the start

instrument, see “Running a Single Sample or Multiple Samples” on page 101 .

When you clear the Start When Ready check box in the Start Options area of the

Run Sequence dialog box, you must do one of the following to start each sample run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the Ready state.

For more information, see “Starting Each Run Manually” on page 106 .

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

175

A

Home Page Window

Home Page Menus

Table 18. Actions menu – Roadmap and Real Time Plot commands (Sheet 2 of 4)

Icon Command

Stop Analysis

Description

Stops the current sample run.

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the resume sequence queue state; that is, it appears depressed, .

• The data system immediately stops the current run and acquires the raw data file.

• On the Info view – Status page, the Sequence readback under Run Manager displays PAUSED.

Pause Analysis

To resume the sequence, click the Pause/Resume Sequence Queue icon,

The data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the

Sequence Queue” on page 105

.

Pauses the current sequence after the current sample run ends.

.

When you choose Pause Analysis, the following actions occur:

• A check appears to the left of the Pause Analysis command.

• The Pause/Resume Sequence Queue icon goes to the resume sequence queue state; that is, it appears depressed, .

• The data system continues to acquire data for the current sample until the run time specified in the instrument method expires. At the end of the run, the data system acquires the raw data file.

• At the end of the current run, the data system enters the Paused state as indicated by the PAUSED text for the Sequence readback under Run Manager on the Information view – Status page.

To restart a paused sequence

– Devices On

The data system resumes the sequence with the next sample in the queue.

Places the system in the On state when the current sequence is completed. In this state, all power and flows are maintained at operational levels. Set the Xcalibur data system in the On state to run another sequence without waiting.

This option has the same effect as choosing the On option in the After Sequence

Set System area in the Run Sequence dialog box in the Sequence Setup view.

176

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Menus

Table 18. Actions menu – Roadmap and Real Time Plot commands (Sheet 3 of 4)

Icon

Command

Devices Standby

Description

Places the system in the Standby state when the current sequence is completed. Set the Xcalibur data system in the Standby state to run another sequence with only a short delay of time. Depending on the instrument, this state turns gas and liquid flows off but maintains heaters and other subsystems in an On state so that there is no warm-up time required when you change to the On state.

– Devices Off

This option has the same effect as choosing the Standby option in the After

Sequence Set System area in the Run Sequence dialog box.

Places the system in the Off state when the current sequence is completed. The Off state indicates that all power to the instrument that can be controlled by the data system is turned off. This action includes power to all heaters and most subassemblies, but in some cases it might not include all subassemblies.

This option has the same effect as choosing the Off option in the After Sequence

Set System area in the Run Sequence dialog box.

CAUTION The Off state does not guarantee that all voltages are turned off, nor does it indicate that all heated components are at room temperature. To perform maintenance on an instrument, refer to the hardware maintenance manual.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

177

A

Home Page Window

Home Page Menus

Table 18. Actions menu – Roadmap and Real Time Plot commands (Sheet 4 of 4)

Icon

Command Description

Automatic Devices On Sets the Xcalibur data system to automatically turn on all devices controlled by the application before starting a data acquisition.

If this command has a check mark to its left, the data system automatically turns on all devices that are in the Off or Standby state.

– Reinstate Warnings

If this command does not have a check mark to its left, the data system posts the following message if you have one or more devices in a Standby or Off state:

One or more devices to be used by this sequence are not On. The sequence will not start until all the requested devices are ready. Do you want all the devices to be switched ‘On’? Press ‘Yes’ to switch devices On, or ‘No’ to continue with devices in the ‘Off ’ or in ‘Standby’ state. If you select ‘No’ you will need to select the Devices On command from the Actions menu before the sequence will proceed.

Restores the display of messages that you have turned off by selecting the Don’t Ask

Again check box.

Periodically, the data system displays a message or dialog box that includes the following:

Don’t ask again.

If you select this option when you see it, the data system does not display this message again until you turn warnings back on using the Reinstate Warnings command.

To turn off warnings, select this check box:

Don’t ask again

178

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Menus

Tools Menu – Roadmap View

The Tools menu is available only in the Roadmap view of the Home Page window. Table 19

describes the Tools menu commands.

Table 19. Tools menu commands

Icon

Command

Configuration

Description

Opens the Thermo Xcalibur Configuration dialog box, where you can define the

Xcalibur default folders, enter customer information, and change Xcalibur fixed-pitch and proportional-pitch fonts.

Queue Manager

File Converter

For more information, see “Xcalibur Configuration Dialog Box” on page 187

.

Opens the Thermo Xcalibur Queue Manager window, where you can monitor the processing status.

For more information, see “Queue Manager Window” on page 189 .

Opens the Thermo File Converter application, where you can convert files from one file type to another file type.

Library Manager

Add Tools

For more information, see “Thermo File Converter Application” on page 191 .

Opens the Thermo Library Manager application, where you manage can NIST libraries used with NIST searching software and convert libraries between the

ICIS/GCQ/ITS 40, MassLab, NIST, and ANDI-MS formats.

For more information, refer to the Xcalibur Searching and Creating Libraries User

Guide.

Opens the Add Programs to Tool Menu dialog box, where you can add to or remove programs from the Home Page window menu bar. The data system displays the added programs as menu commands when you choose the Tools menu from the

Home Page window. For example, you can add menu commands to open

Metabolite ID and Windows™ Explorer™ to Tools menu.

For more information, see “Add Tool Dialog Box” on page 411

.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

179

A

Home Page Window

Home Page Toolbars

Help Menu – Home Page

Table 20

lists the Help menu commands on the Home Page window.

Table 20. Help menu commands

Command

Home Page Help

View Help

Description

Opens the Xcalibur Help and displays the Help topic for the Home Page window.

Opens the Xcalibur Help and displays the Help topic for the current Roadmap,

Sequence Setup, or Real Time Plot view.

Opens the Xcalibur Help to the Welcome page.

Xcalibur Help

Glossary Opens the glossary.

How To Use Online Help Opens the Xcalibur Help to the Help topic that describes how to use the Help viewer.

About Home Page Opens the About Home Page dialog box, which displays the installed version number of the Xcalibur data system and the product copyright notice. Clicking Version Info opens the Version Info page, where you can view the version information for the layered applications and the instrument drivers.

Home Page Toolbars

For information about the Home Page toolbars, see these topics:

“Home Page – View Toolbar,” on the next page

“Home Page – Roadmap Toolbar” on page 182

“Home Page – Plot Toolbar” on page 184

For information about the Sequence Editor toolbar, see

“Sequence Editor Toolbar” on page 218 .

180

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Toolbars

Home Page – View Toolbar

Table 21

lists the icons in the View toolbar of the Home Page window.

Table 21. View toolbar icons

Icon Command

Roadmap View

Description

Opens the Roadmap view on the right side of the Home Page window. The Roadmap view displays a schematic representation of all Xcalibur windows and their relationships.

Clicking a graphical icons opens its respective window. In addition, each icon has a shortcut menu.

Sequence Setup

View

Real Time Plot

View

For more information about the Roadmap view, see “Roadmap View” on page 166

.

Opens the Sequence Setup view on the right side of the Home Page window. Use the

Sequence Setup view to create, edit, save, or open a sample sequence.

For more information about the Sequence Setup view, see

Appendix C, “Sequence

Setup View.”

Opens the Real Time Plot view, where you can view the chromatogram and spectrum data for the current sample. Use the Plot toolbar to start, pause, or resume analyses, zoom in or out on the x or y axis, normalize, show the next scan, or show the previous scan.

For more information about the Real Time Plot view, see

“Real Time Plot View” on page 167 and

“Viewing the Data As It Is Acquired” on page 107 .

Information View Opens the Information view on the left side of the Home Page window. Use the

Information view to monitor the Run Manager status, the instrument statuses, and the acquisition queue. The Information view has two tabbed pages and is located on the left side of the window. Clicking this icon displays the Information View if it is hidden or hides the Information View if it is displayed.

For more information about the Information view, see

“Information View” on page 163 .

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

181

A

Home Page Window

Home Page Toolbars

Home Page – Roadmap Toolbar

Table 22

lists the buttons in the Roadmap toolbar of the Home Page window.

Table 22. Roadmap toolbar buttons (Sheet 1 of 2)

Icon Command Description

Instrument Setup Opens the Instrument Setup window, where you can create instrument methods and access the direct controls for the instrument devices.

Processing Setup Opens the Processing Setup window, where you can create or modify a processing method.

Start Analysis Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make automated injections with the autosampler set up as the start instrument, do not clear this check box. For information about connecting the contact closure signal between the mass spectrometer and the autosampler, see the Getting Connected Guide for your mass spectrometer. For information about specifying the start instrument, see

“Running a

Single Sample or Multiple Samples” on page 101 .

When you clear the Start When Ready check box in the Start Options area of the Run

Sequence dialog box, you must do one of the following to start each sample run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the

Ready state.

For more information, see “Starting Each Run Manually” on page 106 .

182

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Toolbars

Table 22. Roadmap toolbar buttons (Sheet 2 of 2)

Icon Command

Stop Analysis

Description

Stops the current sample run.

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the resume sequence queue state; that is, it appears depressed, .

• The data system immediately stops the current run and acquires the raw data file.

• On the Info view – Status page, the Sequence readback under Run Manager displays PAUSED.

Pause/Resume

Sequence Queue

Pause sequence queue

Resume sequence queue

Xcalibur Help

To resume the sequence, click the Pause/Resume Sequence Queue icon, data system resumes the sequence at the next sample in the queue.

. The

For more information, see “Stopping the Current Sample Run or Pausing the Sequence

Queue” on page 105 .

The Pause/Resume Sequence Queue icon has two states:

• In the pause sequence queue state, the icon appears raised,

• In the resume sequence queue state, the icon appears depressed,

.

.

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to the resume sequence queue state; that is, it appears depressed, .

• The data system continues to acquire data for the current sample until the run time specified in the instrument method expires. Then it acquires the raw data file.

• On the Info view – Status page, the Sequence readback displays PAUSED in flashing red text.

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to the pause sequence queue state; that is, it appears raised, .

• When the current run finishes, sample processing continues with the next sample in the sample queue.

You can review the sample queue at any time on the Acquisition Queue page of the

Home Page – Information view.

Displays the contents window for Xcalibur Help.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

183

A

Home Page Window

Home Page Toolbars

Home Page – Plot Toolbar

Table 23

lists the buttons in the Plot toolbar of the Home Page window.

Table 23. Plot toolbar buttons (Sheet 1 of 3)

Icon Command

Start Analysis

Description

Starts the sequence run manually.

By default, the Start When Ready check box is selected. If you want to make automated injections with the autosampler set up as the start instrument, do not clear this check box. For information about connecting the contact closure signal between the mass spectrometer and the autosampler, see the Getting Connected Guide for your mass spectrometer. For information about specifying the start instrument, see

“Running a

Single Sample or Multiple Samples” on page 101 .

Stop Analysis

When you clear the Start When Ready check box in the Start Options area of the Run

Sequence dialog box, you must do one of the following to start each sample run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the

Ready state.

For more information, see “Starting Each Run Manually” on page 106 .

Stops the current sample run.

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the resume sequence queue state; that is, it appears depressed, .

• The data system immediately stops the current run and acquires the raw data file.

• On the Info view – Status page, the Sequence readback under Run Manager displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, data system resumes the sequence at the next sample in the queue.

. The

For more information, see “Stopping the Current Sample Run or Pausing the Sequence

Queue” on page 105 .

184

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Toolbars

Table 23. Plot toolbar buttons (Sheet 2 of 3)

Icon Command

Pause/Resume

Sequence Queue

Description

The Pause/Resume Sequence Queue icon has two states:

• In the pause sequence queue state, the icon appears raised,

• In the resume sequence queue state, the icon appears depressed,

.

Pause sequence queue

When you click , the following events occur:

Resume sequence queue

.

• The Pause/Resume Sequence Queue icon goes to the resume sequence queue state; that is, it appears depressed, .

• The data system continues to acquire data for the current sample until the run time specified in the instrument method expires. Then it acquires the raw data file.

• On the Info view – Status page, the Sequence readback displays PAUSED in flashing red text.

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to the pause sequence queue state; that is, it appears raised, .

• When the current run finishes, sample processing continues with the next sample in the sample queue.

Zoom In Y

Zoom Out Y

Normalize

Zoom In X

Zoom Out X

Display All

You can review the sample queue at any time on the Acquisition Queue page of the

Home Page – Information view.

Zooms in on the y axis by a factor of two from the current baseline. For example, you can change the y-axis range from 0–100 to 0–50.

Zooms out on the y axis by a factor of two. For example, you can change the y-axis range from 0–25 to 0–50.

Normalizes the intensity scale of the data display to a fixed range on the y axis, from

0–25% to 0–100%.

Zooms in on the x axis by a factor of two. For example, you can change the x-axis range from 0–20 to 5–15.

Zooms out on the x axis by a factor of two from the center. For example, you can change the x-axis range from 7.5–12.5 to 5–15.

Displays the entire range on the x axis or all text in a report. For example, you can change the x-axis range from 7.5–12.5 to 0–20 minutes.

Show Previous

Scan

Displays the previous mass scan with its scan number. This icon is available when the spectrum view is active.

Show Next Scan Displays the next mass scan with its scan number. This icon is available when the spectrum view is active.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

185

A

Home Page Window

Home Page Dialog Boxes

Table 23. Plot toolbar buttons (Sheet 3 of 3)

Icon Command

Lock Display

Description

Unlocks the data from the instrument so that you can use the toolbar icons or menu commands to review the data. When the display is in unlocked mode, the data system continues to gather and save all data. In unlocked mode, the lock icon in the toolbar appears raised.

Help

When the data system begins to analyze a sample, the chromatogram and spectrum displays in the Home Page window are real time and the data is locked to the instrument.

In locked mode, the lock icon in the toolbar appears to be depressed, .

To relock the data to the instrument, click in the Plot toolbar.

When the Roadmap view is open, clicking opens the Xcalibur Help to the

Roadmap View topic.

Home Page Dialog Boxes

You can access the following dialog boxes from the Tools menu on the Roadmap view of the

Xcalibur Home Page window.

“Xcalibur Configuration Dialog Box,”

on the next page

“Thermo File Converter Application” on page 191

Note For information about the Library Manager application, see “Library Manager

Application” on page 67 .

You can access these dialog boxes from the Real-Time Plot view of the Xcalibur Home Page window or from the Qual Browser window:

“Chromatogram Ranges Dialog Box for the Real Time Plot” on page 187

“Spectrum Ranges Dialog Box for the Real-Time Plot” on page 188

From the Queue Manager window, you can access the “Details of Selected Analysis Dialog

Box” on page 188 .

Note For information about checking the disk space, see

“Checking Disk Space” on page 153 .

186

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Home Page Dialog Boxes

Xcalibur Configuration Dialog Box

Use the pages of the Xcalibur Configuration dialog box to define the location of data, methods, and report templates on your data system computer; to edit customer information; to select the fonts that you want to use; and to select error-handling options.

These topics describe the pages of the Xcalibur Configuration dialog box:

“Selecting Default Folders” on page 130

“Updating Customer Information” on page 132

“Configuring Fonts Used By the Xcalibur Data System” on page 135

“Selecting the Default Peak Detection Algorithms” on page 138

“Setting Up the Default Mass Options” on page 140

“Selecting Default Labeling and Scaling Options” on page 143

“Selecting Error Handling Options” on page 146

“Defining the Dataset List” on page 148

Chromatogram Ranges Dialog Box for the Real Time Plot

Use the Chromatogram Ranges dialog box to view and edit the mass range, time range, and other properties of a chromatogram plot:

• In Qual Browser, for all plots in the active chromatogram view

• On the Home Page, for the active chromatogram plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background subtraction.

For more information about the Chromatogram Ranges dialog box, refer to the Xcalibur Qual

Browser User Guide.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

187

A

Home Page Window

Home Page Dialog Boxes

Spectrum Ranges Dialog Box for the Real-Time Plot

Use the Spectrum Ranges dialog box to view and edit the mass range, time, and other properties of a spectrum plot:

• In Qual Browser, for all plots in the active spectrum view

• On the Home Page, for the active spectrum plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background subtraction.

For more information about the Spectrum Ranges dialog box, refer to the Xcalibur Qual

Browser User Guide.

Details of Selected Analysis Dialog Box

Use the Details of Selected Analysis dialog box to review information for each task in the

Processing Queue.

For more information, see “Managing the Xcalibur Processing Queue” on page 119 .

Table 24

describes the parameters in the Details of Selected Analysis dialog box.

Table 24. Details of Selected Analysis dialog box parameters (Sheet 1 of 2)

Parameter

File

(read-only)

Status

(read-only)

Description

Displays the file name you have selected from the Queue Manager window. To change the selected file, click Continue to return to the Processing Queue Manager window so that you can select a different file. Then, choose Analysis > Details to reopen the

Details of Selected Analysis dialog box with the new file selected.

Displays the Xcalibur processing status of the file listed in the File box. For example, this box might display Creating Summary.

Submitted

(read-only)

From

(read-only)

Displays the date as Month/Day/Year and time in hours:minutes:seconds that the file listed in the File box was submitted for processing. For example, this box might display

02/22/99 16:24:15.

Displays the source of the batch processing task submission. For example, this box might display Reprocessing.

188

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Queue Manager Window

Table 24. Details of Selected Analysis dialog box parameters (Sheet 2 of 2)

Parameter

Actions

(read-only)

Continue

Description

Displays the current Xcalibur actions and their status. For example, the box might display Create Summary, In Progress.

Closes the Details of Selected Analysis dialog box and returns the focus to the Processing Queue Manager window, where you can select another file to review in the Details of Selected Analysis dialog box or monitor the processing queue.

Queue Manager Window

Use the Queue Manager window to control the Xcalibur processing queue. Each time you select Processing options in the Run Sequence or Batch Reprocess dialog box in the Sequence

Setup view, a queue service starts in the background. When the Run Manager program finishes an analysis, it sends the data to the queue for processing. Sequences are submitted using a first-in first-out queue priority. You can pause processing, resume processing, purge the queue, and obtain information about processing.

For more information, see “Managing the Xcalibur Processing Queue” on page 119 .

Table 25

describes the parameters in the Queue Manager window.

Table 25. Processing Queue Manager window parameters (Sheet 1 of 2)

Icon

Queue

Command

Pause

Description

Pauses all processing operations temporarily and places the Xcalibur processing in

Standby mode.

– Purge Queue Removes all processing requests from the Processing Queue Manager. You can use this command during troubleshooting to clear the application of all processing tasks.

Closes the Processing Queue Manager window. –

Analysis

Exit

Remove From Queue Removes all selected processing requests from the Processing Queue Manager. You can use this command during troubleshooting to clear the application of all processing tasks.

Details Opens

so that you can view additional information about a selected processing task.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

189

A

Home Page Window

Queue Manager Window

Table 25. Processing Queue Manager window parameters (Sheet 2 of 2)

Icon

View

Command

Toolbar

Status Bar

Description

Displays or hides the toolbar.

Displays or hides the status bar.

GoTo

Refresh

The status bar is a horizontal box at the bottom of the Processing Queue Manager window.

Updates the Xcalibur processing queue with the most current information.

Xcalibur Home Page Returns you to the Roadmap view of the Home Page window.

Help

Queue Manager Help Opens Help for the Queue Manager.

Xcalibur Help

Glossary

How To Use Help

Opens the Xcalibur Help to the Welcome topic.

Opens the glossary.

Opens the Help topic that describes how to use the Help viewer.

About Queue Manager Opens the About Queue Manager dialog box. This dialog box displays the installed version number of the Queue Manager program and the Thermo Fisher Scientific copyright notice.

190

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

A

Home Page Window

Thermo File Converter Application

Thermo File Converter Application

Use the Thermo File Converter application to convert one data file type to another data file type.

For more information, see “Converting File Formats” on page 151

.

Note

• The Xcalibur data system does not currently support all interconversion combinations and posts a message whenever you request an unsupported conversion.

• Not all formats have the same data fields. The data system can only convert matching data fields and does not typically convert instrument method information.

• You can also convert files by running XConvert.exe when processing or batch reprocessing data files in the Sequence Setup view. For more information, see

“XConvert.exe” on page 423

.

The Xcalibur data system provides file interconversions for the following file types.

Table 26. File interconversions for data file types

File type

Xcalibur

ICIS

GCQ

Magnum

ANDI

AutoMass .spa

MassLab2 .raw

LaserMAT *.*

File extension

.raw

.dat

.ms

.ms

.cdf

To convert a file

1. Select the source and destination directories and the conversion type in the Thermo File

Converter window.

2. Click Convert.

The application automatically performs the file conversion and creates a new file. The

Status page displays the conversion status of each job.

Thermo Scientific Xcalibur Data Acquisition and Processing User Guide

191

A

Home Page Window

Thermo File Converter Application

Table 27

describes the parameters in the Thermo File Converter window.

Table 27. Thermo File Converter window parameters (Sheet 1 of 3)

Parameter

Conversion Source

Source Data Type

Description

Specifies the data type of the file that you want to convert into another data type. All of the files in the Folder list in the

Conversion Source area are displayed in the Conversion Source table. You can select the following data types from the Source

Data Type list for conversion into another data type:

• Xcalibur Files (.raw)

• ICIS Files (.dat)

• GCQ Files (.ms)

• Magnum Files (.ms)

• ANDI Files (.cdf )

• Automass Files (.spa)

• Mass Lab 2 Files (.raw)

• Lasermat Files (*.*)

Folder

Browse

Conversion Source table

Select All

Clear Selection

The source data type is selected from the Destination Data Type list.

Specifies the path to the source file that you want to convert to another data type. The list contains all the paths that you have recently selected. Click Browse in the Conversion Source area to select another path to source files.

Select the folder that contains the files that you want to convert to another data type and click OK. The data system displays the path to the folder in the Folder list and the previous path remains in the folder list.

If the selected folder has no file of the type specified in the Source

Data Type list, no entries appear in the Conversion Source table.

Displays the file name, type, size, and date of the files located in the directory specified in the Folder list and of the type of file specified in the Source Data Type list.

Selects all of the files that appear in the Conversion Source table.

The data system highlights all of the files.

Deselects the currently selected files.

This button is only active when you select one or more files in the

Conversion Source table.

192

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

Thermo Scientific

A

Home Page Window

Thermo File Converter Application

Table 27. Thermo File Converter window parameters (Sheet 2 of 3)

Parameter

Add Job(s)

Description

Add the specified conversion job to the Jobs page of the

Conversion Destination area. Each file conversion is considered a separate job.

The following is an example of a job displayed on the Jobs page for the conversion of an Xcalibur file of type RAW to an ANDI file of type CDF:

C:\Xcalibur\examples\data\drugx_06.raw

C:\Xcalibur\examples\data\drugx_06.cdf

The Add Job(s) button is only active when you select one or more files on the Jobs page. You can only add a job if you have selected a valid data type in the Destination Data Type list and have selected a valid destination from the Folder list in the Conversion

Destination area.

Conversion Destination

Destination Data Type Specifies the data type that you want the source data files converted to. You can select the following data types from the

Destination Data Type list:

• ICIS Files (*.dat)

• ANDI Files (*.cdf )

• Text Files (*.txt)

Folder

Browse

Jobs page

The data system selects the data type that a source data type file can be converted from in the Source Data Type list.

Specifies the destination folder for the converted files. The list contains all the paths that you have recently selected. To select another destination folder, click Browse in the Conversion

Destination area and select an appropriate folder.

Select the folder to hold your converted files and click OK. The data system displays the path to the folder, and the previous path remains in the Folder list.

Displays the jobs that have been selected for conversion. The job display format is as follows:

C:\Xcalibur\examples\data\drugx_06.raw

C:\Xcalibur\examples\data\drugx_06.cdf

To remove a job before running the conversion, select the job and click Remove Job(s).

Xcalibur Data Acquisition and Processing User Guide

193

A

Home Page Window

Thermo File Converter Application

Table 27. Thermo File Converter window parameters (Sheet 3 of 3)

Parameter

Remove Job(s)

Status page

Description

Removes jobs that are selected for removal from the Jobs page. You must remove a job before converting it.

This page in the Conversion Destination area displays the status of jobs that have been converted. The format is as follows:

Successfully converted

C:\Xcalibur\examples\data\drugx_06.raw to

C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

Other Buttons

Convert Starts the conversion of all jobs displayed on the Jobs page in the

Conversion Destination area. The data system stores the converted files in the displayed folder. The status of all converted files appears on the Status page. This page in the Conversion

Destination area displays the status of jobs that have been converted. The format is as follows:

Successfully converted

C:\Xcalibur\examples\data\drugx_06.raw to

C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

194

Xcalibur Data Acquisition and Processing User Guide Thermo Scientific

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement

Table of contents