Numérisation. Xerox 7755/7765/7775

Add to my manuals
268 Pages

advertisement

Numérisation. Xerox 7755/7765/7775 | Manualzz

Numérisation

Ce chapitre contient les sections suivantes :

Présentation des fonctions de numérisation à la page 118

Chargement des documents originaux à la page 119

Numérisation vers un dossier à la page 120

Numérisation vers un espace d'archivage en réseau à la page 123

Numérisation vers une adresse électronique à la page 124

Numérisation vers le répertoire principal à la page 126

Utilisation de l'utilitaire de numérisation Xerox à la page 127

Définition des options de numérisation à la page 140

Voir aussi :

Guide de l'administrateur système à l'adresse www.xerox.com/office/WC7755_WC7765_WC7775docs pour en savoir plus sur la configuration de la numérisation.

6

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

117

Numérisation

Présentation des fonctions de numérisation

La numérisation correspond à une fonctionnalité en option de l'imprimante. Cette option offre diverses méthodes de numérisation et de stockage d'un document. La procédure de numérisation sur le

WorkCentre 7755/7765/7775 diffère de celle des scanners de bureau. En effet, l'imprimante est normalement connectée à un réseau, et non à un ordinateur unique. Sur l'imprimante, vous devez donc sélectionner la destination de l'image numérisée.

L'imprimante prend en charge les fonctions de numérisation suivantes :

• numérisation d'un document et stockage de l'image sur le disque dur de l'imprimante ;

• numérisation d'un document dans un espace d'archivage de documents sur un serveur réseau ;

• numérisation d'un document vers une adresse électronique ;

• numérisation d'un document dans votre répertoire principal ;

• création de modèles de numérisation et téléchargement d'images numérisées sur votre ordinateur

à l'aide de l'utilitaire de numérisation Xerox ;

• importation d'images numérisées dans des applications via TWAIN et WIA.

Remarques :

• L'imprimante doit être reliée à un réseau pour permettre la récupération d'un fichier de numérisation.

• La fonction de numérisation doit être activée avant utilisation. Pour plus d'informations, reportez-vous au Guide de l'administrateur système, disponible à l'adresse www.xerox.com/office/WC7755_WC7765_WC7775docs , ou consultez l'aide de CentreWare IS.

• Les travaux d'impression, de copie et de télécopie peuvent être imprimés lors de la numérisation de documents ou du téléchargement de fichiers depuis le disque dur de l'imprimante.

118 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Chargement des documents originaux

Toutes les tâches de numérisation commencent par le chargement du document original dans l'imprimante. Utilisez la glace d'exposition pour des documents comprenant une seule page ou pour ceux qui ne peuvent pas être placés dans le chargeur de documents. Utilisez le chargeur de documents pour les documents comportant une seule ou plusieurs pages.

Utilisation de la glace d'exposition

Relevez le capot du chargeur de documents et placez le document face dessous, vers le coin arrière gauche de la glace d'exposition, comme illustré ci-après.

wc77xx-032

Utilisation du chargeur de documents

Insérez les documents face dessus. Réglez les guides de sorte qu'ils touchent légèrement le bord des documents.

wc77xx-031

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

119

Numérisation

Numérisation vers un dossier

Cette section aborde les points suivants :

Numérisation vers le dossier public à la page 120

Récupération des fichiers de numérisation sur un ordinateur, au moyen de CentreWare IS à la page 121

Utilisation d'un dossier privé à la page 122

La numérisation vers un dossier constitue la méthode de numérisation la plus simple. Un dossier est un espace de stockage sur le disque dur interne de l'imprimante. Lorsque vous numérisez un document sur l'imprimante, le fichier de numérisation est stocké dans ce dossier sur le disque dur. Vous récupérez ensuite le fichier de numérisation sur votre ordinateur au moyen de CentreWare IS.

L'imprimante comprend un dossier public pour le stockage des images numérisées. Ce dossier est accessible à tous, sans qu'il soit nécessaire de saisir un mot de passe. Vos documents numérisés peuvent donc être consultés par l'ensemble des utilisateurs. Libre à vous de créer un dossier privé

protégé par mot de passe, auquel vous seul pouvez accéder. Reportez-vous à la section Utilisation d'un dossier privé à la page 122.

Remarque : la fonction de numérisation vers un dossier doit être activée par l'administrateur système.

Numérisation vers le dossier public

La numérisation de documents dans ce dossier et leur récupération s'effectuent sans mot de passe.

1. Placez le document sur la glace d'exposition ou dans le chargeur de documents.

2. Appuyez sur la touche Accueil Services.

3. Sur l'écran tactile, appuyez sur Numérisation flux de travail.

4. Dans la liste Tous les modèles, appuyez sur _PUBLIC.

Remarques :

• Lorsque vous numérisez un document vers un dossier, vous obtenez un document PDF recto en couleur, par défaut. Vous avez la possibilité de modifier ces paramètres par défaut sur le panneau de commande de l'imprimante ou depuis votre ordinateur, à l'aide de CentreWare IS.

• Les paramètres choisis dans CentreWare IS peuvent être remplacés depuis l'écran tactile de l'imprimante.

5. Pour modifier un paramètre de numérisation, utilisez les quatre boutons au bas de l'écran tactile, à savoir Mode couleur, Mode de numérisation, Type de document et Préréglages de

numérisation, pour sélectionner les options de numérisation souhaitées. Pour plus d'informations,

reportez-vous à la section Définition des options de numérisation à la page 140.

6. Appuyez sur la touche verte Marche. L'écran de progression du travail s'affiche sur le panneau de commande de l'imprimante.

Une fois la numérisation terminée, l'écran tactile de l'imprimante affiche de nouveau l'onglet

Numérisation flux de travail. Le fichier est stocké dans le dossier public, sur le disque dur de l'imprimante. Vous pouvez le récupérer sur votre ordinateur, au moyen de CentreWare IS.

120 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Récupération des fichiers de numérisation sur un ordinateur, au moyen de

CentreWare IS

Au cours de leur récupération, les fichiers numérisés sont copiés de l'imprimante sur le disque dur de l'ordinateur.

1. Lancez votre navigateur Web sur votre ordinateur.

2. Saisissez l'adresse IP de l'imprimante dans la barre d'adresse du navigateur Web, puis appuyez sur la touche Entrée pour ouvrir CentreWare IS.

Remarque : si vous ne connaissez pas l'adresse IP de votre imprimante, reportez-vous à la section

Recherche de l'adresse IP de l'imprimante à la page 40.

3. Cliquez sur l'onglet Numérisation.

4. Dans la section Afficher, cliquez sur le bouton Boîtes aux lettres.

5. Dans la section Numériser vers la boîte aux lettres, cliquez sur Dossier public par défaut. Votre fichier image figure dans la fenêtre Contenu du dossier.

Remarque : si votre fichier image n'est pas affiché, cliquez sur Vue de la mise à jour.

6. Dans la section Action, sélectionnez l'une des options suivantes, puis cliquez sur le bouton Lancer :

Télécharger : enregistre une copie du fichier sur votre ordinateur. À l'invite, cliquez sur

Enregistrer, puis choisissez l'emplacement d'enregistrement du fichier sur votre ordinateur.

Vous pouvez ensuite ouvrir le fichier ou fermer la boîte de dialogue.

Réimprimer : imprime le fichier sur l'imprimante sans qu'une copie soit enregistrée sur votre ordinateur.

Supprimer : supprime le fichier de la boîte aux lettres. À l'invite, cliquez sur OK pour supprimer le fichier ou sur Annuler pour annuler l'opération.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

121

Numérisation

Utilisation d'un dossier privé

Il se peut que votre administrateur système ait créé des dossiers privés sur l'imprimante. Un dossier privé peut être protégé par mot de passe. Après avoir sélectionné le dossier privé, appuyez sur Entrer le

mot de passe pour « Dossier », puis tapez le mot de passe associé au dossier sur le clavier de l'écran tactile.

Vous pouvez utiliser CentreWare IS pour créer vous-même un dossier privé selon la procédure suivante.

Création d'un dossier privé

1. Lancez votre navigateur Web.

2. Saisissez l'adresse IP de l'imprimante dans la barre d'adresse du navigateur Web, puis appuyez sur la touche Entrée pour ouvrir CentreWare IS.

Remarque : si vous ne connaissez pas l'adresse IP de votre imprimante, reportez-vous à la section

Recherche de l'adresse IP de l'imprimante à la page 40.

3. Cliquez sur l'onglet Numérisation.

4. Dans la section Afficher, cliquez sur le bouton Boîtes aux lettres.

5. Dans la section Numériser vers la boîte aux lettres, cliquez sur Créer un dossier.

6. Nommez le dossier, puis définissez un mot de passe, au besoin.

7. Cliquez sur le bouton Appliquer.

Vous pouvez à présent utiliser votre dossier privé. Celui-ci figure dans la liste de dossiers dans

CentreWare IS, ainsi que dans la liste Modèles locaux via l'écran tactile de l'imprimante. Cela signifie que son contenu sera stocké localement, sur le disque dur de l'imprimante.

122 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Numérisation vers un espace d'archivage en réseau

La numérisation vers un espace d'archivage en réseau est l'une des fonctions de la numérisation par flux. Les documents que vous numérisez sont envoyés vers un espace d'archivage de documents configuré par votre administrateur système sur un serveur réseau.

Remarque : la fonction de numérisation vers un espace d'archivage en réseau doit être activée par l'administrateur système.

Pour utiliser la fonction de numérisation vers un espace d'archivage en réseau :

1. Sur le panneau de commande de l'imprimante, appuyez sur la touche Accueil Services.

2. Appuyez sur Numérisation flux de travail.

3. Dans la liste Tous les modèles, sélectionnez le modèle créé par votre administrateur système.

Remarque : des modèles doivent impérativement être créés par l'administrateur système. Pour plus d'informations, reportez-vous au Guide de l'administrateur système, disponible à l'adresse www.xerox.com/office/WC7755_WC7765_WC7775docs .

4. Le modèle définit les paramètres de numérisation ainsi que l'emplacement de destination de l'image. Pour modifier un paramètre de numérisation, utilisez les quatre boutons au bas de l'écran tactile, à savoir Mode couleur, Mode de numérisation, Type de document et Préréglages de

numérisation, pour sélectionner les options de numérisation souhaitées. Pour plus d'informations,

reportez-vous à la section Définition des options de numérisation à la page 140.

5. Placez le document dans le chargeur de documents ou sur la glace d'exposition, puis appuyez sur la touche verte Marche.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

123

Numérisation

Numérisation vers une adresse électronique

La numérisation vers une adresse électronique est l'une des fonctions de la numérisation par flux. Les documents numérisés sont envoyés en tant que pièces jointes à un courrier électronique.

Remarque : la fonction de numérisation vers une adresse électronique doit être activée par l'administrateur système.

Pour envoyer une image numérisée à une adresse électronique :

1. Sur le panneau de commande de l'imprimante, appuyez sur la touche Accueil Services.

2. Appuyez sur l'icône Courrier électronique.

3. Pour modifier l'adresse indiquée dans la zone De, appuyez sur cette zone.

Remarque : l'adresse contenue dans la zone De… est configurée par l'administrateur système. Il se peut que vous ne soyez pas autorisé à la changer.

Saisissez l'adresse électronique à l'aide du clavier de l'écran tactile, puis appuyez sur Enregistrer.

4. Appuyez sur Nouveau destinataire.

Vous pouvez saisir l'adresse électronique complète à l'aide du clavier de l'écran tactile ou l'obtenir

à partir du carnet d'adresses. Entrez le nom ou une partie du nom du destinataire, selon la configuration du carnet d'adresses, puis appuyez sur Rechercher.

5. Appuyez sur Ajouter pour ajouter le destinataire à la liste.

6. Répétez les étapes 4 et 5 pour ajouter d'autres destinataires à la liste. Une fois tous les destinataires ajoutés à la liste, appuyez sur Fermer.

7. Un objet par défaut est indiqué pour le courriel. Pour le modifier, appuyez sur Objet, puis indiquez le nouvel objet à l'aide du clavier de l'écran tactile. Lorsque vous avez terminé, appuyez sur Enregistrer.

8. Placez le document dans le chargeur de documents ou sur la glace d'exposition, puis appuyez sur la touche verte Marche.

Pour envoyer une image numérisée à une adresse électronique figurant dans le carnet d'adresses :

1. Sur le panneau de commande de l'imprimante, appuyez sur la touche Accueil Services.

2. Appuyez sur Courrier électronique.

3. Appuyez sur Carnet d'adresses.

4. Sélectionnez Public dans la liste déroulante Carnet d'adresses.

5. Indiquez le nom du destinataire du courrier électronique.

6. Appuyez sur Rechercher.

7. Une recherche est effectuée dans le carnet d'adresses et une liste de noms est renvoyée.

Sélectionnez le nom voulu dans la liste.

124 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

8. Appuyez sur À, puis sur Fermer.

9. Placez le document à envoyer par courrier électronique dans le chargeur de documents ou sur la glace d'exposition, puis appuyez sur la touche verte Marche.

Au besoin, utilisez les quatre boutons au bas de l'écran tactile, à savoir Mode couleur, Mode de

numérisation, Type de document et Préréglages de numérisation, pour sélectionner les options de numérisation voulues.

Voir aussi :

Définition des options de numérisation à la page 140

Définition des options de courrier électronique

Vous pouvez remplacer les paramètres de modèle et changer les paramètres de courrier

électronique suivants :

• Nom de fichier

• Format du fichier

• Message

• Répondre à

Pour modifier les options de courrier électronique Nom du fichier, Message ou Répondre à :

1. Sur le panneau de commande de l'imprimante, appuyez sur la touche Accueil Services.

2. Appuyez sur l'icône Courrier électronique, puis sur l'onglet Options de courrier électronique.

3. Appuyez sur Nom du fichier, Message ou Répondre à, puis supprimez ou modifiez le texte par défaut à l'aide du clavier de l'écran tactile.

4. Appuyez sur Enregistrer.

Pour modifier le format de fichier :

1. Sur le panneau de commande de l'imprimante, appuyez sur la touche Accueil Services.

2. Appuyez sur l'icône Courrier électronique, puis sur l'onglet Options de courrier électronique.

3. Appuyez sur Format fichier, puis sélectionnez le type de fichier voulu. Lorsque vous sélectionnez un format de fichier, la description correspondante s'affiche.

4. Appuyez sur Enregistrer pour accepter le format de fichier.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

125

Numérisation

Numérisation vers le répertoire principal

La fonction Numériser vers le répertoire principal permet de numériser un document vers votre répertoire principal.

Remarque : la fonction Numériser vers le répertoire principal doit être activée par l'administrateur système.

Pour utiliser la fonction Numériser vers le répertoire principal :

1. Sur le panneau de commande de l'imprimante, appuyez sur la touche Accueil Services.

2. Dans la liste Tous les modèles, sélectionnez le modèle créé par votre administrateur système.

3. Le modèle définit les paramètres de numérisation ainsi que l'emplacement de destination de l'image. Pour modifier un paramètre de numérisation, utilisez les quatre boutons au bas de l'écran tactile, à savoir Mode couleur, Mode de numérisation, Type de document et Préréglages de

numérisation, pour sélectionner les options de numérisation voulues. Pour plus d'informations,

reportez-vous à la section Définition des options de numérisation à la page 140.

4. Placez le document dans le chargeur de documents ou sur la glace d'exposition, puis appuyez sur la touche verte Marche.

126 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Utilisation de l'utilitaire de numérisation Xerox

Cette section aborde les points suivants :

Numérisation à l'aide de l'utilitaire de numérisation Xerox à la page 127

Création de modèles de numérisation à la page 128

Suppression des modèles de numérisation à la page 130

Gestion des profils de dossier et de courrier électronique dans l'utilitaire de numérisation Xerox à la page 131

Importation de fichiers numérisés dans une application à la page 137

L'utilitaire de numérisation Xerox permet de numériser des images depuis l'imprimante directement vers un ordinateur. Les images numérisées ne sont pas stockées dans l'imprimante. Grâce à cet utilitaire, vous pouvez créer des modèles de numérisation, prévisualiser des images, les copier dans un dossier de votre ordinateur ou dans un courrier électronique.

Remarque : pour vous servir de l'utilitaire de numérisation Xerox, vous devez installer les pilotes de scanner. Pour plus d'informations, reportez-vous au Guide de l'administrateur système, disponible

à l'adresse www.xerox.com/office/WC7755_WC7765_WC7775docs .

Numérisation à l'aide de l'utilitaire de numérisation Xerox

Sur l'imprimante, placez le document sur la glace d'exposition ou dans le chargeur de documents.

1. Appuyez sur la touche Accueil Services.

2. Sur l'écran tactile, appuyez sur Numérisation flux de travail.

3. Sélectionnez votre modèle dans la liste Tous les modèles. Pour savoir comment créer un modèle,

reportez-vous à la section Création de modèles de numérisation à la page 128.

Remarque : les paramètres choisis dans CentreWare IS peuvent être remplacés depuis l'écran tactile de l'imprimante.

4. L'écran Numérisation flux de travail s'affiche. Pour modifier un paramètre de numérisation, utilisez les quatre boutons au bas de l'écran tactile, à savoir Mode couleur, Mode de

numérisation, Type de document et Préréglages de numérisation, pour sélectionner les options de numérisation voulues. Pour plus d'informations, reportez-vous à la section

Définition des options de numérisation à la page 140.

5. Appuyez sur la touche verte Marche. L'écran Progression du travail s'affiche sur l'écran tactile de l'imprimante. Une fois la numérisation terminée, l'onglet Numérisation flux de travail réapparaît sur l'écran tactile. Votre fichier est stocké dans le dossier sélectionné sur le disque dur de l'ordinateur de destination.

Remarques :

• Il peut être nécessaire d'indiquer un mot de passe lors de la numérisation au moyen d'un modèle. Prenez contact avec votre administrateur système.

• Si la numérisation échoue, une page de confirmation est imprimée. Si la numérisation aboutit, aucune page n'est imprimée. Pour plus d'informations, reportez-vous au

Guide de

l'administrateur système, disponible à l'adresse www.xerox.com/office/WC7755_WC7765_WC7775docs .

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

127

Numérisation

Création de modèles de numérisation

Cette section aborde les points suivants :

Création d'un modèle avec paramètres d'affichage d'image à la page 128

Création d'un modèle pour la numérisation des images directement vers un dossier à la page 129

Noms et formats de fichier de modèle à la page 130

Création de noms de fichiers d'image uniques à la page 130

Les modèles de numérisation contiennent des paramètres relatifs au type de fichier, à la résolution et au format du document. Vous pouvez définir d'autres paramètres pour conserver les images en miniatures. Vous pouvez aussi sélectionner un dossier de destination, afin que les images numérisées soient automatiquement copiées dans le dossier désigné sur votre ordinateur.

Vous devez créer un modèle de numérisation pour pouvoir télécharger les images sur votre ordinateur ou les importer dans des applications à l'aide de TWAIN ou WIA.

Création d'un modèle avec paramètres d'affichage d'image

Pour créer un modèle ou pour modifier un modèle existant de manière à conserver les images en miniatures dans l'utilitaire de numérisation Xerox :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox. Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Paramètres de numérisation, puis sélectionnez les paramètres à utiliser pour le modèle : Couleur ou Noir et blanc, Format document, Résolution, Type de document, Format de

fichier et Faces à numériser.

3. Cliquez sur l'option Afficher l'image dans l'Utilitaire de numérisation Xerox pour afficher l'image numérisée dans les onglets Numériser vers courrier électronique et Copier vers le dossier.

Dans ces onglets, vous pouvez sélectionner le dossier approprié ou les paramètres de profil de courrier électronique à utiliser avec vos images numérisées.

4. Sélectionnez l'une des options suivantes :

• Pour créer un nouveau modèle de paramètres, tapez son nom dans le champ Paramètres enregistrés du modèle.

• Pour modifier un modèle existant avec les paramètres sélectionnés, sélectionnez-le dans la liste déroulante Paramètres enregistrés du modèle.

5. Modifiez les paramètres voulus, puis cliquez sur le bouton Enregistrer pour les enregistrer.

Remarque : les espaces ne sont pas autorisés dans les noms de modèle.

Le modèle sera affiché dans la liste de modèles de l'onglet Numérisation flux de travail sur l'écran tactile de l'imprimante.

128 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Création d'un modèle pour la numérisation des images directement vers un dossier

Pour créer un modèle qui place les images numérisées dans un dossier de destination spécifique sur votre ordinateur :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox. Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Paramètres de numérisation, puis sélectionnez les paramètres à utiliser pour le modèle : Couleur ou Noir et blanc, Format document, Résolution, Type de document, Format de

fichier et Faces à numériser.

3. Cliquez sur l'option Envoyer directement l'image vers un dossier pour envoyer les images numérisées directement vers un dossier désigné, sans afficher préalablement les images.

Renseignez les champs suivants : a. Pour créer un nom de fichier unique pour une ou plusieurs des images numérisées dans la vue des miniatures, entrez un nom de fichier dans le champ Nom de base du fichier.

b. Indiquez le chemin du dossier dans lequel vous souhaitez enregistrer le fichier dans le champ

Enregistrer vers ou cliquez sur le bouton Parcourir pour rechercher le dossier voulu.

c. Sélectionnez l'une des options suivantes :

• Sélectionnez l'option Enregistrer une copie dans l'Utilitaire de numérisation Xerox afin de conserver les vues miniatures des images numérisées dans les onglets Copier vers le

dossier et Numériser vers courrier électronique. Cette option est activée par défaut.

• Désélectionnez l'option Enregistrer une copie dans l'Utilitaire de numérisation Xerox afin de désactiver les vues miniatures correspondantes.

4. Sélectionnez l'une des options suivantes :

• Pour créer un nouveau modèle de paramètres, indiquez son nom dans le champ Paramètres

enregistrés du modèle.

• Pour modifier les paramètres d'un modèle existant, sélectionnez-le dans la liste déroulante

Paramètres enregistrés du modèle.

5. Cliquez sur le bouton Enregistrer pour mémoriser les paramètres du nouveau modèle ou du modèle modifié.

Le modèle sera affiché dans la liste de modèles de l'onglet Numérisation flux de travail sur l'écran tactile de l'imprimante.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

129

Numérisation

Noms et formats de fichier de modèle

Types de fichiers pris en charge :

• JPEG

• TIFF multipage

• PDF

• PDF/A

• TIFF une page

• XPS

Types de fichier non pris en charge :

• BMP

• GIF

Format des noms de fichiers comprenant une seule page (JPEG et TIFF une page) : DOC_xxx_aaaamm-jj_hh-mm-ss.JPG (ou .tif), où xxx = numéro de séquence (page), etc.

Format des noms de fichiers comprenant plusieurs pages (TIFF multipage, PDF, PDF/A, XPS) :

DOC_aaaa-mm-jj_hh-mm-ss.tif (ou .pdf, ou .xps).

Création de noms de fichiers d'image uniques

Lorsque vous attribuez un nom à une image numérisée, la date et l'heure de numérisation y sont ajoutées. Par exemple :

• Si vous saisissez rapport comme nouveau nom d'une image numérisée à 13:45:15 le 1er juillet

2008, le nom de l'image est le suivant : rapport_2008-07-01_13.45.15.xxx.

• Si vous saisissez rapport pour nommer plusieurs images numérisées à différentes heures le 1er juillet 2008, les noms sont les suivants : rapport_2008-07-01_13.45.15.xxx, rapport_2008-07-

01_13.45.25.xxx et rapport_2008-07-01_13.47.32.xxx. La date est commune à toutes les images, mais l'heure est unique à chacune d'entre elles.

Suppression des modèles de numérisation

Pour supprimer un modèle de numérisation :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox. Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Paramètres de numérisation.

3. Sélectionnez le modèle à supprimer dans la liste déroulante Paramètres enregistrés du modèle.

130 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

4. Cliquez sur le bouton Supprimer.

5. À l'invite, confirmez que vous souhaitez supprimer le modèle. Le modèle est supprimé de la liste de modèles affichée dans l'utilitaire de numérisation Xerox et sur l'écran tactile de l'imprimante.

Gestion des profils de dossier et de courrier électronique dans l'utilitaire de

numérisation Xerox

Cette section aborde les points suivants :

Création ou modification de profils de courriers électroniques à la page 131

Suppression de profils de courriers électroniques à la page 132

Création ou modification de profils de dossiers à la page 132

Suppression de profils de dossiers à la page 133

L'utilitaire de numérisation Xerox vous permet de créer des profils à réutiliser lorsque vous envoyez des images numérisées en tant que pièces jointes, ou lorsque vous copiez des images numérisées vers des dossiers spécifiques. Les profils évitent de retaper chaque fois les mêmes informations de courrier

électronique ou de dossier de destination.

Création ou modification de profils de courriers électroniques

Pour créer ou modifier un profil de courrier électronique :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Numériser vers courrier électronique.

3. Sélectionnez l'une des options suivantes :

• Pour créer un profil, entrez son nom dans le champ Profils des courriers électroniques.

• Pour modifier un profil existant, sélectionnez-le dans la liste déroulante Profils des courriers électroniques.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

131

Numérisation

4. Pour créer un nom unique pour une ou plusieurs images numérisées dans la vue des miniatures : a. Sélectionnez les images, puis entrez un nom de fichier dans le champ Nom de base de la

pièce jointe.

b. Entrez les informations appropriées dans les champs À, Cc, Objet et Message.

5. Cliquez sur le bouton Enregistrer pour mémoriser les paramètres du nouveau profil ou du profil modifié.

Remarque : lorsque vous entrez un nouveau nom de fichier pour des images dans le champ Nom

de base de la pièce jointe et que vous enregistrez le profil, le nom de fichier inclut le nom que vous avez saisi et les date et heure uniques de numérisation de chaque image.

Voir aussi :

Création de noms de fichiers d'image uniques à la page 130

Suppression de profils de courriers électroniques

Pour supprimer un profil de courrier électronique :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox. Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Numériser vers courrier électronique.

3. Sélectionnez le profil à supprimer dans la liste déroulante Profils des courriers électroniques.

4. Cliquez sur le bouton Supprimer.

5. A l'invite, confirmez que vous souhaitez supprimer le profil.

Création ou modification de profils de dossiers

Pour créer ou modifier un profil de dossier :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox. Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Copier vers le dossier.

132 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

3. Sélectionnez l'une des options suivantes :

• Pour créer un nouveau profil, entrez le nom de ce profil dans le champ Profils des dossiers.

• Pour modifier un profil existant, sélectionnez-le dans la liste déroulante Profils des dossiers.

4. Pour créer un nom unique pour une ou plusieurs images numérisées dans la vue des miniatures :

• Sélectionnez les images, puis entrez un nom de fichier dans le champ Nom de base du fichier.

• Entrez le chemin du dossier dans lequel vous souhaitez enregistrer le fichier dans le champ

Enregistrer vers ou cliquez sur le bouton Parcourir pour rechercher le dossier désiré.

5. Cliquez sur le bouton Enregistrer pour mémoriser les paramètres du nouveau profil ou du profil modifié.

Remarque : lorsque vous entrez un nouveau nom de fichier pour des images dans le champ Nom de base du fichier et que vous enregistrez le profil, le nouveau nom de fichier affiche le nom que vous avez tapé et la date et l'heure uniques de numérisation de chaque image.

Voir aussi :

Création de noms de fichiers d'image uniques à la page 130

Suppression de profils de dossiers

Pour supprimer un profil de dossier :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Copier vers le dossier.

3. Sélectionnez le profil à supprimer dans la liste déroulante Profils des dossiers.

4. Cliquez sur le bouton Supprimer.

5. A l'invite, confirmez que vous souhaitez supprimer le profil.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

133

Numérisation

Utilisation des outils Numériser vers courrier électronique et Copier vers le dossier

Utilisez l'outil Numériser vers courrier électronique ou Copier vers le dossier de l'utilitaire de numérisation Xerox pour joindre les images numérisées à des courriers électroniques ou les copier dans des dossiers locaux ou réseau.

Cette section aborde les points suivants :

Onglet Numériser vers courrier électronique à la page 134

Utilisation d'un profil de courrier électronique pour les images numérisées mises en pièces jointes à la page 134

Sélection de nouveaux paramètres de courrier électronique pour envoyer des images numérisées en tant que pièces jointes à la page 135

Onglet Copier vers le dossier à la page 135

Utilisation d'un profil de dossier pour la copie d'images numérisées vers un dossier à la page 136

Sélection de nouveaux paramètres de dossier pour la copie d'images numérisées vers un dossier à la page 136

Suppression de fichiers d'image à l'aide de l'utilitaire de numérisation Xerox à la page 137

Onglet Numériser vers courrier électronique

Lorsque vous envoyez des images numérisées en tant que pièces jointes à un courrier électronique, vous pouvez utiliser un profil enregistré ou saisir une ou plusieurs adresses, un objet et le texte du message.

Utilisation d'un profil de courrier électronique pour les images numérisées mises en pièces jointes

Pour envoyer des images en tant que pièces jointes dans un courrier électronique à l'aide d'un profil :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox, Numérisation et Utilitaire de numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Numériser vers courrier électronique.

3. Sélectionnez une ou plusieurs images à envoyer dans un courrier.

4. Sélectionnez le profil à utiliser dans la liste déroulante Profils des courriers électroniques.

Les champs Nom de base de la pièce jointe, À, Cc, Objet et Message affichent des informations qui s'appliquent au profil enregistré.

134 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

5. Si vous le souhaitez, tapez un nom différent dans le champ Nom de base de la pièce jointe et sélectionnez de nouveaux paramètres de courrier électronique. L'utilitaire de numérisation Xerox ajoute la date et l'heure de numérisation à la fin du nom de fichier correspondant à chaque image.

Remarque : par exemple, si vous numérisez une image à 10:15:07 le 27 avril 2008, sélectionnez l'extension de fichier PDF et entrez rapport comme nouveau nom de fichier dans le champ Nom

de base de la pièce jointe. Le nom de fichier devient rapport_2008-04-27_10.15.07.pdf.

6. Cliquez sur le bouton Copier vers courrier électronique pour ouvrir votre application de courrier

électronique. Les images sélectionnées sont jointes au courrier.

7. Si vous le souhaitez, apportez d'autres modifications au courrier électronique, puis envoyez-le.

Sélection de nouveaux paramètres de courrier électronique pour envoyer des images numérisées en tant que pièces jointes

Pour envoyer des images en tant que pièces jointes dans un courrier électronique, sans utiliser de profil :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche page dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous

les programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Numériser vers courrier électronique.

3. Sélectionnez une ou plusieurs images à envoyer dans un courrier.

4. Entrez un nom dans le champ Nom de base de la pièce jointe. L'utilitaire de numérisation Xerox ajoute la date et l'heure de numérisation de chaque image à la fin du nom de fichier.

Remarque : par exemple, si vous numérisez une image à 10:15:07 le 27 avril 2008, sélectionnez l'extension de fichier PDF et entrez rapport comme nouveau nom de fichier dans le champ Nom

de base de la pièce jointe. Le nom de fichier devient rapport_2008-04-27_10.15.07.pdf.

5. Entrez les informations appropriées dans les champs À, Cc, Objet et Message.

6. Cliquez sur le bouton Copier vers courrier électronique pour ouvrir votre application de courrier

électronique. Les images sélectionnées sont jointes au message électronique.

7. Si vous le souhaitez, apportez d'autres modifications au message, puis envoyez-le.

Onglet Copier vers le dossier

Lorsque vous copiez des images numérisées dans un dossier, vous pouvez utiliser un profil de dossier qui a été enregistré avec des paramètres spécifiques.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

135

Numérisation

Utilisation d'un profil de dossier pour la copie d'images numérisées vers un dossier

Vous pouvez créer un profil de dossier permettant d'enregistrer les dossiers de destination que vous utilisez fréquemment. Pour copier des images numérisées vers un dossier à l'aide d'un profil :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Copier vers le dossier.

3. Sélectionnez une ou plusieurs images à copier.

4. Sélectionnez le profil à utiliser dans la liste déroulante Profils des dossiers.

5. Si vous le souhaitez, tapez un nom différent dans le champ Nom de base du fichier et sélectionnez le nouvel emplacement du dossier. L'utilitaire de numérisation Xerox ajoute la date et l'heure de numérisation de chaque image à la fin du nom de fichier.

Remarque : par exemple, si vous numérisez une image à 10:15:07 le 27 avril 2008, sélectionnez l'extension de fichier PDF, puis tapez rapport comme nouveau nom de fichier dans le champ Nom

de base du fichier. Le nom de fichier devient rapport_2008-04-27_10.15.07.pdf.

6. Cliquez sur le bouton Copier vers le dossier pour copier les images sélectionnées dans le dossier.

Sélection de nouveaux paramètres de dossier pour la copie d'images numérisées vers un dossier

Pour copier des images numérisées vers un dossier sans utiliser de profil :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Copier vers le dossier.

3. Sélectionnez une ou plusieurs images à envoyer dans le dossier.

4. Entrez un nom pour l'image dans le champ Nom de base du fichier. L'utilitaire de numérisation

Xerox ajoute la date et l'heure de numérisation de chaque image à la fin du nom de fichier.

Remarque : par exemple, si vous numérisez une image à 10:15:07 le 27 avril 2008, sélectionnez l'extension de fichier PDF, puis tapez rapport comme nouveau nom de fichier dans le champ Nom

de base du fichier. Le nom de fichier devient rapport_2008-04-27_10.15.07.pdf.

136 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

5. Entrez le chemin du dossier dans lequel vous souhaitez enregistrer le fichier dans le champ

Enregistrer vers ou cliquez sur le bouton Parcourir pour rechercher le dossier désiré.

6. Cliquez sur le bouton Copier vers le dossier pour copier les images sélectionnées dans le dossier.

Suppression de fichiers d'image à l'aide de l'utilitaire de numérisation Xerox

Les images numérisées qui s'affichent dans l'utilitaire de numérisation Xerox sont enregistrées sur le disque dur de votre ordinateur. Pour supprimer les images numérisées devenues inutiles à l'aide de l'utilitaire de numérisation Xerox :

1. Ouvrez l'utilitaire de numérisation Xerox sur votre ordinateur :

• Sous Windows : cliquez avec le bouton droit de la souris sur l'icône Utilitaire de numérisation

Xerox dans la barre des tâches, puis sélectionnez Ouvrir l'Utilitaire de numérisation Xerox.

Si l'icône ne s'affiche pas dans la barre des tâches, cliquez sur Démarrer, sélectionnez Tous les

programmes (ou Programmes si vous utilisez l'affichage classique de Windows), puis choisissez Impression Bureautique Xerox > Numérisation > Utilitaire de

numérisation Xerox.

• Sous Macintosh : accédez au dossier Applications > Xerox > Utilitaire de numérisation Xerox, puis double-cliquez sur Utilitaire de numérisation Xerox.

2. Cliquez sur l'onglet Numériser vers courrier électronique ou Copier vers le dossier.

3. Sélectionnez les images à supprimer.

4. Cliquez sur le bouton Supprimer l'image numérisée.

Importation de fichiers numérisés dans une application

Vous pouvez importer des images numérisées sur votre ordinateur à partir de l'imprimante, dans une application Windows ou Macintosh.

Cette section aborde les points suivants :

Importation d'images numérisées dans une application Windows (TWAIN) à la page 138

Utilisation du Gestionnaire d'images WIA (WIA Image Manager) dans une application Windows à la page 138

Utilisation de l'utilitaire de numérisation Xerox dans une application Macintosh OS X (TWAIN) à la page 139

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

137

Numérisation

Importation d'images numérisées dans une application Windows (TWAIN)

Pour importer des images dans une application pour Windows 2000, Windows XP, Windows Vista ou

Windows Server 2003 :

1. Ouvrez le fichier dans lequel placer l'image.

2. Sélectionnez l'option de menu appropriée dans l'application pour importer l'image. Par exemple, dans l'application Microsoft Word 2003 : a. Cliquez sur Insertion.

b. Sélectionnez Image.

c. Sélectionnez À partir d'un scanneur ou d'un appareil-photo numérique.

d. Sélectionnez le scanner et cliquez sur le bouton Insertion personnalisée.

La fenêtre Utilitaire de numérisation Xerox affiche les miniatures des images numérisées. La date et l'heure de numérisation des images sont indiquées sous chaque miniature. Si vous placez le curseur de la souris sur une miniature, une fenêtre contextuelle s'affiche, indiquant la résolution et la taille du fichier image. Si une image récemment numérisée n'est pas affichée, cliquez sur le bouton Actualiser.

3. Sélectionnez l'image à importer. Certaines applications vous permettent d'importer plusieurs images.

4. Pour sélectionner plusieurs images, cliquez dessus tout en maintenant la touche Ctrl du clavier enfoncée.

5. Pour importer toutes les images du dossier, cliquez sur le menu Edition, puis sur l'option

Sélectionner tout.

6. Cliquez sur le bouton Récupérer. Une copie de l'image (ou des images) est transférée à l'emplacement sélectionné dans l'application. Pour supprimer les images sélectionnées, cliquez sur le bouton Supprimer.

Remarque : pour plus d'informations, cliquez sur le menu Aide pour afficher l'aide en ligne.

Utilisation du Gestionnaire d'images WIA (WIA Image Manager) dans une application Windows

Vous pouvez importer des images numérisées de l'imprimante vers une application de votre ordinateur

à l'aide du Gestionnaire d'images WIA (WIA Image Manager) sous Windows XP, Windows Server

2003 et Windows Vista.

Pour importer une image numérisée dans une application :

1. Ouvrez le fichier dans lequel placer l'image.

2. Sélectionnez l'option de menu appropriée dans l'application pour importer l'image. Par exemple, dans l'application Microsoft Word 2003 : a. Cliquez sur Insertion.

b. Sélectionnez Image.

c. Sélectionnez À partir d'un scanneur ou d'un appareil-photo numérique.

d. Sélectionnez le scanner, puis cliquez sur le bouton OK.

3. Dans la fenêtre d'imprimante Obtenir les photos de WIA Xerox, ouvrez le dossier pour afficher les images qu'il contient sous forme de miniatures. Le nom du fichier s'affiche sous chaque miniature.

138 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

4. Pour afficher les détails d'un fichier image : a. Sélectionnez l'image.

b. Cliquez sur Afficher les informations de la photo. La boîte de dialogue Propriétés s'affiche et indique la taille du fichier ainsi que la date et l'heure de numérisation de l'image.

c. Cliquez sur OK.

d. Sélectionnez l'image à importer. Certaines applications vous permettent d'importer plusieurs images.

5. Pour sélectionner plusieurs images, cliquez dessus tout en maintenant la touche Ctrl du clavier enfoncée.

6. Pour importer toutes les images du dossier, cliquez sur le menu Edition, puis sur l'option

Sélectionner tout.

7. Cliquez sur le bouton Obtenir les photos.

Une copie de l'image (ou des images) est transférée à l'emplacement sélectionné dans l'application.

Remarque : pour supprimer les images sélectionnées, cliquez sur le bouton Supprimer.

Utilisation de l'utilitaire de numérisation Xerox dans une application Macintosh

OS X (TWAIN)

Pour importer une image dans une application :

1. Ouvrez le fichier dans lequel placer l'image.

2. Sélectionnez l'option de menu appropriée dans l'application pour importer l'image. Par exemple, dans l'application Microsoft Word 2004 pour Mac : a. Cliquez sur Insertion.

b. Sélectionnez Image.

c. Sélectionnez À partir d'un scanneur ou d'un appareil-photo numérique.

d. Sélectionnez le scanner, puis cliquez sur le bouton Acquérir.

Les onglets Numériser vers courrier électronique et Copier vers le dossier de l'utilitaire de numérisation Xerox affichent les miniatures des images. Les informations sur chaque image, y compris le modèle utilisé, la résolution, la taille du fichier image et le nom du profil ainsi que ses paramètres s'affichent à droite de la miniature.

3. Sélectionnez la ou les images à importer. Certaines applications permettent de sélectionner plusieurs images.

4. Pour sélectionner plusieurs images, cliquez dessus tout en maintenant la touche Commande du clavier enfoncée.

5. Pour importer toutes les images d'un dossier, cochez la case Tout sélectionner.

6. Cliquez sur le bouton Importer. Une copie de l'image (ou des images) est transférée à l'emplacement sélectionné dans l'application. Pour supprimer les images sélectionnées, cliquez sur le bouton Supprimer.

Remarque : pour plus d'informations, cliquez sur le bouton Aide.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

139

Numérisation

Définition des options de numérisation

Les fonctions de numérisation de votre imprimante font appel à des modèles qui définissent les paramètres de numérisation et la destination d'une image.

Pour modifier un paramètre de numérisation, utilisez les quatre boutons au bas de l'écran tactile du panneau de commande :

• Mode couleur

• Mode de numérisation

• Type de document

• Préréglages de numérisation

Pour modifier les paramètres de numérisation :

1. Sur l'écran tactile de l'imprimante, appuyez sur Accueil Services.

2. Appuyez sur Numérisation flux de travail, puis sélectionnez les paramètres voulus pour les quatre boutons au bas de l'écran tactile. Le bouton Aide permet d'afficher l'aide correspondant à chacun des paramètres.

Paramètre

Sélection du mode couleur

Documents recto ou recto verso

Sélection du type de document

Sélection des préréglages de numérisation

Utilisation

Permet de remplacer la détection automatique. Peut

être réglé sur Noir et blanc, Échelle de gris ou Couleur.

Utilisez le chargeur de documents pour numériser des documents recto verso. Choisissez le mode de numérisation recto verso pour numériser les deux faces du papier et produire une image de plusieurs pages.

Si votre document ne peut pas être inséré dans le chargeur, utilisez la glace d'exposition pour effectuer la numérisation recto verso manuellement.

Choisissez l'une des options suivantes : Photo et texte, Photo, Texte, Cartes ou Journal/Magazine.

Choisissez l'une des options suivantes : Pour partage et impression, Pour archivage - Fichier de petite taille, Pour ROC, Pour impression haute qualité,

Simple numérisation.

Options de numérisation avancées

L'imprimante offre des options avancées qui permettent de contrôler précisément le processus de numérisation des applications-clés. Nombre de ces paramètres avancés remplacent les paramètres automatiques. Ils peuvent être sélectionnés sur l'écran tactile du panneau de commande de l'imprimante.

140 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Paramètres avancés

Les paramètres avancés vous permettent de contrôler les options d'image, l'amélioration de l'image, la résolution de numérisation, la taille des fichiers et de mettre à jour les modèles.

Pour utiliser les paramètres avancés :

1. Sur l'écran tactile de l'imprimante, appuyez sur Accueil Services.

2. Appuyez sur Numérisation flux de travail, puis sur l'onglet Paramètres avancés.

3. Appuyez sur le paramètre de votre choix. Le bouton Aide permet d'afficher l'aide correspondant à chacun des paramètres.

Paramètre

Options Image

Amélioration de l’image

Résolution

Qualité / Taille fichier

Mise à jour des modèles

Utilisation

Choisissez la luminosité, la définition ou la saturation des couleurs.

Choisissez l'une des options suivantes : Suppression de fond ou Contraste.

Choisissez une valeur comprise entre 72 ppp et 600 ppp.

Choisissez l'une des options suivantes : une bonne qualité d'image avec un fichier de petite taille, une qualité d'image plus

élevée avec un fichier de plus grande taille ou une qualité d'image optimale avec une taille de fichier maximale.

Permet de récupérer les nouveaux modèles ou ceux qui ont été mis à jour et de supprimer les modèles obsolètes.

Mise en page

La fonction Mise en page offre des paramètres supplémentaires relatifs à l'orientation et au format du document et à l'effacement des bords.

Pour utiliser la fonction Mise en page :

1. Sur l'écran tactile de l'imprimante, appuyez sur le bouton Accueil Services.

2. Appuyez sur Numérisation flux de travail, puis sur l'onglet Mise en page.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

141

Numérisation

3. Appuyez sur le paramètre de votre choix. Le bouton Aide permet d'afficher l'aide correspondant à chacun des paramètres.

Paramètre

Orientation du document

Format document

Effacement de bords

Utilisation

Choisissez l'une des options suivantes : Images verticales, Images horizontales, Documents portrait ou Documents paysage.

Choisissez l'une des options suivantes : Détection auto, Zones prédéfinies, Zone personnalisée ou Documents multiformats.

Choisissez l'une des options suivantes : Valeur identique ou

Valeur différente.

Options d'archivage

Les options d'archivage offrent des paramètres supplémentaires qui permettent de nommer des images, de choisir le format des images ou leur comportement s'il existe déjà un nom de fichier.

Pour utiliser les options d'archivage :

1. Sur l'écran tactile de l'imprimante, appuyez sur le bouton Accueil Services.

2. Appuyez sur Numérisation flux de travail, puis sur l'onglet Options d'archivage.

3. Appuyez sur le paramètre de votre choix. Le bouton Aide permet d'afficher l'aide correspondant à chacun des paramètres.

Paramètre

Nom de fichier

Format du fichier

Si le fichier existe déjà

Gestion de documents

Ajouter destinations

Utilisation

Permet de définir un préfixe de nom de fichier.

Choisissez l'une des options suivantes : PDF (image seule ou interrogeable), PDF/A (image seule ou interrogeable), XPS, TIFF multipage, TIFF (1 fichier par page) ou JPEG (1 fichier par page)

Choisissez l'une des options suivantes : Ajouter un chiffre au nom, Ajouter la date et l'heure au nom, Ajouter au dossier TIFF /

JPEG, Écraser le fichier existant ou Nom unique

Permet d'attribuer des métadonnées descriptives à un travail de numérisation.

Permet de définir des emplacements réseau supplémentaires à utiliser comme destinations des documents numérisés.

Remarque : les paramètres Gestion de documents et Ajouter destinations ne peuvent être modifiés que lorsque la fonction de numérisation vers un espace d'archivage en réseau ou la fonction de numérisation vers le répertoire principal est configurée. Pour plus d'informations, reportez-vous au Guide de l'administrateur système, disponible à l'adresse www.xerox.com/office/WC7755_WC7765_WC7775docs .

142 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

Numérisation

Assemblage documents

La fonction Assemblage documents permet de regrouper des jeux assortis de documents au sein d'un travail d'impression unique.

Pour utiliser la fonction Assemblage documents :

1. Sur l'écran tactile de l'imprimante, appuyez sur le bouton Accueil Services.

2. Appuyez sur Numérisation flux de travail, puis sur l'onglet Assemblage documents.

3. Appuyez sur Travail fusionné, puis sur Activé. Le bouton Aide permet d'afficher l'aide relative à la fonction Travail fusionné.

Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

143

Numérisation

144 Imprimante multifonction WorkCentre 7755/7765/7775

Guide d'utilisation

advertisement

Was this manual useful for you? Yes No
Thank you for your participation!

* Your assessment is very important for improving the workof artificial intelligence, which forms the content of this project

Related manuals

Download PDF

advertisement

Table of contents