Chapter 4. Using the client database. Sage 2016
Iklan
Iklan
Chapter 4. Using the client database
The Client database records details of your firm's clients.
All Sage HandiSoft Software programs share a common client database. Because of this, you only need to record the change in a client's details once. For example if you make a change to a client address in Time+Billing 2016, all your Sage HandiSoft programs are updated.
Opening the client database
To access the client database, do any of the following:
Click the Clients button on the Access Panel.
Click the
Press F3.
toolbar button.
From the Clients menu, click View.
The “Clients” window will open.
Figure 55: The "Clients” window
Tip: For information on the "Clients" window, press F1 to display the online help.
Configuring the main window
Information in the last five columns
The last five columns on the “Clients” window are able to display the following information:
© Sage Software Australia Pty Ltd 71
Chapter 4. Using the client database Time+Billing 2016
The client’s
TFN (Tax File Number)
The WIP
The client’s
WIP Ledger balance
The client’s
Billable Balance, which is the sum of the current WIP balance and the Interim
Balance.
The client’s Debtors Ledger balance
The Partner, Manager, Staff member, and Office allocated to the client.
You can specify the information to be displayed in the last five columns.
1. From the Options menu, click Clients to open the “Clients Options” window.
Figure 56: The ”Clients Options” window
2. Under Client Browser’s Last Five Columns, select the information to be displayed in the
Fifth Last, Fourth Last, Third Last, Second Last and Last columns. This can include client database information and information on the General and Categories tabs of the
“Client Extra Detail” window.
Tip: If you use interim invoices , you can select
Interim Balance to be displayed in one of the columns
3. Click OK to confirm your selection and close the “Clients Options” window.
Hiding phone and email information
You can specify that the client phone and email information pane is not displayed on the main
“Clients” window.
1. From the Options menu, click Clients to open the “Clients Options” window.
2. Under Phone / Email Options, select the Hide Phone / Email Details check box to hide the client phone and email information on the “Clients” window.
3. Click OK to confirm your selection and close the “Client Options” window.
72 © Sage Software Australia Pty Ltd
Time+Billing 2016 Listing selected clients
Access panel display options
You can specify whether and how the Access Panel is displayed on the main “Clients” window.
1. From the Options menu, click Clients Display to open the “Client Display Options” window.
Figure 57: The "Client Display Options" window
2. Under Sidebar Options, select the Hide Sidebar check box if you do not want the sidebar
Access Panel to be displayed.
3. Under Sidebar Icons Size, you can select whether the Access Panel buttons are to be large or small.
4. Under Display Options:
Select the Hide Client Database on Client Selection check box if you do not want the client list to be displayed after you have selected a client.
Select the
Hide Client Database on Startup check box if you do not want the client list to be displayed when Time+Billing 2016 starts.
5. Click
OK to confirm your selection and close the “Client Display Options” window.
Listing selected clients
When you enter or edit clients in the "Clients Detail" window, you can allocate them to a specific partner, manager, staff member and office. You can also indicate whether the client is current or not.
When you list the clients in the “Clients” window, you can use the Client Type field to display only those clients who are current or those who are not. You can use the ID Type and ID
Member fields to display only those clients that have been allocated to a specific partner, manager, staff member or office.
For more information, refer to the "Advanced Features 2016" manual.
Adding a new client
To add a new client into the Client database:
© Sage Software Australia Pty Ltd 73
Chapter 4. Using the client database
1. If required, press
F3 to open the “Clients” window.
2. Click New to open the "Clients Detail" window.
Time+Billing 2016
Figure 58: The “Clients Detail” window
3. Complete the “Clients Detail” window, click
Save and then Close.
Tip: After completing the Details section information, you can click Copy details to select another client from which the Addresses, Phone Numbers and Email Addresses information is copied.
Note: It is possible to make a client non-chargeable, so that the rate defaults to zero when you make timesheet entries against that client.
To do so:
On the main window Access Panel, click Extra Details. On the "Client Extra Detail for" window, clear the Charge client check box.
Tip: For information on the "Clients Detail" window, press F1 to display the online help.
Editing a client
To edit a client in the Client database:
1. If required, press F3 to open the “Clients” window.
2. Highlight the client to be edited and click Edit to open the "Clients Detail" window.
3. Make the required changes on the “Clients Detail” window, click
Save and then Close.
Tip: If the client is deceased, you can enter the date this occurred in the Deceased field.
You will then be asked if the client Type is to be changed to Non-current.
Tip: For information on the "Clients Detail" window, press F1 to display the online help.
74 © Sage Software Australia Pty Ltd
Time+Billing 2016 Deleting a client
Deleting a client
All data can be deleted from a client in the following way:
1. From the Clients menu, click Delete. The "Delete Data or Client" window will open.
Figure 59: The “Delete Data or Client” window
The "Delete Data or Client" window can display a maximum of nine columns. Columns 1 to
4 (inclusive) will always display the same information, while you can use the "Clients
Options" window to set the information displayed in columns 5 to 9.
2. Highlight the required client.
Caution: If other Sage HandiSoft programs use this client information, you should only delete the Time+Billing 2016 data. Do not delete the client database record.
If you have the Practice Manager program installed, it provides a safe and easy method of deleting client records from your Sage HandiSoft programs.
To delete only the Time+Billing 2016 data, click Delete Data. After performing this action, the client will remain in the client database.
To delete both the Time+Billing 2016 data and the client database record, click
Delete
Client.
3. Read the various warning messages that appear. To proceed with the delete, click OK.
Changing a client’s Type
Clients in the database can have their Type set to Current or Non-current. To change a client’s Type, do the following:
1. If necessary, press
F3 to open the main “Clients” window.
2. Highlight the required client and click
Edit to open the “Clients Detail” window.
3. Under ID, in the Type field, select Current or Non-current. If you set the client to Noncurrent, today’s date will be automatically inserted into the
Non-Current Date field. If you change the client from Non-current to Current, the Non-Current Date field will be cleared.
Alternatively, you can enter a date in or clear the Non-Current Date field. You will be asked if the client’s type is to be changed accordingly.
Click OK to change the client’s Type.
© Sage Software Australia Pty Ltd 75
Chapter 4. Using the client database Time+Billing 2016
Accessing the Client Portal
The Client Portal provides a secure and convenient way of transferring documents between you and your clients.
To manage a client’s access to the Client Portal, on the “Clients Detail” window, in the
Client
Portal field click to open the “Client Portal Configuration for” window.
For more information on the Client Portal, see the Document Manager User Manual.
Changing the appearance of client names
Time+Billing 2016 gives you the ability to display names in the client database in a number of different formats.
To alter the display of client names:
1. From the
Options menu, click Clients. The "Clients Options" window will open.
2. Under Client Name Style, select the required style.
3. Click OK.
Client reference codes
The Ref… column of the "Clients" window displays the client reference codes. Time+Billing
2016 caters for different styles of client reference codes.
Note: You can set the reference code style in any of your Sage HandiSoft programs, and it will apply to all of them.
Default client reference codes
Client reference codes that Time+Billing 2016 automatically creates are referred to as default
client reference codes. Time+Billing 2016 offers two different styles of default client reference codes:
Standard
Tip: We recommend the use of Standard reference codes.
Time+Billing 2016 can assign a client reference code when a new client is being input into the
Client database. To have Time+Billing 2016 assign the reference code, leave the
Ref field blank and complete all other required fields in the “Clients Detail” window.
Standard client reference codes take the form of four alpha characters followed by a unique four-digit number.
Example: Time+Billing 2016 would assign Joe Bloggs the reference code of BLOG0001.
Username specific
Caution: The Reference Code Start box is specific to each user. Be sure to set this option for all required users.
Time+Billing 2016 can use a different style of client reference code based on which user initially adds the client into the client database. You could use this feature where:
Each user in the practice is to use their own style of client reference codes or
76 © Sage Software Australia Pty Ltd
Time+Billing 2016 Tagging clients
Time+Billing 2016 is installed on two different stand-alone computers (that is, the computers don’t share a common client database). To prevent Time+Billing 2016 assigning the same reference code to two different clients, each computer will use a different client referencing style.
To achieve this:
1. From the Options menu, click Clients.
The “Clients Options” window will open.
Figure 60: The "Clients Options" window
2. Complete the
Ref Start field and then click OK.
Example: If you type the digit “9” into the Ref Start field, then Time+Billing 2016 will assign client references as four alpha characters followed by a 9 followed by a unique 3 digit number; for example APPL9001.
User defined client reference codes
If the default client references assigned by Time+Billing 2016 are not suitable for your practice, you can specify your own client reference codes. When you add clients into your client database, it will be necessary to
physically type the reference code into the Ref field.
Example: ABC Accounting wants to assign client reference codes as the first four letters of the surname, followed by the client’s initials. Consequently, they would type "APPLJM" into the Ref field when they add Mr Joe Martin Appleyard into their client database.
Tagging clients
In Time+Billing 2016, you can perform some tasks on a group of clients, which you select by tagging.
Example: Two staff members are currently using Time+Billing 2016. They are using the user names of CAPE and JAMES.
© Sage Software Australia Pty Ltd 77
Chapter 4. Using the client database Time+Billing 2016
CAPE has tagged five clients that belong to the same family group. At the same time, JAMES can tag a number of clients with outstanding debtor balances.
Tag a client
1. If necessary, press F3 to open the “Clients” window.
Figure 61: The ”Clients” window
2. Highlight the required client.
3. Tag the client: Either click
Tag or press ALT+T.
When the client is tagged, an asterisk (*) appears in the second column.
Note: You can also tag a client from the “Clients Detail” window.
View tagged clients
You can view all the currently tagged clients at one time.
From the Clients menu, click Tag/Untag batches of clients. The “Tagged Clients” window will open.
78
Figure 62: The “Tagged Clients” window
© Sage Software Australia Pty Ltd
Time+Billing 2016 Recording client notes
Untagging clients
Untag a single client (method one)
A single client can be untagged manually as follows:
1. Press F3 to open the “Clients” window.
2. Highlight the required client.
3. Click Tag.
When the client is untagged, the second column does not display an asterisk (*).
Untag a single client (method two)
A single client can be untagged from the “Tagged Clients” window:
1. From the Clients menu, click Tagged. The “Tagged Clients” window will open.
2. Highlight the required client.
3. Click Untag.
Untag all clients
It is possible to untag ALL clients in one step:
1. From the
Clients menu, click Tagged. The “Tagged Clients” window will open.
2. Click Clear.
Recording client notes
You can attach multiple notes that contain any information to each client. You may want to record the date you received financial information from a client, or a client’s proposed business venture.
Add a client note
1. If necessary, press F3 to open the “Clients” window.
2. On the "Clients" window, highlight the client.
3. Click
Notes. The "Client Notes For" window will open, listing the notes already attached to the client.
Figure 63: The "Client Notes For" window
Tip: You can filter the notes listed by selecting a note type in the Type field. Select All to view all notes attached to the client.
Note: You can also add a note to a client by clicking Notes on the “Clients Detail” window.
© Sage Software Australia Pty Ltd 79
Chapter 4. Using the client database
4. Click
New to open the “Client Note” window.
Time+Billing 2016
Figure 64: The "Client Note" window
5. Enter details of the note, and then click Save and Close.
Tip:When you enter a note, you assign a specific Note Type. This makes it easier to search for notes.
An ‘N’ in the first column of the “Clients” window indicates that there are notes attached to the client.
Adding and editing client note types
When you create a client note, you can assign a note type to it. This enables you to filter notes by their note type.
The following default note types are available:
Invoicing
JobFlow
Superannuation
Tax
General
Consulting
Debtors
In addition to the default types, you can also create, edit and delete you r own custom note types.
1. From the Options menu, click Client Note Types to open the “Client Note Types” window.
80
Figure 65: The "Client Note Types" window
2. To add a new note type, click
Add. On the “Add Note Type” window, enter a name for the new note type.
© Sage Software Australia Pty Ltd
Time+Billing 2016 Using the Jobs button
3. To edit or delete an unused custom note type, highlight the note type, and click Edit or
Delete.
4. If required, you can change the order in which the note types are listed by highlighting a note type and clicking the blue arrows to move it up or down.
The Client Notes report
You can generate a report that lists that lists notes attached to all or specified clients.
1. From the Reports menu, point to Clients and click Client Notes Report to open the “Client
Notes Report” window.
Figure 66: The "Client Notes Report" window
2. Complete the fields to specify the client notes to be included.
3. Click Query to run the report.
Using the Jobs button
From the “Clients” window Access Panel, you can use the Jobs button to obtain information on the highlighted client's jobs, and the WIP contained within each job.
1. If necessary, press F3 to open the “Clients” window.
2. Highlight the required client and then, on the Access Panel, click
Jobs. The "Jobs For" window will open.
© Sage Software Australia Pty Ltd 81
Chapter 4. Using the client database Time+Billing 2016
Figure 67: The “Jobs For” window
Tip: For information on the "Jobs For" window, press F1 to display the online help.
Using the Debtors button
From the “Clients” window, you are able to access the debtor transactions for the highlighted client.
1. If necessary, press F3 to open the “Clients” window and highlight the required client.
2. On the Access Panel, click
Debtors.
If the client has entries in the Debtors Ledger,, the “Debtor Ledger For” window will open.
Figure 68: The “Debtor Ledger For” window
Tip: For information on the "Debtor Ledger For" window, press F1 to display the online help.
Using the Extra Details button
Click the Extra Details button on the Access Panel to:
Set the debtor terms for the highlighted client.
Default debtor terms would have been specified in the “Clients Options” ( Options / Clients) window. However, using the Extra button, you may alter the debtor terms on a client-byclient basis if required.
82 © Sage Software Australia Pty Ltd
Time+Billing 2016 Using the Extra Details button
View the client summary information of the highlighted client.
The client summary information displays items such as the current WIP balance, last invoice date, and last receipt date.
Select whether the client is to be charged for jobs.
Using the "Client Extra Detail” window
1. If necessary, press
F3 to open the “Clients” window and highlight the required client.
2. On the Access Panel, click Extra Details. The "Client Extra Detail" window will open.
Figure 69: The ”Client Extra Detail” window
Tip: For information on the "Client Extra Detail" window, press F1 to display the online help.
Recalculating the client’s extra information
The information displayed in the "Client Extra Detail" window can be recalculated as frequently as required.
1. Ensure that you have backed up your Sage HandiSoft data, and check that no other users are running a Sage HandiSoft program.
2. From the
Tools menu, click Recalculate Client Summaries.
The “Recalculate Clients Summaries” window will open.
Figure 70: The “Recalculate Clients Summaries” window
3. Complete the “Recalculate Clients Summaries” window and then click OK.
4. If you selected the Last Year Totals check box and want to set the Jobs’ Estimate fields, on the “Set Each Job’s Estimate Field” window, select the Set Job Estimate check box. In the Add Percentage field, enter the percentage increase from the previous year.
© Sage Software Australia Pty Ltd 83
Chapter 4. Using the client database Time+Billing 2016
Figure 71: The “Set Each Job’s Estimate Field” window
5. Click OK.
6. An “Information” window will indicate successful processing.
Tip: For information on the "Recalculate Clients Summaries" window, press F1 to display the online help.
Creating a report on the client’s extra information
The information displayed in the “Client Extra Detail” window can be printed as a report:
From the Reports menu, point to Clients and then click Clients Invoiced-To WIP and
Debtor Summary Reports;
Or
From the Reports menu, click Report Designer, and then point to Clients and click Client
Summaries (From Start Date).
Using the Statement button
The Statement button on the Access Panel opens the “Statement for” window, which is used to create statements for the highlighted client.
1. If necessary, press F3 to open the “Clients” window and highlight the required client.
2. On the Access Panel, click Statement. The "Statement for" window will open.
84
Figure 72: The” Statement for” window
Note: The Statement button will only produce a statement for the highlighted client. To
create statements for multiple clients , from the
Tools menu, click Print Statements.
Tip: If you select the Calculate interest for overdue invoices check box, the interest will be calculated and added as a Debtors Adjustment when you run the statement.
3. Complete the fields in the "Statement for" window and click OK.
© Sage Software Australia Pty Ltd
Time+Billing 2016 Printing client reports
Time+Billing 2016 will display the statement in the "Report Preview" window. From here, you can save and print the statement.
Tip: You are able to email the statement as a PDF attachment directly from the "Report
Preview" window. From the “Report Preview" window File menu, click Email as PDF.
Printing client reports
The Reports button on the Access Panel opens the “Run a report for” window, which lists the reports you can run for this client.
1. If necessary, press F3 to open the “Clients” window and highlight the required client.
2. On the Access Panel, click Reports. The "Run a report for" window will open.
Figure 73: The “Run a report for” window
3. Highlight the required report and then click Select.
Tip: The reports displayed in this window are also available from the main Reports menu.
Client extra details
If you have the Practice Manager program installed, you can store and retrieve additional client information from all your Sage HandiSoft programs.
© Sage Software Australia Pty Ltd 85
Chapter 4. Using the client database Time+Billing 2016
Figure 74: The "Client Extra Detail" window
For more information on the Client Extra Details facility, please refer to the "Advanced Features
2016" manual.
86 © Sage Software Australia Pty Ltd
Unduh
Iklan