Utilização do seu computador. Sony DSLR-A100K, DSLR-A100, DSLR-A100W, α 100, DSLR-A100H


Add to my manuals
311 Pages

advertisement

Utilização do seu computador. Sony DSLR-A100K, DSLR-A100, DSLR-A100W, α 100, DSLR-A100H | Manualzz

PT

102

Utilização do seu computador

Desfrutar o seu computador Windows

Para detalhes sobre a utilização de um computador Macintosh, consulte

“Utilização do seu computador

Macintosh” (página 117).

Esta secção descreve a versão em inglês do conteúdo do ecrã.

Ligar a câmara ao seu computador (página 105)

Preparar a câmara e o computador e ligar a câmara e o seu computador

Copiar imagens para o seu computador (página 105)

Ver imagens no seu computador

Apreciar imagens usando o Software de Aplicação

α

100 (página 112)

Visualização de imagens guardadas no seu computador

Visualização de fotos organizadas por data

Edição de imagens

Imprimir imagens

Ambiente recomendado para o computador

Recomenda-se o seguinte ambiente para um computador ligado à câmara.

Ambiente recomendado para copiar imagens

OS (pré-instalado):

Microsoft Windows

2000 Professional, Windows Millennium

Edition, Windows XP Home Edition ou

Windows XP Professional

• A operação não é assegurada num ambiente baseado numa actualização do sistema operativo descrito acima ou num ambiente multi-boot.

Tomada USB:

Fornecida com o computador

Ambiente recomendado para usar

“Picture Motion Browser”

OS (pré-instalado):

Microsoft Windows

2000 Professional, Windows Millennium

Edition, Windows XP Home Edition ou

Windows XP Professional

CPU/Memória:

Pentium III 500 MHz ou superior, 128 MB de RAM ou mais

(Recomenda-se: Pentium III 800 MHz ou superior e 256 MB de RAM ou mais)

Software:

DirectX 9.0c ou posterior

Disco rígido:

Espaço no disco necessário para a instalação—200 MB ou mais

Monitor:

800 × 600 pontos ou mais,

Qualidade de cor (cor de 16 bits) ou mais

• Este software é compatível com a tecnologia

DirectX. Para o utilizar deve instalar “DirectX”.

Ambiente recomendado para utilizar

“Image Data Converter SR Ver.1.1”

OS (pré-instalado):

Microsoft Windows

2000 Profissional, Windows XP Home

Edition, ou Windows XP Profissional

CPU:

Recomenda-se MMX Pentium III de

1 GHz ou mais rápido

Memória:

256 MB ou mais (recomendamos

512 MB ou mais.)

Memória virtual:

700 MB ou mais

Monitor:

1024 × 768 pontos ou mais,

Qualidade de cor (cor de 16 bits) ou mais

Notas sobre a ligação da câmara a um computador

• Não se garante o funcionamento em todos os ambientes de computador recomendados mencionados acima.

• Se ligar dois ou mais dispositivos USB a um

único computador ao mesmo tempo, alguns dispositivos, incluindo a sua câmara, podem não funcionar, dependendo do tipo dos dispositivos

USB que está a utilizar.

• Não se garante o funcionamento quando utiliza um hub USB.

• Ligar a sua câmara utilizando um interface USB que é compatível com Hi-Speed USB (em conformidade com USB 2.0) permite-lhe transferência avançada (transferência de alta velocidade) pois esta câmara é compatível com

Hi-Speed USB (em conformidade com

USB 2.0).

• Verifique se o [Modo transfer] no menu de

Configuração está regulado em [Armaz

Mass]. Se estiver regulado para [PTP], a câmara não é reconhecida.

• Quando o seu computador reinicia a partir do modo de suspensão ou sleep, a comunicação entre a câmara e o computador pode não ser recuperada ao mesmo tempo.

PT

103

PT

104

Copiar imagens para o seu computador

Esta secção descreve o processo utilizando um computador Windows como exemplo.

Pode copiar imagens da sua câmara para o seu computador como se segue.

Para inserir directamente o meio de gravação num computador

Retire o meio de gravação da câmara e insira-o no computador e copie as imagens.

Para ligar a câmara ao meio de gravação inserido num computador através da ligação USB

Siga as Fases 1 a 4 nas páginas 104 a 108

para copiar imagens.

• Verifique se o [Modo transfer] no menu de

Configuração está regulado em [Armaz

Mass] (página 95).

Fase 1: Preparação da câmara e do computador

1

Insira na câmara um meio de gravação com imagens gravadas.

2

Insira na câmara um pack de baterias suficientemente carregado ou ligue a câmara a uma saída de parede (tomada de parede) com um adaptador/ carregador CA (não fornecido).

• Quando copia imagens para o seu computador usando um pack de baterias com carga insuficiente, a cópia pode falhar ou os dados da imagem ficarem danificados se o pack de baterias se esgotar muito depressa.

3

Ligue a câmara e o computador.

Fase 2: Ligação da câmara e do seu computador

2

À tomada USB

Cabo USB

1

A uma tomada USB

1

Depois de fazer uma ligação USB na Fase 2, clique em [Copy pictures to a folder on my computer using Microsoft

Scanner and Camera Wizard]

(Copie imagens para uma pasta no meu computador utilizando o

Assistente do Scanner e da

Câmara Microsoft)

t

[OK] pois o ecrã do assistente aparece automaticamente no ambiente de trabalho.

1

• Com Windows XP, o assistente AutoPlay aparece no ambiente de trabalho.

Fase 3-A: Copiar imagens para um computador

• No Windows 2000/Me, siga o procedimento

explicado em “Fase 3-B: Copiar imagens para um computador” na página 106.

• No Windows XP, quando o ecrã do assistente não aparecer automaticamente, siga o

procedimento explicado em “Fase 3-B: Copiar imagens para um computador” na página 106.

Esta secção descreve um exemplo de copiar imagens para uma pasta “My Documents”.

Se o ecrã não aparecer, prima o botão do obturador da câmara até ao meio.

2

Aparece o ecrã “Scanner and Camera

Wizard” (Assistente do Scanner e da

Câmara).

2

Clique em [Next].

Aparecem as imagens guardadas no meio de gravação da câmara.

• Quando o software (fornecido) tiver sido instalado, o ecrã [Import Images] pode ser

visualizado (página 112). Nesse caso, pode

também importar imagens usando “Picture

Motion Browser”.

PT

105

3

Clique na caixa de verificação de imagens indesejadas para retirar a marca para não serem copiadas, depois clique [Next].

1

5

Clique no botão de opção junto a

[Nothing. I'm finished working with these pictures] para o seleccionar, depois clique em

[Next].

1

PT

106

2

Aparece o ecrã “Picture Name and

Destination” (Nome da imagem e destino).

4

Seleccione um nome e destino para as imagens e em seguida clique em [Next].

1

2

Inicia-se a cópia das imagens. Quando a cópia terminar aparece o ecrã “Other

Options” (Outras opções).

• Esta secção descreve um exemplo de copiar imagens para a pasta “My Documents”.

2

Aparece o ecrã “Completing the

Scanner and Camera Wizard” (Concluir o Assistente do Scanner e da Câmara).

6

Clique em [Finish].

O ecrã do assistente encerra.

• Para continuar a copiar outras imagens,

desligue o cabo USB (página 108). Em

seguida siga o procedimento explicado na

“Fase 2: Ligação da câmara e do seu computador” na página 105.

• As imagens RAW não podem ser visualizadas por este método. Seleccione [Open folder to view files] no passo 1, depois abra a pasta

[DCIM] seguindo o processo descrito na Fase 3-

B, abaixo e copie as imagens.

Fase 3-B: Copiar imagens para um computador

• No Windows XP, siga o procedimento explicado

em “Fase 3-A: Copiar imagens para um computador” na página 105.

Esta secção descreve um exemplo de copiar imagens para a pasta “My Documents”.

Se o ecrã não aparecer, prima o botão do obturador da câmara até ao meio.

1

Clique duas vezes em [My

Computer]

t

[Removable Disk]

t

[DCIM].

3

Clique duas vezes na pasta [My

Documents]. Em seguida clique com o botão direito do rato na janela “My Documents” para visualizar o menu e clique em

[Paste].

1

2

2

Clique duas vezes na pasta onde estão guardadas as imagens que deseja copiar.

Em seguida, clique com o botão direito do rato num ficheiro de imagem para visualizar o menu e clique em [Copy].

1

2

Os ficheiros de imagem são copiados para a pasta “My Documents”.

• Quando existe uma imagem com o mesmo nome de ficheiro na pasta de destino da cópia, aparece a mensagem de confirmação de escrever por cima. Quando escreve a nova imagem sobre a imagem existente, os dados do ficheiro original são apagados.

Para copiar um ficheiro de imagem para o computador sem escrever por cima, mude o nome do ficheiro para um diferente e em seguida copie o ficheiro de imagem. No entanto, note que se mudar o nome do

ficheiro (página 110), pode não ser capaz de

reproduzir essa imagem com a sua câmara.

• Sobre o destino de armazenamento dos

ficheiros de imagem, consulte a página 109.

PT

107

Fase 4: Ver imagens no seu computador

Esta secção descreve o procedimento para ver imagens copiadas na pasta “My

Documents”.

1

Clique em [Start]

t

[My

Documents].

2

Para apagar a ligação USB

Execute os procedimentos listados abaixo com antecedência quando:

• Desligar o cabo USB

• Remover um meio de gravação

• Desligar a câmara x

No Windows 2000/Me/XP

1

Clique duas vezes em na barra das tarefas.

1

O conteúdo da pasta “My Documents” é visualizado.

• Se não estiver a usar Windows XP, clique duas vezes em [My Documents] no ambiente de trabalho.

2

Clique duas vezes no ficheiro de imagem desejado.

Clique duas vezes aqui

2

Clique (dispositivo de armazenamento de massa USB) t

[Stop].

3

Confirme o dispositivo na janela de confirmação e em seguida clique em [OK].

4 Clique em [OK].

O dispositivo está desligado.

• O passo 4 não é necessário no Windows XP.

PT

108

A imagem é visualizada.

Destinos de armazenamento de ficheiros de imagem e nomes dos ficheiros

Os ficheiros de imagem gravados com a câmara são agrupados em pastas no meio de gravação.

Exemplo: ver pastas no Windows XP

– Ficheiros JPEG (Adobe RGB):

_DSC ssss .JPG

– Ficheiro de dados RAW (sem ser Adobe

RGB): DSC0 ssss

.ARW

– Ficheiro de dados RAW (Adobe RGB):

_DSC ssss .ARW

• A extensão pode não ser mostrada dependendo do computador.

• Para mais informações acerca das pastas,

consulte as páginas 97, 98.

A As pastas que contêm dados de imagem gravados utilizando esta câmara. (Os três primeiros dígitos mostram o número da pasta.)

B Pode criar uma pasta em forma de data

(página 97).

• Não pode gravar/reproduzir quaisquer imagens para a pasta “MISC”.

• Se apagar a pasta excepto a última pasta no ecrã de índice de browser de ficheiro, o número da pasta torna-se em número não utilizado.

• Os ficheiros de imagem são nomeados da seguinte forma. ssss

(número do ficheiro) significa qualquer número dentro de uma variação de 0001 a 9999. As partes numéricas do nome de um ficheiro de dados RAW e correspondente ficheiro de JPEG são iguais.

– Ficheiros JPEG: DSC0 ssss

.JPG

PT

109

Ver ficheiros de imagem guardados num computador com a sua câmara

Esta secção descreve o processo utilizando um computador Windows como exemplo.

Quando um ficheiro de imagens é copiado para um computador deixa de ficar num meio de gravação, pode ver essa imagem novamente na câmara copiando o ficheiro de imagem no computador para um meio de gravação.

• O passo 1 não é necessário se o nome do ficheiro ajustado com a sua câmara não foi alterado.

• Pode não ser capaz de reproduzir algumas imagens dependendo do tamanho da imagem.

• Quando um ficheiro de imagem foi processado por um computador ou quando o ficheiro de imagem foi gravado utilizando um modelo diferente da sua câmara, não se assegura a reprodução na sua câmara.

• Quando não existe pasta, crie primeiro uma

pasta com a sua câmara (página 98) e em

seguida copie o ficheiro de imagem.

2

Copie o ficheiro de imagem para a pasta do meio de gravação na seguinte ordem.

1

Clique com o botão direito no ficheiro de imagem e em seguida clique em

[Copy].

2

Clique duas vezes em [Removable

Disk] ou [Sony MemoryStick] em [My

Computer].

3

Clique com o botão direito do rato na pasta [ sss

MSDCF] na pasta [DCIM] e em seguida clique em [Paste].

• sss significa qualquer número entre

100 e 999.

1

Clique com o botão direito no ficheiro de imagem e em seguida clique em [Rename]. Mude o nome do ficheiro para

“DSC0

ssss

”.

Introduza um número de 0001 a 9999 para ssss .

1

2

PT

110

• Se aparecer a mensagem de confirmação de substituição, introduza um número diferente.

• Pode ser visualizada uma extensão dependendo das definições do computador.

A extensão para imagens é JPG. Não mude a extensão.

Instalação do software (fornecido)

Pode instalar o software (fornecido) usando o procedimento seguinte.

• Em Windows 2000/XP, inicie a sessão como

Administrador.

• “Picture Motion Browser” e “Image Data

Converter SR Ver. 1.1” são instalados ao mesmo tempo.

1

Ligue o seu computador, e insira o CD-ROM (fornecido) na unidade de CD-ROMs.

Aparece o ecrã do menu de instalação.

4

Siga as instruções no ecrã para terminar a instalação.

“Image Data Converter SR Ver.1.1” é também instalado.

• Quando aparece a mensagem de confirmação de reinício, reinicie o computador seguindo as instruções no ecrã.

• DirectX é também instalado dependendo do seu ambiente informático.

• No Windows Me, “Image Data Converter

SR Ver. 1.1” não é instalado.

5

Retire o CD-ROM após a instalação estar concluída.

• Se não aparecer, clique duas vezes em

(My Computer) t

(SONYPICTUTIL).

2

Clique em [Install].

O ecrã “Choose Setup Language”

(Escolha o idioma de configuração) aparece.

3

Seleccione o idioma desejado, depois clique em [Next].

Aparece o ecrã “License Agreement”

(Contrato de Licença).

Leia cuidadosamente o contrato. Se aceitar os termos do contrato, clique no botão de opção junto a [I accept the terms of the license agreement] (Aceito os termos do Contrato de Licença) e depois clique em [Next].

Após instalar o software, é criado no ambiente de trabalho um ícone de atalho para o website de registo de clientes.

Assim que se registar no website, pode obter apoio ao cliente seguro e útil.

http://www.sony.net/registration/di/

PT

111

PT

112

Utilização do software (fornecido)

Pode usar imagens da câmara mais do que nunca tirando partido do software.

Esta secção resume “Picture Motion

Browser” e “Image Data Converter SR

Ver. 1.1” e oferece as instruções básicas.

Perspectiva de “Picture Motion

Browser”

Com “Picture Motion Browser” pode:

• Importar imagens filmadas com a câmara e visualizá-las no monitor.

• Organizar imagens no computador num calendário para as visualizar por data de filmagem.

• Retocar, imprimir e enviar imagens como anexos de e-mail, mudar a data de filmagem e mais.

• Para detalhes, consulte a Ajuda.

Para aceder à Ajuda, clique em [Start] t

[All Programs] (no Windows 2000/Me,

[Programs]) t [Sony Picture Utility] t

[Help] t

[Picture Motion Browser].

Iniciar e sair de “Picture Motion

Browser”

Iniciar “Picture Motion Browser”

Clique duas vezes no ícone (Picture

Motion Browser) no ambiente de trabalho.

Ou, a partir do menu Iniciar: Clique em

[Start] t [All Programs] (no Windows

2000/Me, [Programs]) t [Sony Picture

Utility] t [Picture Motion Browser].

Sair de “Picture Motion Browser”

Clique no botão no canto superior direito do ecrã.

Instruções básicas

Siga estes passos para importar e visualizar imagens da câmara.

Importar imagens

1

Certifique-se de que executa

“Media Check Tool” (Ferramenta de Verificação de Meios) * .

* “Media Check Tool” é um programa que detecta automaticamente e importa imagens quando um meio de gravação for inserido ou quando a câmara for ligada.

Procure pelo ícone (Media Check

Tool) (Ferramenta de Verificação de

Meios) na barra de tarefas.

• Se não houver nenhum ícone : Clique em [Start] t [All Programs] (no Windows

2000/Me, [Programs]) t

[Sony Picture

Utility] t

[Tools] t

[Media Check Tool].

2

Ligue a câmara ao seu computador com o cabo USB.

Após a câmara ser automaticamente detectada, o ecrã [Import Images]

(Importar Imagens) é visualizado.

• Se vai inserir um meio de gravação directamente num computador, primeiro

consulte a página 104.

• No Windows XP, se aparecer o assistente

AutoPlay, feche-o.

3

Importar as imagens.

Para iniciar a importação de imagens, clique no botão [Import] (Importar).

Por predefinição, as imagens são importadas para uma pasta criada em

“My Pictures” (Minhas Imagens) que é nomeada com a data de importação.

• Para instruções sobre a alteração da “Folder to be imported” (Pasta a ser importada),

consulte a página 115.

Ver imagens

1

Verificar as imagens importadas

Quando a importação estiver concluída, o “Picture Motion Browser” inicia. São visualizadas miniaturas das imagens importadas.

2

Visualização de imagens em

“Viewed folders” (Pastas visualizadas) organizadas por data de filmagem num calendário

1

Clique na tabulação [Calendar].

São listados os anos quando as imagens foram filmadas.

2

Clique no ano.

As imagens filmadas esse ano são mostradas, organizadas no calendário por data de filmagem.

3

Para visualizar as imagens por mês, clique no mês desejado.

São visualizadas as miniaturas das imagens filmadas nesse mês.

4

Para visualizar imagens por hora, clique na data desejada.

São visualizadas as miniaturas das imagens filmadas nesse dia, organizadas por hora.

Ecrã de visualização de ano

1

2

3

Ecrã de visualização de mês

4

• A pasta “My Pictures” (As minhas imagens)

é definida como a pasta de predefinição em

“Viewed folders” (Pastas visualizadas).

• Pode clicar duas vezes numa miniatura para visualizar a imagem por si.

PT

113

PT

114

Ecrã de visualização de hora

Visualização das imagens no modo de ecrã completo

Para visualizar uma apresentação de slides de imagens actuais no modo de ecrã completo, clique no botão .

• Para listar imagens de um ano ou mês em particular, clique nesse período à esquerda do ecrã.

3

Visualização de imagens individuais

No ecrã de visualização da hora, clique duas vezes numa miniatura para visualizar a imagem por si numa janela separada.

• Para reproduzir ou pausar a apresentação de slides, clique no botão na parte inferior esquerda do ecrã.

• Para parar a apresentação de slides, clique no botão na parte inferior esquerda do ecrã.

• Pode editar as imagens visualizadas clicando no botão da barra de ferramentas.

Outras funções

Preparar imagens guardadas no computador para visualização

Para as visualizar, registe a pasta que contém as imagens como uma das “Viewed folders”.

1

Clique no ecrã principal ou escolha [Register Folders to

View] do menu [File].

Visualiza-se o ecrã de definições para registo de “Viewed folders” (pastas vistas).

Alterar a “Folder to be imported”

(Pasta a ser importada)

Para alterar a “Folder to be imported”

(Pasta a ser importada), aceda ao ecrã

“Import Settings” (Definições de

Importação).

1

Escolha [Import Settings]

t

[Location for Imported Images] do menu [File].

Visualiza-se o ecrã “Location for

Imported Imagens” (Local para Imagens

Importadas).

2

Escolha a “Folder to be imported”.

• Pode especificar a “Folder to be imported” a partir de pastas registadas como “Viewed folders.”

2

Especifique a pasta com imagens para importar para registar a pasta como uma das “Viewed folders”.

3

Clique em [OK].

A informação da imagem é registada na base de dados.

• As imagens em qualquer das subpastas de

“Viewed folders” estão também registadas.

Actualização de informação de registo de imagem

Para actualizar informação de imagem, escolha [Update Database] (Actualizar

Base de Dados) a partir do menu [Tools]

(Ferramentas).

• A actualização da base de dados pode demorar algum tempo.

• Se renomear ficheiros de imagem ou pastas em

“Viewed folders”, eles não podem ser visualizados com este software. Nesse caso, actualize a base de dados.

PT

115

PT

116

Para desinstalar o “Picture Motion

Browser”

1 Clique em [Start] t

[Control Panel] (No

Windows 2000/Me: [Start] t [Settings] t [Control Panel]), depois clique duas vezes em [Add/Remove Programs].

2

Seleccione [Sony Picture Utility], depois clique em [Remove] (No Windows 2000/

Me: [Change/Remove]) para executar a desinstalação.

Perspectiva de “Image Data

Converter SR Ver.1.1”

Usando “Image Data Converter SR

Ver. 1.1” guardado no CD-ROM

(fornecido), pode editar imagens gravadas no modo RAW com várias correcções, tais como curva de tonalidade e nitidez. Além disso, pode guardar as imagens num formato de ficheiro de uso geral.

• Se guardar os dados de formato ARW como formato RAW, os dados são convertidos para o formato SR2.

• Para detalhes, consulte a Ajuda.

Iniciar ou sair de “Image Data

Converter SR Ver. 1.1”

Para iniciar

Clique no atalho de “Image Data Converter

SR Ver. 1.1” no ambiente de trabalho.

Quando iniciar do menu Start (Iniciar), clique em [Start] t [All Programs] (No

Windows 2000: [Program]) t

[Sony

Picture Utility] t [Image Data Converter

SR].

Para sair

Clique no botão no canto superior direito do ecrã.

Apoio Técnico

Informação adicional sobre este produto e respostas a perguntas frequentes podem ser encontrados no Website da Sony de Apoio ao

Cliente.

http://www.sony.net/

Utilização do seu computador Macintosh

Pode copiar imagens para o seu computador ou editar um ficheiro de dados RAW usando “Image Data Converter SR Ver.1.1”.

• “Picture Motion Browser” não é compatível com computadores Macintosh.

Ambiente recomendado para o computador

Recomenda-se o seguinte ambiente para um computador ligado à câmara.

Ambiente recomendado para copiar imagens

OS (pré-instalado):

Mac OS X (v10.1.3 ou posterior)

Tomada USB:

Fornecida com o computador

Ambiente recomendado para utilizar

“Image Data Converter SR Ver.1.1”

OS (pré-instalado):

Mac OS X (v10.3-10.4)

CPU:

iMac, eMac, iBook, PowerBook, Power

Mac séries G4/G5, Mac mini

Memória:

256 MB ou mais (recomendamos

512 MB ou mais.)

Monitor:

1024 × 768 pontos ou mais,

32.000 cores ou mais

Notas sobre a ligação da câmara a um computador

• Não se garante o funcionamento em todos os ambientes de computador recomendados mencionados acima.

• Se ligar dois ou mais dispositivos USB a um

único computador ao mesmo tempo, alguns dispositivos, incluindo a sua câmara, podem não funcionar dependendo do tipo de dispositivos

USB que está a utilizar.

• Não se garante o funcionamento quando utiliza um hub USB.

• Ligar a sua câmara utilizando um interface USB que é compatível com Hi-Speed USB (em conformidade com USB 2.0) permite-lhe transferência avançada (transferência de alta velocidade) pois esta câmara é compatível com

Hi-Speed USB (em conformidade com

USB 2.0).

• Verifique se o [Modo transfer] no menu de

Configuração está regulado em [Armaz

Mass]. Se estiver regulado para [PTP], a câmara não é reconhecida.

• Quando o seu computador reinicia a partir do modo de suspensão ou sleep, a comunicação entre a câmara e o computador pode não ser recuperada ao mesmo tempo.

Copiar e ver imagens num computador

1

Preparar a câmara e um computador Macintosh.

Execute o mesmo procedimento como

descrito na “Fase 1: Preparação da câmara e do computador” na página 104.

2

Ligar o cabo USB.

Execute o mesmo procedimento como

descrito na “Fase 2: Ligação da câmara e do seu computador” na página 105.

3

Copiar ficheiros de imagens para o computador Macintosh.

1

Clique duas vezes no ícone acabado de reconhecer t

[DCIM] t

a pasta onde as imagens que deseja copiar estão guardadas.

2

Arraste e solte os ficheiros de imagem para o ícone do disco rígido.

Os ficheiros de imagens são copiados para o disco rígido.

• Para detalhes sobre o local de armazenamento das imagens e nomes dos

ficheiros, consulte a página 109.

PT

117

4

Ver imagens no computador.

Clique duas vezes no ícone do disco rígido t o ficheiro de imagem desejado na pasta que contém os ficheiros copiados para abrir esse ficheiro de imagem.

Para apagar a ligação USB

Execute os procedimentos listados abaixo com antecedência quando:

• Desligar o cabo USB

• Remover um meio de gravação

• Desligar a câmara

Arraste e solte o ícone da unidade ou o ícone do meio de gravação para o ícone “Trash” (Lixo).

A câmara é desligada do computador.

PT

118

Instalação de “Image Data

Converter SR Ver.1.1”

Pode editar imagens gravadas no modo

RAW com várias correcções, tais como curva de tonalidade, nitidez. Além disso, pode guardar as imagens como formato de ficheiro de uso geral.

• Inicie a sessão como Administrador para a instalação.

1

Ligue o computador Macintosh, e coloque o CD-ROM (fornecido) na unidade de CD-

ROM.

2

Clique duas vezes no ícone do CD-ROM.

3

Copie o ficheiro [IDCSR_INST.pkg] na pasta [MAC] para o ícone do disco rígido.

4

Clique duas vezes no ficheiro

[IDCSR_INST.pkg] na pasta de destino da cópia.

Siga as instruções no ecrã para terminar a instalação.

• Quando aparece a mensagem de confirmação de reinício, reinicie o computador seguindo as instruções no ecrã.

• Se guardar os dados de formato ARW como formato RAW, os dados são convertidos para o formato SR2.

Iniciar “Image Data Converter SR

Ver.1.1”

Clique duas vezes no [Image Data

Converter SR] na pasta [Application].

Apoio Técnico

Informação adicional sobre este produto e respostas a perguntas frequentes podem ser encontrados no Website da Sony de Apoio ao

Cliente.

http://www.sony.net/

advertisement

Was this manual useful for you? Yes No
Thank you for your participation!

* Your assessment is very important for improving the workof artificial intelligence, which forms the content of this project

Related manuals

Download PDF

advertisement

Table of contents