EFI Colorproof XF
Manuals and User Guides for EFI Colorproof XF. We found 3 manuals for free downloads User manual, Manual
Below you will find brief information for software Colorproof XF. EFI Colorproof XF is a software designed for those who need to achieve high-quality color reproduction. It runs on both Windows and Macintosh.
Key Features
Color accurate proofs
Easy to use interface
Simulates output devices
Server/Client architecture
Modular design
Workflow customization
Pages: 195 EFI Colorproof XF User manual
Brand: EFI Category: Software Size: 4 MB
Languages: English
Table of contents
- 3 Table of Contents
- 7 Introduction
- 7 What is EFI XF?
- 7 Program architecture
- 8 System requirements
- 8 Windows
- 8 Macintosh
- 9 About this manual
- 10 Manual conventions
- 11 Getting started
- 11 Licensing your software
- 11 How does the license management system work?
- 11 Where to get the EAC code
- 12 How to determine the correct dongle ID
- 12 Generating a license file
- 13 Installing the license file
- 14 Starting your software for the first time
- 17 Getting to know your software
- 17 Program windows
- 18 Job Explorer
- 19 System Manager
- 21 Settings in System Manager
- 21 Menus
- 21 File menu
- 22 Edit menu
- 24 System menu
- 24 Tools menu
- 24 View menu
- 24 ? menu (Windows)/Help menu (Macintosh)
- 25 Toolbar
- 26 Property Inspector
- 26 General bar
- 26 User settings
- 27 Workflow settings
- 46 Output Device settings
- 51 Creating and managing system workflows
- 51 Default system workflows
- 51 Default users
- 52 Default workflows
- 52 Default output devices
- 52 Configuring the default system workflows
- 53 Creating your own system workflows
- 53 Creating users
- 54 Creating workflows
- 55 Creating output devices
- 55 Setting system workflows online
- 56 Managing system workflows
- 58 Saving and restoring system workflows
- 61 Settings in Job Explorer
- 61 Menus
- 61 File Menu
- 62 Edit menu
- 66 Nesting menu
- 66 Tools menu
- 67 View menu
- 69 ? menu (Windows)/Help menu (Macintosh)
- 69 Context menus
- 70 Toolbars
- 70 First toolbar
- 71 Second toolbar
- 73 Third toolbar
- 73 Property Inspector
- 73 General bar
- 74 Input bar
- 75 Layout bar
- 76 Color bar
- 76 Output bar
- 76 Keyboard shortcuts
- 77 Activating options
- 77 Activating toolbars
- 77 General
- 78 Page position
- 78 Nesting jobs
- 79 Zoom
- 80 Rulers, guides and grid
- 81 Printing and monitoring print jobs
- 81 Printing directly from EFI XF
- 82 Printing via Job Monitor
- 83 Menus
- 84 Printing
- 85 Printing via a hotfolder
- 86 Printing with Unidriver
- 86 Windows
- 88 Macintosh
- 90 Setting up a virtual printer
- 90 Installed protocol drivers
- 93 Setting up the EFI XF Client
- 94 OS settings
- 99 Nestings
- 99 What are nestings?
- 100 User interface
- 101 Automatic nestings
- 101 Manual nestings
- 103 EFI XF Control
- 103 What is EFI XF Control?
- 103 Available features
- 103 EFI XF Online Update
- 104 EFI XF Profiles Online Update
- 105 EFI XF Offline Update
- 105 EFI XF Server Stop/ EFI XF Server Start/ EFI XF Server Restart
- 105 EFI XF Server Configuration (Windows only)
- 105 Show dongle ID
- 105 Include new license file
- 105 Show license information
- 106 Autostart EFI XF Control (Windows) Open at Login (Macintosh)
- 106 Exit (Windows)/Quit (Macintosh)
- 107 Production Option
- 107 What are the production tools?
- 107 Production Option settings
- 108 Tiling
- 109 Tiling toolbar
- 109 Tiling tab
- 110 Creating a tiling
- 113 Step & repeat
- 114 Color adjustment tools
- 117 Color Verifier
- 117 What is Color Verifier?
- 118 Scope of delivery
- 118 Installing Color Verifier
- 119 User interface
- 119 Program window
- 120 Preferences dialog
- 121 EFI 3D Viewer
- 123 Menus
- 127 Color Verifier settings in EFI XF
- 127 System Manager
- 128 Job Explorer
- 128 Using Color Verifier
- 128 Implementing Color Verifier in EFI XF
- 131 ES-1000
- 131 Connecting the ES-1000
- 131 How to measure with ES-1000
- 132 Safety instructions
- 133 Maintenance
- 133 Service
- 134 Declaration of conformity
- 134 Warranty conditions
- 135 ES-1000 Warranty/Repair Form
- 137 Color Editor
- 137 What is Color Editor?
- 137 Spot color settings in EFI XF
- 138 System Manager
- 139 Job Explorer
- 142 User interface
- 143 Menus
- 144 Toolbar
- 145 Defining spot colors
- 148 Editing spot colors
- 148 Modifying the gradation
- 149 Modifying the overprint and gamma values
- 150 Searching for and replacing spot colors
- 151 LinTool/Color Manager
- 151 EFI linearization and profiling tools
- 151 What is LinTool?
- 152 What is Color Manager?
- 152 System Manager settings
- 153 User interface
- 154 Menus
- 154 How does color management in EFI XF work?
- 154 Profiles
- 154 Linearizations
- 155 Working with LinTool/Color Manager
- 155 When to perform a printer re-linearization
- 155 Tips
- 157 OneBit Option
- 157 What is the OneBit Option?
- 157 OneBit Option settings
- 158 System Manager
- 161 Job Explorer
- 163 Dot Creator
- 163 What is Dot Creator?
- 164 User interface
- 165 Menus
- 166 Additional settings in EFI XF
- 166 Creating halftone screens
- 167 Halftone screens using predefined screen angles
- 167 Halftone screens using customized screen angles
- 168 Implementing halftone screens in EFI XF
- 171 File Output Option/Gravure Output Option
- 171 Printing-to-file options
- 171 What is the File Output Option?
- 171 What is the EFI Gravure Output Option?
- 171 Settings for printing to file
- 172 Printing to file
- 173 Fiery Option
- 173 What is the Fiery Option?
- 173 Fiery Option settings
- 173 Printing to an EFI Fiery output device
- 177 Troubleshooting
- 177 Server/Logging on
- 179 Licensing
- 181 Printing
- 183 Color management
- 184 Media profiles
- 185 Add-on modules
- 185 USB measuring devices
- 186 EFI Support
- 186 EFI Bestcolor Knowledge Center
- 186 Online user forum
- 187 Uninstalling
- 187 Windows
- 187 Macintosh
- 189 Glossary
- 193 Index
Other manuals and documents
Frequently Answers and Questions
What is EFI XF?
EFI XF is a software designed to achieve high-quality color reproduction. It runs on both Windows and Macintosh and produces color-accurate proofs, while avoiding the need for complicated color management settings.
What are the system requirements for EFI XF?
The software requires a 2 GHz Pentium IV PC or higher with 1 GB RAM for each processor and 60 GB free hard disk space. It also requires a 10/100 MBit network interface card and 2 available USB ports.
How do I license EFI XF?
You need to generate a license file using an Entitlement Access Code (EAC) and your dongle ID. This license file is then installed on your computer. You can find instructions on how to do this provided in the printed booklet.
advertisement