Fujitsu SERVIS IP-Serial
Manuals and User Guides for Fujitsu SERVIS IP-Serial. We found 3 manuals for free downloads User Guide, Reference guide
Below you will find brief information for IP-Serial Console Switch. This guide provides comprehensive instructions for installing, administering, and using the Fujitsu SERVIS IP-Serial Console Switch. It covers various access options, including LAN/WAN, modem, and console connections. Learn about its security features like authentication, VPN, and packet filtering, and explore its power management capabilities. This guide is essential for any user setting up and managing this device.
Key Features
Secure remote access via IP and dial-up
Web-based management interface
Support for IPv4 and IPv6
Flexible user and group management
Robust security features (authentication, VPN, firewall)
Power management for connected devices
Pages: 83 Fujitsu SERVIS IP-Serial User Guide
Brand: Fujitsu Category: Console servers Size: 1 MB
Languages: English
Table of contents
- 3 SERVIS IP-Serial Console Switch
- 5 TABLE OF CONTENTS
- 9 LIST OF FIGURES
- 11 LIST OF TABLES
- 13 Chapter 1: Introduction
- 13 Features and Benefits
- 13 Access options
- 14 Web Manager
- 14 IPv4 and IPv6 support
- 14 Flexible users and groups
- 15 Security
- 15 Authentication
- 15 VPN based on IPSec with NAT traversal
- 15 Packet filtering
- 15 SNMP
- 16 Data logging, notifications, alarms and data buffering
- 16 Power management
- 16 Auto discovery
- 16 Configuration Example
- 17 Figure 1.1: Typical Console Switch Configuration
- 17 Table 1.1: Typical Console Switch Configuration Descriptions
- 19 Chapter 2: Installation
- 19 Getting Started
- 19 Supplied with the console switch
- 19 Additional items needed
- 19 Rack Mounting
- 19 To rack mount the console switch:
- 19 1. Install the brackets at the front or back edges of the console switch with the screws provided with the mounting kit.
- 19 2. Mount the console switch in a secure position.
- 20 Figure 2.1: Bracket Connections for Front Mount Configuration
- 20 Connecting the Hardware
- 20 Console switch connectors
- 20 Figure 2.2: Front of the Console Switch (32-Port Model Shown)
- 20 Table 2.1: Connectors on the Console Switch Front
- 21 Table 2.2: LEDs on the Console Switch Front
- 21 Figure 2.3: Rear of the Console Switch (32-Port Model Shown)
- 21 Table 2.3: Connectors on the Console Switch Rear
- 22 Connecting device consoles or modems to serial ports
- 22 Table 2.4: Console switch Serial Port Pinout
- 22 Table 2.5: Cisco Serial Port Pinout
- 23 To connect devices, modems and PDUs to serial ports:
- 23 1. Make sure the devices to be connected are turned off.
- 23 2. Use CAT 5 or greater crossover cables to connect the devices to the console switch, using an adaptor, if necessary.
- 23 3. To connect modems, use straight-through CAT 5 or greater cables, with an appropriate connector or adaptor (USB, DB-9 or DB-25) for the modem.
- 23 Daisy chaining power devices
- 24 Figure 2.4: Example: Daisy-chained PDUs
- 24 To daisy-chain PDUs to the console switch:
- 24 1. Connect one end of a UTP cable with RJ-45 connectors to the OUT port of the connected PDU.
- 24 2. Connect the other end of the cable to the IN port of the chained PDU. Repeat both steps until you have connected the desired number of PDUs.
- 24 Turning On the Console Switch
- 24 To turn on a console switch:
- 24 1. Make sure the console switch is turned off.
- 25 2. Plug the power cable into the console switch and into a power source.
- 25 3. Turn the console switch on.
- 25 4. Turn on the power switches of the connected devices.
- 25 Configuring a Console Switch
- 25 To connect a terminal to the console switch’s console port:
- 25 1. Using a CAT 5 straight-through cable, connect a terminal or a PC that is running terminal emulation software (such as HyperTerminal®) to the console port on the back panel of the console switch. For models that support an RJ-45 port, an RJ-45 to ...
- 25 2. Log in to the console switch as admin, with the default password admin. The CLI prompt appears.
- 25 3. At the command prompt, enter wiz to view and/or change the current IP configuration.
- 25 4. Set the IP configuration for Eth0 by pressing Enter to maintain the current value, Tab + Tab to see the option(s) or Esc + Tab to see the current parameter value for editing.
- 26 5. Type yes to confirm and save the new configuration.
- 26 To connect to a network:
- 26 1. Connect one end of an Ethernet cable to the port labeled 10/100/1000Base-T on the back panel of the console switch and the other end to an Ethernet hub or switch.
- 26 2. The console switch ships with DHCP enabled. Users can access the Web Manager with a DHCP-assigned IP address, an administrator-assigned static IP address or the default IP address (192.168.160.10).
- 26 Pluggable Devices Installation and Configuration
- 26 To enable Pluggable Device Detection:
- 26 1. Select Pluggable Devices in the Web Manager.
- 27 2. Click Enable Pluggable Device Detection.
- 27 To install and configure a pluggable device:
- 27 1. Insert the PC card into an available slot or connect the USB device.
- 27 2. Select Pluggable Devices in the Web Manager. The Pluggable Devices table is displayed and all detected pluggable devices are shown.
- 27 3. Click on the pluggable device name and configure the pluggable device parameters.
- 27 To eject a pluggable device:
- 27 1. Select Pluggable Devices in the Web Manager.
- 27 2. Select the checkbox next to the pluggable device you want to eject, click Eject and remove the pluggable device.
- 27 To rename a pluggable device (available for LAN devices):
- 27 1. Select Pluggable Devices in the Web Manager.
- 27 2. Check the box next to the pluggable device name you want to rename, then click Rename.
- 27 3. Enter the new name and click Save.
- 29 Chapter 3: Accessing the Console Switch via the Web Manager
- 29 Web Manager Overview for Administrators
- 29 To log into the Web Manager:
- 29 1. Open a web browser and enter the console switch IP address in the address field.
- 29 2. Log in as either admin with the password admin or as root with the password root.
- 30 Figure 3.1: Administrator Web Manager Screen
- 30 Table 3.1: Web Manager Screen Areas
- 30 Wizard Mode
- 31 Figure 3.2: Wizard screen
- 31 1. Select the Security link in the content area.
- 31 2. Select the desired Security Profile. If using a Custom Security Profile, click the checkboxes and enter values as needed to configure the services, SSH and HTTP and HTTPS options to conform with your site security policy.
- 31 3. If you are not using MergePoint Access software to manage the appliance, uncheck the Allow Appliance to be Managed by MergePoint Access box.
- 31 4. If you are not using FW-Client software to manage the appliance, uncheck the Allow Appliance to be Managed by AVWorks box.
- 31 5. Click Next to configure the Network or click the Network, Ports or Users link to open the appropriate screen.
- 31 1. Select the Network link in the content area.
- 32 2. Enter the Hostname, Primary DNS and Domain in the appropriate fields.
- 32 3. Select the IPv4 or IPv6 method for the ETH0 interface. If using Static, enter the Address, Mask and Gateway in the appropriate fields.
- 32 4. Click Next to configure ports or click on the Security, Ports or Users link to open the appropriate screen.
- 32 1. Select the Ports link in the content area.
- 32 2. Check the box(es) to enable all ports and/or to enable Cisco RJ45 Pin-Out to change the pin- out when a Cisco cable is connected.
- 32 3. Use the appropriate drop-down menus to select the values for Speed, Parity, Data Bits, Stop Bits, Flow Control, Protocol, Authentication Type and Data Buffering Status.
- 32 4. Select the Data Buffering Type. If using NFS, enter the NFS Server and NFS Path information in the appropriate fields.
- 32 5. Click Next to configure users or click on the Network, Security or Users link to open the appropriate screen.
- 32 To configure users and change the default user passwords:
- 32 1. Select the Users link in the content area.
- 32 2. Click a username (admin or root) and enter the new password in the Password and Confirm Password fields.
- 32 3. (Optional) To force the user to change the default password, select the User must change password at next login checkbox.
- 32 4. Assign the user to one or more groups.
- 32 5. (Optional) Configure account expiration and password expiration.
- 32 6. Click Next.
- 32 7. Repeat steps 3-7 as needed to configure new user accounts and assign them to default groups.
- 32 8. Click Save, then click Finish.
- 33 Expert Mode
- 33 Access
- 33 To view and connect to devices using the Web Manager:
- 33 1. Select Access in the Side Navigation Bar. The content area displays the name of the console switch and a list of names or aliases for all installed and configured devices the user is authorized to access.
- 33 2. Select Serial Viewer from the Action column. A Java applet viewer appears. In a gray area at the top of the viewer, the Connected to message shows the IP address of the console switch followed by the default port number or alias.
- 33 3. Log in if prompted.
- 33 Table 3.2: Java Applet Buttons for Connecting to the Console Switch
- 33 System Tools
- 33 System
- 33 Security
- 34 To configure the Security Profile:
- 34 1. Select System - Security - Security Profile.
- 34 2. In the Idle Timeout field, enter the number of seconds before the console switch times out open sessions.
- 34 3. Under the Enabled Services section, enable or disable the RCP checkbox.
- 34 4. Under the Serial Devices heading, enable or disable the Port access is controlled by authorizations assigned to user groups checkbox.
- 34 5. Select the checkbox for Custom, Moderate, Open or Secure under the Security Profile heading.
- 34 6. If you are not using FW-Client software to manage the appliance, uncheck the Allow Appliance to be Managed by AVWorks box
- 34 7. Click Save.
- 34 To configure MergePoint Access software security settings:
- 34 1. Select System - Security - MergePoint Access.
- 35 2. Click the Allow appliance to be managed by MergePoint Access checkbox and click Save.
- 35 Date and Time
- 35 To set the time and date using NTP:
- 35 1. Click System - Date And Time.
- 35 2. Select Enable network time protocol.
- 35 3. Enter the NTP server site of your choice and click Save.
- 35 To set the time and date manually:
- 35 1. Click System - Date And Time.
- 35 2. Select Set manually.
- 35 3. Using the drop-down menus, select the required date and time and click Save.
- 35 To set the time zone using a predefined time zone:
- 35 1. Click System - Date And Time - Time Zone.
- 35 2. Select Predefined.
- 35 3. Select the required time zone from the drop-down menu and click Save.
- 35 To define custom time zone settings:
- 35 1. Click System- Date And Time - Time Zone.
- 35 2. Select Define Time Zone.
- 35 3. Enter the Time Zone Name and Standard Time Acronym of your choice.
- 35 4. Enter the GMT Offset.
- 35 5. Select Enable daylight savings time if needed.
- 35 6. Select or enter the required values for daylight savings time settings and click Save.
- 35 Language
- 35 Boot Configuration
- 36 To configure boot configuration:
- 36 1. Click System - Boot Configuration.
- 36 2. Under Boot Mode, select From Flash, and select Image 1 or Image 2.
- 36 3. Using the drop-down menu, select whether the Watchdog Timer is enabled. If the Watchdog Timer is enabled, the console switch reboots if the software crashes.
- 36 4. Using the drop-down menu, select one of the following speeds for both Ethernet 0 Mode and Ethernet 1 Mode: 100BT full, 100BT half, 10BT full, 10BT half or Auto.
- 36 5. Using the drop-down menu, select the console port speed and click Save.
- 36 Information
- 36 Usage
- 36 Network
- 37 Settings
- 37 Devices
- 37 To configure a network device:
- 37 1. Select Network - Devices. The Devices screen appears with a list of network interfaces and their status (enabled or disabled).
- 37 2. Click the name of the network device to configure.
- 37 3. Select the status (either Enabled or Disabled) from the drop-down menu.
- 37 4. Select one of the following IPv4 method options:
- 37 5. Select one of the following IPv6 method options:
- 37 6. Select the Ethernet Mode for the built-in interface (ETH0 and ETH1).
- 37 7. Enter the following Wireless LAN information:
- 37 a. Select MyPrivateNet (ESSID) to enter the unique identifier for the wireless access point.
- 37 b. Select Channel to enter the communication channel with the access point.
- 37 c. Select Encrypted to enable data encryption during transmission.
- 37 d. Enter the key or password to decode incoming encrypted data, then click Save.
- 37 IPv4 and IPv6 static routes
- 37 To add static routes:
- 37 1. Select Network - IPv4 Static Routes or IPv6 Static Routes. Any existing static routes are listed with their Destination IP/Mask, Gateway, Interface and Metric values shown.
- 37 2. Click Add.
- 38 3. Select Default to configure the default route.
- 38 4. Enter the IP address of the gateway in the Gateway field.
- 38 5. Enter the number of hops to the destination in the Metric field, then click Save
- 38 Hosts
- 38 To add a host:
- 38 1. Select Network - Hosts.
- 38 2. Click Add to add a new host.
- 38 3. Enter the IP address, hostname and alias of the host you want to add, then click Save.
- 38 To edit a host:
- 38 1. Select Network - Hosts.
- 38 2. Click on the IP address of the hostname you want to edit.
- 38 3. Enter a new hostname and alias, as applicable, then click Save.
- 38 Firewall
- 39 Configuring the firewall
- 39 Protocol options
- 39 Table 3.3: Firewall Configuration - TCP and UDP Options Fields
- 39 To add a chain:
- 39 1. Select Network - Firewall.
- 39 2. Select either IPv4 Filter Table or IPv6 Filter Table as needed.
- 39 3. Click Add.
- 39 4. Enter the name of the chain to be added.
- 40 5. Click Save.
- 40 6. Add one or more rules to complete the chain configuration.
- 40 To change the policy for a default chain:
- 40 1. Select Network - Firewall.
- 40 2. Select either IPv4 Filter Table or IPv6 Filter Table as needed.
- 40 3. Select the checkbox next to the name of the chain you want to change (FORWARD, INPUT, OUTPUT).
- 40 4. Click Change Policy and select Accept or Drop from the drop-down menu.
- 40 5. Click Save.
- 40 To add a rule:
- 40 1. Select Network - Firewall.
- 40 2. Select either IPv4 Filter Table or IPv6 Filter Table as needed.
- 40 3. From the chain list, click the name of the chain you want to add a rule to.
- 40 4. Click Add and configure the rule as needed, then click Save.
- 40 To edit a rule:
- 40 1. Select Network - Firewall.
- 40 2. Select either IPv4 Filter Table or IPv6 Filter Table as needed.
- 40 3. From the chain list, click the name of the chain with the rule you want to edit.
- 40 4. Select the rule you want to edit and click Edit.
- 40 5. Modify the rule as needed and click Save.
- 40 IPSec(VPN)
- 41 Table 3.4: Field and Menu Options for Configuring IPSec(VPN)
- 42 SNMP Configuration
- 42 To configure SNMP:
- 42 1. Click Network - SNMP.
- 42 2. Click the System button.
- 42 a. Enter the SysContact information (email address of the console switch’s administrator, for example, [email protected]).
- 42 b. Enter the SysLocation information (physical location of the console switch), then click Save to go back to the SNMP screen.
- 42 3. Click Add to add a new community or v3 user.
- 42 4. Enter the community name for SNMP v1/v2 or the user name for SNMP v3 in the Name field and enter the OID.
- 42 5. Select the desired permission from the pull-down menu. Choices are Read and Write or Read Only.
- 42 6. If the required SNMP version is v1 or v2, click the Version v1, v2 button, then enter the source (valid entry is the subnet address).
- 42 7. Click Save.
- 43 Ports
- 43 Serial ports
- 43 To enable or disable one or more serial ports:
- 43 1. Select Ports - Serial Ports.
- 43 2. Click the checkbox for each port you want to enable or disable.
- 43 3. Click the Enabled or Disabled button.
- 43 To configure or edit one or more serial ports with the CAS Profile:
- 43 1. Select Ports - Serial Ports.
- 43 2. Click the checkbox for each port you want to configure.
- 43 3. Click the Set CAS button.
- 43 a. To change the default pinout when a Cisco cable is connected to the selected port(s), select the Enable Cisco from the RJ-45 pinout checkbox.
- 43 b. Use the drop-down menus to enable or disable the port and set the speed, parity, data bits, stop bits and flow control.
- 43 4. Click Next or click the CAS link.
- 43 a. Enter the port name (when only one port was selected) or the port name prefix (when more than one port were selected). The port name will be <port name prefix>-p-<port number>.
- 43 b. Check the box to enable auto discovery. In this case, the port name will be used when auto discovery fails to discover the server name. Check the box to enable speed auto detection.
- 43 c. Use the appropriate drop-down menus to set the protocol and authentication type.
- 43 d. Enter the text session hotkey and power session hotkey in the appropriate fields.
- 43 e. Enter the TCP port alias in the appropriate field.
- 43 f. Enter the IPv4 or IPv6 alias and its interface in the appropriate field.
- 43 g. To allow a session only if DCD is on and to enable auto answer, check the appropriate boxes.
- 43 h. Use the drop-down menu to select the DTR mode and enter the DTR off interval.
- 44 i. Use the drop-down menus to enable or disable line feed suppression and NULL after CR suppression.
- 44 j. Enter the transmission interval, break sequence and break interval in the appropriate fields.
- 44 k. Use the drop-down menus to enable or disable log in/out multisession notification and informational message notification.
- 44 5. Click Next or click the Data Buffering link and use the drop-down menus to enable and configure data buffering.
- 44 6. Click Next or click the Alerts link.
- 44 a. Click Enable Alerts to enable detection of alerts.
- 44 b. Click Add to add an alert string. Enter the string in the Alerts String field and click Next to return to the Alerts screen.
- 44 c. Check the box next to an existing alert and click Delete to delete the string.
- 44 d. Click Delete Any to delete all strings whether selected or not.
- 44 7. Click Next or click the Power link.
- 44 a. Click Add to add a new outlet. Click Selected PDU and select a PDU from the list of detected PDUs. Enter the outlet(s) in the Outlets field, and click Next.
- 44 b. Check the box next to an existing merged outlet and click Delete to delete it.
- 44 8. Click Save.
- 44 Table 3.5: CAS Profile Parameters
- 47 To configure the Dial-in Profile for a serial port with a connected modem:
- 47 1. Select Ports - Serial Ports.
- 47 2. Click the checkbox for a serial port with a connected modem.
- 47 3. Click the Set Dial button and use the drop-down menus to configure the dial-in settings.
- 47 4. Configure the PPP parameters (address, authentication and so on) and click Save.
- 47 Table 3.6: Dial-in Parameters
- 48 To configure or to edit one or more serial ports with a connected PDU:
- 48 1. Select Ports - Serial Ports.
- 48 2. Click the checkbox for one or more serial ports with a connected PDU.
- 48 3. Click the Set Power button and use the drop-down menus to configure the physical settings.
- 48 4. Click Next or click the Power link.
- 48 a. Use the drop-down menu to select the PDU type.
- 48 b. Check the box to enable speed auto detection.
- 48 c. Configure the polling rate.
- 48 d. Enter the power cycle interval and then use the drop-down menus to enable or disable Syslog, Buzzer and SW Overcurrent Protection.
- 48 5. Click Save.
- 48 Table 3.7: Power Parameters
- 49 To copy/clone the configuration of one port to other ports:
- 49 1. Select Ports - Serial Ports.
- 49 2. Click the checkbox for the serial port you want to clone.
- 49 3. Click the Clone button.
- 49 4. Enter the serial port(s) to be configured in the Copy Configuration To field and click Save.
- 50 To reset one or more serial ports to their factory configuration:
- 50 1. Select Ports - Serial Ports.
- 50 2. Click the checkbox for one or more serial ports you want to reset to their factory configuration, then click the Reset To Factory button.
- 50 Auxiliary ports
- 50 To configure or edit auxiliary port with connected PDU:
- 50 1. Select Ports - Auxiliary Ports.
- 50 2. Click the Set Power button and use the drop-down menus to configure the physical settings.
- 50 3. Click Next or click the Power link.
- 50 a. Use the drop-down menu to select the PDU type.
- 50 b. Check the box to enable speed auto detection.
- 50 c. Configure the polling rate.
- 50 d. Enter the power cycle interval and then use the drop-down menus to enable or disable Syslog, Buzzer and SW Overcurrent Protection.
- 50 4. Click Save.
- 50 To configure or edit auxiliary port with a connected modem:
- 50 1. Select Ports - Auxiliary Ports.
- 50 2. Click the Set Dial-In button and use the drop-down menus to configure the Dial-in settings.
- 50 3. Configure the PPP parameters (address, authentication, and so on).
- 50 4. Click Save.
- 50 CAS Profile
- 50 Auto discovery
- 51 To configure the strings for probe/match used by auto discovery:
- 51 1. Select Ports - CAS Profile - Auto Discovery. The Settings, Probe Strings and Match Strings options appear in the Side Navigation Bar.
- 51 2. To change the default auto discovery time-out or probe time-out, perform the following steps.
- 51 a. Select Settings.
- 51 b. Enter a new value in the Auto Discovery Timeout and Probe Timeout fields.
- 51 c. Select a speed from the Default Speed on Auto Discovery Failure drop-down menu and Probe Speed List.
- 51 d. Click Save.
- 51 3. To add a new probe or match string or delete an existing string, perform the following steps.
- 51 a. Select Probe Strings or Match Strings.
- 51 b. To add a string, click Add, enter a new string in the New Probe String or New Match String field and click Save.
- 51 c. To delete a string, select the checkbox for the string and click Delete.
- 51 4. Click Save.
- 51 To configure the input/output strings used by auto answer:
- 51 1. Select Ports - CAS Profile - Auto Answer.
- 51 2. To add an auto answer input and output string, click Add. Enter a new string in the Input String or Output String fields and click Save.
- 52 Dial-in Profile
- 52 To configure secure dial-in settings for ports with the Dial-in Profile:
- 52 1. Select Ports - Dial-In Profile - Settings.
- 52 2. To enable logging in to the console switch through the modem and select a condition for which logging in is allowed, perform the following steps.
- 52 a. To allow callback connections only, select Callback.
- 52 b. To allow any connection, select Enable.
- 52 3. To enable OTP authentication, select Enable from the OTP Login Authentication menu.
- 52 4. To enable and select a condition for PPP connections, perform the following steps.
- 52 a. To allow PPP callback connections only, select Callback.
- 52 b. To allow any connection, select Enable.
- 52 5. When the PAP authentication protocol is configured for the port, select the authentication type from the PPP/PAP Authentication menu.
- 52 6. Click Save.
- 52 To configure callback users and phone numbers for ports with the Dial-in Profile:
- 52 1. Select Ports - Dial-In Profile - Secure Dial-In - Callback Users.
- 52 2. Click Add.
- 52 3. Enter the name and phone number used to perform the callback in the appropriate fields and click Save.
- 52 To configure PPP OTP users for ports with the Dial-in Profile:
- 52 1. Select Ports - Dial-In Profile - Secure Dial-In - PPP OTP Users.
- 52 2. Click Add.
- 52 3. Enter the username and passphrase in the appropriate fields and click Save.
- 52 To configure EAP-TLS as PPP authentication for ports with the Dial-in Profile:
- 52 1. Select Ports - Serial Ports.
- 53 2. Check the box next to the port where the modem is connected and click Set Dial-In.
- 53 3. Configure the PPP Address settings. For example, set the PPP Address to Local Configuration using 10.0.0.1 as the Local IPv4 Address and 10.0.0.2 as the Remote IPv4 Address.
- 53 4. For PPP Authenticaion, select the button next to By Appliance, and then select the button next to EAP for the protocol. Click Save.
- 53 5. Select Ports - Dial-In Profile - Settings.
- 53 6. Use the drop-down menu to enable the PPP Connection and click Save.
- 53 7. Copy the certificates and keys to /etc/ppp/cert. They must be named server.crs (the console switch certificate), ca.crt (the Certificate Authority’s certificate), server.key (the console switch asymmetric key).
- 53 Pluggable Devices
- 53 To manage pluggable devices:
- 53 1. If Pluggable Device Detection is enabled, select Pluggable Devices.
- 53 2. Select the checkbox next to the pluggable device you wish to configure, or select the checkbox above the list of pluggable devices to select them all.
- 53 3. Click Insert All, Eject or Rename.
- 53 4. To disable detection, click Disable Pluggable Devices Detection.
- 53 To view and change pluggable device information:
- 53 1. Select Pluggable Devices and select a pluggable device name.
- 53 2. If the pluggable device type is Network, the Network/Device section will be visible to allow the configuration of the network parameters.
- 53 Authentication
- 54 Appliance authentication
- 54 To set authentication for the console switch:
- 54 1. Click Authentication - Appliance Authentication.
- 54 2. Select the desired authentication server from the Authentication Type drop-down menu.
- 54 3. Select Enable single sign-on to enable single sign-on authentication, and select the desired authentication server from the Authentication Type drop-down menu.
- 54 4. Click Save.
- 54 Authentication servers
- 55 To configure a RADIUS authentication server:
- 55 1. Select Authentication - Authentication Servers - RADIUS.
- 55 2. Enter the IP addresses of the First Authentication Server and First Accounting Server.
- 55 3. If used, enter the IP addresses for the Second Authentication Server and Second Accounting Server.
- 55 4. Enter your secret word or passphrase in the Secret field (applies to both first and second authentication and accounting servers), then re-enter the secret word or passphrase in the Confirm Secret field.
- 55 5. Enter the desired number of seconds for server time-out in the Timeout field.
- 55 6. Enter the desired number of retries in the Retries field.
- 55 7. If you select the Enable Service-Type attribute to specify the authorization group checkbox, enter the authorization group name for each of the following Service Types: Login, Framed, Callback Login, Callback Framed, Outbound and Administrative.
- 55 8. Click Save.
- 55 To configure a TACACS+ authentication server:
- 55 1. Select Authentication - Authentication Servers - TACACS+.
- 55 2. Enter the IP addresses for the First Authentication Server and First Accounting Server.
- 55 3. If used, enter the IP addresses of the Second Authentication Server and Second Accounting Server.
- 55 4. Select the desired service (PPP or raccess) from the Service drop-down menu.
- 55 5. Enter your secret word or passphrase in the Secret field (applies to both first and second authentication and accounting servers), then re-enter the secret word or passphrase in the Confirm Secret field.
- 55 6. Enter the desired number of seconds for server time-out in the Timeout field.
- 55 7. Enter the desired number of retries in the Retries field.
- 55 8. If you select the Enable User-Level attribute to specify the authorization group checkbox, enter the authorization group name for up to 15 User-Levels.
- 55 9. Click Save.
- 55 To configure an LDAP(S)|AD authentication server:
- 55 1. Select Authentication - Authentication Servers - LDAP(S)|AD.
- 55 2. Enter the IP address of the server.
- 55 3. Enter the Base.
- 55 4. At the Secure drop-down menu, select Off, On or Start_TLS.
- 55 5. Enter the Database User Name.
- 55 6. Enter your Database Password, then re-type the database password in the Confirm Password field.
- 56 7. Enter your desired Login Attributes.
- 56 8. Click Save.
- 56 To configure a Kerberos authentication server:
- 56 1. Select Authentication - Authentication Servers - Kerberos.
- 56 2. Enter the IP address (Realm) of the server.
- 56 3. Enter the Realm Domain Name (example: fujitsu.com).
- 56 4. Enter the Domain Name (example: fujitsu.com).
- 56 5. Click Save.
- 56 To configure an NIS authentication server:
- 56 1. Select Authentication - Authentication Servers - NIS.
- 56 2. Enter the NIS Domain Name of the server (example: corp.fujitsu.com).
- 56 3. Enter the NIS Server Address or broadcast (default is broadcast).
- 56 4. Click Save.
- 56 To configure a MergePoint Access authentication server:
- 56 1. Select Authentication - Authentication Servers - MergePoint Access.
- 56 2. Enter IP Address 1 - 4 for the MergePoint Access servers in the relevant fields.
- 56 3. Click Save.
- 56 Users Accounts and User Groups
- 56 Local accounts
- 57 To add new users:
- 57 1. Click Users - Local Accounts - User Names. The User Names screen is displayed with a list of all users.
- 57 2. Click Add. The Local User Information screen is displayed.
- 57 3. Enter the new username and enter a password, then confirm the password.
- 57 4. Select or deselect User must change password at the next login checkbox.
- 57 5. If you wish to add the user to an available user group, select the user group name in the box on the left and click Add (user is the default group). You can remove a user group from the box at right by selecting it and clicking Remove.
- 57 6. Enter the desired parameters for Password Expiration.
- 57 7. Enter the desired Account Expiration date (YYYY-MM-DD).
- 57 8. Click Save.
- 57 To configure password rules:
- 57 1. Click Users - Local Accounts - Password Rules.
- 57 2. If password complexity is desired (recommended), make sure Check Password Complexity is selected.
- 57 3. If password complexity is enabled, enter the desired values for password complexity.
- 57 4. Enter the desired values for Default Expiration.
- 57 5. Click Save.
- 58 User groups
- 58 admin group
- 58 To view admin Appliance Access Rights:
- 58 1. Click Users - Authorization - Groups. The Group Names screen is displayed, showing the three default user groups along with any groups that have been created.
- 58 2. Click on admin under the Group Name heading. The content area will display the Members screen listing all members belonging to the admin group (default members are admin and root users).
- 58 3. In the side navigation bar, click Access Rights - Serial or Access Rights - Power to access the screens displaying the fixed access rights and permissions for members of the admin group pertaining to serial ports and power management.
- 59 4. In the Side Navigation Bar, click on Access Rights - Appliance. The Appliance Access Rights screen appears and lists all access rights available to a member belonging to the admin group. All appliance access rights are shown enabled (checked). Ava...
- 59 appliance-admin group
- 59 user group
- 59 shell-login-profile
- 59 Managing user groups
- 60 To create a custom user group:
- 60 1. Click Users - Authorization - Groups. The Groups screen is displayed and contains a list of the three default user groups and any additional custom user groups that have been created.
- 60 2. Click Add in the content area.
- 60 3. Enter the name of the new user group you are creating.
- 60 4. Click Save.
- 60 To add members to a user group:
- 60 1. Click Users - Authorization - Groups.
- 60 2. Click the user group name.
- 60 3. Click Add. The Members Assignment screen is displayed showing a list of available users in the left box and an empty box on the right.
- 60 4. Move users from the Available Users box on the left to the box on the right by double-clicking on the username, or by selecting the name and clicking the Add button. You can remove any names from the box on the right by double-clicking on the name...
- 60 5. If you want to add remote users to the new user group (these must be valid names in your remote authentication server), add them in the New Remote Users field.
- 60 6. Click Save.
- 60 To remove members from a user group:
- 60 1. Click Users - Authorization - Groups.
- 60 2. Click the user group name.
- 60 3. Check the box(es) of the member(s) you want to remove. Click Delete to delete the selected members.
- 60 To configure a login profile for a user group:
- 60 1. Click Users - Authorization - Groups.
- 60 2. Click on the name of the group whose login profile you want to set. In the Side Navigation Bar, click Login Profile.
- 60 3. Check the Enable Log-In Profile box.
- 60 4. Click ts_menu to use the ts_menu application when a member of the selected user group opens a session in the console switch. Enter the ts-menu options in the Options field.
- 60 5. Click Save.
- 61 Table 3.8: ts_menu Options
- 61 To add access to serial ports for a user group:
- 61 1. Click Users - Authorization - Groups.
- 61 2. Click the new user group name.
- 61 3. In the Side Navigation Bar, click Access Rights.
- 61 4. In the content area, click Add.
- 61 5. Move serial target devices from the Available Target box on the left to the box on the right by double-clicking on the serial target name, or by selecting the target and clicking the Add button. You can remove any targets from the box on the right...
- 61 6. Select the desired access rights.
- 61 7. Click Save. The Serial screen will appear and show the serial target devices you have authorized for use by the user group with configured permission(s).
- 61 8. Edit the access rights by selecting the checkbox next to one or more of the target names in the list as needed and click Edit. The Target Access Rights screen is displayed with the access rights. Select the desired access rights and click Save.
- 61 To assign PDU access for a user group:
- 62 1. Click on Users - Authorization - Groups.
- 62 2. Click on the user group name.
- 62 3. In the Side Navigation Bar, click Access Rights - Power.
- 62 4. In the content area, click Add. The PDU Assignment screen appears with the list of available PDUs in the left box.
- 62 5. Move PDU devices from the Available PDU box on the left to the box on the right by double- clicking on the PDU name, or by selecting the PDU and clicking the Add button. You can remove any PDUs from the box on the right by double-clicking on the P...
- 62 6. You can specify a custom PDU ID in the field at bottom and assign it a custom PDU ID.
- 62 7. Click Save.
- 62 To assign outlet access for a new custom user group:
- 62 1. Click Users - Authorization - Groups.
- 62 2. Click on the new user group name.
- 62 3. In the Side Navigation Bar, click Access Rights - Power - Outlets.
- 62 4. Click Add. The Add Outlet screen is displayed.
- 62 5. For connected PDUs, click the Select PDU button to activate the Connected PDUs and Outlets fields.
- 62 6. Select Connected PDU from the pull-down menu.
- 62 7. Enter the outlets assigned to the user group.
- 62 8. If a custom PDU ID has been created for future use, and you want to pre-assign outlets, click the Custom button to enter the custom PDU ID name and specify the outlets.
- 62 9. Click Save.
- 62 To assign appliance access rights for custom user groups:
- 62 1. Click Users - Authorization - Groups.
- 62 2. Click the new user group name.
- 62 3. In the Side Navigation Bar, click Access Rights - Appliance.
- 62 4. Select the desired appliance access rights and click Save.
- 63 Event Notifications
- 63 Event List
- 63 To configure Events:
- 63 1. Click Events and Logs - Events.
- 63 2. Locate the events for which you want notification sent and select the checkbox or checkboxes next to the event number(s).
- 63 3. Click Edit.
- 63 4. If you want an event notification sent for any configured event destination type, click its associated Send checkbox.
- 63 5. Click Save. The Events page appears with an X in the column below the destination type if the Send box was checked on the Events Settings screen.
- 63 Event Destinations
- 63 To configure Event Destinations:
- 63 1. Click on Event and Logs - Event Destinations.
- 63 2. Under the Syslog heading, use the drop-down menu to select the Facility.
- 63 3. Select Remote Server - IPv4 to enable syslog messages to be sent to one or more remote IPv4 syslog servers, and enter the IPv4 Address or Hostname. Separate multiple server addresses by commas.
- 63 4. Select Appliance Console to send messages to the console switch’s console.
- 63 5. Select Root Session to send syslog messages to all sessions where you are logged in as root user.
- 64 6. Under the SNMP Trap heading, enter the name of the community defined in one or more of the SNMP trap servers in the Community field then enter the IP addresses of up to five servers in the server fields.
- 64 7. Under the SMS heading, enter the SMS Server, Port and Pager Number information in the appropriate fields.
- 64 8. Under the Email heading, enter the Server, Port and Destination Email information in the appropriate fields.
- 64 9. Under the MergePoint Access heading, enter the IP address of the MergePoint Access server where event notifications will be sent in the MergePoint Access server field. Enter the syslog server port number for the MergePoint Access server, the SSH i...
- 64 10. Click Save.
- 64 Data Buffering
- 64 To configure Data Buffering:
- 64 1. Select Events and Logs - Data Buffering.
- 64 2. Enter the segment size in kilobytes and spare segments in the Local Data Buffering Settings section.
- 64 3. In the NFS Data Buffering Settings section, enter the following information: NFS Server, NFS Path, Segment Size (Kbytes) and Spare Segments.
- 64 4. To configure data buffer storage on a syslog server in the Syslog Data Buffering Settings section; select a facility number from the drop-down menu: Log Local 0, Log Local 1, Log Local 2, Log Local 3, Log Local 4 or Log Local 5.
- 64 5. Click Save.
- 64 Appliance Logging
- 64 To configure Appliance Logging:
- 64 1. Click Enable appliance session data logging.
- 64 a. Select the destination for appliance session data logs from the pull-down menu. Choices are Local, NFS, Syslog and MergePoint Access.
- 64 b. Enable or disable timestamping the appliance session data logs.
- 64 2. Click Enable appliance session data logging alerts.
- 64 3. Enter the desired alert strings (up to ten) in the fields provided.
- 64 4. Click Save.
- 65 Sensors
- 65 To configure the temperature sensors:
- 65 1. Click Events and Logs - Sensors.
- 65 2. In the Maximum Temperature field, enter the temperature in degrees Celsius that, if exceeded, will generate an event notification.
- 65 3. In the Maximum Temperature Threshold field, enter the temperature threshold in degrees Celsius below the maximum temperature.
- 65 4. In the Minimum Temperature field, enter the temperature in degrees Celsius that, if the console switch’s temperature falls below, will generate an event notification.
- 65 5. In the Minimum Temperature Threshold field, enter the temperature threshold in degrees Celsius above the minimum temperature.
- 65 6. Click Save.
- 65 Power Management
- 65 PDUs
- 65 To manage a PDU:
- 65 1. Select Power Management - PDUs.
- 65 2. Select the checkbox next to the PDU for which you want to manage power.
- 66 3. Click On, Off, Cycle, Reboot PDU or Factory Defaults if desired. A confirmation appears. Click OK.
- 66 4. To change the PDU ID, click Rename and enter the name in the New PDU ID field.
- 66 5. Click Save.
- 66 To view a PDU’s information:
- 66 1. Select Power Management - PDUs.
- 66 2. Click the name of the PDU you want to view or manage.
- 66 3. The Outlet Table with power controls window appears and the Side Navigation Bar displays a list of options.
- 66 4. To manage outlets of PDU:
- 66 a. Check the box(es) of the outlet number(s) you want to manage.
- 66 b. Click On, Off, Cycle, Lock or Unlock to perform that function for the selected outlet(s).
- 66 5. Click Information in the Side Navigation Bar to view a PDU’s information.
- 66 6. Click Current, Voltage, Power Consumption, Cumulative Power or Environment in the Side Navigation Bar to view a table with appropriate information. Click Reset Values to clear Max, Min and Average values.
- 66 To upgrade firmware:
- 66 1. Click Overview in the Side Navigation Bar and click on Upgrade Firmware.
- 66 2. Fill all fields with correct information and click Download to download the firmware to the console switch.
- 66 3. When the download finishes, the Install PDU Firmware screen appears. If the version information is correct, click Upgrade Now to start the upgrade of the firmware in the PDU.
- 66 4. When the upgrade finishes, the Finish Upgrade screen appears with the result of the upgrade action. Click Finish.
- 66 To manage outlets on a PDU:
- 66 1. Click Settings to expand the Side Navigation Bar.
- 66 2. Click Outlets.
- 66 3. Click on an outlet number to change its settings. You can change the Name and Post On Delay, Click Save, then click Close.
- 67 4. Click PDU to see PDU settings. You can change the Nominal Voltage, Power Factor and Current Threshold. Click Save when finished.
- 67 5. Click Banks.
- 67 a. Click the name of a bank to change its settings, or click one or more boxes next to the bank(s) you want to change. You can change the Current High Critical Threshold.
- 67 b. Click Save to save the settings and click Close to return to the Banks screen.
- 67 Login
- 67 To change a PDU password:
- 67 1. Select Power Management - Login.
- 67 2. To change the password, enter the password in the appropriately labeled section.
- 67 3. Click Save.
- 67 Outlet Groups
- 67 1. Select Power Management - Outlet Groups.
- 67 2. Check the box next to the name of the Outlet Group you want to manage.
- 67 3. Click the On, Off or Cycle radio button, if desired.
- 67 4. Click Add to add an outlet group. The Add Group screen appears. Enter the name in the Group Name field.
- 67 5. Click Save.
- 67 To view and change outlet group information:
- 67 1. Select Power Management - Outlet Groups.
- 67 2. Click the name of the outlet group you want to view or manage.
- 67 3. To add outlets, click Add to add a new outlet to the group. Fill the fields and click Save to return to the Outlet Group Details table.
- 68 4. To delete outlets, check one or more boxes next to the outlet(s) you want to remove from the group. Click Delete, then click Close when finished.
- 68 Active Sessions
- 68 To kill an active session:
- 68 1. Click Active Sessions. The Active Sessions screen appears and lists all open sessions to the console switch by the user’s workstation IP.
- 68 2. Select the checkbox next to the session you want to kill, then click the Kill button. After a few seconds, the Active Session screen will redisplay the open sessions, minus the one you killed.
- 68 Monitoring
- 68 Table 3.9: Monitoring Screens
- 68 Change Password
- 68 To change your own password:
- 68 1. Select Change Password.
- 68 2. Enter the old password and new password in the appropriate fields.
- 68 3. Confirm the new password, then click Save.
- 69 Web Manager Overview for Regular Users
- 69 Figure 3.3: Web Manager Regular User Screen
- 69 Table 3.10: Web Manager Regular Users Screen Functional Areas
- 69 Table 3.11: Web Manager Options for Regular Users
- 71 Appendices
- 71 Appendix A: Technical Specifications
- 71 Table A.1: Technical Specifications for the Console Switch Hardware
- 73 Appendix B: Recovering a Console Switch Password
- 73 To recover the console switch root password:
- 73 1. Connect directly to the console switch’s CONSOLE port.
- 73 2. Turn the console switch off, then on again.
- 73 3. Press the Spacebar to access the uboot prompt.
- 73 4. Type hw_boot single and press Enter.
- 73 5. The console switch will boot into single-user mode. Type passwd and press Enter.
- 73 6. Enter the new password and confirm.
- 73 7. Type reboot and let the console switch boot normally.
- 74 Appendix C: Accessing a Console Switch with a MergePoint Access Software Installation via Dial-up
- 74 Installing MergePoint Access software with an OOB back door
- 74 Configuring dial-up for a console switch
- 74 To configure dial-up to a console switch within the MergePoint Access software:
- 74 1. In a Units view window containing appliances, select the console switch you want to configure. For dial-in with callback, you must first select MergePoint Access Server - Properties - MergePoint Access Modem Sessions under the System tab and enter...
- 75 2. Select MergePoint Access Settings - Dial-up.
- 75 3. Select Modem Type - Analog.
- 75 4. Enter the phone number for the console switch you want to use.
- 75 5. Enter the PPP User and select the PPP Auth Protocol in the appropriate fields.
- 75 6. For dial-in with callback, enable the dial-back checkbox.
- 75 7. Select MergePoint Access Settings - Dial-up - PPP Password, then enter and confirm the password needed to access the console switch.
- 75 8. Select MergePoint Access Settings - Dial-up - IP Addresses.
- 75 9. Click Generate Automatically to set the IP address automatically, or enter the PPP Local IP address and Appliance IP address manually.
- 75 To configure a console switch to receive the dial-up connection within the MergePoint Access software:
- 75 1. In a Units view window containing appliances, select the console switch you want to configure.
- 75 2. For a modem attached to a serial port, select Ports - Serial Ports, then select the port that contains the attached modem. Click Set Dial-In.
- 75 3. For dial-in with callback, click Ports - Dial-in Profile - Devices and select the modem to be used for dial-in.
- 75 4. Select Accept Configuration from Remote Peer in the PPP Address field.
- 75 5. Select By Appliance in the PPP Authentication field and set the protocol.
- 75 6. Click Ports - Dial-in Profile - Settings and select Disable in the Log In To Appliance field. (You may select Enable if you want to get terminal access besides PPP or Callback if you want terminal access only for callback.)
- 76 7. Select Disable in the OTP Login Authentication field.
- 76 8. Select Enable in the PPP Connection field.
- 76 9. Select Local in the PPP/PAP Authentication field.
- 76 10. For dial-in with callback, click Ports - Dial-In Profile - Callback Users and add the PPP user and callback number in the appropriate fields.
- 76 11. Click Users - Local Accounts - User Names and add the PPP User and password in the appropriate fields.
- 76 12. Log in to the console switch’s CLI and access the Linux shell. Edit the /etc/ppp/chap-secrets and add a line in the format, where the first column should have the PPP user and the third column should have the PPP password as is shown in the fol...
- 77 Appendix D: Safety, Regulatory and Compliance Information
- 77 Safety and environmental guidelines for rack mounting the console switch
- 77 Temperature
- 77 Elevated operating ambient temperature
- 77 Reduced air flow
- 77 Mechanical loading
- 77 Circuit overloading
- 77 Reliable earthing
- 78 Safety precautions for operating the console switch
- 78 Working inside the console switch
- 78 Electrostatic Discharge (ESD) precautions
- 79 Replacing the battery
- 79 Aviso de Precaución
- 80 Trabajar dentro del console switch
- 80 Batería
- 81 Appendix E: Technical Support
- 81 To resolve an issue:
- 81 1. Check the pertinent section of this manual to see if the issue can be resolved by following the procedures outlined.
- 81 2. Email [email protected] to contact Technical Support.
Other manuals and documents
Frequently Answers and Questions
How many serial ports does the console switch offer?
Models come with 8, 16, 32, or 48 serial ports.
What security protocols are supported?
The switch supports Telnet, SSH v1/v2, IPSec, and authentication via local accounts, OTP, Kerberos, LDAP, NIS, RADIUS, TACACS+ and MergePoint Access.
How can I access the console switch remotely?
Remote access is possible via LAN/WAN IP network connection, modem (serial, AUX, or PC card), or MergePoint Access software.
What operating system does the console switch use?
It runs the Linux operating system with a persistent file system in Flash memory.
advertisement