Brother QL-580N Software User's Guide
Advertentie
Advertentie
Software User's Guide
Brother QL-series
The contents of this guide and the specifications of this product are subject to change without notice.
Brother reserves the right to make changes without notice in the specifications and materials contained herein and shall not be responsible for any damages (including consequential) caused by reliance on the materials presented, including but not limited to typographical and other errors relating to the publications.
The screen images and printer illustrations in this guide can differed depending on your OS or printer.
Not all models are available in all countries.
Version E
US ENG
Contents
How to use P-touch Transfer Manager (QL-650TD / 580N / 1050 / 1060N / 720NW only)
Transferring label templates from the PC to the printer via USB ................................. 22
Transferring templates to the printer via the network
Transferring label templates with P-touch Transfer Express
How to use P-touch Editor Lite (QL-700 only) (Windows® only) .................................... 29
How to use P-touch Editor Lite LAN (QL-710W / 720NW only) (Windows® only) ......... 32
Downloading a New Label Collection Category to P-touch Editor /
Updating P-touch Editor Lite (Windows® only) / QL printer firmware .......................... 37
Printing labels using P-touch templates (QL-580N / 720NW / 1050 / 1060N only) ......... 39
Printing labels distributed to multiple printers (QL-710W / 720NW only)
1
2
Introduction
The Brother label printer (hereafter referred to as "the machine") enables you to quickly and easily print custom labels created with the label software, P-touch Editor.
Trademarks
The Brother logo is a registered trademark of Brother Industries, Ltd.
Brother is a registered trademark of Brother Industries, Ltd.
© 2012 Brother Industries, Ltd. All rights reserved.
Microsoft, Windows Vista, Windows Server, Windows, Excel and Outlook are registered trademarks of
Microsoft Corporation, USA.
Apple, Macintosh and Mac OS are trademarks of Apple Inc., registered in the United States and other countries.
The names of other software or products used in this document are trademarks or registered trademarks of the respective companies that developed them.
Each company whose software title is mentioned in this guide has a Software License Agreement specific to its proprietary programs.
All other brand and product names mentioned in this Software User's Guide and the User's Guide are registered trademarks of their respective companies.
About this Guide
This guide (PDF) is included on the CD-ROM.
In this guide, when the mouse pointer changes to you can just click to jump to the corresponding pages.
For the basic functions of Adobe ® Reader ® , see the Adobe ® Reader ® Help files.
Symbols used in this Guide
The symbols used throughout this guide are as follows:
This symbol shows information or directions that should be followed. Ignoring them may result in injury, damage, or failed operations.
This symbol shows information or directions that can help you better understand and more efficiently use the machine.
3 Trademarks
Creating Labels
Label creation overview
This section describes the general procedure for creating labels using the machine.
For details on step-by-step instructions, see Help files. For Windows
®
Users see P-touch Editor Help on page
10, for Macintosh users see page 43.
From label creation to printing
1
Choose the type of label you want to create. There is a variety to choose from.
Label examples
2
Prepare the appropriate DK Roll for the label you want to create.
The machine is supplied with one or more sample rolls. (Other rolls can be purchased separately.)
Choose the appropriate DK Roll for the type of label you will create.
Install the DK Roll.
Î See the Quick Setup Guide or the User's Guide
4 From label creation to printing
3
Create and print the label.
Create a label
Using P-touch Editor
Windows ®
Express Mode
Print the label
Macintosh
Enter the text
Standard Mode
Edit the label
Express Mode
Windows ®
Enter the text
Professional Mode
Edit the label
Standard Mode
Windows ® /
Macintosh
Enter the text
Snap Mode
Edit the label
The result may differ.
• Screen capture
• Print text
• Drag and drop
Using an application from another publisher (Windows
®
only)
Microsoft ® Word/Excel ® /Outlook ®
• Add-In functions
• Import the text
Using P-touch Address Book (Windows
®
only)
Professional Mode
Enter/Import the text Edit the label
5 From label creation to printing
How to use P-touch Editor for Windows
®
This section explains the procedure for starting P-touch Editor. With P-touch Editor, you can create various kinds of labels.
See the P-touch Editor Help for samples of various kinds of labels and details on creating, printing, and saving the labels. The screens may differ depending on your operating system. Read the printer name in each image as your purchased machine model name.
Starting P-touch Editor
1
Click [Start]-[All Programs]-
[Brother P-touch]-[P-touch Editor 5.0].
You can also start P-touch Editor using the following methods (only if you created the shortcut during installation):
• Double-click the shortcut icon on the desktop.
• Click the shortcut icon on the Quick
Launch bar.
When P-touch Editor is launched, the [New/Open] dialog box appears, allowing you to choose whether you want to create a new label layout or open an existing label.
To specify how the P-touch Editor works when it starts, click [Tools]-[Options] of the menu bar on the P-touch Editor to display the [Options] dialog box. In the [General] tab, you can choose the setting in the [Operations] list box in the [Startup Settings]. Normally, choose [Display New/Open
Dialog Box].
2
Choose an option in the [New/Open] dialog box and click .
• You can choose the label printer and media size.
• When you choose [Open File], the [Open] dialog box appears. You can choose and open a file you have created and stored previously.
• When you choose [View History], the [History] dialog appears. You can choose from recently created labels.
• When you choose [New], choose either vertical writing style or horizontal writing style.
• When you choose [Select by Use], you can choose by label applications.
• When you choose [Help-How To], the P-touch
Editor Help appears.
The Help files allow you to learn step by step how to create a label layout.
• When you choose [Check for Updates] with the PC connected to the Internet, you will be taken to the
Brother Solutions Center. Use the Brother Solutions
Center to check for the latest software downloads and FAQs.
6 Starting P-touch Editor
Layout window
Express Mode
This mode provides easy label creation with texts and images.
The layout window consists of the following sections:
1
2
4
3
5
6
7
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Insert, etc.) by function.
2 Command bar
Contains the New/Open, Paper, Text, Frame, Image, and other commands.
3 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
4 Property bar
You can easily insert and format text, images, etc.
5 Layout window
Used to display and edit objects.
6 Database window
Displays a connected database.
7 Mode Switch
Switches the Editor's modes.
• The [View] menu allows you to show/hide the toolbars and windows.
• See the P-touch Editor Help for details.
7 Starting P-touch Editor
Professional Mode
This mode provides full-scale label creation from creating the templates.
The layout window consists of the following sections:
3
4
1
2
5
8
6
7
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Insert, etc.) by function.
2 Standard toolbar
Provides a group of frequently used commands (New Layout, Open, Save, Print, etc.).
3 Property palette
Contains the Print, Paper, Text and Layout property boxes. Click on the left side of each palette to show/ hide the box.
4 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
5 Layout window
Used to display and edit objects.
6 Database window
Displays a connected database.
7 Mode Switch
Switches the Editor's modes.
8 Side bar
By selecting a tab, you can easily insert and format text, bar codes, tables, etc., change the order of the objects to create a label template, or set the advanced settings.
• The [View] menu allows you to show/hide the toolbars, palette, and windows.
• See the P-touch Editor Help for details.
8 Starting P-touch Editor
Snap Mode
With this mode, you can capture the screen, print it as an image, and save it for future use. To start Snap mode, follow the steps below.
1
When you click [Snap] from Mode Switch, the [Description of Snap mode] dialog box appears. Click .
• If you put a checkmark in [Do Not Display
This Dialog Again], you can go to Snap mode directly from the next time.
• You can also start Snap mode from [Start]-
[All Programs (Programs)]-[Brother Ptouch]-[P-touch Editor 5.0 (Snap mode)].
2
Snap mode appears.
See the P-touch Editor Help for details.
9 Starting P-touch Editor
Starting P-touch Editor Help
This section explains how to start P-touch Editor Help for Windows ® . The screens may differ depending on your operating system.
From the Start button
To start P-touch Editor Help, click the Start button on the task bar, and point to [All
Programs]. Click [Brother P-touch] and then
[P-touch Editor 5.0 Help].
From the New/Open dialog
When you start P-touch Editor 5.0 and the
[New/Open] dialog box appears, click Help-
How To.
From P-touch Editor
Click the Help menu and choose P-touch Editor Help.
Express Mode
Right click the mouse and choose P-touch Editor Help.
Professional Mode
Snap Mode
10 Starting P-touch Editor Help
Printing the Help description
The information given in P-touch Editor Help can be printed. Use your normal printer to print the P-touch
Editor Help information.
1
In the [Contents] tab, choose any topic you want to print.
2
Click on the Toolbar.
3
Choose the range of topics to be printed, and click .
4
Specify the [Printer] and click .
Choose a normal printer that supports general paper sizes, such as Letter.
11 Starting P-touch Editor Help
Creating labels with other applications
When installing the software, if you choose the Add-In function, a P-touch icon will be automatically added onto the Microsoft ® Word, Excel ® , and Outlook ® toolbar. (Only if Microsoft ® Word, Excel already installed on your PC.) The Add-In function is valid for Windows ® only.
® , Outlook ® are
In each application, by choosing the text you want to print and clicking on the P-touch icon, you can create and print labels quickly and easily.
Depending on the setting, the character string that is downloaded by using the Add-In function will be registered to the Label List. The Label List is a database exclusively for P-touch Editor. To display Label List, click [File]-
[Database]-[Label List].
• The Add-In function supports the following applications:
Microsoft ® Word 2002/2003/2007/2010, Microsoft ® Excel ® 2002/2003/2007/2010, and Microsoft ®
Outlook ® 2002/2003/2007/2010
For details or installation information, see the P-touch Editor Help.
Registering and canceling the Add-In function
Before running this program, close the Word, Excel ® and Outlook ® programs.
The screens may differ depending on your operating system.
1
Click [Start]-[All Programs]-
[Brother P-touch]-[P-touch Tools]-
[P-touch Editor 5.0 Add-Ins Utility].
The [Brother P-touch Add-In Settings] dialog box appears.
2
Click on the checkboxes for the Microsoft application where you would like the
P-touch Editor Add-In function button to be installed.
For each Microsoft application you must select which version of the label creation software you would like to open when the P-touch Editor button on the tool bar is clicked.
• Express Mode : Starts Express Mode.
• Professional Mode : Starts Professional mode.
• Print Immediately : Prints the label.
12 Creating labels with other applications
Microsoft
®
Word
With the Add-In function, you can directly copy the text in Microsoft ® Word to a label layout.
If Microsoft ® Outlook ® is running and Microsoft ® Word is chosen as the standard editor, you won't be able to use the Add-In function in Microsoft ® Word. Exit Microsoft ® Outlook ® and restart
Microsoft ® Word.
Creating labels using Microsoft
®
Word
1
Open a Microsoft
®
Word document and select the text you want included in the label from your Word document.
2
On the Microsoft
®
Word ribbon/standard toolbar, click .
For details on how to automatically add the text to the Label List, see "How to add the Microsoft ®
Word text to the Label List shown in the database window" described below.
How to add Microsoft
®
Word text to the Label List shown in the database window
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new records are automatically created in the Label List and the text is added to each field shown below from the next time you register the text. Each time you add new information into the Label List it also records the following information for your reference.
Date of creation
The first line
The text
All lines including the first line
Detected ZIP/Postal code
Date field
Title field
Body field
Code field
Added field
Example of Label List data being stored in the database window in the P-touch Editor screen
If you clicked No when the message "Record data in the Label List?" was displayed, but want to register, go to [Tools]-[Options], and check "Automatically Record Data Imported With Add-In." in the [Label List] tab.
13 Creating labels with other applications
Microsoft
®
Excel
®
With the Add-In function, you can directly copy text in Microsoft ® Excel ® to a label layout.
Creating labels using Microsoft
®
Excel
®
1
Open a Microsoft
®
Excel
®
worksheet and select the cells of text you want included in the label from your Microsoft
®
Excel
® spreadsheet.
2
On the Microsoft
®
Excel
®
ribbon/standard toolbar, click .
The [Brother P-touch Import Setup] dialog box appears.
3
In [Label Layout], make adjustments to the line feed in the cells and click [Edit/Print].
[Label Layout] enables you to change the way your text is displayed/printed.
When you choose any listed item in the
[Fields] box and click , a new field is added to the [Label Layout] box.
You can enter spaces, line feeds, commas, and characters for each cell and print them on a label. You can also remove fields in this screen by highlighting the field and pressing the delete key on your keyboard.
• For details on how to automatically add the text to the Label List, see "How to add text from
Microsoft ® Excel ®
to the Label List" described on page 15.
• If you want to include the data in the Code field of the Label List, choose [Text Imported Into the
"Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box.
14 Creating labels with other applications
How to add text from Microsoft
®
Excel
®
to the Label List
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new records are automatically created in the Label List and the text is added to each field shown below from the next time you register the text. Each time you add new information into the Label List it also records the following information for your reference.
Added field The text
Date of creation
The first line in the text that is specified in the Label
Layout
All lines including the first line in the text specified in the Label Layout
Content of cell specified in [Text Imported Into the
"Code" Field of the Label List]
Date field
Title field
Body field
Code field
If you clicked No when the message "Record data in the Label List?" was displayed, but want to register, go to [Tools]-[Options], and check "Automatically Record Data Imported With Add-in."
15 Creating labels with other applications
Microsoft
®
Outlook
®
With the Add-In function, you can directly copy the text in Microsoft ® Outlook ® to a label layout.
Items you can import are: Contacts, Calendar items, Deleted Items, Drafts, Inbox, Journal, Notes (text in the
[Notes] dialog box is not available), Outbox, Sent Items and Tasks windows.
Creating labels using the Contacts data in Microsoft
®
Outlook
®
1
Open Microsoft
®
Outlook
®
Contacts and highlight the contact information you want to include.
In Microsoft ® Outlook ® , you can include not only the Contact data but also the text in a message, as you can do in Microsoft ®
Word.
2
On the Microsoft
®
Outlook
®
ribbon/standard toolbar, click .
For details on how to automatically add the text to the Label List, see "How to add text from
Microsoft ® Outlook ®
to the Label List" described on page 17.
3
In [Label Layout], make adjustments to the line feed in the cells and click .
[Label Layout] enables you to change the way your text is displayed/printed.
When you choose any listed item in the
[Fields] box and click , a new field is added to the [Label Layout] box.
You can enter spaces, line feeds, commas, and characters for each cell and print them on a label. You can also remove fields in this screen by highlighting the field and pressing the delete key on your keyboard.
• For details on how to automatically add the text to the Label List, see "How to add text from
Microsoft ® Outlook ®
to the Label List" described on page 17.
• If you want to include the data in the Code field of the Label List, choose [Text Imported Into the
"Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box.
16 Creating labels with other applications
How to add text from Microsoft
®
Outlook
®
to the Label List
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new records are automatically created in the Label List and the text is added to each field shown below from the next time you register the text. Each time you add new information into the Label List it also records the following information for your reference.
Added field The text
Date of creation
The first line in the text that is specified in the Label
Layout
All lines including the first line in the text specified in the Label Layout
Content of cell specified in [Text Imported Into the
"Code" Field of the Label List]
Date field
Title field
Body field
Code field
If you clicked No when the message "Record data in the Label List?" was displayed, but want to register, go to [Tools]-[Options], and check "Automatically Record Data Imported With Add-in."
17 Creating labels with other applications
How to use the P-touch Address Book
(Windows
®
only)
This section describes the procedure for creating labels from contacts efficiently using the P-touch Address
Book. The screens may differ depending on your operating system.
(P-touch Address Book is not supported in some languages.)
Starting the P-touch Address Book
1
Click [Start]-[All Programs]-[Brother P-touch]-
[P-touch Address Book 1.1].
You can also start the P-touch Address
Book using the following methods (only if you created the shortcut during installation):
• Double-click the shortcut icon on the desktop.
• Click the shortcut icon on the Quick
Launch bar.
When the P-touch Address Book is launched, the [ Startup ] dialog box appears, letting you make settings to create new contacts, import CSV format data or Outlook ® contacts, and so on.
2
In the [Startup] dialog box, specify the
P-touch Address Book operation you want to perform and click .
• When [Create a New Contact] is chosen, the layout window appears.
• When [Import Contacts from a CSV File] or
[Import Contacts from Outlook] is chosen, you can import contacts in other formats.
• Click
Book Help files.
to open the P-touch Address
The P-touch Address Book Help offers detailed information on available features and explains how to use the P-touch Address Book.
18 Starting the P-touch Address Book
Layout window
The layout window consists of the following eight sections:
1
2
3
4
5
6
8
7
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Layout, etc.) by function.
2 Standard toolbar
Provides a group of frequently used commands (such as New Contact, Edit Contact, Find, Print, etc.).
3 Text toolbar
Used to adjust text attributes such as font size and alignment for text formatting.
4 Layout style selection view
Displays layout styles stored in the folder.
5 Layout work area
Used to display or edit a layout that uses the layout style in the layout style selection view.
6 Contact list combo box
Displays the contact list that is currently specified. You can choose from [Personal], [Business], [Other1],
[Other2] and [Other3].
7 Index tab
You can search within the field in Record View. Click [Tools]-[Sort] to open the [Sort] dialog box, and specify the field to be searched using [Key1].
8 Record View
Displays the contact data in each field. The data can also be edited (added to, deleted or modified).
19 Starting the P-touch Address Book
Creating a new contact
This section explains how to create a new contact.
1
Click [File]-[New Contact]. Or, click .
The [ New Contact ] dialog box appears.
2
Enter data for each item.
1
2
1 New Contact form toolbar
The following commands are categorized in the menu:
Icon Button name
Previous
Function
Displays the previous contact.
Next
New Contact
Displays the next contact.
Displays the New Contact form window for a new contact.
Delete Contact Deletes the contact that is currently chosen.
Image
Allows you to insert an image for a contact from a file or a camera currently connected to the PC.
The following file types are supported:
• Bitmap (*.bmp, *.dib)
• JPEG file (*.jpg, *.jpeg)
• TIFF file (uncompressed) (*.tif)
• GIF file (*.gif)
• Icon (*.ico)
• Windows Meta File (*.wmf, *.emf) (*Image adjustment is not allowed.)
• PNG file (*.png)
Save and Close Saves the contact and closes the [New Contact] dialog box.
2 Contact form
Used to enter each item such as name, address, phone number, company information, and e-mail address for the new contact.
3
When you finish entering the data, click to store.
20 Creating a new contact
How to use P-touch Transfer Manager (QL-650TD /
580N / 1050 / 1060N / 720NW only) (Windows
®
only)
P-touch Transfer Manager: This application can transfer label template data to the printer's main unit and can make backups of data transferred to the printer's main unit.
The Transfer function is needed to use P-touch Template. For details on P-touch Template, for QL-580N/
1050/1060N, see the P-touch Template manual in the [Tools] folder on the CD-ROM, for QL-720NW, see the
P-touch Template manual (English only) from the following web site.
http://solutions.brother.com/
Select your region and country, product and "Downloads".
To transfer the templates via the network, you need to use BRAdmin Professional. BRAdmin Professional can be downloaded from our website at http://solutions.brother.com. (QL-580N/1060N/720NW only)
Starting up P-touch Transfer Manager
1
Click the [Start] button, then choose [All programs (Programs)] - [Brother P-touch] -
[P-touch Tools] - [P-touch Transfer Manager 2.1].
P-touch Transfer Manager starts up.
Layout window
1
2 3
5
4
6
1
2
3
4
5
6
Menu
Commands are categorized into each menu (File, Edit, View, Tool, and Help) by function.
Toolbar
Provides icons for frequently used commands. Click on one to access that command.
Selecting the printer model (Only for P-touch Transfer Manager)
Select the printer model to send data to. When you select a printer, only the data that can be sent to the selected printer is displayed in the list view.
Folder view
Displays a list of folders. When you select any folder, the data in the folder selected is displayed in the list view on the right.
List view
Displays the data in the selected folder.
Preview
Displays a preview of the label template selected in the list view.
21 Starting up P-touch Transfer Manager
Explanations of the Icons
Icon Button name
Transfer
(Only for P-touch
Transfer Manager)
Backup
(Only for P-touch
Transfer Manager)
Open
(Only for P-touch
Library)
Search
Function
Transfers the label templates and other data on your PC to the printer (when the USB interface cable is connected).
Backs up the data you have transferred to the Brother printer using P-touch Transfer Manager.
Edits the selected data.
Prints the selected label template with the printer.
Searches the data managed with the P-touch Library.
Display Style Changes the file display format.
Transferring label templates from the PC to the printer via USB
Make sure to disconnect the network cable when transferring templates via USB.
1
Select the printer to transfer data to.
Before transferring data, check that the PC and the printer are correctly connected with a USB cable and that the printer power is On.
2
Right click the [Configurations folder], then select [New] and create a new folder.
Here, as an example, we create the folder
"Transfer".
22 Transferring label templates from the PC to the printer via USB
3
Drag the transfer data to the folder you just made.
Drag the transfer data from All Contents, Layouts or another folder under Filter.
When transferring multiple sets of data, move all the transfer data to the folder you made.
4
Key Assign numbers are automatically assigned to transfer data within the folder you made in the previous step.
To change a number, right click the data name in the list view, then select a key assign number.
• Key Assign is necessary for transfer of data other than message texts.
• If you change the Key Assign number used for data already transferred to the printer main unit, it is overwritten. You can check the Key Assign number used for data already transferred to the printer by backing up the data as explained in
"Backing up label templates" (page 24).
• You can click the data name for transfer data to change it to a new name. Depending on your printer model, there may be restrictions on the number of characters that can be used for a data name.
5
Select the data or folder you want to transfer, then click .
The transfer confirmation message is displayed.
6
Click [OK].
The data in the folder selected in the folder view is transferred to the printer.
If you have selected specific data in the list view, only the selected data is transferred to the printer.
23 Transferring label templates from the PC to the printer via USB
Backing up label templates
This section describes how to transfer label templates and other data in the printer to the PC.
• Valid only when the USB cable is connected.
• Backed up data cannot be edited on the PC.
• For some printer model specifications, it may not be possible to retransfer backed-up data to a printer of a different model than the one the data was originally backed up from.
1
Connect the PC and the printer by USB cable and switch ON the printer's power.
The printer model name is displayed in the folder view.
If you select a printer model name in the folder view, the current data transferred to the printer is displayed.
2
Select the printer to back up from, then click .
The backup confirmation message is displayed.
3
Click [OK].
A new folder with a name containing the date is created under the printer folder, and all the printer's data is transferred to that new folder.
Deleting all the printer data
1
Connect the PC and the printer by USB cable and switch the printer's power ON.
The printer model name is displayed in the folder view.
2
Right click the printer, then select [Delete
All].
The confirmation message is displayed.
3
Click [OK].
All data in the printer is erased.
24 Backing up label templates
Transferring templates to the printer via the network
(QL-580N / 1060N / 720NW only)
To transfer the templates to the printer via the network, you need to use BRAdmin Professional. BRAdmin
Professional can be downloaded from our website at http://solutions.brother.com.
The printer names and pictures in the following screens may differ from your purchased printer. The screens may vary depending on the model.
1
Create the template you want to transfer with P-touch Editor 5.0, then choose [File]-
[Transfer Template...] menu to register.
2
Click to save the registered template in .blf format.
3
Start BRAdmin Professional.
Choose the printer and [Load Firmware] from the [Control] menu.
If multiple printers are connected, you can find the desired printer from its IP address.
The IP address can be checked by printing the printer set-up information.
Press and hold down the Cut button when the power is on to print the printer set-up information.
4
Choose Load Firmware function of the BRAdmin
Professional.
Choose [TFTP PUT] and click the [OK] button.
5
Choose the file in .blf format which you saved in step 2
and load it to the printer.
Choose the .blf file and click the [OK] button.
The default password is "access".
25 Transferring templates to the printer via the network (QL-580N /
1060N / 720NW only)
How to use the P-touch Library (Windows
®
only)
P-touch Library: This application allows you to manage P-touch label templates and other data on the PC.
You can print a label from the P-touch Library using the machine.
Starting up the P-touch Library
You can start up the P-touch Library to edit and print labels.
Click the [Start] button, then choose [All programs (Programs)] - [Brother P-touch] -
[P-touch Tools] - [P-touch Library 2.1].
The P-touch Library starts up.
Opening and editing data
Choose the data you want to edit, then click .
The application associated with the data is opened and you can edit the data.
The application that starts up depends on the data. For example, for a P-touch template, P-touch Editor starts up.
Printing labels
Choose the label template you want to print, then click .
The label is printed by the connected printer.
Searching labels
You can search label templates registered in the P-touch Library.
1
Click .
The [Search] dialog box is displayed.
26 Starting up the P-touch Library
2
Check the items to be used as search conditions and set the search items.
The search items that can be set are as follows.
Settings
Multiple Parameters
Name
Type
Size
Date
Details
Set the method for combining multiple search items. If you choose AND, files are searched for those that satisfy all the conditions. If you choose OR, files are searched for those that satisfy any one of the conditions.
Input the data name to search for.
Choose the data type to search for.
Set the data size to search for.
Set the date and time at which the data to search for was last modified.
3
Click [Begin Search].
The search is started.
Close the [Search] dialog. The search results can be checked in the Search Results in the folder view.
You can register the data in the P-touch Library by dragging and dropping it into the "All contents" folder or its list view. To have label templates created with P-touch Editor automatically registered in the P-touch Library, use the following method.
1. From the P-touch Editor menu, choose [Tools] - [Options].
2. In the [Options] dialog box [General] tab, click [Registration Settings].
3. Choose the timing for registering label templates created with P-touch Editor, then click [OK].
27 Searching labels
Transferring label templates with P-touch
Transfer Express (QL-720NW only)
(Windows
®
only)
By using P-touch Transfer Express, one or more label templates and a database can be easily transferred into a QL-720NW printer via a local USB connection. After a label template has been created by an administrator, it can be distributed together with P-touch Transfer Express to many users and easily transfer a label template into each QL-720NW printer locally.
The P-touch Transfer Express (English only) can be downloaded from the following website. http://solutions.brother.com
Select your region and country, product and "Downloads"
28
How to use P-touch Editor Lite
(QL-700 only) (Windows
®
only)
It is not necessary to install the driver or software for P-touch Editor Lite.
With P-touch Editor Lite, you can create various simple label layouts quickly and easily.
P-touch Editor Lite is only supported when connected using a USB cable.
1
After the USB cable is connected, a dialog box appears on the PC display.
For Windows
For Windows
®
XP/Windows Vista
®
, click (P-touch Editor Lite).
® 7, click "Open folder to view files" then double-click (ptlite10).
P-touch Editor Lite starts.
* The printer must be set to P-touch Editor Lite mode. See the Quick Setup Guide for details.
Layout window
1
2
1 Command Toolbar
Icon Function
Displays the New screen for creating a new label.
Opens a saved file with P-touch Editor
Lite.
Saves the data to your PC, etc, but not to the printer.
Inserts a new text box (convenient when creating labels containing both single and multiple lines of text).
Inserts an image onto your label.
From file: Inserts an image stored on your
PC.
Screen capture: Inserts the selected area of the PC screen as a graphic.
Symbol: Inserts one of your PC's built-in symbols.
Inserts a frame.
Displays the menu.
The menu includes all P-touch Editor Lite functionality.
Minimizes P-touch Editor Lite.
Exits P-touch Editor Lite.
Icon
/
Function
Specifies the font style:
/ Bold / Italic
/ Underline
Specifies the alignment of text in a text box.
Sets the width of the tape.
Click to automatically detect the width of the inserted tape.
Sets the length of the label.
Click to automatically adjust the length of the label to accommodate the entered text.
Sets/cancels the label direction to vertical.
Click to set the zoom factor for the Label View.
You can also change the zoom factor by clicking or
.
Click to print normally or
to print with options.
Auto Cut: Each label is automatically cut after printing.
Cut at end: Cuts labels after the last label is printed.
Copies: Prints multiple copies of a label.
2 Property Toolbar
Icon Function
Click to change the font.
Click to specify the font size.
You can adjust the font size up or down one level by or .
29
3
3 Label View
Display Function
This label view is displayed when the software is started. The width of tape currently set is displayed on the left of label image. When "Auto" is shown on the right, the length of tape is automatically adjusted to the length of text.
You can drag the label border to manually change the length and width of the label.
Move the pointer to the label area's border. When the blue line appears, drag to the desired length or width.
You can adjust the size of the P-touch Editor Lite window. Simply move the pointer over an edge of the P-touch Editor Lite window and drag to adjust the size once the pointer changes to an arrow.
Guidelines are sometimes displayed when moving objects. They are shown when the object is aligned at the left, right, top, or bottom edge of Printable area, or in the center. In the illustration to the left, the guidelines indicate that the object is centered at the top edge of the tape.
Inserted text boxes, images, and frames are treated as objects. Objects are surrounded by handles (indicated by eight blue points).
Indicates that an object is selected.
The pointer changes to an arrow when moved over a handle. You can change the size of the object by dragging.
You can move objects by dragging when the pointer is a crosshair. For text objects, the pointer only changes to a crosshair over the border of the object.
30
4
Undo
Redo
Cut
Copy
Paste
Margins
4 Other Functions (available on the menu displayed by right-clicking the mouse)
Menu Do this
Click Undo to undo the last operation.
Click Redo to redo an undone operation.
Select the text area (or object) that you want to cut or copy and select Cut or Copy.
Click in the destination area and select Paste.
Insert
Direction
Numbering
Change Image
Rotate
Order
Options
Brother Solutions Center
About
Exit
Always disabled for QL.
Click Insert.
Select Text box to insert text onto the label.
Select From File to insert an image stored on your PC.
Select Screen Capture to insert the selected area of the PC screen.
Select Symbol to insert one of your PC's built-in symbols.
Select Frame to insert one of P-touch Editor Lite's built-in frames.
Select the text object and click either Horizontal Text or Vertical Text to change the direction of the text.
Select the number or letter within your text and click Numbering to consecutively advance the number or letter on each label. Click to the right of the Print button and click Print Options. Check the Numbering box and enter the number of labels for printing in the Count field. Click the Print button.
Select the image and click Change Image to replace the current image with a different image.
Rotate objects to 0°, 90°, 180° or 270°.
Select one of the objects and click Order, then select Bring to Front, Send to Back,
Bring Forward, or Send Backward to set the order of each object in the layer.
Click Options.
Select either mm (mm) or inches (in) to set the measurement unit setting.
Select the P-touch Editor Lite language. Restart the application to apply the new selected "Language".
Select either Display New Value after Printing or Reset to Original Value after
Printing to set the numbering option.
Click Brother Solutions Center to go to the web site for assistance and information.
Click About to learn about the P-touch Editor Lite version.
Click Exit to exit P-touch Editor Lite.
31
How to use P-touch Editor Lite LAN
(QL-710W / 720NW only) (Windows
®
only)
With P-touch Editor Lite LAN, you can create various simple label layout quickly and easily.
P-touch Editor Lite LAN is only supported when the machine is connected to a Network.
See the Quick Setup Guide for information on the installation method.
By copying P-touch Editor Lite LAN, installed from the enclosed CD-ROM, into a shared folder on the server,
P-touch Editor Lite LAN on the server can be accessed by other network users to create labels, and print from QL-710W/720NW connected to the network.
How to share P-touch Editor Lite LAN
• Copy the folder containing P-touch Editor Lite LAN from the shared folder on the network to your computer.
• Start up P-touch Editor Lite LAN from the shared folder on the network.
1
Double click the in the PteLiteLAN folder.
P-touch Editor Lite LAN starts.
Layout window
3 Property Toolbar
1
2
3
Icon Function
Click to change the font.
1 Command Toolbar
Icon Function
Displays the New screen for creating a new label.
Opens a saved file with P-touch Editor Lite
LAN.
Saves the data to your PC, etc, but not to the printer.
Inserts a new text box (convenient when creating labels containing both single and multiple lines of text).
Inserts an image onto your label.
From file: Inserts an image stored on your
PC.
Screen capture: Inserts the selected area of the PC screen as a graphic.
Symbol: Inserts one of your PC's built-in symbols.
Inserts a frame.
Displays the menu.
The menu includes all P-touch Editor Lite
LAN functionality.
Minimizes P-touch Editor Lite LAN.
Exits P-touch Editor Lite LAN.
/
Click to specify the font size.
You can adjust the font size up or down one level by clicking or
.
Specifies the font style:
/ Bold / Italic
/ Underline
Specifies the alignment of text in a text box.
Sets the width of the tape. Click
to automatically detect the width of the inserted tape.
Sets the length of the label. Click
to automatically adjust the length of the label to accommodate the entered text.
Sets/cancels the label direction to vertical.
Click to set the zoom factor for the Label View.
You can also change the zoom factor by clicking or .
Click
2
to print normally or
to print with options.
Print Options...: Auto Cut, Cut at end, Copies
Auto Cut: Each label is automatically cut after printing.
Cut at end: Cuts labels after the last label is printed.
Copies: Prints multiple copies of a label.
Printer Setup...: Displays a list of the connected printers.
32
• If multiple QL printers are connected to the network, select the QL printer to print with. A list of the QL printers connected to the network can be displayed by clicking
2
and then clicking
[Printer Setup...]. You can find the desired printer in the list from its IP address.
• The IP address of QL printers can be checked by printing the printer set-up information. Press and hold down the Cut button when the power is on to print the printer set-up information.
• We recommend that you set the printer location using BRAdmin because it enables you to view the printer in the list.
4
4 Label View
Display Function
This label view is displayed when the software is started. The width of tape currently set is displayed on the left of label image. When "Auto" is shown on the right, the length of tape is automatically adjusted to the length of text.
You can drag the label border to manually change the length and width of the label.
Move the pointer to the label area's border. When the blue line appears, drag to the desired length or width.
You can adjust the size of the P-touch Editor Lite LAN window. Simply move the pointer over an edge of the P-touch Editor Lite LAN window and drag to adjust the size once the pointer changes to an arrow.
Guidelines are sometimes displayed when moving objects. They are shown when the object is aligned at the left, right, top, or bottom edge of Printable area, or in the center. In the illustration to the left, the guidelines indicate that the object is centered at the top edge of the tape.
Inserted text boxes, images, and frames are treated as objects. Objects are surrounded by handles (indicated by eight blue points).
Indicates that an object is selected.
The pointer changes to an arrow when moved over a handle. You can change the size of the object by dragging.
You can move objects by dragging when the pointer is a crosshair. For text objects, the pointer only changes to a crosshair over the border of the object.
33
5
Undo
Redo
Cut
Copy
Paste
Margins
5 Other Functions (available on the menu displayed by right-clicking the mouse)
Menu Do this
Click Undo to undo the last operation.
Click Redo to redo an undone operation.
Select the text area (or object) that you want to cut or copy and select Cut or Copy.
Click in the destination area and select Paste.
Insert
Direction
Numbering
Change Image
Rotate
Order
Options
Brother Solutions Center
About
Exit
Always disabled for QL.
Click Insert.
Select Text box to insert text onto the label.
Select From File to insert an image stored on your PC.
Select Screen Capture to insert the selected area of the PC screen.
Select Symbol to insert one of your PC's built-in symbols.
Select Frame to insert one of P-touch Editor Lite LAN built-in frames.
Select the text object and click either Horizontal Text or Vertical Text to change the direction of the text.
Select the number or letter within your text and click Numbering to consecutively advance the number or letter on each label. Click to the right of the Print button and click Print Options. Check the Numbering box and enter the number of labels for printing in the Count field. Click the Print button.
Select the image and click Change Image to replace the current image with a different image.
Rotate objects to 0°, 90°, 180° or 270°.
Select one of the objects and click Order, then select Bring to Front, Send to Back,
Bring Forward, or Send Backward to set the order of each object in the layer.
Click Options.
Select either mm (mm) or inches (in) to set the measurement unit setting.
Select P-touch Editor Lite LAN language. Restart the application to apply the new selected "Language".
Select either Display New Value after Printing or Reset to Original Value after
Printing to set the numbering option.
Click Brother Solutions Center to go to the web site for assistance and information.
Click About to learn about the P-touch Editor Lite LAN version.
Click Exit to exit P-touch Editor Lite LAN.
34
Using the P-touch Update Software
Using the P-touch Update Software, label collection categories can be downloaded to your PC and printed using P-touch Editor. Furthermore, the software can be upgraded to the latest version using this tool.
• The available functions differ according to your model/operating system.
- Downloading a New Label Collection category to P-touch Editor (QL-500/550/
570/580N/650TD/700/710W/720NW only)
- Updating P-touch Editor Software (all QL models)
- Updating QL printer firmware (QL-710W/720NW only)
- Updating P-touch Editor Lite (QL-700 only) (Windows ® only)
• To use the P-touch Update Software, it is necessary to install it from the CD-
ROM provided or download the latest version from our website at http:// solutions.brother.com and install it.
• Refer to the installation section in the printed manual included with this machine for details on how to install the software.
• You must be connected to the internet in order to launch the P-touch Update
Software.
• Label Collection designs cannot be edited.
• You may find that the software and the contents in this manual are different.
• Upon installation of the P-touch Update Software, an icon will be installed on your desktop for your convenience. To check for new Label Collection designs, simply click the icon to launch the software.
The screens may differ depending on your operating system.
In the following steps, you will see XX-XXXX. Read "XX" as your Brother QL printer name.
Downloading a New Label Collection Category to
P-touch Editor / Updating P-touch Editor Software
1
Double-click [P-touch Update Software] on the desktop.
• For Windows ® users, the following method can also be used to start the P-touch
Update Software.
Click [Start], and then select [All Programs] - [Brother P-touch] - [P-touch Update
Software].
• If a message is displayed notifying the user that the Editing Software (P-touch
Editor) is the latest version when started, click [Yes] and then proceed to step 3.
2
Click the [Computer software update] icon.
35 Downloading a New Label Collection Category to P-touch Editor /
Updating P-touch Editor Software
3
Select the [Printer] and [Language], select the check box next to the label collection to be installed or the software to be updated, and then click [Install].
Click "Click here for details" in the upper right to view a web page with specific examples of label collection designs.
4
The installed label collection will be saved to the P-touch Editor [Label Collection] tab.
36 Downloading a New Label Collection Category to P-touch Editor /
Updating P-touch Editor Software
Updating P-touch Editor Lite (Windows ® only) /
QL printer firmware
1
Turn the machine on and connect the USB cable.
Confirm the Editor Lite is turned off before connecting the Brother QL printer to your computer with the
USB cable. Press and hold down the Editor Lite button until the Editor Lite lamp turns off.
2
Double-click the [P-touch Update Software] on the desktop.
For Windows ® users, the following method can also be used to start the P-touch
Update Software.
Click [Start], and then select [All Programs] - [Brother P-touch] - [P-touch Update
Software].
3
Click the [Machine update] icon.
4
Select the [Printer], ensure that [The machine is connected correctly.] is displayed, and then click [OK].
37 Updating P-touch Editor Lite (Windows® only) / QL printer firmware
5
Select the [Language], select the check box next to the P-touch Editor Lite software or QL printer firmware to be updated, and then click [Transfer].
6
Check the content to be updated, and then click [Start] to begin the update.
7
The screen on the right is displayed on your computer while the software is being updated.
Do not turn off the machine during the update process.
8
Click [OK] to complete the update.
9
The display returns to the input screen when the update is complete.
38 Updating P-touch Editor Lite (Windows® only) / QL printer firmware
Printing labels using P-touch templates
(QL-580N / 720NW / 1050 / 1060N only)
P-touch Template function
With a barcode reader connected to the printer, labels and barcodes can easily be printed by scanning barcodes.
•
•
•
Preset template printing (QL-580N/1050/1060N/
720NW only)
If frequently used label layouts are stored in the printer, they can be reprinted by simply scanning the barcode for each label layout.
Barcode printing (QL-580N/1050/1060N/720NW only)
Scan a barcode with a barcode reader to print a duplicate
The plug may differ by country.
or different label design using the data contained in the scanned barcode. Also called "retagging".
Database-assisted label printing (QL-720NW only)
A database linked to a label layout in the printer can be searched by a key which is data scanned from a barcode scanner, and the data in the found record will be inserted into the label layout and then printed.
For details on P-touch Template, for QL-580N/1050/1060N, see the P-touch Template manual (English only) in the [Tools] folder on the CD-ROM. For QL-720NW, see the P-touch Template manual (English only) from the following web site. http://solutions.brother.com/
Select your region and country, product and "Downloads"
39 P-touch Template function
Printing labels distributed to multiple printers
(QL-710W / 720NW only) (Windows
®
only)
Distributed printing
When printing a large number of labels, printing can be distributed among multiple printers.
Since printing is performed at the same time, the total printing time can be reduced.
• Printing can be distributed to printers connected via a USB connection or network connection.
• The number of pages to be printed is automatically divided among the selected printers. If the specified number of pages cannot be evenly divided among the printers, it will be divided in the
order of the printers listed in the dialog box when the print settings are specified in step 4.
Wireless connection Wired connection (QL-720NW only)
200 200
67 67 66
67 67 66
1
From the "File" menu in P-touch Editor 5.0, click "Print".
2
Click [Properties...].
3
Select the "Advanced" tab, select the
"Distributed printing" check box, and then click [Settings].
40 Distributed printing
4
In the [Distributed Printing Settings] dialog box, select the printers to be used for distributed printing.
1.Click [Detect Current Paper Information...].
2.The current printer information that was detected appears below "Current paper" and
"Paper Type".
3.Select the check box beside the "Printer Name" to be used for distributed printing.
3
1
2
If multiple printers are connected, you can find the desired printer from its port name.
The xxxxxxxxxxxx in BRNxxxxxxxxxxxx in the port name indicates the MAC address/Ethernet address of the printer.
The MAC address/Ethernet address can be checked by printing the printer set-up information.
Press and hold down the Cut button when the power is on to print the printer set-up information.
5
Specify the label size to be used for printing.
A. If only one printer has been selected.
In the dialog box from step 4, select the printer
whose setting is to be specified, and then either double-click it or right-click it and click "Settings".
From the "Set paper" drop-down list, select the label size.
Information to be displayed in the dialog box from step 4 can be entered in the "Notes" text box.
B. If multiple printers have been selected.
In the dialog box from step 4, select the printers
whose setting are to be specified, and right-click them and click "Settings". From the "Set paper" drop-down list, select the label size. The same label size setting is applied to all selected printers.
The settings below "Printer Settings" and "Notes" are not available.
6
Click [OK] to close the label size setting window.
7
Click [OK] to close the "Distributed Printing Settings" window.
Setup is completed.
8
Click [OK] to start distributed printing.
• If the selected label size is different from that displayed beside "Current paper", appears beside the setting below "Current paper". Load the printer with label specified "Set paper".
• We recommend performing a connection test for your operating environment.
41 Distributed printing
How to use P-touch Editor for Macintosh
This section gives an overview of P-touch Editor. See the P-touch Editor Help for details.
Starting P-touch Editor
1
Double-click on the desktop.
P-touch Editor starts.
Layout Window
Standard Mode
This mode provides easy label creation with texts and images.
The layout window consists of the following sections:
1
2
4
3
5
1 Command bar
Provides commands such as New/Open, Paper, Text, Frame, Image, etc.
2 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
3 Inspector
Enables you to easily insert and format text, images, etc.
4 Layout window
Used to display and edit objects.
5 Database window
Displays a database.
42 Starting P-touch Editor
• The [View] menu allows you to show/hide the toolbars and windows.
• See the P-touch Editor Help for details.
Snap Mode
With this mode, you can capture the screen, print it as an image, and save it for future use. To start the Snap mode, follow the steps below.
1
When you click [Snap Mode], the
[Description of Snap mode] dialog box appears. Click .
If you put a checkmark in [Do Not Display This
Dialog Again], you can go to Snap mode directly from the next time.
2
Snap mode appears.
See the P-touch Editor Help for details.
Starting P-touch Editor Help
This section explains how to start P-touch Editor Help for Mac. The screens may differ depending on your operating system.
From New/Open dialog
When you start P-touch Editor 5.0 and the
[New/Open] dialog box appears, click Help-
How To.
43 Starting P-touch Editor Help
From P-touch Editor
Click the Help menu and choose P-touch
Editor Help.
Start from Snap mode
Click the mouse with the control key held and select P-touch Editor Help.
44 Starting P-touch Editor Help
Appendix
Printing directly from other applications
You can use this machine to print directly from most Windows
®
applications, by installing the printer driver.
Because the paper size for this machine is different from other regular printers, you may not be able to print even after installing the driver and application software, unless the application software allows the correct label size to be set.
Setting the Printer Driver
In the following steps, you will see QL-XXX. Read "XXX" as your printer name. The printer names in the following screens may differ from your purchased printer name.
The screens may vary depending on the model. The screens may differ depending on your operating system.
1
• For Windows Vista
®
/ Windows
®
7
From [Control Panel], go to [Hardware and Sound] and open [Printers (Windows
•
Vista
®
) / Devices and Printers (Windows
®
7)].
For Windows
®
XP
From [Control Panel], go to [Printers and Faxes].
For details, see Windows ® Help.
2
Choose "Brother QL-XXX", and right click and select [Select printing preferences].
The [Brother QL-XXX printing preferences] dialog box appears.
3
Choose each item and click [OK].
• [Basic] Tab
You can set the paper size, number of copies, quality and cut option.
45 Setting the Printer Driver
• [Advanced] Tab
You can set graphics options ("Halftone",
"Brightness" and "Contrast") and "Continuous
Tape Format".
You can change the Label Format or create a new Label Format from the [Continuous Tape
Format] dialog box which appears by clicking
[Settings...].
You can set the format name ("Name") and size
("Width", "Length", and "Feed"), and click
[Default].
• [Other] Tab
You can change "Unit" (mm or inch).
4
Close the [Printers] window.
46 Setting the Printer Driver
Printing from other applications
We will use Microsoft ® Word as an example.
In the following steps, you will see QL-XXX. Read "XXX" as your printer name. The printer names in the following screens may differ from your purchased printer name.
The screens may vary depending on the model.
1
Click
The [Print] dialog box appears.
2
Choose "Brother QL-XXX".
You can change the settings of the Printer Driver from the [Properties] dialog box which can be displayed by clicking .
3
Click to close the [Print] dialog box.
4
When you click [Page Layout], the ribbon appears. Then click the mark to the right of
Page Setup.
The [Page Setup] dialog box appears.
5
Click the [Paper] tab, and choose the paper size that you want to print.
You can also choose the Label Format that you have added in Î
.
You can also set the page margins in the
[Margins] tab.
6
Click to return to your document.
The size of the Microsoft ® Word window is adjusted to the paper size that you have just chosen. Edit the document as needed.
7
Click and , then click .
The specified labels are printed.
47 Printing from other applications
Downloaden
Advertentie
Belangrijkste functies
Direct thermal
Print speed: 110 mm/sec
Built-in barcodes: EAN128, EAN13, EAN8, PDF417, QR Code, UPC-A, UPC-E
1.7 kg