Adobe Illustrator graphics software User guide
PDF
Documento
Anúncio
Anúncio
You can expand some tools to show hidden tools beneath them. A small triangle at the lower-right corner of the tool icon signals the presence of hidden tools. To see the name of a tool, position the pointer over it. Tools panel overview A A Selection tools C B C Direct Selection (A) Group Selection Magic Wand (Y) D Lasso (Q) E F G Artboard (Shift +O) B H I Drawing tools D Pen (P) Add Anchor Point (Shift+) Delete Anchor (-) Point Convert Anchor Point (Shift+C) Pencil (N) Smooth Path Eraser Indicates default tool * Keyboard shortcuts appear in parenthesis View hidden tools Hold down the mouse button on the visible tool. View tool options Double-click a tool. Move the Tools panel Drag its title bar. F G Graph tools Column Graph (J) Stacked Column Graph Bar Graph Stacked Bar Graph Line Graph Area Graph Scatter Graph Pie Graph Radar Graph Blob Brush (Shift+B) Mesh (U) Gradient (G) Eyedropper (I) Measure Live Paint Bucket (K) Live Paint Selection (Shift+L) E Symbol tools Symbol Sprayer (Shift+S) Symbol Shifter Symbol Scruncher Symbol Sizer Symbol Spinner Symbol Stainer Symbol Screener Symbol Styler Painting tools Paintbrush (B) Line Segment (\) Arc Spiral Rectangular Grid Polar Grid Rectangle (M) Rounded Rectangle Ellipse (L) Polygon Star Flare Type tools Type (T) Area Type Type On a Path Vertical Type Vertical Area Type Vertical Type On a Path Selection (V) Reshaping tools Rotate (R) H Slice (Shift+K) Slice Select Scale (S) Shear Reshape Warp (Shift-R) Twirl Pucker Bloat Scallop Crystallize Wrinkle Free Transform (E) Blend (W) Slicing and cutting tools Eraser (Shift+E) Scissors (C) Knife I Moving and zooming tools Hand (H) Print Tiling Zoom (Z) Workspace Tool galleries Illustrator provides many tools for creating and manipulating your artwork. These galleries provide a quick visual overview for each tool. Selection tool gallery Illustrator provides the following selection tools: The Selection tool (V) selects entire objects. The Direct Selection tool (A) selects points or path segments within objects. The Lasso tool (Q) selects points or path segments within objects. The Artboard tool creates separate artboards for printing or export. The Group Selection tool selects objects and groups within groups. The Magic Wand tool (Y) selects objects with similar attributes. Drawing tool gallery Illustrator provides the following drawing tools: The Pen tool (P) draws straight and curved lines to create objects. The Add Anchor Point tool (+) adds anchor points to paths. The Delete Anchor Point tool (-) deletes anchor points from paths. The Convert Anchor Point tool (Shift+C) changes smooth points to corner points and vice versa. The Line Segment tool (\) draws individual straight line segments. The Arc tool draws individual concave or convex curve segments. The Spiral tool draws clockwise and counterclockwise spirals. The Rectangular Grid tool draws rectangular grids. The Polar Grid tool draws circular chart grids. The Rectangle tool (M) draws squares and rectangles. The Rounded Rectangle tool draws squares and rectangles with rounded corners. The Ellipse tool (L) draws circles and ovals. The Polygon tool draws regular, multi-sided shapes. The Star tool draws stars. The Flare tool creates lensflare or solar-flare-like effects. The Pencil tool (N) draws and edits freehand lines. The Smooth tool smooths Bezier paths. The Path Eraser tool erases paths and anchor points from the object. Type tool gallery Illustrator provides the following type tools: The Type tool (T) creates individual type and type containers and lets you enter and edit type. The Area Type tool changes closed paths to type containers and lets you enter and edit type within them. The Vertical Area Type tool changes closed paths to vertical type containers and lets you enter and edit type within them. The Vertical Type On A Path tool changes paths to vertical type paths and lets you enter and edit type on them. The Type On A Path tool changes paths to type paths, and lets you enter and edit type on them. The Vertical Type tool creates vertical type and vertical type containers and lets you enter and edit vertical type. Painting tool gallery Illustrator provides the following painting tools: The Paintbrush tool (B) draws freehand and calligraphic lines, as well as art and patterns on paths. The Mesh tool (U) creates and edits meshes and mesh envelopes. The Gradient tool (G) adjusts the beginning and ending points and angle of gradients within objects, or applies a gradient to objects. The Eyedropper tool (I) samples and applies color, type, and appearance attributes, including effects, from objects. The Live Paint Bucket tool (K) paints faces and edges of Live Paint groups with the current paint attributes. The Live Paint Selection (Shift-L)tool selects faces and edges within Live Paint groups. The Measure tool measures the distance between two points. The Blob Brush tool (ShiftB)draws paths that automatically expand and merge calligraphic brush paths that share the same color and are adjacent in stacking order. Reshaping tool gallery Illustrator provides the following tools for reshaping objects: The Rotate tool (R) rotates objects around a fixed point. The Reflect tool (O) flips objects over a fixed axis. The Scale tool (S) resizes objects around a fixed point. The Reshape tool adjusts selected anchor points while keeping the overall detail of the path intact. The Free Transform tool (E) scales, rotates, or skews a selection. The Blend tool (W) creates a series of objects blended between the color and shape of multiple objects. The Warp tool (Shift+R) molds objects with the movement of the cursor (like molding clay, for example). The Twirl tool creates swirling distortions within an object. The Pucker tool deflates an object by moving control points towards the cursor. The Scallop tool adds random curved details to the outline of an object. The Crystallize tool adds random spiked details to the outline of an object. The Wrinkle tool adds wrinkle-like details to the outline of an object. The Shear tool skews objects around a fixed point. The Bloat tool inflates an object by moving control points away from the cursor. Symbolism tool gallery The symbolism tools let you create and modify sets of symbol instances. You create a symbol set using the Symbol Sprayer tool. You can then use the other symbolism tools to change the density, color, location, size, rotation, transparency, and style of the instances in the set. The Symbol Sprayer tool (Shift+S) places multiple symbol instances as a set on the artboard. The Symbol Shifter tool moves symbol instances The Symbol Scruncher tool moves symbol instances closer together or farther apart. The Symbol Sizer tool resizes symbol instances. The Symbol Spinner tool rotates symbol instances. The Symbol Stainer tool colorizes symbol instances. The Symbol Screener tool applies opacity to symbol instances. The Symbol Styler tool applies the selected style to symbol instances. Graph tool gallery Illustrator provides nine graph tools, each one for creating a different type of graph. The type of graph you choose depends on the information you want to communicate. 80 70 60 50 40 30 20 10 0 100 80 60 A A B B 40 20 A B The Column Graph tool (J) creates graphs that compare values using vertical columns. 0 A 0 10 20 30 40 50 60 70 80 B The Stacked Column Graph tool creates graphs that are similar to column graphs, but stacks the columns on top of one another, instead of side by side. This graph type is useful for showing the relationship of parts to the total. The Bar Graph tool creates graphs that are similar to column graphs, but positions the bars horizontally instead of vertically. 80 100 50 70 80 40 60 30 40 20 20 10 0 0 60 50 40 30 20 10 20 30 40 50 The Line Graph tool creates graphs that use points to represent one or more sets of values, with a different line joining the points in each set. This type of graph is often used to show the trend of one or more subjects over a The Area Graph tool creates graphs that are similar to line graphs, but emphasizes totals as well as changes in values. 0 20 40 60 80 100 The Stacked Bar Graph tool creates graphs that are similar to stacked column graphs, but stacks the bars horizontally instead of vertically. A B C D 50 40 30 20 10 10 20 30 40 50 The Scatter Graph tool creates graphs that plot data points as paired sets of coordinates along the x and y axes. Scatter graphs are useful for identifying patterns or trends in data. They also can indicate The Pie Graph tool creates circular graphs whose wedges represent the relative percentages of the values compared. The Radar Graph tool creates graphs that compare sets of values at given points in time or in particular categories, and is displayed in a circular format. This type of graph is also called a web graph. Slicing and cutting tool gallery Illustrator provides the following tools for slicing and cutting objects: The Slice tool divides artwork into separate web images. The Slice Selection tool (Shift-K) selects web slices. The Eraser tool (Shift-E) erases any area of the object over which you drag. The Scissors tool (C) cuts paths at specified points. Importing, exporting, and saving You don’t have to create artwork from scratch in Adobe Illustrator—you can import both vector drawings and bitmap images from files created in other applications. Illustrator recognizes all common graphic file formats. Tight integration between Adobe products and support for a wide variety of file formats, makes it easy to move art from one application to another by importing, exporting, or copying and pasting. Importing files About linked and embedded artwork When you place a graphic, you will see a screen-resolution version of the file in the layout, so that you can view and position it, but the actual graphic file may be either linked or embedded. • Linked artwork is connected to, but remains independent of, the document, resulting in a smaller document. You can modify linked artwork using transformation tools and effects; however, you cannot select and edit individual components in the artwork. You can use the linked graphic many times without significantly increasing the size of the document; you can also update all links at once. When you export or print, the original graphic is retrieved, creating the final output from the full resolution of the originals. • Embedded artwork is copied into the document at full resolution, resulting in a larger document. You can update the document whenever you like; as long as the artwork is embedded, your document is self-sufficient. To determine if artwork is linked or embedded, or change its status from one to the other, use the Links panel. If the embedded artwork contains multiple components, you can edit them discretely. For example, if the artwork contains vector data, Illustrator converts it to paths, which you can then modify using Illustrator tools and commands. Illustrator also preserves the object hierarchy (such as groups and layers) in artwork embedded from certain file formats. Place (import) files The Place command is the primary method of importing, because it provides the highest level of support for file formats, placement options, and color. After you place a file, use the Links panel to identify, select, monitor, and update it. 1 Open the Illustrator document into which you want to place the artwork. 2 Choose File > Place, and select the file you want to place. 3 Select Link to create a link to the file, or deselect Link to embed the artwork in the Illustrator document. 4 Click Place. 5 If applicable, do one of the following: • If you place a PDF file with multiple pages, you can choose which page you want to place and how to crop the artwork. • If you embed an Adobe® Photoshop® file, you can choose how to convert layers. If the file contains layer comps, you can also choose which version of the image to import. Links panel overview You use the Links panel to see and manage all linked or embedded artwork. The panel displays a small thumbnail of the artwork and uses icons to indicate artwork’s status. Note: If you’re working with files from an Adobe Version Cue project, the Links panel displays additional file information. A B Links panel A. Transparency interaction B. Missing artwork C. Embedded artwork D. Modified artwork E. Linked artwork F. Adobe stock photo comp image C D E F File status options for the Links panel A linked file can appear in the Links panel in any of the following ways: Up-to-date An up-to-date file displays only the file’s name and (in Adobe® InDesign®) its page in the document. Modified A modified file is one for which the version of the file on disk is more recent than the version in your document. This would occur, for example, when someone modifies a Photoshop graphic that you have already placed into Illustrator. Missing A missing file is one for which the graphic is no longer in the location from which it was imported, although it may still exist somewhere. This can happen if someone moves the original file to a different folder or server after it’s been imported into a document. You can’t know whether a missing file is up to date until its original is located. If you print or export a document when this icon is displayed, the file may not print or export at full resolution. Embedded Embedding the contents of a linked file suspends management operations for that link. Work with the Links panel • To display the panel, choose Window > Links. Each linked file and embedded file is identified by name. • To select and view a linked graphic, select a link and then click the Go To Link button in the Links panel menu. The display is centered around the selected graphic. , or choose Go To Link • To change the size of the thumbnails, select panel Options from the Links panel menu, and select an option for displaying thumbnails. • To sort links in a different order, choose the desired Sort command in the panel menu. • To hide thumbnails, select panel Options from the Links panel menu, and choose None. • To view DCS Transparency information, select panel Options from the Links panel menu, and choose Show DCS Transparency Interactions. View and save metadata via the Links panel If a linked or embedded file contains metadata, you can view the metadata using the Links panel. You cannot edit or replace metadata associated with a linked file; however, you can save a copy of the metadata in a template and apply it to other files. 1 Select a file in the Links panel and choose Link File Info from the panel menu. 2 To save the metadata as a template, choose Save Metadata Template in the pop-up menu at the top of the dialog box showing the metadata. View file information about linked or embedded artwork Do any of the following: • Double-click the link in the Links panel. Alternatively, select the link and select Link Information from the panel menu. Note: Don’t confuse “Link information” with “Link File Info” in the Links panel menu; “File Info” refers to metadata. • Select the linked artwork in the illustration window. In the Control panel, click the file name and choose Link Information. To locate linked or embedded artwork in the document window, select a link and click the Go To Link button. Alternatively, select Go To Link from the panel menu. Update modified links • To update specific links, in the Links panel select one or more modified links button or choose Update Link from the Links panel menu. , and then click the Update Link • To update specific links, select the linked artwork in the illustration window. In the Control panel, click the filename, and then choose Update Link. Note: By default, Illustrator prompts you to update a link if the source file changes. To specify that you want to update links automatically or manually, choose Edit > Preferences > File Handling & Clipboard (Windows) or Illustrator > Preferences > File Handling & Clipboard (Mac OS), and set the Update Links option. Restore a single missing link or replace link with a different source file You can restore or replace a missing link—one that shows the missing-link icon file with a different source file. in the Links panel—or any linked 1 Select the linked artwork on the page, or select a link name in the Links panel. 2 Do one of the following: • In the Links panel, click the Relink button , or choose Relink from the panel menu. • Click the linked filename in the Control panel, and then choose Relink. (To access this option, you must select the image in the artwork.) 3 In the dialog box that appears, do one of the following: • Locate and select a replacement file. • Type the first, or first few, letters of the name of the desired replacement file to locate the file. 4 Click Place. Note: If all of a document’s missing links are located in the same folder, you can restore all of them at once. In the Links panel, select all of the missing links, and then restore one of them; the Place dialog box stays open for you to reselect each one. Set placement options for linked artwork 1 Do one of the following: • Select the linked artwork in the illustration window. In the Control panel, click the filename and choose Placement Options. • In the Links panel, select the link and choose Placement Options from the panel menu. 2 Select an option for Preserve. If you select an option other than Transforms or Bounds, you can select a point on the Alignment icon from which you want to align the artwork, relative to the bounding box. If you want to keep the artwork from overlapping the bounding box, select Clip To Bounding Box. Embed a linked file Rather than linking to a file that you’ve placed in a document, you can embed (or store) the file within the document. When you embed a file, you break the link to the original. Without the link, the Links panel doesn’t alert you when the original has changed, and you cannot update the file automatically. Keep in mind that embedding a file, rather than linking to the original, increases the document file size. 1 Select a file in the Links panel, and choose Embed Image from the panel menu. 2 Select the linked artwork in the illustration window. In the Control panel, click the Embed button. The file remains in the Links panel marked with the embedded-link icon . Unembed or relink an embedded file 1 Select one or more embedded files in the Links panel. 2 Click the Relink button Place. or select Relink in the Links panel menu, locate and select the original file, and click Edit original artwork The Edit Original command lets you open most graphics in the application in which you created them so that you can modify them as necessary. Once you save the original file, the document in which you linked it is updated with the new version. 1 Do any of the following: • In the Links panel, select the link and click the Edit Original button from the panel menu. . Alternatively, choose Edit Original • Select the linked artwork on the page, and choose Edit > Edit Original. • Select the linked artwork on the page, and click the Edit Original button in the Control panel. 2 After making changes in the original application, save the file. Using layers About layers When creating complex artwork, it’s a challenge to keep track of all the items in your document window. Small items get hidden under larger items, and selecting artwork becomes difficult. Layers provide a way to manage all the items that make up your artwork. Think of layers as clear folders that contain artwork. If you reshuffle the folders, you change the stacking order of the items in your artwork. You can move items between folders and create subfolders within folders. The structure of layers in your document can be as simple or complex as you want it to be. By default, all items are organized in a single, parent layer. However, you can create new layers and move items into them, or move elements from one layer to another at any time. The Layers panel provides an easy way to select, hide, lock, and change the appearance attributes of artwork. You can even create template layers, which you can use to trace artwork, and exchange layers with Photoshop. Layers panel overview You use the Layers panel (Window > Layers) to list, organize, and edit the objects in a document. By default, every new document contains one layer, and each object you create is listed under that layer. However, you can create new layers and rearrange items to best suit your needs. By default, Illustrator assigns a unique color (up to nine colors) to each layer in the Layers panel. The color displays next to the layer name in the panel. The same color displays in the illustration window in the bounding box, path, anchor points, and center point of a selected object. You can use this color to quickly locate an object’s corresponding layer in the Layers panel, and you can change the layer color to suit your needs. When an item in the Layers panel contains other items, a triangle appears to the left of the item’s name. Click the triangle to show or hide the contents. If no triangle appears, the item contains no additional items. A B C D A B Layers panel A. Visibility column B. Edit column C. Target column D. Selection column The Layers panel provides columns to the left and right of the listings. Click in a column to control the following characteristics: Visibility column Indicates whether items in the layers are visible template layers or outline layers. or hidden (blank space), or whether they are Edit column Indicates whether items are locked or unlocked. The lock icon indicates that the item is locked and cannot be edited; a blank space indicates that the item is unlocked and can be edited. Target column Indicates whether items are targeted for application of effects and edit attributes in the Appearance panel. When the target button appears as a double ring icon (either or ), the item is targeted; a single ring icon indicates that the item is not targeted. Selection column Indicates whether items are selected. A color box appears when an item is selected. If an item, such as a layer or group, contains some objects that are selected and other objects that are unselected, a smaller selection color box appears next to the parent item. If all of the objects within the parent item are selected, the selection color boxes are the same size as the marks that appear next to selected objects. Display options for layered artwork A. Object displayed in Outline view B. Bitmap object dimmed to 50% C. Selected object displayed in Preview view C Change the display of the Layers panel 1 Choose panel Options from the Layers panel menu. 2 Select Show Layers Only to hide paths, groups, and collective elements in the Layers panel. 3 For Row Size, select an option to specify the height of rows. (To specify a custom size, enter a value between 12 and 100.) 4 For Thumbnails, select a combination of layers, groups, and objects for which to display thumbnail previews. Set layer and sublayer options 1 Do one of the following: • Double-click the item name in the Layers panel. • Click the item name and choose Options For <item name> from the Layers panel menu. • Choose New Layer or New Sublayer from the Layers panel menu. 2 Specify any of the following: Name Specifies the name of the item as it appears in the Layers panel. Color Specifies the layer’s color setting. You can either choose a color from the menu or double-click the color swatch to select a color. Template Makes the layer a template layer. Lock Prevents changes to the item. Show Displays all artwork contained in the layer on the artboard. Print Makes the artwork contained in the layer printable. Preview Displays the artwork contained in the layer in color instead of as outlines. Dim Images Reduces the intensity of linked images and bitmap images contained in the layer to the specified percentage. Create a new layer 1 In the Layers panel, click the name of the layer above which (or in which) you want to add the new layer. 2 Do one of the following: • To add a new layer above the selected layer, click the Create New Layer button in the Layers panel. • To create a new sublayer inside the selected layer, click the Create New Sublayer button in the Layers panel. To set options when you create a new layer, choose New Layer or New Sublayer from the Layers panel menu. Move an object to a different layer 1 Select the object. 2 Do one of the following: • Click the name of the desired layer in the Layers panel. Then choose Object > Arrange > Send To Current Layer. • Drag the selected-art indicator , located at the right of the layer in the Layers panel, to the layer you want. You can move objects or layers into a new layer by selecting them and choosing Collect In New Layer from the Layers panel menu. Hold down Ctrl (Windows) or Command (Mac OS) to select nonadjacent items; hold down Shift to select adjacent items. Release items to separate layers The Release To Layers command redistributes all of the items in a layer into individual layers and can build new objects in each layer based on the object’s stacking order. You can use this feature to prepare files for web animation work. 1 In the Layers panel, click the name of a layer or group. 2 Do one of the following: • To release each item to a new layer, choose Release To Layers (Sequence) from the Layers panel menu. • To release items into layers and duplicate objects to create a cumulative sequence, choose Release To Layers (Build) from the Layers panel menu. The bottommost object appears in each of the new layers, and the topmost object only appears in the topmost layer. For example, assume Layer 1 contains a circle (bottommost object), a square, and a triangle (topmost object). This command creates three layers—one with a circle, square, and triangle; one with a circle and square; and one with just a circle. This is useful for creating cumulative animation sequences. Release To Layers (Build) command creates new layers. Consolidate layers and groups Merging and flattening layers are similar in that they both let you consolidate objects, groups, and sublayers into a single layer or group. With merging, you can select which items you want to consolidate; with flattening, all visible items in the artwork are consolidated in a single layer. With either option, the stacking order of the artwork remains the same, but other layer-level attributes, such as clipping masks, aren’t preserved. • To merge items into a single layer or group, hold down Ctrl (Windows) or Command (Mac OS) and click the names of the layers or groups that you want to merge. Alternatively, hold down Shift to select all listings in between the layer or group names you click. Then, select Merge Selected from the Layers panel menu. Note that items will be merged into the layer or group that you selected last. Layers can only merge with other layers that are on the same hierarchical level in the Layers panel. Likewise, sublayers can only merge with other sublayers that are within the same layer and at the same hierarchical level. Objects can’t be merged with other objects. • To flatten layers, click the name of the layer into which you want to consolidate the artwork. Then select Flatten Artwork from the Layers panel menu. Locate an item in the Layers panel When you select an item in your document window, you can quickly locate the corresponding item in the Layers panel using the Locate Object command. This command is especially helpful for locating items in collapsed layers. 1 Select an object in the document window. If you select more than one object, the frontmost object in the stacking order will be located. 2 Choose Locate Object from the Layers panel menu. This command changes to Locate Layer if the Show Layers Only panel option is selected. Duplicating objects Duplicate objects by dragging 1 Select one or more objects. 2 Select the Selection, Direct Selection, or Group Selection. 3 Alt-drag (Windows) or Option-drag (Mac OS) the selection (but not a handle on the bounding box). Duplicate objects by using the Layers panel You can quickly duplicate objects, groups, and entire layers by using the Layers panel. 1 Select the items you want to duplicate in the Layers panel. 2 Do one of the following: • Choose Duplicate “Layer name” from the Layers panel menu. • Drag the item in the Layers panel to the New Layer button at the bottom of the panel. • Start to drag the item to a new position in the Layers panel, and then hold down Alt (Windows) or Option (Mac OS). Release the mouse button when the indicator is in the position where you want to place the duplicated item. If you release the mouse button when the indicator is pointing to a layer or group, the duplicated item is added to the top of the layer or group. If you release the mouse button when the indicator is between items, the duplicated item will be added in the specified position. Duplicate selections using drag and drop You can use the Clipboard to transfer selections between an Illustrator file and other Adobe software including Adobe Photoshop, Adobe GoLive®, and Adobe InDesign. The Clipboard is particularly useful for importing paths because paths are copied to the Clipboard as PostScript language descriptions. Artwork copied to the Clipboard is pasted in PICT format in most applications. However, some applications take the PDF version (such as InDesign) or the AICB version. PDF preserves transparency; AICB lets you specify whether you want to preserve the overall appearance of the selection or copy the selection as a set of paths (which can be useful in Photoshop). To specify copying preferences, choose Edit > Preferences > File Handling & Clipboard (Windows) or Illustrator > Preferences > File Handling & Clipboard (Mac OS). Select PDF, AICB, or both. If you select AICB, select Preserve Paths to discard any transparency in the copied artwork or Preserve Appearance And Overprints to flatten any transparency, maintain the copied artwork’s appearance, and preserve overprinted objects. Drag and drop artwork into a Photoshop document 1 Select the artwork you want to copy. 2 Open the Photoshop document into which you want to copy the selection. 3 Do one of the following: • To copy the artwork into Photoshop as bitmap images, drag the selection toward the Photoshop window, and when a black outline appears, release the mouse button. To position the selection in the center of the Photoshop image, hold down Shift before dragging the selection. By default, selected objects are copied as bitmap images to the active layer. • To copy vector artwork into Photoshop as paths, hold down Ctrl (Windows) or Command (Mac OS), and drag the selection to the Photoshop document. When you release the mouse button, the selection becomes a Photoshop path. Drag and drop artwork from Photoshop into Illustrator 1 Open the Photoshop document from which you want to copy. 2 Select the artwork you want to copy. 3 Select the Move tool and drag the selection from Photoshop into the Illustrator file. Drag and drop artwork to the desktop (Mac OS only) 1 Select the artwork you want to copy. 2 Drag the selection onto the desktop. Selections are copied to the desktop as a picture clipping, which can be dragged and dropped into the desired document. Picture clippings are converted to PICT format when dragged to the desktop. Offset duplicate objects You can create a replica of an object, set off from the selected object by a specified distance, by using the Offset Path command or Offset Path effect. Offsetting objects is useful when you want to create concentric shapes or make many replications of an object with regular distances between each replication. You can offset an object’s path relative to its original path by using the Offset Path effect in the Effect menu. This effect is useful for converting a mesh object into a regular path. For example, if you have released an envelope, or want to convert a mesh shape for use in another application, apply the offset path command with an offset value of 0, and then delete the mesh shape. You can then edit the remaining path. Offset objects using the Offset Path command 1 Select one or more objects. 2 Choose Object > Path > Offset Path. 3 Specify the offset distance, line join type, and miter limit. 4 Click OK. Offset objects using the Offset Path effect 1 Select one or more objects. 2 Choose Effect > Path > Offset Path. 3 Specify the offset distance, line join type, and miter limit. 4 Click OK. Offset objects using keyboard 1 Select one or more objects. 2 Hold down Alt and press an arrow key. A duplicate object is created, and is offset by the Keyboard Increment value specified in the General preferences. The location of the new object is determined by the arrow key you used. Note: If a duplicate is not created, make sure that the Keyboard Increment preference is set to a value other than zero. ">
/
Download
Apenas um lembrete amigável. Você pode visualizar o documento aqui mesmo. Mas o mais importante, nossa IA já o leu. Ele pode explicar coisas complexas em termos simples, responder às suas perguntas em qualquer idioma e ajudá-lo a navegar rapidamente, mesmo nos documentos mais longos ou complicados.
Anúncio