Sixnet EL212F Managed Ethernet Data Sheet
Advertentie
Advertentie
EL212F Layer 2 Industrial Ethernet Switch
ExtremeLine Managed Industrial Connectivity
CONNECT. MONITOR. CONTROL.
INDUSTRIAL CONNECTIVITY FEATURES & BENEFITS
Sixnet’s industrial Ethernet switches combine enterprise-class performance with rugged reliability to provide a “best of both worlds” solution for many of today’s industrial applications. Our hardened switches are ideally suited for harsh and outdoor environments that include power substations, Smart Grid, military, utility, transportation and other industries where real-time performance under extreme operating conditions is required. Built-in redundancy coupled with advanced security and network management ensures the infrastructure stays up and running while providing tools for monitoring and tracking.
Rugged, Reliable Operation
• Supports deployment in extreme environments
• Provides high reliability in the toughest applications
– Heavy industrial ratings for power, traffic, railway and hazloc applications
– Tested for IEC 61850 and IEEE 1613
– Superior EMC performance and EMI immunity
– Designed and tested to -40° to +85°C operating temperature (no fans)
– Rugged corrosion-resistant metal enclosure
– Sealed IP40 protects against dust, dirt and debris
– UL/CSA, FCC and CE compliant
– Integrated AC or DC power supply options
Powerful Management & Monitoring
• Simplifies configuration and management
• Provides fast and easy troubleshooting
– Easy configuration via Web or CLI
– SNMPv1, v2, v3 network management
– LLDP for universal network identification
– sFlow for network-level monitoring
– RMON and port mirroring for advanced diagnostics
– Event/Error/System logging and system monitoring
– UPnP, OAM and Banner support
– Dual firmware upgrade system
– Relay output contact to signal alarms
Advanced Networking & Redundancy
• Ensures fast recovery from faults
• Prioritizes handling of mission-critical data
– Real-Time-Ring™ for fast redundant rings
– RSTP (Rapid Spanning Tree) provides
Ultimate Port Flexibility
• Simplifies on-site configuration
– 12 ports (8 + 4G) o
8 fast SFP ports: mix 100M fiber or 10/100 copper o
2 Gig RJ45/SFP combo ports for copper complex redundancy or fiber links
– MSTP (Multiple Spanning Tree) per-VLAN o
2 Gig SFP ports for 10/100/1000 copper
EL212F Layer 2 Industrial Ethernet Switch
or 100/1000 fiber
Sixnet Networking Series
– VLAN (GVRP, Q-in-Q) for convenient traffic segregation
ExtremeLine Managed Industrial Connectivity
– Fiber transceivers support multimode, singlemode, bi-directional, single-strand
ExtremeLine Managed Industrial Connectivity and querying) and long haul up to 120km
– Up to 12 total noise-immune fiber optic ports
– QoS/CoS/DS provides real-time message prioritization
– Jumbo frame (10K) support on Gigabit ports
The Sixnet EL212F is a 12 port (8 + 4G) managed industrial Ethernet switch designed to meet the extreme requirements of power substations, traffic control, railway and other harsh
• Prevents against unauthorized access environments. By combining the high performance and security of enterprise-class switches most demanding applications. With 8 fast Ethernet SFP ports, fiber or copper links can be
TACACS+ AAA/3.0, Web and MAC mixed and matched on the fly to provide the ultimate in port flexibility. Sixnet exclusive
PRODUCT HIGHLIGHTS
•
IEC 61850/IEEE 1613 compliance ensures applications stay running in the toughest environments
•
Enterprise-class functionality and security future proofs the network
•
Powerful management and monitoring simplifies deployment and provides fault isolation
•
Extreme port flexibility allows for seamless field configuration and upgrade
•
Up to 12 fiber optic ports offer the ultimate in noise immunity
•
DIN-rail or direct panel mounting simplifies installation managed switch that provides users with the lowest total cost of ownership of any industrial
TCP/UDP
Ethernet switch in its class.
– Secure Web (HTTPS/SSL) and Telnet (SSH)
– Rate limiting and multicast storm protection
– IP Source Guard, DHCP Snooping and
APPLICATION SCENARIO: POWER INDUSTRY
CONNECT. MONITOR. CONTROL.
HEAVY INDUSTRIAL RATINGS
•
IEC 61850 and IEEE 1613 for utility substation automation and other power applications
•
NEMA TS-2 for traffic control systems
•
EN 50155 and EN 50121-4 for railway installations
•
ISA 12.12 and ATEX for Zone 2 hazardous locations
PRODUCT HIGHLIGHTS
•
IEC 61850/IEEE 1613 compliance ensures applications stay running in the toughest environments
•
Enterprise-class functionality and security future proofs the network
•
Powerful management and monitoring simplifies deployment and provides fault isolation
•
Extreme port flexibility allows for seamless field configuration and upgrade
•
Up to 12 fiber optic ports offer the ultimate in noise immunity
•
DIN-rail or direct panel mounting simplifies installation
HEAVY INDUSTRIAL RATINGS
•
IEC 61850 and IEEE 1613 for utility substation automation and other power applications
•
NEMA TS-2 for traffic control systems
•
EN 50155 and EN 50121-4 for railway installations
•
ISA 12.12 and ATEX for Zone 2 hazardous locations
D ATA S H E E T
EL212F Layer 2 Industrial Ethernet Switch
ExtremeLine Managed Industrial Connectivity
The Sixnet EL212F is a 12 port (8 + 4G) managed industrial Ethernet switch designed to meet the extreme requirements of power substations, traffic control, railway and other harsh environments. By combining the high performance and security of enterprise-class switches with rugged DIN-rail packaging and protected circuitry, this switch meets the needs of the most demanding applications. With 8 fast Ethernet SFP ports, fiber or copper links can be mixed and matched on the fly to provide the ultimate in port flexibility. Sixnet exclusive mounting features also enables quick DIN-rail or direct panel deployment. The end result is a managed switch that provides users with the lowest total cost of ownership of any industrial
Ethernet switch in its class.
APPLICATION SCENARIO: POWER INDUSTRY
CONNECT. MONITOR. CONTROL.
INDUSTRIAL CONNECTIVITY
Sixnet’s industrial Ethernet switches combine enterprise-class performance with rugged reliability to provide a “best of both worlds” solution for many of today’s industrial applications. Our hardened switches are ideally suited for harsh and outdoor environments that include power substations, Smart Grid, military, utility, transportation and other industries where real-time performance under extreme operating conditions is required. Built-in redundancy coupled with advanced security and network management ensures the infrastructure stays up and running while providing tools for monitoring and tracking.
CONNECT. MONITOR. CONTROL.
FEATURES & BENEFITS
Rugged, Reliable Operation
• Supports deployment in extreme environments
• Provides high reliability in the toughest applications
– Heavy industrial ratings for power, traffic, railway and hazloc applications
– Tested for IEC 61850 and IEEE 1613
– Superior EMC performance and EMI immunity
– Designed and tested to -40° to +85°C operating temperature (no fans)
– Rugged corrosion-resistant metal enclosure
– Sealed IP40 protects against dust, dirt and debris
– UL/CSA, FCC and CE compliant
– Integrated AC or DC power supply options
Advanced Networking & Redundancy
• Ensures fast recovery from faults
• Prioritizes handling of mission-critical data
– Real-Time-Ring™ for fast redundant rings
– RSTP (Rapid Spanning Tree) provides complex redundancy
– MSTP (Multiple Spanning Tree) per-VLAN redundancy
– VLAN (GVRP, Q-in-Q) for convenient traffic segregation
– LACP (Link Aggregation) increases bandwidth
– IGMP for multicast filtering (snooping and querying)
– QoS/CoS/DS provides real-time message prioritization
– Jumbo frame (10K) support on Gigabit ports
Advanced Cyber Security
• Prevents against unauthorized access
• Protects from unwanted intrusion
– Static and dynamic port security
– Authentication - SNMPv3, 802.1x, RADIUS,
TACACS+ AAA/3.0, Web and MAC
– Encryption - MD5, TLS, TTLS, TACACS+
AAA/3.0
– Access Control List (ACL) per IP/MAC/VLAN/
TCP/UDP
– Secure Web (HTTPS/SSL) and Telnet (SSH)
– Rate limiting and multicast storm protection
– IP Source Guard, DHCP Snooping and
Option 82
Powerful Management & Monitoring
• Simplifies configuration and management
• Provides fast and easy troubleshooting
– Easy configuration via Web or CLI
– SNMPv1, v2, v3 network management
– LLDP for universal network identification
– sFlow for network-level monitoring
– RMON and port mirroring for advanced diagnostics
– Event/Error/System logging and system monitoring
– UPnP, OAM and Banner support
– Dual firmware upgrade system
– Relay output contact to signal alarms
Ultimate Port Flexibility
• Simplifies on-site configuration
– 12 ports (8 + 4G) o
8 fast SFP ports: mix 100M fiber or 10/100 copper o
2 Gig RJ45/SFP combo ports for copper or fiber links o
2 Gig SFP ports for 10/100/1000 copper or 100/1000 fiber
– Fiber transceivers support multimode, singlemode, bi-directional, single-strand and long haul up to 120km
– Up to 12 total noise-immune fiber optic ports
INDUSTRIAL CONNECTIVITY
Sixnet’s industrial Ethernet switches combine enterprise-class performance with rugged reliability to provide a “best of both worlds” solution for many of today’s industrial applications. Our hardened switches are ideally suited for harsh and outdoor environments that include power substations, Smart Grid, military, utility, transportation and other industries where real-time performance under extreme operating conditions is required. Built-in redundancy coupled with advanced security and network management ensures the infrastructure stays up and running while providing tools for monitoring and tracking.
SPECIFICATIONS
Ethernet Performance
• 12 total Ethernet ports (8 + 4G)
• 12 SFP ports for a mix of copper or fiber
• 4 Gigabit with 2 SFP ports and 2 RJ45/SFP combo ports
• RJ45 ports: auto-negotiation (speed/duplex) and auto-crossover
• Non-blocking, store and forward, wire-speed
• Switching capacity and forwarding rate: 12.8 Gbps/9.5 Mpps
• Jumbo frame: 10K on Gigabit ports
• Ethernet isolation: 1500 Vrms 1 minute
Switching Features
• Flow control: IEEE 802.3x (Full Duplex) and Back-Pressure
(Half Duplex)
• Spanning Tree Protocol (STP per IEEE 802.1D) plus
– IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
– IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
– BPDU forwarding and filtering
• Real-Time-Ring for high-speed, fault-tolerant rings
– Link loss recovery: 50ms/hop
– Switches in ring: <50 for best performance
– Multiple rings are supported (4 per switch)
• Virtual Local Area Networks (VLANs)
– 802.1Q tag-based with 256 VLANs and 4K VLAN ID
– 802.1v protocol and port-based VLAN
– Voice and Private VLAN
– GVRP and Q-in-Q (double tagging)
• Link Aggregation Control Protocol (LACP per IEEE 802.3ad)
– Static trunk (8 trunks and up to 8 ports per trunk)
– Traffic load balancing
• Internet Group Management Protocol (IGMP)
– IGMP v1, v2 and v3 with up to 255 multicast groups
– IGMP snooping and querying
– Immediate leave and leave proxy
– Throttling and filtering
• Multicast VLAN Registration (MVR)
• IEEE 802.1ab Link layer Discovery Protocol (LLDP)
• Quality of Service (QoS) with 4 priority queues
– Scheduling schemes: WRR and Strict priority
EL212F Layer 2 Industrial Ethernet Switch
ExtremeLine Managed Industrial Connectivity
– Per port CoS
Management & Monitoring
• IP Address assignment: Static, DHCP and BOOTP
• CLI (Command Line Interface) via console or Telnet
• Web interface (HTTP/HTTPS/SSL)
• SNMP v1, v2, v3 (Simple Network Management Protocol)
• SNMP Traps for event notification
• RMON I (Remote Monitoring): Groups 1, 2, 3 and 9
• sFlow network-wide traffi c monitoring
• Dual firmware update system
• Configuration download and upload
• Software upgrade via TFTP
• Port mirroring
• Event/Error/System log
– Local flash
– Remote server via system log (Syslog RFC 3164)
– SMTP (RFC 821) email alarming
• Network Time Protocol for time synchronization
– SNTP (RFC 2030) and NTP (RFC 1305)
• DNS (Domain Name Server) client
• Universal Plug and Play (UPnP)
• IEEE 802.3ah OAM (Operational Administration Maintenance)
• Banner commands
Power Input & Alarm Output
• Dual-redundant internal power input option
• Locking screw block
• Power input options:
+/- 24-48 VDC (D option, Class 2 Source) (absolute min & max): +/- 18-75 VDC
+/-1 10-250 VDC or 100-240 VAC (50/60 Hz)(A option) (absolute min & max): +/- 90-300 VDC or 85-264 VAC
• Power consumption: 15 Watts typ. with all ports linked
• Protection: current overload and reverse polarity
• Alarm output: form-C relay (NO and NC contacts)
– Max. voltage: 250 VAC, 30 VDC
– Max. current: 2A @ 30 VDC or 250 VAC
Mechanical
• DIN-rail mounting standard
• Direct panel mounting optional
• Ingress protection: IP40 sealed from dust and contaminants
• Heavy-gauge corrosion-resistant metal enclosure
• Dimensions (HxWxD): 6.5x2.6x6.3” (165x65x160mm)
• Weight (typical): 1.5 lbs (0.68 kg)
FEATURES & BENEFITS
Rugged, Reliable Operation
Security
• Enable/disable ports
• Port security (MAC-based): static and dynamic
• DHCP Snooping and Option 82
• IP Source Guard
• IEEE 802.1X Network Access Control
• Supports deployment in extreme environments
Powerful Management & Monitoring
• Simplifies configuration and management
• Provides fast and easy troubleshooting applications railway and hazloc applications
– Guest VLAN and Auto VLAN assignment
– Heavy industrial ratings for power, traffic, – SNMPv1, v2, v3 network management
– Authentication, Accounting and Authorization
– Encryption: MD5, TLS, TTLS, TACACS+ AAA/3.0
– Superior EMC performance and EMI immunity – RMON and port mirroring for advanced diagnostics operating temperature (no fans)
– Rugged corrosion-resistant metal enclosure
– Sealed IP40 protects against dust, dirt and debris
– Event/Error/System logging and system monitoring
– UPnP, OAM and Banner support
• Username and password authentication
– UL/CSA, FCC and CE compliant – Relay output contact to signal alarms
– Integrated AC or DC power supply options
Ultimate Port Flexibility
Advanced Networking & Redundancy
• Ensures fast recovery from faults
• Prioritizes handling of mission-critical data
– Real-Time-Ring™ for fast redundant rings
– RSTP (Rapid Spanning Tree) provides complex redundancy
– MSTP (Multiple Spanning Tree) per-VLAN redundancy
– VLAN (GVRP, Q-in-Q) for convenient traffic segregation
– LACP (Link Aggregation) increases bandwidth
– IGMP for multicast filtering (snooping and querying)
– QoS/CoS/DS provides real-time message prioritization
– Jumbo frame (10K) support on Gigabit ports
Standards & Compliance
• Power Systems: IEC61850-3, IEC60870-2-1/2; IEEE1613
• Traffic Control: NEMA TS-2
• Railway Systems: EN50155 & EN50121-4
• Safety/Hazardous Locations: UL508/ISA12.12.01/CSA C22.2 142/213,
Class I, Division 2, Groups A, B, C, D
– EL212F-DC-V1: T4 @ 85C (Surrounding Air)
– EL212F-AC-V1: T3C @ 50C (Surrounding Air)
– EN61010-1 and CE
• ATEX: EN60079-15, Zone 2, CAT3
– EL212F-DC-V1 is approved for Zone 2 (ATEX) area
• EMC: IEEE c37.90.1/2/3, IEC61000-6-2, IEC61000-6-4, IEC/TS61000-6-5,
IEC60870-2-1, IEC61000-4 Series, FCC Part 15, EN55022/CISPR22, CE
• Dielectric and Impulse: IEC60255-5 & C37.90
• RoHS, WEEE and REACH compliant
• MTBF: >400,000 hours GB @ 40°C per MIL-HNDBK-217F2
Warranty
• 5 years on design and manufacturing defects
– 12 ports (8 + 4G) o
8 fast SFP ports: mix 100M fiber or 10/100 copper o
2 Gig RJ45/SFP combo ports for copper or fiber links o
2 Gig SFP ports for 10/100/1000 copper or 100/1000 fiber
– Fiber transceivers support multimode, singlemode, bi-directional, single-strand and long haul up to 120km
– Up to 12 total noise-immune fiber optic ports
Environmental
• Operating/storage temperature: Designed and tested to -40 to +85°C per
IEC 60068-2-1/2
• Humidity: 5 to 95% RH (non-condensing) per IEC 60068-2-30
• Vibration: 20mm/s from 1 to 150 Hz per IEEE 1613 Class V.S.3
• Vibration: Amp: 3mm from 2-9 Hz, 1g from 9-200Hz, 1.5g from 200-500 Hz per IEC 61850-3
• Shock: 30g @ 11ms per IEC 61850-3, free-fall: 250mm distance
Advanced Cyber Security
• Prevents against unauthorized access
• Protects from unwanted intrusion
– Static and dynamic port security
– Authentication - SNMPv3, 802.1x, RADIUS,
TACACS+ AAA/3.0, Web and MAC
– Encryption - MD5, TLS, TTLS, TACACS+
AAA/3.0
– Access Control List (ACL) per IP/MAC/VLAN/
TCP/UDP
– Secure Web (HTTPS/SSL) and Telnet (SSH)
– Rate limiting and multicast storm protection
– IP Source Guard, DHCP Snooping and
Option 82
CONNECT. MONITOR. CONTROL.
EL212F Specifications
SPECIFICATIONS
Ethernet Performance
• 12 total Ethernet ports (8 + 4G)
• 12 SFP ports for a mix of copper or fiber
• 4 Gigabit with 2 SFP ports and 2 RJ45/SFP combo ports
• RJ45 ports: auto-negotiation (speed/duplex) and auto-crossover
• Non-blocking, store and forward, wire-speed
• Switching capacity and forwarding rate: 12.8 Gbps/9.5 Mpps
• Jumbo frame: 10K on Gigabit ports
• Ethernet isolation: 1500 Vrms 1 minute
Switching Features
• Flow control: IEEE 802.3x (Full Duplex) and Back-Pressure
(Half Duplex)
• Spanning Tree Protocol (STP per IEEE 802.1D) plus
– IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
– IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
– BPDU forwarding and filtering
• Real-Time-Ring for high-speed, fault-tolerant rings
– Link loss recovery: 50ms/hop
– Switches in ring: <50 for best performance
– Multiple rings are supported (4 per switch)
• Virtual Local Area Networks (VLANs)
– 802.1Q tag-based with 256 VLANs and 4K VLAN ID
– 802.1v protocol and port-based VLAN
– Voice and Private VLAN
– GVRP and Q-in-Q (double tagging)
• Link Aggregation Control Protocol (LACP per IEEE 802.3ad)
– Static trunk (8 trunks and up to 8 ports per trunk)
– Traffic load balancing
• Internet Group Management Protocol (IGMP)
– IGMP v1, v2 and v3 with up to 255 multicast groups
– IGMP snooping and querying
– Immediate leave and leave proxy
– Throttling and filtering
• Multicast VLAN Registration (MVR)
• IEEE 802.1ab Link layer Discovery Protocol (LLDP)
• Quality of Service (QoS) with 4 priority queues
– Scheduling schemes: WRR and Strict priority
– CoS per IEEE 802.1p and IP DSCP-based
– DiffServ (DS): ingress, egress and remarking
• Rate limiting (ingress and egress)
– 64Kbps to 100/1000 Mbps
– Per port CoS
Security
• Enable/disable ports
• Port security (MAC-based): static and dynamic
• DHCP Snooping and Option 82
• IP Source Guard
• IEEE 802.1X Network Access Control
– Port-based with single or multiple host mode
– Authentication: EAP-MD5, PEAP, TLS, TTLS
– MAC and web authentication
– Guest VLAN and Auto VLAN assignment
• RADIUS and TACACS+ AAA
– Authentication, Accounting and Authorization
– 5 servers for RADIUS, 1 server for TACACS+
– Encryption: MD5, TLS, TTLS, TACACS+ AAA/3.0
• Access Control List (ACL)
– IP and MAC-based
– VLAN and TCP/UDP port
• Storm Control for broadcast and multicast messages
• HTTPS/SSL for secure Web access
• SSH v1.5/2.0 for secure Telnet access
• SNMPv3 authentication and encryption
• Username and password authentication
• Management access filtering
Management & Monitoring
• IP Address assignment: Static, DHCP and BOOTP
• CLI (Command Line Interface) via console or Telnet
• Web interface (HTTP/HTTPS/SSL)
• SNMP v1, v2, v3 (Simple Network Management Protocol)
• SNMP Traps for event notification
• RMON I (Remote Monitoring): Groups 1, 2, 3 and 9
• sFlow network-wide traffi c monitoring
• Dual firmware update system
• Configuration download and upload
• Software upgrade via TFTP
• Port mirroring
• Event/Error/System log
– Local flash
– Remote server via system log (Syslog RFC 3164)
– SMTP (RFC 821) email alarming
• Network Time Protocol for time synchronization
– SNTP (RFC 2030) and NTP (RFC 1305)
• DNS (Domain Name Server) client
• Universal Plug and Play (UPnP)
• IEEE 802.3ah OAM (Operational Administration Maintenance)
• Banner commands
Power Input & Alarm Output
• Dual-redundant internal power input option
• Locking screw block
• Power input options:
+/- 24-48 VDC (D option, Class 2 Source) (absolute min & max): +/- 18-75 VDC
+/-1 10-250 VDC or 100-240 VAC (50/60 Hz)(A option) (absolute min & max): +/- 90-300 VDC or 85-264 VAC
• Power consumption: 15 Watts typ. with all ports linked
• Protection: current overload and reverse polarity
• Alarm output: form-C relay (NO and NC contacts)
– Max. voltage: 250 VAC, 30 VDC
– Max. current: 2A @ 30 VDC or 250 VAC
Mechanical
• DIN-rail mounting standard
• Direct panel mounting optional
• Ingress protection: IP40 sealed from dust and contaminants
• Heavy-gauge corrosion-resistant metal enclosure
• Dimensions (HxWxD): 6.5x2.6x6.3” (165x65x160mm)
• Weight (typical): 1.5 lbs (0.68 kg)
Environmental
• Operating/storage temperature: Designed and tested to -40 to +85°C per
IEC 60068-2-1/2
• Humidity: 5 to 95% RH (non-condensing) per IEC 60068-2-30
• Vibration: 20mm/s from 1 to 150 Hz per IEEE 1613 Class V.S.3
• Vibration: Amp: 3mm from 2-9 Hz, 1g from 9-200Hz, 1.5g from 200-500 Hz per IEC 61850-3
• Shock: 30g @ 11ms per IEC 61850-3, free-fall: 250mm distance
Standards & Compliance
• Power Systems: IEC61850-3, IEC60870-2-1/2; IEEE1613
• Traffic Control: NEMA TS-2
• Railway Systems: EN50155 & EN50121-4
• Safety/Hazardous Locations: UL508/ISA12.12.01/CSA C22.2 142/213,
Class I, Division 2, Groups A, B, C, D
– EL212F-DC-V1: T4 @ 85C (Surrounding Air)
– EL212F-AC-V1: T3C @ 50C (Surrounding Air)
– EN61010-1 and CE
• ATEX: EN60079-15, Zone 2, CAT3
– EL212F-DC-V1 is approved for Zone 2 (ATEX) area
• EMC: IEEE c37.90.1/2/3, IEC61000-6-2, IEC61000-6-4, IEC/TS61000-6-5,
IEC60870-2-1, IEC61000-4 Series, FCC Part 15, EN55022/CISPR22, CE
• Dielectric and Impulse: IEC60255-5 & C37.90
• RoHS, WEEE and REACH compliant
• MTBF: >400,000 hours GB @ 40°C per MIL-HNDBK-217F2
Warranty
• 5 years on design and manufacturing defects
All specifications are subject to change. Contact Sixnet to learn more.
EL212F Layer 2 Industrial Ethernet Switch
ExtremeLine Managed Industrial Connectivity
SELECTION GUIDES
MODEL
EL212F-AC-V1
EL212F-DC-V1
DESCRIPTION with a single universal AC/DC power input with dual redundant 24/48 VDC power inputs
ExtremeLine Managed Industrial Connectivity
SELECTION GUIDES
FCOPPER-SFP-100
ExtremeLine Managed Industrial Connectivity
EL212F Specifications
10 / 100 Mbps
100 Mbps
100 Mbps
Copper RJ45
Multimode
Multimode
Singlemode
Singlemode
MODEL
MODEL
EL212F-AC-V1
SELECTION GUIDES
MODEL
DESCRIPTION
EL212F-DC-V1
EL212F-DC-V1
EL212F-DC-V1
SFP TRANSCEIVERS
SFP TRANSCEIVERS
FSFIBER-SFP-60K
FSFIBER-SFP-30K
FSFIBER-SFP-100
GSFIBER-SFP-30K
SPEED
10 / 100 Mbps
MODE
SPEED
MODE
GSFIBER-SFP-80K
Multimode
100 Mbps Multimode
SPEED
100 Mbps
Gigabit
MODE
Singlemode
Multimode
Gigabit Multimode
Singlemode
MODE
Gigabit
NOM. MAXIMUM
DISTANCE
Singlemode
PORT
2 kilometers
4 kilometers
All SFP Ports
All SFP Ports
MECHANICAL DIAGRAM
100 Mbps
Singlemode
Singlemode
Singlemode
60 kilometers
30 kilometers
100 kilometers
All SFP Ports
All SFP Ports
All SFP Ports
Ports 9 -12 Ports 9 -12
GSFIBER-SFP-50K
GSFIBER-SFP-10K
GSFIBER-SFP-80K
Gigabit
Gigabit
Gigabit
Singlemode
Singlemode
Singlemode
50 kilometers
10 kilometers
80 kilometers
Ports 9 -12
Ports 9 -12
Ports 9 -12
Ports 9 -12
Ports 9 -12
GSFIBER-SFP-30K Gigabit Singlemode 30 kilometers Ports 9 -12
Gigabit Singlemode 80 kilometers
GSFIBER-SFP-50K
MECHANICAL DIAGRAM
MECHANICAL DIAGRAM
MECHANICAL DIAGRAM
Note: Special applications (such as BiDi) or extra long haul (up to 120 km) transceivers are available specal order.
Ports 9 -12
About Red Lion
NOM. MAXIMUM
DISTANCE
100 meters
2 kilometers
4 kilometers
30 kilometers
About Red Lion visit
Asia-Pacific and Europe. Red Lion is a Spectris company.
visit
PORT
COMPATIBILITY is a Spectris company.
Ports 1-8, 11, 12
All SFP Ports
All SFP Ports
All SFP Ports
All SFP Ports
As the global experts in communication, monitoring and control for industrial automation, Red Lion has been delivering innovative solutions to customers for forty years. delivering innovative solutions enables companies worldwide enables companies worldwide
80 kilometers Ports 9 -12 brands include Red Lion, Sixnet and N-Tron. With headquarters in
York, Pennsylvania, the company has offices across the Americas,
Asia-Pacific and Europe. Red Lion is a Spectris company.
is a Spectris company.
For more information, www.redlion.net/sixnet, www.redlion.net/sixnet,
For more information, visit
As the global experts in communication, monitoring and control for industrial automation, Red Lion has been delivering innovative solutions to customers for forty years.
Our award-winning technology enables companies worldwide to gain real-time data visibility that drives productivity. Product brands include Red Lion, Sixnet and N-Tron. With headquarters in
York, Pennsylvania, the company has offices across the Americas,
Asia-Pacific and Europe. Red Lion is a Spectris company.
For more information, visit call +1 (518) 877-5173 or email [email protected] www.redlion.net/sixnet, www.redlion.net/sixnet, call +1 (518) 877-5173 or email [email protected]
MECHANICAL DIAGRAM www.redlion.net/sixnet
+1 (518) 877-5173 | [email protected]
CONNECT. MONITOR. CONTROL.
© 2012 Red Lion Controls. All Rights Reserved. NOV2012 www.redlion.net/sixnet Americas www.redlion.net/sixnet www.redlion.net/sixnet
Asia-Pacific [email protected] w w w . r e d l i o n . n e t
Connect. Monitor. Control.
Europe
Middle East
Africa [email protected]
+1 (717) 767-6511 www.redlion.net/sixnet
+1 (518) 877-5173 | [email protected]
CONNECT. MONITOR. CONTROL.
CONNECT. MONITOR. CONTROL.
CONNECT. MONITOR. CONTROL.
data visibility that drives productivity. Product brands include Red Lion,
N-Tron and Sixnet. With headquarters in York, Pennsylvania, the company has offices across the Americas, Asia-Pacific and Europe. Red Lion is part of Spectris plc, the productivity-enhancing instrumentation and controls company. For more information, please visit www.redlion.net
.
ADLD161 012616 ©2016 Red Lion Controls, Inc. All rights reserved. Red Lion, the Red Lion logo, N-Tron and Sixnet are registered trademarks of Red Lion Controls, Inc. All other company and product names are trademarks of their respective owners.
CONNECT. MONITOR. CONTROL.
© 2012 Red Lion Controls. All Rights Reserved. NOV2012
Downloaden
Advertentie