Quảng cáo
Quảng cáo
MANUAL Copyright (c) 1997, 2007 EFI Inc. This manual may not be copied or reproduced in any form, whether by printing, photocopying or any other method of reproduction without written permission. EFI accepts no liability with regard to the use of this program or any errors or omissions in this manual. The information in this manual represents the state of the software at the time of printing. EFI reserves the right to make technical changes at any time. The products named in this manual are registered trademarks of their respective manufacturers. Acrobat, Adobe and PostScript are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. HKS® is a registered trademark of HKS Trademark Association. PANTONE® is a registered trademark of Pantone, Inc. Additional third party copyrights and notices: Portions Copyright (c) 1990, 1994 Regents of The University of Michigan. All Rights Reserved. Portions Copyright (c) 1983 Regents of the University of California. All rights reserved. Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met: 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution. 3. All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors. 4. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission. This software is provided by the regents and contributors "as is" and any express or implied warranties, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the regents or contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services, loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage. Copyright (c) 1983 Regents of the University of California. Copyright (c) 1990, 1991 Regents of The University of Michigan. Portions Copyright (c) 1990,1991 Regents of The University of Michigan. All Rights Reserved. Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, provided that the above copyright notice appears in all copies and that both that copyright notice and this permission notice appear in supporting documentation, and that the name of The University of Michigan not be used in advertising or publicity pertaining to distribution of the software without specific, written prior permission. This software is supplied "as is" without expressed or implied warranties of any kind. Research Systems Unix Group The University of Michigan c/o Mike Clark 535 W. William Street Ann Arbor, Michigan +1-313-763-0525 [email protected] First published July 2007 Table of Contents Introduction 4 What is EFI Color Verifier? 4 DIN ISO support 4 Manual conventions 5 Setting up 5 Scope of delivery 5 System requirements 6 Starting your software 7 Licensing your software 7 User interface 10 Program window 10 Preferences dialog 11 EFI 3D Viewer 13 Menus 14 Using EFI Color Verifier 19 Color verification with the profiling chart 19 Color verification with the media wedge 22 Analyzing the results 24 Viewing the results in EFI Color Verifier 24 Printing a protocol 24 Printing a label 25 ES-1000 25 Connecting the ES-1000 25 How to measure with ES-1000 25 Safety instructions 26 Maintenance 27 Service 27 Declaration of conformity 28 ES-1000 warranty conditions 28 ES-1000 warranty/repair form 29 Uninstalling EFI Color Verifier 30 Windows 30 Macintosh 30 EFI Support 30 Glossary 31 Index 34 EFI Color Verifier 3.1.2 User Manual 3 Introduction What is EFI Color Verifier? EFI Color Verifier is a color checker tool. It enables you to measure and compare two different sets of color values to ensure that color accuracy is maintained. The software is extremely flexible and can be used to check the color accuracy of the following different output combinations: • Profile-to-proof • Proof-to-proof • Proof-to-print • Print-to-print • Profile-to-print Comparing profile-to-proof is one of the most useful applications for EFI Color Verifier. For example, in a normal everyday situation, you can compare the color values of a proof that has been created on your printer with those of the profile that simulates the printing press used for the final print run. If the measured color values are a good match, this indicates that the final print run will also be color accurate. The measured values can be saved, so that the information can be dispatched easily, e.g. via e-mail, to verify the print quality. This makes EFI Color Verifier ideal for use in both inhouse as well as in remote environments. Please be aware that it is not possible to process grayscale or L*a*b* files in EFI Color Verifier. DIN ISO support EFI Color Verifier supports the following latest DIN ISO norms. • DIN ISO 12647-7 defines general proofing requirements for offset printing and all digital printing technologies. • DIN ISO 12647-2 (second edition) defines the latest standards for offset printing. EFI Color Verifier is, therefore, an indispensable tool for: • achieving Fogra Proof Certification • creating a DIN ISO 12647-7 compliant proof You will find practical exercises on how to use the software for these purposes later in this manual. The following ICC profiles and characterization data sets are supported and are available for purchase: ICC profile Data set TIL ISOcoated_v2_eci.icc 39L 330% ISOcoated_v2_300_eci.icc 39L 300% SC_paper_eci.icc 40L 270% EFI Color Verifier 3.1.2 User Manual 4 Chart layout Data set Ugra/Fogra meda wedge 2.2 Fogra39.it8 and Fogra40.it8 IT8.7/4 Fogra 39L_IT8.74.it8 and Fogra40L_IT8.74.it8 IT8.7/3 Fogra39_IT8.73.it8 and Fogra40_IT8.73.it8 ECI2002 Fogra39_ECI2002.it8 and Fogra40_ECI2002.it8 Manual conventions Notes give additional, useful information about specific topics. Warnings must be read carefully. They indicate permanent actions which, once executed, cannot be undone. EFI Color Verifier runs on both Windows and Macintosh OS. With the exception of the uninstall procedures, which are described separately for each operating system, all the screen captures illustrated in this manual have been created from the Windows version of the software. Therefore, if you are using the Macintosh version of EFI Color Verifier, you may notice slight differences in the appearance of your software. However, unless otherwise stated, the functionality of the user interface is the same for both operating systems. Setting up Scope of delivery ES-1000 EFI Color Verifier is shipped with the following: • 1 software CD Calibration plate with white reference Scanning ruler USB cable • 1 dongle • 1 ES-1000 measuring device (optional) If you have purchased an ES-1000 measuring device with the EFI Color Verifier software, check that you have received all the items illustrated • Please note that a number of additional items are shipped with the ES-1000, which are not required for EFI Color Verifier. • The ES-1000 measuring device and the calibration plate with white reference each have a serial number. The serial numbers of the respective devices must match; otherwise a correct calibration is not possible. • Make sure to observe the information later in this manual regarding installation and maintenance. Refer to “ES-1000” on page 25 for further information. EFI Color Verifier 3.1.2 User Manual 5 System requirements The following recommended system requirements are necessary to install and run EFI Color Verifier successfully. Windows Hardware • 800 MHz Pentium III PC • 256 MB RAM • 100 MB free hard disk space • CD-ROM or DVD-ROM • 1 available USB port for the dongle • 1 available USB port for a measuring device • VGA-compatible graphics card • Monitor resolution of 1024 x 768 pixels or higher • Printer connection with USB or TCP/IP network Operating systems • Windows 2003 Server • Windows XP Home Edition • Windows XP Professional Macintosh Hardware • G3 computer or later with 400 MHz or higher • 128 MB RAM • 100 MB free hard disk space • CD-ROM-compatible optical drive • 1 available USB port for the dongle • 1 available USB port for a measuring device • VGA-compatible graphics card • Monitor resolution of 1024 x 768 pixels or higher • Printer connection with USB or TCP/IP network Operating systems Mac OS X 10.3 and higher EFI Color Verifier 3.1.2 User Manual 6 Starting your software To start EFI Color Verifier, double-click the program icon. An error message may appear if the dongle is not properly inserted. Insert the dongle and click “OK”. The first time you start your software, a message informs you that no license file is installed. Without a license file, EFI Color Verifier is severely restricted in its functionality and many of the settings are dimmed. Before you can work with your software, you must first obtain and install a license file, as described in the following sections. Licensing your software EFI Color Verifier is subject to a complex license management system, which ensures that upgrading to future program versions is both easy and convenient. How does the license management system work? A so-called "EAC" (Entitlement Access Code) is shipped with EFI Color Verifier. In most cases, EFI's license terms will allow you to run your software on just one computer at a time. To prevent unlawful copying of the software, EFI uses a hardware copy protection (dongle). The dongle is a piece of hardware which has an electronically integrated "dongle ID". Each dongle is unique and can be identified by its ID. Before you can use EFI Color Verifier, you must first create a link between the software you have purchased and the dongle by generating a “license file”. This is performed at EFI's Product Activation website. Where to get the EAC code Your dealer is responsible for ensuring that you receive all the necessary items. You will find the EAC code printed on the Product Activation Certificate. If the Product Activation Certificate is missing from the scope of delivery, please contact your dealer for assistance. How to determine the correct dongle ID To determine the dongle ID, make sure that the dongle is connected to a USB port on your computer. Then, from the “Preferences” menu, choose “License > Show dongle ID”. EFI Color Verifier 3.1.2 User Manual 7 Generating a license file To generate a license file, proceed as follows: 1. Go to the website http://activation.efi.com. The “Login” dialog opens. 2. Make a language selection to define the display language. 3. Type the Entitlement Access Code (EAC) printed on the shipped Product Activation Certificate. Please note that the EAC code is case-sensitive. 4. Click "Submit" to open the "Entitlement Information" dialog. 5. Select the check box next to the product for which you wish to generate a license file. 6. Click “Next” to open the “Host Information” dialog. 7. Type your dongle ID in the text box. Please note that the dongle ID is NOT the BTxxxxx-xxxx number on the label which may be attached to the dongle. See page 7 for further information on how to determine the correct dongle ID. License files are generated for a specific dongle ID. Therefore, it is essential that the code you type matches exactly the dongle ID. If you type an incorrect code, the license file will not be detected when you launch the software. 8. Click "Next" to open the "Confirm Your Selection" dialog. 9. Check the order information and the dongle ID. 10. Click "Generate License" to open the "License(s)" dialog. 11. Specify how you want to receive your license file. Click "Save to File" to save the generated license file to a defined location on your computer. The license file is saved in text format with the file extension *.lic. Type an e-mail address and click "Send Email" to send the license file to any e-mail address. A dialog opens to confirm that the license file has been sent to the specified e-mail address. 12. Click "Logout" to exit the website. EFI Color Verifier 3.1.2 User Manual 8 Installing the license file Make sure that only the EFI Color Verifier dongle is plugged into your computer when installing the license file. If multiple dongles are plugged in, this can lead to license recognition problems. To install the license file, proceed as follows: 1. From the “Preferences” menu, choose “License -> Include new license file”. The “Open” dialog opens. 2. Navigate to the license file, select it and click "Open". The license file is automatically copied to the folder Program Files/FlexLM. You can now use EFI Color Verifier. The following sections describe the user interface and the available settings. However, if you prefer to start working immediately with EFI Color Verifier, you can proceed directly to “Using EFI Color Verifier” on page 19. When you install a license file, it is automatically linked to the computer on which the software is installed. The link is created by adding the computer name to the information stored in the license file. Therefore, please be aware that if you change the computer name EFI Color Verifier will no longer recognize the license file. To remedy the problem, reinstall the license file. EFI Color Verifier 3.1.2 User Manual 9 User interface Program window Choose between displaying delta E, delta H and delta T differences for each color patch. Color values can be displayed in L*a*b*, RGB, XYZ or CIELCH format. 3D view. To rotate the 3D image, hold down the mouse button on the color wheel and move the cursor. 2D view Displays a list of jobs received from an EFI proofing solution when EFI Color Verifier is implemented in a full proofing workflow. Enlarge 2D/3D view. In the 3D view, you can change the display settings. The measured color values M1 and M2 are displayed in the L*a*b* color wheel. When you move the mouse cursor over a color, the corresponding value is highlighted in the M1/M2 table and in the color wheel. The appropriate delta E value is also highlighted. Show/hide the M1/M2 values displayed in the color wheel. There are two display modes: tile or cascade. The display mode is changed via the context menu. In the “Preferences” dialog you define measurement settings. The status “Passed” indicates that the M2 results are within the specified tolerances. A non-satisfactory result shows “Not passed”. Scroll bar with which to modify the lightness setting. Establishes a connection to the measuring device. Tabs comparing reference (M1) and measured (M2) values for delta E, delta H and delta T. The “Results” tab shows the overall result. EFI Color Verifier 3.1.2 User Manual 10 Preferences dialog To open the “Preferences” dialog, click “Preferences” in the program window. In this dialog you can define the following settings: Control strip Displays the control strip selected from the “Preferences” menu and gives information regarding the layout and number of color patches. L*a*b* references Here you make the light (illuminant) setting for the conversion from spectrophotometric values to L*a*b* values. Choose between D50, D65 and C. Select the gamma setting. The gamma setting adjusts how the M1 and M2 readings appear on your computer screen. Measuring method • Single Choose this command to measure the color values of individual color patches. • Multi Choose this command to measure the color values of the control strip output with your proof. Enable Delta E warning indicator Red Peak ∞ When you select this check box, the amount of deviation from the defined tolerance values is illustrated in the delta E table. The following color code is used: Yellow Average White 0 Peak Color Achieved delta E value White The color patch is within the permitted tolerance. Yellow The color patch exceeds the permitted average tolerance but is within the defined maximum tolerance value. Red The color patch exceeds the defined maximum tolerance value and causes a “not passed” result. Average Check direction of measurement When you select this check box, the colors are measured according to the direction in which the measuring device is moved, i.e. from left to right or from right to left. If this check box is not selected, the control strip color values are always displayed as if the measurement had been read from left to right. EFI Color Verifier 3.1.2 User Manual 11 Enable measurement approval This setting enables you to approve measurement readings that are not within the defined tolerance values. If this check box is selected and you try and send the results to EFI XF a message prompts you to confirm that you wish to approve the measurement results. This setting has no functionality in the standalone version of the software. Delta E tolerance limits Here you define delta E, delta H (hue) and delta T (tone value) tolerances. Although the tolerance limits are specified for ISO 12647-7 (digital proofing), they apply equally to ISO 12647-2 (offset printing). • ISO 12647-7 Contract Proof Media Wedge This option sets the CMYK tolerance limits to the following specifications for the Fogra media wedge: Tolerance limits for Setting Tolerance limit General delta E limits Max. average all patches 3.0 Max. peak all patches 6.0 Primary color delta E limits Hue difference tolerance limits Max. paper white 3.0 Max. average CMYK patches 5.0 Max. peak Cyan 5.0 Max. peak Magenta 5.0 Max. peak Yellow 5.0 Max. peak Black 5.0 Max. peak CMYK patches 2.5 Max. average Gray patches (from CMY) 1.5 • ISO 12647-7 Contract Proof Chart This option sets the CMYK tolerance limits to the following specifications for the Fogra IT8.7/4 chart: 2 Hamburgefogra 2 Hamburgefogra 3 Hamburgefogra 3 Hamburgefogra 4 Hamburgefogra 4 Hamburgefogra 5 Hamburgefogra 5 Hamburgefogra 6 Hamburgefogra 6 Hamburgefogra 7 Hamburgefogra 7 Hamburgefogra 8 Hamburgefogra 8 Hamburgefogra 9 Hamburgefogra 9 Hamburgefogra 10 Hamburgefogra Proof creation 10 Hamburgefogra | 99999 Prüfdruckerstellung / Proofcreation: Proofer: Tinte / ink: Bedruckstoff Substrate: Datum / Date: Zeit / Time: Referenzprofil Reference: ................................................ ................................................ Tolerance limits for Setting Tolerance limit General delta E limits Max. average all patches 4.0 Max. average outer gamut patches 4.0 Max. peak for 95% of patches 6.0 Max. peak CMYK patches 5.0 ................................................ ................................................ ................................................ ................................................ Platzhalter für Kontrollmittel / Placeholder for control strips Bemerkungen Notes: ................................................ Tone value difference tolerance limits EFI Color Verifier 3.1.2 User Manual 12 Delta T tolerances can only be measured for the primary colors, e.g. 100% cyan or 50% magenta. It is not possible to calculate delta T values for colors composed of a mixture of cyan, magenta, yellow and black. • Custom Using this setting you can define your own tolerance limits for delta E, delta H hue differences and delta T tone differences. Check boxes are available with which you specify which tolerances you want to evaluate. If any of the measurements lie outside the specified range of tolerance, EFI Color Verifier will indicate that the result is not satisfactory. EFI 3D Viewer To open EFI 3D Viewer, first display a 3D view, then click “Enlarge 3D view”. In EFI 3D Viewer you can define the following settings: M1/M2 Click on the appropriate tab to define the settings for displaying your M1 or M2 measurement values. Nodes Select this check box to display the nodes of the individual color measurements. The color in which the nodes are displayed is indicated in the area next to the check box. To alter the default color, double-click on the colored area and select or define a color in the “Color” dialog. Lines Select this check box to connect the nodes of the individual color measurements. The color in which the lines are displayed is indicated in the area next to the check box. To alter the default color, double-click on the colored area and select or define a color in the “Color” dialog. Fill Select this check box to display the represented color space as a solid form. The color in which the solid form is displayed is indicated in the area next to the check box. To alter the default color, double-click on the colored area and select or define a color in the “Color” dialog. Transparency This slidebar allows you to define the degree of transparency for M1 or M2 values. Visible Select this check box to show or hide the pictorial diagram of M1 or M2 values. This setting has the same effect as the check boxes “Show in color space”. Background color Click the colored area to open the “Color” dialog and select or define the background color of EFI 3D Viewer. EFI Color Verifier 3.1.2 User Manual 13 Color wheel When this check box is selected, the color wheel is displayed in EFI 3D Viewer. Deselect this check box to hide the color wheel. Full color gamut Select this check box to apply the full color gamut to the displayed measured values. This setting overrides the “Fill” setting made in this dialog. It is only available in conjunction with the setting “Smooth”. Smooth Select this check box to smooth the edges of the displayed measured values. Enable projection Select this check box to activate the “Projection point” button. Projection Point Click this button to open a dialog in which you can define an L*a*b* value to be compared with M1 or M2. The defined node is displayed in EFI 3D Viewer. If the color lies outside the depicted color gamut, a line is drawn to illustrate the point to which the color would be mapped. Set defaults Click this button to return all the settings in this dialog to their default values. Reset rotation Using this setting rotates the 3D view to the same angle of rotation as the 2D view, i.e. it displays an a*b* view of the color gamut. Close Click this button to close EFI 3D Viewer. Menus File menu Open M1 Choose this command to load the first set of settings, e.g. a reference profile, JDF or CSV file. This menu command corresponds to the “Open” button for measurement 1. Open M2 Choose this command to load the second set of settings, e.g. a reference profile, JDF or CSV file. This menu command corresponds to the “Open” button for measurement 2. EFI Color Verifier 3.1.2 User Manual 14 Save Choose this command to save the displayed readings. Your settings are saved in CSV format. A CSV file can be opened and edited in any spreadsheet application. When you choose this command, the folder you defined as the data folder is automatically opened. Add data to JDF Choose this command to add the currently displayed readings to an already existing JDF file. It is not possible to create a new JDF file using this command. Your settings can only be added to an already existing file. You can save multiple sets of measurements to a JDF or CSV file. You must have an EFI proofing solution installed on the computer in order to access a JDF file. Print • Screenshot Choose this command to print an image of the current program window. • Protocol Select “Protocol” to print an overview of the achieved tolerances and print conditions. When you choose this command, a dialog opens. Complete the form by adding job-specific information. The printed protocol consists of: - a table comparing the reference and measured data of each color patch - CMYK gradation curve diagrams depicting all reference and measured points along the curve The protocol contains ISO 12647-7-compliant information. Protocol properties can be saved in .prt format to the defined data folder. • Label Select “Label” to print out labels on a supported Dymo device. When you choose this command, a window opens which displays the measured results. The label contains ISO 12647-7-compliant information. Label properties can be saved in .prt format to the defined data folder. Printer setup Choose this command to select a printer and make the desired printer settings. EFI Color Verifier 3.1.2 User Manual 15 Login This command lets you log on to an EFI XF Server installed on your network. EFI XF is a high-quality colormanagement software for creating color-accurate proofs. This command has no functionality if EFI XF is not installed on your network. Exit (Windows)/Quit EFI Color Verifier (Macintosh) Choose this command to exit EFI Color Verifier. If you have not previously saved your settings, you will be prompted to do so before the program closes. In the Macintosh version of the software, you will find the command in the EFI Color Verifier menu. Preferences menu Measuring method • Single Choose this command to measure the color values of individual color patches. • Multi Choose this command to measure the color values of the control strip output with your proof. Color space With this command you select in which color space the measured readings will be displayed. Choose between RGB, L*a*b*, XYZ, CIELCH or Density. L*a*b* is the default color space setting for this command. “Density” is only available for selection if you have already measured and displayed color values. In a color-accurate proof, the displayed CMYK density values are comparable with the density values obtained during a production run. However, please note that the density values of individual inkjet inks are not comparable with the density values of printing inks. This is because, for example, the cyan ink used in offset printing is different from the cyan ink used in an inkjet printer. This function is also available via the context menu. To display the context menu, right-click the tables with the displayed M1 and M2 color measurements. EFI Color Verifier 3.1.2 User Manual 16 Control strip With this command you select the control strip or chart you wish to measure. Select first your measuring device from the submenu and then choose a chart or media wedge. You can also use a control strip of your choice. Please be aware that the submenu for selecting a measuring device acts purely as a filter. It ensures that only those charts and media wedges available for a particular device are listed. It is important that you select your measuring device from the submenu “Measuring device” first. Refer to page 18 for further information. For users of the X-Rite measuring devices SpectroScan and iSis: In addition to the normal IT8.7/4 chart with randomly distributed color patches, an IT8.7/4 chart with color patches in visual layout (arranged in color gradations) is also available for easier visual color assessment. However, please note that it is not possible to measure random and visual measurements against each other. You can only compare random with random or visual with visual. To measure the visually layouted chart, select FograCert_proofcreation_Testform_V2b from the list of control strips. Delta E format With this command you select the color space in which the tolerance, i.e. the color deviation, between the two loaded sets of color values will be displayed. The tolerance is expressed as delta E values. Choose between CIE L*a*b*, CMC and CIE 94 tolerancing. The table below illustrates the level of agreement between visually assessed colors, i.e. colors as perceived by the human eye, and measured colors: Tolerance Method % Agreement with Visual CIELAB 75% CMC 95% CIE 94 95% This command is also available via the context menu. To display the context menu, right-click the delta E table. Define folders • Data folder Choose this command to define a folder in which to save your files. • Control strip folder Choose this command to define a folder from which to load your control strip files. EFI Color Verifier 3.1.2 User Manual 17 Language (Windows only) Choose this command to change the language in which the user interface is displayed. By default, EFI Color Verifier is displayed in the language selected during installation. On a Macintosh, you can change the language via the international settings in System Preferences. Measuring device EFI Color Verifier supports a number of different measuring devices. Choose your measuring device from the submenu. If you are using a DTP20 measuring device, you are required to measure a TID patch before measuring the control strip. In most cases, this patch is printed out automatically with your print job. However, if you have selected an Ugra/Fogra media wedge, you will need to print the TID patch separately. The file “-TIDforMKV20XPV2.tif” is provided for this purpose. You will find it in the “Tools” folder. License • Include new license file Choose this command to install a license file. Refer to page 7 for further information on licensing your software. • Show dongle ID Choose this command to display the unique number that is hard-coded into the dongle. You require this number to generate a license file. Help menu Help (Windows)/EFI Color Verifier Help (Macintosh) Choose this command to access online help. www.efi.com Choose this command to access the EFI homepage. E-mail to support Choose this command to send an e-mail direct to our Support team if you require help with your product. About (Windows)/About EFI Color Verifier (Macintosh) Choose this command to open a window with details of your program version. In the Macintosh version of the software, you will find the command in the EFI Color Verifier menu. EFI Color Verifier 3.1.2 User Manual 18 Using EFI Color Verifier The following sections describe how to use EFI Color Verifier to: • achieve Fogra Proof Certification • create a DIN ISO 12647-7 compliant proof The procedures require you to print out and measure media wedges and IT8 charts. EFI Color Verifier supports the use of Ugra/Fogra media wedges and IT8.7/4 profiling charts. Reference ICC profiles and characterization data are provided in the following subfolders of the EFI Color Verifier installation folder as follows: Installation folder ICC profiles Profiles\Reference Characterization data IT8_CharacterizationData\ IT8_CharacterizationData\ Fogra_MKCheck10 Fogra Proof Certification To receive Fogra Proof Certification, certain criteria must be met: • The job ticket selected in the software RIP must contain details of: - the name of the proofing software, Colorant Type of substrate Printing condition to be simulated Color profiles used Time and date of printout • The protocol/label must contain details of the date of the last printer calibration • The delta E and delta T values of the IT8.7/4 profiling chart must be within the definied tolerances. • The delta E and delta H values of the Ugra/Fogra media wedge must be within the defined tolerances. DIN ISO 12647-7 compliant proof To create a compliant proof, the job ticket, the following criteria must be met: • The job ticket selected in the software RIP must contain the information as detailed above for Fogra Proof Certification. • The delta E and delta H values of the Ugra/Fogra media wedge must be within the defined tolerances. Color verification with the profiling chart The following use cases give three examples of how to perform a profiling chart analysis. This is required by the Fogra in order to achieve Fogra Proof Certification. EFI Color Verifier 3.1.2 User Manual 19 Use case 1 Verification method: By measurement Measuring device: Any If you are using an X-Rite iSis or SpectroScan, follow the instructions for use case 2. M1: IT8.7/4 random profiling chart M2: Fogra characterization data Proceed as follows: 1. Print one of the random IT8.7/4 profiling charts for your measuring device. Separate charts are provided for each measuring device. 2. Print the file FograCert_proofcreation_Testform_V2b.pdf. The file is located in the folder “Tools/FograCert”. The Fogra requires this printout (and not the IT8.7/4 profiling chart) in order to issue a Fogra Proof Certification. It is important, therefore, that you print the FograCert chart immediately before or after you print the IT8.7/4 chart to ensure identical color values. 3. Connect your measuring device to your computer. 4. Start EFI Color Verifier. 5. Open the “Preferences” dialog and select for the delta E tolerance limits “ISO 12647-7 Contract Proof Chart”. 6. From the “Preferences” menu, select the command “Measuring device” and choose your measuring device from the submenu. 7. From the “Preferences” menu, select “Control strip”. Select your measuring device from the submenu and then the IT8.7/4 profiling chart that you printed. 8. For M1: Click “Measure” and measure the random IT8.7/4 profiling chart that you printed out in step 1. 9. For M2: Click “Open” and load a Fogra characterization data set, e.g. Fogra39L_IT8.74R.it8 (for ISOcoated_v2_eci.icc). You will find the file located in the folder “IT8_CharacterizationData”. • ISOcoated_v2_eci.icc is the new Fogra standard. • In “Fogra39L_IT8.74R.it8, the “R” stands for “random”. 10. To analyze the results, refer to “Analyzing the results” on page 24. For Fogra Proof Certification you now need to print and measure a media wedge. Refer to “Color verification with the media wedge” on page 22. EFI Color Verifier 3.1.2 User Manual 20 Use case 2 Verification method: By measurement Measuring device: X-Rite iSis or SpectroScan M1: IT8.7/4 visual profiling chart M2: Fogra IT8.7/4 characterization data Proceed as follows: 1. Print the file FograCert_proofcreation_Testform_V2b.pdf. The file is located in the folder “Tools\FograCert”. The Fogra requires this printout in order to issue a Fogra Proof Certification. 2. Connect your measuring device to your computer. 3. Start EFI Color Verifier. 4. Open the “Preferences” dialog and select for the delta E tolerance limits “ISO 12647-7 Contract Proof Chart”. 5. From the “Preferences” menu, select the command “Measuring device” and choose your measuring device from the submenu. 6. From the “Preferences” menu, select “Control strip”. Select your measuring device from the submenu and then the visual IT8 profiling chart FograCert_proofcreation_Testform_V2b. 7. For M1: Click “Measure” and measure the visual IT8 profiling chart FograCert_proofcreation_Testform_V2b. 8. For M2: Click “Open” and load a Fogra characterization data set, e.g. Fogra39L_IT8.74.it8 (for ISOcoated_v2_eci.icc). The file is located in the folder “IT8_CharacterizationData”. ISOcoated_v2_eci.icc is the new Fogra standard. 9. To analyze the results, refer to “Analyzing the results” on page 24. For Fogra Proof Certification you now need to print and measure a media wedge. Refer to “Color verification with the media wedge” on page 22. EFI Color Verifier 3.1.2 User Manual 21 Use case 3 Verification method: By loading a reference Measuring device: n/a M1: DIN ISO IT8 7/4 profiling chart or a CVS file M2: Fogra IT8.7/4 characterization data Proceed as follows: 1. Start EFI Color Verifier. 2. Open the “Preferences” dialog and select for the delta E tolerance limits “ISO 12647-7 Contract Proof Chart”. 3. For M1: Click “Open” and load the DIN ISO IT8.7/4 profiling chart or a CVS file. 4. For M2: Click “Open” and load a Fogra characterization data set, e.g. Fogra39L_IT8.74.it8 (for ISOcoated_v2_eci.icc). You will find the file located in the folder “CharacterizationData”. ISOcoated_v2_eci.icc is the new Fogra standard. 5. To analyze the results, refer to “Analyzing the results” on page 24. For Fogra Proof Certification you now need to print and measure a media wedge. Refer to “Color verification with the media wedge” on page 22. Color verification with the media wedge The following use cases give two examples of how to perform a media wedge analysis. This is required by the Fogra in order to achieve Fogra Proof Certification. You also need to perform a media wedge analysis to create a DIN ISO 12647-7 compliant proof. Use case 1 Verification method: By measurement Measuring device: Any M1: Ugra/Fogra media wedge or any DIN ISO 12647-7 compliant media wedge M2: Fogra MK10 reference data Proceed as follows: 1. Make sure you have a printout which contains a DIN ISO 12647-7 compliant media wedge. 2. Connect your measuring device to your computer. 3. Start EFI Color Verifier. 4. Open the “Preferences” dialog and select for the delta E tolerance limits “ISO 12647-7 Contract Proof Media Wedge”. EFI Color Verifier 3.1.2 User Manual 22 5. From the “Preferences” menu, select the command “Measuring device” and choose your measuring device from the submenu. 6. From the “Preferences” menu, select “Control strip”. Select your measuring device from the submenu and then the media wedge that you printed. 7. For M1: Click “Measure” and measure the media wedge. 8. For M2: Click “Open” and load a Fogra characterization data set, e.g. Fogra39.it8 (for ISOcoated_v2_eci.icc). The file is located in the folder “IT8_CharacterizationData\Fogra_MKCheck10”. ISOcoated_v2_eci.icc is the new Fogra standard. To analyze the results, refer to “Analyzing the results” on page 24 Use case 2 Verification method: By loading a reference Measuring device: n/a M1: Ugra/Fogra media wedge M2: Fogra MK10 reference data Proceed as follows: 1. Start EFI Color Verifier. 2. Open the “Preferences” dialog and select for the delta E tolerance limits “ISO 12647-7 Contract Proof Media Wedge”. 3. For M1: Click “Open” and load the Ugra/Fogra media wedge. 4. For M2: Click “Open” and load a Fogra characterization data set, e.g. Fogra39.it8 (for ISOcoated_v2_eci.icc). The file is located in the folder “IT8_CharacterizationData\Fogra_MKCheck10”. ISOcoated_v2_eci.icc is the new Fogra standard. To analyze the results, refer to “Analyzing the results” on page 24. EFI Color Verifier 3.1.2 User Manual 23 Analyzing the results Once you have obtained M1 and M2 values, the results are evaluated and can be viewed: • In the “Results” area of EFI Color Verifier • By printing a protocol/label Viewing the results in EFI Color Verifier The "Results" tab contains a summary of the overall result. If any of the measurements lie outside the specified range of tolerance, EFI Color Verifier indicates a result of “Not passed”. A check mark indicates that the overall measurement is within the tolerance limit. A cross warns you if some or all the measurements exceeded the maximum tolerance values. The tabs “Delta E” and “Delta H” contain a detailed breakdown of the results and show you if any measurements were unsatisfactory for the primary colors. In the example, the “Results” tab shows that not all the maximum peak delta E values are within the tolerance limits. By clicking on the “Delta E” tab you can see that it is the values for Yellow and Black that are out of range and, therefore, the cause of the overall result “Not passed”. The number of displayed tabs changes, depending on the setting you made in the “Preferences” dialog. • If you selected “ISO 12647-7 Contract Proof Media Wedge”, results are displayed for delta E and delta H. • Measuring against the “ISO 12647-7 Contract Proof Chart” displays results for delta E and delta T. • If you selected “Custom”, the “Results” area displays tabs for delta E, delta H and delta T. Printing a protocol To output a protocol with details of the reference and measured data, select the appropriate command from the File -> Print menu. The final page of the protocol shows CMYK gradation curve diagrams, depicting all reference and measured points along the curve. EFI Color Verifier 3.1.2 User Manual 24 Printing a label To output a label on a supported Dymo device, select the appropriate command from the File -> Print menu. ES-1000 Connecting the ES-1000 To connect the ES-1000, proceed as follows: 1. Insert one end of the USB cable into the USB interface on the back of the ES-1000. 2. Insert the other end of the USB cable into a free USB port on your computer or to a USB hub that features a separate power supply. Your system detects that a new hardware device has been connected. 3. Follow the on-screen instructions to install the device driver. Refer to “How to measure with ES-1000” on page 25 for further information on how to use your measuring device. How to measure with ES-1000 This section describes how to obtain color measurements using the ES-1000 measuring device shipped with EFI Color Verifier. For this exercise, you require a proof printed with a control strip. It is only possible to measure control strips that are supported by EFI Color Verifier. Proceed as follows: 1. Start EFI Color Verifier. 2. From the “Preferences” menu, select “Multi” as the measuring method. 3. From the “Preferences” menu, select the control strip printed on your proof. 4. Make sure that the ES-1000 is properly connected to your computer. EFI Color Verifier 3.1.2 User Manual 25 5. Click “Connect” and check that “Connected” is displayed in the lower right of the EFI Color Verifier program window. If no measuring device is found, check the cable connections. Then, from the “Preferences” menu, choose “Measuring device” and select your measuring device from the list. 6. Make sure the ES-1000 is placed on the calibration plate and click “OK” to calibrate your measuring device. 7. Place your proof on a sheet of blank white paper. This prevents a colored surface shimmering through the printout and affecting the color measurements. 8. Place the scanning ruler on your proof so that the metal rod is facing away from you and the open slit is placed directly over the control strip. 9. Measure the colors in your proof, as follows: • Click “Measure”. • Place the measuring lamp of the ES-1000 in the open slit of the scanning ruler so that it is slightly to the left of the control strip. • Hold down the button on the left side of the ES-1000. Do not release the button until the measuring process has been completed. If you let go of the button, the measuring process will be aborted. • Move the ES-1000 smoothly and at an even pace from one side of the color strip to the other. When the control strip has been successfully measured, the readings are automatically displayed in EFI Color Verifier. If you select the measuring method “Single” to measure individual colors patches, place the ES-1000 on the point in your proof whose color value you wish to determine. Then press and release the button on the left side of the measuring device. The color reading is automatically displayed in EFI Color Verifier. Safety instructions The following safety instructions must be observed to avoid risk to the operator: • Do not use the ES-1000 in environments where explosion hazards exist. • Do not subject the ES-1000 to strong electromagnetic radiation. • Do not use the ES-1000 in environments with temperatures in excess of 40°C or less than 10°C. • Do not try to dismantle the ES-1000 for any reason. Unauthorized dismantling of the equipment will void any warranty claims. EFI Color Verifier 3.1.2 User Manual 26 • Do not store the ES-1000 in environments with temperatures in excess of 70°C or less than -20°C. • Do not spill liquids on the ES-1000. • Do not drop the ES-1000 in liquids. The following warnings must be observed when operating the ES-1000. Failure to heed these warnings can cause damage to the equipment. • The ES-1000 should be used on a stable surface, and should not be exposed to sunlight or moisture. • The ES-1000 must be protected from chemical agents, corrosive vapors, strong vibration and mechanical impact. • Use original accessories and spare parts only. Maintenance The following warnings should be observed in your day-today handling of the ES-1000. Failure to do so may result in data loss and operating anomalies. • The plastic housing of the ES-1000 may be cleaned with soap and water on a damp cloth. • The ES-1000 must be transported in its original packing to avoid damage. • Clean the white ceramic tile with isopropyl alcohol on a soft clean cloth. Service It is important that you observe the following: • Do not try to dismantle the ES-1000 for any reason. Unauthorized dismantling of the equipment will void all warranty claims. • The measuring lamp in your ES-1000 should only be replaced by a trained service engineer at a certified service center. • If you experience problems whilst using your ES-1000 that you cannot resolve with the information in this manual, please contact EFI Support. Refer to “EFI Support” on page 30 for further information. EFI Color Verifier 3.1.2 User Manual 27 Declaration of conformity The undersigned, representing the following manufacturer, Gretag-Macbeth AG Althardstrasse 70 CH-8105 Regensdorf herewith declares that the product ES-1000™ is in conformity with the provisions of the following EC directives (including all applicable amendments) EN 61326-1 (1997) + A1 (1998) Emission EN 61326-1 (1997) + A1 (1998) Immunity and that the standards and/or technical specifications referenced have been applied. Last two digits of the year in which the CE marking was affixed: 01 CH-8105 Regensdorf March 12, 2001 Th. Senn Vice President Th. Kunz Program Manager Color Management ES-1000 warranty conditions EFI warrants this product against defects in material and workmanship for a period of twenty-four (24) months from the date of sale, if not specified otherwise. During such time EFI will either replace or repair at its discretion defective parts free of charge. (Consumable parts are not covered.) This warranty shall not apply to any goods supplied hereunder which after shipment are damaged, altered in any respect, or subjected to negligent treatment. EFI’s sole and exclusive obligation for breach of the above warranties shall be the repair or replacement of any part, without charge, which within the warranty period is proven to EFI’s reasonable satisfaction to have been defective. Repairs or replacement by EFI shall not revive an otherwise expired warranty, nor shall the same extend the duration of a warranty. EFI shall in no event be liable for losses or costs to Buyer in manufacturing, or for Buyer’s overhead, other expenses, lost profits, goodwill, or any other special, indirect, consequential, incidental or other damages to persons or property resulting from a breach of any of the foregoing warranties. There are no other warranties, either express or implied, which extend beyond the warranties set forth herein. The express warranties contained herein are in lieu of all other warranties, express or implied, including, but not limited to, the implied warranty or merchantability and fitness for a particular purpose or application. No representations or statements not expressly set forth herein shall be binding upon EFI as a warranty or otherwise. To obtain warranty service, you must take the Product, or deliver the Product freight pre-paid, in either its original packaging or packaging affording an equal degree of protection, to an authorized EFI branch office. Proof of purchase in the form of a bill of sale or receipted invoice which is evidence that the unit is within the Warranty period must be presented to obtain warranty service. EFI Color Verifier 3.1.2 User Manual 28 ES-1000 warranty/repair form Warranty Claim Repair Order Serial number: ......................................................... Date of sale: .................................................................... Error description: ..................................................................................................................................................................................... ..................................................................................................................................................................................... ..................................................................................................................................................................................... ..................................................................................................................................................................................... User’s name and address: ..................................................................................................................................................................................... ..................................................................................................................................................................................... ..................................................................................................................................................................................... E-mail address: ......................................................................................................................................................... Town/Date Signature .................................................................................... ......................................................................................... EFI Color Verifier 3.1.2 User Manual 29 Uninstalling EFI Color Verifier Windows To uninstall EFI Color Verifier, proceed as follows: 1. Open "Control Panel". 2. If you are working with Windows XP, double-click "Add or Remove Programs". If you are working with Windows 2003, double-click "Software". 3. In the list of installed programs, select EFI Color Verifier and click "Remove". A dialog opens in which you are asked to confirm that you want to remove the selected application and all of its features. 4. Click "Yes" to uninstall EFI Color Verifier. 5. Follow the on-screen instructions to complete the uninstall procedure. Make sure to restart your computer before reinstalling. Macintosh To uninstall EFI Color Verifier, proceed as follows: 1. Insert the software CD for your operating system into the CD-ROM drive. 2. Double-click the program icon to start the setup procedure and follow the on-screen instructions until you come to the “Custom Install” dialog. 3. From the pop-up menu, select “Uninstall”. 4. Click “Uninstall”and follow the on-screen instructions to complete the procedure. Make sure to restart your computer before reinstalling. EFI Support If you run into difficulties while working with EFI Color Verifier and you cannot find a solution in this manual, please contact EFI Support. You will find the contact details for your region on the following web page: http://www.efi.com/support. Please make sure to provide the following information when contacting our Support office: • Version name and release number of your software • License information • Printer model • Operating system with version number Any additional hardware and software you may have installed (e.g. ISDN boards, virus scanners, etc.) EFI Color Verifier 3.1.2 User Manual 30 Glossary This glossary gives a brief explanation of the terms used in this manual. C Color temperature of 6,774 Kelvin which corresponds to daylight. CIE 94 A tolerancing system utilizing three-dimensional ellipsoids as containers for color acceptance. CIE 94 is similar to CMC but lacks some of the hue lightness adjustments. CIE 94 colors have 95% agreement with color differences as our eyes see them. CIE 94 is used predominantly in the paint and coatings industry. CIELAB A color model based on the model proposed by the Commission Internationale d'Eclairage (CIE) in 1931 as an international standard for color measurement. In 1976, this model was refined and named CIELAB. L*a*b* color is designed to be device-independent and perceptually uniform. L*a*b* color consists of a luminance or lightness component (L*) and two chromatic components: the a* component (from green to red) and the b* component (from blue to yellow). CIELCH A color space similar to CIELAB, which uses cylindrical coordinates of lightness, chroma, and hue angle instead of rectangular coordinates. CMC A tolerancing system based on CIELCH. It portrays colors as three-dimensional ellipsoids and represents colors as they are interpreted by the human eye. CMC colors have 95% agreement with color differences as our eyes see them. CMC is used predominantly in the textile industry. CSV A file format for saving color measurement results in EFI Color Verifier. A csv file can also be opened and edited in any spreadsheet application. D50 Color temperature of 5,000 Kelvin used for color matching in the photographic industry and in the printing industry. D50 is used predominantly in Europe. D65 Color temperature of 6,504 Kelvin used for color matching in the printing industry. D65 is used predominantly in the USA. EFI Color Verifier 3.1.2 User Manual 31 Delta E The mathematically calculated distance in the CIE L*a*b* color space between two colors. Delta E is used to check total color tolerances in a color-management environment. Delta H The difference in hue. In a color wheel, hue is defined by the angle between two colors. See Hue Delta T The amount of dot gain, i.e. increase in the size of inkjet droplets when compared to the simulation profile. Dot gain See tone value Gamma The ratio of the contrast range between original and reproduction. A gamma value of 1 means that the original and copy proof have the same contrast range. Hue The dominant wavelength of a color. A color system, or model, measures color by hue, saturation and luminance. The hue is the predominant color, such as yellow or green, the saturation is the color intensity, and the luminance is the brightness. JDF Job Definition Format. A file format used in the graphics industry to standardize communication between the individual pre-press, print and further processing stages. The jdf file contains all the settings made in an EFI Best product that affect color reproduction, including print resolution and print medium. L*a*b* See CIELAB EFI Color Verifier 3.1.2 User Manual 32 PDF Portable Document Format. A method of formatting documents in such a way that they can be viewed and printed on multiple platforms using the freely available Adobe Acrobat Reader™. RGB The additive color system used in digital cameras and computer monitors where red, green, and blue light is captured separately and then combined to create a full color image. Tone value The amount that an ink halftone dot expands when applied to the surface of a paper, causing darker tones or stronger colors. This is usually a factor of the type of press and the absorbency of the paper. For example, screen printing increases density by about 15%, so an image with a 50% black fill would appear as approximately 65% black after printing. XYZ A device-independent color model developed by CIE (Commission Internationale de l'Eclairage), in which RGB values are mathematically transformed into a system that uses x, y and z as coordinates. While x and z values have no specific perceptual correlation, the y value represents brightness (luminance). EFI Color Verifier 3.1.2 User Manual 33 Index Numerics 3D view 13 C Color space of Delta E 17 measurements 16 Control strip measuring 25 selecting 11, 17 Customer service 18, 30 D Defining tolerance limits 12 Delta E color space 17 defining 12 warning 11 Delta T 13 Density 16 Direction of measurement 11 Dongle ID 7 E EAC code 7 EFI 3D Viewer 13 EFI Color Verifier licensing 7 starting 7 uninistalling 30 using 19 ES-1000 25 connecting 25 maintenance 27 safety instructions 26 scope of delivery 5 service 27 using 25 warranty 29 F File menu 14 Fogra Proof Certification 19 H Help menu 18 J JDF 15 EFI Color Verifier 3.1.2 User Manual 34 L L*a*b* references 11 Label, printing 15, 25 Language, changing 18 License, installing 18 Licensing the software 7 M Maintenance, ES-1000 27 Measurement approval of 12 direction of 11 Measuring 25 control strip 11, 16, 26 single patches 11, 16, 26 Measuring devices 18 Menu File 14 Help 18 Preferences 16 P Practical exercises 19 Preferences dialog 11 Preferences menu 16 Print conditions, printing 15 Print settings 15 Printing, protocol and label 24 Protocol, printing 15, 24 S Safety instructions, ES-1000 26 Scope of delivery 5 Screenshot, printing 15 Service, ES-1000 27 Support 18, 30 System requirements 6 T Tolerance limits, defining 12 Tolerance methods 17 U User interface 10 menus 14 Preferences dialog 11 program window 10 V View, 3D 13 EFI Color Verifier 3.1.2 User Manual 35 ">
/
Tải xuống
Chỉ là một lời nhắc nhở thân thiện. Bạn có thể xem tài liệu ngay tại đây. Nhưng quan trọng nhất, AI của chúng tôi đã đọc nó. Nó có thể giải thích những điều phức tạp bằng những thuật ngữ đơn giản, trả lời các câu hỏi của bạn bằng bất kỳ ngôn ngữ nào và giúp bạn nhanh chóng điều hướng ngay cả những tài liệu dài nhất hoặc phức tạp nhất.
Quảng cáo