広告
広告
Plain Paper Scanning with Print your own bubble sheets on plain paper Scan using a Ricoh Aficio MP-5002 copier Or scan using any other plain paper scanner Tip: In all likelihood, your school already owns everything you need to do this! You won’t even need to buy bubble sheets! Revised June 12, 2013 Table of Contents ASSUMPTIONS .............................................................................................................................................. 2 DEFINITIONS.................................................................................................................................................. 3 PART I – Create the Test in ExamView Test Generator................................................................................. 4 PART II – ExamView Test Manager Class Roster ........................................................................................... 6 PART III – Assign the Test in ExamView Test Manager ................................................................................. 7 PART IV – Print the Bubble Sheets and Administer the Test ...................................................................... 10 PART V – Scan the Bubble Sheets Using a Plain Paper Scanner.................................................................. 11 APPENDIX A – Bubble Sheet Options .......................................................................................................... 17 APPENDIX B – Updating your Roster in ExamView Test Manager .............................................................. 20 APPENDIX C – Changing the Test Answer Key ............................................................................................ 21 APPENDIX D – Ricoh Aficio MP-5002 One-Time Setup of the Ricoh Network Connection Tool ................ 22 APPENDIX E – Scanning Bubble Sheets with the Ricoh Aficio MP-5002 Copier ......................................... 23 ASSUMPTIONS • • • • • • You are licensed to use ExamView. If your textbook comes with ExamView, then you are licensed to use ExamView for the class in which the textbook is used. You have access to a computer that is connected or networked to: o a networked Ricoh Aficio MP-5002 copier, or o a plain-paper flatbed scanner, or o a multi-function printer with plain-paper scanning capabilities. The TWAIN driver/software for the scanning device must be installed and configured on the computer to be used. Your school tech can install the TWAIN drivers. The scanner and computer will need to be located in the same room even if the scanner is networked. The scanning device you are using does not require you to enter a username, password or code to use the device as a scanner. Unfortunately, ExamView Test Manager does not work well with devices that require you to enter a username, password or code to use the device. The computer you will use to complete the scanning has ExamView Test Generator and Test Manager installed. 2 DEFINITIONS • EXAMVIEW TEST GENERATOR – The application in which the ExamView Tests are created. This application may also be called ExamView Test Builder. • EXAMVIEW TEST MANAGER – The teacher application for managing ExamView tests that you scan. ExamView Test Manager is not an official gradebook. Consequently, any grades collected here must be transferred to your official gradebook. • RICOH AFICIO MP-5002 – A copier frequently found in schools. This copier, if networked, can be used as a scanner and printer. The user will need to enter the IP address of the copier into the Ricoh Network Connection Tool software (Appendix D). • PLAIN-PAPER FLATBED SCANNER – A computer peripheral that can scan an 8½” x 11” piece of paper. • MULTI-FUNCTION PRINTER WITH PLAIN-PAPER SCANNING – Printers that also have a built-in copier, plain-paper flatbed scanner and possibly a fax. • AUTOMATIC DOCUMENT FEEDER (ADF) – An attachment to a flatbed scanner or copier that allows the user to stack a set of original documents which are then automatically pulled into the device to complete the scanning or copying function. An ADF relieves the user from having to place each individual documents onto the glass. 3 PART I – Create the Test in ExamView Test Generator The first part of this process is to create, save and print your test using ExamView Test Generator. For more information on how to make a test please see the guide Getting Started with ExamView Assessment Suite. NOTE: ExamView scanner sheets can only grade T/F, Multiple-Choice or Matching (up to A-H) answers. Consequently, any other question types that appear on your test will need to be manually graded; therefore it is recommended that all of your T/F, multiple-choice or matching questions be grouped together at the beginning of the test. If you use Matching, you will need to select an A-E or A-H bubble sheet; therefore you will need to make sure that all other multiple-choice questions comply with an A-E or A-H bubble sheet. Short answer, essay, etc. can be included in the test and answered on notebook paper or on select bubble sheets. To preview the available bubble sheets, please see Appendix A. NOTE: If you are planning on creating multiple forms of the same test and you are going to scan your plain paper bubble sheets, then you must follow the directions below. CREATING MULTIPLE FORMS OF A TEST IN PREPARATION FOR SCANNING When printing your ExamView test, you are given the option of printing multiple forms of a test. Unfortunately, if you print multiple forms of the test via the print menu, ExamView keeps no record of the various forms thus making it impossible to use the various forms with the scanning process. Instead, you will make your first form of the test as described in the guide Getting Started with ExamView Assessment Suite and then convert Form A into Form B as directed below. ExamView bubble sheets will accommodate up to four forms. 1. Create Form A of the test in ExamView Test Generator. (Test Generator automatically names your test in the header as Form A.) 2. When saving Form A, include Form A in the title of your file. For example, the file might be called: Smith Geometry Chapter 1 Form A.tst. 3. You will still want to save your files to: a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Tests b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNamemployeeID\Tests 4. Having now saved Form A, resave the file as Form B. a. Click File. b. Click Save As… c. Save the file again, but change the file name from Form A to Form B. For example, the file might be called: Smith Geometry Chapter 1 Form B.tst. 5. Now you will change Form B by doing the following: a. Changing the Form letter in the header. b. Scrambling the test questions, answers or sections (optional). c. Recalculate values (optional). 4 6. To change the Form letter in the header: a. Click Test > Version. b. Change the test version letter to B. c. Click OK. 7. To scramble the test questions, answers or sections (optional): a. Click Question > Scramble. b. Check the appropriate boxes based on how you would like to scramble the test. c. Click OK. d. Optionally, you may manually reorder the questions: i. Click Question > Reorder. ii. Drag and drop the questions into the desired order. iii. Click OK. 8. To recalculate values (not available with all test banks): a. WARNING: This feature may not change all questions. Only questions with the calculator icon will be changed. b. WARNING: This feature will make it more difficult to review the test with the students because the values in the questions and answers will change. c. Click Question > Calculate Values > Entire Test. 9. Click the Save icon to save Form B. 10. You may repeat this process to create additional Forms (up to four forms) that can be used with the scanning process. 5 PART II – ExamView Test Manager Class Roster The second part of this process is to create a class roster in ExamView Test Manager, or to open a preexisting class roster in ExamView Test Manager. If you have already created a class, then go to PART III. 1. Open ExamView Test Manager. 2. Click Start a New Class. 3. Enter a name for the class, the period number, your name, your school’s name, your school’s city, and state. 4. If you like, you can enter data into the other fields as well. Click OK. The gradebook will now appear. 5. Do not type in the student names, instead, click File > Import > Class Roster from Text. In fact, you will never manually enter student names. See Appendix B for information on how to add new students who enter your class after you have already created your ExamView roster. 6. The typical Open File window appears. 7. Navigate to: a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\ LastNameFirstNameEmployeeID\Classes\ 8. Select the file you want to import. The files are titled by Period Number – Course/Section Number. 9. Click Open. 10. The Import Class Roster window appears. Click Palm Beach Standard ExamView Import and then OK. 11. Click Next > Next > Finish > OK. Your roster now appears. 12. Save the file to : a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmpl oyeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmpl oyeeID\Classes\ 13. It is suggested that you include the period number in the file name. 14. You can now begin creating assignments for your students. 6 PART III – Assign the Test in ExamView Test Manager Once you have created an ExamView Test and, if necessary, created multiple forms; and once you have built your roster, you can create the assignment in ExamView Test Manager. 1. Open ExamView Test Manager. 2. Click Open an Existing Class. 3. Open your class file at: a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 4. The gradebook will now appear. 5. Click Assignment > Create New Assignment, or click the New Assignment icon. 6. Under Step 1, enter an Assignment Name. It is suggested that you include your name and the period number in the assignment. If you have multiple forms of the test, then include the form letter. 7. Under Step 2, click the first check box – Paper test scored manually, with a scanner, or with CPS response pads. 7 8. Click Next. 9. At Step 3, click your test. 10. Click Next. 11. Click Finish. The assignment column will now appear. 8 12. If you have multiple forms of the test, repeat the previous seven steps to create a new assignment column for Form B. Make sure to include Form B in the new assignment name and to select Form B when picking the test file. 13. Save your file. 9 PART IV – Print the Bubble Sheets and Administer the Test ExamView Test Manager has the capability of printing pre-gridded bubble sheets. See Appendix A to view the available bubble sheet choices and for information on how to re-use bubble sheets. 1. Click on the assignment that you just created. If you have created multiple forms and thus multiple assignment columns, click the column for Form A. 2. Click File > Print Bubble Form. 3. Select the bubble form that best meets your needs. NOTE: The forms cannot be changed, therefore you may have to select a form with more answer spaces or answer choices than you need. Click Next. 4. You will now have an opportunity to select what information you would like to have pre-printed on the bubble sheet: a. Assignment Name – This field will be automatically filled in with the name from the assignment column; however, you can change it. If necessary, remove any indication of the form letter. (The student will manually mark the form letter on the bubble sheet). If you plan on using this bubble sheet for multiple assessments, then you may choose to leave this blank or enter a more generic title. b. The Assignment Date – This field will be automatically filled with the date from the assignment column; however, you can change it. c. Period – This field will automatically be filled if you entered your period number when creating the class. If necessary, enter a period or block number. d. Student name/ID – Each student is automatically checked. Uncheck anyone who will not be taking the test. e. Click Finish. 5. Select your printer and click OK. 6. A pre-gridded bubble sheet will be printed for each student selected. 7. Administer the test. If you have multiple forms of the test, the student will need to bubble the correct form letter on the bubble sheet. 10 PART V – Scan the Bubble Sheets Using a Plain Paper Scanner Using a Ricoh Aficio MP-5002 copier, flatbed scanner or multi-function printer, you will now score the test questions. If you are using a Ricoh Aficio MP-5002 copier, you will need to complete a one-time setup of the Network Connection Tool software prior to your first scan – see Appendix D. 1. If you have multiple forms of the test, you will need to manually sort the forms so that you can scan each form separately. Each form will be scanned into a different column in ExamView Test Manager. 2. Open ExamView Test Manager. 3. Click Open an Existing Class. 4. Open your class file at: a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 5. The gradebook will now appear. 6. Click the appropriate column for the Test or the correct test form. The column will turn yellow when selected. 7. If need to make any changes to the answer key, do so now. See Appendix C for more info. 8. Click Assignment > Get Results from… >Scanner or click the Get Results from Scanner icon. 9. The first time you attempt this process, you may get a message that the scanner cannot be found; don’t worry about it as you will be able to select the appropriate scanner in just a moment. 10. The Get Results from Scanner window will appear. Select the scanner from the Scanner Name drop-down menu. NOTE: The name of the scanner may not appear in this menu, but rather the name of the scanner software. If using a Ricoh Aficio MP-5002 copier, select Type5002 Scanner. 11 11. The Form Name menu should remain on Auto-Detect. The bubble sheets have a bar code which the scanner will read to determine the form type. 12. If you are reusing a bubble sheet*, then you will need to set the Question Number. 13. Click Next. 14. The next few steps will vary depending on your scanner: Ricoh Aficio MP-5002 copier Flatbed Scanner or Multi-Function Printer (no automatic document feeder) A. B. Insert the bubble sheets for this test and form into the Automatic Document Feeder–face up with the student ID end of the paper touching the feed intake.** Return to ExamView Test Manager C. Click Start Scanning D. The copier will automatically scan all loaded documents. E. Press exit on the copier’s display screen as necessary. F. G. H. Place one bubble sheet on the scanner’s glass. Additional steps may be required to prepare the scanner – check the owner’s manual. Return to ExamView Test Manager The scanner will automatically scan all loaded documents. The scanner will automatically scan the document. The student’s name will appear in the ExamView Results window. Repeat steps A-F for the remainder of the bubble sheets for this test and form. *See Appendix A for information on reusing bubble sheets. **See Appendix E for pictures of how this should look. 12 Flatbed Scanner or Multi-Function Printer with an Automatic Document Feeder Insert the bubble sheets for this test and form into the Automatic Document Feeder. Additional steps may be required to prepare the scanner – check the owner’s manual. Return to ExamView Test Manager Click Start Scanning. The scanner will automatically scan all loaded documents. If each student’s name appears in the ExamView Results window then proceed to the next step. If only the first student’s name appears in the ExamView Results Window, then reload one ungraded bubble sheet into the scanner. Click Start Scanning to scan the next student. Continue to place one sheet in the ADF and click Start Scanning until finished. 15. The results window will place a small red star next to student who has multiple or missing responses, as well as any student who bubbled an answer that was not a valid choice for a particular question (such as bubbling “E” for a question whose only answer choices were A, B, C, and D.) Students will not receive credit for answering these questions correctly. If, by reviewing the student’s bubble sheet, you are able to determine the student’s intent and you wish to credit the student for a correct answer, then please review the following three options: 13 #12 – Multiple answer – the student bubbled B and C. Check the student’s answer sheet. If it is obvious that the student intended one answer and not the other, then input the student’s answer into the Student Response column. #13 – Missing answer – check the student’s bubble sheet to see if the student bubbled an answer. If the student bubbled an answer then input the student’s answer into the Student Response column. OPTION 1: Immediate Correction (PREFERRED METHOD as this will provide for accurate Item Analysis reports) a. In the Get Results from Scanner menu, click the student’s name and then click Edit. The Edit Scanned Results Menu appears. b. Compare the scanned results with the student’s bubble sheet. Focus on the scanned results that have multiple answers or no answer. For these questions, determine if it is obvious on the bubble sheet as to what the student’s intended answer was (such as the student erased an answer, but did not erase well enough ; or perhaps there is a stray mark that the scanner picked up as answer; or perhaps the student did not bubble dark enough). c. If the student’s intended answer is obvious, then change the student’s response as necessary on the Edit Scanned Results menu. d. Click OK. e. Repeat for each red starred student. f. When done with all students and bubble sheets, click Finish. g. The scores will now appear in the yellow column. h. Click Save. OPTION 2: Correct at a Later Time (This will also provide for accurate Item Analysis reports, but will require you to return to the copier.) a. Physically pull the student’s bubble sheet from the pile of scanned sheets and set aside in a separate pile for reviewing later. b. Click Finish and then Save your file. 14 c. Later, you can simply rescan the bubble sheets, following the steps above, for only the students whose bubble sheets need to be reviewed. Prior to rescanning, you may find it beneficial to: • Darken answers for students who bubbled too lightly. • Erase stray marks, smudges or insufficient erasures. • Carefully transcribe student answers to a new bubble sheet (for damaged or unscannable sheets). • Or you may find it is best to not make any changes to the bubble sheet and to simply re-scan and adjust the results as outlined in Option 1. d. As you scan each student a second time, ExamView will notify you that a test score already exists. You will be asked what to do with the results from the current scan. Click Yes to accept the new score. e. The student should now reappear in the Get Results from Scanner window. A red star may appear next to some of the students’ names. For other students, there may be no red star (this may happen if you darkened, erased, transcribed, etc. as noted in Option 2c). f. Once all sheets have been re-scanned, complete Option 1 for any student who has a red star next to his/her name. OPTION 3: Give students credit for correct answers later, without actually changing the student answers in ExamView. (LEAST PREFERRED as this will not give you an accurate Item Analysis report and it takes longer to complete.) a. Physically pull the student’s bubble sheet from the pile of scanned sheets and set aside in a separate pile for reviewing later. b. Click Finish. c. The scores will now appear in the yellow column. d. Click Save. e. When you are ready to review the red starred students, click the column header for the assignment that needs to be modified. The column will turn yellow when selected. f. Click Assignment > Edit Scores. g. The Edit Scores window will appear. Click the Appropriate Student (from the bubble sheets you pulled and set aside earlier). h. Scroll to the question that needs to be updated. 15 Click the cell in the Points Earned column for the question that needs to be updated and then type the correct number of points. You will not be able to change the student’s answer, therefore your Item Analysis report will be inaccurate. j. Select another student and repeat, or click Done. k. Save. i. 16. You may repeat this entire process to scan additional tests into this column at a later time. 17. To scan a different form of the same test, click the appropriate column for the next form and repeat this process. 18. To toggle the grades from points to a percentage and vice versa, click View > Percentages/View > Points or click the PTS/% icon. 19. Click Save. 20. Record the grades to GradeQuick, SAGES, or your paper gradebook. For information on how to export your grades from ExamView Test Manager, and then import the grades into GradeQuick, please see the Using ExamView Assessment Suite with GradeQuick guide. 21. Run reports in ExamView Test Manager. A wide variety of reports are available to assist with item analysis, remediation, and performance summaries. For more information, see the guide ExamView Assessment Suite Reports. 16 APPENDIX A – Bubble Sheet Options The bubble sheets below are a preview of the bubble sheets available in ExamView Test Manager. Each can be pre-gridded by ExamView Test Manager to include the student’s name and ID, the test name and the period number. ExamView Test Manager will print each as a full sheet of paper. To avoid problems when scanning, do NOT enlarge or reduce the size of the scanner sheets; do NOT print on both sides of the paper; do NOT write on both sides of the paper; and do NOT use “econo mode” or some other ink/toner saving mode when printing. Use only white paper, and a laser printer or copier for printing. 0 0 0 0 0 0 0 B 1 1 1 1 1 1 1 1 1 1 2 2 2 2 2 2 2 2 2 2 3 3 3 3 3 3 3 3 3 3 Assignment: 4 4 4 4 4 4 4 4 4 4 Period: 5 5 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 Date: Marking Instructions Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 1 2 3 4 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 21 2 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 9 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 3 4 5 1 2 3 4 5 11 1 2 3 4 5 1 2 3 4 5 2 3 4 5 1 2 3 4 5 13 1 2 3 4 5 1 2 3 4 5 2 3 4 5 1 2 3 4 5 15 1 2 3 4 5 1 2 3 4 5 2 3 4 5 1 2 3 4 5 17 1 2 3 4 5 1 2 3 4 5 2 3 4 5 3 4 1 5 8 8 8 9 9 9 9 9 9 9 9 9 9 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 2 3 4 5 2 3 4 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 2 3 4 5 2 3 4 5 1 2 3 4 5 1 2 3 4 5 2 3 4 5 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 4 5 1 2 3 4 5 1 2 3 4 5 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 4 5 1 2 3 4 5 1 2 3 4 5 3 4 3 4 5 2 3 4 5 2 3 4 5 2 3 4 Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks A A B C D F G H J A B C D 1 2 3 4 5 1 2 3 4 5 2 3 4 5 2 3 4 5 1 2 3 4 5 F G H J A B C D F G H J A B C D 4 5 1 2 3 4 5 F G H J A B C D 3 4 5 1 2 3 4 5 F G H J 3 4 5 1 2 3 4 5 A B C D F G H J 3 4 5 1 2 3 4 5 A B C D F G H J 4 5 A B C D F G H J 1 2 3 4 5 A B C D F G H J F G H J A B C D 0 0 0 0 0 1 1 1 1 1 1 2 2 2 2 2 2 2 3 3 3 3 3 3 3 3 3 3 4 4 4 4 4 4 4 4 4 4 5 5 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 C D F G H J A B C D H F G H J A B C D C D F G H J A B C D F G H J C D F G H J F G H J A B C D C D F G H J F G H J A B C D C D F G H J F G H J A B C D F G H J C D F G H J A B C D F G H J D H A B C D F G H J B C D F G H J G H J B C D B C D F G H J F G H J A B C D D F G H J F G H J A B C D J A B C D F G H J A B C D F G H J A B C D F G H J A B C D F G H J A B C D F G H J A B C D F G H J A B C D F G H J A B C D F G H J A B C D 88 89 F G H J A B C D 90 91 F G H J A B C D 92 93 F G H J A B C D 94 95 F G H J A B C D 96 97 F G H J A B C D F G H J 98 99 F 80 D 87 79 60 H 86 78 C G 85 77 B F 84 76 Copyright © 2008 eInstruction Corp. All rights reserved. ↑ 100 Questions 1-5 ↑ F A 75 A C 83 74 A B 82 73 A J D 72 59 G C 71 58 C B 70 57 B A 9 A 81 69 56 B J 68 55 A H 67 54 B G 66 53 A F 65 52 B D 64 51 A C 63 50 B B 62 49 A A 61 48 F 40 B 47 A J A 46 39 G Score D 45 38 B C 44 37 F 20 0 1 2 43 36 A 0 1 2 42 35 19 100 D 34 18 3 C 33 17 2 B 32 16 2 A 31 15 1 0 1 2 41 30 14 2 J 29 13 1 H 28 12 2 G 27 11 1 F 26 9 3 D 25 10 2 C 24 8 1 B 23 7 1 A 22 6 1 B 21 5 1 5 Marking Instructions 4 99 1 80 2 98 1 5 1 0 1 Date: 3 1 0 B D 2 97 79 2 5 96 78 3 4 95 77 2 3 94 76 2 2 93 75 1 1 A C 1 92 74 2 5 91 73 1 4 90 72 2 3 89 71 1 2 88 70 3 1 87 69 2 5 86 68 1 4 85 67 1 3 84 66 1 2 83 65 1 1 82 64 1 Student Name: 81 63 1 60 2 62 1 5 1 61 59 1 40 8 58 39 2 8 57 38 19 8 56 37 18 8 55 36 1 8 54 35 16 8 53 34 1 8 52 33 14 7 51 32 1 7 50 31 12 7 49 30 2 7 48 29 1 7 47 28 10 7 46 27 8 7 45 26 7 7 44 25 6 7 43 24 5 7 42 23 4 Score 5 41 22 3 1 0 D Period: 20 0 C Assignment: 1 0 Student ID Number Student Name: Test Version Form ei100ADFJ A Student ID Number Test Version Form ei100N5 G H J 100 Copyright © 2008 eInstruction Corp. All rights reserved. ↑ 100 Questions A-D, F-J ↑ Reusing Bubble Sheets Bubble sheets can be reused for several assessments. For example, you may print a 100 question A-E bubble sheet and use it for each of your weekly 10 question assessments. If you choose to reuse bubble sheets, then when making your assessment in ExamView Test Generator you will want to set your assessment to begin with the appropriate number on the bubble sheet. For example, the second assessment will start on the bubble sheet at number 11, so in ExamView Test Builder, you would set the second assessment’s first question to be number 11. 1. 2. 3. 4. 5. Open your assessment in ExamView Test Generator. Click Test > Layout. Click the Question Types tab. Change the Beginning question number to the appropriate number. Click OK. 17 0 B 1 2 C Assignment: D Period: Date: Marking Instructions Score Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks A B C D E A B C D E 1 A B C D A B C D E A B C D E E 21 2 A B C D E A B C D E 3 A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E B C D E A B C D E 8 A B C D E A B C D E B C D E A B C D E 10 A B C D E A B C D E B C D E A B C D E 12 A B C D E A B C D E B C D E A B C D E 14 A B C D E A B C D E B C D E A B C D E 16 B C D E A B C D E 36 17 B C D A B C D E A B C D E A B C D E 19 A B C D E A B C D E 20 1 1 2 2 2 3 3 3 3 3 3 Assignment: Period: 4 4 4 4 4 4 4 4 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 9 A B C D E B C D E A B C D E A B C D E 61 A B C D E A B C D E A B C D E A B C D E 63 A B C D E B C D E A B C D E A B C D E A B C D E D E A B C D E A B C D E A B C D E A B C D E C D E A B C D E B C D E A B C D E 70 B C D E A B C D E C D E A B C D E A B C D E A B C D E A B C D E A B C D E C D E A B C D E C D E A B C D E 76 C D E A B C D E B C D E A B C D E D E D E A B C D E A B C D E A B C D E E J K B C D E A B C D E A B C D E F G H J K C D E A B C D E A B C D E F G H J K A B C D E C D E A B C D E F G H J K A B C D E C D E A B C D E F G H J K A B C D E C D E A B C D E F G H J K A B C D E C D F G H J K A B C D E A B C D E B C D E A B C D E F G H J K 0 1 1 1 1 1 2 2 2 2 2 2 3 3 3 3 3 3 3 3 3 3 B C D E F G H J K A B C D E F G H J K A B C D E J K G H J K A B C D E B C D E F G H J K 4 4 4 5 5 5 5 5 5 6 6 6 6 6 6 6 F G H J K A B C D E 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 A B C D E F G H J K H J K A B C D E A B C D E F G H J K H J K A B C D E A B C D E F G H J K H J K A B C D E A B C D E H J K F G H J K A B C D E G H J K A B C D E B C D E F G H J K B C D E F G H J K G H J K A B C D E A B C D E F G H J K H J K A B C D E A B C D E F G H J K H J K A B C D E A B C D E F G H J K J K A B C D E A B C D E F G H J K F G H J K A B C D E F G H J K A B C D E 0 0 B 1 1 2 2 D Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks T F T F 1 T F T F 21 2 T F T F T F T F T F T F F T F 6 T F T F F T F 8 T F T F F T F 10 T F T F T F T F T F T F T F T F F T F 15 T F T F T F T F T F T F T F T F T F T F 1 1 1 1 1 2 2 2 2 2 2 A B Student Name: 3 3 3 3 3 3 3 Assignment: 4 4 4 4 4 4 4 Period: 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 9 T F T F T F T F 81 T F T F T F T F T F T F T F F T F 86 F T F T F T F T F 90 T F F 3 4 5 3 4 5 F T F 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 T F 1 2 3 4 5 1 2 3 4 5 10 3 4 5 3 4 5 D E H J K A B C D E F G H J K A B C D E F G H J K A B C D E F G H J K A B C D E F G H J K 94 A B C D E F G H J K 95 F G H J K A B C D E F G H J K 96 A B C D E F G H J K 97 98 A B C D E F G H J K A B C D E F G H J K 99 100 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 4 5 1 2 3 4 5 0 0 0 0 0 1 1 1 1 1 1 1 1 2 2 2 2 2 2 2 2 2 3 3 3 3 3 3 4 4 4 4 4 4 4 4 4 4 5 5 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 9 1 2 3 4 5 1 2 3 4 5 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 4 5 4 5 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 4 5 40 3 7 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 43 44 1 2 3 4 5 1 2 3 4 5 45 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 46 1 2 3 4 5 1 2 3 4 5 47 48 39 3 3 41 38 2 3 42 37 1 30 3 3 36 29 3 2 2 34 28 2 1 1 35 27 2 3 33 26 1 0 31 25 1 0 32 24 1 20 0 1 23 18 3 0 1 22 19 2 Score 5 0 2 21 17 1 100 2 2 16 9 F 1 1 15 8 T 4 14 6 F 3 13 7 T 2 12 5 T 1 11 4 99 T 2 2 3 98 89 F F 97 88 T F T 96 87 T T 95 T 1 1 2 94 85 Example 1 93 84 F F F D Date: • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks 92 83 T T T C Marking Instructions 91 82 70 1 2 3 4 5 1 2 3 4 5 49 50 71 T F T F T F T F T F T F 72 73 74 T F T F T F T F T F 75 76 T F T F T F T F 77 58 39 40 F 57 38 19 T 56 37 18 F 1 2 5 69 T 1 2 4 68 55 36 17 F 54 35 16 T 53 34 T F 1 0 3 67 T 0 5 66 52 33 14 F 51 32 13 T 50 31 12 F 0 4 65 T 0 3 64 49 30 11 F 48 29 T T 0 3 63 47 28 9 F 46 27 T F T 0 5 62 T 0 4 61 45 26 7 F F 44 25 T T T 43 24 5 Score F 42 23 4 T 41 22 3 20 0 Date: Marking Instructions C G 93 80 Student ID Number Assignment: B F Test Version Form ei50N5 A C Period: A ↑ 100 Questions A-E, F-K ↑ Student ID Number Student Name: K Copyright © 2008 eInstruction Corp. All rights reserved. Test Version Form ei100TF E J 92 Copyright © 2008 eInstruction Corp. All rights reserved. ↑ 100 Questions A-E ↑ D H 91 79 60 C G 90 78 59 B F 89 76 H A 88 77 G K 87 74 G E J 86 75 F D H 85 73 G C G 84 72 F B F 83 71 F 40 A 70 F A 82 68 F 7 81 69 58 A K 66 57 G E J 67 56 F D H 65 55 G C G 63 54 F B F 64 52 G A 62 53 F 7 61 50 G 4 8 51 F 4 9 49 39 20 4 5 6 48 38 A 4 5 6 47 37 H 4 5 46 36 G 4 5 45 F 0 4 44 A 0 6 43 34 19 100 0 1 2 42 35 18 A 0 1 2 41 33 F E K 32 17 B E J 31 16 A D H 30 15 B C G 28 14 A B F 29 12 B A 26 13 A 0 1 2 E 27 10 B D 25 11 A C 23 9 B B 24 8 A A 22 6 A 0 1 2 Score 21 7 99 80 D H 5 98 79 60 C C 97 78 A B B 96 77 B A A 95 B C G 3 94 A B F 4 93 75 B E E 92 74 A D D 90 73 B C C 91 72 A B B 89 71 A A A 88 A A 1 2 87 69 B E E 86 68 A D D 85 67 C C C 83 66 B B B 84 65 A A 0 1 Date: • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks A 0 D Example 0 A B C Marking Instructions 82 64 A Student Name: 81 62 59 40 1 2 6 58 39 1 2 5 A A 38 1 0 4 57 E 18 0 4 56 37 0 6 55 A 0 5 54 35 A 3 53 34 15 3 52 33 A 3 51 32 13 3 50 31 A 2 49 30 11 1 2 48 29 A 1 2 47 28 9 1 2 46 27 A 1 45 26 7 0 44 25 6 0 43 24 5 0 42 23 4 0 41 22 A 0 Student ID Number Student Name: Test Version Form ei100AEFK A Student ID Number Test Version Form ei100AE T F T F T F 78 59 79 60 80 Copyright © 2008 eInstruction Corp. All rights reserved. Copyright © 2008 eInstruction Corp. All rights reserved. ↑ 100 Questions TF ↑ ↑ 50 Questions 1-5 ↑ 18 Test Version 0 0 0 0 0 0 0 0 0 B 1 1 1 1 1 1 1 1 1 1 2 2 2 2 2 2 2 2 2 2 3 3 3 3 3 3 3 3 3 3 4 4 4 4 4 4 4 4 4 4 5 5 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 9 C Assignment: D Period: Date: Marking Instructions Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks A A B C D F G H J 1 B A B C D F G H J C Score D 11 2 A B C D F G H J 3 A B C D F G H J B C D F G H J 5 A B C D F G H J B C D F G H J A B C D 7 A B C D F G H J A B C D G H J F G H J A B C D F G H J C D F G H J B C D F G H J A B C D F G H J B C D F G H J B C D F G H J A B C D B C D F G H J A B C D 37 G H J B C D F G H J F G H B C D E A B C D E A B C D F G H J A B C D E A B C D E C D F G H J A B C D F G H J A B C D A B C D E A B C D E A B C D E A B C D E A B C D E E A B C D E B C 10 D E E C D Period: Date: Marking Instructions Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks A B C D E F G H A B C D E F G H 1 A B C D Score E 0 0 0 0 0 0 0 0 0 1 1 1 1 1 1 1 1 1 1 2 2 2 2 2 2 2 2 2 2 3 3 3 3 3 3 3 3 3 3 4 4 4 4 4 4 4 4 4 5 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 9 A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H 9 A B C D E F G H A B C D E F G H A B C D E F G H C D E F G H A B C D E F G H 11 A B C D E F G H A B C D E F G H B C D E F G H A B C D E F G H 13 A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H B C D E F G H A B C D E F G H 17 A B C D E F G H A B C D E F G H B C D E F G H A B C D E F G H 19 E F G D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H A B C D E F G H 1 2 2 3 3 3 3 3 3 3 3 3 3 4 4 4 4 4 4 4 4 4 4 5 5 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 8 8 8 8 8 8 8 8 8 8 9 9 9 9 9 9 9 9 9 B C D E A B C D E A B C D E A B C D E C D E A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E A B C D E B C D E A B C D E A B C D E A B C D E A B C D E A B C D E B C D E A B C D E A B C D A B C D E F G H A B C D E F G H H • A B C D E F G A B C D E F G H A B C D E F G H H A B C D E F G A B C D E F G H A B C D E F G H A B C D E F G H H A B C D E F G H A B C D E F G A B C D E F G H A B C D E F G H 58 39 59 40 • 60 Copyright © 2008 eInstruction Corp. All rights reserved. ↑ 60 Questions A-H ↑ 19 E E A B C D E A B C D E A B C D E A B C D A B C D E E A B C D A B C D E E A B C D A B C D E E A B C D E A B C D E 45 46 47 48 49 A 40 D 44 39 A C 43 38 30 B 42 37 29 9 A 41 36 28 E A 35 27 D E 34 26 C D 33 25 B C 32 24 B B 31 23 A A B C D E 50 Tips 57 38 A D C 56 37 18 C B 55 36 A B A 54 35 16 H A 53 34 15 H H 52 33 14 G G 51 32 A F F 50 31 12 E E 49 30 B 0 1 2 48 29 A D D 47 28 10 C C 46 27 8 0 1 2 45 26 7 0 1 2 44 25 6 B B 43 24 5 A A 42 23 4 0 1 2 If you use Matching type questions, you will need to select an A-E or A-H bubble sheet; therefore you will need to make sure that all other multiple-choice questions comply with an A-E or A-H bubble sheet. 4 41 22 3 0 1 2 Using Matching? 0 5 21 2 20 Student ID Number B Assignment: 0 1 2 ↑ 50 Questions A-E ↑ A Student Name: 0 1 2 Copyright © 2008 eInstruction Corp. All rights reserved. Test Version Form ei60AH 0 1 A Copyright © 2008 eInstruction Corp. All rights reserved. ↑ 50 Questions A-D, F-J ↑ 0 1 22 A 20 Score 0 2 21 19 A J D 18 9 H C 17 8 G B 16 7 F A 15 6 50 D 14 5 J C 13 4 B B 12 3 A A 11 2 49 40 A 1 48 39 30 A 47 38 Example • Use a No. 2 pencil (do not use pen) • Fill the circles in completely • Erase completely to change your answer • Make no stray marks 46 A Date: Marking Instructions 45 36 D Period: 44 A C Assignment: 43 35 A B 42 34 A A Student Name: 41 33 F 20 B 32 29 J A 31 28 19 10 H 27 18 9 G 26 17 8 F 25 16 A D 24 15 6 C 23 14 A B 22 13 4 A 21 12 F 0 Student ID Number Student Name: Test Version Form ei50AE A Student ID Number Form ei50ADFJ During the scanning process, ExamView Test Manager uses the bar code and the frame on each bubble sheet to accurately scan and grade the test. Consequently, you should never reduce/enlarge the bubble sheet, or print on both sides of the bubble sheet. Do not use colored paper as this will cause problems when scanning. APPENDIX B – Updating your Roster in ExamView Test Manager 1. Open ExamView Test Manager. 2. Click Open an Existing Class. 3. Open your class file at: a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 4. The gradebook will now appear. 5. Do not type in the new student names, instead, click File > Import > Class Roster from Text. The typical Open File window appears. 6. Navigate to: a. Elementary schools: V:\ExamViewCPS\Data\ LastNameFirstNameEmployeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\ LastNameFirstNameEmployeeID\Classes\ 7. Select the file you want to import. The files are titled by Period Number – Course/Section Number. 8. Click Open. 9. The Import Class Roster window appears. Click Palm Beach Standard ExamView Import and then OK. 10. Click Next > Next > Finish. 11. You will be prompted to skip students who are already in the gradebook, click Yes and then OK. 12. A report will appear telling you how many students were added and how many were skipped. Click OK. 13. Save. 20 APPENDIX C – Changing the Test Answer Key This section discusses how to change the test answer key after you have created the test assignment in ExamView Test Manager. 1. Open ExamView Test Manager. 2. Click Open an Existing Class. 3. Open your class file at: a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 4. The gradebook will now appear. 5. Click the column header for the assignment that needs to be modified. The column will turn yellow when selected. 6. Click Assignment > Edit Assignment Information. 7. The Edit Assignment Information window will appear. Click the Questions tab. 8. Make sure the Show menu says Answer. 9. Click the answer to be changed and then delete the answer by pressing backspace or delete. 10. Type the correct answer. 11. If the test has yet to be scanned, then click OK. If the test has already been scanned: a. Check the box Adjust all student scores for changes made to the answer key. b. Click OK. 12. Save your file. 13. If you have multiple forms of the test, and thus multiple assignment columns, you will need to correct the answer key in each column. 21 APPENDIX D – Ricoh Aficio MP-5002 One-Time Setup of the Ricoh Network Connection Tool Your school tech will need to install the Ricoh Network Connection Tool on the computer. You will then need to open the Network Connection Tool software and enter the IP address from the Ricoh Aficio MP5002 so that you can access the scanner. Hopefully, your school tech has posted the IP address on the copier for your convenience. The IP address will start with a 10 and then have three sets of numbers each separated by a dot (example: 10.500.1.500 - your IP will be different). The IP address is unique to each copier. Once you set this IP address, you should not have to repeat this process again on this computer for this copier. If the IP address is not posted on the copier, then see the textbox below. 1. Click Start. 2. Click Programs > Ricoh > Network Connection Tool or click Programs > Type5002 TWAIN v4 > Network Connection Tool. 3. The Network Connection Tool window will open. Click the Use a Specific scanner check box. 4. Enter the IP Address in the “IP address or host name” box. The IP will start with a 10 and contain four sections of numbers separated by a dot (example 10.123.45.678) 5. Click Search Scanner to verify the computer can find the scanner on the network. 6. When the pop-up appears verify that the IP address is correct and click OK 7. Click Apply and then OK. Obtaining a Ricoh Copier’s IP While standing at the copier’s control panel: 1. Press the UserTools/Counter button at the far right side of the control panel. 2. At the top left of the touch screen, press System Settings. 3. At the top center of the touch screen, press Interface Settings. 4. The IP address will appear in the box labeled “Machine IPv4 Address.” This is the address you will need. 5. At the top right of the touch screen, press exit and then exit again. 22 This IP should match the IP entered above APPENDIX E – Scanning Bubble Sheets with the Ricoh Aficio MP5002 Copier The bubble sheets must be loaded into the copier using the automatic document feeder on the top of the copier. The sheets should be loaded face up with the student ID end of the paper touching the feeder intake. 23 ">
/
ダウンロード
念のためお知らせします。ドキュメントはここで直接表示できます。しかし最も重要なことは、私たちのAIがすでにそれを読んでいるということです。複雑なことを簡単な言葉で説明したり、あらゆる言語で質問に答えたり、最も長く複雑なドキュメントでもすばやくナビゲートしたりできます。
広告