LME select 9 trading platform User Guide
Anuncio
Anuncio
LMEselect 9 User Guide
December, 2016
Please respond to:
Trading Operations
0207 113 8200
THE LONDON METAL EXCHANGE
10 Finsbury Square, London EC2A 1AJ | Tel +44 (0)20 7113 8888
Registered in England no 2128666. Registered office as above.
LME.COM
LMEselect 9 User Guide
Table of contents
1 Document Overview
Purpose 4
4
Intended Audience 4
Related Documents 4
2 Introduction 5
3 Starting & Exiting LMEselect
3.1
Login 6
3.2
Quick-Locking 7
3.3
Changing Password
4.1
LMEselect Interface
4.1.1
Perspectives 9
8
3.4
Exiting LMEselect 8
4 Navigating LMEselect 9
9
4.1.2
Views
4.1.3
Toolbar
10
11
4.1.4
Perspective Bar 12
4.1.5
Title Bar 12
4.1.6
Symbols & Buttons 13
4.2
Menus 14
4.2.1
File Menu 14
4.2.2
View Menu 14
4.2.3
Trading Menu
4.2.4
Orders/Trading Menu
15
6
15
4.2.5
User Profile Menu 15
4.2.6
Watch List Menu 16
4.2.7
Prices Menu 16
17 4.2.8
Window Menu
4.2.9
Help Menu 17
5 Customisation 18
5.1
Perspectives & Views 18
5.1.1
Opening Perspectives 18
5.1.2
Customising Perspectives 18
5.1.3
Creating Own Perspectives 19
5.1.4
Saving Perspectives 20
5.1.5
Resetting Perspectives
5.1.6
Closing Perspectives 20
20
5.2
Tables 20
5.2.1
Displaying & Hiding Columns 21
5.2.2
Moving Columns 21
5.2.3
Sorting Columns 22
5.2.4
Optimising Column Widths 22
5.2.5
Exporting Data to Excel 22
5.2.6
Copying Data from Tables 23
5.2.7
Changing Fonts & Table Colours 23
5.2.8
Real-Time Excel Feed 23
5.2.9
Working with different computers 24
5.3
User Settings 24
.
Page 2
LMEselect 9 User Guide
5.3.1
Confirmations Tab 24
5.3.2
Order Entry Tab 24
6
5.3.3
Export Files Tab 25
Views in LMEselect
6.1
Inbox 25
25
6.2
Market Messages 26
6.3
Market Statistics 26
6.4
Markets 27
6.5
Message Tracker 28
6.6
Order History 28
6.7
Orderbook 29
6.8
Order Depth Ladder
6.9
Trade History 30
6.10
Trade Statistics
6.11
Trade Ticker 31
7 Orders 31
30
31
7.1
Order Types
7.1.1
Iceberg
31
31
7.1.2
Discretionary 32
7.1.3
Stop Order 33
7.1.4
Scaling Order 34
7.2
Enter Order Dialog Box 35
7.3
7.2.1
Viewing Calendar & Selecting Prompt Date 37
Incremental Buttons
7.4
Order Validities 38
37
7.5
Enter Order Attributes 40
7.6
Action Buttons 42
8 Watch Lists 42
8.1
Creating Watch Lists 43
8.2
Automatically Created Watch Lists 43
8.3
Viewing Order Depths 44
9 Columns & Field Descriptions 44
.
Page 3
LMEselect 9 User Guide
1 Document Overview
Purpose
This document provides user guidance on how to use the LMEselect GUI.
.
Intended Audience
This document is aimed at anybody – whether they are acting in a trading or non-trading capacity – intending to use the LMEselect GUI.
Any questions or queries should be directed to Trading Operations at [email protected]
or
0207 113 8200 .
Related Documents
Pre-Trade Risk (PTRM) User Guide ( www.lme.com
)
Page 4
LMEselect 9 User Guide
2 Introduction
.
LMEselect is the electronic trading platform of the London Metal Exchange. The system allows trading users to change, cancel, activate and inactivate orders in metal futures, carries, strips, averages, options and TAPO’s traded on the LME. Non-trading users of members have read-only access to all functions of LMEselect. Users – whether acting in a trading or non-trading capacity - can only access LMEselect if they have been authorised by their firm’s compliance department. Users will have unique logon credentials supplied to them by the LME Trading Operations team.
LMEselect trades are anonymous in all windows but details can be seen in LME Clear, however. To track trades executed on LMEselect, users can find the clearing number displayed in the Trade
History window to check details in LMEsmart or the LME Clear application, LMEmercury.
Owing to the highly customisable nature of the LMEselect GUI, it is worth noting that users can reset their perspective to the default setting by clicking the Window toolbar menu, followed by Reset Perspective; OR clicking the Window tool bar, selecting Open Perspective
and then choosing the default Trading perspective.
Page 5
LMEselect 9 User Guide
3 Starting & Exiting LMEselect
3.1 Login
.
Figure 1 – Login Screen
The Login Screen is the user’s entry point to the LMEselect Trading Client. All users are assigned a unique User ID that is tied to a password. The Login Screen contains fields for user name and password. To exit the Login Screen, the user must click Esc on the keyboard.
Users can choose their own password, which must be between 8-20 characters and include at least one number. The system requires users to change their password every 30 days. If the password is entered incorrectly, users will get a further two chances to enter the correct password before being locked out. Trading Operations must be e-mailed to reset the password
([email protected]), which will expire automatically on Login. Users will then be prompted to change the password before proceeding further.
Please note that symbols cannot be used as part of the password.
Page 6
LMEselect 9 User Guide
3.2 Quick-Locking
.
It is possible to instantly lock LMEselect to prevent unauthorised access. Additionally, after a certain time period has elapsed with no activity on LMEselect, the system will lock itself to prevent unauthorised access. The lock setting can be changed as is described below. No trading activity is visible when the screen lock is on. To unlock the screen, the user must re-enter their password.
Figure 2 – Screen Lock
To quick-lock the LMEselect screen, the user must click on the File menu and then click Lock
Application.
Figure 3 – Initiating Quick-Lock
To change the lock settings, the user must click on the Window menu and then click Preferences where a dialog box will appear. In the tree to the left, click Lock and Shutdown. In Lockout time, the user must enter a time in minutes and then click OK. A maximum value of 1440 minutes can be entered as a value.
Page 7
LMEselect 9 User Guide
.
Figure 4 – Lockout Interval
3.3 Changing Password
Changing the Password
1. On the File menu, click Change Password.
2. Type the current password.
3. Type the new password and then confirm it.
4. Click OK.
3.4 Exiting LMEselect
There are several ways to exit LMEselect:
1. In the main window, click
2. On the File menu, click Exit.
3. Press [ALT] + [F4].
in the upper-right corner.
Page 8
LMEselect 9 User Guide
4 Navigating LMEselect
.
4.1 LMEselect Interface
The screenshot below in Figure 5 shows the Overview perspective as it appears when LMEselect is opened for the first time.
Figure 5 – Overview Perspective
4.1.1 Perspectives
LMEselect contains a set of functions, each of which is represented by a perspective.
A perspective provides a set of functionality aimed at accomplishing a specific type of task. The
Trading perspective, for example, provides all trading functionality in LMEselect, whilst the PTRM perspective provides all the PTRM-related functionality.
A perspective contains views, such as the Orderbook view in the Trading perspective.
Page 9
LMEselect 9 User Guide
4.1.2 Views
.
Users can change the layout of a perspective by opening, closing, detaching and docking views.
Views have their own menus. Some views also have their own toolbars. The actions represented by buttons on toolbars only affect the items within that view.
A view might appear by itself, or stacked with other views like a tabbed notebook.
Figure 6 below shows where views options exist.
Figure 6 – Views
To open a menu for a view
Click to the right of the view’s name.
To minimise a view
Click to the right of the view’s name.
To maximise a view
Click to the right of the view’s name.
To restore a view
Click to the right of the view’s name.
Page 10
LMEselect 9 User Guide
4.1.3 Toolbar
.
The main window contains a toolbar with buttons that give you quick access to various commands. In the View menu users can change settings for the toolbar.
Figure 7 – Toolbar
To show or hide the toolbar
On the View menu, select or de-select Show Toolbar.
To customise the toolbar
1. On the View menu, click Customise Toolbar.
2. Select toolbar buttons and move them between the Available toolbar buttons column and the
Current toolbar buttons column with the arrows.
3. Click OK to apply the changes.
Figure 8 – Customising the toolbar
Page 11
LMEselect 9 User Guide
4.1.4 Perspective Bar
.
In the perspective bar, the names of open perspectives are displayed. The name of the perspective that is currently active is highlighted.
Figure 9 – Perspective Bar
4.1.5 Title Bar
At the top of the interface is the title bar. It shows information about the application, user and IP address.
Figure 10 – Title Bar
Page 12
LMEselect 9 User Guide
4.1.6 Symbols & Buttons
This section explains the symbols and buttons in LMEselect.
.
Page 13
LMEselect 9 User Guide
4.2 Menus
At the top of the window is a menu bar with a number of menus.
.
4.2.1 File Menu
The File menu contains commands for saving changes, changing password and exiting LMEselect.
Command Description
Export Excel
Change Password
Lock Application
Opens a menu containing the commands Export All to Excel and Export Selected to Excel. When the user chooses one or the other, a dialog box appears that permits the Excel file to be saved.
Opens the Change Password dialog box where the user can change the password.
Quickly locks LMEselect. The user can unlock it with their normal login password.
Exit
Exits LMEselect.
4.2.2 View Menu
The View menu contains commands for changing the toolbar.
Command Description
Hide/Show Toolbar
Customise Toolbar
Hides or displays the toolbar in LMEselect.
Opens the Customise Toolbar dialog box where you can select which toolbar buttons you want to display.
Page 14
LMEselect 9 User Guide
4.2.3 Trading Menu
The Trading menu contains commands for trading operations.
Command Description
.
Enter Carry Order
Enter Outright Order
Opens a dialog box where you can enter a carry order.
Opens a dialog box where you can enter an outright order.
Enter Option Order
Opens a dialog box where you can enter an option order
4.2.4 Orders/Trading Menu
The Orders/Trading menu contains commands for opening views in LMEselect.
Command Description
Orderbook
Order History
Trade Ticker
Trade History
Trade Statistics
Opens the Orderbook view.
Opens the Order History view.
Opens the Trade Ticker view.
Opens the Trade History view.
Opens the Trade Statistics view.
Market Messages
Market Statistics
Opens the Market Messages view.
Opens the Market Statistics view.
4.2.5 User Profile Menu
The User Profile menu contains a command for opening the User Settings dialog box.
Command Description
User Settings
Opens the User Settings dialog box.
(See User Settings on page…).
Page 15
LMEselect 9 User Guide
4.2.6 Watch List Menu
The Watch List menu contains commands for creating and opening watch lists.
Command Description
.
Open
Create New
Opens a sub-menu containing the names of the open watch lists. Select a watch list to display it in view.
Opens a dialog box where you can create a new watch list.
Modify Watch List
Opens a dialog box where you can rename or delete a watch list.
4.2.7 Prices Menu
The Prices menu contains commands for opening views that display VWAP-calculated prices for markets being BCP or VWAP-enabled.
Command Description
BCP Official Prices – View
Opens a view displaying VWAP-calculated BCP prices for a selected market. The selected market is BCP-enabled and has its own BCP view. This view contains information about 3M and Cash contracts.
VWAP View
Opens a view displaying VWAP-calculated prices for markets that are VWAP-enabled. This view contains information about
3M contracts.
Page 16
LMEselect 9 User Guide
4.2.8 Window Menu
.
The Window menu contains commands for opening new windows of LMEselect, showing views and the inbox for displaying messages, managing perspectives and setting preferences.
Command Description
Show Inbox
Show 3M
Open Perspective
Save Perspective As
Modify Perspectives
Reset Perspective
Close Perspective
Opens the Inbox view.
Opens a sub-menu containing 3M contracts. Select a contract to display it in view.
Opens a dialog box where you can set a name of the perspective.
Allows you to change current perspectives
Resets the perspective to the default settings.
Closes the active perspective.
Close All Perspectives
Preferences
Closes all perspectives.
Opens the Preferences dialog box.
4.2.9 Help Menu
The Help menu contains commands for showing help, information about LMEselect and showing error messages.
Command Description
Display Help
About
Show Message Tracker
Show Log
Opens the online help.
Displays the name and version number of LMEselect.
Displays the message logs of the current connection
Opens the Error Log view.
Page 17
LMEselect 9 User Guide
5 Customisation
.
There are several ways the user can customise the appearance and contents of LMEselect.
5.1 Perspectives & Views
Users can customise perspectives to suit their style of working.
5.1.1 Opening Perspectives
When the user starts LMEselect for the first time, the Trading perspective is automatically opened.
However, when the user starts LMEselect the subsequent time, the perspective that was displayed when the program was exited appears.
To open a perspective the user needs to do EITHER of the following:
1. Click Window and point to Open Perspective. Select the perspective name.
2. Click and select the perspective name in the dialog box that appears. Click OK.
5.1.2 Customising Perspectives
To show only the perspective icon
1. Right-click anywhere on the perspective bar.
2. In the shortcut menu that appears, click the checked Show Text option.
Figure 11 – Show text on perspective icon
Page 18
LMEselect 9 User Guide
To move a view
.
Views can be moved around. Users must drag and drop the tab of a view to the desired position, which can be seen below in Figure 12 and Figure 13.
Figures 12 & 13 – Moving a view
To close a view
1. Right-click a view name.
2. Click Close.
5.1.3 Creating Own Perspectives
Instead of reconfiguring a perspective, users can create their own. The user can customise the perspective so that it contains all of the views they use the most frequently. Once the user has created the perspective, they will need to save it under a name of their choice.
To create a personal perspective
1. Add views of choice.
2. Move views to new positions within the perspective by dragging and dropping.
3. Close undesirable views.
4. Save the perspective (click Window and go to Save Perspective As).
Page 19
LMEselect 9 User Guide
5.1.4 Saving Perspectives
Users can customise a perspective and save it to a new name.
To save a perspective
1. The user can customise or amend the perspective accordingly.
2. On the Window menu, click Save Perspective As.
.
5.1.5 Resetting Perspectives
If a perspective has been amended, the user can reset the perspective so that it returns to its last saved appearance.
To reset an perspective
1. On the Window menu, click Reset Perspective. A dialog box appears.
2. The user must confirm they want to reset the perspective by clicking OK.
5.1.6 Closing Perspectives
The user can close a perspective one at a time or all at once. There are two ways to close one perspective at a time.
Note: When the user exits LMEselect, the current perspective automatically saves. The next time the user opens LMEselect it will appear exactly as it was when it was last closed.
To close a perspective
1. The user must choose the perspective to be closed.
2. On the Window menu, click Close Perspective.
OR
1. Right-click the perspective’s name in the perspectives bar.
2. Click Close.
To close all perspectives
On the Window menu, click Close All Perspectives.
5.2 Tables
Many views contain information in tabular format. Users can select which columns they wish to be displayed in a table and sort and copy the contents.
Page 20
LMEselect 9 User Guide
5.2.1 Displaying & Hiding Columns
.
In several perspectives and views, the user can decide which table columns they wish to display. In some perspectives, the user can choose which rows to display using the same option.
To display and hide columns
1. Click in the upper-right corner of the tab. A shortcut menu appears.
2. Click Choose Columns. A dialog box appears.
3. The user can then do any of the following:
- To remove a column from the table, click the column’s name in the Display Columns list and click
Remove.
- To add a column to the table, click the column’s name in the Available Columns list and click Add.
- (If the Available Columns list is empty, there are no columns to add).
- Click OK.
5.2.2 Moving Columns
In several perspectives and views, the user can move table columns. There are two ways to do it.
To move columns directly in the table
- Drag the column to the relevant area.
To move columns using the Choose dialog box
1. Click in the upper-right corner of the view. A shortcut menu appears.
2. Click Choose Columns. A dialog box appears.
Figure 14 – Moving Columns
Page 21
LMEselect 9 User Guide
3. Click a column’s name in the Display Columns list.
4. Do either of the following:
- To move the column to the left in the table, click Up.
- To move the column to the right in the table, click Down.
5. Click OK.
.
5.2.3 Sorting Columns
In almost all tables the column contents can be sorted.
Note: In the Message Tracker perspective, the table cannot be sorted.
To sort column contents
- Alphabetical order – click a column heading so that the symbol becomes visible to the right of the heading.
- Reverse alphabetical order – click a column heading so that the symbol becomes visible to the right of the heading.
- The order its contents were entered – click the column heading so that neither symbol is visible.
5.2.4 Optimising Column Widths
To make reading the tables easier on the eyes, users can automatically optimise all column widths to fit the contents.
To optimise column widths
1. Click in the upper-right corner of the view. A menu appears.
2. Click Optimise Column Widths
5.2.5 Exporting Data to Excel
You can export either selected data or all data from tables to Excel.
To export selected data
1. Select a row in a table.
2. Open the File menu or click to the right of the view name.
A dialog box appears that allows the user to save the Excel file.
Page 22
LMEselect 9 User Guide
5.2.6 Copying Data from Tables
.
In tables with configurable columns (columns that can be visible or hidden), the contents of the visible columns can be copied.
To paste the copied contents into, for example, an Excel spread sheet or an e-mail; use the ordinary paste function (pressing [CTRL] + [V]).
To copy a table
1. Click to the right of the tab name.
2. Click Copy > All.
To copy rows of a table
1. Select a row in a table.
2. Click to the right of the tab name.
3. Click Copy > Selected.
5.2.7 Changing Fonts & Table Colours
In some table views, users can change the font and background colour.
To change the font and table colour
1. Click in the upper-right corner of the tab. A shortcut menu appears.
2. Click Properties. A dialog box appears.
3. Do any of the following:
- To set the background colour of the table, click the colour button next to Background Colour and select a new colour in the dialog box.
- To set the foreground colour (the font colour), click colour button next to Foreground Colour and select a new colour in the dialog box.
- To change the font colour and the font’s appearance, click Change and set the desired look for the font in the dialog box that appears.
4. Click OK.
5.2.8 Real-Time Excel Feed
You can export real-time information feed from a watch list to Excel. All information the user places in the watch list automatically appears in the Excel sheet.
The user can view information for only one watch list at a time.
To feed watch list information to Excel
1. Click in the upper-right corner of the tab in the watch list. A shortcut menu appears.
2. Click Feed to Excel. An Excel sheet opens.
Page 23
LMEselect 9 User Guide
5.2.9 Working with different computers
.
Users can export data from one environment to another environment (i.e. one computer to another).
Data can be exported by copying a saved perspective to a memory device ad importing it to another
LMEselect installation.
Note: To perform this action, users must have the same access on all workspaces.
To move workspaces
1. Customise the perspective that you user wishes to be saved.
2. On the Window menu, click Save Perspective.
3. Close LMEselect.
4. Open the folder where LMEselect was installed.
5. Open the Workspaces folder.
6. Save the user folder to a portable memory device, such as a USB drive.
7. In the other computer, save the content in the corresponding Workspaces folder.
5.3 User Settings
The User Settings dialog box provides a way to view and change general application settings related to the desktop appearance and behaviour, as well as various user properties. Any changed values will take effect immediately.
To open the User Settings dialog box
- On the User Profile menu, click User Settings. The User Settings dialog box appears. It contains three tabs:
Figure 15 – User Settings
5.3.1 Confirmations Tab
In the Confirmations tab, users can adjust settings for Order Confirmations and Trade Popups.
From here, users select pop-up confirmations for order management and trade management.
To save changes, click Apply.
5.3.2 Order Entry Tab
In the Order Entry tab, users can set their own soft limits for price deviation and quantity; this is done to reduce the risk of errors. If the soft limits are exceeded, the system displays a warning but the order can still be entered.
Page 24
LMEselect 9 User Guide
.
A default quantity can be set for an order. This value is displayed when the user opens the Enter
Order dialog box.
To change a limit or quantity
1. The user must click in the column that they want to change limits or the quantity for. It can be any of the following:
- Max Price Deviation
- Max Quantity
- Default Quantity
2. Enter the value.
3. Click Apply to save changes.
Note: Limits set by the LME cannot be overridden.
5.3.3 Export Files Tab
In the Export Files tab, you can set the target of data exported to Excel spread sheets.
- To save changes, click Apply.
6 Views in LMEselect
LMEselect contains a set of views and all perspectives display various view by default. Users can adjust the size of views by dragging the split bars.
The views below are described in alphabetical order.
6.1 Inbox
Market messages generated during the current business day are displayed immediately after they are sent. They are visible in the Market Messages view and in the Market Messages sub-view in the Inbox view. Messages are listed in time-priority order.
To view a market message in the Inbox view
- In the Inbox view, click the Market Messages tab. The Market Messages sub-view appears. The information in bold is the time the message was sent. The second row contains the market message.
Page 25
LMEselect 9 User Guide
.
Figure 16 - Inbox
6.2 Market Messages
Market messages generated during the current business day are displayed immediately after they have been sent. They are visible in the Market Messages view and in the Market Messages subview in the Inbox view. They are listed in time-priority order.
When a market message is sent out, users will receive a notice.
To view a market message in the Market Messages view
- On the Orders/Trading menu, click Market Messages. The view appears in the active perspective.
Note: If a market message was sent before you log into LMEselect it is shown only in the Market
Messages view, not in the Market Messages sub-view in the Inbox view.
6.3 Market Statistics
This view displays the volume traded in LMEselect. Users must select a date in Time Period. The content must be refreshed to review the latest volume traded. After retrieval, the Market Statistics items can be filtered on Product.
To view Market Statistics
- On the Orders/Trading menu, click Market Statistics.
Page 26
LMEselect 9 User Guide
.
Figure 17 – Market Statistics
6.4 Markets
This view displays all markets and users can create watch lists from this view. The Markets view shows the best bids and offers with aggregated quantity for the selected contracts.
Figure 18 – Markets
Page 27
LMEselect 9 User Guide
6.5 Message Tracker
.
The Message Tracker view shows all messages that have been sent to and from LMEselect. The messages are displayed in chronological order and are updated every time a message is sent or received.
Note: The message tracker in LMEselect only shows the communication between LMEselect and the
TAX server process that LMEselect is configured to connect to.
6.6 Order History
This view displays a log with all order actions of a user and a firm for a given time period. The view displays orders created intra-day and also for older orders too. The orders that are visible depend on your access rights and the current day is the default. Users can change the period and instruments and refresh the contents. The Order History view holds a maximum of 30 business days’ worth of data.
Data can be exported to Excel.
To view Order History
- On the Orders/Trading menu, click Order History.
Time and date search.
Figure 19 – Order History
Page 28
LMEselect 9 User Guide
6.7 Orderbook
.
The Orderbook view is displayed in the default Trading Perspective. Additionally, it can be opened by selecting Orderbook from the Orders/Trading menu. The Orderbook displays all orders for the trader of the firm. All active, inactive and partially-filled orders are displayed. Cancelled orders, however, are displayed in the Order History view.
The
button inactivates all the orders of the trader who initiated the request. In essence, only his or her orders will be inactivated; any other orders that are being worked by other people in the firm will remain active.
By right-clicking over an order, users can change an order, cancel an order, activate or inactivate an order, open the Order History of an order and open the Order Depth Ladder for the contract of that order. Users can also activate an inactive order – or vice versa – by clicking the tick box in the
Inactive column.
Users can change the sort order by clicking on the top of any of the columns. For example, if the user wanted the orders to appear by price, then they can click on the Price column.
Figure 20 – Orderbook
Page 29
LMEselect 9 User Guide
6.8 Order Depth Ladder
.
The Order Depth Ladder view shows aggregated order levels and the view is updated in real time.
To open the Order Depth Ladder, users must right click on a view and select the option.
Figure 21 – Order Depth Ladder
6.9 Trade History
The Trade History view displays a log of all user of firm trades (depending on the account type) during a given time period. The current day is set to default upon opening the Trade History, although users can change the time and date period and subsequently refresh the contents. The
Trade History view holds a maximum of 30 business days’ worth of data.
Having searched within specific parameters, the historical content can be filtered on contract, contract group, trader, order number, trader number and buy/sell.
Users can export the data to Excel.
To view Trade History
Users can do one of two things:
1. Click the icon at the top left of the screen.
2. On the Orders/Trading menu, click Trade History.
Page 30
LMEselect 9 User Guide
6.10 Trade Statistics
.
The Trade Statistics view displays the volume traded by a firm during a select day. The Trade
Statistics view holds a maximum of five business days’ worth of data. Users can change the time period and refresh the displayed contents.
To view the data, select a date and refresh the content. Users can export the data to Excel.
To view Trade Statistics
- On the Orders/Trading menu, click Trade Statistics.
6.11 Trade Ticker
Users can view all trades that have taken place in the whole market or alternatively, view their own trades. The filtering functionality allows users to search by Product (underlying), Contract and User.
Trades involving the user and their firm will stay bold for a number of seconds. These trades are colour coded; blue indicates a Buy and red indicates a Sell.
Viewing clips of trades
Users can view clips of trades in the Trade Ticker view. Users can see a summarised calculation of the value weighted average price (VWAP) and the total number of gross lots for selected trades.
1. In the Trade Ticker view, highlight and right-click on multiple contracts.
2. Click Show Trade Clips. A dialog box appears
7 Orders
7.1 Order Types
7.1.1 Iceberg
An Iceberg is an order type where only part of the order quantity is displayed as public order information. This minimises the price impact of orders with very large quantities. By hiding the major part of the quantity, an iceberg reduces the risk of price movement caused by other traders seeing the intention to buy or sell a substantial quantity. An iceberg order has three quantity parameters:
- Order quantity
Page 31
LMEselect 9 User Guide
- Open quantity
- Public quantity
.
Figure 22 – Iceberg Order
7.1.2 Discretionary Order
A Discretionary order is an order type that displays one visible price but can participate in matching at a more generous discretionary price. The improved price is never displayed in the public price information, except if there is a trade. The discretionary price is always more generous than the visible price. The discretionary price is also known as the ‘cap price’.
In the example in Figure 23, the user is about to enter a Copper 3M outright bid. To the market, this will be displayed at a price of $4636. However, if another user were to enter an offer of $4640 - or better, then the order would be filled. If another user were to enter an offer of $4638, then that would be the price of the trade and not the higher discretionary price.
Page 32
LMEselect 9 User Guide
.
Figure 23 – Discretionary Order
Note: An order can have both iceberg and discretionary attributes set.
7.1.3 Stop Order
This is a trigger condition for 3M contracts that activate the order price to the more generous side. A stop-loss order is resting in the system as not valid for trading; it does not become valid for trading until the trigger price condition is met. A buy order is triggered when the last traded price is equal or higher than the trigger price, whilst a sell order is triggered when the last traded price is equal or less than the trigger price. A stop-loss order is only visible on the private order flow.
In the example in Figure 24, the user is about to enter a sell stop for Aluminium 3M outright. The market price on Aluminium is currently trading at $1630; therefore when the market price falls to
$1628 (the trigger price), the stop order will be activated. In the Price field – this value acts as a limit; therefore the system will not allow the stop to sell below the price of $1822. As the Price field acts a
Page 33
LMEselect 9 User Guide
. limit with a stop-loss order, the Price must be higher than the Trigger on a buy stop and the Price must be lower than the Trigger on a sell stop.
Figure 24 – Stop Order
7.1.4 Scaling Order
A Scaling order allows the user to enter multiple orders to enter the market at increments defined by the user. The user is able to enter a total of ten orders. The price entered in the Price field will be the order first worked.
To enter a Scaling order
1. Tick the Scaling tick box.
2. Enter the Incremental value.
3. Select the number of orders in the Orders section.
Page 34
LMEselect 9 User Guide
.
Figure 25 – Scaling Order
7.2 Enter Order Dialog Box
To enter an order, the user must open an Enter Order dialog box.
There are several ways of doing this, but the two most simplistic methods are:
1. Click the icon at the top left of the screen.
2. On the Trading menu, click any of Enter Outright Order, Enter Carry Order or Enter Option
Order.
Page 35
LMEselect 9 User Guide
.
Figure 26 – Enter Order
The user then has four options at the top of the Enter Order dialog box; Outright, Carry, Option,
TAPO.
Outright Order – enter, cancel or update single and average outright orders.
Carry Order – enter, cancel or update carry and carry average orders. In the dialog box, the user must enter a price and select one of the following buttons:
Option Order – enter, cancel or update option orders.
TAPO Order – enter, cancel or update TAPO.
Page 36
LMEselect 9 User Guide
.
Once the user has selected one of these four options, they will have to complete the remaining details such as Product, Prompt Date, Price etc. Once all the details have been completed the user can click on Buy/Borrow or Sell/Lend to place the order.
7.2.1 Viewing Calendar & Selecting Prompt Date
The prompt calendar displays the current month and the coming three-month period. Subsequent months and years can be selected in the column on the far right with the drop-down options. Only months with available prompt dates are displayed. Non-tradable days, expired dates and dates that are non-valid prompts for a particular commodity are greyed out in the calendar.
Depending on the selected underlying and contract group, the prompt calendar displays available prompt dates.
To view prompt calendar
- In the Order dialog box, click
To select prompt date
1. Open the Calendar.
to open the Calendar.
2. The user selects the date they want to be the prompt date by clicking on it.
Note: When a prompt date has been selected, the prompt date calendar is closed and the date is displayed in the contract field in the Enter Order dialog box.
Understanding colour codes in the calendar
Colours indicate the different dates:
7.3 Incremental Buttons
On the Enter Order window, the incremental buttons allow a user to increase or decrease values by clicking on the relevant icon. The incremental buttons are available for the Price, Quantity, Iceberg,
Discretionary and Scaling options.
Page 37
LMEselect 9 User Guide
7.4 Order Validities
.
Each order has a validity which specifies the criteria of when and for how long the order is to be worked. This can be found in the Valid section.
Day – The order will be worked for the current trading day. The order will be inactivated at 7pm when trading activity ceases and at 7.30pm when LMEselect shuts, any remaining quantity will be cancelled.
GTC – The order will be worked continuously, even if the user is not logged into LMEselect. Unless the order is inactivated, the order will be saved down at the end of each trading day and re-loaded every morning for the Pre-Open phase. GTC orders are only available for Cash and 3M outright orders. It is also worth noting that GTC orders are only price validated on the day of entry; they are not subsequently price validated when re-loaded to the system on following days.
Ring 1 – The order will be worked until 11.40am, which coincides with the opening of the Ring 1 trading session of the LME’s open-outcry market. If a user tries to enter a Ring 1 order after 11.40am then the order will be rejected.
Fill And Kill – Orders with a validity of Fill And Kill cannot be found in the Valid section of the Enter
Order window. Instead, users must go to a view with active orders (such as PBD 3M, for example).
Using this order type, users can select the desired quantity they wish to trade and be given an average price for the trade. If they have selected a higher quantity than there is available in the market, the balance of the order will be killed. Note: The average price does not factor into account
Iceberg or Discretionary orders, so the average price could potentially be better than what is stated.
To place a Fill And Kill order, the user must double click on the bid or offer (depending on whether you wish to buy/borrow or sell/lend) that they wish to trade. For example, if the user wishes to lend 25 lots of CAD Oct16-Nov16, they will double click on the bid.
When the Execute Order window is launched, Order Type, Product, Prompt Date, Iceberg,
Discretionary, Scaling, Stop Order and Valid will be greyed out. To trade, the user then adjusts the number of lots they wish to trade and can place the order thereafter.
Page 38
LMEselect 9 User Guide
.
Figure 27 – Fill And Kill Order
Date / Time – Users can also select a specific date or time to have the order worked to. The orders will work in exactly the same manner as a GTC order, the only difference being that they do have a specified end time. Date and Time orders are only available for Cash and 3M outrights. Note: The time selected is London time and NOT the user’s local time.
Page 39
LMEselect 9 User Guide
7.5 Enter Order Attributes
.
Please note that new Legal Entity Identifiers (LEI) fields marked with an Asterisk are Mandatory and must be populated prior to execution. To confirm, LEI fields can be prepopulated by PTRM Managers for specific client accounts.
Attribute Description
Contract
Price
Qty
Open Quantity
Cap Price
Incr
Orders
Iceberg
Discretionary
Stop Order
Scaling
Valid Date
Valid Time
Contains Product and Prompt Date . The product is the underlying commodity of the order. The prompt date is the date for either single orders or multi-leg orders.
The price of an order.
The quantity to buy or sell. The default value is 10 .
A numeric value specifying the open quantity of an Iceberg order.
The invisible price of a discretionary order.
The tick size between the generated orders, i.e. how much the price will differ from the base price.
The number of orders to be created.
A tick box specifying whether or not the order is an Iceberg order.
A tick box specifying whether or not the order is a stop-loss order.
A tick box specifying whether or not the order is a stop loss order.
A tick box specifying whether or not the order is a scaling order. Users can simultaneously enter multiple orders. Users can enter the multiple orders at a standard increment scaled in a relationship to a basis price.
A field where the user specifies a business date for the order to expire.
A field where the user specifies the time for the order to expire.
Page 40
LMEselect 9 User Guide
.
Valid
Client
*Client ID
Enter hh:mm:ss. The order will expire the current day.
Validation conditions can be any of the following:
Day
GTC
Ring 1
Fill And Kill
Date
Time
A field where the user types a comment. This is anonymous to the rest of the market.
Exact ID for order placed on behalf of a Client
*Sub Acc
Client Account Code
*Trading Capacity
The type of Sub Account the Order is placed for
An additional field for a Client reference account - mandatory
if Sub Acc is any other value than H (House
States the capacity of which the Trader is placing orders under:
DEAL (Dealing on own account)
MTCH (Matched Principal)
AOTC (any other Capacity)
Further information for Use of Algo or User placing orders
*User of Algo Details
Liquidity Provider Identifier
Option to provide the ID of the Liquidity Provider placing the order
Investment Decision within
Firm
Option to provide the reference from which entity (internally) the Investment decision came from
Investment Decision Country
Option to provide the Country code from where the Investment decision came from
*Execution Decision within
Firm
Option to provide the reference from which entity (internally) the Execution decision came from
Execution Decision Country
Option to provide the Country code from where the Execution decision came from
Page 41
LMEselect 9 User Guide
Info
.
Market Maker Identifier
7.6 Action Buttons
A field where the users types a comment. This is anonymous to the rest of the market.
Option to provide the ID of the Market Marker placing the order
Action Buttons
Buy, Borrow
Sell, Lend
Description
Buy – outright and option orders
Borrow – carry orders
Once selected, the order is sent to market.
Sell – outright and option orders
Lend – carry orders
Once selected, the order is sent to market.
8 Watch Lists
A Watch List contains a list of contracts. Watch lists are either pre-defined or they can be created and modified by the user according to their own preferences.
Page 42
LMEselect 9 User Guide
.
Pre-defined Watch Lists.
Figure 28 – Watch Lists
8.1 Creating Watch Lists
Users can add contracts to a watch list in order to keep track of selected markets. The watch list is per user, which means that the user in question is the only one able to see their watch lists.
To create a watch list
1. On the Watch List menu, click Create New. A dialog box appears.
2. Type the name of the watch list and click OK. The new, empty watch list now appears as a table in a view of its own in the active perspective.
3. Type the name of a contract in Add Instrument and press [ENTER]. The contract now appears in the table. The user must repeat this step for all contracts they want in the watch list.
Note: Users can modify a created watch list from the Watch List menu. From here, users can rename and delete watch lists.
8.2 Automatically Created Watch Lists
Pre-defined watch lists are available in the Watch List menu. Any time that a user creates an order or trade, the watch lists are instantly updated.
To open a watch list
- On the Watch List menu, point to Open and the user can select the watch list they wish to open.
Page 43
LMEselect 9 User Guide
8.3 Viewing Order Depths
.
The Order Depth Ladder shows the orders for each price level.
To view the Order Depth Ladder
1. Right-click a contract in a Watch List, in the 3M view, in the Orderbook or the Order History view. A shortcut menu appears.
2. Click Order Depth Ladder. The depth ladder for the selected contract appears in the active perspective.
See Figure 21 – Order Depth Ladder for more information.
9 Columns & Field Descriptions
Column or Field
Account Ask Side
Account Bid Side
Acting User
Action
Add To Watch List
Agg/Inst
Aggressor
Ask Price
Ask Qty
Bid
Bid Price
Description
The name of the ask side account.
The name of the bid side account.
The acting user for the order action (e.g. the trader).
The action performed on the reference data. This can be any of the following:
Add
Update
Remove
Adds the selected trade(s) to the Watch List.
Adds the selected contract to an ad-hoc created information group
(shown as a “Watch List” in Compose Groups and in the instrument tree).
Aggressor or instigator information direction.
Indicates if the aggressor bought or sold.
The ask price.
The ask volume.
The best bid for each marketplace.
The bid price.
Page 44
LMEselect 9 User Guide
Bought
BQty
BQty (3M)
Busted
Buy (Trade Ticker)
Buy Member
Buy User
Buy/Sell
Buyer Firm
Buyer Trader
Clearing Status
Client
Client (text field)
Close (3M)
Bid Qty
Borrow
Carry
Clear (Enter Order)
Clearing
.
The bid volume.
Sends a bid order request to the market. The window is closed after a successful order entry.
The total bought quantity.
The number of lots on the bid order.
Best bid with aggregated order quantity, expressed in number of contracts.
Trades deleted by the LME.
Opens an Enter Order dialog box with the applicable trade data.
The ID of the member the buying user belongs to.
The ID of the buying user.
Indicates whether the order is a buy or sell order.
The buyer firm ID (if you or your firm was involved in the trade).
The buyer trader ID of your trades (if you or your firm was involved in the trade).
The total traded quantity in the carry contract group.
Clears the Client and Info drop-down list boxes and resets all controls to their default values.
A clearing number. An option premium trade and a hedge trade has unique clearing number. If the trade is an internal cross, the clearing number is replaced with Cross instead. Cross trades are not sent to clearing.
The status of the trade at LCH. Options are set as Undefined .
The client order ID reference.
Enter the client account to filter on client account.
The closing price from the previous trading day.
Page 45
LMEselect 9 User Guide
Close (Messages)
.
Closes the window and saves the messages created in the Client and
Info drop-down lists.
Comb Trade ID
Contract
Counter Party Clearing
Member
Counter Party Member
Counter Party Owner Type
Counter Party Trading
Member
Counter Party User
Date
If the trade is part of a combination trade, this field contains the value of the Trade ID field of the combination trade that is the source of this trade.
Displays the contract ID.
The counterparty member responsible for clearing the order.
Note: This field is only filled out if the current market transparency allows for it.
The ID of the counterparty member.
Note: This field is only filled out if the current market transparency allows for it.
The owner type of the counterparty side of the trade,
It can be one of the following:
CUSTOMER
PRINCIPAL
Note: This value is only visible if the currency market transparency allows for it.
The ID of the counterparty participant’s sponsoring member.
Note: This field I sonly filled out if the current market transparency allows for it.
The ID of the counterparty user.
Note: This field is only filled out if the current market transparency allows for it.
The date of the exception day.
Date (Trade History)
Deal ID
Discretionary Price
The trade entering date.
The ID of the deal this trade is part of.
Note: A deal is defined as all trades generated by a single event. An event is, for example, an incoming order or an uncross. Thus all trades resulting from the same event will have the same deal number.
A discretionary order has two prices: a normal limit price and an
Page 46
LMEselect 9 User Guide
.
Export
From (Order History)
High Price
Iceberg Open Qty (Enter
Order)
ID
ID (User)
Inactive
Info
Info (check box)
Last (3M)
Last Auction Price
Lend
Low (3M)
LQty
Message
Metal
Metal (Trade Ticker) improved cap price. The order displays the limit price but steps up to the discretionary price if there is an opportunity to trade at a better price.
Exports the table content to an MS Excel file.
The start date and time of the time period for Order History items.
The day’s highest registered price for the contract.
Tick and specify value if the user only wants part of the order to be invisible. An Iceberg order is where only a part of the order quantity is visible in public price information.
Note: The Open Quantity value is subject to system restrictions.
The ID assigned to each individual trade. It is unique both over time and within the system.
The ID of the user.
Indicates if the order is inactivated.
Any additional information.
If selected, the dialog box expands to reveal more information.
The price of the contract when it was last traded.
The last recorded auction price for the contract.
Sends an ask order request to the market. The window is closed after a successful order entry.
Lowest traded price during the current day.
The last traded quantity.
The market message text.
The instrument name.
Filters the display of orders. Only the selected instrument type is displayed in the table.
Page 47
LMEselect 9 User Guide
Net
Number of Trades
Offer
Open
Open Qty
Option
OQty
Order No
Order Qty
Outright
Own Account
Own Ask
Own Bid
Own Clearing Member
Own Info Text
Own Member
Own Message Ref
Own Offer
Own Private Order ID
Own Trader ID
Own Trading Member
.
The difference between total open long and open short positions held by a trader.
The number of trades for a specific contract.
The offered price.
First traded price today.
The open order volume (chunk size).
The total traded quantity in the option contract group.
Best offer with aggregated order quantity, expressed in number of contracts.
The identity of the order.
The original order volume.
The total traded quantity in the outright contract group.
Information about your own account.
Displays own ask order quantity. Can be used to place or update ask order.
Displays own bid order quantity. Can be used to place or update bid order.
The member who is responsible for clearing the order.
Information text for your own side of the trade.
The ID of the member that the user belongs to.
Message text about the trade.
The trader’s best offer on the contract.
The own private order identifier.
The ID of the own trader.
The own participant’s sponsoring member.
Page 48
LMEselect 9 User Guide
Own User
.
The ID of the user.
Premium and Underlying
Price (Options only)
Displays the calculated premium and prevailing underlying price (metal options only).
Premium Price (Metal TAPO or Index Option)
The premium which the user wishes to trade at. The price may be ticked up or down at the default tick size for the instrument and contract group by using the arrows or the numbered buttons.
Previous Day
Click the button to set the time period filter for the previous date’s trades.
The closing price of the contract.
Price (Closing)
Price (Offering)
Price (Order)
Price (Trade)
The offering price.
The price of the order. The highest priority property used for deciding the priority of the order.
The price of the trade.
Product
Use the filter to display the trade history of a particular instrument.
Product (Enter Order)
Prompt Date (Enter Order)
A drop-down list where the user selects a metal, plastic or the index
(LMEX) instrument.
A drop-down list where the user can select a valid prompt date. Three prompt dates may be selected:
3M
TOM
C
If a different prompt date is desired, the list item Other opens a trading calendar where valid prompt dates may be selected.
Qty
Receiving Member
The number of trades.
Counterparty member who receives a copy of the trade report half.
Recipient (Market Message) The recipient of the market message. The cell is empty if the message is directed to all members.
Reference Trade ID
The reference trade ID is used to tie two trades together. It can be used to tie related trades together and to connect a busted trade with
Page 49
LMEselect 9 User Guide
.
Refresh
Remaining Qty (Enter Order)
Scaling Incr and Orders
Sell (Trade Ticker)
Sell Member
Sell User
Seller Firm
Show Trader Columns
Sold
State
its replacement.
Retireve a new list of trade statistics items.
The remaining quantity of the order.
Note: For Iceberg orders the open quantity is shown within parentheses.
Tick and specify values if the user wants to specify scaled orders.
Scaled orders are a way to specify several orders with incremental prices.
Opens an Enter Order dialog box with the applicable trade data.
The ID of the member that the selling user belongs to.
The ID of the selling user.
The seller firm ID.
Displays the trade ID for your own and your firm’s orders.
The total sold quantity.
The current trading state for the contract.
Status (VWAP Prices view)
Sub Trade Type
The current status of the calculation.
The subtypes of trade are:
TRADE_REPORT – trade report execution
TRANSPARENT_TO_TRANSPARENT_OWN_MATCH – execution of two transparent orders with own match.
TRANSPARENT_TO_TRANSPARENT – execution of two transparent orders.
TAPO
The total traded quantity in the TAPO contract group.
Time (Market Message) The time the market message was sent.
The time for the trade to take place.
Time of Trade
Time of Event
To (Order History)
The time when the event took place.
The end date and time period for Order History items.
Page 50
LMEselect 9 User Guide
Today
Total
Total Turnover
Trade ID
Trade No
Trade No (Filtering result)
Trade Price
Trade Type
Traded Lots
Trader
Trading Protection Limit
Turnover
Underlying
Update Last Paid
Upper Price Limit
User (Trade Ticker)
Val
.
A button to set time period filter for today’s trades.
The total number of trades traded during the current day.
The total turnover for trades executed during the trading day.
Enter a trade ID to include in the search.
The trade number.
Filter to only display items with certain trade numbers. If blank, view all items.
The price of the trade.
The type of trade.
The quantity of the traded lots.
The ID of the trader that entered the trade.
Type of trading protection limit. The following values are allowed:
NONE – The trading protection limit was not breached.
TRADE_POSITION – The aggregated trade position limit was breached.
TRADE_TURNOVER – The aggregated trade turnover limit was breached.
The total turnover of the instrument.
A reference to the underlying instrument.
The following values are allowed:
Yes – the trade is allowed to update
No – the trade is not allowed to update
The upper price limit.
Filters the display of trades in the table. Can be set to own (only the logged in user) or firm.
Last night’s evening evaluations. These prices will also incorporate the
Cash and 3M date rolls.
Page 51
LMEselect 9 User Guide
Valid Until (Order History)
.
Validity Time (Enter Order)
The order time constraint.
A drop-down list for selecting and displaying order validity time.
Value (Order) Last paid or higher.
Volatility Price (Enter Order) The user enters the volatility at which they wish to trade. The volatility may be ticked up or down at the default tick size for the instrument and contract group by using the arrows or the numbered buttons.
Page 52
Descargar
Anuncio