Adobe Reader X User Guide

Adobe Reader X User Guide
Using
ADOBE ® READER ® X
Legal notices
Legal notices
For legal notices, see http://help.adobe.com/en_US/legalnotices/index.html.
Last updated 1/9/2012
iii
Contents
Chapter 1: About Adobe Reader X
Protected mode (Windows) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Messages from Adobe
................................................................................................. 1
Accessibility features
.................................................................................................. 2
Chapter 2: What can you do with Adobe Reader?
Open, edit, or delete PDFs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
Copy content from PDFs
............................................................................................... 4
Save, view, and search PDFs
Fill in forms
Sign PDFs
........................................................................................... 4
........................................................................................................... 6
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Create PDFs, convert to Word, or access other online services
Share, comment, and review
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
View images, objects, or 3D models
Print PDFs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Chapter 3: Support on UNIX platforms
Last updated 1/9/2012
1
Chapter 1: About Adobe Reader X
Adobe® Reader® is the tool for opening and using Adobe PDFs that are created in Adobe Acrobat®. Although you can't
create PDFs in Reader, you can use Reader to view, print, and manage PDFs. After opening a PDF in Reader, you have
various tools to help you find information quickly. If you receive a PDF form, you can complete it online and submit
it electronically. If you receive an invitation to review a PDF, use the commenting and markup tools to annotate it. Use
the Reader multimedia tools to play video and music in a PDF. And if a PDF contains sensitive information, you can
sign or certify a document with a digital ID.
For more information see:
• “What can you do with Adobe Reader?” on page 3
• “Support on UNIX platforms” on page 18
Protected mode (Windows)
By default, Adobe Reader X runs in protected mode to provide an added layer of security. In protected mode, malicious
PDF documents can’t launch arbitrary executable files or write to system directories or the Windows Registry. See
Introducing Adobe Reader protected mode for more details.
To check the status of protected mode, choose File > Properties > Advanced > Protected Mode.
Protected mode is enabled by default. To turn off protected mode:
1 Choose Edit > Preferences.
2 In the Categories list on the left, select General.
3 Deselect Enable Protected Mode at startup.
Messages from Adobe
The General preferences include options for allowing Adobe to display in-product marketing messages while you work
in the program. You decide whether to receive these in-product marketing messages.
Note: Transactional messages, which facilitate the Adobe Online Service, cannot be turned off.
1 Open the Preferences dialog box.
• (Windows) Choose Edit > Preferences.
• (Mac OS) Choose Adobe Reader > Preferences.
2 Under Categories, click General.
3 In the Messages From Adobe section, select options as desired.
Show Me Messages When I Launch Reader Allows messages from Adobe to appear in the Welcome Screen when
you launch the application without a document open. Click a message to get information about features, updates,
or online services, or to open an element in the application, such as a task pane. Deselect the option to prevent inproduct marketing messages from appearing.
Last updated 1/9/2012
2
USING ADOBE READER X
About Adobe Reader X
Don’t Show Messages While Viewing A Document Prevents in-product marketing messages from Adobe from
appearing in the lower-left corner of the application window. Click the close button to dismiss the message. The
message fades away if you do nothing. Leave the option deselected to allow in-product marketing messages.
Accessibility features
Keyboard alternatives to mouse actions
Reader and Acrobat have the same keyboard shortcuts. To view the full list, see Keyboard shortcuts in Acrobat Help.
Use a screen reader or magnifier
Use the Accessibility Setup Assistant to set up Reader for either a screen magnifier or a screen reader.
• Choose Edit > Accessibility > Setup Assistant, and then select the options you want from each screen of the Setup
Assistant.
Reflow text in a PDF
Reflow a PDF to temporarily present it as a single column that is the width of the document pane. This reflow view
makes the document easier to read.
• To reflow text, choose View > Zoom > Reflow.
In most cases, only readable text appears in the reflow view. Text that does not reflow includes forms, comments,
digital signature fields, and page artifacts, such as page numbers, headers, and footers. Pages that contain both readable
text and form or digital signature fields do not reflow. Vertical text reflows horizontally.
For more information, see Reading PDFs with reflow and accessibility features in Acrobat Help.
Note: You cannot save, edit, or print a document while it is in Reflow view.
Last updated 1/9/2012
3
Chapter 2: What can you do with Adobe
Reader?
Learn how to use Reader for everyday PDF tasks.
For answers to many other common questions, see the Adobe Reader FAQ.
Open, edit, or delete PDFs
Why can’t I open or edit a PDF?
You want advanced editing available in Adobe Acrobat
While the free Adobe Reader lets you view PDFs, some advanced editing requires Adobe Acrobat. Examples include
the following:
• Editing text
• Combining PDFs
• Scanning to PDF
• Creating new forms (Reader can fill out existing forms)
For more information, see this detailed comparison of Acrobat and Reader features.
The PDF is password-protected and has editing restrictions
If you receive a password-protected PDF, use the designated password to open the document. Some secured
documents have restrictions that prevent you from printing, editing, or copying content. If a document has restricted
features, any tools and menu items related to those features are dimmed in Reader.
If you have trouble opening a PDF, or if you are restricted from using certain features, contact the author of the PDF.
You receive the error, “one or more Adobe PDF Extensions are disabled”
To fix the problem, complete the following steps:
1 Open Internet Options in Control Panel and click the Advanced tab.
2 Select the check box, Enable Third-Party Browser Extensions.
3 Click OK, and then restart your computer.
More troubleshooting tips
For more troubleshooting tips, see these tech notes:
• Can't open a PDF
• Can't view a PDF on the web | Quick fix
Last updated 1/9/2012
4
USING ADOBE READER X
What can you do with Adobe Reader?
Combining PDFs
The free Adobe Reader cannot combine multiple PDF files; however, Adobe Acrobat can. For more information, see
PDF Portfolios and combined PDFs in Acrobat Help.
Deleting PDFs
PDF files are stored in a variety of folders on your computer, depending upon whether you received the PDF in e-mail,
from the web, or via another source.
To quickly find a PDF, search for the filename in Windows or Mac OS. Then navigate to the found folder, right-click
the PDF file, and choose Delete (Windows) or Move to Trash (Mac OS).
Copy content from PDFs
Copy text and images from PDFs
You can easily copy content in Reader, unless the PDF author has applied security settings that disallow copying.
Confirm that content copying is allowed
1 Right-click the document, and choose Document Properties.
2 Click the Security tab, and review the Document Restrictions Summary.
Copy specific content from a PDF
1 Right-click the document, and choose Select Tool from the pop-up menu.
2 Drag to select text, or click to select an image.
3 Right-click the selected item, and choose Copy.
Copy an entire PDF (Windows Reader application only, not browser)
❖ Choose Edit > Copy File to Clipboard.
Copy an area of a PDF (Reader application only, not browser)
The Snapshot tool copies an area as an image that you can paste into other applications.
1 Choose Edit > Take a Snapshot.
2 Drag a rectangle around the area you want to copy, and then release the mouse button.
3 Press the Esc key to exit Snapshot mode.
In another application, choose Edit > Paste to paste the copied image.
Save, view, and search PDFs
Save PDFs
If the PDF author has enabled local saving, you can save a copy of a PDF or PDF Portfolio.
Last updated 1/9/2012
5
USING ADOBE READER X
What can you do with Adobe Reader?
Reader application or web browser
• To save a PDF, click the disk icon
in the toolbar at the upper left of the window.
Reader application only
• To create a copy of a PDF, choose File > Save As > PDF.
• To save the PDF as accessible text, choose File > Save As > Text.
Why can’t I save a PDF?
Because the PDF author has disabled local saving for security, copyright protection, or other reasons.
If you need to save the PDF, contact the author, and ask them to enable local saving. For more information, see Enable
Reader users to save form data in Acrobat Help.
View and navigate PDFs
Do any of the following:
• To enlarge or reduce the page, use the zoom, magnification, and fit options In the toolbar at the top of the window.
Zoom, magnification, and fit options in toolbar
• To go to a specific page number, enter it to the right of the Show Previous
and Show Next
buttons in the
toolbar.
• To navigate visually, click the Page Thumbnails icon
• To jump to areas of interest, click the Bookmarks icon
at the upper left of the window.
at the upper left of the window.
A
B
C
Quickly navigate with these options:
A. Page number box B. Page thumbnails C. Bookmarks
• (Reader application only, not browser) To set scrolling and multi-page view options, use the View > Page Display
menu. To access
For more information, see Navigating PDF pages in Acrobat Help.
Zoom into a specific area
• Right-click the document, and choose Marquee Zoom from the pop-up menu. Then drag across the area you want
to magnify.
• (Reader application only, not browser) From the View > Zoom menu, choose Dynamic Zoom, Pan & Zoom, or
Loupe Tool. For more information about each option, see Adjusting PDF views in Acrobat Help.
Last updated 1/9/2012
6
USING ADOBE READER X
What can you do with Adobe Reader?
Find information in a PDF
To search page content, do either of the following:
• Right-click the document, and choose Find from the pop-up menu.
In the upper right of the window, enter your search term, and click the arrows to navigate to each instance.
To display the search box, right-click the document, and choose Find.
• To perform a more complex search for whole words, phrases, comments, and other options, do either of the
following:
• In a web browser, click the binoculars
at the left of the window.
• In the Reader application, choose Edit > Advanced Search.
At the bottom of the search pane, click Show More Options to further customize your search. For more
information, see Advanced Search options in Acrobat Help.
View and search a PDF Portfolio
A PDF Portfolio is a collection of files in various formats created in different applications. You can use the Reader
search tools to find text throughout the PDF Portfolio. Type the text you want to find in the Search box in the PDF
Portfolio toolbar. The search results show all files where the text was found.
• For PDF files, expand the list to see the results in context. Click a search result to go to the location of the text in
the PDF.
• For other types of files, click Open, and then search the file.
For more information, see Search a PDF Portfolio in Acrobat Help.
Fill in forms
Is the form fillable?
Not all forms are fillable. Sometimes form creators don’t convert their PDFs to interactive fillable forms. Or, they
intentionally design a form that you must print and fill in by hand. These non-interactive forms are called flat forms.
Last updated 1/9/2012
7
USING ADOBE READER X
What can you do with Adobe Reader?
Flat fillable forms (three variations)
Flat form in browser (no Typewriter tool)
A
D
Interactive fillable form
B
E
F
C
Flat forms visually differ from interactive ones:
A. Typewriter tool lets you type in flat forms. Here, tool is available in purple message bar. B. Typewriter tool in floating toolbar C. Typewriter
tool in browser D. Without Typewriter tool, you must print flat forms. E. Purple message bar indicates interactive form F. Click to show
interactive fields
Flat fillable (with Typewriter tool) A flat form does not have interactive fields. However, you can use the Typewriter
tool to type information over blank form fields, and then print a copy of the completed form.
Note: The Typewriter tool is available only if the creator of the form enabled it.
Flat form (no Typewriter tool) If the purple message bar or Typewriter toolbar isn’t displayed, you cannot fill in the
form online. Print the form to fill it out.
Interactive fillable An interactive fillable form contains fields that you can select or fill in. In an interactive form, the
pointer changes to a different icon, depending the field. For example, the Hand
you can type text into the form field.
tool changes to an I-beam
when
Fill in flat forms with Typewriter tool
If the form creator enabled the Typewriter tool, use that tool to fill out flat forms. The text you add with the Typewriter
tool appears in the Comments List (Comment > Comments List).
1 In either the purple message bar or floating toolbar, click Typewriter.
Note: If the Typewriter option is unavailable, you must print the form to fill it out.
2 Click a blank form field and type.
3 (Optional) Adjust options in the purple message bar or floating toolbar to change the text size, position, or font.
Last updated 1/9/2012
8
USING ADOBE READER X
What can you do with Adobe Reader?
4 When finished, print a copy of the completed form.
Note: You cannot electronically submit a form filled out using the Typewriter tool. You must print the completed form.
Fill in interactive forms
1 If necessary, right-click the document, and select either the Hand tool
or the Select tool
from the pop-up menu.
2 (Optional) To make form fields easier to identify, click the Highlight Fields button
on the document message
bar. Form fields appear with a colored background (light blue by default), and all required form fields are outlined
in another color (red by default).
3 Click to select options such as radio buttons. Click inside a text field to type.
4 Press Tab to move forward or Shift + Tab to move backward.
5 When finished, click the submit button to send the form data. The submit button can appear in the purple message
bar at the top of the form or in the form itself.
For troubleshooting tips on completing forms, see Troubleshooting forms.
Options for moving among form fields
Key
Result
Tab or Shift + Tab Accepts typing and moves to next field
Up/Left Arrow
Selects previous radio button in a group
Down/Right
Arrow
Selects next radio button
Esc
Reject and deselect form field.
Esc (press twice)
Exits Full Screen mode
Enter or Return
(single-line text
field)
Accepts typing and deselects field
Enter or Return
(multiline text
field)
Creates paragraph return in same form field
Enter or Return
(check box)
Turns check box on or off
Enter (keypad)
Accepts typing and deselects current form
field
Sample forms: flat and interactive
Patti Sokol, of Sokol Consulting, created two sample forms to show the differences between a flat form and an
interactive form. Click here to see a flat form. Notice that you cannot type in the fields of a flat form. Click here to see
an interactive form. You can highlight the fields and type in them.
Be sure to read the information in the top text box of each sample form. Then move your cursor over the fields to see
what actions are available. You can also print and save the forms to your computer.
Last updated 1/9/2012
9
USING ADOBE READER X
What can you do with Adobe Reader?
Auto-Complete forms (interactive forms only)
The Auto-Complete feature stores entries that you type in interactive form fields. Auto-Complete then suggests or
even automatically enters responses that match your typing in other form fields. The suggestions appear in a pop-up
menu, from which you can select a match.
The Auto-Complete feature is off by default, so you must enable it in the Forms preferences if you want to use it.
Enable the Auto-Complete option
1 Right-click the document, and choose Page Display Preferences.
2 In the Preferences dialog box, click Forms from the list at left.
3 Under Auto-Complete, choose Basic or Advanced from the menu. (A description of each mode appears at the
bottom of the dialog box.)
4 Select Remember Numerical Data if you want to store numbers that you type into forms.
Remove entries from the Auto-Complete memory
If Auto-Complete includes unwanted entries, such as inadvertent misspellings, you can remove them.
1 Right-click the document, and choose Page Display Preferences.
2 In the Preferences dialog box, click Forms from the list at left.
3 Under Auto-Complete, select Edit Entry List, and then remove or change the unwanted words.
Save forms
If the PDF author has enabled local saving, click the disk icon
rename the file and save the form with your information.
in the toolbar at the upper left of the window. Then
Why can’t I save a filled in form?
Completed forms cannot be saved unless the author of the form allows it. When you open a form in Adobe Reader,
you can view the usage rights in the notification area above the form itself. Contact the author of the form to change
your usage rights.
Print forms
1 In the upper left of the window, click the Print button
.
2 Choose a printer from the menu at the top of the Print dialog box.
3 In the Comments And Forms menu in the upper-right area of the Print dialog box, choose one of the following:
• (Interactive or flat form) To print the form and the typed entries, choose Document.
• (Interactive or flat form) To print the form, the typed entries, and any comments on the form, choose Document
And Markups.
• (Interactive form only) To print only the typed entries and not the form itself, choose Form Fields Only.
Last updated 1/9/2012
10
USING ADOBE READER X
What can you do with Adobe Reader?
Clear forms
Clear a form in a browser
❖ Do either of the following:
• Select the reset form button, if one exists. You cannot undo this action.
• Quit the browser, and start again.
Note: Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following a link to another
page may not completely clear the form.
Clear a form in the Reader application
❖ Choose File > Revert.
Import or export form data (Reader application only, not browser)
In some workflows, individuals submit filled-in forms as data-only files in a format such as FDF or XML. In Reader,
you can import the data to view it in the context of the complete PDF:
❖ In the upper right of the window, click Extended, and then click Import Data.
Likewise, you can save the information in a completed PDF form as a data file in another format:
❖ In the upper right of the window, click Extended, and then click Export Data.
For more information, see Manage form data files in Acrobat Help.
Sign PDFs
When you sign a PDF, you assure the sender that the PDF reached its intended recipient.
Sign a document (Reader 10.1.2)
In Reader 10.1.2, you can place an image of your signature on a document and add text, such as your name, company,
title, or the date. When your document is complete, the signature becomes part of the PDF.
1 Open the PDF you want to sign.
2 Click the Sign icon
in the toolbar to open the Sign pane.
If the Sign icon is not in the toolbar, right-click the toolbar, and choose File > Add Text or Signature.
3 To add text, such as your name, company, or title, click Add Text in the Sign pane. Click in the document where
you want to add the text, and type.
4 In the Sign pane, click Place Signature.
5 (First time signing) Click Browse in the Select Signature dialog box and locate your signature file. When your
signature appears in the dialog box, click Accept. (If you do not have an image of your signature, see Create a
signature for signing PDFs below).
6 Click in the PDF where you want to place your signature.
Last updated 1/9/2012
11
USING ADOBE READER X
What can you do with Adobe Reader?
7 To move, resize, or rotate the signature, do one of the following.
Move Position the cursor over the signature and drag into position.
Resize Drag a corner handle to resize.
Rotate Position the cursor over the rotation handle (top-middle handle), when the cursor changes to a circular
arrow, drag to rotate the signature.
8 When the document is complete, click Finalize Changes in the Sign pane.
9 Specify the location for the file and click Save.
Create a signature for signing PDFs (Reader 10.1.2)
1 Sign your name in black ink on a clean, blank sheet of paper. Sign in the middle of the paper so you don't
photograph or scan the edges.
2 Photograph or scan your signature. If you are taking a picture of your signature, make sure the page is well lit and
that no shadows fall across the signature.
3 Transfer the photo or scan to your computer. Reader accepts JPG, PNG, GIF, and BMP files. Keep track of its
location so you can find it when signing PDFs.
Sign a document (Reader 10.1.1 or earlier)
1 Open the PDF you want to sign.
2 In the upper left of the window, click the Sign icon
in the toolbar.
If the Sign icon is not in the toolbar, right-click the toolbar, and choose File > Get Documents Signed Online.
3 When the EchoSign website appears in your web browser, sign into the service (use your Adobe ID if you have one).
4 Follow the on-screen instructions to sign the document.
Sign with a digital ID
In Reader, only PDFs with Reader Usage Rights enabled can be signed using a digital ID. If you don’t have a digital ID,
the on-screen instructions help you create one. For more information, see Digital IDs.
1 Open the PDF you want to sign.
2 Do one of the following:
In a web browser In the toolbar at the top of the window, click the Sign icon
.
In the Reader application Click Extended on the right to open the Extended pane, and then click Sign Document.
(If you do not see Extended next to Comment, the PDF creator did not enable the PDF for digital signatures.)
3 Follow the on-screen instructions to create and place the signature, and then complete the Sign Document dialog box.
To view and sign the document in a static and secure state, use Preview Document Mode. Dynamic content such as
multimedia and JavaScript are blocked. For more information, see Sign in Preview Document mode in Acrobat Help.
Get PDFs signed with EchoSign
You can get documents signed by others using EchoSign. EchoSign is an online service that lets users quickly sign
documents in a web browser, without requiring a digital ID. The service keeps track of the entire process.
Last updated 1/9/2012
12
USING ADOBE READER X
What can you do with Adobe Reader?
The EchoSign service e-mails your signers that you'd like them to sign a document. They review and sign the document
on the secure EchoSign website. Once signed, both you and your signers receive the signed PDF in e-mail. EchoSign
stores the signed document in your account for future reference. For more information, visit www.echosign.com.
Reader 10.1.2
1 Open the PDF you want to have signed.
2 Open the Sign pane (click Sign on the right side of the toolbar).
3 Click Send for Signature.
4 When the message “The document has been uploaded to Adobe EchoSign” appears, click Proceed to Adobe
EchoSign to Continue.
5 When the EchoSign website opens in your web browser, follow the on-screen instructions to send the PDF.
Reader 10.1.1 or earlier
1 Open the PDF you want to have signed.
2 Choose File > Get Documents Signed Online.
3 When the EchoSign website opens in your web browser, sign into the service (use your Adobe ID if you have one).
4 Follow the on-screen instructions.
Manage certificates (secured PDFs)
The creator of a PDF can encrypt the document with a certificate for verifying digital signatures. Certificates that you
receive from others are stored in a list of trusted identities. This list resembles an address book and enables you to
validate the signatures of these users on any documents you receive from them.
For more information, see these articles in Acrobat Help:
• Get certificates from other users
• Associate a certificate with a contact
• Verify information on a certificate
• Delete a certificate from trusted identities
Create PDFs, convert to Word, or access other online
services
Create a PDF
You can create PDFs from Reader by using Adobe CreatePDF, a web-based service on Acrobat.com.
1 Click the Convert to PDF icon
in the Reader toolbar.
If the Convert to PDF icon is not in the toolbar, right-click the toolbar, and choose File > Create PDF.
2 In the Tools pane on the right, click Select File To Convert To PDF and locate the file you want to convert.
3 Click Convert.
Last updated 1/9/2012
13
USING ADOBE READER X
What can you do with Adobe Reader?
Once Reader converts the file, a Completion box appears in the Tools pane. With a paid subscription to Acrobat.com,
you can open the PDF in a new Reader window by clicking the View PDF File In Reader link. Users with a free account
can view their PDF on Acrobat.com.
For more information about the CreatePDF service, go to www.adobe.com/go/acrobat_com_en.
Convert a PDF to Word or Excel
You can convert PDFs to Microsoft Word or Excel by using Adobe ExportPDF, a web-based service on Acrobat.com.
For more information about the ExportPDF service, go to www.adobe.com/go/acrobat_com_en.
Reader 10.1.2
1 Open the PDF you want to export to Word or Excel.
2 Click the Convert PDF icon
in the Reader toolbar to open the Tools pane.
If the Convert PDF icon is not in the toolbar, right-click the toolbar, and choose File > Convert PDF To Word
Online.
3 In the Tools pane, click Convert.
4 Do one of the following:
• If you have an Adobe ID, enter your e-mail address and password, and follow the on-screen instructions.
• If you do not have an Adobe ID, click Sign Up and follow the on-screen instructions.
5 When the Completed message appears in the Tools pane, click Save Converted File.
6 In the Save As dialog box, browse to the location where you want to save the file, enter the file name, and click Save.
Reader 10.1.1 and earlier
1 Open the PDF you want to export to Word.
2 Click the Convert PDF icon
in the Reader toolbar.
If the Convert PDF icon is not in the toolbar, right-click the toolbar, and choose File > Convert PDF To Word
Online.
3 Follow the on-screen instructions in Acrobat.com to select and convert the PDF to Word or Excel.
Learn about more online services
Create PDF and Convert PDF To Word are just two of the online services available in Reader. In the upper right of the
window, click Tools to check for new services. To learn more, visit www.adobe.com/go/learn_acr_dex_en.
Share, comment, and review
Share documents
You can use Adobe Reader to share documents with others. For more information, see Share files from Acrobat.com
using SendNow Online and Share files by e-mail in Acrobat Help.
Last updated 1/9/2012
14
USING ADOBE READER X
What can you do with Adobe Reader?
Comment on PDF files
You can comment on PDF files using Reader. By default, Sticky Note and Highlighter tools are available. Additional
annotation and markup tools are available if the PDF author has enabled them. (In Acrobat, choose File > Save As >
Reader Extended PDF > Enable Additional Features).
For more information see Commenting in Acrobat Help. For a quick video on commenting in Reader see How to Add
Comments in Adobe Reader.
Sticky Note and Highlight tool
Participate in a review
When you receive a PDF to review, you can annotate it by using the commenting and markup tools. You use the same
tools to return your comments to the author. (These features are available only if the PDF author has enabled
commenting.)
A
B
C
D
E
G
H
I
J
K
F
Drawing Markups panel
A. Add text box B. Add text callout C. Draw line D. Draw arrow E. Draw oval F. Draw rectangle G. Draw cloud H. Draw polygon I. Draw
connected lines J. Draw free form K. Erase free form
Reply to comments, or delete replies
• Right-click a comment, and choose Reply from the pop-up menu.
• If later decide to remove your reply, right-click it, and click Delete.
For more information, see Reply to comments in Acrobat Help.
Approve or reject a PDF
If you’re asked to approve a PDF, you receive an e-mail message that provides step-by-step instructions. At the top of
the PDF, use options in the Stamps palette and the document message bar to approve or reject the document.
For more information, see Participate in an approval workflow in Acrobat Help.
Note: Only Acrobat users with multi-byte versions of Acrobat can start an approval workflow. However, Reader users
with any language version can approve or reject a PDF.
Track a review (Reader application only, not browser)
To track a document review or view the status of a review, choose View > Tracker. The Tracker shows who has joined
a review and how many comments each person has published.
• The left side of the Tracker shows all PDF documents in managed reviews.
Last updated 1/9/2012
15
USING ADOBE READER X
What can you do with Adobe Reader?
• The right side lists the date and time the PDF was sent and the list of invited reviewers. Links to shared PDFs
provide additional information, including the deadline (if set) and the number of comments submitted per
reviewer. Deleting a link in the Tracker does not delete the PDF file.
• Latest Updates summarizes the latest changes to reviews.
For more information, see Track reviewed PDFs in Acrobat Help.
Recover from an unexpected shutdown (Reader application only, not browser)
The Autosave feature prevents changes from being lost after an unexpected interruption.
1 Open the files you were working on before the unexpected shutdown.
2 When prompted, click Yes to open the files that were automatically saved.
3 Save the files with the same names as the files you were originally working on.
If automatic saving is disabled, restart it from the Preferences dialog box
1 Right-click a document, and choose Page Display Preferences from the pop-up menu.
2 In the left column, select Documents, and then select Automatically Save Document Changes To Temporary File
Every XX Minutes.
3 In the Minutes box, specify how often you want to save files.
View images, objects, or 3D models
To copy specific images or snapshots of page areas, see “Copy content from PDFs” on page 4.
I can’t see images in a PDF
1 Right-click the document, and choose Page Display Preferences.
2 Select Show Large Images.
If you deselect the option above, Reader displays large image files as gray boxes, speeding up display and scrolling.
Move or rotate 3D models
The 3D toolbar is displayed when you click a 3D model. Click the arrow next to the Rotate tool to view all of the 3D
navigation tools that are available in Reader.
Analyze objects, measurements, or geospatial location
Reader provides analysis options that let you view metadata for certain objects, measure them, or interact with
geospatial data. To access these options, click Extended in the upper right of the window.
For more information, see the following topics in Acrobat Help:
• View object data
• Measure objects
• Interact with geospatial PDFs
Last updated 1/9/2012
16
USING ADOBE READER X
What can you do with Adobe Reader?
Print PDFs
Visual guides for common printing tasks
For helpful tutorials on many common printing tasks, see Printing tips | Acrobat, Reader.
Why can’t I print my document?
Start with these troubleshooting tips
Printing problems can have a variety of causes. To identify the issue, start with this helpful tech note: Troubleshoot
PDF printing | Acrobat, Reader
The PDF is password protected, and printing is not allowed
If you receive a password-protected PDF, enter the designated password to print the document. Some protected
documents have restrictions that prevent you from printing, editing, or copying content in the document. If a
document has restrictions on printing, contact the PDF author.
(Windows only) Protected Mode is interfering
The default Protected Mode greatly enhances the security of Reader. To determine if Protected Mode is interfering
with printing, temporarily disable it: Right-click the document, and choose Page Display Preferences. Then click
General on the left, and deselect Enable Protected Mode At Startup. Close Reader, restart it, and try to print the
document again.
Important: To ensure maximum security, when you finish printing, reselect Enable Protected Mode At Startup.
Print a large-size PDF
You can print a large format document, such as a poster or banner, by splitting the page across multiple sheets of paper
(called “tiling”). The tiling option calculates how many sheets of paper are needed. You can adjust the size of the
original to best fit the paper and specify how much each “tile” overlaps. You can then piece together the tiles.
Reader 10.1.2
1 Open the PDF you want to print.
2 Click the Print icon.
3 In the Print dialog box, click Poster.
4 If necessary, set the Tile Scale value to resize the PDF, then click in the Overlap field to force the preview to adjust
the “tiles” to the new value. You may need to play with the Tile Scale value to make the best use of the paper.
5 Set any other options, and click Print or OK.
Reader 10.1.1 or earlier
1 Open the PDF you want to print.
2 Click the Print icon to open the Print dialog box.
3 For Page Scaling, choose either Tile Larger Pages or Tile All Pages. For more information, see Print posters and
banners | Acrobat, Reader.
Last updated 1/9/2012
17
USING ADOBE READER X
What can you do with Adobe Reader?
Simulate overprinting of inks
Overprint simulation approximates how blending and overprinting of colored artwork looks when printed on an offset
press. You can simulate the effects of overprinting on a color desktop printer by selecting Simulate Overprinting in the
Advanced Print Setup dialog box. Overprint simulation converts spot colors to process colors for printing. If you
intend to use a file for final output, do not select Simulate Overprinting.
Note: Color printers vary greatly in color reproduction quality. For that reason, proofs from a service provider are the best
way to verify how the finished piece will look.
Three overlapping circles without overprinting (left) compared to three overlapping circles with overprinting (right).
Last updated 1/9/2012
18
Chapter 3: Support on UNIX platforms
Reader is available for Linux and Solaris, with some differences. Some functionality is not available, including real-time
collaboration and file sharing, collaboration in online meetings, comment notification in the system tray, and the
Geospatial tool. However, Reader for UNIX provides some additional functionality, including the following:
• View multiple documents in the same Reader window using tabs to navigate among them. Detach tabs, or rearrange
tabs by dragging them to new locations within the same or different Reader window. Choose Edit > Preferences >
Documents to edit tab settings preferences, including switching to non-tab mode.
• Choose File > Reload to replace an open PDF with a different version. For example, if an external application
changes the PDF while you have it open, the Reload command closes the current PDF and opens the updated
version. If you change the PDF while you have it open, then Reload lets you save or abandon your changes, and
then reverts to the previous version.
• Use “man acroread” to view the Reader man page. Run acroread -help in the command line to view a full list of
command line options.
Last updated 1/9/2012
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement