KYOCERA Printing System 50 Utilities Guide Guide
Annons
Annons
Printing System 50
Utilities
© 2018 Electronics For Imaging, Inc. The information in this publication is covered under Legal Notices for this product.
26 December 2018
45184796
*45184796*
Utilities
Contents
3
Contents
Introduction
Installing user software
Fiery Command WorkStation
Utilities
Contents
4
Fiery make-ready applications
Paper Catalog
Fiery Hot Folders
Fiery JobFlow
WebTools
Utilities
Introduction
5
Introduction
The Printing System 50 includes a set of software utilities that allow you to manage the Printing System 50, as well as the print workflow and content of jobs on the TASKalfa Pro 15000c.
This document provides an overview of how to install, configure, and use the following Printing System 50 utilities:
•
Fiery Command WorkStation monitors and manages the print workflow of jobs on the Printing System 50.
•
Fiery Preview provides a soft proof of each sheet surface of a job before it is processed. The visual interface changes dynamically to display any changes made in preparing documents for printing.
•
Fiery Impose applies imposition layouts to jobs for custom printing, binding, and trimming.
•
Fiery Compose defines the chapter divisions of a job, specifies ranges of pages on varying types of media, inserts blank media between pages, and inserts tab media containing text labels (if the printer supports tab printing).
•
Fiery JobMaster provides advanced PDF-based tools for tab insertion, page numbering, chapter creation, and late stage editing.
•
Fiery Graphic Arts Package, Premium Edition offers features for graphics arts users.
•
Paper Catalog defines and stores the attributes of printing media in a system-based paper warehouse database.
•
Fiery Hot Folders provide a simple and automated method of sending print jobs to the Printing System 50 across the network by allowing documents to be dropped into a folder associated with preset print options.
•
Fiery JobFlow automates the steps that are part of job preparation in prepress workflows to produce ready-toprint files.
•
WebTools manages your Printing System 50 remotely from the Internet or your company intranet.
For information about using color management, see
Color Printing
.
For information about Fiery Graphic Arts Package, Premium Edition, see
Fiery Graphic Arts Package, Premium
Edition
.
Terminology, conventions, and documentation resources
This document uses the following terminology and conventions to refer to the Printing System 50, printer, and supported operating systems.
Term or convention
Aero
Refers to
PS-50 (in illustrations and examples)
Command WorkStation Fiery Command WorkStation
Printer TASKalfa Pro 15000c
Utilities
Introduction
6
Term or convention
PS-50
Mac OS
Windows
Warning:
Caution:
Important:
Refers to
Printing System 50
All supported Mac operating systems. For a complete list, see System Requirements in
Configuration and Setup
.
All supported Windows operating systems. For a complete list, see System Requirements in
Configuration and Setup
.
A warning concerning operations that may lead to death or injury to persons if not performed correctly. To use the equipment safely, always pay attention to these warnings.
A caution concerning operations that may lead to injury to persons if not performed correctly. To use the equipment safely, always pay attention to these cautions.
Operational requirements and restrictions. Be sure to read these items carefully to operate the equipment correctly, and avoid damage to the equipment or property.
The following documentation resources are available for the Printing System 50.
Resource
User documentation
Description
Documents in this set:
Color Printing
,
Configuration and Setup
,
Fiery Graphic Arts Package
Premium Edition
,
Printing
,
Utilities
Online help
•
Help can be accessed directly from each Fiery application or by going to help.efi.com
.
•
Each help system is available as a printable PDF, accessed from the PDF icon in the upper right corner of the Help window.
Additional reference material
•
Fiery Color Reference
- help.efi.com/ref/colorref/en-us/
•
Variable Data Printing
- help.efi.com/ref/vdp/en-us/
•
Workflow Examples
- help.efi.com/ref/workflows/en-us/
•
Configure Help
- help.efi.com/configure/3.0/en-us/
•
Fiery Ticker Help
- help.efi.com/fieryticker/2.0/en-us/
Utilities
Installing user software
7
Installing user software
You can install PS-50 user software on Windows and Mac OS computers.
Install user software from:
•
The User Software DVD
•
The PS-50 directly, over the network
•
WebTools, using the Internet or your company intranet
You can download user software from WebTools using your Internet browser. Ask your network administrator for the IP address of the PS-50. For complete information about browser and system requirements, see
Configuration and Setup
.
If earlier versions of PS-50 user software are installed on your computer, the installer allows you to uninstall those applications before installing new software.
If you do want to uninstall an earlier version of user software, you may want to back up your settings. Back up and restore of PS-50 resources and settings is available from Command WorkStation. For more information, see
Configuration and Setup
and
Fiery Command WorkStation Help
.
After first-time installation of PS-50 user software, updates are managed by the Fiery Software Manager application.
For information, see Using Fiery Software Manager
on page 11.
Note:
Before installing PS-50 user software, you must disconnect any measurement instrument from the computer.
Otherwise, after installation the instrument may not be recognized by the software.
Installing user software on a Windows computer
Before installing the software, ensure that your computer meets the minimum system requirements. For system requirements, see
Configuration and Setup
.
You can install user software on a Windows computer using the Installer which performs the user software installation.
If you are installing user software using Webtools, see
Install user software on a Windows computer from WebTools
on page 8.
If you are installting user software using User Software DVD, see
Install user software on a Windows computer from media
on page 8.
The only applications that are not installed by the Fiery User Software Installer are Adobe Acrobat and Enfocus
page 21.
Utilities
Installing user software
8
Install user software on a Windows computer from media
1
Insert the User Software DVD into the DVD drive of your computer.
2
Follow the on-screen instructions.
Important:
Do not attempt to install user software by opening the individual folders for the applications. To modify or remove user software after you install it on your computer, use the Fiery Software Manager.
Install user software on a Windows computer over the network
The
PC_User_SW
folder must be shared over the network before users can perform the procedure. This happens automatically when the PS-50 is installed.
This procedure applies to the PS-50 only.
1
Open the
Run
dialog, and type the IP address or DNS server name of the PS-50.
The IP address or DNS server name must always be preceded by “\\”.
2
Type the user name and password, if required.
Ask your network administrator if a password is required.
3
Copy the
PC_User_SW
installer package to your desktop. Running the installers from a shared drive is not recommended, as it may cause problems with the installation.
4
Open the
PC_User_SW
directory.
5
Double-click the installer icon for the application that you want to install.
6
Follow the on-screen instructions.
Install user software on a Windows computer from WebTools
1
Start your Internet browser.
2
Type the IP address or DNS name of the PS-50.
3
Click
Software Downloads
.
4
Click the link for the software that you want to install.
5
Choose
Run
to open the file or choose
Save
to save it to your computer.
a)
If you choose
Save
, browse to the location where you want to save the USERSWMI.exe file, and then click
Save
.
b)
Double-click the USERSWMI.exe file.
6
Type the PS-50 URL, http://<IP address>, when prompted.
7
Follow the on-screen instructions.
Utilities
Installing user software
9
Uninstall user software on a Windows computer
To remove user software after you have installed it on a Windows computer, use the Fiery Software Manager. You can also uninstall user software from the Windows Control Panel.
Note:
You will be prompted to restart your computer after the uninstallation of user software has been completed.
Installing user software on a Mac OS computer
Installing and uninstalling user software on a Mac OS computer can be done from the User Software DVD, over the network, over the Internet or your company intranet. Ask your network administrator for the IP address of the
PS-50.
Before installing the software, ensure that your computer meets the minimum system requirements. For system requirements, see
Configuration and Setup
.
Installation of user software on a Mac OS computer is done separately for each application.
Note the following:
•
When you initiate installation of an application, any previous version installed on the client computer is automatically removed.
•
All applications must be from the same package of software. When you initiate installation of one application from a package, all applications on the client computer from a different package are removed. You are prompted to re-install the applications from the new package. If necessary, you can manually uninstall the user software using the Fiery Software Uninstaller.
Adobe Acrobat and Enfocus PitStop, for use with Fiery Impose/JobMaster/Compose are supplied with your Fiery
Impose/JobMaster/Compose kit and are installed in a separate operation. For more information, see
on page 21.
For information about installing printer drivers, see
Printing
.
Note:
Fiery JobFlow is not supported on Mac OS computers.
Install user software on Mac OS from media
1
Insert the PS-50 User Software DVD into the DVD drive of your computer.
2
In the
User Software
window, open the
Mac_User_SW
folder.
3
Double-click the
Fiery Applications.dmg
icon.
4
Double-click the icon for the application that you want to install.
5
Follow the on-screen instructions.
Utilities
Installing user software
10
Install user software on Mac OS from WebTools
1
Start your Internet browser.
2
Type the IP address or DNS name of the PS-50.
3
Click
Software Downloads
.
4
Click the link for the software that you want to install.
5
Double-click
Fiery Applications.dmg
.
6
Double-click the icon for the application that you want to install.
7
Follow the on-screen instructions.
Install user software on Mac OS over the network
The administrator must share the
Mac_User_SW
folder over the network before users can perform the procedure.
1
Choose
Go
>
Connect to Server
in the Finder.
2
Type smb:// followed by the IP address of the PS-50, and then click
Connect
to mount the shared software folder.
If you cannot locate the PS-50, contact your network administrator.
3
Type the user name and password for the shared drive, if required.
Registered User
is the default setting for the
Connect as
radio button. Select
Guest
to access the PS-50 without a password. If you cannot connect, ask your network administrator for a user name and password.
4
Select
Mac_User_SW
and click
OK
.
5
Copy the installer packages to your desktop.
Running the installers from a shared drive is not recommended, as it may cause problems with the installation.
6
Double-click
Fiery Applications.dmg
.
7
Double-click the installer icon for the application that you want to install and follow the on-screen instructions.
Uninstall user software on Mac OS
1
Insert the User Software DVD into the DVD drive of your computer.
2
Navigate to the
Mac_User_SW
folder.
3
Double-click any of the .dmg files listed in the
Mac_User_SW
folder.
The dialog box for the selected application opens listing the user software and the
Fiery Software Uninstaller
.dmg
file.
4
Double-click the
Fiery Software Uninstaller
.dmg file.
The
Fiery Software Uninstaller
dialog box opens.
Utilities
Installing user software
11
5
Do any one of the following:
•
Double-click the
Fiery Software Uninstaller
icon and select the software that you want to uninstall.
•
Drag the
Fiery Software Uninstaller
icon to the
Applications
folder. In the
Applications
folder, double-click the
Fiery Software Uninstaller
icon and select the software that you want to uninstall.
6
Follow the on-screen instructions.
Note:
You can use the Fiery Software Manager to remove Fiery workflow applications that are installed on a Mac
OS computer.
Using Fiery Software Manager
Fiery Software Manager is installed automatically by the user software installer and manages any available updates of the user software.
After installation, the
Fiery Software Manager
icon is displayed by default on:
•
Windows: In the computer system tray and also in
Windows icon
>
All apps
>
Fiery
>
Fiery Software Manager
.
•
Mac OS:
Go
>
Applications
>
Fiery
>
Fiery Software Manager
folder.
Fiery Software Manager
displays the versions of the
Fiery workflow applications
that are installed and a list of available user software that can be downloaded.
You can
Check for updates
of the user software and specify a number of preferences for managing updates.
To specify preferences:
1
Double-click the
Fiery Software Manager
icon.
2
Click the
Preferences
icon at the bottom left of the
Fiery Software Manager
window.
3
Select one of the following:
•
Launch at Login
(default setting): Fiery Software Manager automatically checks for updates and notifies you if any are available.
•
Show additional features
:
•
Install server updates for Fiery JDF (service technicians only).
•
Download server language packages for additional language support.
•
To install the Fiery API, download the Fiery Integration Package.
•
Help EFI improve its software
: Allows EFI to collect anonymous usage data from Fiery applications.
Utilities
Fiery Command WorkStation
12
Fiery Command WorkStation
Fiery Command WorkStation is a cross-platform application that gives operators the tools to manage jobs on the
PS-50, and administrators the tools to configure the PS-50 for printing.
On the main Fiery Command WorkStation window, you can access:
•
Home
:
My Servers
displays a high-level status overview of each connected PS-50.
Quick Stats
displays a snapshot of the print production statistics.
•
Job Center
: Displays the
Servers
list showing each PS-50 that you are connected to. You can switch between servers, and add or remove them from the list. Information is available about consumables on the printer and the media loaded in each tray. Errors and alerts are also displayed.
You can view the status of jobs, preview processed jobs, and use tools for managing jobs in the print queues. You can also search for jobs and access features from the customizable toolbar.
To access Job Center, either click the
Job Center
icon on the Fiery Command WorkStation sidebar or click
Job
Center
on the Fiery Command WorkStation
View
menu.
Note:
When Fiery Command WorkStation is launched,
Job Center
is the default view.
•
Apps and Resources
: displays the list of installed Fiery applications, applications available for download, and resources for the PS-50.
Fiery Command WorkStation also includes:
•
Device Center: Access all the resources of the PS-50. From Device Center, you can access
Server Configuration
, perform
Color Setup
, manage
VDP Resources
, access presets, and view
Fonts
installed on the PS-50.
To access Device Center, do any one of the following:
•
Click the More icon (three dots) next to the server name and select
Device Center
.
•
Right-click the PS-50 in the
Servers
list and select
Device Center
.
•
Double-click the PS-50 in the
Servers
list.
•
Click
Device Center
on the Fiery Command WorkStation
Server
menu.
•
Fiery make-ready applications: license-protected features of Fiery Command WorkStation that include Fiery
Impose, Fiery Compose, and Fiery JobMaster.
For more information about the Fiery Command WorkStation workspace and features, see
Fiery Command
WorkStation Help
.
Utilities
Fiery Command WorkStation
13
Installing Command WorkStation
Install Command WorkStation on a Windows or Mac OS computer with a network connection to the PS-50.
For a complete list of system requirements, see
Configuration and Setup
.
You can install Command WorkStation using the user software installer that is provided with the user software.
Access the user software from:
•
The user software DVD
•
The PS-50 directly, over the network
•
WebTools
To install Command WorkStation, use the installer (Windows computers) or as separate applications (Mac OS X).
For more information, see
Installing user software on page 7.
Connecting Command WorkStation
To use Command WorkStation, you must configure the connection to the PS-50.
The first time you start Command WorkStation, you are prompted to configure the connection to the PS-50. You can also edit the configuration whenever a change to your PS-50 or network occurs, such as a changed server name or IP address. If you change PS-50 Setup information, do so before you reconfigure the connection.
Note:
You can connect as many as ten different PS-50 servers in Command WorkStation. If you try to connect to more than ten, Command WorkStation may stop responding.
The PS-50 Configuration page contains information you need when configuring the connection, such as the IP address of the PS-50. For TCP/IP installations, you can use the DNS name instead of the IP address. Make sure that the PS-50 is registered in a Domain Name Server (DNS) on your network. For more information, contact your network administrator.
Configure the connection to the PS-50
Configure the connection from Command WorkStation to the PS-50.
Before configuring the connection, you must obtain the IP address or DNS name of the PS-50. Ask your network administrator for this information.
1
Start Command WorkStation:
•
Windows: Click the
Windows
icon and choose
All apps
>
Fiery
>
Fiery Command WorkStation
.
•
Mac OS: Choose
Go
>
Applications
>
Fiery
>
Fiery Command WorkStation
.
Utilities
Fiery Command WorkStation
14
2
Type the DNS name or IP address and click
Add
to add the server. Optionally, you can click
Advanced Search
to search by IP address or by subnet mask.
a)
In the
Search
drop-down menu, select either
IP Range
or
Subnet
to search by a range of IP addresses or by subnet mask. Click
Go
.
b)
To search for a particular server, type the server name in the
Filter by keyword
field.
c)
Select the PS-50 that you want to use and click
OK
. Then click
Add
to add the selected server.
3
Type or choose the username from the
User
drop-down menu. Type the appropriate password, if required.
Ask your administrator for the password for the PS-50 that you want to connect to.
You have the option to save your password by selecting
Save password
. The next time you log on as that user, the password is automatically entered. Command WorkStation saves one password per PS-50 at any one time.
For information about setting passwords and the default Administrator password for the PS-50, see
Configuration and Setup
.
Note:
In addition to the two default user names of administrator
and operator
, users can login with their own user names if the network administrator has set them as a member of one of the groups in
Configure
>
User
Accounts
. For more information, see
Configure Help
.
4
Click
Login
.
Command WorkStation is now connected to the PS-50. You can begin using Command WorkStation to monitor and manage jobs on the PS-50.
For information about managing and connecting another PS-50, see
Fiery Command WorkStation Help
.
Using Command WorkStation
For instructions on using Command WorkStation features, see the Online help.
The
Help
menu offers access to the following resources:
•
Help
provides detailed procedural information.
•
How To
accesses the EFI web page, which provides demo scripts and sample files.
•
Start Tour
provides a quick demo of the enhanced features of Command WorkStation.
•
Check for updates
determines whether you are running the latest versions of Command WorkStation and associated applications.
•
Online Resources
includes product downloads, training, support, and additional resources such as newsletters, case studies, and white papers.
Additional information on Command WorkStation
Additional information about Command WorkStation features is provided.
The information in the Command WorkStation chapter supplements the
Command WorkStation Help
.
Utilities
Fiery Command WorkStation
15
Mixed media
The Mixed media feature allows you to define the chapter divisions of a job, print ranges of pages on varying types of media, and insert blank media between pages.
If tab printing is supported, you can insert tab media containing text labels.
The following guidelines and restrictions apply to Mixed media settings:
•
The
Mixed media
dialog box restricts you from specifying settings that conflict with any media, page size, or finishing settings that have been specified for the job in the
Job Properties
dialog box or printer driver.
•
When two or more Mixed media settings are in conflict with each other, the
Mixed media
dialog box highlights the setting names in red, signaling you to resolve the conflict.
•
When you specify print options (in the
Job Properties
dialog box or printer driver) after specifying Mixed media settings, certain print options may conflict with the page-specific Mixed media settings. You must resolve the conflict by choosing different print options or removing certain Mixed media specifications.
•
Mixed media settings can affect the use of output color profiles in some cases. For more information, see
Color
Printing
.
•
Tab shift can be set from the
Cover Media
and
Page/Page Range Media
dialog boxes.
Define a cover
If your PS-50 and printer support the printing of covers, you can specify a cover media different from that used for other sections of the job.
1
Select a job in the
Held
list in
Job Center
. Do one of the following:
•
Click
Properties
in the
Actions
menu.
•
Right-click and select
Properties
.
•
Click the
Properties
icon in the
Job Center
tool bar.
•
Double-click the job.
2
Click the
Media
icon in
Job Properties
and scroll down to
Mixed media
.
3
In the
Mixed media
dialog box, click
Define Cover
.
4
To define identical front and back cover media, select the
Apply the same settings for both front and back cover option. To define media settings for the front or back cover individually, select the
Front Cover
or
Back Cover option.
5
Click the
Custom
button to open the
Custom Paper Size
dialog box and specify a custom output paper size.
6
Choose the required media from the
Media
menu.
7
To use a media from Paper Catalog, click
Choose from Paper Catalog
in the
Media
menu or select a media from the drop-down
Media
menu.
8
Choose other settings, as required.
Utilities
Fiery Command WorkStation
16
9
Click
OK
.
Cover media settings override settings defined in the
Page/Page Range Media
dialog box.
Define media for selected pages
You can define different media for selected pages, or a range of pages.
1
Select a job in the
Held
list in
Job Center
. Do one of the following:
•
Click
Properties
in the
Actions
menu.
•
Right-click and select
Properties
.
•
Click the
Properties
icon in the
Job Center
tool bar.
•
Double-click the job.
2
Click the
Media
icon in
Job Properties
and scroll down to
Mixed media
.
3
In the
Mixed media
dialog box, click
New Page Range
.
4
In the
Page/Page Range Media
dialog box, type pages and page ranges as comma-separated values (for example:
3,9–14,18) in the
Define Media for Page(s)
field.
5
Click the
Custom
button to open the
Custom Paper Size
dialog box and specify a custom output paper size.
6
Choose the required media from the
Media
menu.
7
To use a media from Paper Catalog, click
Choose from Paper Catalog
in the
Media
menu or select a media from the drop-down
Media
menu.
8
Choose other settings, as required.
If you assign new settings to the back side of a duplexed sheet, a blank page is inserted to force the assigned page content to the front side of the next sheet.
9
Click
Add Definition
after each media setting that you define.
10
Click
Close
to return to the
Mixed media
dialog box.
Insert blank pages
You can insert blank pages in your job and assign different media for them.
1
Select a job in the
Held
list in
Job Center
. Do one of the following:
•
Click
Properties
in the
Actions
menu.
•
Right-click and select
Properties
.
•
Click the
Properties
icon in the
Job Center
tool bar.
•
Double-click the job.
2
Click the
Media
icon in
Job Properties
and scroll down to
Mixed media
.
Utilities
Fiery Command WorkStation
17
3
Click
New Insert
in the
Mixed media
dialog box.
4
In the
Insert Blank
dialog box, indicate whether to insert the blank before or after the target page. Define the target page as the first or last page in the document, or as a specific numbered page.
5
Click the
Custom
button to open the
Custom Paper Size
dialog box and specify a custom output paper size.
6
Choose the required media from the
Media
menu.
7
To use a media from Paper Catalog, click
Choose from Paper Catalog
in the
Media
menu or select a media from the drop-down
Media
menu.
8
Choose other settings, as required.
9
Click
Insert
after each blank page that you define.
10
Click
Close
to return to the
Mixed media
dialog box.
Insert tabs
The
Insert Tab
feature allows you to automatically insert tab pages throughout a job.
The
Insert Tab
feature accommodates various sizes and types of tab media stock. You can insert the tab text and override text attributes on a per-job basis.
Note:
When you configure counters for the printer, printed tab pages count as black-and-white pages, provided the tab text color is set to the default (Black). Expelled tabs are not counted as printed pages.
1
Select a job in the
Held
list in
Job Center
. Do one of the following:
•
Click
Properties
in the
Actions
menu.
•
Right-click and select
Properties
.
•
Click the
Properties
icon in the
Job Center
tool bar.
•
Double-click the job.
2
Click the
Media
icon in
Job Properties
and scroll down to
Mixed media
.
3
Click
New Tab
in the
Mixed media
dialog box.
4
In the
Insert Tab
dialog box, type the number of tab positions included in a complete tab set in the
Number of tabs in a set
field.
This specification ensures that tab text is printed in the correct tab positions. For example, tab positions in a set consisting of ten tabs are distinct from tab positions in a set consisting of five tabs.
5
Specify other settings as required for the tab stock.
Paper size values refer to the dimensions of the stock, including the tabbed portion.
6
Choose the required media from the
Paper Catalog
menu.
7
To specify attributes for the tab text, type the number of tabs in the
Number of tabs to insert
field, and then click
Insert
.
Utilities
Fiery Command WorkStation
18
Specify tab text
You can specify what text you want on inserted tabs, and also specify styles.
1
If you want all the tabs to use the same text attributes, select the
Apply the same text attributes for all tabs
option in the
Tabs Text
area of the
Insert Tab
dialog box.
2
Click
Insert
.
3
In the
Text Attributes
column, click the arrows to display the menus for font, size, color, text rotation, and text alignment, and choose the attributes that you want from each menu.
4
Indicate where you want each tab inserted in the document.
a)
In the
Page
field, type the page number where you want the tab inserted.
b)
Select
Before
to insert the tab before the page number, or clear this check box.
Note:
If you define a tab to be inserted between an odd-numbered page and an even-numbered page in a duplex job, the tab is inserted after the odd-numbered page on the first sheet, and the even-numbered page is printed on the next sheet.
5
Type the desired tab text for each tab in the
Tab Text
field.
To define text attributes for each tab individually, click
Text Attributes
for that tab.
6
After you type the tab text, click
OK
to close the
Insert Tab
dialog box.
7
To modify media settings for the tabs, select the tab description in the
Mixed media definition
list, and then click
Edit
.
8
To apply your
Insert Tab
settings to the document, click
OK
to close the
Mixed media
dialog box and
Job
Properties
.
Soft proofing
The Soft Proof feature allows you to preview general color accuracy of print jobs on a monitor.
Use soft proofs to adjust colors in a processed job before it is printed. You can also use the preview to verify job placement, orientation, and content. Soft Proof is available through Fiery ImageViewer in Command WorkStation.
Fiery ImageViewer displays the job with the actual CMYK values that are sent to the printer and therefore provides an accurate soft proof of color and grayscale values.
To access soft proofing, select a processed, held job in Command WorkStation and do one of the following:
•
Right-click the job and select
ImageViewer
.
•
Click
ImageViewer
in the
Actions
menu.
Note:
Fiery ImageViewer is available for the PS-50 with the Fiery Graphic Arts Package, Premium Edition. For information, see
Fiery Graphic Arts Package, Premium Edition
.
Utilities
Fiery Command WorkStation
19
Image enhance
Use the
Image enhance
print option to apply photo enhancement to photographic color images on specified pages or sheets of a job.
Important:
This feature is not used on graphics such as logos or charts.
This option is located in the
Image
tab of the printer driver and
Job Properties
.
To turn on this feature, select the
Apply image enhancement
option for a job and specify the pages or sheets to be affected. You can customize Image enhance settings from Command WorkStation.
For more information about the Image enhance print option and how to configure it, see
Fiery Command
WorkStation Help
.
Image Enhance Visual Editor
Image Enhance Visual Editor (IEVE) is an image editing application that provides users with a visual workspace to adjust individual images in a job.
You can adjust tone, color, and sharpness, and perform red-eye correction. You can apply the same adjustments to all images on a page or a range of pages. You can see the effects of your adjustments and fine-tune the appearance of an image. When you save a set of adjustments as a preset, you can easily apply the same adjustments in the future.
Important:
Adjustments made in IEVE affect the job on the PS-50 and cannot be applied to the original source document.
For information about using IEVE, see
Color Printing
.
ImageViewer
ImageViewer allows you to soft proof and adjust colors in a job before it is printed.
Use the preview in ImageViewer on a job to verify job placement, orientation, and content, as well as color accuracy.
If the job contains halftone screened settings, the preview shows a composite view of all separations at the dot level.
You can select to display the plate data for each process color independently or in combination with the other colors, allowing inspection of individual plate data or a combination of any range of plates. The job must be processed and held.
ImageViewer is available with Fiery Graphic Arts Package, Premium Edition. For information about using
ImageViewer, see
Fiery Graphic Arts Package, Premium Edition
and
Fiery Command WorkStation Help
.
Troubleshooting connections
If you cannot connect to the PS-50 or locate the PS-50 from your computer, contact the network administrator.
The administrator may need to troubleshoot your network connections and check settings on the servers that you print to. If settings have changed, it may be necessary to reconfigure the PS-50 .
Utilities
Fiery Command WorkStation
20
For more information, see
Configuration and Setup
.
If you can connect to the PS-50 with another utility, you may need to reconfigure the Command WorkStation connection to the PS-50.
If you configured the PS-50 and set up client computers and network servers according to the instructions in
Configuration and Setup
, print a Test Page. If you can print the Test Page but still cannot print a document from a remote computer, contact your network administrator to troubleshoot the network connection.
If you cannot connect and cannot print a Test Page, check the printer control panel for error messages.
Command WorkStation does not respond
You can try different actions when Command WorkStation does not respond.
If the Command WorkStation windows do not update:
•
Log off and then quit Command WorkStation.
•
Restart Command WorkStation or restart the computer.
If the Command WorkStation windows do not update or no jobs are displayed, and the mouse has no effect (you cannot select a job or a window, use a right mouse command, or select a menu item), the PS-50 is offline or network communication has failed.
To force an exit from Command WorkStation:
•
Windows: Press
Ctrl-Alt-Delete
and use the Task Manager to close Command WorkStation.
•
Mac OS X: Choose
Apple menu
>
Force Quit
, select Command WorkStation, and then click
Force Quit
. Or, press
Command+Option+Esc
, select Command WorkStation, and then click
Force Quit
.
•
At the PS-50, disconnect and reconnect the network cable, and then try printing a Test Page or Configuration page.
•
If printing fails, restart the PS-50.
Create a job error report
If you encounter any errors while processing or printing a job, you can create a job error report in Command
WorkStation for troubleshooting purposes.
The job error report can be sent to technical support.
1
Select a job in the
Printed
or
Held
list in Command WorkStation.
Only one job error report can be created at a time. If multiple jobs are selected in
Job Center
, the
Create Error
Report
button is not available.
2
On a Windows computer, press
Ctrl
and right-click the job. On a Mac OS computer, press
Command
(Mac OS) and right-click the job.
3
Click
Create Error Report
.
4
Enter the information in the
Create Error Report
dialog.
Note:
See the "Troubleshooting" chapter in
Configuration and Setup
for information that we recommend you provide.
Utilities
Fiery make-ready applications
21
Fiery make-ready applications
Fiery make-ready applications integrate labor-intensive document preparation activities at both the sheet level and page level in one visual interface.
These integrated job preparation tools offer the following modes, depending on what client license is available:
•
Preview provides a preview of a job before it is processed and is a standard feature of Command WorkStation.
Users can do a soft proof of each sheet surface of a job before it is processed. The visual interface changes dynamically to display any changes made in preparing documents for printing.
•
Fiery Impose applies imposition layouts to jobs for custom printing, binding, and trimming. Fiery Impose also applies impositions to variable data jobs and saves imposed jobs as PDF files.
•
Fiery Compose allows you to define the chapter divisions of a job, print ranges of pages on varying types of media, insert blank media between pages, and insert tab media containing text labels (if the printer supports tab printing).
•
Fiery JobMaster provides advanced PDF-based job preparation tools for tab creation and insertion, page numbering, chapter creation, and late stage editing. It includes all functions of Fiery Compose.
The Fiery make-ready applications are supported on both Windows and Mac OS computers. For information about system requirements, see
Configuration and Setup
.
Enabling Fiery make-ready applications
Fiery make-ready applications are license-protected features of Command WorkStation that work in conjunction with Adobe Acrobat and the Enfocus PitStop plug-in.
Fiery make-ready applications include Fiery Impose, Fiery Compose, and Fiery JobMaster.
You must install a special license on each computer that runs the software. This section explains how to install the license and the required software. Note the following:
•
The License Activation Code is provided on a card in your kit.
•
Adobe Acrobat must be installed on the same computer as the Fiery make-ready application to preview .ps files.
You do not need Adobe Acrobat or Enfocus PitStop to preview .pdf files.
Note:
If you are enabling Fiery make-ready software on the PS-50, you must log on to the PS-50 with administrator privileges and type the appropriate password. To ensure network security, the system administrator may change this password frequently. Consult your administrator to obtain the password.
Utilities
Fiery make-ready applications
22
Fiery make-ready software kits
The Fiery make-ready applications are available in several different kit configurations.
You must have the software kit-specific licenses installed on your computer to use the full functionality of the software. If you choose not to activate the license for any of the components, Fiery Impose runs in Demo mode, and
Fiery JobMaster and Fiery Compose settings are not displayed. In Impose Demo mode, imposed jobs print with a watermark, and you can save imposed jobs in .dbp format to the PS-50. You can save imposed jobs in Adobe PDF format to a hard drive and the PS-50 when you are in Demo mode, but they are saved with a watermark.
The available kits are:
•
Fiery JobMaster kit (includes the Adobe Acrobat/Enfocus PitStop DVD and a License Activation Code)
•
Fiery Impose kit (includes the Adobe Acrobat/Enfocus PitStop DVD and a License Activation Code)
•
Fiery Compose kit (includes the Adobe Acrobat/Enfocus PitStop DVD and a License Activation Code)
•
Fiery Impose-JobMaster kit, which includes both Fiery Impose and Fiery JobMaster (includes the Adobe
Acrobat/Enfocus PitStop DVD and a License Activation Code)
•
Fiery Impose-Compose kit, which includes both Fiery Impose and Fiery Compose (includes the Adobe Acrobat/
Enfocus PitStop DVD and a License Activation Code)
Install a license for your software option
A special license is required to use your software option.
You can install a license in the following ways:
•
Automatically, if you are connected to the internet, as described below.
•
Manually, if you are not connected to the internet. See Activate a Fiery option manually
on page 23.
You can de-activate the license and re-activate it on a different computer. See
Fiery Options Help
, accessed from the
License Activation
window.
1
In Command WorkStation, right-click a spooled job and choose
JobMaster
,
Impose
, or
Compose
.
2
If you are asked whether to activate the option, click
Yes
.
If you selected
Impose
, you can select
Use Demo
or
Yes
.
To open the
License Activation
window, you can also select Preview in step 1, and choose
Help
>
Manage License
.
3
In the
License Activation
window, click
Activate
.
4
To agree to the terms and conditions of the license agreement, click
Continue
.
5
For
License Activation Code
, type the LAC you received in your kit, and click
Continue
.
6
If the Fiery option name is correct, click
Activate
.
7
Click
Finish
.
For more information about the activation process, click the
Help
icon in the
License Activation
window.
Utilities
Fiery make-ready applications
23
Activate a Fiery option manually
If the computer is not connected to the Internet, you must manually transfer data between the computer and the EFI licensing website. You will generate a request file, submit it to the EFI licensing website to obtain a license file, and then use the license file to activate the option.
1
In the License Activation window, click
Activate
.
2
Click
Continue
to agree to the terms and conditions of the license agreement.
3
Type the LAC in the
License Activation Code
field, and then click
Continue
.
4
Click
Continue
to proceed with the manual process.
5
Click
Create Request File
and save the file.
6
Copy the request file to a computer that is connected to the Internet.
7
Open a browser and go to licensing.efi.com.
8
Click
Browse
, select the request file, and then click
Upload
.
9
Click
Continue
.
10
Click
Download License File
and save the file.
11
Copy the license file to the computer where you first entered the License Activation Code.
12
Return to the Generate License window and click
Yes
.
13
Click
Browse
, select and open the license file, and then click
Activate
.
14
If the activation requires a restart, you can either click
Restart
to restart now or click
Finish
if you want to activate additional options before restarting. If the activation does not require a restart, just click
Finish
.
Install Adobe Acrobat and Enfocus PitStop Edit
Install Adobe Acrobat and Enfocus PitStop Edit from your software option kit.
To complete installation and activation of Adobe Acrobat and Enfocus PitStop Edit on your client computer, make sure the computer is connected to the Internet.
1
If the most recent versions of Adobe Acrobat and Enfocus PitStop Edit are not installed, uninstall the versions that are currently resident on the computer.
a)
Close all open applications.
b)
Follow the instructions for your computer for removing programs.
c)
After you finish uninstalling earlier versions of Adobe Acrobat and Enfocus PitStop, restart the computer.
2
Close all software applications that are currently running on the computer.
3
Insert the Adobe Acrobat/Enfocus PitStop DVD (Windows or Mac OS) into the DVD drive of your computer.
Utilities
Fiery make-ready applications
24
4
If the installer does not start automatically, navigate to the root level of the DVD and double-click
Setup.exe
(Windows) or
Setup.app
(Mac OS).
•
Windows: Select the language and click
Next
.
•
Mac OS X: Click
Install
and follow the on-screen instructions.
The software option that you purchased is now fully enabled.
Fiery make-ready applications help
Fiery make-ready applications help is accessed from the application window.
Fiery make-ready applications include Fiery Impose, Fiery Compose, and Fiery JobMaster.
The
Help
menu provides procedural information.
Utilities
Paper Catalog
25
Paper Catalog
Paper Catalog is a system-based paper warehouse database that stores attributes of any media available for printing from the PS-50.
Paper Catalog allows you to define custom catalog entries based on any combination of attributes required. You can customize any of the media attributes that are available for a catalog entry. You can then select media for your job from those listed in the Paper Catalog interface.
Installing Paper Catalog
Paper Catalog is installed by default with Command WorkStation.
For information about installing and configuring Command WorkStation, see
Installing Command WorkStation on
page 13.
For instructions on how to use the standard Paper Catalog features, see
Fiery Command WorkStation Help
.
Accessing Paper Catalog from Command WorkStation
You can access
Paper Catalog
from
Job Center
on the Command WorkStation window. Do one of the following:
•
Click the
Paper Catalog
icon in the toolbar.
•
Click
Paper Catalog
in the
Server
menu.
•
Right-click the PS-50 in the
Servers
list and select
Paper Catalog
.
•
Right-click the PS-50 in the
Servers
list and select
Device Center
. In
Device Center
, click the
RESOURCES
tab and select
Paper Catalog
.
Using Paper Catalog
Information on using the standard Paper Catalog features is provided in the Paper Catalog section of
Command
WorkStation Help
.
Utilities
Paper Catalog
26
Specify Paper Catalog media from Job Properties
You can select media for your job from Paper Catalog in
Job Properties
in Command WorkStation.
The following procedure assumes that one or more Paper Catalog entries have already been defined by an administrator.
1
Select a job in the
Job Center
in Command WorkStation, and choose
Properties
from the
Actions
menu.
2
Click the
Media
icon in the
Job Properties
dialog box.
3
Choose the required media from the
Paper Catalog
menu.
Note:
If you specify a paper catalog entry and then use
Job Properties
to change the page size (or another attribute associated with the paper catalog entry), the paper catalog assignment is canceled.
Job Properties subsequently displays none defined
for Paper Catalog.
Specify Paper Catalog media from Mixed media setup
Paper Catalog can be accessed from
Mixed media
in Command WorkStation
Job Properties
or the printer driver.
1
Select a job in the
Held
list in
Job Center
. Do one of the following:
•
Click
Properties
in the
Actions
menu.
•
Right-click and select
Properties
.
•
Click the
Properties
icon in the
Job Center
tool bar.
•
Double-click the job.
2
Click the
Media
icon in
Job Properties
and scroll down to
Mixed media
.
3
Select
Choose from Paper Catalog
from the
Media
menu in the
Cover Media
,
Page/Page Range Media
, or
Insert
Blank
windows, and choose the required media from the
Paper Catalog
menu.
If tab inserts are supported, choose from the
Paper Catalog
menu in the
Insert Tab
window.
Note:
Tab media entries created with
Tab stock
media type are displayed in the
Paper Catalog
menu in the
Insert
Tab
window.
For more information, see the
Mixed media
section of
Fiery Command WorkStation Help
.
Specify Paper Catalog media from Fiery Impose
If Paper Catalog is available, you can specify media from Fiery Impose.
1
Select a spooled/held job in the
Job Center
and choose
Impose
from the
Actions
menu.
Utilities
Paper Catalog
27
2
Click the
Edit
button beside the
Sheet
menu in the
Settings
pane of the
Fiery Impose
window.
3
Select
Choose from Paper Catalog
from the
Media
menu and select the required media, or select from the dropdown menu.
Specify Paper Catalog media from Fiery Compose
If Paper Catalog is available, you can specify media from Fiery Compose.
To use Fiery Compose, you must have an activated license. See
Enabling Fiery make-ready applications on page 21.
1
Select a spooled/held job in the
Job Center
and choose
Compose
from the
Actions
menu.
2
Select a page, or pages, in the
Page View
pane of the
Fiery Compose
window, and choose
Assign Media
from the
Actions
menu.
3
Select
Choose from Paper Catalog
from the
Media
menu and select the required media, or select from the dropdown menu.
For more information, see the
Fiery Compose Help
.
Specify Paper Catalog media from Fiery JobMaster
If Paper Catalog is available, you can specify media from Fiery JobMaster.
on page 21.
1
Select a spooled/held job in the
Job Center
and choose
JobMaster
from the
Actions
menu.
2
Select a page, or pages, in the
Page View
pane of the
Fiery JobMaster
window, and choose
Assign Media
from the
Actions
menu.
3
Select
Choose from Paper Catalog
in the
Media
menu and select the required media, or select from the dropdown menu.
For more information, see the
Fiery JobMaster Help
.
Specify Paper Catalog media from Hot Folders
If Paper Catalog is available, you can specify media from Fiery Hot Folders.
1
Click
New
(for a new Hot Folder) or
Edit
(for an existing Hot Folder) in the
Hot Folders Console
.
2
In the
Hot Folder Settings
window, select
Define
from the
Job properties
drop-down menu.
3
Click the
Media
icon in the
Job Properties
dialog box.
4
Choose the required media from the
Paper Catalog
menu.
5
Click
OK
to return to the
Hot Folders Settings
window.
For more information, see
Hot Folders Help
.
Utilities
Paper Catalog
28
Utilities
Fiery Hot Folders
29
Fiery Hot Folders
Fiery Hot Folders provides a simple and automated method of sending print jobs to the PS-50 across the network.
You can drag documents to a folder that stores and reuses preset print options for printing PostScript and PDF files on the PS-50.
With Hot Folders, you can do the following:
•
Create special folders (hot folders) that assign specific print settings and print queues to jobs.
•
Print jobs to the PS-50 by dragging and dropping them onto hot folders on your computer's desktop.
•
Monitor the status of jobs sent to hot folders.
Note:
Hot Folders is installed by default with Command WorkStation. For information about installing Command
WorkStation, see Installing Command WorkStation
on page 13.
Using Hot Folders
For instructions on how to use Hot Folders features, see the Help provided with the software.
Note:
When Hot Folders is installed on a Windows computer, the Fiery Hot Folders icon does not appear on the desktop.
You can use file format filters with Hot Folders. For information, see
Hot Folders Help
.
If the Fiery Graphic Arts Package, Premium Edition is installed and enabled on the PS-50, you can use additional file format filters with Hot Folders. For information about using these file format filters, see
Fiery Graphic Arts Package,
Premium Edition
.
Utilities
Fiery JobFlow
30
Fiery JobFlow
Fiery JobFlow provides a browser-based prepress workflow that allows operators to define and automate repetitive tasks such as PDF conversion, preflight, correction of PDF files, image enhancement, and document imposition.
You can import files to Fiery JobFlow from a SmartFolder, a Dropbox account, SMB, FTP, or sFTP locations. Set up the workflow for the imported file and have it output to the PS-50, a Dropbox account, SMB or (s)FTP locations. As your job is processed through the different modules, email notifications can be sent giving you status updates.
The licensed version of Fiery JobFlow adds rules-based workflows, advanced preflight and PDF editing through
Enfocus PitStop, and a cloud-based approval process.
The Fiery JobFlow application is installed on a Windows client computer and functions as a Fiery JobFlow server.
Fiery JobFlow Base is a version of Fiery JobFlow. Fiery JobFlow Base supports PDF conversion, document imposition, flexible options for job submission, archiving, and output.
Installing Fiery JobFlow
Fiery JobFlow Base is installed through Fiery Software Manager, which is installed with the PS-50 user software.
page 7. For information about Fiery Software Manager, see Using Fiery Software Manager
on page 11.
Note:
Fiery JobFlow cannot be installed on a Mac OS computer.
Using Fiery JobFlow
For instructions on how to use Fiery JobFlow features, see the
Help
provided with the software.
After Fiery JobFlow is installed, a Fiery JobFlow icon appears on the desktop of the client Windows computer.
Utilities
WebTools
31
WebTools
WebTools consists of several utilities that allow you to manage your PS-50 from the Internet or your company intranet.
•
Home
provides current information about the jobs processing and printing on the PS-50.
Home
also allows you to download software updates, manage installed Fiery options, check for product updates, and check for license agreement.
•
Docs
allows remote users to access jobs on the PS-50 over the Internet or intranet.
•
Configure
allows the PS-50 administrator to view and modify Setup options remotely from a Windows or Mac
OS computer.
•
Fiery System Restore
allows you to back up the PS-50 manually, schedule automatic backups, and restore the
PS-50 from a backup file.
Setting up WebTools
WebTools are accessed through the home page of the PS-50 web site and do not require special installation.
However, WebTools do require initial setup by the PS-50 administrator.
To enable network users to access and use WebTools, the administrator must set specific options in Network Setup and Printer Setup. For information about these specific Setup options, see
Configuration and Setup
.
The administrator must prepare each user computer to communicate with the PS-50 over the Internet or intranet.
1
Enable TCP/IP networking.
2
Make sure that the Windows or Mac OS computer has a valid, unique IP address.
3
Make sure that a supported Internet browser is installed on the computer.
For more information about supported browsers, see
Configuration and Setup
.
Accessing the WebTools home page
Use your Internet browser to access WebTools.
For complete information about browser and system requirements, see
Configuration and Setup
.
1
Start your Internet browser.
2
Type the IP address or DNS name of the PS-50.
Utilities
WebTools
32
3
Click the WebTools tab that you want to use.
Pop-up Blocker with WebTools
Pop-up Blocker is turned on by default in some versions of Internet Explorer on Windows computers. With this function turned on, a warning message appears when you attempt to access WebTools, and access to WebTools is denied.
To gain access to WebTools, do one of the following:
•
Change the Pop-up Blocker setting by clicking the warning message and choosing one of the selections that appears.
•
Turn off Pop-up Blocker in the Internet Explorer Tools menu.
If your browser has the advanced Internet option enabled to display notifications about script errors, it might display a warning window before displaying a Help file. To avoid the warning window, clear the “Display a notification about every script error” option on the Advanced tab in the Internet Options dialog box. A warning message might also appear in the Status bar, but the content of the Help file is not affected by this error.
For more information, see Internet Explorer Help, or the documentation that accompanies the Windows operating system.
Using WebTools
The following sections describe how to use the WebTools.
Home
Home lets you:
•
View processing and printing status on the PS-50.
•
Manage
Fiery options.
•
Check for Product Updates
for the PS-50.
•
Access
Software Downloads
that allows you to download installers for user software directly from the PS-50.
Docs
Docs allows you to access jobs on the PS-50 over the Internet or intranet.
You can:
•
Import and print jobs to the PS-50 depending on access privileges defined by the administrator.
Configure
Configure allows the PS-50 administrator to view and modify Setup options remotely.
The Configure application is available from
WebTools
>
Configure
and from within Command WorkStation.
For instructions on how to use Configure, see
Configuration and Setup
.
Utilities
WebTools
33
Fiery System Restore
Fiery System Restore allows the administrator to back up the PS-50 manually, schedule automatic backups, and restore the PS-50 from a backup file.
Docs tabs
Access to the tabs and functionality in
Docs
is determined by your level of access: Administrator, Operator, or Guest.
•
Printed
- displays jobs printed to the PS-50. Only Administrators and Operators logged in to
Docs
have access to all printed jobs on the PS-50 from the
Printed
tab.
•
Held
- displays processed and held jobs on the PS-50. Only Administrators and Operators logged into
Docs
have access to the
Held
tab.
Printing and managing jobs in Docs
You can print, import, or delete a job from the
Docs
tab in WebTools.
The available actions are described below in more detail.
Printing a job
Select one or more jobs and click the
icon to display the file name, thumbnail preview (if available), and an option to specify the number of copies for each job in the
window.
Clicking the
Cancel
button in the
window returns you to the page where you selected the
action: either the
Printed
or the
Held
tab.
Importing a job
Click the
Import
icon to specify a job to import to the PS-50. You can import the job to any PS-50 published queue
(including virtual printers, if it is supported on the PS-50).
Deleting a job
Select one or more jobs and click the
Delete
icon to delete the files from the PS-50.
Utilities
WebTools
34
Ladda ner
Annons