Epson Projector Content Manager Software Projector Operation Guide
広告
広告
Epson Projector Content Manager
Operation Guide
Contents
Register Projector for Synchronized Playback Screen/Export Network Projector Screen ............. 54
3
Uninstalling the Epson Projector Content Manager Software (Windows 8.x/Windows 10) ............ 56
4
Introduction to the Epson Projector Content Manager
Software
See the information here to learn more about the Epson Projector Content Manager software.
Epson Projector Content Manager Features
Epson Projector Content Manager Features
The Epson Projector Content Manager software allows you to combine images and movies as a playlist on your computer and play them back from projectors.
You can use one of the following methods to play back the playlist from the projector.
• Save the playlist to an external storage device and insert the device into the projector
• Save the playlist to the projector via a network (an external storage device for saving the playlist must be inserted into the projector)
Note:
Depending on the projector, the supported storage devices differ. See your projector
User's Guide
for details.
You can use a variety of playlist control functions as necessary.
• Adding effects to a playlist
You can add effects such as intervals, transitions, loop playback, brightness, and color and shape effect filters to a playlist. You can also customize the shape effect filters.
• Scheduling playlists
5
You can specify when each playlist starts and finishes. Scheduled playlists begin automatically. This feature is useful when you want to periodically repeat the same playlist.
• Previewing a playlist
You can preview the playlist on the computer screen.
• Simultaneous playback
You can play the same playlist at the same time on multiple projectors.
Note:
This function is available only for supported models. See your projector
User's Guide
for details.
Parent topic:
Introduction to the Epson Projector Content Manager Software
Related references
Related tasks
6
Setting Up the Software for the First Time
Follow these instructions to install the Epson Projector Content Manager software.
Installing the Software
Check the system requirements necessary to run the software, and then install the software.
Note:
If the language selected for the installation differs from the language of the operating system being used, the screens may not display correctly.
Installing the Epson Projector Content Manager Software (Windows/Mac)
Parent topic:
Setting Up the Software for the First Time
System Requirements
Your computer must meet the following system requirements to use the Epson Projector Content
Manager software.
7
Requirement
Operating system
CPU
Memory
Hard disk space
Display
Windows
Windows 7
• Ultimate (32- and 64-bit)
• Enterprise (32- and 64-bit)
• Professional (32- and 64-bit)
• Home Premium (32- and 64-bit)
• Home Basic (32-bit)
Windows 8.1
• Windows 8.1 (32- and 64-bit)
• Windows 8.1 Pro (32- and 64-bit)
• Windows 8.1 Enterprise (32- and 64bit)
Windows 10
• Windows 10 Home (32- and 64-bit)
Mac
macOS
• 10.12.x (64-bit)
• 10.13.x (64-bit)
• 10.14.x (64-bit)
• 10.15.x (64-bit)
• Windows 10 Pro (32- and 64-bit)
• Windows 10 Enterprise (32- and 64bit)
Intel Core i5 or faster
(Intel Core i7 or faster recommended)
2 GB or more
(16 GB or more recommended)
2 GB or more
8 GB or more
(16 GB or more recommended)
Resolution between 1280 × 800 or 1366 × 768 (WXGA) and 1920 × 1200
(WUXGA)
32-bit color or greater
Parent topic:
Installing the Epson Projector Content Manager Software (Windows/Mac)
Download and install the Epson Projector Content Manager software on your computer.
8
Visit epson.com/support (U.S.) or epson.ca/support (Canada) and select your projector to download the latest version of Epson Projector Content Manager.
You can download the latest version of the Epson Projector Content Manager software for Mac for free from the App Store.
Note:
• You need administrator authority to install the Epson Projector Content Manager software (Windows).
• You need to install Microsoft .NET Framework 4.5 before installing the Epson Projector Content
Manager software (Windows).
1.
Download the latest version of the Epson Projector Content Manager software.
2.
Follow the on-screen instructions.
Parent topic:
Supported Projectors
To use the Epson Projector Content Manager software, your projector must support the Content
Playback function.
Note:
The movie file type that the projector supports varies depending on your projector.
Parent topic:
9
Editing and Exporting Playlists
Follow these instructions to edit playlists and export them to an external storage device.
Exporting a Project to an External Storage Device
Playlist Editing
You can create playlists that contain images, movies, or both. You can also add effects to the playlists and schedule when they should play. Multiple scheduled playlists can be saved in one project.
Supported File Types for Playlists
10
Parent topic:
Editing and Exporting Playlists
Supported File Types for Playlists
You can use these types of files for playlists.
Image file type
(extension)
.jpg
Details
.bmp
.gif
.png
Make sure the file is not:
• Highly compressed
• Above 8192 × 8192 resolution
Make sure the file is not:
• Above 8192 × 8192 resolution
Make sure the file is not:
• Above 8192 × 8192 resolution
• Animated
Make sure the file is not:
• Above 8192 × 8192 resolution
11
Movie file type
(extension)
.avi (Motion
JPEG)
.mp4 (MPEG-4
ASP,
H.264/MPEG-4
AVC *)
Details
Supports only AVI 1.0.
• Resolution: 1280 × 800 or less
• Resolution: 320 × 240 or more
• Size: 2 GB or less
• Frame Rate: up to 30 fps
• Audio Codec: LPCM
• Audio Channel: up to 2ch (channel 2)
• Audio Bit: 8 bits or 16 bits
• Audio Sampling Rate: 11.025 kHz, 16 kHz, 22.05 kHz, 24 kHz, 32 kHz, 44.1 kHz,
48 kHz
Converted to AVI or MP4 file format when added to the playlist depending on the movie file format setting of the project. You can check the setting of a movie file format on the
Settings
tab of the main screen.
• Movie Codec: MPEG-4 ASP, H.264/MPEG-4 AVC
• Resolution: 1920 × 1200 or less (for Windows 7)
• Resolution: 4096 × 2160 or less (for Windows 8.1 or later and for Mac)
• Resolution: 320 × 240 or more
• Frame Rate: up to 30 fps
• Audio Codec: MPEG-4 AAC-LC, LPCM
• Audio Channel: up to 2ch (channel 2)
• Audio Bit: 8 bits or 16 bits (for Windows 7/8.1)
• Audio Bit: 8 bits, 16 bits or 24 bits (for Windows 10 and Mac)
• Audio Sampling Rate: 11.025 kHz, 16 kHz, 22.05 kHz, 24 kHz, 32 kHz, 44.1 kHz,
48 kHz
12
Movie file type
(extension)
.wmv (WMV9)
(Windows only)
Details
Converted to AVI file format when added to the playlist.
• Movie Codec: WMV9
• Resolution: 1920 × 1200 or less (for Windows 7)
• Resolution: 4096 × 2160 or less (for Windows 8.1 or later)
• Resolution: 320 × 240 or more
• Frame Rate: up to 30 fps
• Audio Codec: WMA9
• Audio Channel: up to 2ch (channel 2)
• Audio Bit: 8 bits or 16 bits (for Windows 7/8.1)
• Audio Bit: 8 bits, 16 bits or 24 bits (for Windows 10)
• Audio Sampling Rate: 11.025 kHz, 16 kHz, 22.05 kHz, 24 kHz, 32 kHz, 44.1 kHz,
48 kHz
* High Profile version or earlier is supported.
Note:
• Files that Windows Media Player or QuickTime cannot play are not supported.
• If the file resolution is above 1280 × 800, the file is resized to fit the resolution when converted.
• After converted, if the file size is larger than 2 GB, the file is split into multiple files.
Parent topic:
Related tasks
Creating a New Project
You need to create a project to combine and save playlists before creating playlists.
1.
Start the Epson Projector Content Manager software.
•
Windows 7
: Click
Start
, select
Programs
(or
All Programs
),
EPSON Projector
, and then click
Epson Projector Content Manager Ver.X.XX
.
13
•
Windows 8.1
: Navigate to the
Apps
screen and select
Epson Projector Content Manager
Ver.X.XX
.
•
Windows 10
: Select
Start
,
EPSON Projector
, and then select
Epson Projector Content
Manager Ver.X.XX
.
•
Mac
: Double-click
Epson Projector Content Manager
from the
Applications
folder.
The main screen is displayed.
2.
Select the
Create project
tab.
3.
Enter a project name and specify the resolution and the location in which to save it, and click the
Create
button.
The project screen is displayed and now you can create playlists.
Parent topic:
Related tasks
Opening an Existing Project
You can open the project that you have created previously so that you can add or edit playlists.
14
1.
Start the Epson Projector Content Manager software.
•
Windows 7
: Click
Start
, select
Programs
(or
All Programs
),
EPSON Projector
, and then click
Epson Projector Content Manager Ver.X.XX
.
•
Windows 8.1
: Navigate to the
Apps
screen and select
Epson Projector Content Manager
Ver.X.XX
.
•
Windows 10
: Select
Start
,
EPSON Projector
, and then select
Epson Projector Content
Manager Ver.X.XX
.
•
Mac
: Double-click
Epson Projector Content Manager
from the
Applications
folder.
The main screen is displayed.
2.
Select the
Open project
tab and select the project by browsing the folders or external storage devise (SD/USB memory), or using the recently used project list.
Note:
If you select the project that was created by Epson Projector Content Manager Ver.1.10 or earlier, the conversion window is displayed and the project format will be converted into the format of
Ver.1.20 or later on opening the project.
The project screen is displayed and now you can create playlists.
Parent topic:
15
Related tasks
Creating Playlists
You can create playlists and save them to a project that you can export to an external storage device.
1.
Open the project screen.
16
Note:
If you open an existing project and want to add a new playlist, click the
New
button.
2.
Select the folder containing the images or movie files you want to add to the playlist.
• To add images, click in the
Pictures
tab in the
Data list
area and select the folder.
• To add movies, switch to the
Videos
tab, click and select the folder.
17
Note:
• On the folder selection screen displayed after clicking folders, note that you can select folders only.
, although you can see any files in the
• To view information about the supported file types, click
Available formats
.
All images or movies stored in the folder are displayed in the
Data list
area.
3.
In the
Data list
area, select images in the
Pictures
tab or movies in the
Videos
tab and click the
Add
button to add them to the playlist.
The files are added to the
Detail
area.
Note:
• Each selected file is marked with in the
Data list
area.
• Any file with in the
Detail
area will be converted to the file format that the projector supports when added to the playlist.
• If a file you selected in the
Videos
tab cannot be converted, the file is not added to the
Detail
area.
• You cannot add the files to the
Detail
area if there are more than 20 movie files that need to be converted.
18
• The selected files will be listed in the
Imported
tab of the
Data list
area after you click the
OK
button.
• You can also add files to the playlist by dragging and dropping them from the
Data list
area or directly from a folder.
4.
To change the display order of files in the playlist, drag and drop them into the desired order in the
Detail
area.
5.
To delete a file from the playlist, hover the mouse pointer over the file and click file.
displayed on the
19
6.
Edit the playlist name in the
Detail
area if necessary.
7.
If you want to assign a specific number to the playlist, you can select it as the
Remote favorite
setting. This lets you start the playlist directly by pressing the corresponding numeric button on the projector's remote control.
20
8.
Click the
OK
button to save the playlist.
Note:
If there are some movie files that need to be converted in the
Detail
area, the conversion starts. You can confirm the conversion status in the
Conversion progress
screen displayed.
9.
Click the
Preview
button to preview the playlist.
21
Note:
You can also add effects to the playlist in the
Effect settings
screen. See the section in this guide covering adding effects to the playlist.
10. If you want to create multiple playlists and add them to the same project, click the
New
button to add a new playlist. Repeat steps 2 through 10 for each playlist you create.
Note:
You can reorder playlists in the project by dragging and dropping them in the
List of playlists
area.
22
11. When you finish adding and editing all the playlists in your project, click the
Save
button to save the project.
The project is saved to the computer.
Note:
You can also schedule playlists in the
Time table
tab. See the section in this guide covering scheduling playlists.
Parent topic:
Related references
Supported File Types for Playlists
Related tasks
Exporting a Project to an External Storage Device
Adding Effects to a Playlist
You can select effects for a playlist.
23
1.
Open the project screen.
2.
Select the playlist name that you want to add effects to from the
List of playlists
.
Note:
If there are not any playlists in the project, create a playlist before setting the effect.
24
3.
Click the
Preview
button to open the
Preview
screen.
4.
Click to open the
Effect settings
screen.
25
5.
Select the
Duration (secs.)
,
Transition
,
Repeat
, and
Overlay Effect
settings while checking the preview in the
Preview
screen.
6.
When you want to use a shape effect filter, select the target filter name as the
Shape Filter
setting.
•
Circle 1
to
Circle 3
or
Rectangle 1
to
Rectangle 3
: These are standard filters. You can change the size and position of the shape effect filter by adjusting
Preset shape filter position
value.
26
•
Custom 1
to
Custom 4
: You can customize these filters in the
Shape Filter
tab from the project screen.
If you select the filter name other than
Off
, four types of image effects are displayed.
27
7.
Select the image effect you want to use.
8.
Click the
OK
button to close the
Effect settings
screen.
9.
Close the
Preview
screen.
28
10. Click the
OK
button to apply the settings to your playlist.
11. Repeat steps 2 through 10 if you want to make effect settings to any other playlists.
12. Click the
Save
button to save the project.
29
Customizing Shape Effect Filters for a Playlist
Parent topic:
Related references
Customizing Shape Effect Filters for a Playlist
You can use your images as shape effect filters named
Custom 1
to
Custom 4
and add them to your playlists.
1.
Open the project screen.
30
2.
Select the
Shape filter
tab.
3.
Select one of the filters named
Custom 1
to
Custom 4
in the
Filter list
area.
Note:
You cannot edit standard filters such as
Circle 1
to
Circle 3
and
Rectangle 1
to
Rectangle 3
.
31
4.
Click the
Browse
button and select the image file which you want to use as a shape effect filter.
The sample effects images are displayed.
Note:
• You can use jpeg, png, or bmp file format.
• Images exceeding 8192 × 8192 pixels cannot be used. If the width of the image is larger than
1280 pixels or the height is larger than 800 pixels, it will be resized to fit in 1280 × 800 pixels while maintaining the aspect ratio.
• You can use the
Sample filters
button on the file selection screen if you want to access the prepared sample filters quickly.
On Mac, the
Sample filters
button is displayed below the
Browse
button.
32
5.
Click the
OK
button to save the shape effect filter settings as the
Custom
filter in the
Filter list
.
Now you can use customized shape effect filters on the
Effect settings
screen.
Parent topic:
Related references
Project Screen - Shape Filter Tab
Scheduling Playlists
You can specify when each playlist starts and finishes. Scheduling events allows you to:
• periodically repeat the same playlist
• play the same playlist at the same time on multiple projectors (supported models only)
33
1.
Open the project screen.
2.
Select the
Time table
tab.
34
3.
Double-click the date that you want to schedule events in the calendar.
The
New event
screen is displayed.
4.
Select the
Playlist
and
Time
settings, and then click the
OK
button.
Note:
• If you want to copy the event to another day, select the original date and click the
Copy
button.
The
Copy
screen is displayed and you can set the target date.
• If you want to repeat the same event over a certain period of time, select the original date and click the
Repeat copy
button. The
Repeat copy
screen is displayed and you can set the target period in which you want to repeat the event and the day(s) within that period.
• If you want to repeat all events in a week over a certain period of time, select the original first date and click the
Repeat copy
button. The
Repeat copy
screen is displayed and you can set the target period in which you want to repeat the event and the day(s) within that period.
5.
Repeat step 3 and 4 to schedule any other playlists as necessary.
35
6.
When you are using multiple projectors, click the
Synchronize settings
button to share the scheduled events with the other projectors (supported models only).
Note:
The
Synchronize settings
setting applies to the entire project, not to individual playlists.
The
Register projector for synchronized playback
screen is displayed.
7.
From the automatically searched projectors list, select the name of the projector to use and click the
OK
button (supported models only).
Note:
• You can also select the projectors from the
History
,
IP search
, or
Enter projector name
tab.
• Make sure the projectors are connected to your network.
8.
Click the
Save
button to save the project.
Note:
Scheduled events start playing on the timetable you selected. See your projector
User's Guide
for details.
Parent topic:
36
Related references
Register Projector for Synchronized Playback Screen/Export Network Projector Screen
Exporting a Project to an External Storage Device
You can export a project that contains playlists to an external storage device.
Note:
• Depending on the projector, the supported storage devices differ. See your projector
User's Guide
for details.
• You can export only one project at a time to the same external storage device. If you export an additional project to the same device, the existing project is overwritten.
• Do not remove the external storage device from a computer or projector while exporting a project.
Exporting a Project to an External Storage Device on Computer
Exporting a Project to an External Storage Device on Networked Projector
Parent topic:
Editing and Exporting Playlists
Exporting a Project to an External Storage Device on Computer
You can export a project to an external storage device connected to a computer.
1.
Make sure that an external storage device is inserted into your computer.
2.
Do one of the following:
• Select the
Export
tab in the main screen, then select the project by browsing the folders or using the recently used project list.
Note:
If you select the project that was created by Epson Projector Content Manager Ver.1.10 or earlier, the conversion window is displayed and the project format will be converted into the format of Ver.1.20 or later on opening the project.
• Click the
Export
button on the project screen.
The
Export
screen is displayed.
3.
Select the drive in which you inserted your external storage device as the
Export drive
setting and click the
Export
button.
The export starts.
37
4.
When the export is complete, click
Close
on the
Export progress
screen.
5.
Remove the external storage device from your computer.
You can insert the device containing a project into the projector so you can project playlists from the device.
Parent topic:
Exporting a Project to an External Storage Device
Exporting a Project to an External Storage Device on Networked Projector
You can export a project to an external storage device inserted into the networked projector.
1.
Make sure that an external storage device is inserted to the projector.
2.
Make sure that your computer and projector are connected to the network.
Note:
You need to make projector menu settings according to how you want to connect. See your projector
User's Guide
for details.
3.
Do one of the following:
• Select the
Export
tab in the main screen, then select the project by browsing the folders or using the recently used project list.
Note:
If you select the project that was created by Epson Projector Content Manager Ver.1.10 or earlier, the conversion window is displayed and the project format will be converted into the format of Ver.1.20 or later on opening the project.
• Click the
Export
button on the project screen.
The
Export
screen is displayed.
4.
Select the
Export network projector
and click the
Next
button.
5.
From the automatically searched projectors list, select the name of the projector to connect, and confirm that the selected projector is added to the
List of export network projector
area.
Note:
You can also select the projectors from the
History
or
IP search
tab.
6.
Click the
Export
button.
The export starts.
38
7.
If the user authentication window is displayed, enter the user name and password set for the projector and click the
Authentication
button.
Note:
If you do not have the user name or password for the projector, contact your projector administrator.
8.
When the export is complete, click
Close
on the
Export progress
screen.
You can project playlists from the projector.
Parent topic:
Exporting a Project to an External Storage Device
Related references
Register Projector for Synchronized Playback Screen/Export Network Projector Screen
39
Solving Problems
See the following section to check for solutions to problems you may have using the Epson Projector
Content Manager software.
Solving Epson Projector Content Manager Problems
Solving Epson Projector Content Manager Problems
Try these solutions if you experience any of these problems.
• If you cannot import images, try the following solutions:
• Check the supported file types.
• If you are viewing the
Videos
tab, try clicking the
Pictures
tab.
• If you cannot import movies, try the following solutions:
• Check the supported file types.
• If you are viewing the
Pictures
tab, try clicking the
Videos
tab.
• If you cannot delete a playlist in the
List of playlists
area of the project screen, make sure the playlist is not scheduled in the
Time table
tab.
• If you cannot register another projector when using
Synchronize settings
, try the following solutions:
• Make sure the projector supports this function. See your projector
User's Guide
for details.
• Make sure the projector is connected to your network. See your projector
User's Guide
for details.
• Make sure the projector name is correct. See your projector
User's Guide
for details.
• If you cannot export a project to an external storage device, try the following solutions:
• Make sure the external storage device is not locked.
• Make sure that your projector supports content playback function. Also, depending on the model you are using, you may need to enable content playback mode in advance. See your projector
User's Guide
for details.
• For exporting via a network, make sure that you connect an external storage device to the projector in advance, and turn on the projector.
• For exporting via a network, make sure the computer and projector are connected to the network.
• If projectors are not displayed in the
Register projector for synchronized playback
screen or
Export network projector
screen, make sure the computer and projector are connected to the same network.
40
Parent topic:
Related references
Supported File Types for Playlists
Related tasks
Customizing Shape Effect Filters for a Playlist
41
Screen Summary
See these sections for more information about the Epson Projector Content Manager screens.
Main Screen
When you start the Epson Projector Content Manager software, the main screen is displayed.
3
4
1
2
Create project
Open project
Export
Video convert
Creates a new project on your computer.
Opens an existing project.
Exports the project to an external storage device.
Converts a movie file type to a type that the projector supports.
Note:
You can check the supported file types by clicking
Convertible formats
in the
Video convert
tab.
42
5
Settings
Sets the movie file format for the project. Select the file format supported by your projector.
When you do not know which movie file format is supported by the projector, select
Auto Select
or
AVI Format
. If you select
Auto
Select
, the format suitable for the projector is automatically selected.
The AVI format is supported on any model that has the content playback function.
If you select
Auto Select
and save a project to an external storage device connected to computer, both MP4 format and AVI format will be saved, so more free space is required.
For Windows 7, you can only select
AVI Format
.
Displays the software version.
6
Version
Parent topic:
Related tasks
Exporting a Project to an External Storage Device
43
Project Screen
When you create or open a project, the project screen is displayed.
1 Returns to the main screen.
2
5
6
3
4
Playlists
,
Shape filter
, and
Time table
tabs
Save
Save as
Export
Resolution
7
Project name
Project Screen - Playlists Tab
Project Screen - Shape Filter Tab
Switch to different project screen tabs.
Saves the project to your computer.
Duplicates and saves the project with a different name.
Exports the project to an external storage device.
Sets the resolution for the project. Select the resolution according to the resolution of the projector.
Displays the project name. You can edit this name.
44
Project Screen - Time Table Tab
Register Projector for Synchronized Playback Screen/Export Network Projector Screen
Parent topic:
Project Screen - Playlists Tab
When you click the
Playlists
tab in the project screen, the following screen is displayed.
1
List of playlists
2
3
4
New
Copy
Delete
Displays the list of playlists in the project. Select the playlist name to edit the playlist.
You can add up to 50 playlists to the project.
Remote
is the remote control shortcut key assigned to the playlist.
Creates a new playlist.
Copies the selected playlist.
Deletes the selected playlist.
45
5
6
Playlist name
Time line area
7
Preview
8
9
10
OK
Cancel
11
Add
12
Remote favorite
13
14
Available formats
15
(
Videos
tab only)
16
17
18
19 Folder path
Lets you edit the playlist name.
Displays the images or movies added to the playlist in playback order.
The total playback time of the file registered to the playlist is also displayed.
You can add up to 100 files to the playlist.
Opens the
Preview
screen and starts previewing playlists. The content you were editing is automatically saved to the playlist before previewing.
Saves the changes to the playlist.
Discards any unsaved changes you made to the playlist.
Opens the
Effect settings
screen. You can add effects settings to the playlist.
Adds any selected images or movies in the
Data list
to the playlist.
Assigns a remote control shortcut key to the playlist.
See your projector
User's Guide
to play back the playlist using the shortcut key.
Displays the folders or files one level higher than the path displayed in the folder path.
Displays the supported file types when you click this text.
Sets the image quality for video conversions.
Sorts the order of the files in
Data list
by update dates or names.
Browses for folders.
Updates the displayed files to reflect their current state in the selected folder.
Displays the selected folder path.
46
20
Data list
Displays the images or movies in the selected folder.
The files can be listed up to 1000 in this area.
•
Pictures
tab: You can display image files.
•
Videos
tab: You can display movie files.
•
Imported
tab: You can display the files you previously imported to playlists. Any files used in the playlist are marked with .
Parent topic:
Preview Screen
When you click the
Preview
button in the
Detail
area in the
Playlists
tab, the
Preview
screen is displayed.
3
4
1
2
Seek bar
Play/Stop
Volume gauge
Shows the progress of the
Preview
screen.
Plays back or stops the preview.
Adjusts volume for the audio of the playlist.
Displays the
Effect settings
screen.
47
5 Full screen/Exit full screen
(Windows only)
Displays the preview at the full screen or exit the full screen.
Parent topic:
Project Screen - Playlists Tab
Effect Settings Screen
When you click in the
Preview
screen, the
Effect settings
screen is displayed.
48
Note:
You can also open the
Effect settings
screen from in the
Detail
area of the project screen.
Duration (secs.)
Apply
Selects the time that each file is displayed before switching to the next file automatically. You can enter 1 to 60.
(Only displayed when the
Effect settings
screen is opened in the
Preview
screen)
Applies the value set in
Duration (secs.)
to the
Preview
screen.
49
Transition
Repeat
Overlay Effect
Color Filter
Lightness
Shape Filter
Preset shape filter position
Selects a transition effect from a list of available transitions.
Selects whether to enable loop playback or not.
Selects whether to enable an overlay effect or not. Select
On
if you want to apply
Color Filter
,
Lightness
, and
Shape Filter
settings.
Note:
You can also select the
Overlay Effect
setting in your projector's menu so that you can adjust the settings while projecting images from the projector. See your projector
User's Guide
for details.
Applies a color effect from the list of available effects to the playlist.
You can also select a
Custom
color filter.
Lightens or darkens the filter effect.
Selects a standard or customized shape effect filter, and a black or white mask or inverted mask setting. (The standard shape effect filters are
Circle 1
to
Circle 3
and
Rectangle 1
to
Rectangle 3
.)
Note:
You can customize the shape effect filters in the
Shape filter
tab.
(Available only when the
Effect settings
screen is opened in the
Preview
screen)
You can set this item when
Overlay Effect
is set to
On
and
Shape filter
is set to
Circle
or
Rectangle
.
Changes the
Width
and
Height
value to adjust the size of the shape effect filter.
Changes the
X
value to adjust horizontal position of the shape effect filter,
Y
value to adjust vertical position.
You can adjust the value while checking it in the
Preview
screen.
Click the
Reset
button to reset to default.
Parent topic:
Project Screen - Playlists Tab
50
Project Screen - Shape Filter Tab
When you click the
Shape filter
tab in the project screen, the following screen is displayed.
1
Filter list
2
Edit filter
Displays the list of the shape effect filters. When you click a filter name, images using that shape effect filter are displayed in the
Edit filter
area. You can edit only the
Custom 1
to
Custom 4
shape effect filters.
Displays four types of the selected shape effect filter on a sample image.
51
When you select a
Custom 1
to
Custom 4
shape effect filter in the
Filter list
, the following functions are available.
3
4
1
2
5
Clear
OK
Cancel
Auto levels
Original image
Clears the settings for the selected shape effect filter.
Saves the settings for the selected shape effect filter to the project.
Discards the changes for the selected shape effect filter.
Automatically adjusts the intensity levels of the image tones to emphasize black and white.
Displays the file path for the image you are using as the shape effect. Click the
Browse
button to select the file.
You can use the
Sample filters
button on the file selection screen if you want to display the prepared sample filters quickly. On Mac, the
Sample filters
button is displayed below the
Browse
button.
Parent topic:
Related tasks
Customizing Shape Effect Filters for a Playlist
52
Project Screen - Time Table Tab
When you click the
Time table
tab in the project screen, the following screen is displayed.
1 Calendar
4
5
2
3
Copy
Repeat copy
Delete
Delete by period
Select to move to the previous month or select to the next month.
To add a new event, double-click the day.
To lock or unlock all events for the day, click the key icon.
Copies the all events in the selected day to another day.
Repeats all events in the selected day or one week starting from the selected date to a particular day and time.
Deletes all events in the selected day.
Deletes all events in the selected period.
53
6
Lock
7
8
Edit
Delete
9
New
10 Event schedule
11
Synchronize settings
(supported models only)
Prevents adding to or editing events in the selected day.
You can still delete events from a locked day in the calendar after confirming the operation at the prompt.
You cannot copy an event to a locked day.
Changes the playlist or schedule for the selected event.
Deletes the selected event.
Adds a new event to the selected day.
Displays the event schedule for the selected day.
Click this button to open the
Register projector for synchronized playback
screen to share the scheduled events with other selected projectors.
Parent topic:
Register Projector for Synchronized Playback Screen/Export Network Projector Screen
The following screen is displayed when selecting projectors for synchronized playback or selecting network projectors for exporting playlists (supported models only).
54
1
2
3
Auto search
History
IP search
4
Enter projector name
Displays a list of available projectors on the same network as the search source device. Select of the target projector to select the projector. You can remove the projector name from the list by clearing the check box.
If you want to update the list, click the
Search again
button.
On the
Export network projector
screen, an icon indicating the status of the projector is displayed next to the projector name.
: You can upload the project to the projector.
: You cannot upload the project to the projector.
Displays a list of connection history. Select of the target projector to select the projector. You can remove the projector name from the list by clearing the check box.
On the
Export network projector
screen, an icon indicating the status of the projector is displayed next to the projector name.
: The status of the projector has not been checked.
: The projector was not detected.
: You can upload the project to the projector.
: You cannot upload the project to the projector.
Allows you to enter an IP address for the target projector. Searching projectors starts by clicking the
Search
button.
When the search result is displayed, you can use the
Add
button to select the projector.
(Only displayed when selecting projectors to share the scheduled events.)
Allows you to enter a projector name for the target projector.
You can use the
Add
button to select the projector.
Parent topic:
55
Appendix
See these sections to learn more about the Epson Projector Content Manager software.
Uninstalling the Software
Follow these instructions to uninstall the Epson Projector Content Manager software.
Uninstalling the Epson Projector Content Manager Software (Windows 7)
Uninstalling the Epson Projector Content Manager Software (Windows 8.x/Windows 10)
Uninstalling the Epson Projector Content Manager Software (Mac)
Parent topic:
Uninstalling the Epson Projector Content Manager Software (Windows 7)
Follow the instructions below to uninstall the Epson Projector Content Manager software.
Note:
You need administrator authority to uninstall the software.
1.
Turn on your computer.
2.
Make sure all running applications are closed.
3.
Click
Start
, and then click
Control Panel
.
4.
Click
Uninstall a program
from the
Programs
category.
5.
Select
Epson Projector Content Manager
, and then click
Uninstall/Change
.
6.
Follow the on-screen instructions.
Parent topic:
Uninstalling the Epson Projector Content Manager Software (Windows
8.x/Windows 10)
Follow the instructions below to uninstall the Epson Projector Content Manager software.
Note:
You need administrator authority to uninstall the software.
56
1.
Turn on your computer.
2.
Make sure all running applications are closed.
3.
Press the key on the keyboard to display all apps.
4.
Right-click (press and hold)
Epson Projector Content Manager Ver.X.XX
, and then select
Uninstall
.
5.
Follow the on-screen instructions.
Parent topic:
Uninstalling the Epson Projector Content Manager Software (Mac)
For Mac, follow the instructions below to uninstall the Epson Projector Content Manager software.
1.
Turn on your computer.
2.
Make sure all running applications are closed.
3.
Open the
Launchpad
to display applications, or type the software name to search in the search field at the top of the screen to display the Epson Projector Content Manager software.
4.
Click and hold the Epson Projector Content Manager software icon until the icon jiggles.
5.
Click the X button displayed on the icon to uninstall the software.
Note:
If the X button is not displayed, use the Finder to uninstall the software instead.
Parent topic:
Notices
Check these sections for important notices about your software.
Parent topic:
57
Copyright Notice
All rights reserved. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained herein. Neither is any liability assumed for damages resulting from the use of the information contained herein.
Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of: accident, misuse, or abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.) failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.
Seiko Epson Corporation shall not be liable against any damages or problems arising from the use of any options or any consumable products other than those designated as Original Epson Products or
Epson Approved Products by Seiko Epson Corporation.
The contents of this guide may be changed or updated without further notice.
Illustrations in this guide and the actual projector may differ.
Parent topic:
About Notations
• Microsoft
®
Windows
®
7 operating system
• Microsoft
®
Windows
®
8.1 operating system
• Microsoft
®
Windows
®
10 operating system
In this guide, the operating systems above are referred to as "Windows 7", "Windows 8.1", and
"Windows 10". Furthermore, the collective term "Windows" may be used to refer to them all.
• macOS 10.12.x
• macOS 10.13.x
• macOS 10.14.x
• macOS 10.15.x
In this guide, the operating systems above are referred to as "macOS 10.12.x", "macOS 10.13.x",
"macOS 10.14.x", and "macOS 10.15.x". Furthermore, the collective term "Mac" is used to refer to them all.
Parent topic:
58
General Notice
EPSON is a registered trademark, and EXCEED YOUR VISION and its logo is registered trademark or trademark of Seiko Epson Corporation.
Mac, macOS, and QuickTime are trademarks or registered trademarks of Apple Inc.
Microsoft, Windows, and Windows logo are trademarks or registered trademarks of Microsoft
Corporation in the United States and/or other countries.
Intel
® is a registered trademark of the Intel Corporation in the U.S. and/or other countries.
Other product names used herein are also for identification purposes only and may be trademarks of their respective owners. Epson disclaims any and all rights in those marks.
Software Copyright: This product uses free software as well as software to which this company holds the rights.
© 2020 Epson America, Inc.
Parent topic:
Copyright Attribution
9/20
CPD-60143
Parent topic:
59
ダウンロード
広告
主な機能
Presentation Large venue projector White
3LCD 6000 ANSI lumens
Laser 20000 h
WUXGA (1920x1200) 16:10 2000:1
Number of colours: 1.07 billion colours
Ethernet LAN
AC 367 W