Brother PT-P700 Software User's Guide
Brother PT-P700 is a compact, lightweight label maker that's perfect for home or office use. With its easy-to-use interface and a wide variety of features, the PT-P700 makes it easy to create custom labels for a variety of purposes, including file folders, storage containers, and more. The PT-P700 can print labels up to 0.75 inches wide, and it offers a variety of print modes, including standard, bold, italic, and underlined. The PT-P700 also comes with a variety of built-in templates and fonts, making it easy to create professional-looking labels.
Reklama
Reklama
SOFTWARE
USER’S GUIDE
P-touch P700
The contents of this guide and the specifications of this product are subject to change without notice. Brother reserves the right to make changes without notice in the specifications and materials contained herein, and shall not be responsible for any damages (including consequential) caused by reliance on the materials presented, including but not limited to typographical and other errors relating to the publications. The screen images in this guide may differ depending on your OS or P-touch labeler.
Please visit us at http://solutions.brother.com where you can get product support and answers to frequently asked questions (FAQs).
Version 0
US ENG
Introduction
The Brother P-touch labeler (hereafter referred to as “P-touch”), is compatible with many software applications, allowing you to print a document almost anywhere you need to work.
This guide will show you how easy it is to use P-touch Editor and other Brother software applications to print using text data.
Important Notice
The contents of this document and the specifications of this product are subject to change without notice.
Brother reserves the right to make changes without notice in the specifications and materials contained herein and shall not be responsible for any damages (including consequential) caused by reliance on the materials presented, including but not limited to typographical and other errors relating to the publications.
Screen images in this document may differ depending on your computer's operating system and your product model.
Before using the P-touch labeler, be sure to read all documents included with the P-touch labeler for information about safety and proper operation.
Symbols used in this Guide
The following symbols are used throughout this guide.
NOTE
This symbol indicates information or directions that should be followed. Ignoring them may result in damage, or failed operations.
This mark indicates notes that provide information or directions that can help you better understand and use the product more efficiently.
About this Guide
This guide (PDF) is included on the CD-ROM.
NOTE
If using Adobe
®
Reader
®
to view this guide on a computer, the cursor changes to when the cursor is placed on a link. Click the link to open the corresponding page. For information about using
Adobe
®
Reader
®
, see the help file included with Adobe
®
Reader
®
.
i
Table of Contents
Section I Windows
®
1
2
3
4
5
6
7
Installing and Uninstalling P-touch Software 2
How to use P-touch Editor Lite 4
How to use P-touch Editor 9
How to use Print Driver to print from other applications 14
How to use P-touch Library 19
How to update P-touch Software 24
Printing labels distributed to multiple printers 28
Section II Macintosh
8 How to use P-touch Editor Lite 33
ii
9 How to use P-touch Editor 38
10 How to update P-touch Software 41
iii
Section I
Windows
®
Installing and Uninstalling P-touch Software
How to use P-touch Editor Lite
How to use Print Driver to print from other applications
How to update P-touch Software
Printing labels distributed to multiple printers
I
1
Installing and Uninstalling P-touch
Software
P-touch Editor allows you to create templates with various kinds of designs.
You can use P-touch Update Software to update P-touch Editor and the P-touch labeler’s firmware.
To download the latest driver and software, please visit the Brother Solutions Center website: http://solutions.brother.com
Installing P-touch Software and Printer Driver
a Insert the CD-ROM into your computer’s CD-ROM drive.
b Click [Standard Installation].
c Follow the on-screen instructions to install the software.
d Click [Finish] to close the installation screen.
Certain functions cannot be used if the printer driver is not installed.
For more information about installing the printer driver, refer to the User’s Guide.
1
1
1
2
Installing and Uninstalling P-touch Software
Uninstalling P-touch Software
NOTE
• Perform this procedure only if the P-touch Editor / P-touch Update Software is no longer necessary.
• “Printer Setting Tool” appears in English as [Printer Setting Tool] in the Control Panel and shortcut icon.
a For Windows Vista
®
/ Windows
®
7:
1
1
The [Uninstall or change a program] dialog box appears.
For Windows ® 8:
Right click anywhere on the [Start] screen, click [All apps], [Control Panel], go to [Programs] and open
[Programs and Features].
The [Uninstall or change a program] dialog box appears.
b Choose [Brother P-touch Editor] / [Brother P-touch Update Software] /
[Brother Printer Setting Tool] / [Brother P-touch Library], and click [Uninstall].
c Click [OK].
The uninstall operation starts. After the software is removed from your computer, the
[Maintenance Complete] dialog box appears.
d Close the [Uninstall or change a program] dialog box.
Brother P-touch Editor / Brother P-touch Update Software / Brother Printer Setting Tool /
Brother P-touch Library has been uninstalled.
3
2
How to use P-touch Editor Lite
2
It is not necessary to install a driver or software for P-touch Editor Lite.
With P-touch Editor Lite, you can create various simple label layouts quickly and easily.
P-touch Editor Lite is only supported when connected using a USB cable.
Using P-touch Editor Lite
Starting P-touch Editor Lite
a After the USB cable is connected, a dialog box appears on the PC display.
For Windows Vista ® , click [P-touch Editor Lite].
For Windows ® 7, click [Open folder to view files] then double-click [PTLITE10].
For Windows
®
8, click [PT-P700], [Open folder to view files], and then double-click [PTLITE10].
P-touch Editor Lite starts.
* The P-touch labeler must be set to P-touch Editor Lite mode. See the User’s Guide for more information.
Layout window
1
2
2
2
2
2
1 Command Toolbar
Icon Function
Displays the New screen for creating a new label.
Opens a saved file with P-touch Editor Lite.
Saves the data to your PC, etc, but not to the P-touch labeler.
Inserts a new text box (convenient when creating labels containing both single and multiple lines of text).
4
How to use P-touch Editor Lite
Icon Function
Inserts an image onto your label.
[From file]: Inserts an image stored on your PC.
[Screen capture]: Inserts the selected area of the PC screen as a graphic.
[Symbol]: Inserts one of your PC's built-in symbols.
Inserts a frame.
Starts P-touch Editor.
Displays the menu. The menu includes all P-touch Editor Lite functionality.
Minimizes P-touch Editor Lite.
Exits P-touch Editor Lite.
2 Property Toolbar
Icon Function
Click to change the font.
Click to specify the font size.
You can adjust the font size up or down one level by clicking or
Specifies the font style:
Bold : / / , Italic : / / , Underline : / /
*The display of these commands may differ according to the country.
Specifies the alignment of text in a text box.
.
Sets the width and color of the tape. Click inserted tape.
Sets the width of the tape. Click
to automatically detect the width and color of the
to automatically detect the width of the inserted tape.
Sets the length of the label. Click accommodate the entered text.
to automatically adjust the length of the label to
Enables/disables vertical label direction.
Click to set the zoom factor for the Label View. You can also change the zoom factor by clicking
or .
Click to print normally or to print with options.
[Auto Cut]: Each label is automatically cut after printing.
[Cut at end]: Cuts labels after the last label is printed.
[Copies]: Prints multiple copies of a label.
2
5
How to use P-touch Editor Lite
3
3 Label View
Display Function
This label view is displayed when the software is started. The width of tape currently set is displayed on the left of the label image. When [Auto] is shown on the right, the length of tape is automatically adjusted to the length of text.
You can drag the label border to manually change the length and width of the label. Move the pointer to the label area’s border. When the blue line appears, drag to the desired length or width.
You can adjust the size of the P-touch Editor Lite window. Simply move the pointer over an edge of the P-touch Editor Lite window and drag to adjust the size once the pointer changes to an arrow.
Guidelines are sometimes displayed when moving objects. They are shown when the object is aligned at the left, right, top, or bottom edge of the Printable area, or in the center. In the illustration to the left, the guidelines indicate that the object is centered at the top edge of the tape.
Inserted text boxes, images, and frames are treated as objects. Objects are surrounded by handles (indicated by eight blue points).
Indicates that an object is selected.
The pointer changes to an arrow when moved over a handle. You can change the size of the object by dragging.
You can move objects by dragging when the pointer is a crosshair. For text objects, the pointer only changes to a crosshair over the border of the object.
2
6
How to use P-touch Editor Lite
4
4 Other Functions (available from the menu displayed by right-clicking the mouse)
Menu
Undo
Redo
Cut
Copy
Paste
Margins
Insert
Direction
Numbering
Change Image
Rotate
Order
P-touch Editor
Click [Undo] to undo the last operation.
Click [Redo] to redo an undone operation.
Do this
Select the text area (or object) that you want to cut or copy and select [Cut] or [Copy]. Click in the destination area and select [Paste].
Always disabled for PT-P700.
Click [Insert].
- Select [Text box] to insert text onto the label.
- Select [From file] to insert an image stored on your PC.
- Select [Screen capture] to insert the selected area of the PC screen.
- Select [Symbol] to insert one of your PC's built-in symbols.
- Select [Frame] to insert one of P-touch Editor Lite's built-in frames.
Select the text object and click either [Horizontal Text] or [Vertical Text] to change the direction of the text.
Select the number or letter within your text and click [Numbering] to consecutively advance the number or letter on each label. When ready to print click to the right of the [Print] button and click [Print Options]. Check the [Numbering] box and enter the number of labels for printing in the [Count] field. Click the [Print] button.
Select the image and click [Change Image] to replace the current image with a different image.
Rotate objects to [0 ], [90], [180] or [270].
Select one of the objects and click [Order], then select [Bring to Front], [Send to Back],
[Bring Forward], or [Send Backward] to set the order of each object in the layer.
Click [P-touch Editor].
Starts P-touch Editor.
7
2
How to use P-touch Editor Lite
Menu
Options
Do this
Click [Options].
Select either [mm (mm)] or [inches (in)] to set the measurement unit setting.
Select the P-touch Editor Lite language. Restart the application to apply the new selected
[Language].
Select either [Display New Value after Printing] or [Reset to Original Value after Printing] to set the numbering option.
Brother Solutions
Center
About
Exit
Click [Brother Solutions Center] to go to the website for assistance and information.
Click [About] to learn about the P-touch Editor Lite version.
Click [Exit] to exit P-touch Editor Lite.
2
8
3
How to use P-touch Editor
3
Refer to the procedures below for your computer’s operating system. In the screen shots, “XX-XXXX” is displayed to represent the P-touch labeler model number.
To download the latest driver and software, please visit the Brother Solutions Center at: http://solutions.brother.com
Using P-touch Editor
3
3
Starting P-touch Editor
a For Windows Vista ® / Windows ® 7
From the Start button, click [All Programs]-[Brother P-touch]-[P-touch Editor 5.1].
When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.
3
For Windows
®
8
Click [P-touch Editor 5.1] on the [Start]/[Apps] screen or double-click [P-touch Editor 5.1] on the desktop.
When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.
NOTE
• You can also start P-touch Editor using shortcuts, if you selected to create shortcuts during installation.
• Shortcut icon on the desktop: double-click to start P-touch Editor
• Shortcut icon in the Quick Launch bar: click to start P-touch Editor
• To change how P-touch Editor functions when it starts, click [Tools]-[Options] in the P-touch Editor menu bar to display the [Options] dialog box. Select [General] and select the desired setting in the [Operations] list box under [Startup Settings]. The default setting is [Display New View].
9
How to use P-touch Editor b Select an option in the screen.
4 3
1
2
3
1 To create a new layout, click the [New Layout] button.
2 To create a new layout using a pre-set layout, select the desired category button.
3 To connect a pre-set layout to a database, select the check box next to [Connect Database].
4 To open an existing layout, click [Open].
10
How to use P-touch Editor
Operation modes
P-touch Editor has three different operation modes: [Express] mode, [Professional] mode, and [Snap] mode. You can easily switch between modes by using the mode selection buttons.
[Express] mode
1
2
3
3
3
4 5
6
7
1 Menu bar
2 Command bar
3 Draw/Edit toolbar
4 Property bar
5 Layout window
6 Database window
7 Mode selection buttons
11
How to use P-touch Editor
[Professional] mode
1
2
3
4
5
6
7
1 Menu bar
2 Standard toolbar
3 Property palette
4 Draw/Edit toolbar
5 Layout window
6 Database window
7 Mode selection buttons
8 Side bar
8
3
12
How to use P-touch Editor
[Snap] mode
This mode allows you to capture all or a portion of your computer screen content, print it as an image, and save it for future use.
a Click the [Snap] mode selection button. The [Description of Snap mode] dialog box is displayed.
3 b Click [OK]. The [Snap] mode palette is displayed.
NOTE
• If you select the [Do Not Display This Dialog Again] check box in the [Description of Snap mode] dialog box, you switch to [Snap] mode next time without displaying the dialog box.
• For Windows Vista ® / Windows ® 7
You can also start P-touch Editor in [Snap] mode by clicking the Start menu -[All Programs]-
[Brother P-touch]-[P-touch Editor 5.1 (Snap mode)].
• For Windows
®
8
You can also start P-touch Editor in [Snap] mode by clicking [P-touch Editor 5.1 (Snap mode)] on the
[Start]/[Apps] screen.
13
4
How to use Print Driver to print from other applications
4
Printing directly from other applications
You can use this P-touch to print directly from most Windows ® applications, by installing the printer driver.
4
Because the paper size for this P-touch is different from other regular printers, you may not be able to print even after installing the driver and application software, unless the application software allows the correct label size to be set.
4
Setting the Printer Driver
Refer to the procedures below for your computer’s operating system. In the screen shots, “XX-XXXX” is displayed to represent the P-touch labeler model number.
a For Windows Vista
®
4
For Windows
®
7
Click , go to [Devices and Printers].
For Windows
®
8
Right click anywhere on the [Start] screen, click [All apps], [Control Panel], go to
[Hardware and Sound] and open [Devices and Printers].
NOTE
For more information, see Windows
®
Help.
b For Windows Vista
®
Choose “Brother XX-XXXX”, and click [Select printing preferences].
The [Brother XX-XXXX Printing Preferences] dialog box appears.
For Windows ® 7 / Windows ® 8
Choose “Brother XX-XXXX”, and right click and select [Printing preferences].
The [Brother XX-XXXX Printing Preferences] dialog box appears.
14
How to use Print Driver to print from other applications c Choose each item and click [OK].
[Basic] Tab
The paper size can be selected.
If the size of paper to be used is not listed in the [Paper Size] list, a new paper size can be added.
Then, select the paper size from the [Paper Size] list.
4
NOTE
The dialog box that appears differs depending on the model being used.
[Advanced] Tab
Settings for [Halftone], [Brightness] and [Contrast] can be specified from this tab.
When using a fixed size with continuous length tape, click [Settings] to display a dialog box, and then specify the necessary settings.
15
How to use Print Driver to print from other applications
NOTE
[Other] Tab
Settings for [Unit] and [Start printing] can be specified from this tab.
4 d Close the [Printers] (Windows Vista ® ) / [Devices and Printers] (Windows ® 7/Windows ® 8) window.
16
How to use Print Driver to print from other applications
Printing from other applications
We will use Microsoft
®
Word 2007 as an example.
The following explanations and procedures depict Windows
®
7, and may vary depending on your computer’s operating system. In the screen shots, “XX-XXXX” is displayed to represent the P-touch labeler model number.
4 a Click
The [Print] dialog box appears.
b Choose “Brother XX-XXXX”
4
If you want to change the settings of the printer driver from the click [Properties] to open the printer’s
[Properties] dialog box. Click [OK] after completing your changes to close the dialog box, and return to the [Print] dialog box.
c Click to close the [Print] dialog box.
d When you click [Page Layout], the ribbon appears. Then click to the right of Page Setup.
The [Page Setup] dialog box appears.
17
How to use Print Driver to print from other applications e Click the [Paper] tab, and choose the paper size that you want to print.
Set page margins in the [Margins] tab as well.
f Click [OK].
The size of the Microsoft document as needed.
® Word window is adjusted to the paper size that you have just chosen. Edit the g Click [OK].
The specified labels are printed.
4
18
5
How to use P-touch Library
5
This program allows you to use your computer to manage P-touch Template and other data.
You can use P-touch Library to print templates.
Using P-touch Library
Starting P-touch Library
For Windows Vista
®
/ Windows
®
7
From the Start button, click [All Programs]-[Brother P-touch]-[P-touch Tools]-[P-touch Library 2.2].
For Windows ® 8
Click [P-touch Library 2.2] on the [Start]/[Apps] screen.
5
5
5
When P-touch Library starts, the main window is displayed.
Main window
5
1
2
4
3
5
1 Menu bar
Provides access to all available commands, which are grouped under each menu title ([File], [Edit],
[View], [Tool], and [Help]) according to their functions.
19
How to use P-touch Library
2 Toolbar
Provides access to frequently used commands.
3 Folder list
Displays a list of folders. When you select a folder, the templates or other data in the selected folder is displayed in the templates list.
4 Templates list
Displays a list of the templates or other data in the selected folder.
5 Preview
Displays a preview of the templates or other data selected in the templates list.
Explanations of the Toolbar Icons
Icon Button name
Open
Function
Opens the selected template.
(Only for P-touch Library)
Prints the selected label template with the P-touch labeler.
Search
Allows you to search for templates or other data that are registered to P-touch Library.
Display Style Changes the file display style.
5
20
How to use P-touch Library
Opening and editing templates
Select the template you want to open or edit, and then click [Open].
5
The program that is associated with the template will be started and you can edit the template.
NOTE
The program that starts depends on the type of file that is selected. For example, if you select a P-touch
Template, P-touch Editor starts.
Printing templates
Select the template that you want to print and then click [Print].
5
5
The template is printed using the connected P-touch labeler.
21
How to use P-touch Library
Searching for templates or other data
You can search for templates or other data registered to P-touch Library.
a Click [Search].
The [Search] dialog box is displayed.
5 b Specify the search criteria.
The following search criteria are available:
Settings
Multiple Parameters
Name
Type
Size
Date
Details
Determines how the program searches when multiple criteria are specified. If you select
[AND], the program searches for files that satisfy all of the criteria.
If you select [OR], the program searches for files that satisfy any of the criteria.
Allows you to search for a template or other data by specifying the file name.
Allows you to search for a template or other data by specifying the file type.
Allows you to search for a template or other data by specifying the file size.
Allows you to search for a template or other data by specifying the file date.
5
22
How to use P-touch Library c Click [Begin Search].
The search begins.
d Close the [Search] dialog box.
The search results can be confirmed by clicking [Search Results] in the folder view.
NOTE
You can register templates or other data to P-touch Library by dragging and dropping it into the
[All Contents] folder or to the folder list. You can also configure P-touch Editor to register templates to
P-touch Library automatically, using the following procedure:
1 From the P-touch Editor menu, select [Tools]-[Options].
2 In the [Options] dialog box, click [Registration Settings] in the [General] tab.
3 Select the timing for registering templates created with P-touch Editor, and then click [OK].
5
23
6
How to update P-touch Software
6
The software can be upgraded to the latest available version using this tool.
In the following steps, you will see XX-XXXX. Read "XX" as your P-touch labeler name.
NOTE
• To use the P-touch Update Software, it is necessary to install it from the CD-ROM provided.
You can also download from the Brother Solutions Center (http://solutions.brother.com).
• You must be connected to the internet in order to launch the P-touch Update Software.
• You may find that the software and the contents in this manual are different.
• Upon installation of the P-touch Update Software, an icon will be installed on your desktop for your convenience.
• Do not turn off the power when transferring data or updating firmware.
Updating P-touch Editor
a For Windows Vista
®
/ Windows
®
7
Double-click the [P-touch Update Software] icon.
NOTE
The following method can also be used to start the P-touch Update Software.
Click the Start button, and then select [All Programs] - [Brother P-touch] - [P-touch Update Software].
For Windows
®
8
Click [P-touch Update Software] on the [Start]/[Apps] screen or double-click
[P-touch Update Software] on the desktop.
6
6
24
How to update P-touch Software b Click the [Computer software update] icon.
c Select the [Printer] and [Language], select the check box next to P-touch Editor and then click [Install].
6 d A message is displayed to indicate the installation has finished.
25
How to update P-touch Software
Updating the firmware / P-touch Editor Lite
6
Do not turn off the power when transferring data or updating firmware.
Before connecting the USB cable to the computer, check the Editor Lite lamp is not lit. If the Editor Lite lamp is lit, press and hold down the Editor Lite button until the lamp goes off.
If another application is running, please exit the application.
a Turn the P-touch labeler on and connect the USB cable.
b For Windows Vista
®
/ Windows
®
7
Double-click the [P-touch Update Software] icon.
NOTE
The following method can also be used to start the P-touch Update Software.
Click the Start button, and then select [All Programs] - [Brother P-touch] - [P-touch Update Software].
For Windows
®
8
Click [P-touch Update Software] on the [Start]/[Apps] screen or double-click
[P-touch Update Software] on the desktop.
6 c Click the [Machine update] icon.
26
How to update P-touch Software d Select the [Printer], ensure that [The machine is connected correctly.] is displayed, and then click
[OK].
e Select the [Language], select the check box next to the firmware to be updated, and then click
[Transfer].
Do not turn off the P-touch labeler or disconnect the cable while the data is being transferred.
6 f Check the content to be updated, and then click [Start] to begin the update.
The download of the software starts.
NOTE
Do not turn off the P-touch during the update process.
27
7
Printing labels distributed to multiple printers
7
Distributed printing
When printing a large number of labels, printing can be distributed among multiple printers.
Since printing is performed at the same time, the total printing time can be reduced.
NOTE
• Printing can be distributed to printers connected that are via a USB connection.
• The number of pages to be printed is automatically divided among the selected printers. If the specified number of pages cannot be evenly divided among the printers, it will be divided in the order of the printers
7
200 7
67 67 66 a From the [File] menu in P-touch Editor 5.1, click [Print].
b Click [Properties…].
28
Printing labels distributed to multiple printers c Select the [Advanced] tab, select the [Distributed Printing] check box, and then click [Settings].
d In the [Distributed Printing Settings] dialog box, select the printers to be used for distributed printing.
7
1
1 Select the check box next to the [Printer Name] to use for distributed printing.
29
Printing labels distributed to multiple printers e Specify the label size to be used for printing.
A. If only one printer has been selected.
click it, or right-click it and click [Settings]. From the [Set Width] drop-down list, select the label size.
NOTE
Information to be displayed in the dialog box from step d can be entered in the [Notes] text box.
B. If multiple printers have been selected.
click [Settings]. From the [Set Width] drop-down list, select the label size. The same label size setting is applied to all selected printers.
7
NOTE
The settings below [Printer Settings] and [Notes] are not available.
f Click [OK] to close the label size setting window.
g Click [OK] to close the [Distributed Printing Settings] window.
Setup is completed.
30
Printing labels distributed to multiple printers h Click [OK] to start distributed printing.
NOTE
We recommend performing a connection test for your operating environment. For more information, contact a sales representative.
7
31
Section II
Macintosh
How to use P-touch Editor Lite
How to update P-touch Software
II
8
How to use P-touch Editor Lite
8
It is not necessary to install a driver or software for P-touch Editor Lite.
With P-touch Editor Lite, you can create various simple label layouts quickly and easily.
P-touch Editor Lite is only supported when connected using a USB cable.
Using P-touch Editor Lite
Starting P-touch Editor Lite
a Double-click [PT-P700] on the desktop and the [P-touch Editor Lite] application icon.
* The P-touch labeler must be set to P-touch Editor Lite mode. See the User’s Guide for more information.
Layout window
1
2
8
8
8
8
1 Command Toolbar
Icon Function
Displays the New screen for creating a new label.
Opens a saved file with P-touch Editor Lite.
Selects an object.
Inserts a new text box (convenient when creating labels containing both single and multiple lines of text).
Inserts a frame.
33
How to use P-touch Editor Lite
Icon Function
Inserts an image onto your label.
[From file]: Inserts an image stored on your computer.
[Symbol]: Inserts one of your computer’s built-in symbols.
Prints a label.
Starts P-touch Editor.
Exits, minimizes, or maximizes P-touch Editor Lite.
2 Property Toolbar
Icon Function
Click to change the font.
Click to specify the font size.
You can adjust the font size up or down one level by clicking
Specifies the font style:
Bold Italic Underline
Specifies the alignment of text in a text box.
or .
Sets the width of the tape. Click to automatically detect the width of the inserted tape.
Sets the length of the label. Click accommodate the entered text.
to automatically adjust the length of the label to
Sets the label direction to vertical or horizontal.
Sets the text direction to vertical or horizontal.
Click to set the zoom factor for the Label View. You can also change the zoom factor by
8
34
How to use P-touch Editor Lite
3
3 Label View
Display Function
This label view is displayed when the software is started. The width of tape currently set is displayed on the left of the label image. When [Auto] is shown on the right, the length of tape is automatically adjusted to the length of text.
You can drag the label border to manually change the length and width of the label. Move the pointer to the label area’s border. When the blue line appears, drag to the desired length or width.
You can adjust the size of the P-touch Editor Lite window. Simply move the pointer over an edge of the P-touch Editor Lite window and drag to adjust the size once the pointer changes to an arrow.
Inserted text boxes, images, and frames are treated as objects. Objects are surrounded by handles (indicated by eight blue points).
8
Indicates that an object is selected.
The pointer changes to an arrow when moved over a handle. You can change the size of the object by dragging.
You can move objects by dragging when the pointer is a crosshair. For text objects, the pointer only changes to a crosshair over the border of the object.
35
How to use P-touch Editor Lite
4 Menu bar
Menu
P-touch Editor Lite About P-touch Editor Lite
File
Preferences…
Hide P-touch Editor Lite
Hide Others
Show All
Quit P-touch Editor Lite
New
Edit
Format
Open…
Close
Save
Save As
Print…
Undo
Redo
Cut
Copy
Paste
Clear
Select All
Direction
Numbering
Horizontal Text
Vertical Text
Function
Displays the version information of the application.
Configures the environment settings.
Hides the application.
Hides other applications.
Displays all of the applications that are currently open.
Quits the application.
Displays a new layout window (if there is no existing data in the Label View, the display will be gray).
Displays the dialog for opening a file.
Closes the active file.
Saves the active file.
Displays the dialog for saving the file with a new file name.
Displays the printing dialog.
Undoes the last operation.
Redoes the last undone operation.
Cuts the selected area and moves it to the
Clipboard.
Copies the selected area and moves it to the
Clipboard.
Pastes the item from the Clipboard.
Deletes the selected area.
Selects all of the objects.
Sets the direction of the text in the selected object to horizontal.
Sets the direction of the text in the selected object to vertical.
Sets/cancels numbering for the selected text.
8
36
How to use P-touch Editor Lite
Layout
Window
Menu
Margins
Order
Rotate
Minimize
Zoom
Bring All to Front
(Name of the window)
90
180
270
Large
Small
Bring to Front
Send to Back
Bring Forward
Send Backward
Rotate 90 Left
Rotate 90 Right
0
Function
Configures the margin settings.
Changes the layer of the selected object in the layout.
Rotates the selected object.
Returns the selected object to its original orientation.
Rotates the selected object 90 clockwise.
Rotates the selected object 180 clockwise.
Rotates the selected object 270 clockwise.
Minimizes the window.
Enlarges/reduces the window size.
Moves all of the windows to the front.
Name of the active window.
8
37
9
How to use P-touch Editor
9
Refer to the procedures below for your computer’s operating system. In the screen shots, “XX-XXXX” is displayed to represent the P-touch labeler model number.
To download the latest driver and software, please visit the Brother Solutions Center at: http://solutions.brother.com
Using P-touch Editor
9
Starting P-touch Editor
a Double-click the [P-touch Editor] icon on the desktop.
NOTE
The following method can also be used to start P-touch Editor.
Double-click [Macintosh HD] - [Applications] - [P-touch Editor] and then the [P-touch Editor] application icon.
P-touch Editor will start.
9
9
38
How to use P-touch Editor
Operation modes
Standard Mode
This mode provides easy label creation with texts and images.
The layout window consists of the following sections:
1
2
4
9
3
9
5
1 Command bar
2 Draw/Edit toolbar
3 Inspector
4 Layout window
5 Database window
39
How to use P-touch Editor
Snap Mode
With this mode, you can capture the screen, print it as an image, and save it for future use. To start the
Snap mode, follow the steps below.
a When you click [Snap Mode], the [Description of Snap mode] dialog box appears. Click [OK].
NOTE
If you put a checkmark in [Do Not Display This Dialog Again], you can go to Snap mode directly from the next time.
b Snap mode appears.
9
40
10
How to update P-touch Software
10
The software can be upgraded to the latest available version using this tool.
In the following steps, you will see XX-XXXX. Read "XX" as your P-touch labeler name.
NOTE
• To use the P-touch Update Software, you can download from the Brother Solutions Center
(http://solutions.brother.com).
• You must be connected to the internet in order to launch the P-touch Update Software.
• You may find that the software and the contents in this manual are different.
• Upon installation of the P-touch Update Software, an icon will be installed on your desktop for your convenience.
• Do not turn off the power when transferring data or updating firmware.
Updating P-touch Editor
a Double-click the [P-touch Update Software] icon.
NOTE
The following method can also be used to start the P-touch Update Software.
Double-click [Macintosh HD] - [Applications] - [P-touch Update Software] and then
[P-touch Update Software] application icon.
10
10
41
How to update P-touch Software b Click the [Computer software update] icon.
c Select the [Printer] and [Language], select the check box next to P-touch Editor and then click [Install].
10 d A message is displayed to indicate the installation has finished.
42
How to update P-touch Software
Updating the firmware / P-touch Editor Lite
Do not turn off the power when transferring data or updating firmware.
Before connecting the USB cable to the computer, check the Editor Lite lamp is not lit. If the Editor Lite lamp is lit, press and hold down the Editor Lite button until the lamp goes off.
If another application is running, please exit the application.
a Turn the P-touch labeler on and connect the USB cable.
b Double-click the [P-touch Update Software] icon.
NOTE
The following method can also be used to start the P-touch Update Software.
Double-click [Macintosh HD] - [Applications] - [P-touch Update Software] and then
[P-touch Update Software] application icon.
10 c Click the [Machine update] icon.
10
43
How to update P-touch Software d Select the [Printer], ensure that [The machine is connected correctly.] is displayed, and then click
[OK].
e Select the [Language], select the check box next to the firmware to be updated, and then click
[Transfer].
10
Do not turn off the P-touch labeler or disconnect the cable while the data is being transferred.
f Check the content to be updated, and then click [Start] to begin the update.
The download of the software starts.
NOTE
Do not turn off the P-touch during the update process.
44
Stáhnout
Reklama
Klíčové vlastnosti
180 x 180 DPI
Maximum printing width: 2.4 cm Print speed: 30 mm/sec
Built-in barcodes: AZTECCODE, CODABAR (NW-7), Code 39, Data Matrix, EAN128, EAN13, EAN8, GS1 COMPOSITE, GS1 DataBar, GS1-128, ISBN-2, ISBN-5, ITF, MaxiCode, Micro QR Code, PDF417, POSTNET, QR Code, UPC-A, UPC-E
Connectivity technology: Wired
USB port
710 g