Nik Software Viveza Imaging Software User Guide
Below you will find brief information for Viveza. Viveza enables corrections and enhancements to specific photograph areas without complex selections or masks. With U Point technology, place a Color Control Point, adjust the coverage area, and change brightness, contrast, or color. Revolutionize editing with speed and accuracy.
Advertisement
Advertisement
Nik Software
Viveza
™
User Guide
Chapter 1
Introduction
Introduction to Viveza
™
and the User Guide
© Sean Dyroff
Chapter 1 : Introduction
Introduction
Viveza offers for the first time the ability for you to make corrections and enhancements to specific areas on your photographs without the need for complex selections or layer masks. The power of Viveza comes from Nik Software’s patented U Point
®
technology.
U Point technology allows you to simply place a Color Control Point on any color or object, adjust the size of the coverage area, and change brightness, contrast, or color. You will soon appreciate the speed and accuracy of the enhancements made possible by Viveza.
Viveza will change the way you edit your pictures. You’ll work faster, more efficiently, and be able to pre-visualize your post-capture edits more clearly. Simply put, editing with Viveza will revolutionize the way you edit.
© Victor Ha
Viveza
™
User Guide
What’s in the User Guide
In addition to providing installation instructions, the User Guide shows you how to access and apply the filter’s effect to your images.
The typographical conventions used in this manual are:
• Viveza processes and user interface components appear in
Initial Caps, with first instances in
Bold Caps
. (In contextappropriate cases, later instances also appear in
Bold Caps
.)
• Specific control inputs appear in
Bold Italic
. Control inputs can be menu items, buttons, or sliders. Where first instances coincide with specific control inputs, the term appears in
Bold
Italic
.
3
Chapter 2
Installation
Installing and Accessing Viveza
© Tony Corbell
Chapter 2 : Installation
Installation
Viveza is a plug-in for Adobe
®
Photoshop
®
and other Photoshop plug-in compatible applications, Adobe Photoshop Lightroom
®
and
Apple
®
Aperture
™
. The installer provided with Viveza automatically attempts to locate a copy of Adobe Photoshop, Adobe Photoshop
Elements, Adobe Photoshop Lightroom or Apple Aperture.
Installing Viveza and the Selective Tool
Before you install Viveza, please close all applications including
Adobe Photoshop, Adobe Photoshop Lightroom, Apple Aperture or other image editing applications that will serve as host for Viveza.
Please do not open any other applications during the installation process.
To begin installation:
Double-click on the installation file provided either on your Viveza
CD or downloaded from the Nik Software web site. A window appears displaying the Viveza Setup Wizard.
The installer walks you through the procedure.
Double-click the Installer
After you have read the Read Me file and accepted the End User
License Agreement, the installer prompts you for the plug-in location of your image editing application.
Viveza
™
User Guide
The installer attempts to locate the most recent installation of Adobe Photoshop or Adobe Photoshop Elements, and if successful, displays the recommended folder. When installing into
Adobe Photoshop Lightroom or Apple Aperture, the installer will automatically install into the appropriate location.
Viveza
Setup
If the installer is unable to locate Adobe Photoshop or Adobe
Photoshop Elements, or if you are using an image editor other than
Adobe Photoshop, you must specify the appropriate installation path.
For Adobe Photoshop or Adobe Photoshop Elements, this location is the Plug-Ins folder located under the application’s main folder. For example:
Adobe Photoshop
Windows – C:\Program Files\Adobe\Adobe Photoshop\Plug-Ins
Macintosh – Macintosh HD : Applications : Adobe Photoshop : Plug-Ins
5
Chapter 2 : Installation
Adobe Photoshop Elements
Windows – C:\Program Files\Adobe\Adobe Photoshop Elements\
Plug-Ins
Macintosh – Macintosh HD : Applications : Adobe Photoshop
Elements : Plug-Ins
Click
Browse…
to open the Browse for Folder window, and then navigate to the appropriate folder.
Note:
For guidance on the location of Plug-Ins in applications other than Adobe Photoshop or Adobe Photoshop Elements, please refer to your application’s user manual.
After selecting the appropriate folder location, click
Install
. When the installation is complete, the final page of the installer appears.
If you want Viveza to be automatically added to Lightroom’s list of
External Editors, leave the
Add as External Editor for Lightroom
box checked. The Add as External Editor for Lightroom option will only appear if Lightroom is detected during installation. Instructions are provided within this chapter to manually add Viveza as an external editor for Lightroom.
(Please see Adding Viveza to Lightroom as an
If you want the Selective Tool to open each time Adobe Photoshop or Adobe Photoshop Elements launches, leave the
Open the Nik
Selective Tool automatically
box checked. The Selective Tool lets you apply Viveza by automating the layer systems in Adobe Photoshop
Viveza
™
User Guide
Uncheck this box to prevent the Selective Tool from opening each time Adobe Photoshop or Adobe Photoshop Elements launches. You can change this option within the Selective Tool settings interface.
(Please see Chapter 8: Selective Tool Settings.)
Note:
The Selective Tool is available only with Adobe Photoshop and Adobe Photoshop Elements serving as host for Viveza.
Click
Finish
to complete the installation process.
Accessing Viveza and the Selective Tool
After completing the installation, launch your image editing application. In Adobe Photoshop and Adobe Photoshop Elements,
Viveza is accessed from the Filter menu.
To begin using Viveza in Adobe Photoshop or Adobe
Photoshop Elements:
1. Open the image that you would like to enhance.
2. Click the
Filter
menu.
3. Roll over the
Nik Software
sub-menu. A popup menu appears.
4. Select
Viveza
from the popup menu.
The Viveza interface appears, displaying the image specified in step
1 above.
You can access the Selective Tool by navigating to one of the following locations:
Adobe Photoshop
File > Automate
6
Chapter 2 : Installation
Accessing Viveza in Aperture
In Apple Aperture, Viveza is accessed from the Images menu.
To begin using Viveza in Apple Aperture:
1. Highlight the image that you wish to enhance with Viveza.
2. Click the
Images
menu.
3. Roll over the
Edit With
sub-menu. A popup menu appears.
4. Select
Viveza…
from the popup.
The Viveza interface appears, displaying the image specified in step 1 above.
Adding Viveza to Lightroom as an External Editor
If Lightroom is found during the installation of Viveza for Lightroom,
Viveza can automatically be added as an external editor. Viveza can also be manually added as an external editor providing easy access to edit your photos in Viveza. Follow the steps below to manually add Viveza as an external editor.
1. Open the
Preferences
in Lightroom.
2. Click the
External Editing
tab.
3. In the
Additional External Editor
section select a desired
File
Format
,
Color Space
,
Bit Depth
,
Resolution
, and
Compression
.
Note:
Viveza is only compatible with TIFF files (8 or 16-bit, with no compression or LZW compression).
4. Click on
Choose
to select an application. Navigate to the location of Viveza.
Viveza
™
User Guide
On Windows, the default installation location for Viveza will be:
C:\Program Files\Nik Software\Viveza for Lightroom
On Macintosh, the default installation location for Viveza will be:
Macintosh HD : Applications : Nik Software : Viveza for Lightroom
5. Select the
Viveza
file and click
Choose
.
6. Under the Preset drop-down menu, select
Save Current
Settings as New Preset
… and name the preset.
Viveza can then be easily accessed under the
Photo
menu as a preset external editor.
7
Chapter 2 : Installation
Accessing Viveza in Lightroom
Once Viveza is added to Lightroom as an external editor, Viveza is accessed from the Photo menu.
To begin using Viveza in Lightroom:
1. Highlight the image(s) that you wish to enhance with Viveza.
2. Click the
Photo
menu.
3. Roll over the
Edit In
sub-menu. A popup menu appears.
4. Select
Viveza
from the popup.
5. After selecting Viveza, select whether to
Edit Original
,
Edit a
Copy
, or
Edit a Copy with Lightroom Adjustments
.
Note:
If
Edit a Copy with Lightroom Adjustments
is selected, the Copy File Options must be determined as well. Select the File Format, Color Space, Bit Depth, Resolution and
Compression for the new file to be edited in Viveza*.
*Viveza is only compatible with TIFF and JPEG files (8 or 16bit with no compression or LZW compression).
6. Click
Edit
and the Viveza interface appears, displaying the image(s) specified in Step 1 above.
Viveza
™
User Guide
8
Chapter 3
Workflow
Workflow and Tips for Enhancing Images
© Laurie Shupp
Chapter 3 : Workflow
Workflow
The order of steps involved in enhancing an image varies, depending on the image. In general, there are only a few guidelines to consider:
- Apply noise reduction, such as with Nik Software Dfine
®
2.0, as early as possible in the process.
- Apply RAW Presharpening, if desired, with Nik Software
Sharpener Pro 3.0’s RAW Presharpener filter.
- Apply light and color enhancements with Nik Software
Viveza
™
(global, then local), and end with enhancements using Nik Software Color Efex Pro
™
3.0 or Nik Software
Silver Efex Pro
™
.
- Apply output and creative sharpening with Nik Software
Sharpener Pro 3.0’s Output Sharpener filter.
Workflow Diagram
Viveza
™
User Guide
© 2009 Ryan Maher
Apply Noise Reduction with Dfine 2.0
Apply RAW Presharpening with Sharpener Pro 3.0
Control Color and
Light with Viveza
OR
Apply Enhancements with Color Efex Pro 3.0
Convert to black and white with Silver Efex Pro
Apply Output Sharpening with Sharpener Pro 3.0
10
Chapter 3 : Workflow
Viveza Workflow
Start with characteristics that affect the entire image, such as color casts, contrast and tonal adjustments. Next, modify elements that affect only localized areas, such as blemishes and small distracting objects. Finally, apply effects that add a style or mood to the image.
In other words, move from the general to the specific.
For best results in Viveza, perform the tasks below in the given order:
1. Add a Color Control Point to the image to adjust the first, most obvious issue within the image.
2. Add additional Color Control Points to the other objects that you would like to control.
3. To prevent any changes from affecting some object or area, add a Color Control Point with neutral settings. That is, add a Color
Control Point to the object that you’d like to protect and ensure that each slider apart from the Size slider is set to 0.
4. Review the image in the Loupe.
5. Apply the filter’s effect by clicking OK.
1
3
5
Viveza
™
User Guide
Viveza Workflow
2
4
11
Chapter 3 : Workflow
Enhancing an Image with Color Control Points
Color Control Points make it easy to quickly and precisely enhance images. This image was enhanced using four Color Control Points.
After
Before
Before working on an image, it is recommended to identify the problems or desired enhancements. In this image, the sky was too bright and lacked contrast. Then, the little girl was too dark and faded in to the background. Finally, the sand in the background was very dull and by darkening it, more attention could be brought to the girl. To enhance this image, the following steps were performed:
Viveza
™
User Guide
1. A Color Control Point was added to the sky. The Brightness slider was decreased to darken the sky and the Contrast slider was increased to make the sky more dynamic. The Size slider was increased so the Color Control Point will affect the entire sky.
Add a Color
Control Point on the sky
2. A Color Control Point was added to the girl’s face. The
Brightness and the Contrast sliders were increased. This adjustment visually separated the girl from the background, drawing more focus onto the girl.
Add a Color
Control Point on the face
12
Chapter 3 : Workflow
3. A Color Control Point was added to the sand. The Brightness slider and the Saturation slider were decreased to further enhance the separation of the girl from the background. The
Size slider was increased so that all of the sand was included in the adjustment.
Add a Color
Control Point on the sand
4. The clouds were affected by a Color Control Point added to the sky. By placing a new Color Control Point onto the clouds, the effect from the sky was prevented from affecting the clouds as well. The new Color Control Point was added without changing any of the sliders.
Add a Color
Control Point on the clouds
Viveza
™
User Guide
Using Viveza as Smart Filter
(Adobe Photoshop Only)
When working within Adobe Photoshop CS3 and CS4, Viveza can be applied as a Smart Filter. Smart Filters enable you to adjust the filter’s settings even after the filter interface has been closed.
If saving the file as a PSD, you can even adjust the filter settings after the image and Photoshop have been closed, enabling a nondestructive workflow.
When working as a Smart Filter, the Brush button is disabled, and the filter will be applied to the active layer (even if the After Clicking
OK setting is set to the Separate Layer option).
To use Viveza as a Smart Filter:
1. Select the layer in the Layers Palette to apply Viveza to.
2. Click the
Filter
menu.
3. Select
Convert for Smart Filters
.
4. Select the Filter menu again.
5. Roll over the
Nik Software
sub-menu. A popup menu appears.
6. Select
Viveza
.
Note:
Viveza can only work as a Smart Filter feature with Adobe
Photoshop CS3 and CS4 as the host.
Note:
Perform any rotations or transforms to the image prior to applying Viveza as a Smart Filter. Applying a rotation or transformation after applying Viveza as a Smart Filter can result in a different filter effect.
13
Chapter 3 : Workflow
Viveza can be applied to multiple images when working in Lightroom or Aperture.
Multiple Image Controls
(Lightroom)
To apply Viveza to multiple images when working in Lightroom, follow the steps below:
1. Highlight the images you wish to enhance. Hold the Shift key to select a sequence of images or the Control/Command key to select individual images.
2. Click on the
Photo
menu.
3. Roll over the
Edit In
sub-menu option. A popup will appear.
4. Select
Viveza
from the popup.
When using Viveza with multiple images, three new controls are available. The new image controls available are Previous, Next, and
Save All. For more information about the multiple image controls,
please see Filter controls in the Filter Interface chapter
.
Viveza
™
User Guide
Multiple Image Controls
(Apple Aperture)
To apply Viveza to multiple images when working in Aperture, follow the steps below:
1. Highlight the images you wish to enhance. Hold the Shift key to select a sequence of images or the Command key to select individual images.
2. Click on the
Images
menu.
3. Roll over the
Edit With
sub-menu option. A popup will appear.
4. Select
Viveza…
from the popup.
When using Viveza with multiple images, three new image controls are available. The new image controls available are Previous,
Next and Save All. For more information about the multiple image controls,
please see Filter controls in the Filter Interface chapter
14
Chapter 4
U Point
®
Technology
The Power Behind Viveza
™
© Victor Ha
Chapter 4 : U Point ® Technology
U Point
®
Technology
Viveza is powered by U Point image editing technology. U Point technology enables you to modify sections of a photograph directly or control where an enhancement is being applied selectively all without having to go through the time-consuming process of making a mask normally required in other software applications.
U Point technology provides precise and direct control of light and color, providing powerful yet simple photographic manipulation.
The U Point-powered Control Points found within Viveza enable you to work with your images without the need to perform a complicated series of operations in a particular order.
Control Points work by identifying an object based on a number of criteria. When you place your first Control Point, U Point technology identifies the unique elements of the object on which you place a
Control Point, including its position, color, saturation, and texture.
By identifying these elements, and in conjunction with the Size slider, the Control Point can determine the boundaries of the object in order to affect only that object and objects with like elements.
With every Control Point that you apply to the image comes greater
Viveza
™
User Guide
control over specific objects in the image. The additional Control
Points ensure that the adjustments you make are being applied to the current object only, and placing a Control Point on an object with default settings prevents other Control Points from affecting that object.
Through a unique mixing function, the effects of the Control Points are applied throughout the image so as to create a natural-looking, seamless result.
For more information on U Point technology and how it works, please go to
www.upoint.com
.
16
Chapter 5
Viveza
™
Interface
Overview of the New Viveza Interface
© Tony Corbell
Chapter 5 : Viveza Interface
Filter Display
Modes
Adobe Photoshop Interface
Select, Zoom, and Pan Tools
Viveza
™
User Guide
Filter Controls
Navigator Loupe
Resize Corner
18
Chapter 5 : Viveza Interface
Preview Modes
Viveza offers three modes for previewing filter effects on the active image:
Single Image Preview
The image is displayed with the filter’s effect applied across the
Image
Preview
area. To see the effect before and after, toggle Preview on and off with the
Preview checkbox
.
Split Preview
The image is displayed with a red line running either vertically or horizontally through it. The portion to the left or above the red line shows the image prior to applying the filter; the portion to the right or below the red line shows the image after the filter has been applied.
You can move the image with the
Pan Tool
or click and drag the red line to observe the effect on the image’s detail, when zoomed to either
100% or 300%.
• Click the
Rotate Preview
button to alternate between vertical and horizontal split.
Side-by-side Preview
Two separate previews appear. The portion on the left or on top shows the image prior to applying the filter; the portion on the right or at bottom shows the image after the filter has been applied.
Viveza
™
User Guide
The previews are linked for zooming and panning. This lets you see the before- and after-images as a whole, or at the fine-detail level.
• Click the
Rotate Preview
button to alternate between vertical and horizontal layout.
Preview
Preview
lets you toggle on and off a preview of the filter effects applied to the active image.
• Click the
Preview
checkbox to alternate between displaying and hiding the effects.
Select Tool
The
Select Tool
lets you select and interact with
Color Control
Points
.
SELECT SHORTCUTS
Press the
A
key to switch to this tool.
Ctrl (Windows) / Command (Macintosh) to temporarily switch to this tool.
Zoom Tool
The
Zoom Tool
lets you zoom in and out of the active image. Select this tool, and then click on the area of the image that you want to magnify. To zoom out, press and hold the Alt (Windows) or Option
(Macintosh) key and click on the image.
Viveza offers three zoom states:
19
Chapter 5 : Viveza Interface
• Zoom to Fit to see the entire image within the
Image Preview
and automatically adjust the zoom factor as you change the size of the interface.
•
100%
to show the actual pixel details.
•
300%
to zoom even further into the image and view fine pixel detail.
ZOOM SHORTCUTS
Press the
Z
key to switch to this tool.
Ctrl (Windows) / Command (Macintosh) + Spacebar to temporarily switch to this tool
Ctrl (Windows) / Command (Macintosh) + ‘+’ to zoom in one level
Ctrl (Windows) / Command (Macintosh) + ‘-’ to zoom out one level
Ctrl (Windows) / Command (Macintosh) + 0 to Zoom to Fit
Ctrl (Windows) / Command (Macintosh) + Alt (Windows) / Option
(Macintosh) + 0 to zoom to 100%
Pan Tool
The
Pan Tool
lets you reposition the image while zoomed into the
100% or 300% views. When the
Loupe
tool is enabled, the mouse pointer becomes a Pan Tool to let you reposition the content of the
Loupe tool.
PAN SHORTCUTS
Press the
H
key to switch to this tool.
Hold
Spacebar
to temporarily switch to this tool.
Viveza
™
User Guide
Background Color Selector
The
Background Color Selector
tool lets you change the color of the background surrounding the image. The three choices are Light Gray,
Medium Gray, and Dark Gray.
Image Preview
The
Image Preview
area displays the active image and related information beneath the image.
Image
The active image is displayed with the view, preview mode, background and zoom amount you have configured. This area has three zoom states: Zoom to Fit, 100%, and 300%, controlled with the
Zoom
Tool or with keyboard shortcuts.
Image Info
The filename appears below the image. This is visible in the Zoom to
Fit state. If Exif data is available, additional image information will be displayed under the filename.
Add Color Control Point
Click this button to add a Color Control Point. The sliders and controls displayed based on the settings indicated within the Filter
Interface Settings. The mouse pointer changes, indicating that you can place a Color Control Point on the image. After placing the Color
20
Chapter 5 : Viveza Interface
Control Point on the image, you may control the image’s color and light using the controls provided.
ADD NEW CONTROL POINT SHORTCUT
Ctrl (Windows) / Command (Macintosh) + Shift + A
Color Control Point Controls
After adding a Color Control Point, you are provided with controls that can be used to affect the color and light of the image. Color
Control Points can offer the following controls:
Size Slider
Color and Light
Adjustments
BCS/All Triangle
Size Slider
The Size slider affects the reach of the Color Control Point. By increasing this slider, you can affect objects similar to the object that the Color Control Point has been placed upon but that are further away from the Color Control Point. When set to 100%, the
Color Control Point no longer bases its effect on the location of objects within the image, instead relying solely upon the color, tonality, and texture of the objects to determine whether or not to
Viveza
™
User Guide
affect them. Decreasing this slider will make the Color Control Point affect only similar objects closer to the Color Control Point.
Brightness, Contrast, Saturation, Red, Green, Blue, Hue, and Warmth Sliders
Each Color Control Point displays a Size slider along with either the
BCS or All slider groups.
The BCS slider group is the default slider provided for a Color Control
Point and contains the Brightness, Contrast, and Saturation sliders.
The All slider group contains the entire range of sliders provided within Viveza, including the Brightness, Contrast, Saturation, Red,
Green, Blue, Hue, and Warmth sliders.
Tip:
When adjusting a Control Point’s sliders, hold the Shift key to adjust the slider in preset increments.
BCS/All Triangle
Each Color Control Point has a BCS/All triangle which when clicked will change the available sliders from BCS to All or All to BCS.
A Control Point’s available sliders can also be changed from BCS to
All (or All to BCS) by selecting the Control Point and selecting either the BCS or All radio buttons within the Details section. You can also set the default sliders to either BCS or All within the Filter Interface
Settings.
21
Chapter 5 : Viveza Interface
Control Point List
The Control Point List shows all of the
Color Control Points applied to the image. The Control Point List section provides you with basic information about each Color Control Point, and options to show the selections and previews of the Color Control Points.
Show Effect Preview Column
After adding a Color Control Point to the image, the checkbox within the Show Effect Preview Column will be enabled. By un-checking this box, you can disable that Control Point’s effect on the image.
Size Column
The Size column will display the value of each Control
Point’s Size slider.
Show Selection Column
The Show Selection Column enables you to show the selection of a Control Point. Checking the box next to a
Control Point in the Show Selection Column will show only selected Control Points’ selections. Areas inked in white are being affected by the Color Control Point, while areas inked in black are not being affected, with grey areas being partially affected. Click on the Show Selection Column header to show or hide the selection for all of the Control Points.
Viveza
™
User Guide
Details
The Details section provides you with information about the Color
Control Points added to your image. Within the Details section, you can review each slider value or click on the value and type in a new value directly.
If multiple Color Control Points are selected, you can adjust the controls of all the selected Control Points at once.
BCS / All Control
Use the BCS / All control to determine which sliders to display for a selected Color Control Point. By selecting BCS, only the Brightness,
Contrast, and Saturation sliders will be displayed. By selecting All, the Brightness, Contrast, Saturation, Hue, Red, Green, Blue, and
Warmth sliders will be displayed.
Tip:
You can also change the available sliders on a Control Point by using the BCS/All triangle at the bottom of each Control Point to toggle between the BCS slider set and the All slider set.
Color Picker Swatch and Eyedropper
Click on the Color Picker Swatch to call up your image editing application’s color picker and select the color that you would like the selected object to become. After selecting the color, all of the sliders will be displayed and will be adjusted to make the selected object match the color selected within the Color Picker. Alternatively, click on the eyedropper to select a color from within the image.
22
Chapter 5 : Viveza Interface
Reset
To reset a Color Control Point, click the Select tool, then select the
Color Control Point to be reset. Then click the Reset button. The Color
Control Point will revert back to the settings indicated within the
Color Control Point Defaults.
Rendering Method
The Rendering Method pull-down menu determines how all of the
Color Control Points are applied to the image. Each method utilizes different algorithms optimized for different types of images. Viveza contains one Method pull-down menu where you can choose from one of the available methods. The different methods are:
Basic
The Basic method is the fastest and most direct method to apply the color control points from the current step to your image. This method is recommended for web graphics and illustrations.
Normal
The Normal method provides the best balance of speed and detail protection. This method is recommended for the majority of images.
Advanced
The Advanced method provides superior results when lightening shadows or working with images with a high level of noise or grain.
Duplicate
Viveza
™
User Guide
To create a duplicate copy of a Color Control Point, click the
Select
tool, and then click on the Color Control Point to be duplicated.
Then click on the
Duplicate
button. An exact copy of the selected
Color Control Point will be placed on the image and you can then reposition the new Color Control Point by clicking and dragging it to a new location.
DUPLICATE SHORTCUTS
Ctrl (Windows) / Command (Macintosh) + D to duplicate a Color
Control Point in place
Alt (Windows) / Option (Macintosh) + Click and drag on a Control
Point.
Delete
To remove a Color Control Point, click the
Select
tool, then click on the Color Control Point to be removed. Then either click the
Delete
button or press the
Delete
key on your keyboard
Navigator Loupe
The
Navigator Loupe
ensures that the appropriate information is displayed depending on the state of the Image Preview.
In the Zoom to Fit view, the Loupe mode displays details under the mouse pointer at
100%, and image detail information before and after the filter is applied. When zoomed to
100% or 300%, the Navigator mode is displayed, giving you a bird’s eye view of where you are currently in the image. The view switches automatically between Navigator and Loupe for efficient workflow.
23
Chapter 5 : Viveza Interface
Loupe Mode
With the Image Preview in the Zoom to Fit state, the
Navigator
switches to Loupe mode. A vertical red line bisects the image, the left-hand section displaying the image prior to applying the filter and the right-hand side, the image after filter application.
This ensures that you can always see the image detail at 100% while reviewing the filter’s effect where you position your mouse in the
Preview.
To lock in place the area displayed in the Loupe, click the
pushpin
icon in the lower-left corner of the Loupe, then click on the area of the image you want to keep inside the Loupe. To unlock the area, click the
pushpin
icon again. Alternately, right-click (Windows) or
Control-click (Macintosh) to toggle the
lock in place
function.
To pan within the Loupe display, click and drag the image. You can also click and drag the red line to adjust the relative size of the before and after sections in the Loupe.
Navigator Mode
When you switch from the Zoom to Fit state to 100% or 300%, the
Navigator Loupe switches to the Navigator mode and a red rectangle indicates the area of the image currently displayed in the Image
Preview. Click on the area of the image in the Navigator that you would like to display in the Image Preview.
Filter controls
Use the filter controls to apply or discard filter effects.
Viveza
™
User Guide
The
Brush
and
OK
buttons process and apply the specified filter’s effect to the active image. The
Cancel
button discards any settings specified in the current session, and closes Viveza without changing the image.
Brush
(Adobe Photoshop Only)
Click
Brush
to apply the filter’s effect to a separate layer and then selectively paint the effect in, using the Selective Tool to automatically create and modify a layer mask.
Cancel
Click
Cancel
to prevent any effect from being applied to the image, close the current Viveza session, and return to your image editing application.
CANCEL SHORTCUT
Press the
Esc
key to cancel.
OK
(Adobe Photoshop)
/ Save
(Lightroom and Apple Aperture)
Click
OK/Save
to apply the specified filter to the image, close the current Viveza session, and return to Adobe Photoshop, Photoshop
Elements, Lightroom or Aperture. Viveza also gives you the option of applying the filter to a separate layer or to the current layer.
(Please see Filter Interface Settings - this is only available in Adobe
Photoshop or Adobe Photoshop Elements.)
OK/SAVE SHORTCUT:
Press
Enter
(Windows) /
Return
(Macintosh) key to apply the filter.
24
Chapter 5 : Viveza Interface
Multiple Image Controls
(Lightroom & Aperturev)
When using Viveza with multiple images, three new image controls are available. The new image controls available are Previous, Next and Save All.
Previous
The Previous button will go to the image previously enhanced within the current Viveza session.
Next
The Next button will proceed to the next selected iamge in the current Viveza session.
Save All
Click Save All to apply Viveza to the open images and close the current Viveza session.
SAVE ALL SHORTCUT:
Press the
Enter
(Windows) /
Return
(Macintosh) key to apply Viveza to the selected images in the current Viveza session.
Viveza
™
User Guide
25
Chapter 6
Selective Tool
Applying the Filter’s Effect Selectively
© Don Gale
Chapter 6: Selective Tool
Selective Tool
The Selective Tool automates the creation of layers and layer masks within Adobe Photoshop and Adobe
Photoshop Elements while applying
Viveza. The Selective Tool can be used to selectively apply the filter’s effect in conjunction with the selective nature of the Color Control Points. Use this tool to create a layer mask with which to selectively control where the Color
Control Points’ effects are applied using
Photoshop’s brush, lasso, marquee, and gradient tools.
If Dfine
®
2.0, Color Efex Pro
™
3.0, Silver Efex Pro
™
, or
Sharpener Pro
™
3.0 are already installed, the Viveza installer will update the existing Selective Tool, enabling you to access all of these plug-ins from the same Selective Tool.
The Selective Tool can be used with pressure-sensitive tablets such as the Wacom
®
Pen Tablet to apply the Viveza filter with pressuresensitivity.
Note:
The Selective Tool is available only with Adobe Photoshop and Adobe Photoshop Elements serving as host for
Viveza
.
Note:
The Selective Tool cannot be used when creating a
Photoshop Action. In order to create a Photoshop Action, please select
Viveza
from the Filters menu.
Viveza
™
User Guide
Interaction with Viveza
Click on the Viveza button within the Viveza section of the Selective
Tool window to launch the filter.
If you click the
Brush
button in the Viveza filter interface, whether you launched that filter from the Selective Tool or from Photoshop or
Photoshop Elements’ Filters menu, the Selective Tool appears. The filter will be applied to a copy of the image on a separate layer, the new layer will be named after the filter you are using, and you can selectively apply the filter’s effect using the
Paint, Erase, Fill
, and
Clear
buttons described later in this chapter.
Selection Tools
The
Selective Tool
contains four tools for applying the selected
Viveza filter.
Paint
Click the
Paint
button to selectively paint the current filter’s effect into the active image. Ensure that your Paint Brush mode is set to
Normal and that Opacity is set to 100%. You can control the degree to which the effect is added to the image by varying the opacity of the brush.
Erase
Click the
Erase
button to selectively remove the current filter’s effect from the active image. Ensure that your Paint Brush mode is set to
Normal and that Opacity is set to 100%. You can control the degree
27
Chapter 6: Selective Tool
to which the effect is removed from the image by varying the opacity of the brush.
Fill
Click the
Fill
button to apply the filter’s effect to the entire image.
This tool is especially useful if you want to apply the filter’s effect to all but a small area. Click
Fill
, then click
Erase
to remove the effect from the area to remain unaffected.
Clear
Click the
Clear
button to remove the filter’s effect from the entire image. This is helpful if you made a mistake with the Paint tool and want to start over.
Apply / Discard
Click
Apply
to apply the current filter’s effect to the image. Click
Discard
to prevent the effect from being applied.
Viveza
™
User Guide
28
Chapter 7
Filter Interface Settings
Controlling the Default Behavior of the Filter Interface
© Kevin La Rue
Chapter 7: Filter Interface Settings
Filter Interface Settings
Click on
Settings
in the Viveza Filter Interface to configure the default look and functionality, and to specify how Viveza affects images.
Filter
Settings
Adobe Photoshop Dialog Settings
Default Zoom
Default Zoom
lets you specify the zoom state to be applied when the interface is launched.
100%
Opens images at 100% zoom.
Zoom to Fit
Ensures that the entire image is visible within the filter interface.
Viveza
™
User Guide
Use Last Setting
Opens images in the last zoom state used in the previous Viveza session.
Default Preview
Default Preview
lets you specify how images are displayed upon opening Viveza.
(Please see Preview Modes in Chapter 5.)
Single Image Preview
Sets Single Image View as default.
Split Preview
Sets Split preview as default.
Side-by-side Preview
Sets Side-by-side preview as default.
Use Last Setting
Opens images in the last preview state used in the previous Viveza session.
Default Appearance
Default Appearance
sets the brightness of the area surrounding the image in the Preview.
• Light Gray
• Medium Gray
• Dark Gray
30
Chapter 7: Filter Interface Settings
Default Size
This option lets you specify the default value for the Size slider for new Color Control Points. A small size is beneficial for doing lots of fine selection work, a large size is beneficial for doing primarily global changes to an image, and a medium size is beneficial for work in between.
Small (25%)
This option will set the default of the Size slider to 25% when a
Color Control Point is placed on an image.
Medium (50%)
This option will set the default of the Size slider to 50% when a
Color Control Point is placed on an image.
Large (75%)
This option will set the default of the Size slider to 75% when a
Color Control Point is placed on an image.
Sliders
The Sliders option allows you to choose select whether the BCS or
All sliders appear on a new Color Control Point.
BCS
The BCS option will display the Brightness, Contrast, and Saturation sliders when a Color Control Point is placed on an image.
Viveza
™
User Guide
All
The All option will display All sliders, Brightness, Contrast,
Saturation, Hue, Red, Green, Blue, and Warmth, when a Color
Control Point is placed on an image.
Last Control Point
The Last Control Point option will display the slider set used from the last Control Point placed on the image.
After Clicking OK
(Adobe Photoshop Only)
This option lets you specify how Viveza filters are applied.
Note:
This option is valid only with Adobe Photoshop and Adobe
Photoshop Elements serving as host for
Viveza.
Apply the Filtered Effect to the Current Layer
This option applies the effect to the layer that was active when
Viveza was launched.
Apply the Filtered Effect to a Separate Layer
Choose this option to always apply the filter effects of Viveza to a separate layer. Use this option and save the final image in a layered format to ensure the preservation of original image details.
Note:
Enabling this option increases file size and may increase processing time.
31
Chapter 7: Filter Interface Settings
Note:
When batch processing with Viveza, the filter effect is not applied to a separate layer. To apply Viveza to a separate layer while recording the action, duplicate the layer prior to applying
Viveza. This ensures that the batch process includes a new filtered layer for each image.
Reset
Click
Reset
to restore Viveza filter settings to their default values.
Viveza
™
User Guide
Chapter 8
Selective Tool Settings
Controlling the Default Behavior of the Selective Tool
© Tony Corbell
Chapter 8: Selective Tool Settings
Selective Tool Settings
(Adobe Photoshop Only)
Click the
Settings
button at the bottom of the Selective Tool interface to specify how the Selective Tool interacts with Adobe
Photoshop or Adobe Photoshop Elements and active images.
Filter
Settings
Adobe Photoshop Dialog Settings
When Photoshop Launches
This option lets you specify whether the Selective Tool opens when
Adobe Photoshop or Adobe Photoshop elements is launched.
Choose between:
• Automatically Open the Selective Tool
• Do Not Open the Selective Tool
Viveza
™
User Guide
Apply filter to:
Advanced users can specify how the Selective Tool applies filters in
Viveza.
Image Composite
Select this option to create a new layer and perform a stamp-visible command into the new layer to ensure that the filter is applied to the entire image and not only to the active layer. (This is the default behavior in Viveza. This is also how the Selective Tool operates in all other Nik Software products.)
Active Layer
Select this option to duplicate the layer active when you selected the Viveza filter, and apply the filter to that layer only.
After clicking Apply
This option lets you specify whether the Selective Tool maintains
Viveza filter effects as a separate layer or merges layers when you click
Apply
.
Merge the Filtered Effect to the Current Layer
This option merges the filtered image with your original image into one layer. Enabling this option helps keep file sizes to a minimum.
Apply the Filtered Effect to a Separate Layer
The
Keep as Layer
option ensures that the filtered effect is limited to a separate layer. By enabling this setting and saving the active image in a layered file, you preserve original image information and can remove the filter’s effect at any time. Please keep in mind, however, that enabling this option may increase file sizes.
34
Chapter 9
Contact and Support
Getting Additional Support
© Melissa Olen
Chapter 9: Contact and Support
United States
Contact Nik Software, Inc. by phone at
(619) 725-3150
Monday - Friday from 8:30 AM - 5:00 PM (PST) or via email at [email protected]
Nik Software, Inc.
7588 Metropolitan Drive
San Diego, CA 92108, USA
Phone (619) 725-3150
Fax (619) 725-3151 [email protected]
www.niksoftware.com
Germany
In Europe, contact Nik Software, GmbH at
+49-40-47-11-35-0
Monday - Friday from 9:00 AM - 5:00 PM (CET) or via email at [email protected].
Nik Software, GmbH
Hammerbrookstraße 93
D-20097 Hamburg, Germany
Phone +49-40-47-11-35-0
Fax +49-40-47-11-35-35 [email protected]
www.niksoftware.com
Viveza
™
User Guide
For more information on Nik Software products go to
www.niksoftware.com
or
www.upoint.com
.
© 2008 Nik Software, Inc.
Protected by one or more US Pats. 6,728,421; 6,865,300;
7,031,547; and other patents pending.
U Point is a registered trademark of Nik Software, Inc. Nik, the Nik
Logo and Viveza are trademarks of Nik Software, Inc. All other trade names mentioned in this manual are trademarks or registered trademarks of their respective holders.
36
Download
Advertisement
Key features
U Point Technology for precise control
Color Control Points for targeted adjustments
Selective Tool for applying effects
Non-destructive workflow with Smart Filters
Light and color adjustments
Multiple image processing (Lightroom/Aperture)
Frequently asked questions
Viveza is accessed from the Filter menu. Click the Filter menu, roll over the Nik Software sub-menu, and select Viveza from the popup menu.
U Point technology allows you to modify sections of a photograph directly or control where an enhancement is being applied selectively without having to make a mask.
Use the Selective Tool in conjunction with Color Control Points to create a layer mask and selectively control where effects are applied in Photoshop.