Extensis Suitcase Quick Start Guide
PDF
Dokument
Annonce
Annonce
Quick Start Guide for Macintosh® Contents Introducing Suitcase 10.2 Welcome to Suitcase 10.2 . . . . . . . . . . . . . . . . 4 What’s New in Suitcase 10.2 . . . . . . . . . . . . . . . 5 Using this QuickStart Guide . . . . . . . . . . . . . . . . 5 Suitcase Overview . . . . . . . . . . . . . . . . . . . . . 6 The Suitcase Environment . . . . . . . . . . . . . . . . . 7 Getting Started Step One: Adding and Activating Fonts . . . . . . . . . . 8 Step Two: Building Font Sets . . . . . . . . . . . . . . . . 11 Additional Features Activate on Demand Previewing Fonts . . . . . . . . . . . . . . . . . . . 12 . . . . . . . . . . . . . . . . . . . . . 13 Auto-Activation . . . . . . . . . . . . . . . . . . . . . . 14 Duplicate Fonts . . . . . . . . . . . . . . . . . . . . . . 15 Identifying and Removing Corrupt Fonts . . . . . . . . . 15 Collect For Output . . . . . . . . . . . . . . . . . . . . 16 FontDoctor . . . . . . . . . . . . . . . . . . . . . . . . 16 Connecting to a Suitcase Server Connecting to a Suitcase Server Subscribing to Server Sets . . . . . . . . . . . . . 17 . . . . . . . . . . . . . . . . 18 Administering Suitcase Server . . . . . . . . . . . . . . . 19 Uploading Fonts and Sets . . . . . . . . . . . . . . . . . 20 Managing User Access . . . . . . . . . . . . . . . . . . . 21 Assigning Sets . . . . . . . . . . . . . . . . . . . . . . . 22 Managing Font Licenses . . . . . . . . . . . . . . . . . . 22 Introducing Suitcase 10.2 Take control of your fonts! Here are some of the tasks Suitcase can help you with: Welcome to Suitcase 10.2 – a utility that helps you wrangle, corral, and access your fonts in a streamlined, efficient manner. Suitcase is designed to allow individuals and workgroups to keep fonts organized, letting you create sets that are easily accessible, and only active when you need them. Suitcase can open fonts automatically when a document calling for them is opened, and with a Suitcase Server, fonts can be managed effectively across workgroups, whether in the same office or at the other end of the Internet. • Free the operating system of potentially memoryintensive font management tasks. • Activate your fonts easily and instantly on demand. • Automatically activate fonts when a document requests them. • Create font sets to organize your fonts by job, font type, or any other criteria. • Preview multiple font faces with a single mouseclick. • Connect to a Suitcase Server to manage fonts at a workgroup level. Why do I need Suitcase? There are more than 50,000 fonts on the market today, and because designers are constantly striving to create work that is distinct, new fonts will be a constant. However, despite the advances in operating systems, each font controlled by your OS takes up a portion of your computer’s memory. If you have a lot of fonts, this can affect your computer’s performance. Not to mention the hassles associated with scrolling through endless font lists, or trying to remember the name of a font you used months ago. Suitcase solves these problems, allowing for a higher level of font organization, control, and system performance. The Suitcase interface efficiently lists fonts and sets, and offers a range of controls from viewing samples to activation. 4 Suitcase Quick Start Guide What’s new in Suitcase 10.2? Using this QuickStart Guide This version of Suitcase contains numerous program refinements and several new features that bring unprecedented ease of font management while optimizing the program to integrate more smoothly with the operating system. Significant new features include: The purpose of this QuickStart Guide is to get you up and running with Suitcase 10.2 as quickly as possible, but without getting into detailed discussion of each of the program’s many features. • Auto-activation for OS X 10.2 and Classic applications: A major productivity enhancement, Auto-Activation means that whenever you open any document, Suitcase will activate all the fonts included therein. • Override System Fonts: Suitcase is the only font manager that can override system fonts. If your document uses a font that shares a name with one in the system folder, the system will simply use its copy, even if your font is a different version with different output characteristics. Suitcase ensures that the right font is used, every time. If you are ready to really dig into Suitcase, or to learn about keyboard shortcuts, AppleScript, or other Suitcase “power-user” features, you will find much more detail in the full Suitcase User Guide on the Suitcase CD. It contains everything you need to know to fully understand each and every Suitcase feature. If you are new to Suitcase, this guide is probably an ideal starting point. It will allow you to quickly get started using the product: adding and activating fonts, building sets, using the utilities bundled with Suitcase, and synchronizing with a Suitcase Server (if your workgroup is using one). Installation & Setup • Plug-ins for QuarkXPress, Adobe InDesign, and Adobe Illustrator: Auto-activation plug-ins offer more control over which font gets opened. Suitcase uses the plug-ins to analyze font properties to ensure the correct fonts are activated. You will find instructions for quick and easy installation of Suitcase on the Suitcase CD-ROM. If you downloaded Suitcase from the Extensis web site, you’ll find the information you need in the ReadMe document that came with the downloaded software. • Apple FontSync™ Integration: The only font manager to utilize Apple’s FontSync™ technology to confirm that fonts used in your documents are the ones you intended to be there. System and Software Requirements • AppleScript for OS X: Now you can use AppleScript to automate repetitive Suitcase tasks. • Import Fonts and Sets from ATM Deluxe: Migrating your font management tools forward is easier than ever with Suitcase. You can bring your sets from ATM Deluxe to Suitcase with just a few clicks. This Suitcase package is for Macintosh, but Suitcase is also available for Windows! Contact your local retailer, or visit our website at http://www.extensis.com, or call 1-800796-9798. To install and use Suitcase, you will need the following: • Macintosh® PowerPC® computer • 8MB free hard drive space • Mac OS® System 9.2.2 or higher , or OS X® (10.1.1 or higher) Suitcase Quick Start Guide 5 Registration It is important to register your copy of Suitcase so we can provide you with the best possible service. Registered users of Suitcase are eligible for technical support, information regarding new versions and products, discounts and special offers on new products. Your registration number is located inside the CD package, or was sent to you via email if you purchased through our website. Enter that number to personalize your copy of Suitcase. If you choose not to personalize your copy, Suitcase will run in a demonstration mode that allows you to use the product for 30 days. You can purchase this product in the US at 1-800-796-9798 or 1-503-2742020. In Europe call +44 (0)1604 636 300. Suitcase Overview Suitcase helps you efficiently manage your fonts by first freeing the operating system of that task, and then by presenting information about your fonts in a single, clearly-organized window. Instead of having to scroll through your font menu, trying various fonts to remember which font is which, or having to manually drag them into the system folder when you need them, you simply open the Suitcase window, view your custom list of font sets, and double-click to activate the fonts you need, only for as long as you need them. Setting up and using Suitcase involves just a few basic steps, all covered in this QuickStart Guide. • MOVE ‘EM AROUND: Suitcase only works with fonts outside the system’s Fonts folder. Before using Suitcase, you have to do a little housecleaning, 6 Suitcase Quick Start Guide and for that, we include a copy of FontDoctor™ to help speed you on your way to having a healthy, organized collection of fonts. • ADD ‘EM IN: After you’ve lightened your system’s Fonts folder, it’s time to tell Suitcase where they are. • SHAPE ‘EM UP: Once your fonts are safely listed in the Suitcase window, you can start organizing them into sets of your own design. • CHECK ‘EM OUT: Preview your fonts, either in the Suitcase window or by printing font books using the included FontBook™ utility. • TURN ‘EM ON: Learn about auto-activation, Suitcase XT for QuarkXPress™, as well as the InDesign™ and Illustrator™ Plug-ins. • SEND ‘EM AWAY: Utilize Collect for Output to make sure your print jobs go out with all the right fonts. • BRING ‘EM DOWN: Hook yourself up to a Suitcase Server, download server fonts and sets, and set up a synchronization schedule to make sure your fonts are up-to-date. The Suitcase Environment This page offers an overview of the Suitcase environment. Most of the features called out in this illustration are explained in the remaining pages of this guide. For more detail, please reference the Suitcase User Guide that came with your copy of Suitcase. The Suitcase Dock Suitcase Quick Start Guide 7 Step One: Adding and Activating Fonts Before using Suitcase to manage and organize your fonts, you have to make sure the fonts are not controlled by the operating system. If a font is controlled by the OS, you will be able to preview it in the Suitcase window, but you will not be able to use Suitcase to activate or deactivate it until you either remove it from the system’s Fonts folder (under OS 9 or Classic mode only) or tell Suitcase to override the system fonts (in OS X). Once you have done that, you can add them to and control them with Suitcase. 1. Taking control of your fonts Fonts located in any of the system’s Fonts folders under OS X should not be moved. OS 9 Classic fonts: If you want to use Suitcase to manage fonts you use with OS 9 Classic applications, navigate to the OS 9 System Folder, and then to the Fonts folder within. 8 Suitcase Quick Start Guide System Fonts used by OS 9 The following fonts are used by the operating system and should NOT be removed from the OS 9 Fonts folder: • Arial • Charcoal • Chicago • Geneva • Monaco • New York • Symbol • Zapf Dingbats The rest of the fonts in the System Folder can be moved to another folder of your choosing. Just be sure to remember where you put them! OS X System Fonts: Managing system fonts in OS X is easy. Suitcase has a preference that lets it override the OS. Simply open Suitcase, navigate to Suitcase Preferences under the Extensis Suitcase menu, and check the box labelled “Allow Suitcase to Override System Fonts.” 2. Adding fonts to Suitcase 3. Activating Fonts Now that you’ve established control over your OS 9 Classic and OS X fonts, it’s time to let Suitcase know where they are. When you install Suitcase, it will automatically launch every time you start your computer. If it is not open (i.e., viewable in the Dock), navigate to the Applications folder on your hard drive, open the Extensis Suitcase folder, and double-click the Suitcase icon to launch the program. There are several ways to add fonts to Suitcase. The most obvious is to use the “Add” icon at the top of the Suitcase window. Alternatively, you may add fonts via the File menu (⌘L) or you may simply drag either fonts or folders containing fonts into the Suitcase window. If you drag a folder containing fonts into the Sets pane of the Suitcase window, the program will create a set containing all of those fonts, with the same name as the folder you dragged in. The selected fonts will be added to the Suitcase Fonts Database and will be listed in the Fonts pane. (If you don’t see your newly added fonts, choose “Show Suitcase Fonts” from the popup menu in the Fonts pane or from the View menu (⌘4). Activating fonts may be done in one of three ways: Select the font you want to activate by clicking its name in the Fonts pane in the Suitcase window, then click the “Activate” icon at the top of the Suitcase window. Shift-clicking will allow you to select a sequential list of fonts, and Command-clicking (⌘) will let you pick and choose fonts without being constrained by sort order. Another way to activate fonts is to Control-click on their names in the Fonts list. This will bring up a contextual menu option allowing you a range of controls over your fonts. Alternatively, you can select your list of fonts and use the “Activate Fonts” option from the File menu (⌘O). Activating font sets can be done in the same ways. Suitcase Quick Start Guide 9 Activation Primer: What does it all mean? The activation status of your fonts and sets is available in the Suitcase window, and if you have defined font sets, you can quickly see the status of each set by Control-clicking the Suitcase icon in the Dock. By default when you activate a font or set, you are telling Suitcase that you need those active fonts now, but not necessarily forever. Clicking Activate causes a yellow icon to appear next to the font’s name, indicating that the font is currently active, but next time you restart it will not be active or available to your applications. Option-click to activate a font permanently. Suitcase recognizes a green dot to mean that this font is widely used, and that it should remain available even if the computer is restarted. A yellow diamond next to a font’s name indicates that the font has been auto-activated by Suitcase in response to a open document calling for that font. A gray dot next to a font set indicates that some fonts in that set are active. If there is no icon in that first column, the font is inactive. Fonts that are being managed by the operating system are indicated with a “Mac OS” icon, either the blue face for OS X fonts or a gray face for OS 9 Classic fonts. Corrupt fonts display an alert icon. This icon will appear next to a font that has caused Suitcase to crash. These fonts should be removed from Suitcase and replaced with a new copy. 10 Suitcase Quick Start Guide Viewing Options Suitcase offers a variety of ways to look at your fonts, whether you want to know what’s active at the moment, which fonts are controlled by the system, or whether you have any fonts that are missing from the database. There are also a few different ways to get at this information. Shortcuts: Each font view has a keyboard shortcut, and these are listed in the Suitcase View menu. Drop down menus: In the middle of the Suitcase window is a drop down menu that gives you access to different viewing options. Step Two: Building Font Sets Sets are a way for you to organize your fonts in ways that will allow you to work efficiently and productively with minimal setup and maintenance. To create a new set: Drop folders containing fonts into the Sets pane. You can drag from nearly anywhere: from Suitcase, from your hard drive, from CD or other removable media, or any Mac-formatted volume mounted on the desktop. The fonts will be automatically added to the Suitcase database, and a set will be created with the same name as the folder you just added. This method works well when you’re bringing fonts in from an external source and want to keep track of all the fonts that came in at that time. To change the name of a set: Click once on the name of the set, and momentarily the text will become editable. Type in your new name. Application Sets: Suitcase makes it possible to open specific font sets every time you open an application. Use the Finder to navigate to the desired application’s icon, then click and drag it to the Suitcase Sets pane. Then you can add fonts just like any other set. – or – Use the “New Set” button or File menu option (⌘N) to create a set. Type in a name, and add fonts either by dragging them in or by clicking on the new set and selecting “Add Fonts to Selected Set...” either via keyboard shortcut (⌘L), the File menu, or contextual menu (Control-click). You can activate or deactivate all the fonts in a set at once, or click the twist down icon to work with individual fonts in a set. Activating and deactivating all the fonts in a set is the same as with individual fonts (see page 9), except that your actions affect all the fonts in the set. Suitcase will then activate all the fonts in that set whenever that application is opened. Those fonts will remain open until closed manually or until the system is restarted. Suitcase Quick Start Guide 11 Additional Features Activate on Demand To view all On Demand fonts: Activate on Demand allows you to tell Suitcase that the font you’re opening should supersede any other active fonts of the same name that may already exist in the Suitcase database. This ensures that the document you are opening will use the font it was designed with. Choose “Show Temporary Fonts” from the Edit menu (⌘3), or choose “Temporary Fonts” from the pop-up menu in the Fonts pane. If you are working in a production environment such as a service bureau or commercial printer, you would use Activate on Demand to open fonts supplied by your customer while their job was being output. To activate fonts on demand: Open Suitcase. Press and hold the Command (⌘) key, then drag and drop the fonts into the Suitcase Fonts pane. Deactivate these fonts as you would any other. Opening fonts using in this way tells Suitcase that if a font conflict exists you want the newly selected font to be chosen and the conflicting font will be closed. On Demand fonts are activated temporarily, deactivated (closed) when the system is shut down, or when another On Demand font with the same name is added later. On Demand fonts are displayed with a small orange “T” in the Suitcase font lists. 12 Suitcase Quick Start Guide To deactivate and remove ALL fonts added temporarily, choose “Remove Temporary Fonts (⌘,) from the Edit menu. You will be presented with a confirmation dialog. To bypass this dialog, press Command-Option-Comma key (⌘-option-, ). To remove selected fonts, Command click the fonts and choose “Remove Selected Items” from the Edit menu or contextual menu. Previewing Fonts To change views on the Preview Pane: Suitcase offers four different ways to view text in selected font faces: Waterfall, Alphabet, Paragraph, and QuickType. Open Suitcase. Choose a new view from the pop-up menu at the top of the Preview pane. Text for Waterfall, Alphabet, and Paragraph views can be changed in the Preferences dialog (Extensis Suitcase menu > Preferences: Preview Text). You can select multiple fonts or sets for previewing by shift-clicking (for contiguous selecting) or Command-clicking to select noncontiguously. QuickType view lets you enter your own preview text by typing it into a text box at the top of the Preview window. Suitcase Quick Start Guide 13 Automatically Activating Fonts When Opening Documents Suitcase features the powerful ability to automatically activate fonts required by a document when the document is opened, saving you time and frustration. This feature works in both OS X 10.2 applications and applications running in the OS 9 Classic environment. The fonts required by the document must be in Suitcase before Suitcase can activate them. You can set options for or disable Auto-activation in the General tab of the Suitcase Preferences (Extensis Suitcase menu > Preferences > General). When Auto-activation is enabled and there are multiple copies of a font in the database, Suitcase will in most cases activate the first instance of the font and present a dialog box to inform you that multiple instances exist. However, Suitcase ships with three plug-ins that add more control to the way in which Suitcase handles Auto-activation. For QuarkXPress, Adobe InDesign, 14 Suitcase Quick Start Guide and Adobe Illustrator, Suitcase installs plug-ins that use Apple FontSync™ to ensure that the font being activated is the same version as the one originally used in the document. Additionally, the plug-ins offer you the ability to choose when font conflicts or situations involving duplicates occur. Suitcase XT and the Suitcase Autoactivation plug-ins for Adobe InDesign and Illustrator are automatically installed when you install Suitcase. To change Suitcase XT options, choose “Suitcase XT” from the Edit > Preferences menu in QuarkXPress. To change Autoactivation options for InDesign and Illustrator, choose “Suitcase Auto-activation...” from the [Application Name] > Preferences menus in your chosen application. Resolving Font Conflicts and Duplicate Font Issues When two or more fonts have identical names there is a font conflict. In this situation, the OS often cannot determine which font to use and chooses arbitrarily. One of the important advantages offered by Suitcase is to help guarantee that your documents maintain font consistency each time you open and modify them. If a duplicate font conflict occurs: Suitcase will warn you that a duplicate font was found, and will display a dialog allowing you to choose which font will be activated. You can resolve the conflict by choosing which suitcase you wish to have activated. In the event you have more than one font conflict, hold down the Option key when clicking “Keep Active” or “Activate Instead” and Suitcase will automatically resolve the remaining conflicts. The FontDoctor™ application included on your Suitcase CD-ROM can further help alleviate most font duplication issues. Identifying and Removing Corrupt Fonts Corrupt fonts can cause problems for both OS X and any documents that contain that font. If Suitcase detects a corrupt font, that font will be marked in the Suitcase Fonts list with a warning icon. When the system is restarted, Suitcase will permanently disable the font to eliminate potential problems. If you see a corrupted font in the Fonts list you will need to remove it from Suitcase and replace it with a copy of the original uncorrupted font. You should remove the corrupt font from your system as well. To learn more about a corrupt font (such as the path to the font so you can remove it), select it in Suitcase and choose “Get Info” from the File menu or contextual menu (⌘I) or just press ⌘R to reveal the font in the Finder. The FontDoctor™ application included on your Suitcase CD-ROM has extensive capabilities to diagnose and repair corrupt fonts. Suitcase Quick Start Guide 15 Collecting Fonts for Output FontDoctor You can use Suitcase to collect fonts and copy them together into a folder if you need to bundle fonts to send them to a printer or service bureau with your job, or if you wish to archive documents and include the fonts it contains. FontDoctor is a utility that will locate and eliminate hard-to-find font problems that wreak havoc on the Macintosh system performance and applications. FontDoctor will scan font folders (on local hard drives or over a network) to locate and repair common font illnesses, including missing Postscript fonts, missing bitmaps, corrupt or damaged fonts, font ID conflicts, extra fonts sizes, mixed fonts types, and lots more. To collect fonts for output: 1 Select the fonts and/or sets that you want to collect. 2 Choose “Collect Fonts for Output...” from the Suitcase Tools Menu (⌘D). 3 Locate or create the folder where you want to put the collected fonts, then click Choose to choose that folder. 4 Click “Collect.” The screen fonts and any associated printer fonts will be collected and placed together at the top level of the chosen folder. FontDoctor offers powerful font organization features that allow FontDoctor to sort and clean-up existing font folders into a neatly organized font library. Now your fonts can be easily organized by font name, family name, alphabetically, or by a whole host of other flexible font organization options. FontDoctor will also print font sample sheets, convert Windows fonts to Macintosh (and vice-versa), and generate font diagnosis and organization reports as needed. Getting Started with FontDoctor: FontDoctor is available as a custom install option. FontDoctor is a standalone program that has its own set of documentation installed into the same folder as the application. 16 Suitcase Quick Start Guide Connecting to a Suitcase Server If your workgroup has access to a Suitcase Font Server, you can connect to the server, download fonts to your computer, and even administer the server right from the Suitcase client on your computer. After clicking Locate Server, click “Local” from the list of servers that appears. This will ensure that the computers listed in the right side of the window are limited to Suitcase Server machines. Connecting to Suitcase Server You may also direct Suitcase Server to download fonts to a manually-specified location by clicking the Extensis Suitcase menu > Preferences: Server Connection, clicking Change Locations and selecting your desired folder. To access the Suitcase Server, you first need to tell the Suitcase application where it is. This is done via the Suitcase Preferences in the File menu. You will need a user name and password from your Server Administrator (for more information on setting up Suitcase Server, refer to the Suitcase Server User Guide). If you know the name or server IP address, enter it in the Server Connection preferences tab. Otherwise click the “Locate Server” button and click the IP address of the server to which you want to connect. Suitcase Quick Start Guide 17 You may also choose to synchronize with the Suitcase Server at various intervals, from Continuously to Never. Synchronizing continuously means that any new fonts added to the sets to which you’ve subscribed will be automatically downloaded to your computer the moment they’re available. You may also choose a specific time of day or interval at which to check for server updates. Subscribing to Server Sets Suitcase allows Suitcase network users to selectively choose which Server Sets to download to their computers. This allows you to select only the font sets that you need, saving both your time and computer processing power. When your Suitcase Server account is created, the Server Administrator can assign you membership to a group, and may assign sets to be automatically downloaded to your machine. A group could be created for each company department, for example, or on a per-project basis. 18 Suitcase Quick Start Guide When you log in to a Suitcase Server, your identity is registered on the server and any fonts assigned to your group are made available for download. To select Server sets, choose “Subscribe to Sets...” from the Tools menu or press ⌘B. The sets to which you subscribe, and those assigned to you by the Server Administrator, will continue to be updated at the interval set in your preferences as long as the sets are selected. Administering a Suitcase Server Suitcase Server runs as a daemon or “service” on both Mac OS X and Windows. As such, it has no user interface of its own, and may be administered through the Suitcase 10.2 client. Uploading Fonts and Sets Getting fonts into the Server is done the same way as it is for Suitcase. You can use the “Upload” icon, keyboard shortcuts, or simply drag fonts or sets from your desktop into the Suitcase Administration window. There are three levels of access to the Suitcase Server: Server Font User: This basic level of access allows members of this group access to sets and will allow synchronization with the Suitcase Server. Font Administrator: This type of user may upload to and remove fonts from the Server, as well as assign, modify, and delete sets, and control the “requirement” status of sets. Server Administrator: Same privileges as Font Administrator plus the ability to create and manage users and groups (for info on how to create users and groups, turn to page 20). To upload fonts to the server: 1 After logging into Suitcase Server as an administrator, click the Upload Fonts icon. Alternately you can navigate to File > Upload Fonts to Server (⌘L), navigate to the folder containing your new fonts and click the “Select [name of folder]” button. 2 From the Suitcase application window, select the fonts you want to upload to the Suitcase Server and drag them into the Fonts pane of the Suitcase Administration window. Suitcase Quick Start Guide 19 Uploading Fonts and Sets In the Suitcase Server Administration window, click the New Set icon, type the name of your set in the pop-up dialog box, and add fonts to your set either by dragging the fonts in from the Fonts pane or by dragging fonts from anywhere on your computer’s desktop. Suitcase allows you to upload pre-existing Suitcase sets from any Suitcase client that is connected to the Server with Font Administrator or Server Administrator permission. – or – Simply drag font sets or folders containing fonts from your Suitcase client or anywhere on your desktop to the Server Fonts pane, and a new set will be created and assigned the name of the folder you dragged in. Next, drag your new set from the Server Sets pane into the specific groups to which you want to give access. Font sets may belong to multiple groups, and if you want everyone to have access to your new set, simply drag it into the All Users group. Should you decide to add fonts to or remove fonts from any set in the future, all Suitcase users subscribing will have their sets automatically updated to reflect the changes you have made. Creating Users and Groups Adding users is easy: In the Suitcase Server Administration window, click the Users & Groups icon, and in the window that opens click the New User icon. Editing users is equally straightforward should you need to change their password or access level: Either click once on the user’s name and click the Edit User icon or simply double-click the user’s name you wish to edit. 20 Suitcase Quick Start Guide Creating separate user groups will allow you to further manage the distribution of fonts for your various workgroups. Groups can be built around specific projects, for different departments, etc. To create user groups: From the Users & Groups window, click the New Group icon, type the name of your group, and drag the names of the users you want to include in that group from the Users pane below. Managing User Access Suitcase Server allows Server Administrators to monitor which fonts reside on subscriber workstations, and to control user ability to add fonts to individual Suitcase client databases. Defining a user as a “Server Font User” in the Users & Groups window, Administrators can regulate that user’s ability to add fonts to his or her Suitcase database. In this example, the “User may manage local fonts” box is unchecked, meaning the Server is the only approved source of fonts for this user. When a Server Font User with this level of access connects to the server, Suitcase will check for local font privileges, and will alert the user that they are unable to add fonts or create Sets in Suitcase, and that any fonts or sets they have created will be purged from their Suitcase database. The font files will remain on the user’s hard drive, but will not be accessible from Suitcase, and all “Add Font” capabilities of their Suitcase client will be disabled. The user will have the opportunity to either cancel the server connection and address the issue with the Server Administrator or connect to the server and access to the font sets they are authorized to use. Reporting Usage Violations In addition to restricting users from adding fonts to the Suitcase font database, Suitcase Server reports when users modify their System Fonts folders by placing flags by the user names in the Users & Groups window. In the Users & Groups window, administrators are notified of new fonts in restricted clients’ System Fonts folders. If an administrator determines that the system fonts are acceptable, he or she may reset the list to incorporate this list as the new baseline. Suitcase Quick Start Guide 21 Assigning Sets Managing Font Licenses Suitcase Server includes the ability to require users to download and/or activate fonts or sets the Administrator deems necessary. This feature is designed to be used with sets and groups rather than individual fonts and users. Fonts, like software and stock photographs, are licensed to a finite number of users. Buying a single copy of a font does not entitle the purchaser to then copy and distribute the font at will. The nature of fonts as a design element that is so easily shared has until recently made tracking their use all but impossible. If you want server sets to be either downloaded or downloaded and activated by a group, first make sure that your desired group has access to the font set you wish to share. To assign sets: 1 Drag a Server Set onto the desired Group icon in the Groups pane of the Server Administration window. 2 Click the twist-down icon to the left of your group to list its contents, click once on the name of the set, then select either the Require icon or the Require and Activate icon from the top of the Server Administration window. Suitcase Server allows Administrators to enter license information about each of their fonts. The Suitcase Server will then display a license icon beside all the fonts so declared. If a licensed font is placed into a set that is accessible to more users than the license supports, the icon will turn red, alerting the Administrator to the violation. To add license info to Server fonts: 1 Select the desired font name and click the Edit License icon. 2 Enter the number of licenses for that font and click OK. 3 When finished entering licenses, click Done. To view your fonts by license status, click the blank header next to the font’s name in the Server Fonts list. indicates that a set is a required download. indicates that a set is required and that all the fonts in that set are automatically activated on the client machines. 22 Suitcase Quick Start Guide Extensis, Inc. Technical Support 1800 SW First Avenue, Suite 500 Portland, OR 97201 Phone: 503-274-7030 Monday–Friday 8am–5pm Pacific E-mail: [email protected] Phone: (503) 274-2020 Fax: (503) 274-0530 E-mail: [email protected] Internet: http://www.extensis.com Customer Service Phone: 800-796-9798 E-mail: [email protected] © 2001 Extensis, Inc. This manual and the software described in it are copyrighted with all rights reserved. Under the copyright laws, neither this manual nor the software may be copied, in whole or part, without the written consent of Extensis Inc., except in the normal use of the software or to make a backup copy of the software. This exception does not allow copies to be made for others. Extensis Inc., Extensis, the Extensis logo, Extensis Library, and QuickType are trademarks of Extensis, Inc. Adobe Type Manager, ATM, Adobe Illustrator and PostScript are trademarks of Adobe Systems, Incorporated. Apple, Macintosh, PowerPC, OS X, AppleScript, FontSync, and QuickDraw are registered trademarks of Apple Computer, Inc. FontBook is a trademark of 2000 Lemke Software. Symantec and Suitcase are trademarks of Symantec Corporation. Quark and QuarkXPress are registered trademarks and XTensions is a trademark of Quark, Inc. All other trademarks are the property of their respective owners. Extensis, Inc. warrants the disks on which the software is recorded to be free from defects in materials and faulty workmanship under normal use for a period of ninety (90) days from the original date of purchase. If a defect occurs during the 90-day period, you may return the disks to Extensis, Inc. for a free replacement provided that you have previously registered your product with Extensis Inc. This warranty is limited to replacement and shall not encompass any other damages, including but not limited to loss of profit, and special, incidental, or other similar claims. This software is provided on an “as is” basis. Except for the express warranty set for th above, Extensis Inc. makes no other warranties, either express or implied, regarding the enclosed software’s quality, performance, merchantability, or fitness for a par ticular purpose. Quark, Inc. makes no warranties, either express or implied, regarding the enclosed computer software package, its merchantability or its fitness for any particular purpose. Quark, Inc. disclaims all warranties of including, but not limited to, distributors and retailers of Quark, Inc. software. Without limiting the foregoing, in no event shall Quark, Inc. be liable for any special, indirect, incidental or consequential damages in any way relating to the use or arising out of the use of the enclosed software. Quark, Inc.’s liability shall in no event exceed the total amount of the purchase price/license fee actually paid for the use of the enclosed software. Portions of this product are based on the work of the FreeType Team and Catharon Productions, Inc. The following copyright and license is applicable to the entire OpenSLP project (libslp, slpd, and related documentation): OpenSLP is copyright (C) 2000 Caldera Systems, Inc. All rights reserved. Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met: * Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. * Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution. * Neither the name of Caldera Systems nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS’’ AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE CALDERA SYSTEMS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. SC10M-NAQSG-0303 ">
/
Download
Bare en venlig påmindelse. Du kan se dokumentet lige her. Men vigtigst af alt har vores AI allerede læst det. Den kan forklare komplekse ting i enkle vendinger, besvare dine spørgsmål på ethvert sprog og hjælpe dig med hurtigt at navigere selv de længste eller mest komplicerede dokumenter.
Annonce