ENGLISH. iON TTUSB , EZ Vinyl-Tape Converter
إعلان
إعلان
INTRODUCTION
Welcome to EZ Vinyl/Tape Converter – the easiest way to transfer your recordings to your computer. This software works seamlessly with iTunes®, allowing you to burn your recordings to CD or to transfer them to a portable digital media device. We hope that you enjoy using this product as much as we enjoyed designing it for you!
SOFTWARE INSTALLATION – PC
1.
Insert the included CD into your computer's CD drive.
2.
A pop-up screen should appear automatically. Please select your language.
3.
Click on the EZ VINYL/TAPE CONVERTER button to begin the installation process.
4.
Follow the on-screen instructions to install EZ Vinyl/Tape Converter.
5.
Once EZ Vinyl/Tape Converter has been successfully installed, click on the iTunes button to install iTunes.
Please note: EZ Vinyl/Tape Converter works together with iTunes to convert your recordings to your computer. iTunes needs to be installed on your computer before starting the EZ Vinyl/Tape Converter software.
6.
Follow the on-screen instructions to install iTunes.
7.
Once the iTunes installation has successfully completed, click the EXIT button to quit.
8.
EZ Vinyl/Tape Converter and iTunes are now successfully installed on your computer!
SOFTWARE INSTALLATION – MAC
1.
Insert the included CD into your computer's CD drive.
2.
Open the CD contents and double-click on the EZ Vinyl Tape Converter.Installer.pkg file to begin the installation process.
3.
Follow the on-screen instructions to install the EZ Vinyl/Tape Converter.
4.
Once the installation process has completed, you can find the EZ Vinyl/Tape Converter application in your Applications folder.
iTunes is a trademark of Apple, Inc., registered in the U.S.A. and other countries.
3
TRANSFERRING MUSIC TO YOUR COMPUTER
Once you have installed the software, you can start recording. Open EZ Vinyl/Tape Converter by going to Start
All Programs EZ Vinyl Tape Converter (PC) or your Applications menu (Mac).
STEP 1
Once you start the software, you will see the screen shown on the right.
Connect a USB cable from the USB device to an available USB port on your computer. (This is the only audio connection you need to make to convert your vinyl or tapes using this software.)
Once the USB device is connected, click Next.
Note: If you are prompted to select your playback device
(Turntable or Tape Player), check the appropriate box and click
Next. If you selected Tape Player, you will be prompted to select the tape format, Normal or Chrome. (Normal tapes are the most common, including store-bought tapes and home recording tapes.)
Note: If you see a message that EZ Vinyl/Tape Converter is unable to initialize your USB device, disconnect all other
USB audio devices (USB speakers, USB audio interfaces, etc.) from your computer, then clicking Next again.
STEP 2
You will see the screen shown on the right.
Locate the beginning of the section you would like to record. We recommend checking your levels before you begin recording.
If your USB device is equipped with a "gain" control, adjust it appropriately. You can also adjust the gain slider in the software next to the volume level meter (the loudest part of the song should reach the orange part of the meter).
If you are still dissatisfied with your gain level even after adjusting the software's gain slider, most computer operating systems provide a recording input level slider, which you can adjust:
Windows XP: (not available)
Windows Vista: Click Start Menu Control Panel (or Settings Control Panel in Classic View)
Hardware and Sound Sound. Click the Recording tab and select "USB Audio Codec" as the default device. Click Properties. In the new window, click the Levels tab and adjust the Microphone slider appropriately. We recommend setting the level at "4."
Windows 7: Click Start Menu Control Panel Sound. Click the Recording tab and select "USB Audio
Codec" as the default device. Click Properties. In the new window, click the Levels tab and adjust the
Microphone slider appropriately. We recommend setting the level at "4."
Mac: Click the upper-left "apple" icon then click System Preferences Sound. Click the Input tab and make sure your USB device is highlighted. From the menu, select your USB recording device and adjust the Input
Volume slider appropriately.
The software will split tracks automatically when it detects silence in the music. For best results, make sure your volume levels reach the orange part of the software's volume meter during the loudest parts of the song. If your volume level is too low, EZ Vinyl/Tape Converter may have trouble detecting the difference between sound and silence. To split the tracks manually, uncheck the box labeled "Automatically split recording into separate tracks" or
"Split recording into tracks." (This is recommended for typical popular music but may produce varied results when used with other genres like classical music, spoken word, etc.)
When you are ready to start recording, click Record and immediately play your music (press "play," place the needle over the record, etc.).
STEP 3
You are now recording. You should be hearing the audio from the device through your computer's speakers and seeing the audio meters move. If you cannot hear your music, make sure your computer's volume is not muted. (If still cannot hear your music, see the Troubleshooting section of this manual.)
If you chose to manually split your recording into tracks, you will see a "New Track" button. You can use this button to mark the beginning of a new track.
When you have finished recording, click Next to proceed to the next step.
4
STEP 4
Once you have finished recording, please enter the Artist, Album and Track titles by clicking and typing into the corresponding fields. (If you are recording songs from different artists and albums, you may need to record them in separate batches.)
Note: If you have recorded more than 10 tracks, you can access
the information for tracks 11-20 by clicking Next.
When you are finished labeling your recording, click Next.
The software will now export your recording to iTunes. Please allow the exporting process to complete.
STEP 5
Once the software has exported your recordings to iTunes, you will see the screen on the right.
Choose Yes if you would like to record again.
Choose No if you do not wish to record more.
When you have made your selection, click Next to record again or exit the application.
STEP 6
You will now be able to access your recordings through your iTunes library.
Switch over to your iTunes window (iTunes will open automatically once your tracks have been exported.) Click on the Music library tab on the left and navigate to the
Artist, Album and Track titles which you entered for your recording.
To view the newest songs added to your iTunes library, click the View menu, select
As List, then right-click (or "ctrl" + click on a
Mac) on the Name category above the list of tracks. In the menu that appears, check
Date Added and click OK. Above the list of tracks, click the Date Added category. Your newest song will be at the top of the list.
(You can click the category – Name, Artist,
Date Added, etc. – any time you want to reorder the tracks shown in your iTunes library.)
From iTunes, you can even burn your recordings straight to a CD or load them onto your iPod.
Please consult the iTunes Help menu for more information on using iTunes.
Note that after transferring music to your computer, you may need to reselect your computer's soundcard as the playback device. Otherwise, you may not hear any sound when playing audio from your computer. For more information, see the Troubleshooting section.
5
TROUBLESHOOTING
PROBLEM CAUSE
USB device not powered.
I am not hearing any audio when I am recording and I do not see the audio meters moving.
USB device not connected to the computer.
Bad USB cable or bad USB port.
The music is playing and I see the audio meters moving but I am not hearing any audio.
I am experiencing poor sound quality.
The recording sounds loud and distorted.
The recording is barely audible.
Audio output not set correctly.
Computer speakers are muted.
Computer speakers are not connected.
Cartridge connection is not secure.
Vinyl record is dirty or scratched.
Other software applications are interfering with EZ
Vinyl/Tape Converter.
Stylus may be worn.
The gain level is too high.
The gain level is too low.
SOLUTION
If your device has a power button, make sure that the USB device is powered on.
Make sure the USB device is connected to a working USB port on your computer. If already connected, try reconnecting the device and restarting the software.
Try using a different USB cable. Also, try connecting the
USB device to a different USB port on your computer.
Make sure that your computer's soundcard is selected as your playback device.
Windows XP: Click Start Menu Control Panel (or
Settings Control Panel in Classic View) Sound and
Audio Devices. Click the Audio tab and under Sound
playback, select your computer's soundcard as the default device.
Windows Vista: Click Start Menu Control Panel (or
Settings Control Panel in Classic View) Hardware
and Sound Sound. Click the Playback tab and select your computer's soundcard as the default device.
Windows 7: Click Start Menu Control Panel Sound.
Click the Playback tab and select your computer's soundcard as the default device.
Mac: Click the upper-left "apple" icon then click System
Preferences Sound. Click the Output tab. From the menu, select Internal Speakers if you are using the computer's internal speakers or select Headphones if you are using speakers or headphones attached to the computer's 1/8" headphone output.
Turn up the volume on your computer speakers.
If using external speakers, make sure that they are connected to your computer's soundcard.
If using a USB turntable, cartridge must be securely connected to the tonearm whenever you are using the turntable.
If transferring vinyl, try dusting off and gently wiping the surface of the record before playing it.
Close all applications, restart the computer, and only run
EZ Vinyl/Tape Converter while recording.
Turntables only: If your stylus is over a year old or has been used extensively, it may be broken or worn. Contact the ION Audio parts department to purchase another stylus.
If your USB device is equipped with a "gain" control, adjust it appropriately. You can also adjust the gain slider in the software next to the volume level meter (the loudest part of the song should reach the orange part of the meter).
Most computer operating systems provide a recording input level slider, which you can adjust:
Windows XP: (not available)
Windows Vista: Click Start Menu Control Panel (or
Settings Control Panel in Classic View) Hardware
and Sound Sound. Click the Recording tab and select
"USB Audio Codec" as the default device. Click
Properties. In the new window, click the Levels tab and adjust the Microphone slider appropriately. We recommend setting the level at "4."
Windows 7: Click Start Menu Control Panel Sound.
Click the Recording tab and select "USB Audio Codec" as the default device. Click Properties. In the new window, click the Levels tab and adjust the Microphone slider appropriately. We recommend setting the level at "4."
Mac: Click the upper-left "apple" icon then click System
Preferences Sound. Click the Input tab. From the menu, select your USB recording device and adjust the
Input Volume slider appropriately.
6
PROBLEM
I cannot hear my recordings once I have transferred them and try to play them on my computer.
While the USB device is connected, I cannot listen to any music from my computer.
On Windows Vista and
Windows 7, my recordings are mono instead of stereo.
On my Mac, after recording a file, it appears as "EZACT
Temp" in iTunes and does not play.
The sound from my USB device's audio outputs is distorted or full of static.
CAUSE
Computer audio output not set correctly.
Recording input properties not set to "stereo". iTunes settings need to be adjusted.
Line/phono-level switch may not be set properly.
SOLUTION
Make sure that your computer's soundcard is selected as your playback device.
Windows XP: Click Start Menu Control Panel (or
Settings Control Panel in Classic View) Sound and
Audio Devices. Click the Audio tab and under Sound
playback, select your computer's soundcard as the default device.
Windows Vista: Click Start Menu Control Panel (or
Settings Control Panel in Classic View) Hardware
and Sound Sound. Click the Playback tab and select your computer's soundcard as the default device.
Windows 7: Click Start Menu Control Panel Sound.
Click the Playback tab and select your computer's soundcard as the default device.
Mac: Click the upper-left "apple" icon then click System
Preferences Sound. Click the Output tab. From the menu, select Internal Speakers if you are using the computer's internal speakers, select Line Output if you are using speakers, or select Headphones if you are using headphones attached to the 1/8" output.
You may need to manually specify "stereo" for the recording input.
Go to Start Control Panel Sound (in Classic View).
Then, click on the Recording tab and highlight the
Microphone input (USB Audio Codec). Click on
Properties to bring up the input settings. Next, click on the
Advanced tab and select "2 channel, 16 bit, 44100 Hz (CD quality)" in the Default Format pull-down menu. Lastly, click Apply to accept the settings.
In iTunes, click the iTunes menu in the upper-left and click
Preferences. Click the General tab then the Import
Settings button and set Import Using to MP3 Encoder.
Then click the Playback tab and uncheck Sound Check,
Sound Enhancer, and Crossfade Songs. Close the window when finished.
Turntables only: If your USB device has a line/phono switch on its rear panel, make sure it is set to the appropriate level for the inputs to which it is connected
("line" or "phono"). If your USB device does not have this switch, please see the Quickstart Guide that came with the product to determine whether it is line- or phono-level.
Note: You do not need to connect your USB device to a speaker system, receiver, etc. for EZ Vinyl/Tape Converter to convert your music. You only need to connect it to your computer (using a USB cable).
FAQs (FREQUENTLY ASKED QUESTIONS)
Question:
What operating systems is EZ Vinyl/Tape Converter compatible with?
Answer:
EZ Vinyl/Tape Converter is currently compatible with Windows XP, Vista, and 7 operating systems (32-bit or 64- bit, as well as with the Mac OS X 10.4.11 operating system (or higher).
Question:
What digital format are my recordings converted to?
Answer:
The recordings are converted into MP3 files at whatever bitrate is selected in your iTunes Import Settings. To view/change these settings, in iTunes, click the Edit menu, select Preferences, select the General tab, and click the Import Settings button. Click the Import Using drop-down menu and select MP3 Encoder. You will now be able to select the desired bitrate from the Setting drop-down menu below that.
Question: Where are my recordings stored on my computer?
Answer: Your recordings will be stored in the iTunes Music folder. By default, this folder is located in My Documents
My Music iTunes iTunes Music on Windows OS, or in Music iTunes iTunes Music on Mac OS and the contents are organized by Artist name.
Question: How do I burn my recordings onto a CD?
Answer: There are several different ways to burn your recording onto a CD. You can either use iTunes or another CD- burning application. To burn a CD using iTunes, create a new Playlist, then drag the songs from your normal
Library onto this Playlist. When you have added all the desired tracks, click on that Playlist, then click the Burn
Disc button. Please consult the Help menu of iTunes (or your alternative application) for more information.
Question: Can I listen to the music through my computer while recording?
Answer:
Yes, EZ Vinyl/Tape Converter will automatically monitor incoming audio through your computer as your music is being transferred. If you are using multiple audio devices, we recommend that you disable any devices which you do not wish to use for monitoring. For most users, however, this will not be an issue.
7
تنزيل
إعلان