AccuTerm Main Menu. Zumasys AccuTerm 7 Lite
Publicitate
Publicitate
14 AccuTerm 7 Lite Help
1.5
AccuTerm Main Menu
As is common in most Windows applications, AccuTerm 7 Lite provides a menu and toolbar to control the program. The menu provides complete control, and the toolbar provides quick access to the most common functions. The menu functions and toolbar buttons are described in this topic.
File Menu
The File menu contains options for creating, opening, closing and saving sessions, and to print the screen. Common menu options may also be performed by clicking a button on the toolbar.
File New...
To create a new terminal session, select the New option or click the button on the toolbar. A new session will be created, and the Connection Wizard will be displayed so you can configure the new session.
File Open...
To open an existing session configuration file, select the Open option or click the button on the toolbar. If a session is currently open, it is closed, and a new session is opened using the settings from the selected configuration file.
File
Save and File
Save as...
After creating a new session or modifying session settings, save the new settings in a session configuration file by selecting the Save or Save as option, or by clicking the
File Print screen
button.
Selecting this menu option or clicking the button option causes the current terminal screen to be printed on the selected screen printer.
Recent Files
Opens one of the most recently opened terminal session configuration files.
File Exit
Select this option to terminate AccuTerm 7 Lite.
Edit Menu
The Edit menu contains commands to copy and paste from the Windows clipboard and select the screen.
Edit Copy
This command will copy a selected block of text from the terminal screen to the Windows clipboard. If there is no selection, the entire screen is copied. You can also click the button to perform this function. For more information, see
.
Edit Paste
This command will send the clipboard contents to the host computer. See
for line-end and paste-end options. Clicking the button will also perform this function.
Copyright © 2010-2014 Zumasys, Inc.
Welcome to AccuTerm 7 Lite 15
Edit Select Screen
This command will select the entire screen. You will see a dotted rectangle around the selection.
Edit Select All
This command will select the entire screen and all history. You will see a dotted rectangle around the selection.
Edit Select None
This command will remove any selection and erase the dotted rectangle.
Screen Menu
The Screen menu contains commands to adjust the screen size (80 or 132 column) and reset the screen.
Screen Normal (80 cols)
Select this option or click the
Screen Extended (132 cols)
button to shift the screen from Extended to Normal size
Select this option or click the button to shift the screen from Normal to Extended size.
Tools Menu
The Tools menu contains options for modifying AccuTerm’s settings, dialing a number, or reconnecting to the host after a session has been disconnected.
Tools Settings...
Select this option or click the button to open the
dialog box. This dialog is used to modify all of AccuTerm 7 Lite’s settings and preferences, such as communications device, terminal type, screen colors, etc.
Tools Dialer...
Select the Dialer option to enter or choose a phone number to dial when using a dialup, or modem, connection. Also choose this option to disconnect an active dialup connection. Note: this option will be disabled unless the connection type is "Modem". You can quickly call up the Dialer dialog by clicking the button on the toolbar.
Tools Reconnect
Resets the connection. If the session has been disconnected, this command will attempt to reconnect. You can quickly reset the connection by clicking the button on the toolbar.
Help Menu
The Help menu contains options to display online help, documentation and program information. It also provides a function to enter your product activation code. You can get context-sensitive help at any time by clicking the button.
Copyright © 2010-2014 Zumasys, Inc.
16 AccuTerm 7 Lite Help
Help Contents
This menu item will open the online help to the Contents tab, where you can browse the topics to locate the information you need.
Help Index
This menu item will open the online help to the Index tab, where you can search help topics by keyword to locate the information you need.
Help Enter Activation Code
Select this menu item to open the Product Activation dialog to enter your activation code.
Help Documentation
This menu item will open the User Manual, Release Notes, or the Software License Agreement.
Help About AccuTerm
This menu item will open the About AccuTerm dialog which displays the product copyright notice, serial number, release, license summary, and registration information. A link is provided to check for product updates.
Copyright © 2010-2014 Zumasys, Inc.
Descarcă
Publicitate