Chapter 4: Digital Image Basics. Microsoft Digital Image Suite 10
Quảng cáo
Quảng cáo
16
Chapter 3: Opening and Importing Pictures
Microsoft Digital Image Suite User’s Manual
Chapter 3: Opening and Importing Pictures
17
Opening pictures from other cameras
If your camera does not show up as a drive in the file browser, it is probably designed to work using TWAIN or WIA support. For most cameras, Digital
Image works with TWAIN and WIA and your camera’s software so that you can open photos directly into Digital Image.
To open photos from a camera that uses WIA support:
1. Make sure that you have installed all the drivers that came with your camera.
2. Connect your digital camera to your computer, and then turn on the camera.
3. On the
File menu, point to Import Pictures.
4. If more than one device appears in the dialog box, click the one that represents your camera.
5. Select Copy them to my computer or network. Then, to launch the Mini
Lab after opening the pictures, click
Yes under Open the pictures for
editing.
6. Click Next.
7. By default, all of your pictures are selected. To select just some, click the pictures you want to import. If you want to import more than one picture, press CTRL as you click the pictures.
8. Click Next.
9. Type a name for this group of pictures. If you want to name all the pictures using this group name, check
Use this name to rename the
pictures. You can also specify which folder on your hard drive to copy the pictures. To erase the camera’s memory after the pictures are safely on the computer, click Delete pictures from my device after copying them.
10. Click
Next.
The pictures stored on the camera appear in the workspace. If you chose to edit your pictures, they will also appear automatically in the Mini Lab.
Using your camera’s software
Some digital cameras—especially older models—may not function as a virtual drive or be TWAIN or
WIA compliant. For these cameras, use the software provided by the camera to download the photos to a folder your computer. Then open them with the file browser.
Microsoft Digital Image Suite User’s Manual
18
Chapter 3: Opening and Importing Pictures
About TWAIN and WIA
TWAIN is interface software that allows communication between a camera and your computer. Many digital cameras come with a TWAIN driver.
WIA is a newer interface that works similarly to TWAIN, but often provides more control over the device. WIA is compatible with TWAIN, but is only available on some computer operating systems.
Troubleshooting tips for opening pictures from a camera
• Your camera must be connected and turned on before you start the digital camera task, or it will not appear in the list of cameras and drives.
• If you’ve connected your digital camera to your computer, but can’t see your pictures, make sure the connections are secure, the camera is turned on, and the batteries are charged. The camera might not start downloading if its batteries are low on charge. Some cameras are equipped with an
A/C adapter that you can use instead of batteries.
• If your camera does not appear in the list of cameras and drives, or if you receive an error message when you click
Download, start your camera software from the operating system Start menu.
• For more information about downloading photos using the software included with your camera, consult your camera’s manual.
Opening pictures from a scanner
Digital Image supports two types of scanner formats: TWAIN and WIA. If your scanner doesn’t use a TWAIN or WIA interface, you need to use the software designed specifically for the make and model of your scanner. Many scanner manufacturers provide free updates to their drivers on the Web.
To connect your scanner
1. Install the software that came with your scanner.
2. Turn off your scanner and computer.
3. Attach the connector cable from your scanner to your computer.
4. Turn on your scanner and computer.
Once the scanner is connect and recognized by your computer, you’re ready to scan.
Microsoft Digital Image Suite User’s Manual
Chapter 3: Opening and Importing Pictures
19
Microsoft Digital Image Suite User’s Manual
18
Chapter 3: Opening and Importing Pictures
Microsoft Digital Image Suite User’s Manual
Chapter 3: Opening and Importing Pictures
19
To scan a photo with a flatbed TWAIN or WIA scanner:
1. Connect your scanner to your computer, and then turn on the scanner.
2. Place your picture on the scanner.
3. On the File menu, click Import Pictures.
4. If more than one device appears in the dialog box, click the one that represents your scanner.
5. Depending upon the type of scanner you have, you will either see the
Scan Picture pane or the Import Pictures Wizard.
If you see the Scan Picture pane:
1. Select your scanner from the list
2. Choose the Automatic Scan option from Click a scanning method.
3. Click Scan.
If you see the Import Pictures Wizard:
1. If you want to immediately open the scanned picture for editing, click
Open the picture for editing.
2. Click Next.
3. Specify the group into which you want the scanned picture to be stored.
Also select a place on your hard drive where the scanned picture will be stored and specify a file format. The default JPEG format is usually an excellent choice for scanned pictures.
4. Select a scanning method. Most of the time, you should choose
Automatic Scan to get a high quality, color picture.
5. Click Next.
Microsoft Digital Image Suite User’s Manual
20
Chapter 3: Opening and Importing Pictures
Can this photo be printed?
To find out if a photo has enough resolution to print, see the “How large a print can you get” section of the
Printing Photos chapter.
Opening a Photo Sent Through E-mail
Friends and family members often enjoy sending photos through e-mail. When you receive photos through this way, you can save them to your computer and then work on them with Digital Image.
Many photos sent through e-mail are low-resolution photos, which are not suitable for large prints. But low-resolution photos may be fine for online viewing or printing at small sizes.
To open a photo sent through e-mail:
Use your e-mail program to save the photo to a folder on your computer. Save the photo to a folder that will be easy for you to locate later, such as the My
Pictures folder.
1. In Digital Image, click Open on the File menu.
2. The File Browser dialog box opens.
3. Click the All Files tab.
4. On the All Files tab, browse to the folder containing the photo, and then click the folder.
5. Select the photo, and then click Open.
Microsoft Digital Image Suite User’s Manual
Chapter 3: Opening and Importing Pictures
21
Microsoft Digital Image Suite User’s Manual
20
Chapter 3: Opening and Importing Pictures
Microsoft Digital Image Suite User’s Manual
Chapter 3: Opening and Importing Pictures
21
Opening a Picture from a Web Page
When you surf the Internet, you may come across photos and other images that you would like to use in your photo projects. You might find photos of celebrities, vacation spots that you want to visit, or graphics that would look good as part of one of your photo projects. Unless the Web site uses image protection, you can capture these images and use them for your own projects. Web images are usually low resolution, so they may not be suitable for printing. But you could still use the images in a project to be viewed online.
To capture an image from a Web page, you can drag it from the Web page to the
Digital Image Files palette.
To open a photo from a Web page:
1. Make sure that both Digital Image and your Web browser are open and running on your computer.
A button for each program appears in the taskbar at the edge of your screen.
2. On the Digital Image File menu, click New.
3. Select a canvas size, and then click Done.
A blank canvas opens in the workspace.
4. On the taskbar, click the button for your Web browser program.
5. In your Web browser, locate the Web page that contains the picture you want.
6. Right-click the picture, and then click Copy.
7. On the taskbar, click the button for Digital Image.
8. On the Digital Image Edit menu, click Paste.
The new picture appears on the canvas.
Once the photo is opened in Digital Image, you can edit it as you would any other photo and save it to your computer.
Watch for copyrights
Pictures you see on the Web may be copyrighted, so be sure to read the site’s legal information before you use an image.
Microsoft Digital Image Suite User’s Manual
CHAP TER
4
Digital Image Basics
4
Digital Image Basics
25
Microsoft Digital Image Suite User’s Manual
4
Digital Image Basics
This chapter covers some of the fundamental aspects of Digital Image that you’ll need to get started. You’ll find information on the Startup Window, the work area, basic image manipulation, applying text, and Help resources.
Startup Window
The Startup Window is a quick launching point to photos, Mini Lab, projects, the Library, recently opened files, and Help.
By default, the Startup Window opens every time you start Digital Image. After closing the Startup Window, you can open it at any time from the main work area by clicking the Startup Window button in the Common Tasks list. This diagram points out the main features of the Startup Window.
1 2 3 4 5
25
6 7 8 9 10
1.
Open Click the Open button to open the file browser, where you can open photos from your hard drive, a network drive, a digital photo card reader, a CD or DVD, or a floppy disk.
2. Import Pictures Click this button to import one or more photos from a digital camera, scanner, or other external storage device.
3. Digital Image Library Click this button to open the Library, where you can find and organize your pictures.
4. Edit Multiple Pictures Click this button to open the Mini Lab. The Mini
Lab helps you perform routine editing tasks—such as rotating, resizing, or adjusting colors—on multiple pictures at the same time.
Microsoft Digital Image Suite User’s Manual
26
Chapter 4: Digital Image Basics
5. Create a Project Click this button to pick a project design. You’ll find a variety of projects—such as calendars, greeting cards, and album pages—designed to work with your photos. Projects are organized by type and by theme.
6. Show on startup checkbox Check this box to have the Startup Window open every time you start Digital Image.
7. Help links Click these links to go directly to resources that can help you get the most out of Digital Image and digital imaging.
• Take a Tour launches the product Tour.
•
Instructional Videos displays links to the different videos available.
• How to… displays a collection of image editing lessons.
• Online Photo Tips links you directly to the Tips & Tricks section of the MSN Photos Web site.
•
Register Online links you to the registration page of the Microsoft
Web site.
8. Recent Files See thumbnails of the last four pictures that you have edited.
Click on one of the thumbnails to open that file.
9.
More Files Click More Files to open the file browser, where you can open photos from your hard drive, a network drive, a digital photo card reader, a CD or DVD, or a floppy disk.
10. Close Click to go close the Startup Window and go to the main work area.
Microsoft Digital Image Suite User’s Manual
Chapter 4: Digital Image Basics
27
Microsoft Digital Image Suite User’s Manual
26
Chapter 4: Digital Image Basics
Microsoft Digital Image Suite User’s Manual
Chapter 4: Digital Image Basics
27
Examining the Work Area
Most of the photo-editing tasks you perform in Digital Image will be in the main work area. When you open Digital Image and close the Startup Window, you see the main work area. The picture below identifies the key elements of the
Digital Image work area.
5 6 7 8 9
1
2
3
4
10
1.
Menus
Menus provide access to all of the Digital Image features. The Help menu gives you access to the Help window, the Instructional Videos, and the
Digital Image Tour.
2.
Toolbar
The toolbar contains shortcut buttons for single-click access to some of the most common commands. To see the name of a toolbar button, hover the mouse pointer over the button.
3. Workspace Toolbar
This toolbar contains buttons for the Tasks list, Stack, and Files palette.
You can create more room in the workspace by hiding any of these tools.
4.
Common Tasks list
The Common Tasks list is an easy way to locate features. This list provides convenient access to some of the most common tasks, as well as single-click access to the Mini Lab, project selector, and the Startup
Window. All of the features found in the Common Tasks list—as well as additional features—are also available in the menus.
Microsoft Digital Image Suite User’s Manual
28
Chapter 4: Digital Image Basics
5.
Workspace
The gray area represents the workspace, the area that the canvas sits within. You can use the zoom controls to magnify or reduce the canvas so that it covers more or less of the workspace.
6.
Selection Tools
The selection tools allow you to work on a very specific area of an object.
7.
The canvas
The white area is called the canvas, and it represents the printable area of the page. When you open a photo, the canvas is often not visible since it is covered entirely by the picture. You can use the zoom controls to magnify or reduce the canvas so that it covers more or less of the workspace.
8.
Zoom controls
The zoom magnify or reduce your photo so that you can see it in more or less detail.
9.
Stack
The Stack displays a thumbnail of each object in your picture. You can rearrange the order of the objects by dragging thumbnails up or down within the Stack.
10.
Files palette
The Files palette displays a thumbnail of all of the currently open pictures. You can switch your active picture by clicking a thumbnail in the Files palette. You can also add a picture to the one you’re working on by dragging the thumbnail from the Files palette to the canvas.
Microsoft Digital Image Suite User’s Manual
Chapter 4: Digital Image Basics
29
Microsoft Digital Image Suite User’s Manual
28
Chapter 4: Digital Image Basics
Microsoft Digital Image Suite User’s Manual
Chapter 4: Digital Image Basics
29
Image Formatting
When you have a picture open on the canvas, there are a number of ways to re-size or re-orient it.
Changing picture size
When you open an image onto the canvas, the on-screen representation of the image is automatically sized so that it fills the workspace. As a result, a high resolution image, such as 1600 x 1200 pixels, will look as large as a low resolution image that’s only 640 x 480 pixels. For this reason, viewing a picture on the canvas is not a reliable way of judging an image’s resolution.
Whenever you resize an image, consider these three factors:
• Image size, which is the size of the printed image.
• Pixel dimensions, which is how many colored dots (pixels) make up the picture.
• Resolution, which is the density of the pixels in the picture.
The image size is the product of the pixel dimensions multiplied by the resolution. For example, if you have a picture made of 1200 x 1800 pixels and print it at a resolution of 300 pixels per inch, it will print at a size of 4" x 6". Given this relationship, if you change one of the three settings, one of the other settings will also have to change to keep the relationship equal. If you enlarged the picture in the previous example from 4" x 6" to 8" x 12"—and you kept the pixel dimensions the same—then the resolution would decrease from 300 pixels per inch to 150 pixels per inch.
When you resize a picture, it is generally not a good idea to try to increase or decrease the pixel dimensions since this reduces image quality. In most cases, it’s not necessary to adjust the image size, since that can be handled automatically during printing. For high-quality prints, it’s generally good to keep the picture’s resolution at least 300 pixels per inch. But depending on you printer model and the image quality you desire, you may be satisfied with prints at only 150 pixels per inch. For Web use, 72 pixels per inch is usually considered sufficient.
Microsoft Digital Image Suite User’s Manual
30
Chapter 4: Digital Image Basics
To resize a picture:
1. On the Format menu, click Resize Image.
2. Click one of the following to lock the setting:
•
Image size
•
Pixel dimensions
•
Resolution
3. Enter amounts for the settings you want to change.
4. Click Done.
Microsoft Digital Image Suite User’s Manual
Chapter 4: Digital Image Basics
31
Microsoft Digital Image Suite User’s Manual
Tải xuống
Quảng cáo