Operating the Client database. HandiSoft HandiTrust 2015
Advertisement
Advertisement
HandiTrust 2015 Operating the Client database
Hiding phone and email information
You can specify that client phone and email information is not displayed on the main “Clients” window.
1. From the Options menu, click Clients to open the “Clients Options” window.
2. Under Phone / Email Options, select the Hide Phone / Email Details check box to hide the client phone and email information on the “Clients” window.
3. Click OK to confirm your selection and close the “Client Options” window.
Access panel display options
You can specify whether and how the Access Panel is displayed on the main “Clients” window.
1. From the Options menu, click Client Display to open the “Client Display Options” window.
Figure 10: The "Client Display Options" window
2. Under
Sidebar Options, select the Hide Sidebar check box if you do not want to Access
Panel to be displayed.
3. Under Sidebar Icons Size, you can select whether the Access Panel buttons are to be large or small.
4. Under Display Options on Client Selection, select the Hide Client List check box if you do not want the client list to be displayed once you have selected a client.
5. Click OK to confirm your selection and close the “Client Display Options” window.
Operating the Client database
You can perform the following operations in the Client database:
List selected clients only
When you enter or edit clients in the "Clients Detail" window, you can allocate them to a specific partner, manager, staff member and office. You can also indicate whether the client is current or not.
When you list the clients in the “Clients” window, you can use the Client Type field to display only those clients who are current or those who are not. You can use the
ID Type and ID
© HandiSoft Software Pty Ltd
31
Chapter 4. Client database HandiTrust 2015
Member fields to display only those clients that have been allocated to a specific partner, manager or office.
For information on partners, managers and offices, please refer to the "Advanced Features
2015" manual.
Partners and managers
To set a user to be a partner and/or manager:
1. From the View menu, click Users to open the "Users" window.
Figure 11: The "Users" window
2. Highlight the user to be designated a partner or manager.
3. In the Partner and Manager columns, select either or both check boxes.
The selected user names will be available for selection under ID in the “Clients Detail” window.
Offices
If you are running your business from more than one office, you can enter the offices in
HandiTrust 2015. When you add or edit clients in the “Clients Detail” window, you can allocate them to the appropriate office. When you open the “Clients” and “Client Details” window, you can then select to view and edit only those clients attached to a selected office.
1. From the
View menu, click Offices. The “Offices” window will open.
32
Figure 12: The "Offices" window
© HandiSoft Software Pty Ltd
HandiTrust 2015 Operating the Client database
2. Use the New, Edit and Delete buttons to set up your offices as required.
The offices listed will be available for selection in the Office field in the “Clients Detail” window.
3. Click Save and then Close to exit the “Offices” window.
Create a client
To manually add clients into the Client database:
1. Press F3 to open the “Clients" window.
2. On the "Clients" window, click New.
The “Clients Detail” window will open.
Figure 13: The “Clients Detail” window
Tip: The View button toggles between the "Clients" and the "Clients Detail" window.
For example, if you click View from within the "Clients Detail" window, you will be returned to the "Clients" window.
3. Complete the “Clients Detail” window.
4. Click
Save and then Close.
Tip: For information on the "Clients" and "Clients Detail" windows, press F1 to display the online help.
© HandiSoft Software Pty Ltd
33
Chapter 4. Client database HandiTrust 2015
Copy details from another client
If you are adding a client that has the same address, phone number and email information as an existing client, you can use the
Copy details button to speed up your data input.
1. On the “Clients Detail” window, complete the
Details fields.
2. Click
Copy details, and then OK on the “Attention” window.
3. On the “Client selection” window, highlight the client from which the details are to be copied.
4. Click Select.
On the “Clients Detail” window, the Addresses, Phone Numbers and Email Addresses fields will be automatically completed.
Edit a client
To edit a client's personal details:
1. Press F3 to open the "Clients" window.
2. Highlight the required client and then click Edit.
The “Clients Detail” window will open.
3. Make the required changes, click Save, and then click Close.
Change a client’s Type
Clients in the database can have their Type set to Current or Non-current. To change a client’s Type, do the following:
1. If necessary, press
F3 to open the main “Clients” window.
2. Highlight the required client and click
Edit to open the “Clients Detail” window.
3. Under ID, in the Type field, select Current or Non-current. If you set the client to Noncurrent, today’s date will be automatically inserted into the Non-Current Date field. If you change the client from Non-current to Current, the Non-Current Date field will be cleared.
Alternatively, you can enter a date in or clear the Non-Current Date field. You will be asked if the client’s type is to be changed accordingly.
Click OK to change the client’s Type.
Accessing the Client Portal
The Client Portal provides a secure and convenient way of transferring documents between you and your clients.
To manage a client’s access to the Client Portal, on the “Clients Detail” window, in the
Client
Portal field click to open the “Client Portal Configuration for” window.
For more information on the Client Portal, see the Document Manager User Manual.
34
© HandiSoft Software Pty Ltd
HandiTrust 2015 Operating the Client database
Delete a client
Caution: Before you delete a client from the Client database in any HandiSoft program, you must first delete that client's data from all HandiSoft modules. If you fail to delete all of the client's data before deleting the client, you may experience problems in the future when the client reference code is re-used for a new client.
To delete a client:
Tip: Please contact HandiSoft Support for up-to-date instructions on client deletion.
All Data can be deleted from a client in the following way:
1. Delete all of the HandiTrust 2015 transactions stored against the client:
From the View menu, click Transactions, highlight the transaction to delete, and then click
Delete.
Note: If there is no Delete button on the “Transactions” window, your Ruling Body does not permit the deletion of transactions. In that situation, you should not delete the client from your Client database.
2. Delete all of the client's transactions in all other HandiSoft programs.
3. Delete the client from the Client database:
From the Clients menu, click Delete.
HandiTrust 2015 will open the “Delete Client” window.
Figure 14: The "Delete Client" window
Caution: Only delete a client if no other HandiSoft module holds data for that client.
4. Highlight the relevant client and then click Delete.
You will be asked, “Delete This Record?”
5. If you are sure that the correct client will be deleted, click OK.
Tip: The HandiSoft Practice Manager program provides a safe and convenient method of deleting client records.
Find a client
You can easily locate a specific client in the Client database using the Find button.
1. From either the "Clients" window or the "Clients Detail" window, click Find.
The "Find/Order" window will open.
© HandiSoft Software Pty Ltd
35
Chapter 4. Client database HandiTrust 2015
Figure 15: The “Find/Order” window
2. Indicate how you want to locate the client. You can search using any of the following:
Reference code
Name
TFN
ABN
Telephone number
3. Type the search text.
4. Click OK to locate the client.
HandiTrust 2015 will highlight the client that is the 'closest match'.
Client extra details
If you have the Practice Manager program installed, you can store and retrieve additional client information from all your HandiSoft programs.
36
Figure 16: The "Client Extra Detail" window
For more information on the Client Extra Details facility, please refer to the "Advanced Features
2015" manual.
© HandiSoft Software Pty Ltd
HandiTrust 2015 Operating the Client database
Tag/Untag clients
To perform an operation on a group of clients (e.g. printing), you must tag the required clients.
To tag/untag a client:
To tag a client:
1. Press
F3 to open the "Clients" window
2. Highlight the required client and click
Tag
Tagged clients are displayed in bold.
Tip: The Tag button both tags and untags the highlighted client.
Tip: You can also untag clients from the "Tagged Clients" window.
To jump from one tagged client to the next:
In the "Clients" window, use the next.
buttons to quickly move from one tagged client to the
To view tagged clients:
To view the all tagged clients at once:
From the Clients menu, click Tagged.
The “Tagged Clients” window will open, listing the names and reference codes of the currently tagged clients.
Figure 17: The “Tagged Clients” window
Record a client note
Within the Client database, you are able to attach multiple notes to each client. The information that you can include in a client note is unlimited. For example, you may want to record the date you received financial information from a client, or information relating to the client’s proposed business venture.
To create a client note
1. Press F3 to open the "Clients" window.
2. On the "Clients" window, highlight the client.
3. Click Notes. The "Client Notes For" window will open, listing the notes currently attached to the client.
© HandiSoft Software Pty Ltd
37
Chapter 4. Client database HandiTrust 2015
Tip: To limit the notes listed to those with a specific note type, in the Type field, select the required note type. Select
All to show all the client notes.
Figure 18: The "Client Notes For" window
4. Click New to open the “Client Note” window.
Figure 19: The "Client Note" window
5. Enter details of the note. In the Note Type field, select the applicable type for the note. You can select a default not type or a custom one that has been previously added.
6. Click
Save and Close.
Client note types
When you add a note you can select a default or custom note type for it. This enable you to limit client notes listed in the “Client Notes For” window to a specified type.
To add a custom note type, do the following.
1. From the Options menu, click Client Note Types to open the “Client Note Types” window.
38
Figure 20: The "Client Note Types" window
2. Click Add to add a new note type. On the “Add Note Type” window, enter a name for the note type and click Ok.
© HandiSoft Software Pty Ltd
Download
Advertisement