Verathon 6000 BVI 6100, BVI 6200, BVI 6400, BVI 9400, FloPoint Elite ScanPoint User's Manual
Reklama
Reklama
SCANPOINT
LOCAL CLIENT
User's Manual
0900‑0990‑04‑60
SCANPOINT
LOCAL CLIENT
User's Manual
Effective: April 15, 2016
CONTACT INFORMATION
To obtain additional information, please contact Verathon
®
Customer Care or visit verathon.com/support .
Verathon Inc.
20001 North Creek Parkway
Bothell, WA 98011 U.S.A.
Tel: 800.331.2313 (US and Canada only)
Tel: 425 867 1348
Fax: 425 883 2896 verathon.com
Verathon Medical (Europe) B.V.
Willem Fenengastraat 13
1096 BL Amsterdam
The Netherlands
Tel: +31 (0) 20 210 30 91
Fax: +31 (0) 20 210 30 92
Copyright
© 2010, 2016 Verathon Inc. All rights reserved. No part of this manual may be copied or transmitted by any method without the express written consent of Verathon Inc.
BladderScan, FloPoint, ScanPoint, the ScanPoint symbol, Verathon, and the Verathon Torch symbol are trademarks of Verathon Inc. All other brand and product names are trademarks or registered trademarks of their respective owners.
Information in this manual may change at any time without notice. For the most up‑to‑date information, see the documentation available at verathon.com/product‑documentation .
TABLE OF CONTENTS
i
User's Manual: Table of Contents
ii
IMPORTANT INFORMATION
ABOUT SCANPOINT LOCAL CLIENT
ScanPoint Local Client allows you to save exams performed with BladderScan ® and FloPoint ® Elite systems.
With ScanPoint Local Client, users can perform the following tasks:
• View ultrasound measurements and images from patient exams.
• Save and store images and patient exam data on your computer.
• Review and print new and past exams.
• Receive calibration alerts and facilitate device maintenance.
STATEMENT OF INTENDED USE
ScanPoint Local Client is a desktop utility designed for customers who are not able to connect to ScanPoint due to system or network limitations. ScanPoint Local Client is designed for use with BladderScan BVI 6100,
BVI 6200, BVI 6400, BVI 9400, and FloPoint Elite instruments.
ABOUT USING THIS MANUAL
If ScanPoint does not operate as described in this manual, please contact Verathon ® Customer Care or refer to the
chapter Troubleshooting & Maintenance on page 35 .
For contact information, visit verathon.com/support .
COMPATIBLE DEVICES
The following devices can be used with ScanPoint Local Client in order to upload exam results.
ScanPoint Docking Station
Used with BladderScan
®
BVI 6000 series instruments and the FloPoint
®
Elite
Uroflow System. ScanPoint Local Client can recognize up to four ScanPoint
Docking Stations at one time.
Note: The ScanPoint Docking Station looks very similar to the BladderScan 6000 series Battery Charger. To ensure that you have the ScanPoint Docking Station, check that the label on the bottom says, “ScanPoint Docking Station.”
Battery Charger/Wireless Hub
Used with BladderScan BVI 9400 series instruments. ScanPoint Local Client can recognize one ScanPoint Wireless Hub, and the hub connects to only one instrument at a time.
ScanPoint Label Writer (optional)
Used with BladderScan BVI 6000 series instruments (except the BVI 6300) and
FloPoint Elite Uroflow System
1
User's Manual: Important Information
CAUTIONS
Cautions indicate that use or misuse of the device may cause a problem, such as a malfunction, failure, or damage to the product. Throughout the manual, pay attention to sections labeled Important, as these contain reminders or summaries of the following cautions as they apply to a specific component or use situation. Please heed the following cautions.
CAUTION
If unsaved exam data is not uploaded to ScanPoint and the instrument goes into sleep mode or turns off, the exam data will be lost.
CAUTION
While exam data is uploading to ScanPoint, do not remove the instrument from the ScanPoint docking station or remove the console battery while data is being uploaded. ScanPoint displays the percentage of data transferred.
CAUTION
ScanPoint allows users to access confidential patient information. Please keep your login information secure. Giving your ScanPoint access to unauthorized individuals could violate
HIPAA Rules.
2
INSTALLING SCANPOINT LOCAL CLIENT
If ScanPoint does not operate as described in this chapter, please contact Verathon
®
Customer Care or refer to the
chapter Troubleshooting & Maintenance on page 35 .
HARDWARE & SOFTWARE REQUIREMENTS
The following sections summarize how a computer must be configured in order to run ScanPoint Local Client.
HARDWARE REQUIREMENTS
Minimum and recommended hardware requirements are summarized in
Table 1. Local Client Hardware Requirements
REQUIREMENT
Processor
Video display
USB Ports
Hard drive
Memory
MINIMUM
PC with 800 MHz processor
Video card and monitor capable of
800 x 600 resolution.
Two USB 2.0 ports
200 Mb of available space
512 Mb
Internet access 256k DSL
RECOMMENDED
PC with 2.0 GHz processor
Video card and monitor capable of
1024 x 768 resolution
Three USB 2.0 ports*
5 Gb of available space
512 Mb
512k DSL, cable modem, T1 line or other high‑speed connection.
IMPORTANT
Your computer must be minimally certified to EN/IEC / CSA / UL 950 or 60101‑1 standards.
This configuration ensures that compliance to the EN/IEC 60601‑1‑1 system standard is maintained. Any person who connects additional equipment to the signal input port or signal output port configures a medical system, and is therefore responsible for ensuring that the system complies with the requirements of the system standard EN/IEC 60601‑1‑1.
If you need assistance, contact Verathon
®
Customer Care or your local representative.
* One USB port each for the BVI 9000 series battery charger/wireless hub, ScanPoint docking station, and the label printer. The ScanPoint host computer may connect with up to four ScanPoint docking stations at one time.
3
User's Manual: Installing ScanPoint Local Client
SOFTWARE REQUIREMENTS
Minimum and recommended hardware requirements are summarized in
Table 2. Local Client Software Requirements
REQUIREMENT MINIMUM
Operating system*
Microsoft
®
Windows
®
2000
Professional with Service Pack 2
Browser
Microsoft
®
Framework
.NET
®
Internet access
Adobe
®
Acrobat
®
Reader †
Microsoft
®
Internet Explorer
® version 6.0 with Service Pack 1
.NET Framework ® version 2.0 (This software is installed with ScanPoint
Local Client.)
256k DSL
Adobe
®
Acrobat
®
Reader
®
6.0 or higher
RECOMMENDED
Microsoft
®
Windows
®
2000 Professional with
Service Pack 4, Windows
®
XP with the latest
Service Pack.
Microsoft
®
Internet Explorer
®
version 7.0
.NET Framework
®
version 2.0 with the latest
Microsoft
®
updates installed.
512k DSL, cable modem, T1 line or other high‑speed connection.
Adobe
®
Acrobat
®
Reader DC
4
* ScanPoint Local Client is not compatible with the Windows
®
Vista
®
operating system and Apple
®
Macintosh
®
computers.
† Adobe ® Acrobat ® Reader is available as a free download from http://www.adobe.com
.
PERFORMING INSTALLATION
IMPORTANT
Do not connect any Verathon
®
hardware devices to the computer until instructed to do so. This includes all of the following devices:
• ScanPoint docking station (used with 6000 series instruments and the FloPoint
®
Elite Uroflow System)
• Battery Charger/Wireless Hub (used with 9000 series instruments)
• ScanPoint Label Writer (optional; used with the FloPoint Elite Uroflow System and 6000 series instruments)
If you have accidentally connected one of these devices, do not complete the Add New Hardware wizard. Exit the wizard and disconnect your Verathon hardware before proceeding.
Before you install ScanPoint Local Client, familiarize yourself with the information in this manual. In particular, review the
Hardware & Software Requirements on page 3 and ensure that your computer has the correct
operating system and web browser versions installed.
Note: The dialog boxes displayed on your screen may differ slightly from those illustrated in the following steps. In this case, follow the instructions in the dialog boxes displayed on your screen.
Procedure 1. INSTALL AdoBe AcroBAT reAder
ScanPoint Local Client uses Adobe ® Acrobat ® Reader (version 6.0 or higher) to print labels and patient reports. Adobe
®
provides Acrobat
®
Reader software free of charge.
1. In a web browser, visit the Adobe
®
web site at http://www.adobe.com
.
2. On the Adobe
®
home page, click the Acrobat Reader link.
3. On the Acrobat
®
Reader installation page, clear the Optional Offer check box if one is present, and then click the Install Now button.
4. Follow the instructions in order to complete the Acrobat ® Reader installation.
Note: After installing Acrobat
®
Reader but before using ScanPoint Local Client, you must run Acrobat
®
Reader once to accept its End User License Agreement.
5
User's Manual: Installing ScanPoint Local Client
Procedure 2. INSTALL ScANPoINT LocAL cLIeNT
1. Insert the Software Install CD into your computer’s CD drive.
2. If the InstallShield
®
Wizard does not open automatically, perform the following steps:
• Double‑click the My Computer icon on your desktop.
• Double‑click your CD drive icon or name.
• Double‑click the setup.exe file.
3. On the Choose Setup Language dialog box, select your language, and then click OK.
4. On the Welcome to the InstallShield Wizard for ScanPoint LC page, click Next.
5. On the License Agreement page, select I accept the terms in the license agreement, and then click Next.
6
6. On the Destination Folder page, verify that the installation folder and saved exams folder locations are correct. If you want to accept the defaults, click Next.
If you want to change a folder, click the Change button for the directory you want to edit, browse to the desired location, and then click OK. When you are finished editing the destination folders, click Next.
7. On the Ready to Install page, click Install. The software begins to install.
8. At the Windows
®
Logo compatibility alert, click Continue Anyway. Although Microsoft
®
has not tested the hardware, Verathon ® has conducted its own compatibility testing.
9. When installation is complete, on the InstallShield Wizard Completed page, click Finish.
10. Remove the Installation CD from your computer’s CD drive.
User's Manual: Installing ScanPoint Local Client
7
Procedure 3. coNNecT THe docKING STATIoN or WIreLeSS HuB
Leave the ScanPoint Local Client Preferences Wizard open on the Windows ® procedure.
desktop while you complete this
Note: A maximum of four docking stations (BladderScan
®
BVI 6000 series and FloPoint
®
Elite) or one Battery
Charger/Wireless Hub (BladderScan BVI 9400) can be connected to the host computer at one time.
1. If the device uses a docking station, skip to Step 4. Otherwise, continue with Step 2.
2. Connect the USB cable to the wireless hub.
3. Plug the power cord of the wireless hub into a wall outlet.
4. Connect the docking station or wireless hub to any available USB port on your computer.
5. In the Welcome to the Found New Hardware Wizard dialog box, select No, not this time. Click Next to continue.
6. In the Install Options dialog box, select Install the software automatically, and then click Next.
8
7. At the Windows
®
Logo compatibility alert, click Continue Anyway. Although Microsoft
®
has not tested the hardware, Verathon
®
has conducted its own compatibility testing.
Note: This dialog box may appear more than once. If it does, click Continue Anyway each time it appears.
8. At the Completing the Found New Hardware Wizard dialog box, click Finish.
Procedure 4. INSTALL THe ScANPoINT LABeL WrITer (oPTIoNAL)
Leave the ScanPoint Local Client Preferences Wizard open on the Windows
®
desktop while you complete this procedure.
1. Install a roll of labels into the Label Writer.
2. Plug the power cord of the Label Writer into a wall outlet.
3. Attach the USB connector of the Label Writer to any available USB connector on your computer.
4. When the Install New Hardware Wizard appears, follow the on‑screen prompts to complete installation.
9
User's Manual: Installing ScanPoint Local Client
UNDERSTANDING THE INTERFACE
This chapter contains information on the ScanPoint Local Client main window and its controls and features.
When you start ScanPoint Local Client, the Main Window opens. You can access all the features of ScanPoint
Local Client from this window including:
• Connecting to an instrument
• Annotating new exams
• Reviewing saved exams
• Searching for existing patients
10
MAIN WINDOW CONTROLS
provides descriptions of the controls and features found in the ScanPoint Local Client.
Table 3. ScanPoint Local Client Main Window Controls
CONTROL NAME PURPOSE
ScanPoint button Opens the my.scanpoint.com
login page.*
Past Exams button Opens the Past Exams search dialog box.
Past Exams search dialog box
Allows you to search for past exams. For more
information, see the procedure View Past Exam Records on page 16.
Help button
Instrument image, name, and status
Indicator
Opens the integrated ScanPoint Local Client user instructions.
Displays the connected instrument and indicates its status using one or more of the following symbols:
• Highlighted border: Indicates the selected instrument when more than one cradle is installed.
• Green check mark : Ready to use.
• Blue exclamation point : Waiting for information.
• Red stop sign : Saving an exam or processing information (as also shown by the progress bar). Do not remove the instrument from the docking station or interrupt the wireless connection.
The instrument name defaults to the instrument's serial number. If a user renames the instrument, that name appears here instead.
Instrument details button
Open the instrument details box. The box provides basic information about the device such as part number, serial number, and next calibration date.
You can rename the instrument by clicking on the name and entering a new one.
Find New button
Click to find a new Docking Station or to connect to a
BladderScan
®
BVI 9400 instrument.
* This feature requires an Internet connection. If you need to create a ScanPoint Online account, please contact Verathon
®
Customer Care or your local representative.
11
User's Manual: Understanding the Interface
START‑UP MESSAGES
The following messages may appear when the ScanPoint Local Client main window is open:
• New Instrument Model Detected—This message appears the first time exam data is received from a new instrument or an instrument that has just been recalibrated.
• Unprocessed Exams Detected—This message appears when an instrument with saved exams is connected to ScanPoint Local Client. Follow the on‑screen prompts to process or delete the exams.
• Calibration Reminder—This message appears if system calibration is recommended within the next
20 days. Please take prompt action to ensure that the system continues to perform properly. For more information, refer to the calibration instructions found in your system's operations and maintenance manual, available at verathon.com/product‑documentation . For assistance, contact Verathon
®
Customer Care or your local representative.
12
USING SCANPOINT LOCAL CLIENT
This chapter contains the following procedures on using ScanPoint Local Client:
•
Connect an Instrument to ScanPoint Local Client
•
•
View Instrument Details & Configuration
•
Procedure 1. coNNecT AN INSTruMeNT To ScANPoINT LocAL cLIeNT
If ScanPoint does not operate as described in this chapter, please contact Verathon
®
Customer Care or refer to the
chapter Troubleshooting & Maintenance on page 35 .
When an instrument is connected to ScanPoint Local Client, saved exams will automatically begin to transfer. For
information on saving exams, see the chapter Saving Exams on page 17.
OptiOn 1. BLADDERSCAn
®
6000 SERiES OR FLOpOint
®
ELitE SYStEMS
1. Place the instrument on the ScanPoint docking station. The instrument appears in the left pane of the
ScanPoint Local Client window.
OptiOn 2. BLADDERSCAn BVi 9400 SYStEM
1. Place the instrument within 3 m (10 ft) of the Battery charger/wireless hub
2. On the instrument, on the Home screen, press the ScanPoint button
3. On the computer, in the ScanPoint Local Client window, click Find New. ScanPoint Local Client establishes a connection with the instrument, and an icon for the device appears in the left pane. On the console, two arrows appear, confirming that the console is connected to ScanPoint.
13
User's Manual: Using ScanPoint Local Client
Procedure 2. ModIFY INSTruMeNT INVeNTorY
When an instrument is connected to ScanPoint Local Client, it is automatically added to your instrument inventory.
Complete this procedure in order to rename an instrument, remove an instrument from your inventory, or export your inventory list.
1. From the View menu, select Instruments. The Instrument Inventory dialog box opens.
OptiOn 1. REnAMinG An inStRUMEnt
1. Select the part number of the instrument you would like to modify. The instrument is highlighted, and its details are displayed.
2. In the Name box, enter the new name.
3. Click the Close button in order to exit the Instrument Inventory dialog box. Your changes will be saved.
OptiOn 2. REMOVinG An inStRUMEnt FROM inVEntORY
1. Select the part number of the instrument you would like to modify. The instrument is highlighted, and its details are displayed.
2. Click the Remove button. The instrument is removed from the inventory list.
Note: If an instrument was removed accidentally, reconnect it to ScanPoint Local Client in order to add it to the inventory list.
3. Click the Close button in order to exit the Instrument Inventory dialog box.
OptiOn 3. EXpORtinG tHE inStRUMEnt inVEntORY LiSt
1. Click the Export button.
2. Choose the location that you would like to save the file, and then click the Save button. The inventory list is saved as an XML document.
3. Click the Close button to exit the Instrument Inventory dialog box.
14
Procedure 3. VIeW INSTruMeNT deTAILS & coNFIGurATIoN
The Instrument Details dialog box provides the following information about the device:
• Part number
• Serial number
• Next calibration date (BladderScan
®
6000 series and FloPoint
®
Elite Instruments only)
From this dialog box you can prepare your instrument for a new exam (BladderScan ® 6000 series and
FloPoint
®
Elite Instruments) and access instrument settings (BladderScan BVI 9400 only)
OptiOn 1. ViEWinG BLADDERSCAn
®
6000 SERiES AnD FLOpOint® ELitE DEtAiLS
1. Complete the procedure
Connect an Instrument to ScanPoint Local Client on page 13.
2. On the left side of the Main Window, to the right of the Instrument Icon, click the Instrument Details button. The Instrument Details dialog box opens.
OptiOn 2. ViEWinG BLADDERSCAn BVi 9400 DEViCE DEtAiLS AnD COnFiGURAtiOn
Complete this section in order to update the settings on a BladderScan BVI 9400 instrument.
1. On the left side of the Main Window, to the right of the Instrument Icon, click the Instrument Details button. The Instrument Details dialog box opens.
2. Click the Change Configuration button. The Set Instrument Configuration dialog box opens.
3. Update the configuration as needed, and then click the Save button.
User's Manual: Using ScanPoint Local Client
15
Procedure 4. VIeW PAST eXAM recordS
Complete this procedure to view individual or multiple past exams for review or comparison.
1. From the Main Window, click the Past Exams button.
2. If you know the patient ID, enter it in the Patient ID box, and then click Go.
If you do not know the patient ID, click Search. In the Select Patient list, click the patient ID, and then click OK.
3. From the Saved Exams list, select the exams that you would like to view, and then click the Open
Selected button. The exam results for each selected exam open.
16
SAVING EXAMS
This chapter contains procedures for saving exams from BladderScan
®
or FloPoint
®
Elite instruments to
ScanPoint Local Client.
CAUTION
If unsaved exam data is not uploaded to ScanPoint and the instrument goes into sleep mode or turns off, the exam data will be lost.
CAUTION
While exam data is uploading to ScanPoint, do not remove the instrument from the ScanPoint docking station or remove the console battery while data is being uploaded. ScanPoint displays the percentage of data transferred.
Procedure 1. TrANSMIT eXAMS FroM 6000 SerIeS & FLoPoINT eLITe
INSTruMeNTS
Use this procedure in order to transmit exam information from BladderScan BVI 6100, BVI 6200, BVI 6400, and FloPoint Elite instruments.
After the instrument transmits exam data, an Exam Record dialog box displays the following:
• Title Bar—Displays the name and type of instrument used to perform the scan and the date that the scan was performed
• Exam Information—Provides fields used for annotating the exam with patient and user information
• Search button—Opens a list of existing patient IDs
• Listen button—Plays saved voice annotations (BladderScan BVI 6400 instruments only).
Figure 1. New Exam Record
Title Bar
Search Button
Listen Button
Exam Information
Submit Button
17
User's Manual: Saving Exams
OptiOn 1. pREpARE An inStRUMEnt FOR A nEW EXAM
Complete this procedure in order to prepare an instrument for its next exam. When the instrument performs its next exam and is then placed back on the ScanPoint docking station, the exam is automatically transmitted with the information entered in the following steps.
1. Place the instrument on the ScanPoint docking station.
2. In the Main Window, to the right of the Instrument Icon, click the Instrument Details button.
3. In the Instrument Details dialog box, click the New Exam button.
4. In the Preparing Device for Scan dialog box, complete the required fields, and then click the Submit button.
Note: If you would like to select a patient that is already in your database, click the Search button in order to bring up a list of existing patients.
18
5. Perform an exam.
6. Place the instrument on the ScanPoint docking station.
7. The exam automatically starts to upload to ScanPoint Local Client. While the exam is transmitting, an
Exam Information dialog box opens.
8. Ensure that the Exam Information fields are correct, and then click the Submit button. Do not remove the instrument from the ScanPoint docking station while exam data is being transmitted.
After the instrument has finished transmitting and the exam has been submitted, a green arrow appears in the Instrument Icon indicating that it is safe to remove the device.
9. Complete the procedure
Save or Print an Exam on page 22.
OptiOn 2. EXAMS WitH VOiCE AnnOtAtiOn
If the instrument is holding an exam that does not have a voice annotation, skip to the next option
Exams Without Voice Annotation
.
1. Place the instrument on the ScanPoint docking station.
2. The exams will automatically start to upload to ScanPoint Local Client. Do not remove the instrument from the ScanPoint docking station while exam data is being uploaded. Once an exam has finished transmitting, an Exam Details dialog box opens.
3. In the Exam Details dialog box, click the Listen button. The voice annotation plays. Voice annotations assist in matching exams to patients.
19
User's Manual: Saving Exams
4. In the Exam Details dialog box, complete the required Exam Information fields, and then click the
Submit button.
5. Complete the procedure
Save or Print an Exam on page 22.
OptiOn 3. EXAMS WitHOUt VOiCE AnnOtAtiOn
Complete this option if the instrument is holding an exam that does not have a voice annotation.
1. Place the instrument on the ScanPoint docking station.
2. The exams automatically starts to upload to ScanPoint Local Client. While the exam is transmitting, an
Exam Details dialog box opens.
3. Complete the required Exam Information fields, and then click the Submit button. Do not remove the instrument from the ScanPoint docking station while exam data is being transmitted and before the
Exam Information has been entered.
20
4. Complete the procedure
Save or Print an Exam on page 22.
Procedure 2. TrANSMIT eXAMS FroM A BVI 9400 INSTruMeNT
Use this procedure in order to save exam information from a BladderScan
®
BVI 9400 instrument.
1. Place the instrument within 3 m (10 ft) of the Battery charger/wireless hub
2. On the instrument, on the Home screen, press the ScanPoint button
3. On the computer, in the ScanPoint Local Client window, click Find New. ScanPoint Local Client establishes a connection with the instrument, and an icon for the device appears in the left pane. On the console, two arrows appear, confirming that the console is connected to ScanPoint.
The exams will automatically start to upload to ScanPoint Local Client. Do not remove the console battery while data is being uploaded. The ScanPoint Local Client window displays the percentage of data transferred. Once an exam has finished transmitting, an Exam Details dialog box opens.
4. In the Exam Details dialog box, click the Listen button. The voice annotation plays. Voice annotations assist in matching exams to patients.
5. Continue to the next procedure in order to save the exam.
21
User's Manual: Saving Exams
Procedure 3. SAVe or PrINT AN eXAM
Once an exam transmission is complete, the exam must be saved or printed.
1. If the Exam Information was added in previous procedure, ensure that the information is correct.
If the Exam Information was not added, complete the required information.
OptiOn 1. SAVinG An EXAM
1. Click the Save Exam button.
2. The Save As dialog box opens with the exam automatically named as "Patient ID_date_time". If needed, you can rename the file.
3. In the Save As dialog box, ensure that the save location is the Saved Exams Folder, and then click the
Save button.
Note: If you create new folders for your saved exams, they must be created within the Saved Exams folder in order to appear in the Past Exams list.
OptiOn 2. pRintinG An EXAM
1. From the File menu, select Print.
Note: If you would like to preview the record before printing, select print preview from the File menu.
2. In the Report Type dialog box, select the report type that you would like to print:
• Printable Page
• Printable Page for Physicians Offices
• Printable Page for ECF/SNF
For information on the report types available, see the next chapter
Interpreting Images & Reports on page 23.
3. In the Print Preview dialog box, click the Print button.
22
INTERPRETING IMAGES & REPORTS
UNDERSTANDING ORIENTATION ICONS
Exam images generated by BladderScan ® instruments feature orientation icons that assist with interpreting images. The icon is located at the top left of the ultrasound image. This icon shows the scan plane of the displayed image in relation to the probe's orientation.
The scanhead is represented by the large circle and the probe's handle by the rectangle. The white dot in the large circle corresponds to the dot displayed at the upper left of the scan image.
Handle
Scanhead
Reference dots
When a scan is taken with the probe handle perpendicular to the patient’s spine and pointing to the patient’s right side, the orientation icon will show how the image corresponds to the patient.
Table 4. Orientation Icons
ICON MEANING
The scan was taken in the sagittal plane, with the left side of the image toward the patient’s feet
The scan was taken in the transverse plane, with the left side of the image toward the patient’s right side
23
User's Manual: Interpreting Images & Reports
EXAM REPORTS
The exam reports from BladderScan
®
and FloPoint
®
Elite instruments can be printed in several different formats:
• BladderScan:
○ Printable Page
○ Printable Page for Physician’s Office
○ Printable Page for ECF and SNF (Extend Care Facility/Skilled Nursing Facility)
• FloPoint Elite:
○ FloPoint Summary
○ FloPoint Details
Exam reports contain automatically generated exam information, along with annotations entered when the exam was saved. The following pages contain examples of the printable exam reports.
BLADDERSCAN BVI 9400 REPORTS
PrINTABLe PAGe (BVI 9400)
The BladderScan Results report displays exam details and two images.
24
PrINTABLe PAGe For PHYSIcIAN’S oFFIce (BVI 9400)
The BladderScan ® Report for Physician’s Office displays exam details, two images, and a diagnostic checklist for the physician’s records.
User's Manual: Interpreting Images & Reports
25
26
PrINTABLe PAGe For ecF ANd SNF (BVI 9400)
The BladderScan ® Report for ECF/SNF (Extend Care Facility/Skilled Nursing Facility) displays exam details, two images, and a diagnostic checklist for an extended care facility or skilled nursing facility.
BLADDERSCAN 6000 SERIES EXAM REPORTS
PrINTABLe PAGe (BVI 6000 SerIeS)
The BladderScan ® Results page includes exam details and six images.
User's Manual: Interpreting Images & Reports
27
28
PrINTABLe PAGe For PHYSIcIAN’S oFFIce (BVI 6000 SerIeS)
The BladderScan ® Report for Physician’s Office includes exam details, six images, and a diagnostic checklist for the physician’s records.
Figure 2. Printable Page for Physician’s Office
PrINTABLe PAGe For ecF ANd SNF (BVI 6000 SerIeS)
The BladderScan ® Report for ECF/SNF (Extend Care Facility/Skilled Nursing Facility) includes exam details, six images, and a diagnostic checklist for an extended care facility or skilled nursing facility.
Figure 3. Printable Page for ECF and SNF
User's Manual: Interpreting Images & Reports
29
FLOPOINT ELITE EXAM REPORTS
FLoPoINT SuMMArY (FLoPoINT eLITe)
The FloPoint ® Summary report includes a summary report including the exam details, Peak Flow measurement, and Peak Flow chart.
Figure 4. FloPoint Summary Report
30
FLoPoINT deTAILS (FLoPoINT eLITe)
The FloPoint ® Details report includes a summary report including the exam details, Peak Flow measurement,
Peak Flow chart, detailed measurements, and a Volume over Time chart.
User's Manual: Interpreting Images & Reports
31
PREFERENCES & DEFAULT SETTINGS
The ScanPoint Local Client Preferences dialog box allows you to customize the default information. The
Preferences dialog box contains the following preference tabs:
• Exam Defaults—Default operator, physician, and report types
• AutoPrint Settings—Auto prompts and autoprint defaults.
• System Settings—Language, Update URL, Facility Name, Saved Exams Folder, and Warnings.
Note: You should not change the URL unless directed to do so.
Note: Alternatively, you can use the preferences Wizard to set your preferences. From the tools menu, select preferences Wizard, and then follow the on‑screen instructions.
Procedure 1. SeT deFAuLT PreFereNceS
eXAM deFAuLTS TAB
1. From the Tools menu, choose Preferences. The Preferences dialog box opens.
32
2. Click the Exam Defaults tab.
3. In the Default Operator box, enter the default operator name.
4. In the Default Physician box, enter the default physician name.
5. Select the default report type for each instrument:
• BladderScan
®
(BVI 6100)
• Pediatric BladderScan (BVI 6200)
• Mobile BladderScan (BVI 6400)
• FloPoint
®
Elite
• BVI 9400
AuToPrINT SeTTINGS TAB
6. If you have not already done so, from the Tools menu, select Preferences. The Preferences dialog box opens.
7. Click the AutoPrint Settings tab.
8. Select the check box for each option that you want active.
SYSTeM SeTTINGS TAB
9. If you have not already done so, from the Tools menu, select Preferences. The Preferences dialog box opens.
10. Click the System Settings tab.
11. From the Language list, select one of the following languages:
• English
• Japanese
12. In the Facility Name box, enter the facility name. This name will appear in the header of exam reports.
13. Ensure that the Saved Exams Folder is set to the correct location. Click Browse to select a location for saved exams.
Note: This folder is also selected during the installation of ScanPoint Local Client.
14. Select the check box for each warning you want active.
15. Click OK to save your changes and close the preferences dialog box.
33
User's Manual: Preferences & Default Settings
Procedure 2. cALIBrATe THe coMPuTer MoNITor
In order to ensure the clearest possible display of B‑mode images, your monitor must be calibrated for optimum performance.
Note: If you are using an LCD monitor, avoid high or low viewing angles when performing this test.
1. From Tools menu, select Calibrate Monitor. The Calibrate Monitor dialog box opens.
Depending on the current brightness setting of your monitor, you may or may not see a dark circle in the first box.
2. If you can see a black circle in the first box, decrease your monitor's brightness until the circle just disappears.
If you don’t see a dark circle, increase the brightness until the circle is visible and then reduce the brightness until the circle just disappears.
The brightness setting is optimum when the circle just barely disappears.
Procedure 3. uPdATe ScANPoINT LocAL cLIeNT
1. From the Tools, select Check for Updates.
Note: This procedure requires an Internet connection.
34
TROUBLESHOOTING & MAINTENANCE
Verathon
®
provides an extensive array of customer care resources. To obtain a copy of this manual or Quick
Reference Cards for an instrument, visit verathon.com/product‑documentation . Product information is available at verathon.com
.
REAL‑TIME SYSTEM DIAGNOSTICS
If you are experiencing problems, Verathon Customer Care may request permission to view your application log. After you consent to send the log to Verathon, the log will be automatically transmitted.
The Application Log, available through the View menu, has a record of all the actions performed by
ScanPoint Local Client. It includes no patient health information.
Note: This troubleshooting tool requires an Internet connection and a ScanPoint Online account.
COMMON ISSUES AND SOLUTIONS
This section contains explanations and suggestions for resolving common problems. If you are unable to resolve an issue, please contact Verathon Customer Care or your local representative. For contact information, please visit verathon.com/support .
I INSerT THe INSTALLATIoN cd INTo MY cd drIVe, BuT THe INSTALLATIoN WINdoW doeS NoT
APPeAr.
1. In a Windows ® browser, navigate to your CD drive.
2. Double‑click the setup.exe file.
I doN’T See ANY docKING STATIoNS IN THe ScANPoINT LocAL cLIeNT WINdoW.
Any of the following solutions may resolve this issue:
• Check your USB connection. Ensure that the cord from your Docking Station is attached securely to your system.
• In the ScanPoint Local Client window, click the Find New button.
• Try a different USB port.
• Restart your computer, and then reopen ScanPoint Local Client.
35
User's Manual: Troubleshooting & Maintenance
I AM TrYING To INSTALL MY docKING STATIoN, BuT WINdoWS cAN'T LocATe THe drIVerS.
If Windows ® is unable to install the Docking Station drivers automatically, they must be manually copied from the ScanPoint Local Client installation CD.
1. Disconnect the docking station.
2. In a file browser, navigate to C:\Windows\System32\drivers.
3. If you are using a 32‑bit version of Windows, in a new file browser window, navigate to both of the following locations:
D:\x86\Common\Verathon\Drivers\FTDI\Port
D:\x86\Common\Verathon\Drivers\FTDI\Bus
If you are using a 64‑bit version of Windows, in a new file browser window, navigate to both of the following locations:
D:\x64\Common\Verathon\Drivers\FTDI\Port
D:\x64\Common\Verathon\Drivers\FTDI\Bus
4. Copy the files located in both the Port and Bus folders to the C:\Windows\System32\drivers location.
5. Reconnect the docking station.
I cAN’T See THe ScANPoINT IcoN IN MY SYSTeM TrAY.
The ScanPoint Local Client icon does not appear in the system tray when:
• The ScanPoint Local Client window is open in the background.
• You have exited ScanPoint Local Client. On your desktop, double‑click the ScanPoint Local Client icon in order to re‑launch the program.
I See A coNNecTed docKING STATIoN BuT NoT THe INSTruMeNT.
• Remove the device from its Docking Station, wait 3 seconds, and then replace it.
• Connect your Docking Station through a powered USB hub.
• Restart your computer, and then reopen ScanPoint Local Client.
I cAN’T FINd cerTAIN eXAM reSuLTS.
Ensure that the exam was saved to the Saved Exams Folder after it was submitted. If an exam is not saved after it has been transmitted and submitted to ScanPoint Local Client, it will not be shown in the Past Exams list.
GENERAL QUESTIONS
HoW cAN I IMProVe MY SYSTeM SecurITY ANd PrIVAcY?
Please review the Security Best Practices guidelines available in the ScanPoint Local Client Help menu.
HoW do I uNINSTALL ScANPoINT LocAL cLIeNT?
1. From the Windows
®
Start menu, open the Control Panel.
2. Double‑click the Add or Remove Programs icon.
3. In the software list, locate and select ScanPoint Local Client, and then click Remove.
36
Stiahnuť
Reklama