Adobe Analytics User guide
Below you will find brief information for Analytics. This document outlines the basics of using Adobe Analytics and its features. It includes information on how to sign in and navigate the interface, how to manage users and groups, how to create and customize reports using Analysis Workspace, and how to export data. It's designed to help you get started quickly and effectively with Adobe Analytics.
Advertisement
Advertisement
Adobe
®
Marketing Cloud
Getting Started with Analytics
Contents
Getting Started with Adobe Analytics ..................................................................3
Video Tutorials for Analytics.................................................................................27
Analytics Use Cases..............................................................................................28
Contact and Legal Information.............................................................................32
Last updated 4/17/2017 Getting Started with Analytics
Getting Started with Adobe Analytics
Getting Started with Adobe Analytics
Welcome to Adobe Analytics!
Adobe Analytics is part of the
Adobe Marketing Cloud
suite of products, which help online marketers apply real-time analytics and detailed segmentation to all their marketing channels.
You can now leverage Adobe's powerful analysis capabilities like Analysis Workspace, Reports & Analytics, Report
Builder, and Ad Hoc Analysis.
Analysis Workspace Introductory Videos
YouTube Video: https://www.youtube.com/watch?v=A0EcD2AxvJE
Getting started topics:
3
1. Sign in and Navigate
Learn how to sign in and navigate around the Analytics interface.
•
Sign in to the Adobe Marketing Cloud
•
•
Sign in to the Adobe Marketing Cloud
You can user your Adobe ID to access all of the solutions to which you are provisioned in the Marketing Cloud.
1. Navigate to the Adobe Marketing Cloud at
<yourcompany>.marketing.adobe.com
2. Sign in using your Adobe ID and password.
For administrative information about user and group management, see
Users and Groups - Identity Management
.
Navigate the Interface
Adobe Analytics is one solution in the Adobe Marketing Cloud. You can access all of your solutions and services from the Marketing Cloud drop-down menu.
To access Analytics, click the menu icon , then click Analytics.
Analytics Landing Page
Getting Started with Adobe Analytics
Your landing page can be whatever report, project, or dashboard that you want, such as your Analysis Workspace projects page.
To specify a landing page:
• In Analytics > Workspace, click Set as Landing Page from the initial Create New Project menu.
4
Navigation Menu
The top bar in Analytics provides navigation to the interfaces available in Analytics:
Element Name
Workspace
Reports
Components
Tools
Admin
Description
Opens
Analysis Workspace
for creating Analytics projects, the recommended interface for
Analytics.
Opens
Reports & Analytics
, where you can run pre-built reports.
Opens Analytics features like Segments, Calculated Metrics, scheduling tools, and so on.
Provides access to Analytics interfaces and tools like Report Builder, Ad Hoc Analysis, Data
Workbench, Data Warehouse, and Activity Map.
Opens
Admin Tools
for Analytics administrators.
2. Familiarize yourself with Analytics Concepts
Coming up to speed on these concepts will accelerate the value you get out of Adobe Analytics!
Projects
Analysis Workspace provides a robust, flexible canvas for building custom analysis projects.
•
•
Overview Video of Analysis Workspace
•
Drag Metrics and Dimensions to a Project
Getting Started with Adobe Analytics 5
•
What Is Analysis Workspace?
Analysis Workspace is a robust, flexible canvas for building custom analysis projects. You have complete control over the visualizations, metrics, dimensions, and segments you want to use. Drag and drop them on the canvas to gain deep insights into your website's performance.
Two ways to start an Analysis Workspace projects are available:
• Run a report in Reports & Analytics, then click Try in Workspace.This action loads the report in Analysis Workspace, quickly turning your favorite report into a fully customizable project.
• Start from scratch: In Analytics, click Workspace.
In Analysis Workspace, you can:
• Drag-and-drop any number of data tables, visualizations, and components (dimensions, metrics, segments, and time granularities) to a project.
• Instantly create breakdowns and segments,
run cohort analysis
, and
curate
reports for sharing with anyone in your business.
For product documentation, see
Analysis Workspace Help
.
Overview Video of Analysis Workspace
YouTube Video: https://www.youtube.com/watch?v=A0EcD2AxvJE
Full YouTube playlist available
here
.
Drag Metrics and Dimensions to a Project
Drag metrics and other
components
(dimensions, time granularities) to an Analysis Workspace project.
Getting Started with Adobe Analytics 6
Apply Segments to a Project
You can
create an apply segments
to an Analysis Workspace project by dragging a segment from the Segments panel to the project.
Getting Started with Adobe Analytics 7
Report Suites
Learn about report suites and how to change from one report suite to another.
A report suite defines the complete, independent reporting on a chosen website, set of websites, or subset of web pages. Usually, a report suite is one website, but it can be a global segment where you have combined several sites' numbers to get totals. When you log in to the marketing reports, ad hoc analysis, and report builder, you select one report suite to use (except when you use roll-ups that combine report suites).
Report Suite Manager
The
Report Suite Manager
is available in Admin > Report Suites, where you can edit a report suite's settings, create new report suites, and more.
Getting Started with Adobe Analytics 8
Other Types of Report Suites
Virtual Report Suites
Virtual reports suites
let you restrict data access for users based on specific segments by applying a segment to a report suite and creating a new view (virtual report suite) based on that combination. Virtual report suites can be accessed just like a base report suite.
Global Report Suite
A view of all properties in one report suite. To create a global suite, multi-suite tagging is implemented, which sends image requests into a 'global' report suite in addition to individual report suites.
Global Report Suite
Multi-suite tagging
See Also
•
Analytics Product Comparison and Requirements
•
Analysis Workspace Help
•
Reports and Analytics Interface Help
Dimensions
Descriptions or characteristics of metric data that can be viewed, broken down, and compared in a report. They are non-numeric values and dates that can be broken down, or are a classification of the original report type metric.
Examples of dimensions include:
• Page, page names
• Products
Getting Started with Adobe Analytics 9
• Gender
• Month
• Age
• Day, week, month, etc.
• Age
• Day, week, month, etc.
• Loyalty
• Monitor resolution
•
Custom eVars and s.prop values
Analysis Workspace/Ad Hoc Analysis
When performing analysis in Analysis Workspace or Ad Hoc Analysis, you can base reports on any dimension item.
You can break down dimensions by other dimensions to analyze and compare nearly anything. For example, you can view trends across other continuous dimensions like Page Depth. Then you could visualize a metric like Revenue
Participation to see how revenue is influenced as a visitor travels deeper into your site.
In the Dimensions pane, you can search for dimensions and drag them to the Freeform Table (Analysis Workspace) or the Table Builder or the report table in Ad Hoc Analysis.
Metrics
Learn the basics of metrics in Analytics reports and projects.
•
•
•
About Metrics
Metrics are quantitative information about visitor activity, such as Views, Click-Throughs, Reloads, Average Time spent, Units, Orders, and Revenue. They are the foundation of reports and help you view and understand data relationships. They let you perform side-by-side comparisons of different data sets about your website.
Adobe captures a lot of metrics "out of the box", but you can also capture
custom events
.
Metrics Panel
Getting Started with Adobe Analytics 10
Metric Types
Metric Type
Traffic metrics
Definitions
Page View: One Web page load in a user’s browser (one execution of the Reports
& Analytics code).
Visit: Any number of page views when visitor comes to your site. A visit ends after
30 minutes of inactivity.
Unique Visitor: A person visiting your site for the first time during a given time frame, such as Hour, Day, Week, Month, Quarter or year. (This also includes Unique Visitors for any time frame.)
Getting Started with Adobe Analytics 11
Metric Type
Conversion metrics
Video metrics
Social metrics
Definitions
These show data about success events, such as purchases, downloads, or any other action that you want users to take on your website.
Analytics provides support for tracking a number of video metrics, including total views, time spent, and completion rates.
You can measure your brand's presence on the social web. Social metrics work with
Analytics standard metrics. By combining these with calculated metrics, you can view a report that shows how often a product is mentioned, gauge product sentiment, and see how Social metrics correlate with Analytics key performance indicators.
Commonly Used Metrics
The following table provides just a few definitions of frequently used metrics.
Metric Definitions
Page View
A Page View is counted for each server call that is sent. This metric represents total instances of Page View.
Instances
The number of times that a value was set for a variable. Instances are counted for all hit types, but are not counted when a value is recorded for a variable on a subsequent hit due to persistence.
Entries
Visits
Entries represents the number of times a given value is captured as the first value in a visit.
A sequence of page views in a sitting. The visits metric is commonly used in reports that display the number of user sessions within the selected time period.
Orders
Unique Visitors
Bounces
Time Spent
Revenue
The number of orders made on your website during the selected time period.
A person that comes to your website within a specified time period.
A visit that consists of a single server call. For example, a single page visit is a bounce if a visitor does not interact with the page in a way that sends data to Adobe, such as clicking a link or a video start. If more than a single hit is received in a visit, a Bounce is not counted.
The sequence calculation, and metrics that report on the amount of time visitors spend on a page, site, or per visit. (Total Time Spent; Time Spent per Visit; Time Spent per
Visitor).
Revenue is captured on the purchase event, and is defined as the total dollar amount for the sum of the order for each product. This value comes from the purchase event.
Getting Started with Adobe Analytics 12
Calculated Metrics
Calculated metrics enable you to combine metrics to create mathematical operations that are used as new metrics.
These metrics can be created for a report to which you add metrics. Administrators can create calculated metrics for all users of a report suite.
To access Calculated Metrics, click Components > Calculated Metrics
See Also
•
Calculated Metrics
in Analytics help.
•
Metric Descriptions
in Reports & Analytics Help.
Sorting Metrics
In a report table, you can sort ascending and descending.
Click on a metric header in any report to sort it, then click again to sort in ascending order.
Key Metrics
Metric Name Definition Documentation Link
Full Metric List Definition of all metrics in Adobe Analytics.
Unique
Visitors
Visits
The number of unduplicated visitors to the website over the course of a specified time period.
https://marketing.adobe.com/resources/help/en_US/reference/metrics.html
https://marketing.adobe.com/resources/help/en_US/reference/metrics_unique_visitors.html
A sequence of page views in a sitting. The visit begins when a person first views a page on the site and ends after 30 minutes of inactivity.
https://marketing.adobe.com/resources/help/en_US/reference/metrics_visit.html
Page Views
Instances
Calculated
Metrics
A page view occurs when a visitor views a page on your web site.
https://marketing.adobe.com/resources/help/en_US/reference/metrics_page_view.html
https://marketing.adobe.com/resources/help/en_US/reference/metrics_instance.html
The number of times a variable was defined. Each time
Adobe Analytics sees a value within a variable, instances are incremented by one in that respective report.
Custom metrics that you can create from existing metrics.
For example, if you have the revenue and the number of
https://marketing.adobe.com/resources/help/en_US/analytics/calcmetrics/
Getting Started with Adobe Analytics
Metric Name Definition
visits, you can create a custom metric for average revenue per visit or revenue divided by visits (revenue/visits).
Documentation Link
13
Segments
You can build, manage, share, and apply powerful, focused audience segments to your Analytics reports. Segments are shared across Analytics products and can be shared across the Marketing Cloud.
See
Analytics Segmentation
Date Ranges
In the calendar, you can specify dates and date ranges, or select a preset.
Calendar selections apply at the panel level, but you have the option to apply them to all panels.
You can also drag dates (and time dimensions) into a Workspace project. You can select specific days, weeks, months, years, or a rolling date.
Setting
Selected Days
Use Rolling Dates
Description
Rolling dates allow you to generate a dynamic report that looks forward or backward for a set period of time based on when you ran the report. For example, if you want to report on all
Orders placed "Last Month" (based on the Created Date field) and ran that report in December,
Getting Started with Adobe Analytics 14
Setting Description
you’d see orders placed in November. If you ran that same report in January, you’d see orders placed in December.
Date Preview: Indicates what time period the rolling calendar encompasses.
Start: You can choose among current day, current week, current month, current quarter, current year.
End:You can choose among current day, current week, current month, current quarter, current year.
For an example, go
here
.
Date Range
Apply to All Panels
Apply
Lets you pick a preset date range. Last 30 days is the default.
Lets you not only change the selected date range for the current panel, but also for all other panels within the project.
Applies the date range to this panel only.
3. Manage Users and Groups
User and Group Management is one of the many Admin functions you can perform in Analytics.
Analytics > Admin > User Management Home
For more information, see
User Management
in the Analytics Reference Guide.
4. Get Started on Reporting with Analysis Workspace
This article familiarizes you with the Analysis Workspace interface elements and shows how to create a project.
Create an Analysis Workspace project
Getting Started with Adobe Analytics 15
1. Specify user permission to create and curate projects.
Before creating or curating an Analysis Workspace project, administrators must add you to a group with the
Create / Curate Projects in Analysis Workspace permission enabled, or to the All Report Access user group.
(Analytics > Admin > User Management >
Groups
).
2. In the Marketing Cloud, click Analytics > Workspace.
3. (Optional) Start with a template. From the landing page, you can view a set of
Adobe-defined templates
to help get you started more quickly.
4. (Optional) Change your report suite.
The database icon or the report suite name at the top right displays with a drop-down menu, allowing you to change the report suite.
Report suites are initially created as part of the Adobe Analytics Implementation. Go
here
for more information on how Admin users can configure them.
5. Click Create New Project.
A blank project displays, showing a freeform panel and a data table visualization.
Getting Started with Adobe Analytics 16
Element
Panel
Visualizations
Components
Description
The canvas or workspace with which you interact in Analysis Workspace.
Items you can drag to the panel or project areas of the interface.
Dimensions, metrics, segments, and date ranges that you can drag into projects.
6. Build your project by dragging components and visualizations to the project.
Components
The Component toolbar displays searchable dimensions, metrics, segments, and date ranges that you use most frequently.
Component Description
(orange)
Apply at the project level
(green)
Apply at the project level.
Segments
(blue)
Occurrences is the default metric for the data table.
Draggable only at the panel level, but you can create inline segments in the data table.
Getting Started with Adobe Analytics
Component Description
See for more information.
(purple)
Draggable only at the panel level. You can create a project from the Calendar, when configuring a date range.
17
Visualizations
The Visualizations panel provides standard Marketing Cloud Analytics graphs, charts, donuts, data tables,
cohort
tables, Venn diagrams, and so on. You can drag-and-drop multiple visualizations into your project.
Getting Started with Adobe Analytics 18
7. Perform analysis and actions on the data.
Getting Started with Adobe Analytics 19
The right-click menu lets you perform the following actions, depending on which cell in a table you right-click.
Action
Add time period column
Compare time periods
Create alert from selection
Breakdown
• Dimensions
• Metrics
• Segments
• Time
Visualize
Download as CSV
Trend selection
Create segment from selection
Run in segment comparison
Getting Started with Adobe Analytics
Action
Display only selected rows
See
Keyboard and Mouse Interactions Available in Analysis Workspace
for information about copying and selecting rows.
8. Continue customizing a project to your liking, such as:
•
Create and apply segments from a selection
•
Synchronize a visualization with a data source
•
Run a cohort analysis report
•
Compare audience segments.
•
Create a trended chart from a selection
•
Create alerts from a selection
•
Do fallout analysis
•
Do flow analysis
•
Curate and share your work
20
5. Use Analytics Components
Analytics data components let you refine your reporting by adding segments, (calculated) metrics, date ranges, and alerts to your reports and projects.
Analytics > Workspace > Components
•
•
•
•
Note: You can create new components without leaving the Analysis Workspace workflow by clicking + New button:
Getting Started with Adobe Analytics
Create and Apply Segments
You can create instant segments by either dropping dimension items into the segment drop zone at the top of a panel, or by clicking the "+" sign in the Add Segment drop box.
21
You can also drop date ranges on segment dropzones and they get auto-converted into segments (e.g., panel segment dropzones, fallout visualization segment dropzones, etc.). The date ranges can be custom and non-custom, but not granularities like hour/day/week/month/quarter/year.
Note: Segments created this way are internal to the project.
You can choose to make these segments public (global) by following these steps:
1. Hover over the segment in the drop zone and click the "i" icon.
2. In the information panel that displays, click Make public.
Other Methods of Applying Segments
Several other methods exist for applying segments to a freeform project.
Action Description
Create segment from selection Create an inline segment. Select rows, right-click the selection, then create an inline segment. This segment applies only to the open project and is not saved as an Analytics segment.
1. Select rows
Getting Started with Adobe Analytics
Action
22
Components > New Segment
Share > Share Project or
Share > Curate Project Data
Add a New Metric
You can either add a standard metric to the table:
Description
2. Right-click the selection
3. Click Create segment from selection.
Displays the Segment Builder. See
Building Segments
for more information about segmentation.
In
Curate & Share
, segments that you apply to the project are available in shared analysis for the recipient.
Or you can click Components > New Metric. This will take you to the
Calculated Metric Builder
, where you can build custom metrics from existing metrics.
Add a New Date Range
For information on how to create a new date range, see
Create custom date ranges
.
Add a New Alert
For information on how to create a new alert, see
Alert Builder
. You can also create new alerts from the right-click menu.
6. Add Analytics Intelligence
Intelligent Analytics adds machine learning capabilities (also known as
Adobe Sensei
) to your reporting.
Capability Description For more information, see...
Anomaly Detection Lets you automatically detect statistically significant data anomalies.
Overview
How To
Contribution
Analysis
Discovers hidden patterns within your data to explain statistical anomalies and identify
Overview
Getting Started with Adobe Analytics
Capability Description For more information, see...
correlations behind unexpected customer actions, out-of-bound values, and sudden spikes or dips for selected metrics across convergent audience segments.
How To
Intelligent Alerts Builds alerts based on anomalies (90%, 95%, or
99% thresholds; % change; above/below). Lets you preview how often an alert will trigger and send alerts by e-mail or SMS.
Overview and How To
23
7. Bring More Data In
There are more ways to extend the data that goes into Analytics.
Option (with documentation link)
Marketing Channels
Description
Know how much revenue your marketing channels generate. These reports include an overview report of the first and last-touch channel allocation, with critical standard metrics such as revenue, orders, and cost.
Activity Map
Rank link activity using visual overlays and provide a dashboard of real-time analytics to monitor audience engagement of your web pages.
Activity Map lets you set up different views to visually identify the acceleration of customer activity, quantify marketing initiatives, and act on audience needs and behaviors.
Classification Importer (Upload)
Classification Rule Builder
Import metadata against captured dimensions via browser or FTP upload.
Manual method compared to Rule Builder.
Automatically create metadata classifications of dimensions based on user-defined rules.
Data Sources
Data Connectors
Import offline metrics into Analytics against dimensions or simply by day.
Provide a complete development ecosystem to help Data Connectors partners integrate their products and services into the Adobe Marketing
Cloud.
8. Get Data Out
Adobe Analytics offers a number of ways to export your data.
Getting Started with Adobe Analytics 24
Options
Download projects in
Analysis Workspace
Download reports in
Reports & Analytics
Scheduling data
Data Warehouse
Report Builder
Analytics API
Analytics Data Feed
Description
Simplest way to export data from
Analysis Workspace.
Link
Download and Send PDF and CSV files
Simplest way to export data from
Reports & Analytics.
Most Adobe Analytics export options have features that allow you to schedule data & reporting delivery to email or FTP sites.
Download a Report Using Basic Options
Analysis Workspace:
Send and schedule project files
Reports & Analytics:
Report Schedule and
Distribution
Raw, unprocessed data for storage and custom reports, which you can run by filtering the data. You can request reports to display advanced data relationships from raw data based on your unique questions.
Data Warehouse documentation
Report Builder documentation
Build customized requests from
Analytics data, and insert them into your Excel worksheets.
Create your own customized queries of Analytics data.
Developer documentation
Most granular way to get data out of
Analytics. Set up a hit-level feed out of Analytics.
Analytics Data Feed documentation
9. Use Data Workbench
Data Workbench has powerful multi-channel capabilities designed to collect, process, analyze, and visualize data from online and offline customer interactions across all types of web, CRM, POS, and other data types.
For more information see the
Data Workbench
documentation.
10. Use Other Adobe Analytics Tools
Learn about the interfaces (like Report Builder, Ad Hoc Analysis, and Activity Map) accessed from the Tools menu in Analytics.
Getting Started with Adobe Analytics 25
Click
here
for a product comparison.
Interface
Analysis Workspace
Description
Analysis Workspace removes all of the typical limitations of a single
Analytics report. It provides a robust, flexible canvas for building custom analysis projects. Drag-and-drop any number of data tables, visualizations, and components (dimensions, metrics, segments, and time granularities) to a project. Instantly create breakdowns and segments, create cohorts for analysis, and curate reports for sharing with anyone in your business.
Report Builder
An add-in for Microsoft Excel. Report Builder lets you build customized requests from reporting and analytics data, which you can insert into your
Excel worksheets. Requests can dynamically reference cells within your worksheet, and you can update and customize how Report Builder presents the data.
To install Report Builder
1. In Analytics, click Tools > Report Builder.
2. Click Download Now.
3. Open the downloaded installer package.
4. Follow the installation wizard.
Reports & Analytics
Ad Hoc Analysis
Provides a number of pre-built, customizable reports for real-time website reporting and analysis.
Helps you identify high-value customer segments with unlimited real-time visitor information, allowing you to drill down into the data to get deep, precise, and comprehensive views of your customers. Similar features are found in Analysis Workspace.
Getting Started with Adobe Analytics
Interface
Data Workbench
Data Warehouse
Activity Map
/
ClickMap
26
Description
Provides a highly-flexible, powerful, multi-channel capabilities designed to collect, process, analyze, and visualize data from online and offline customer interactions across all types of web, CRM, POS, and other data types.
Interactive reports in Data Workbench let you analyze and react to pertinent statistical information to monitor activity and predict customer trends.
Data Warehouse refers to the copy of raw, unprocessed data for storage and custom reports, which you can run by filtering the data.You can request reports to display advanced data relationships from raw data based on your unique questions.
Ranks link activity using visual overlays and provide a dashboard of real-time analytics to monitor audience engagement of your web pages.
Activity Map is the newest version of ClickMap.
Video Tutorials for Analytics
Video Tutorials for Analytics
Introductory videos for Adobe Analytics.
•
Adobe Analytics YouTube Channel
•
Analysis Workspace YouTube Channel
"Launch in Workspace" in Reports & Analytics
YouTube Video: https://www.youtube.com/watch?v=MCc2IGOn6qI
Overview of Analysis Workspace
YouTube Video: https://www.youtube.com/watch?v=A0EcD2AxvJE
Create Metrics, Segments, and Dates in Analysis Workspace
YouTube Video: https://www.youtube.com/watch?v=XXJuNAte8E8
Curation and Sharing in Analysis Workspace
YouTube Video: https://www.youtube.com/watch?v=LJJRskdmlOg
27
28 Analytics Use Cases
Analytics Use Cases
Use cases, business cases, and reasons why you want to use Adobe Analytics.
Product Reporting and Breakdowns
Discover revenue-generating product insights.
Business Need
Because product reporting is critical to online retailers, Adobe Analytics provides the flexibility to view any report by product (and vice versa) without limits.
• Break down any report by product, and vice-versa.
• See metrics at the product level.
• Leverage Adobe's ultra-flexible product syntax and associate any currency amount with any number of products.
Available Products
•
Breakdowns in Analytics Workspace
•
Breakdowns in Reports & Analytics
•
Breakdowns in Ad Hoc Analysis
Almost every report viewed is related to products in one way or another. For example, if you are looking at onsite search terms, you can see how each term led to product purchases. Product reporting is also tied to external marketing campaigns, visit number, and so on.
Analytics Use Cases 29
Adobe Analytics provides the ability to break down any report by product and vice versa. Instead of providing a limited set of products reports, Adobe Analytics provides a platform in which products reports can be broken down as needed. This allows analysts to be imaginative in how they find improvement opportunities.
Another important aspect of Product reporting is the ability to see metrics at the Product level. For example, a retailer may want to see shipping and taxes for each product. Or they may want to track the dollar amounts added to the shopping cart for each product.
Adobe Analytics has an advanced product syntax that is ultra-flexible and allows developers to associate any currency amounts with any number of products. For example, a visitor may purchase Product A for $50, pay $10 shipping and have a discount amount of $5 and purchase Product B for $25, pay $5 for shipping and have a discount amount of $2. All of this can be captured in the Products variable correctly and be reported upon by Product and by any
Product-related attribute.
Since product reporting is critical to online retailers, having the flexibility to view any report by product and vice versa is a requirement and providing limits on this ability only serves to decrease analytics opportunities.
Product Finding Methods
Understand how products are found, determine how customers prefer to interact along their journey.
You can determine how customers prefer to interact along their journey and remove friction for cart additions and purchasing. Developers can pass the most recent product finding method when it occurs. Adobe Analytics can bind the active product finding method to each product and retain this value through the purchase engagement.
Product Finding Methods Report
Analytics Use Cases 30
For example, imagine that a website visitor arrives at the home page of a retail site and purchases three products using different
finding methods
:
Product Activity Product Finding Method
A Visitor clicks on a hero banner, finds Product A, and adds it to the shopping cart.
Home page promotion
B
C
Visitor performs an onsite search, finds Product B, and adds it to the shopping cart.
Onsite search
Visitor notices a cross-sell promotion for Product C, clicks on it, and adds Product C to the cart.
Cross sell
This ability to automatically and accurately merchandise by product finding method allows online retailers to put the right products in the right place at the right time, all based upon proven visitor behavior.
In addition to product category merchandising, retailers also want to understand the website method used to find products. These product finding methods may include browsing the menu, using onsite search, wish lists, cross-sell or clicking on promotional banners.
Product Category Merchandising
Properly merchandise the products you sell.
Business Need
Automatically and accurately merchandising by product category allows online retailers to place products in the correct product category and increase sales. You can do so without saddling developers with keeping track of each product category and product combination.
• Determine which
product category
(Products > Categories) was used to find each product.
• Maximize product placement and sales.
One of the key aspects of a retail website is its ability to properly merchandise the products it sells. While merchandising can take several forms, the primary use case is to determine which product category was used to find each product. In some cases, the same product can be found in multiple product categories and merchandisers want to see how often visitors found it in Category A vs. Category B, and so on. The ability to distinguish how each product was found is important since this information can be used to maximize product placement and ultimately sales.
While competitor products provide a facility to attach merchandising categories to products, it has to be done manually and re-tagged at each step of the conversion funnel. For example, if Product A were to be attached to Category A, this connection would have to be tagged and re-tagged at each point of the visitor journey. This requires additional development work and is prone to error. In addition, since visitors can find multiple products in the same session, it is incumbent upon developers to reconcile which product category goes with each product, including cases where a product is added to the cart multiple times.
Adobe Analytics provides the ability to automatically bind products to product categories (using a feature called
Product Merchandising
) and retain this connection throughout the visitor journey. This product category / product binding can occur at any time and is completely configurable by non-developers using the Adobe Analytics
Analytics Use Cases 31 administration console. If the same product is added to the cart multiple times, Adobe Analytics also provides a mechanism to attribute success to different product categories for each product instead of always assigning each product to the last known product category. In addition, Adobe Analytics can retain the merchandising binding across visits for the likely scenario in which a purchase happens in a subsequent visit.
The ability to automatically and accurately merchandise by product category allows online retailers to place products in the correct product category and increase sales, without saddling developers with the responsibility of keeping track of each product category and product combination.
Contact and Legal Information 32
Contact and Legal Information
Information to help you contact Adobe and to understand the legal issues concerning your use of this product and documentation.
Help & Technical Support
The Adobe Experience Cloud Customer Care team is here to assist you and provides a number of mechanisms by which they can be engaged:
•
Check the Marketing Cloud help pages for advice, tips, and FAQs
•
Ask us a quick question on Twitter @AdobeExpCare
•
Log an incident in our customer portal
•
Contact the Customer Care team directly
•
Check availability and status of Marketing Cloud Solutions
Service, Capability & Billing
Dependent on your solution configuration, some options described in this documentation might not be available to you. As each account is unique, please refer to your contract for pricing, due dates, terms, and conditions. If you would like to add to or otherwise change your service level, or if you have questions regarding your current service, please contact your Account Manager.
Feedback
We welcome any suggestions or feedback regarding this solution. Enhancement ideas and suggestions
can be added to our Customer Idea Exchange
.
Legal
©
2017 Adobe Systems Incorporated. All Rights Reserved.
Published by Adobe Systems Incorporated.
Terms of Use
|
Privacy Center
Adobe and the Adobe logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries. A trademark symbol (
®
,
™
, etc.) denotes an Adobe trademark.
All third-party trademarks are the property of their respective owners. Updated Information/Additional Third Party
Code Information available at
http://www.adobe.com/go/thirdparty
.
Download
Advertisement
Key features
Analysis Workspace
Reports & Analytics
Report Builder
Ad Hoc Analysis
Data Workbench
Data Warehouse
Activity Map
Segments
Metrics
Calculated Metrics
Frequently asked questions
Analysis Workspace is a robust, flexible canvas for building custom analysis projects. You can drag-and-drop any number of data tables, visualizations, and components to a project. Instantly create breakdowns and segments, create cohorts for analysis, and curate reports for sharing with anyone in your business.
Report Builder is an add-in for Microsoft Excel that lets you build customized requests from reporting and analytics data, which you can insert into your Excel worksheets.
Data Workbench provides a highly-flexible, powerful, multi-channel capabilities designed to collect, process, analyze, and visualize data from online and offline customer interactions across all types of web, CRM, POS, and other data types.