Esko PowerLayout Standalone User Guide
Reklama
Reklama
PowerLayout Standalone
User Guide
ii
PowerLayout Standalone
Contents
1. Copyright Notice.......................................................................................................................................................................... 3
2. Introduction.....................................................................................................................................................................................5
2.1 Creating a first repetition................................................................................................................................................5
3. The PowerLayout Standalone palette................................................................................................................................7
3.1 The one-up...........................................................................................................................................................................7
3.1.1 Working with external files................................................................................................................................8
3.2 The Repeat........................................................................................................................................................................ 10
3.3 Position the Repetition................................................................................................................................................. 11
3.4 Stagger................................................................................................................................................................................ 12
3.5 PowerLayout Standalone Presets............................................................................................................................ 14
3.6 Export Template...............................................................................................................................................................15
3.7 Importing PowerLayout Client files..........................................................................................................................15
4. Working with bleed...................................................................................................................................................................16
5. Esko Document Setup............................................................................................................................................................20
5.1 Distortion.............................................................................................................................................................................20
5.2 Screen Registration........................................................................................................................................................20
PowerLayout Standalone
1
1. Copyright Notice
© Copyright 2013 Esko Software BVBA, Gent, Belgium
All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko
Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.
The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.
No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.
This document supersedes all previous dated versions.
PANTONE
®
, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.
This software is based in part on the work of the Independent JPEG Group.
Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.
Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media
Entertainment.
Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.
Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.
Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are
Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.
Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young ([email protected]). All rights reserved.
This product includes software developed by the Apache Software Foundation (http:// www.apache.org/).
Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF,
Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.
Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.
SolidWorks is a registered trademark of SolidWorks Corporation.
Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.
3
1
PowerLayout Standalone
The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.
Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.
Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.
All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:
Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent [email protected]
4
PowerLayout Standalone
2
2. Introduction
PowerLayout Standalone for Adobe Illustrator is a complete label step & repeat solution. It allows you to create a step and repeat of selected artwork or an external file into a "Repetition". Combining a Repetition with marks, you can create a plate design in any flavor of the available output formats.
By combining multiple Repetitions, you can create a Step and Repeat of multiple labels or jobs.
2.1 Creating a first repetition
To create a first repetition:
1. Choose Window > Esko > PowerLayout Standalone to open the PowerLayout Standalone palette.
2. Set up the one-up: a) If you choose Select Document, a file browser will allow to select an Adobe Illustrator file or a Normalized PDF file. The file will be opened and will be used as one-up for the Repetition.
5
2
PowerLayout Standalone b) If you choose Selected Art, the currently selected objects will be used as one-up for the
Repetition.
c) Define the initial orientation and the bleed for the one-ups.
See
The one-up
3. Set up the Repeat by entering the number of repeats vertical and horizontal, the gap or the step distance, and the head turn. See
The Repeat
4. Define the position of the Repetition, by selecting the Attach to object, positioning the Repetition based on the Attach to object, and entering the offset. See
Position the Repetition
Note: If the open document doesn't contain a trim box, the plug-in will automatically create a trim box on the document's art board.
5. Set the Stagger. See
Stagger
As soon as you select a one-up, whether it is an external document or selected art, a Repetition is generated, based on the actual settings.
By deselecting the first Repetition, you can create another Repetition in the same document, to create a Step and Repeat plate containing different labels.
If a Repetition is selected, the PowerLayout Standalone palette will show the settings for this
Repetition. Changing any of the settings will immediately change the Repetition accordingly.
A Repetition is created in the PowerLayout layer. If the layer doesn't exist yet, it will be created.
6
PowerLayout Standalone
3
3. The PowerLayout Standalone palette
To open the PowerLayout Standalone palette, choose Window > Esko > PowerLayout Standalone .
The PowerLayout Standalone palette will show the settings of the currently selected Repetition. To create a new Repetition, make sure no Repetition is selected.
You can use Reset Parameters from the fly-out menu to reset all parameters to their default values.
3.1 The one-up
For one-up, you can
• choose Selected Art. The currently selected objects will be used as one-up for the Repetition, in the same document.
7
3
PowerLayout Standalone
• choose Select Document, a file browser will allow to select an external file. You can select any
Adobe Illustrator file or a Normalized PDF file. The file will be opened and will be linked as oneup for the Repetition. See
Working with external files
Underneath, the dimension of the currently selected one-up is shown. For selected art, this is the size of the bounding box of the selection. For external files, this is the size of the trim box. If the file doesn't contain a trim box, the size of the complete artwork is shown. The dimensions are used for positioning the Repetition elements.
The initial orientation of the one-up can be set using the buttons .
The orientation of the one-up within the Repetition can be changed further by the Head Turn settings.
The Clip Bleed at allows to create a clipping mask around the one-up, to clip bleed to the desired distance. See
Working with bleed
3.1.1 Working with external files
When creating a Step and Repeat using an external file, PowerLayout Standalone keeps the link to the external file.
Open 1-up
If a PowerLayout grid of an external file is selected, you can choose Open 1-Up from the fly-out menu. This will open the external file in Adobe Illustrator.
Update the Repetition if the one-up is modified
If the plug-in detects the change of the external one-up, you will get a message.
8
If you click OK, the Repetition will be updated, using the modified one-up file.
If you click Cancel, the PowerLayout Standalone palette will show a yellow exclamation mark next to the one-up name, indicating your Repetition is not up to date.
Note: Even if the Repetition is not up to date, you can still use (and output) your file, using the previous version of the one-up.
PowerLayout Standalone
3
You can update the Repetition later by choosing Update All External one-ups from the fly-out menu of the PowerLayout Standalone palette, if the Repetition is selected.
Note: PowerLayout Standalone periodically checks if the one-up has been changed. If you changed the one-up and don't want to wait for the plug-in to give you a message, you can immediately use
Update All External one-ups
Re-linking, e.g. for missing one-ups
If the external file is missing, the PowerLayout Standalone palette will show a red exclamation mark next to the one-up name.
In that case, or if you want to use a different one-up file, you can relink to another external file. To do so, choose Select Document from the one-up dropdown menu, and browse to the (new) external file. The plug-in will keep the current settings, and change the Repetition using the new one-up.
Note: When updating or re-linking the one-ups, the Repetition is modified, even if the PowerLayout layer is locked.
Linked images in external one-ups
If an external one-up contains linked (and not embedded) images, these images will be linked in the
Repetition as well. You will need those external images e.g. to generate PDF from the file containing the Repetition.
Using linked images in a one-up has the advantage that image optimizing is used in PDF Export.
This means that the linked image is only placed once in the PDF, and not placed once for every occurrence in the Repetition.
9
3
PowerLayout Standalone
3.2 The Repeat
The Repeat section of the PowerLayout Standalone palette allows to set up the repetition parameters of the one-up for the selected Repetition
•
You can define the number of horizontal and vertical repeats
• By clicking one of the distance buttons, you can switch between defining the gap distance horizontal or vertical , and defining the step distance horizontal or vertical .
• Setting the gap means defining the distance between the right (or bottom) side of the previous step, and the left (or top) side of the next step. The step distance will be the (vertical or horizontal) size of the one-up, plus the size of the (vertical or horizontal) gap.
• Setting the step means defining the distance between the left (or top) side of the previous step, and the left (or top) side of the next step. When setting the step distance, the size of the one-up is not taken into account.
•
Define the Head Turn
• No Head Turn
. You can choose between
• Head Turn on column
10
• Head Turn on row
PowerLayout Standalone
3
• Head Turn on row and column
•
If you click one of the Distribute buttons , the number of repeats will be adjusted to fit as much one-ups on the trim box of the open document, in vertical direction, horizontal direction or both. The one-ups are distributed and the gap distance is calculated so that the distance between the Repetition and the top and bottom / left and right of the trim box of the document is half the gap distance
•
By clicking one of the Adjust box buttons , you can do the opposite: change the size of the trim box (and the media box) to the currently selected repeat, either vertically, horizontally or both.
3.3 Position the Repetition
The position of a Repetition is based on 3 settings:
Attach to
The position of the Repetition can be based on
• the Trim Box
• the Media Box
• another PowerLayout Repetition, such as "PowerLayout Grid 1"
• a Dynamic Mark
• Named Art
Named Art is any art in your Illustrator document, that you gave a name in the Layers palette: browse to the object you want to name in the Layers palette, double click the default name (eg. <path>) and enter a name.
11
3
PowerLayout Standalone
When selecting Named Art..., you get a separate dialog, in which you can either type the name of the Named Art you want to use, or select it from the dropdown at the right. Once Named Art has been used, it remains available in the Attach To dropdown.
Named Art is only possible on objects, not on groups. Named Art can't be hidden or locked.
Positioning
The way the Repetition is attached, can be chosen by clicking and dragging the blue square
(representing the Repetition) to the desired position on the grey square (representing the Attach To reference). Each square has 9 reference points (top left center and right, middle left center and right, and bottom left center and right), so you have 81 different ways of positioning the Repetition.
In the example underneath, the top center of the (bounding box of the) Repetition will be placed on the left bottom corner of the (bounding box) of the reference defined in the Attach to field.
Offset
In the offset fields, you can move the Repetition based on the defined position. The direction of the offset (up, down, left or right) depends on the positioning, and is shown by the arrows.
3.4 Stagger
Staggering allows to shift the 2nd, 3rd, ... row or column down or to the right.
:
Select the Direction in which you want to stagger the one-ups. From left to right, the choices are:
No Stagger, Stagger Columns, and Stagger Rows.
Next to the Stagger Distance button , you can define the distance for staggering. By clicking the Stagger Distance button you can switch between entering the distance as a fixed value in the current units, or as a percentage of the one-up size.
The stagger will be repeated for a number of rows or columns as defined in Restart after n columns/ rows. After that, the next one-up will be at the begin position again.
If Add partial labels is enabled, the gaps created by staggering will be filled with partial labels.
12
PowerLayout Standalone
3
Examples:
No stagger:
Stagger Vertical, 50% distance, using a negative horizontal gap, Repeat After 2 columns:
Stagger Horizontal, fixed distance, using a negative vertical gap, Repeat after 3 rows:
13
3
PowerLayout Standalone
Same as above, with Add partial labels enabled
3.5 PowerLayout Standalone Presets
With PowerLayout Standalone Presets, you can save all your settings as a preset to be able to reuse them on other documents.
1. Define your settings in the PowerLayout Standalone dialog.
14
PowerLayout Standalone
2. In the Presets list, choose Save...
3. Give your preset a name and click OK.
You can now see your preset in the Presets list. To reuse it in the future, just select it in the list.
• To delete a preset, select it in the Presets list then select Remove.
• To edit a preset, select it in the Presets list, make your changes in the settings, then save it again with the same name.
• To reset the PowerLayout Standalone parameters to default, choose Default from the Presets list.
• The location where the Presets are saved, is set in Illustrator > Preferences > Esko >
PowerLayout Standalone Preferences ... .
When choosing Use default preference folder, Presets are saved in the default "shared users" folder:
When choosing Use custom folder, Presets are saved in the folder you define by clicking the
Browse button.
3
3.6 Export Template
This option can only be used in combination with a DFE Server.
3.7 Importing PowerLayout Client files
You can import an xml coming from PowerLayout by selecting Import PowerLayout Client Template from the fly-out menu. This will open a browse window, where you can select the XML file.
To select more than one file or a whole folder, you can use PowerLayout Client Import Assistant...
Importing PowerLayout Client files will create a new AI document, with the same name as the xml file. It will contain a PowerLayout Standalone repetition based on "selected art". You can use the drop down to relink to any external 1-Up, or export as a template and use it on a server later on.
The Repeat will use the following parameters from the XML file:
• Sheet and Plate measurements
• the size of the 1-Up
• the Repetition
• the Rotation
• the Gap
• the Alternate
• the Bleed
• what is attached to which object.
The VDP part from a PowerLayout Client XML is not supported. Neither are Task Type, Ticket Name,
Single-Curve DGC, Automatic DGC and Include CAD info for Digital Flexo Suite.
If SmartMarks are attached to the imported xml, a dialog will pop up, stating the name of the used
Mark set. A list of available Dynamic Mark Sets is shown, allowing to select a Dynamic Mark Set as a replacement for the SmartMarks. If you click Cancel, it will cancel only the operation of attaching
Dynamic Mark Set, but the whole import process will continue to the end.
15
4
PowerLayout Standalone
4. Working with bleed
When using an external file as one-up, the available "bleed" is the artwork between the trim box and the media box. Information outside the media box is never used.
In this example one-up, the yellow is outside the media box (and will not be used in the Repetition), the blue is between media box and trim box (and thus "bleed"), and the green is inside the trim box.
The example underneath shows a Repetition of this file, with a big step distance, and no Clip Bleed.
As you can see, the bleed is limited to the media box (no yellow is shown).
16
If you would repeat the same file, using the (trim box) size of the one-up as step distance (i.e. set the gap distance to zero), the bleed of the topmost one-up would overlap the underlying one-ups, as shown in this example.
PowerLayout Standalone
4
To avoid this, the Clip bleed at option can be used. When enabled, a clipping mask is applied around the one-up, based on the trim box, using a centerline algorithm. A distance can be entered to offset the clipping mask from the trim box, either positive (to the outside) or negative (to the inside). If two one-ups (or their bleed) would overlap (i.e. if the size of the trim box + the "Clip Bleed at" distance is larger than the step distance), the clipping mask of both will be restricted to half way the overlap, so the clipping masks don't overlap.
Below the same example Repetition as above (no gap), with Clip Bleed at enabled and set to 0mm.
If Clip Bleed at is set at a positive value, bleed will become visible on the outside of the Repetition.
17
4
PowerLayout Standalone
If the step distance is increased (or a gap distance is entered), bleed is added in between the labels, and divided equally over the two adjacent one-ups.
In some cases, using the Clip Bleed at option will give undesired results. In the example underneath you see a Repetition with Staggering, using a negative horizontal gap. If the Clip Bleed at option is enabled, parts of the labels are clipped off.
18
If Clip Bleed at is disabled, you get the result shown below:
PowerLayout Standalone
4
Note: When selected art is used as one-up, the bounding box of the selected objects is used as base for the clipping mask.
19
5
PowerLayout Standalone
5. Esko Document Setup
By choosing File > Esko Document Setup you can open the Esko Document Setup dialog.
The settings made here are saved in the Esko XMP Document Information.
5.1 Distortion
The vertical and horizontal distortion value is saved with the document and used by Esko RIPs when generating the final output. It allows to compensate for distortions in certain printing methods, e.g.
flexography. On mounting a flexo plate on the press, it is stretched out in one direction. By making the output slightly smaller than needed (e.g. 95%), we compensate for this distortion.
Values for vertical and horizontal distortion is limited to 90% - 110%.
5.2 Screen Registration
The Screen Registration parameter allows to choose
• if the RIP should reset the screening origin for every one-up
• or keep the same screening origin for the complete document
Below a schematic representation of a Repetition with (left) and without (right) resetting the screen origin for every one-up.
20
PowerLayout Standalone
5
21
Stáhnout
Reklama