광고
광고
00_Optio43WR_PC-E.book Page 1 Tuesday, April 6, 2004 4:14 PM
(Handleiding computeraansluiting)
Opnamen van de digitale camera weergeven op de computer
00_Optio43WR_PC-E.book Page 2 Tuesday, April 6, 2004 4:14 PM
Inleiding
In dit boekje wordt uitgelegd hoe u de opnamen die u met de
PENTAX Optio 43WR hebt gemaakt, op de computer kunt weergeven.
Bewaar deze handleiding op een veilige plek.
Auteursrechten
Met de Optio 43WR gemaakte opnamen die voor elk ander doel dan strikt persoonlijk gebruik zijn bestemd, mogen niet worden gebruikt zonder toestemming volgens de rechten zoals neergelegd in de auteursrechtwetgeving. Houd altijd rekening met het volgende: in sommige gevallen is zelfs het fotograferen voor persoonlijk gebruik aan beperkingen gebonden, zoals bij demonstraties, industriële bedrijvigheid of als publicatie-elementen. Opnamen die zijn gemaakt met het doel om auteursrechten te verkrijgen, kunnen ook niet worden gebruikt buiten het gebruiksbereik van het auteursrecht zoals beschreven in de auteursrechtwetgeving. Ook hiermee dient men rekening te houden.
Handelsmerken
• Het SD-logo is een handelsmerk.
• PENTAX is een handelsmerk van PENTAX Corporation.
• Optio is een handelsmerk van PENTAX Corporation.
• Alle overige merk- of productnamen zijn handelsmerken of wettig gedeponeerde handelsmerken van de betreffende bedrijven.
• Apple, het Apple-logo, AppleScript, de Apple Winkel, Mac, het Mac-logo, Mac OS,
Macintosh en QuickTime zijn gedeponeerde handelsmerken van Apple Computer,
Inc. in de VS en andere landen.
• Dit product ondersteunt PRINT Image Matching II.
In combinatie met PRINT Image Matching II kunnen fotografen met digitale fotocamera’s, printers en software beelden produceren die hun bedoelingen beter benaderen.
Copyright 2001 Seiko Epson Corporation. Alle rechten voorbehouden.
PRINT Image Matching is een handelsmerk van Seiko Epson Corporation.
• Met “PictBridge” kan de gebruiker de digitale camera rechtstreeks aansluiten op een printer, waarbij gebruik wordt gemaakt van de universele standaard voor de rechtstreekse uitvoer van opnamen. Met een paar eenvoudige handelingen kunt opnamen rechtstreeks vanuit de camera afdrukken.
• De symbolen die in deze handleiding worden gebruikt hebben de volgende betekenissen:
Verwijst naar paginanummers waarop gerelateerde handelingen worden uitgelegd.
Verwijst naar informatie die handig is om te weten.
Verwijst naar waarschuwingen en opmerkingen over de werking.
De computerschermopnamen in dit boekje kunnen afwijken van uw computer, afhankelijk van uw computermodel.
00_Optio43WR_PC-E.book Page 1 Tuesday, April 6, 2004 4:14 PM
Inhoudstafel
Gebruikmaken van gemaakte opnamen 2
Opnamen van de digitale camera weergeven op een Windows-computer 4
Systeemvereisten ....................................................................................4
De software installeren ...........................................................................6
Opnamen kopiëren naar de computer.................................................13
De camera loskoppelen van de computer...........................................18
Opnamen van de digitale camera weergeven op een Macintosh 20
Systeemvereisten ..................................................................................20
ACDSee for PENTAX installeren ..........................................................21
ACD Photostitcher installeren..............................................................22
Opnamen weergeven op de Macintosh ...............................................23
De camera loskoppelen van de Macintosh .........................................25
Over ACDSee for PENTAX 26
ACDSee for PENTAX starten ................................................................26
Opnamen bekijken met de Browser 27
Over de Browser....................................................................................27
Opnamen in andere mappen bekijken.................................................31
Opnamebestanden sorteren.................................................................32
Gedetailleerde weergavecategorieën instellen...................................33
Een grote versie van een opname bekijken (Viewer) 34
Over de Viewer.......................................................................................34
Opnamen samenvoegen tot een panorama met
ACD Photostitcher 36
Opnamen samenvoegen tot een panorama op een Windowscomputer ................................................................................................36
Opnamen samenvoegen tot een panorama op een Macintosh.........39
Een opname afdrukken 42
Afdrukken vanuit de Browser...............................................................42
Afdrukken vanuit de Viewer .................................................................42
Contactvellen maken en afdrukken .....................................................43
Uw opnamen e-mailen vanuit ACDSee for PENTAX 44
Over ACDInTouch 45
1
00_Optio43WR_PC-E.book Page 2 Tuesday, April 6, 2004 4:14 PM
Gebruikmaken van gemaakte opnamen
Hier vindt u enkele manieren om de opnamen te gebruiken die u met uw digitale camera hebt gemaakt.
Rechtstreeks afdrukken
Uw camera rechtstreeks met een USB-kabel aansluiten op een printer die “PictBridge” ondersteunt en opnamen afdrukken.
• Zie voor nadere bijzonderheden de handleiding van de printer die u gebruikt.
Heeft uw computer…
• een standaard USB-aansluiting?
• een van de volgende besturingssystemen:
Windows 98/98 SE/Me/2000/XP?
Of Mac OS 9.0-9.2/10.1 of hoger?
Uw camera aansluiten op de computer met een
USB-kabel en de opnamen van de camera kopiëren.
Heeft uw computer…
• Windows 95/NT,
Mac OS 8.6 of een ouder besturingssysteem?
2
Uw fotozaak gebruiken
Afdrukken laten maken van de opnamen op uw kaart door een afdrukservice.
• De DPOF-instellingen op uw camera instellen en afdrukken bestellen bij uw fotozaak.
Bedieningshandleiding van de camera ( blz . 85)
• De opnames selecteren die moeten worden afgedrukt.
Uw opnamen overbrengen met behulp van een ingebouwde kaarthouder + een PCkaartadapter of een kaartlezer.
• Haal de kaart uit de camera.
Als u opnamen op de kaart met een ander apparaat overbrengt naar een computer, lees dan de gebruikershandleiding bij dat apparaat.
00_Optio43WR_PC-E.book Page 3 Tuesday, April 6, 2004 4:14 PM
De opnamegegevens gebruiken
Gebruik uw e-mailprogramma om opnamen als bijlagen bij uw e-mails te voegen of gebruik ze op uw homepage.
• Zie de handleiding van uw e-mailprogramma voor aanwijzingen voor het toevoegen van bijlagen aan e-mailberichten.
• Zie de handleiding van het programma dat u gebruikt voor aanwijzingen voor het plaatsen van foto’s op uw homepage.
Uw printer gebruiken
ACDSee for PENTAX
• Opnamen weergeven
• Verwerkte opnamen
• Opnamen bewerken
• Opnamen per e-mail opslaan verzenden
• Opnamen manipuleren • Opnamen afdrukken
* Deze handelingen kunnen ook worden verricht met behulp van programma’s voor fotobewerking die in de winkel verkrijgbaar zijn. Zie de instructies bij het softwarepakket voor nadere bijzonderheden.
Opnamen vanaf de computer afdrukken op de printer.
Sommige printers kunnen rechtstreeks vanaf een kaart afdrukken.
• Zie voor nadere bijzonderheden de handleiding van de printer die u gebruikt.
De opnamegegevens opslaan
Opnamen die op de computer zijn gezet, kunnen op een cd-r of op andere opslagmedia worden opgeslagen.
3
4
00_Optio43WR_PC-E.book Page 4 Tuesday, April 6, 2004 4:14 PM
Opnamen van de digitale camera weergeven op een Windows-computer
U kunt gebruikmaken van een USB-kabel (I-USB7) of een kaartlezer om opnamen van de digitale camera over te brengen naar de computer.
Met de beeldbewerkingssoftware kunt u de opnamen vervolgens bewerken en afdrukken. Hier wordt de methode besproken voor weergave van opnamen met de meegeleverde software (S-SW18).
Meegeleverde software
Op de meegeleverde cd-rom (S-SW18) staat de volgende software.
• Software voor weergave / bewerking van beelden
(ACDSee for PENTAX)
• QuickTime™ 6.0
Systeemvereisten
USB-aansluiting
• Besturingssysteem (OS):Windows 98 / 98 SE / Me / 2000
Windows XP Home Edition / Professional
(Installatie van het stuurprogramma is vereist voor
Windows 98 / 98 SE)
• USB-poort moet tot standaarduitrusting behoren
Toepassingssoftware
<ACDSee for PENTAX>
(9 talen: Engels, Duits, Frans, Spaans, Italiaans, Russisch, Chinees
[traditioneel en vereenvoudigd], Koreaans, Japans)
• Besturingssysteem (OS):Windows 98 / 98 SE / Me /
NT (nieuwste versie) / 2000
• Processor:
• Geheugen:
Windows XP Home Edition / Professional
Pentium of hoger aanbevolen minimaal 64 Mb
• Ruimte op vaste schijf: minimaal 40 Mb
• Videokaart die minimaal 256 kleuren kan weergeven
• Internet Explorer 4.0.2 of hoger
00_Optio43WR_PC-E.book Page 5 Tuesday, April 6, 2004 4:14 PM i
* Voor de weergave van sommige bestandsindelingen kan QuickTime 6.0 of hoger en DirectX 8.0 of hoger vereist zijn.
* Om ACDSee for PENTAX te installeren, kan versie 2.0 van Windows
Installer Service vereist zijn.
U kunt DirectX en Windows Installer Service downloaden van de volgende websites.
http://www.microsoft.com/windows/directx http://www.microsoft.com/windows2000/techinfo/howitworks/ management/installer.asp
<QuickTime>
(6 talen: Engels, Duits, Frans, Spaans, Italiaans, Japans)
• Besturingssysteem (OS):Windows 98 / 98 SE / Me /
NT (nieuwste versie) / 2000
Windows XP Home Edition / Professional
• Processor:
• Geheugen:
Pentium of hoger aanbevolen minimaal 128 Mb
* De correcte werking is niet gegarandeerd op alle PC’s die voldoen aan de systeemeisen.
Filmopnamen kunnen worden afgespeeld met de meegeleverde software
[ACDSee for PENTAX] (QuickTime 6.0 of hoger vereist).
• De software is niet geschikt voor Windows 95.
• We adviseren u gebruik te maken van de (optionele) netvoedingsadapter
D-AC5 wanneer u de camera aansluit op de computer. Als de batterijen leegraken tijdens het overbrengen van gegevens, kunnen de opnamegegevens beschadigd raken.
5
00_Optio43WR_PC-E.book Page 6 Tuesday, April 6, 2004 4:14 PM
De software installeren
In dit gedeelte worden de procedures voor installatie van de benodigde software beschreven.
Het USB-stuurprogramma installeren blz. 6
De beeldbewerkingssoftware installeren (ACDSee for PENTAX)
blz. 10
Het USB-stuurprogramma installeren (alleen Windows 98/98 SE)
Als u werkt met Windows 2000, Windows Me of Windows XP, hoeft u het
USB-stuurprogramma niet te installeren. Wanneer u de camera met de USBkabel aansluit op de computer, wordt de camera automatisch herkend als
[Removable Disk] (Verwisselbare schijf).
1 Zet de computer aan.
2 Plaats de cd-rom (S-SW18) in het cd-rom-station.
Het scherm PENTAX Software Installer verschijnt automatisch, maar op dit punt hoeft u nog niets te doen.
3 Zorg dat de camera is uitgeschakeld en sluit deze met de
USB-kabel aan op de computer.
6
4 Zet de camera aan.
De computer detecteert de camera automatisch als nieuwe hardware en het scherm met de wizard verschijnt.
00_Optio43WR_PC-E.book Page 7 Tuesday, April 6, 2004 4:14 PM
5 Klik op [Next ] (Volgende).
6 Selecteer [Search for the best driver for your device] (Beste stuurprogramma voor uw apparaat zoeken) en klik op [Next ]
(Volgende).
7 Selecteer [Cd-rom drive] en klik op
[Next].
Als er een ander onderdeel is geselecteerd, klikt u op het aankruisvakje om de selectie op te heffen.
8 Vergewis u ervan dat
[PENSSTOR.INF] wordt weergegeven en klik op [Next].
De installatie van het stuurprogramma begint.
7
8
00_Optio43WR_PC-E.book Page 8 Tuesday, April 6, 2004 4:14 PM
9 Klik op [Finish].
Wanneer de installatie gereed is, begint de installatie van het stuurprogramma voor de nieuwe hardware.
10 Klik op [Next].
11 Selecteer [Search for the best driver for your device] (Beste stuurprogramma voor uw apparaat zoeken) en klik op
[Next].
12 Selecteer [Cd-rom drive] en klik op
[Next].
Als er een ander onderdeel is geselecteerd, klikt u op het aankruisvakje om de selectie op te heffen.
00_Optio43WR_PC-E.book Page 9 Tuesday, April 6, 2004 4:14 PM
13 Vergewis u ervan dat
[PENSPDR.INF] wordt weergegeven en klik op
[Next].
14 Klik op [Finish].
Wanneer de installatie gereed is, wordt het venster met de wizard gesloten.
15 Dubbelklik op [My computer] op het bureaublad.
Er wordt een verwisselbare schijf toegevoegd.
9
10
00_Optio43WR_PC-E.book Page 10 Tuesday, April 6, 2004 4:14 PM
De beeldbewerkingssoftware (ACDSee for PENTAX) installeren
In dit gedeelte worden de procedures beschreven voor het installeren van
ACDSee for PENTAX, waarmee u opgeslagen opnamen kunt weergeven en bewerken op de computer.
Als u meerdere accounts hebt ingesteld in Windows 2000 of Windows XP, moet u zich eerst aanmelden met beheerdersrechten voordat u de software gaat installeren.
1 Zet de computer aan.
2 Plaats de cd-rom (S-SW18) in het cd-rom-station.
Het scherm [PENTAX Software Installer] verschijnt op het bureaublad.
Als het scherm PENTAX Software Installer niet verschijnt
Ga als volgt te werk om het scherm PENTAX Software Installer weer te geven.
1 Dubbelklik op het pictogram [My computer] op het bureaublad.
2 Dubbelklik op het pictogram van het cd-rom-station (S-SW18).
3 Dubbelklik op [Setup.exe].
3 Klik op de gewenste taal.
U hebt de keus uit de talen die staan weergegeven op het scherm.
Er verschijnt een scherm waarop u kunt selecteren welke software u wilt installeren.
4 Klik op [ACDSee™].
00_Optio43WR_PC-E.book Page 11 Tuesday, April 6, 2004 4:14 PM
Het installatiescherm verschijnt.
Volg de aanwijzingen op het scherm en voer de registratiegegevens in.
Start de computer opnieuw op nadat de installatie is voltooid.
• Als QuickTime 6.0 of hoger nog niet is geïnstalleerd op uw computer, verschijnt er een melding zoals hier rechts is afgebeeld voordat het installatiescherm verschijnt. Klik op
[Install QuickTime] om eerst
QuickTime 6.0 te installeren.
Bij de installatie van ACDSee for PENTAX wordt ook het programma voor panoramaopnamen “Photostitcher”, het opmaak- en afdrukprogramma
“FotoSlate” en het beeldbewerkingsprogramma “FotoCanvas” geïnstalleerd.
11
12
00_Optio43WR_PC-E.book Page 12 Tuesday, April 6, 2004 4:14 PM
Productregistratie op het internet
Klik bij stap 4 op pagina 10 van deze handleiding op [Product Registration] op het cd-rom-scherm.
Er verschijnt een wereldkaart van de Internet
Productregistratie.
Als uw computer is aangesloten op het internet, klikt u op het weergegeven land of de weergegeven regio en volgt u de aanwijzingen om uw product te registreren.
Hartelijk dank voor uw medewerking.
Alleen klanten in de weergegeven landen en regio’s kunnen hun producten registreren via de Internet Productregistratie.
00_Optio43WR_PC-E.book Page 13 Tuesday, April 6, 2004 4:14 PM
Opnamen kopiëren naar de computer
Hierna wordt beschreven hoe u opnamen kopieert met ACDSee for PENTAX.
Zie “Over ACDSee for PENTAX” ( blz. 26) voor informatie over het weergeven of bewerken van de gekopieerde opnamen.
De USB-aansluitfunctie instellen op [PC]
1 Druk op de Menuknop in de weergavefunctie.
2 Druk op de vierwegbesturing ( 5 ) om het menu [ B Set-up] op te roepen.
3 Selecteer [USB Connection] met de vierwegbesturing ( 23 ).
4 Selecteer [PC] met de vierwegbesturing ( 45 ).
5 Druk op de OK-knop.
Video Out
Quick Delete
Quick Zoom
Set-up
USB Connection
Screen Setting
PC
NTSC
On
Off
MENU Exit OK OK
13
00_Optio43WR_PC-E.book Page 14 Tuesday, April 6, 2004 4:14 PM
Opnamen kopiëren naar de computer
1 Zet de computer aan.
2 Zet de camera uit en sluit hem met de USB-kabel aan op de computer.
Vergewis u ervan dat de SD-geheugenkaart in de camera is geplaatst wanneer u opnamen van de kaart wilt kopiëren.
14
3 Zet de camera aan.
Het scherm Device Detector (Randapparatuur zoeken) verschijnt automatisch.
Als het scherm [Device Detector] niet verschijnt, geef de opnamen dan weer of kopieer ze door de stappen onder “Wanneer het scherm
[Device Detector] niet verschijnt” op bladzijde 16 te volgen.
4 Vergewis u ervan dat [Copy images to hard drive] (Kopieer de opnamen naar de harde schijf) en
[Launch ACDSee] (Start ACDSee) zijn aangekruist en klik op [Next].
00_Optio43WR_PC-E.book Page 15 Tuesday, April 6, 2004 4:14 PM
5 Klik op [Browse].
Het scherm [Map selecteren] verschijnt.
6 Selecteer de gewenste map en klik op [OK].
7 Klik op [Next].
De opname wordt gekopieerd naar de computer en de browser
(het bladerprogramma) van ACDSee for PENTAX start.
15
00_Optio43WR_PC-E.book Page 16 Tuesday, April 6, 2004 4:14 PM
Wanneer het scherm [Device Detector] niet verschijnt
4 Dubbelklik op het pictogram
[ACDSee for PENTAX] op het bureaublad.
5 Dubbelklik op [My computer].
16
6 Dubbelklik op [Removble Disk]
(Als de SD-geheugenkaart een schijfnaam heeft, selecteer dan die naam).
7 Dubbelklik op de map [DCIM].
8 Klik op de map [xxxPENTX].
(xxx is een driecijferig getal.)
00_Optio43WR_PC-E.book Page 17 Tuesday, April 6, 2004 4:14 PM
9 Kies [Copy To…] in het menu
[Edit].
Het scherm voor het kopiëren van bestanden verschijnt.
10 Klik op [More>>] en selecteer de doelmap.
11 Klik op [OK].
Het bestand wordt naar de computer gekopieerd.
17
00_Optio43WR_PC-E.book Page 18 Tuesday, April 6, 2004 4:14 PM
De camera loskoppelen van de computer
Windows 2000 / Me
1 Dubbelklik op het pictogram
[Unplug or eject hardware] in de taakbalk.
Het scherm [Remove Hardware] verschijnt.
2 Vergewis u ervan dat [PENTAX
USB DISK Device] is geselecteerd en klik op [Stop].
Het scherm [Stop Hardware Device] verschijnt.
3 Vergewis u ervan dat [PENTAX
USB DISK Device] is geselecteerd en klik op [OK].
Er verschijnt een bericht.
18
4 Klik op [OK].
5 Zet de camera uit en haal de USB-kabel uit de camera en de computer.
De computer is bezig met het downloaden van de opnamegegevens uit de camera als de camera is aangesloten op de computer en de (rode) LED in de zoeker van de camera knippert. Als u de camera tijdens het downloaden loskoppelt, kunnen opnamegegevens beschadigd raken.
Mocht er een foutmelding verschijnen in stap 4, kijk dan eerst of de LED in de zoeker niet knippert. Pas dan mag u de camera loskoppelen.
00_Optio43WR_PC-E.book Page 19 Tuesday, April 6, 2004 4:14 PM
Windows XP
1 Dubbelklik op het pictogram
[Safely Remove Hardware] in de taakbalk.
2 Klik op [PENTAX USB DISK
Device] en klik op [Stop].
3 Klik op [PENTAX USB DISK
Device] en klik op [OK].
4 Wanneer het bericht verschijnt dat verwijdering van de hardware is toegestaan, zet u de camera uit en maakt u de USB-kabel los van de camera en de computer.
Windows 98 / 98 SE
Er is geen hot plug-pictogram in Windows 98 / 98 SE. Vergewis u ervan dat de (rode) LED in de zoeker niet knippert alvorens de camera te ontkoppelen.
Zet de camera uit en maak de USB-kabel los.
19
20
00_Optio43WR_PC-E.book Page 20 Tuesday, April 6, 2004 4:14 PM
Opnamen van de digitale camera weergeven op een Macintosh
U kunt gebruikmaken van een USB-kabel (I-USB7) of een kaartlezer om opnamen van de digitale camera over te brengen naar de Mac. Met de beeldbewerkingssoftware kunt u de opnamen vervolgens bewerken en afdrukken. Hier wordt de methode voor weergave van opnamen met de meegeleverde software (S-SW18) besproken.
Meegeleverde software
Op de meegeleverde cd-rom (S-SW18) staat de volgende software.
• Software voor weergave / bewerking van beelden
(ACDSee for PENTAX)
• Software voor panoramaopnamen (ACD Photostitcher)
Systeemvereisten
USB-aansluiting
• Besturingssysteem (OS):Mac OS 9.0-9.2/10.1 of hoger
• USB-poort moet tot standaarduitrusting behoren
* Installatie van het stuurprogramma is niet nodig.
Toepassingssoftware
<ACDSee for PENTAX en ACD Photostitcher>
(6 talen: Engels, Duits, Frans, Spaans, Italiaans, Japans)
• Besturingssysteem (OS): Mac OS 8.6 of hoger
(QuickTime 4.0 of hoger en de nieuwste versie van CarbonLib vereist)
• Processor:
• Geheugen:
Power Macintosh 266MHz of hoger minimaal 8 Mb
• Ruimte op vaste schijf: minimaal 6 Mb
* Bij gebruik van ACD Photostitcher in combinatie met Mac OS X of hoger is het Classic-systeem vereist.
* De correcte werking is niet gegarandeerd op alle PC’s die voldoen aan de systeemeisen.
We adviseren u gebruik te maken van de (optionele) netvoedingsadapter
D-AC5 wanneer u de camera aansluit op de computer. Als de batterijen leegraken tijdens het overbrengen van gegevens, kunnen de opnamegegevens beschadigd raken.
00_Optio43WR_PC-E.book Page 21 Tuesday, April 6, 2004 4:14 PM
ACDSee for PENTAX installeren
In dit gedeelte worden de procedures beschreven voor het installeren van
ACDSee for PENTAX, waarmee u opgeslagen opnamen kunt weergeven en bewerken op de computer.
1 Zet de Macintosh aan.
2 Plaats de meegeleverde cd-rom (S-SW18) in het cd-romstation.
3 Dubbelklik op het pictogram van de cd-rom (S-SW18).
4 Dubbelklik op het pictogram [Install ACDSee for PENTAX].
Het scherm [PENTAX Software Installer] verschijnt op het bureaublad.
Dubbelklik op het pictogram [Master Installer] om het scherm [PENTAX
Software Installer] op te roepen.
5 Klik op de gewenste taal.
U hebt de keus uit de talen die staan weergegeven op het scherm.
Er verschijnt een scherm waarop u kunt selecteren welke software u wilt installeren.
6 Klik op uw versie van het Mac OS.
Het scherm voor de selectie van software verschijnt.
7 Klik op [ACDSee for PENTAX].
Het installatiescherm verschijnt.
Volg de aanwijzingen op het scherm voor het invoeren van de registratiegegevens en de installatie van de software.
21
22
00_Optio43WR_PC-E.book Page 22 Tuesday, April 6, 2004 4:14 PM
Als het bericht [CarbonLib-xxxxx could not be found] (CarbonLib-xxxxx niet gevonden) te zien is tijdens de installatie, moet het functie-extensiebestand
“CarbonLib” worden toegevoegd aan de map met extensies in de systeemmap om de meegeleverde software te installeren onder Mac OS 8.6 - 9.2.
Deze foutmelding verschijnt als het functie-extensiebestand niet aanwezig is of als er een oude versie van het bestand aanwezig is.
De meest recente versie van Carbon Lib is beschikbaar op de website van
Apple. Download het bestand en installeer het onder Mac OS.
Website van Apple: http://www.Apple.com
Neem contact op met Apple voor uitgebreide informatie over het gebruik van
Carbon Lib.
ACD Photostitcher installeren
In dit gedeelte worden de procedures beschreven voor het installeren van
ACD Photostitcher, waarmee u een aantal opnamen kunt samenvoegen tot een panorama.
1 Dubbelklik op
[ACD Photostitcher].
De licentieovereenkomst verschijnt op het scherm. Lees deze door en klik op
[Agree] om akkoord te gaan met de voorwaarden van de overeenkomst.
2 Kies de map waarin de software moet worden geïnstalleerd en klik op [Install].
De installatie begint. Wanneer het bericht verschijnt dat de software met succes is geïnstalleerd, klikt u op [Quit].
00_Optio43WR_PC-E.book Page 23 Tuesday, April 6, 2004 4:14 PM
Productregistratie op het internet
Klik bij stap 7 op bladzijde 21 van deze handleiding op [Product Registration] op het cd-rom-scherm.
Er verschijnt een wereldkaart van de
Internet Productregistratie.
Als uw computer is aangesloten op het internet, klikt u op het weergegeven land of de weergegeven regio en volgt u de aanwijzingen om uw product te registreren.
Hartelijk dank voor uw medewerking.
Alleen klanten in de weergegeven landen en regio’s kunnen hun producten registreren via de Internet Productregistratie.
Opnamen weergeven op de Macintosh
De USB-aansluitfunctie instellen op [PC]
1 Druk op de Menuknop in de weergavefunctie.
2 Druk op de vierwegbesturing ( 5 ) om het menu [ B Set-up] op te roepen.
3 Selecteer [USB Connection] met de vierwegbesturing ( 23 ).
4 Selecteer [PC] met de vierwegbesturing ( 45 ).
5 Druk op de OK-knop.
USB Connection
Screen Setting
Video Out
Quick Delete
Quick Zoom
Set-up
PC
NTSC
On
Off
MENU Exit OK OK
23
00_Optio43WR_PC-E.book Page 24 Tuesday, April 6, 2004 4:14 PM
Opnamen weergeven op de Macintosh
1 Zet de Macintosh aan.
2 Zet de camera uit en sluit deze met de USB-kabel aan op de Macintosh.
Vergewis u ervan dat de SD-geheugenkaart in de camera is geplaatst wanneer u opnamen van de kaart wilt kopiëren of weergeven.
24
3 Zet de camera aan.
De camera wordt herkend als [Untitled] ([NO_NAME] in OS X) op het bureaublad. De mapnaam kan worden gewijzigd.
4 Dubbelklik op de map [ACDSee for PENTAX] op het bureaublad.
5 Dubbelklik op het pictogram van het programma
[ACDSee for PENTAX].
Er verschijnt een lijst met opnamen (Browser, bladerprogramma).
6 Open de cameramap.
De opnamen van de camera bevinden zich in de map [Untitled]
(of de naam van het volumelabel, als de SD-geheugenkaart er een heeft)
→ [DCIM] → [XXXPENTX] (XXX is driecijferig getal).
Er verschijnt een lijst met de opnamen in de camera.
00_Optio43WR_PC-E.book Page 25 Tuesday, April 6, 2004 4:14 PM
7 Selecteer in de lijst de opname die u wilt weergeven.
Dubbelklik op de geselecteerde opname. De opname verschijnt beeldvullend op het scherm (Viewer).
Als de SD-geheugenkaart een volumelabel heeft, dan is de naam op het volumelabel te zien in plaats van “naamloos”. Bij een nieuwe ongeformatteerde SD-geheugenkaart kan de naam van de fabrikant of het modelnummer te zien zijn.
Opnamen kopiëren naar de Macintosh
Raadpleeg de handleiding bij de Macintosh voor informatie over het kopiëren of verplaatsen van bestanden. Kopieer opnamen eerst naar de Macintosh alvorens ze te bewerken.
De camera loskoppelen van de Macintosh
1 Sleep [Untitled] (of de volumelabelnaam op de SDgeheugenkaart) van het bureaublad naar de prullenmand.
2 Haal de USB-kabel uit de camera en de Macintosh.
25
26
00_Optio43WR_PC-E.book Page 26 Tuesday, April 6, 2004 4:14 PM
Over ACDSee for PENTAX
“ACDSee for PENTAX” is compleet softwarepakket waarmee u opnamen van uw digitale camera ophaalt, organiseert, weergeeft, bewerkt en deelt.
U kunt de Browser (bladerprogramma) ( blz. 27) gebruiken om efficiënt digitale cameraopnamen op te halen. U kunt ze vervolgens naar voorkeur organiseren en ze zelfs als thumbnail (miniatuur) weergeven.
U kunt de Viewer ( blz. 34) gebruiken om een vergrote versie van één opname te bekijken.
Bij de installatie op een Windows-computer van “ACDSee for PENTAX” dat op de bijgeleverde cd-rom (S-SW18) staat, wordt tevens het programma voor panoramaopnamen “Photostitcher”, het opmaak- en afdrukprogramma
“FotoSlate” en het beeldbewerkingsprogramma “FotoCanvas” geïnstalleerd.
Deze software geeft u nog meer vrijheid bij het maken, bewerken en verwerken van opnamen.
Deze handleiding gaat nader in op de meest essentiële basisfuncties van
“ACDSee for PENTAX”. Zie het Help-gedeelte in “ACDSee for PENTAX” voor gedetailleerde informatie.
ACDSee for PENTAX starten
Onder Windows
1 Dubbelklik op het pictogram [ACDSee for PENTAX] op het bureaublad.
ACDSee for PENTAX wordt gestart en er verschijnt een lijst met opnamen
(Browser).
Op de Macintosh
1 Dubbelklik op het pictogram van de map
[ACDSee for PENTAX] op het bureaublad.
2 Dubbelklik op het pictogram van het programma
[ACDSee for PENTAX] op het bureaublad.
ACDSee for PENTAX wordt gestart en er verschijnt een lijst met opnamen
(Browser).
ACDSee for PENTAX afsluiten
Selecteer [Exit] in het menu [File] in de Browser of de Viewer.
00_Optio43WR_PC-E.book Page 27 Tuesday, April 6, 2004 4:14 PM
Opnamen bekijken met de Browser
In “ACDSee for PENTAX” kunt u de opnamen bekijken met de Browser, die een lijst met de opnamen weergeeft, of met de Viewer, die één opname per keer weergeeft.
Als u “ACDSee for PENTAX” start, verschijnt de Browser op het scherm.
Over de Browser
Hier vindt u een nadere toelichting over het instellen van de Browser en over de namen en functies in de Browser.
Onder Windows c d g h e i f j c Menubalk
U kunt de diverse functies en instellingen van ACDSee for PENTAX selecteren en uitvoeren door de menuonderdelen in de menubalk te kiezen.
27
28
00_Optio43WR_PC-E.book Page 28 Tuesday, April 6, 2004 4:14 PM d Browser-werkbalk
De Browser-werkbalk bevat knoppen waarmee u veelgebruikte functies en instrumenten versneld kunt activeren. Deze knoppen openen dialoogvensters of laten meer knoppen zien voor allerlei handelingen.
U kunt de werkbalk op maat maken door de labels voor de knoppen uit of aan te zetten, knoppen toe te voegen of te verwijderen en het formaat van de knoppen te wijzigen.
e Navigatiescherm
Op het navigatiescherm zijn de mappen op uw computer, uw extra schijfstations en/of uw randapparatuur te zien in een boomstructuur.
Het navigatiescherm bevat de tabbladen Mappen, Kalender, Categorieën,
Fotoschijven en Albums. U kunt deze tabbladen selecteren om de inhoud ervan op het navigatiescherm weer te geven of om uw bestanden en mappen te organiseren.
f Preview-venster
Het Preview-venster geeft de gekozen opname weer in het File-venster.
g Werkbalk File list (bestandslijst)
Met deze knoppen voor sneller werken kunt u onderdelen kopiëren, verplaatsen of verwijderen, het type bestand selecteren dat in het File-venster moet worden weergegeven en uw opnamen sorteren. U kunt de werkbalk op maat maken door de labels voor de knoppen uit of aan te zetten, knoppen toe te voegen of te verwijderen en het formaat van de knoppen te wijzigen.
h
Padvakje
Het padvakje geeft de locatie aan van de in het File-venster weergegeven map met opnamen.
i File-venster
Het File-venster geeft de inhoud weer van een map die in het navigatiescherm is geselecteerd – als bestandenlijst of in de vorm van thumbnails
(mini-afbeeldingen).
U kunt uw opnamen sorteren op basis van criteria als bestandsnaam, bestandsextensie, bestandsformaat, bestandsdatum, enz.
j Statusbalk
De statusbalk toont informatie over en de eigenschappen van de geselecteerde map, het geselecteerde bestand of de geselecteerde bestanden.
Wanneer deze categorieën niet worden weergegeven, vink dan ( ) de categorieën die u wilt weergeven aan in het menu [View].
00_Optio43WR_PC-E.book Page 29 Tuesday, April 6, 2004 4:14 PM
Op de Macintosh c d e g f c Menubalk
U kunt de diverse functies en instellingen van ACDSee for PENTAX selecteren en uitvoeren door de menuonderdelen in de menubalk te kiezen.
d Browser-werkbalk
De Browser-werkbalk bevat knoppen waarmee u veelgebruikte functies en instrumenten versneld kunt activeren. Deze knoppen openen dialoogvensters of laten meer knoppen zien voor allerlei handelingen.
e Navigatiescherm
Op het navigatiescherm zijn de mappen op uw computer, uw extra schijfstations en/of uw randapparatuur te zien in een boomstructuur.
f Preview-venster
Het Preview-venster geeft de gekozen opname weer in het File-venster.
29
30
00_Optio43WR_PC-E.book Page 30 Tuesday, April 6, 2004 4:14 PM g File-venster
Het File-venster geeft de inhoud weer van een map die in het navigatiescherm is geselecteerd – als bestandenlijst of in de vorm van thumbnails
(mini-afbeeldingen).
U kunt uw opnamen sorteren op basis van criteria als bestandsnaam, bestandsformaat, bestandsdatum, enz.
De weergavemethode van de Browser wijzigen
U kunt een van de volgende zes methoden selecteren om lijsten met opnamen weer te geven in de Browser.
Selecteer [Mode] in het menu [View] en selecteer vervolgens een methode in het submenu. U kunt kiezen uit de volgende weergavemethoden.
Thumb+Details
Hiermee geeft u thumbnails (mini-afbeeldingen) van de opnamebestanden en bestandsinformatie weer in lijstvorm.
U kunt de weergegeven bestandsinformatie wijzigen. ( blz. 33)
Thumbnails
Geeft thumbnails van de opnamebestanden weer.
Large Icons (grote pictogrammen)
Voor grootformaat pictogrammen en bestandsnamen.
Small Icons (kleine pictogrammen)
Voor kleinformaat pictogrammen en bestandsnamen.
List (lijst)
Geeft kleinformaat pictogrammen en bestandsnamen weer in lijstvorm.
Details
Geeft kleinformaat pictogrammen en bestandsinformatie weer in lijstvorm.
U kunt de weergegeven bestandsinformatie wijzigen. ( blz. 33)
00_Optio43WR_PC-E.book Page 31 Tuesday, April 6, 2004 4:14 PM
Opnamen in andere mappen bekijken
Selecteer een map in het mappenoverzicht in het navigatiescherm van de
Browser om opnamen te bekijken die zijn opgeslagen in andere mappen, of typ het adres van een map rechtstreeks in het padvakje.
Een andere map selecteren in het mappenoverzicht
Mappen die worden geselecteerd in het mappenoverzicht, worden automatisch de “actieve map”; opnamen uit die map worden in het Filevenster weergegeven.
Een submap weergeven
Naast het pictogram van een map die submappen bevat wordt weergegeven. Klik op om de submappen te tonen. Wanneer de submappen worden weergegeven, staat naast de betreffende mappen.
Klik op om de submappen te verbergen.
Selecteer een andere map met behulp van de knoppen op de werkbalk van de Browser
U kunt de inhoud van de map die één niveau hoger is dan de actieve map, weergeven door op in de Browser-werkbalk te klikken.
U kunt de inhoud van de map die één niveau lager is dan de actieve map, weergeven door op in de Browser-werkbalk te klikken.
Wanneer u in de Browser-werkbalk gebruikt om van weergegeven map te veranderen, klik dan op om terug te keren naar de map die werd weergegeven na de actieve map.
Een andere map selecteren via het padvakje
Selecteer [Path Box] in het menu [View] om het padvakje weer te geven in het File-venster. Typ het pad voor de map met de opnamen die u wilt zien, rechtstreeks in het padvakje. De opnamen in die map worden weergegeven in het File-venster.
Klik ook op rechts van het padvakje om een lijst met de meest recent gebruikte mappen te tonen. Kies een map met de opnamen die u wilt zien in de lijst. De opnamen van die map worden weergegeven in het File-venster.
31
32
00_Optio43WR_PC-E.book Page 32 Tuesday, April 6, 2004 4:14 PM
Opnamebestanden sorteren
U kunt de volgorde wijzigen van de opnamebestanden die in het File-venster staan.
Sorteercategorieën selecteren
Selecteer [Sort] in het menu [View] en selecteer een sorteercategorie in het submenu.
U hebt de keuze uit de volgende categorieën.
Extensie, Naam, Grootte, Type, Datum, Opname-eigenschappen,
Beschrijving
Oplopende of aflopende volgorde selecteren
Selecteer [Sort] in het menu [View] en daarna [Forward] of [Reverse] in het submenu.
• Als u met de rechtermuisknop op de achtergrond van het File-venster klikt (het lege gebied waar de opnamen niet worden weergegeven als thumbnails of pictogrammen), verschijnt het menu op de plaats van de aanwijzer. U kunt dezelfde stap gebruiken om de menu’s te opnieuw in te delen.
• Voor de Macintosh kunt u kiezen uit de volgende categorieën:
Bestandsnaam [File Name], Bestandsgrootte [File Size], Opnametype
[Image Type], Datum [Date] en Omgekeerde sorteervolgorde [Reverse
Sort Order].
Sorteren met behulp van het toetsenbord
U kunt ook opnamebestanden sorteren en een oplopende/aflopende volgorde aangeven met behulp van het numerieke deel van het toetsenbord.
0: extensie
1: naam
2: grootte
3: type
4: datum
5: opname-eigenschappen
6: beschrijving
+: verder
- : terug
Activeer NumLock door op de NumLock-toets op het toetsenbord te drukken als u wilt sorteren met behulp van het numerieke toetsenbord.
00_Optio43WR_PC-E.book Page 33 Tuesday, April 6, 2004 4:14 PM
Gedetailleerde weergavecategorieën instellen
U kunt elementen die in de lijst staan specificeren en de volgorde van de categorieën wijzigen als het File-venster is ingesteld op Bijzonderheden
[Details display].
Instellingen voor weergavecategorieën
Selecteer [Columns] in het menu [View] en selecteer vervolgens een weergavecategorie in het submenu.
U hebt de keuze uit de volgende categorieën.
Grootte [Size], type [Type], datum [Date], opname-eigenschappen
[Image Properties], Beschrijving [Description]
Selecteer de categorieën nogmaals om de vinkjes te verwijderen als u de bijzonderheden niet wilt weergeven.
Als u met de rechtermuisknop op de koptitel van de bestandslijst klikt
(het gedeelte waar de naam, de grootte en de andere categorieën staan), verschijnt het menu. U kunt dezelfde stap gebruiken om de categorieën in te stellen.
De weergavebreedte van de categorieënrijen aanpassen
U kunt de rijbreedte aanpassen aan de hoeveelheid tekst die in de lijst staat.
Plaats de aanwijzer op aan de rand ter hoogte van de titel boven de rij. Klik op de rand als de aanwijzer verandert in een links/rechts-pijl en sleep de rand om de rijbreedte aan te passen.
Als u met de linkermuisknop dubbelklikt op de scheiding voor de koptitel van de bestandslijst, wordt de rijbreedte automatisch aangepast aan de lengte van de tekst in de lijst.
33
00_Optio43WR_PC-E.book Page 34 Tuesday, April 6, 2004 4:14 PM
Een grote versie van een opname bekijken
(Viewer)
Dubbelklik op een opnamebestand dat u hebt geselecteerd in de Browser voor een beeldvullende weergave van die specifieke opname.
Over de Viewer
Hier vindt u een nadere toelichting over het instellen van de Viewer en over de namen en functies in de Viewer.
c d e
34 f c Menubalk
U kunt de diverse functies en instellingen van ACDSee for PENTAX selecteren en uitvoeren door de menuonderdelen in de menubalk te kiezen.
00_Optio43WR_PC-E.book Page 35 Tuesday, April 6, 2004 4:14 PM d Viewer-werkbalk
De Viewer-werkbalk bevat knoppen waarmee u veelgebruikte functies en hulpmiddelen versneld kunt activeren, zoals de zoomgereedschappen.
U kunt de werkbalk op maat maken door de labels voor de knoppen uit of aan te zetten, knoppen toe te voegen of te verwijderen en het formaat van de knoppen te wijzigen.
e Viewer-venster
Het Viewer-venster geeft uw opnamen een voor een weer in volledige resolutie.
f Statusbalk
De statusbalk toont informatie over en de eigenschappen van de geselecteerde map, het geselecteerde bestand of de geselecteerde bestanden.
Als de Viewer wordt weergegeven, kunt u deze op een van onderstaande maniereen sluiten en naar de Browser gaan.
• Klik op de knop (sluiten).
• Dubbelklik op de rand van het Viewer-venster.
• Druk op de toets [Esc] op het toetsenbord.
35
36
00_Optio43WR_PC-E.book Page 36 Tuesday, April 6, 2004 4:14 PM
Opnamen samenvoegen tot een panorama met
ACD Photostitcher
Wanneer ACD Photostitcher is geïnstalleerd op een Windows-computer, kunt u opnamen die zijn gemaakt met de Panorama Assist-functie, samenvoegen tot panoramaopnamen.
De namen van mappen en opnamen die op het scherm ter illustratie te zien zijn, kunnen afwijken al naar gelang het besturingssysteem van uw computer.
• Wanneer er meerdere accounts zijn ingesteld in Windows 2000 of
Windows XP, meld u dan aan als beheerder voordat u ACD Photostitcher gebruikt.
• Installeer ACD Photostitcher en ACDSee for PENTAX afzonderlijk wanneer u met een Macintosh werkt.
• Het samenvoegen van opnamen tot een panorama is niet mogelijk bij opnamen met verschillende bestandsgroottes.
Opnamen samenvoegen tot een panorama op een
Windows-computer
1 Start ACDSee for PENTAX.
Er verschijnt een lijst met opnamen.
2 Selecteer de opnamen die u wilt samenvoegen in de lijst.
Om meerdere opnamen te selecteren, klikt u op de opnamen terwijl u de
[Ctrl]-toets op het toetsenbord ingedrukt houdt.
Selecteer eerst de opnamen en selecteer vervolgens [Extras] in het menu
[Activities] en kies dan [Photostitcher] in het submenu.
[Photostitcher] werkt alleen als er twee of meer opnamen zijn geselecteerd.
Selecteer opnamen
00_Optio43WR_PC-E.book Page 37 Tuesday, April 6, 2004 4:14 PM
3 Corrigeer de plaatsing van de opname.
ACD Photostitcher wordt gestart en de geselecteerde opnamen worden weergegeven op panoramaformaat.
Plaats de muisaanwijzer op de opname. De aanwijzer verandert in een e symbool.
Houd de linkermuisknop ingedrukt en sleep de opnamen om de samenvoegpositie aan te passen.
Wanneer de positie is aangepast, klikt u op de knop [STITCH].
2 Klik op de knop
[STITCH].
1 Klik en sleep om positie aan te passen.
4 Selecteer de samenvoegmethode.
Er zijn twee samenvoegmethoden: [Big Plane] (groot vlak) en [Cylinder]
(cilindervormig). In dit voorbeeld maakt u een vlak panorama. Klik op de knop
[Big Plane].
Er verschijnt een bevestigingsbericht. Klik op OK.
Klik op [Big Plane].
• Klik op [OK] en ga verder als er een scherm verschijnt zoals hier links staat afgebeeld.
37
38
00_Optio43WR_PC-E.book Page 38 Tuesday, April 6, 2004 4:14 PM
5 Snijd de opname aan.
Plaats de muisaanwijzer op een opname. De aanwijzer verandert in een symbool. Houd de linkermuisknop ingedrukt en sleep de stippellijnen om de aansnijdpositie van de opname aan te passen.
Wanneer de positie is aangepast, klikt u op de knop [Trimming].
2 Klik op de knop
[Trimming].
1 Snijd de opname aan.
6 Sla de opname op.
Nadat het aansnijden is bevestigd, klikt u op de knop [Save] om deopname op te slaan. Om het aansnijden te annuleren, klikt u op de knop [Cancel Trimming].
Wanneer u klaar bent, sluit u ACD Photostitcher en ACDSee for
PENTAX af.
Klik op de knop [Save].
Knop [Cancel Trimming].
00_Optio43WR_PC-E.book Page 39 Tuesday, April 6, 2004 4:14 PM
Opnamen samenvoegen tot een panorama op een
Macintosh
1 Start ACD Photostitcher.
2 Klik op de knop [Load].
Het scherm voor selectie van een map verschijnt.
3 Selecteer de map met de opnamen waarvan u een panorama wilt maken en klik op de knop [Choose].
De opnamebestanden in de geselecteerde map worden weergegeven.
4 Selecteer alle opnamen waarmee u het panorama wilt maken en klik op de pijl rechts.
De geselecteerde opnamen verschijnen in het palet voor de plaatsing van de opnamen in het uitlijningsvenster.
Knop voor samenvoegmethode.
5 De samenvoegparameters instellen
Klik op de knop voor de samenvoegmethode om het venster voor selectie van de samenvoegmethode te openen.
Er zijn twee samenvoegmethoden: [Big Plane] (groot vlak) en [Cylinder]
(cilindervormig).
In dit voorbeeld maakt u een vlak panorama. Klik op de knop [Big Plane] en klik op [OK].
39
00_Optio43WR_PC-E.book Page 40 Tuesday, April 6, 2004 4:14 PM
40
• Klik op [OK] en ga verder als er een scherm verschijnt zoals hier links staat afgebeeld.
6 Klik op de knop [Automatic alignment]
(automatisch uitlijnen).
De geselecteerde opnamen worden weergegeven op panoramaformaat.
7 Corrigeer de plaatsing van de opname.
Klik op de opname die u wilt verplaatsen en plaats deze in een rood kader.
Houd de muisknop ingedrukt en sleep de opname om de samenvoegpositie aan te passen.
Om twee opnamen die naast elkaar staan makkelijker aan te passen, klikt u op de tab [Align 2 images] (2 opnamen uitlijnen) om het gedeelte uit te vergroten waar de opnamen elkaar overlappen.
Houd de muisknop ingedrukt om de samenvoegpositie aan te passen.
00_Optio43WR_PC-E.book Page 41 Tuesday, April 6, 2004 4:14 PM
8 Klik op de knop [Stitch] (samenvoegen).
Het samenvoegen begint. Als dit gereed is, verschijnt de samengevoegde afbeelding.
9 Snijd de opname aan.
Klik op de knop [Trim] om de stippellijn rond de opname weer te geven.
Plaats de muisaanwijzer op de stippellijn. De aanwijzer verandert in een symbool. Houd de muisknop ingedrukt en sleep de stippellijn om de aansnijdpositie van de opname aan te passen.
Wanneer de positie is aangepast, klikt u nogmaals op de knop [Trim].
Om het aansnijden te annuleren, klikt u op de knop [Undo] (ongedaan maken).
Nadat het aansnijden is bevestigd, klikt u op [OK].
1 Klik op de knop [Trim].
3 Klik op de knop [Trim].
4 Klik op de knop [OK].
2 Snijd de opname aan.
10 Sla de opname op.
Klik op de knop [Save] om de opname op te slaan.
Wanneer u klaar bent, sluit u ACD Photostitcher af.
41
42
00_Optio43WR_PC-E.book Page 42 Tuesday, April 6, 2004 4:14 PM
Een opname afdrukken
U kunt opnamebestanden afdrukken vanuit de Browser of de Viewer.
Afdrukken vanuit de Browser
U kunt een of meer opnamen afdrukken vanuit de Browser.
1 Selecteer een of meer opnamen.
Om meerdere opnamen te selecteren om af te drukken, houdt u de [Ctrl]toets op het toetsenbord ingedrukt terwijl u op de opnamen klikt.
2 Selecteer [Print Images] in het menu [File].
Het dialoogvenster [Print] verschijnt.
3 Selecteer of wijzig de afdrukopties.
4 Klik op [Print].
Afdrukken vanuit de Viewer
U kunt de opname afdrukken die op het scherm staat, maar ook alle opnamen in dezelfde map als de opname op het scherm.
1 Selecteer [Print Images] in het menu [File] om de opname af te drukken die op het scherm staat. of
Selecteer [Print All Images] om alle opnamen in dezelfde map af te drukken.
Het dialoogvenster [Print] verschijnt.
2 Selecteer of wijzig de afdrukopties.
3 Klik op [Print].
00_Optio43WR_PC-E.book Page 43 Tuesday, April 6, 2004 4:14 PM
De datum toevoegen en een opname afdrukken
U kunt de datum toevoegen aan een opnamebestand en deze afdrukken.
De instellingen voor het toevoegen van een datum geeft u aan in het dialoogvenster Print.
1 Selecteer het tabblad [Caption] in het dialoogvenster Print.
2 Schakel het selectievakje [Print image capture date in the corner of images] (opnamedatum afdrukken in hoek van opname) in.
Contactvellen maken en afdrukken
U kunt contactvellen van uw opnamen maken en afdrukken. U kunt koppen toevoegen aan elke opname, alsook paginakoppen en voetnoten; u kunt ook het formaat van de thumbnails aangeven.
1 Selecteer een groep opnamen in de Browser.
Om meerdere opnamen te selecteren om af te drukken, klikt u op de opnamen terwijl u de [Ctrl]-toets op het toetsenbord ingedrukt houdt.
2 Selecteer [Print Contact Sheet] in het menu [File].
Het dialoogvenster [Print Contact Sheet] verschijnt.
3 Selecteer of wijzig de afdrukopties.
4 Klik op [OK].
Klik op de Help-knop in het dialoogvenster [Print Contact Sheet] voor meer informatie over het maken en afdrukken van contactvellen.
43
44
00_Optio43WR_PC-E.book Page 44 Tuesday, April 6, 2004 4:14 PM
Uw opnamen e-mailen vanuit
ACDSee for PENTAX
U kunt opnamen rechtstreeks versturen vanuit ACDSee for PENTAX zonder dat u daarvoor een extern e-mailprogramma hoeft te gebruiken. (U moet wel een e-mail-account hebben. Zie het Help-gedeelte van ACDSee for PENTAX voor nadere bijzonderheden.)
De opnamebestanden worden geconverteerd naar de indeling JPEG en vervolgens als bijlage aan een e-mail gekoppeld en verstuurd.
Voor verzending worden opnamen gecomprimeerd als het bestand te groot is, maar de originele opname blijft ongewijzigd.
De e-mailfunctie van ACDSee for PENTAX is niet compatibel met de Macintosh.
1 Kies een opname of een groep opnamen in de Browser.
Om meerdere opnamen te selecteren om af te drukken, houdt u de [Ctrl]-toets op het toetsenbord ingedrukt terwijl u op de opnamen klikt.
2 Selecteer [Share] in het menu
[Activities] en selecteer daarna
[E-mail].
Het dialoogvenster [Send E-mail] verschijnt.
3 Voer de vereiste informatie in.
4 Klik op [Send].
Klik voor meer informatie over het e-mailen van uw opnamen op de Helpknop in het dialoogvenster [Send E-mail].
Er kan een foutmelding verschijnen en het is mogelijk dat u geen e-mail kunt versturen als de beveiliging in uw e-mailserver op een hoog niveau staat.
00_Optio43WR_PC-E.book Page 45 Tuesday, April 6, 2004 4:14 PM
Over ACDInTouch
ACDInTouch maakt gebruik van internet om de meest recente informatie over ACDSee for PENTAX te tonen. Hier kunt u informatie opvragen over speciale aanbiedingen, gratis digitale foto-archieven, nieuwsbrieven, abonnementen en nog veel meer.
Verbinding maken met ACDInTouch
1 Selecteer [ACDInTouch] in het menu [Help].
Het dialoogvenster [Connect to ACDInTouch] verschijnt.
2 Klik op [Connect Now].
Over de diensten van ACDInTouch
ACDInTouch is een dienst voor de uitwisseling van gegevens. Wanneer u verbinding maakt, wordt informatie naar u verzonden, zodat u de laatste informatie rechtstreeks in het ACDInTouch-venster kunt lezen.
Deze informatie is relevant voor uw product, met upgrades, hulpprogramma’s en gerelateerde programma’s van ACD Systems die interessant voor u kunnen zijn.
Ga naar de volgende website voor informatie over het privacybeleid van
ACD Systems: http://www.ACDSYSTEMS.com/english/company/privacy.htm
45
00_Optio43WR_PC-E.book Page 46 Tuesday, April 6, 2004 4:14 PM
PENTAX Corporation 2-36-9,Maeno-cho, Itabashi-ku, Tokyo 174-8639, JAPAN
(http://www.pentax.co.jp/)
PENTAX Europe GmbH (European Headquarters)
PENTAX U.K. Limited
PENTAX France S.A.S.
Julius-Vosseler-Strasse, 104, 22527 Hamburg, GERMANY
(HQ - http://www.pentaxeurope.com)
(Germany - http://www.pentax.de)
PENTAX House, Heron Drive, Langley, Slough,
Berks SL3 8PN, U.K.
(http://www.pentax.co.uk)
12/14, rue Jean Poulmarch, 95106 Argenteuil Cedex,
FRANCE
PENTAX Benelux B.V.
PENTAX (Schweiz) AG
(for Netherlands)
Spinveld 25, 4815 HR Breda, NETHERLANDS
(http://www.pentax.nl)
(for Belgium & Luxembourg)
Weiveldlaan 3-5, 1930 Zaventem, BELGIUM
(http://www.pentax.be)
Widenholzstrasse 1 Postfach 367 8305 Dietlikon,
SWITZERLAND (http://www.pentax.ch)
PENTAX Scandinavia AB P.O. Box 650, 75127 Uppsala, SWEDEN
(http://www.pentax.se)
PENTAX U.S.A., Inc 600 12 th Street, Suite 300
Golden, Colorado 80401, U.S.A.
(http://www.pentax.com)
PENTAX Canada Inc. 3131 Universal Drive, Mississauga, Ontario L4X 2E5,
CANADA
(http://www.pentaxcanada.ca)
• Gedrukt op kringlooppapier.
• Technische gegevens en uitwendige afmetingen kunnen zonder voorafgaande kennisgeving worden gewijzigd.
AP006305/NL Copyright © PENTAX Corporation 2004
FOM 01.03.2004 Printed in Belgium
다운로드
광고