जाहिरात
जाहिरात
(Handleiding computeraansluiting)
Opnamen van de digitale camera weergeven op de computer
Inleiding
In dit boekje wordt uitgelegd hoe u de opnamen die u met de digitale camera van PENTAX hebt gemaakt, op de computer kunt weergeven. Bewaar deze handleiding op een veilige plek.
Deze handleiding beschrijft de werking van zowel de Optio S40 als de Optio S30. De Optio
S40 wordt aangeduid als “S40” en de Optio S30 als “S30.” Afbeeldingen van het LCD (liquid crystal display) in deze handleiding zijn afkomstig van de Optio S40.
Auteursrechten
Met de Optio S40/S30 gemaakte opnamen die voor elk ander doel dan strikt persoonlijk gebruik zijn bestemd, mogen niet worden gebruikt zonder toestemming volgens de rechten zoals neergelegd in de auteursrechtwetgeving. Houd altijd rekening met het volgende: in sommige gevallen is zelfs het fotograferen voor persoonlijk gebruik aan beperkingen gebonden, zoals bij demonstraties, industriële bedrijvigheid of als publicatie-elementen.
Opnamen die zijn gemaakt met het doel om auteursrechten te verkrijgen, kunnen ook niet worden gebruikt buiten het gebruiksbereik van het auteursrecht zoals beschreven in de auteursrechtwetgeving. Ook hiermee dient men rekening te houden.
Handelsmerken
• Het SD-logo is een handelsmerk.
• PENTAX is een handelsmerk van PENTAX Corporation.
• Optio is een handelsmerk van PENTAX Corporation.
• Alle overige merk- of productnamen zijn handelsmerken of wettig gedeponeerde handelsmerken van de betreffende bedrijven.
• Apple, het Apple-logo, AppleScript, de Apple Winkel, Mac, het Mac-logo, Mac OS,
Macintosh en QuickTime zijn gedeponeerde handelsmerken van Apple Computer, Inc. in de VS en andere landen.
• Dit product ondersteunt PRINT Image Matching II.
In combinatie met PRINT Image Matching II kunnen fotografen met digitale fotocamera’s, printers en software beelden produceren die hun bedoelingen beter benaderen.
Copyright 2001 Seiko Epson Corporation. Alle rechten voorbehouden.
PRINT Image Matching is een handelsmerk van Seiko Epson Corporation.
• Met “PictBridge” kan de gebruiker de digitale camera rechtstreeks aansluiten op een printer, waarbij gebruik wordt gemaakt van de universele standaard voor de rechtstreekse uitvoer van opnamen. Met een paar eenvoudige handelingen kunt opnamen rechtstreeks vanuit de camera afdrukken.
• De symbolen die in deze handleiding worden gebruikt hebben de volgende betekenissen:
1 Verwijst naar paginanummers waarop gerelateerde handelingen worden uitgelegd.
Verwijst naar informatie die handig is om te weten.
Verwijst naar waarschuwingen en opmerkingen over de werking.
De computerschermopnamen in dit boekje kunnen afwijken van uw computer, afhankelijk van uw computermodel.
Contents
Gebruikmaken van gemaakte opnamen 2
Opnamen van de digitale camera weergeven op een Windowscomputer 4
Systeemvereisten ............................................................................ 4
De beeldbewerkingssoftware installeren
(ACDSee for PENTAX) ..................................................................... 6
Opnamen kopiëren naar de computer ........................................... 9
De camera loskoppelen van de computer ................................... 14
Opnamen van de digitale camera weergeven op een Macintosh
16
Systeemvereisten .......................................................................... 16
ACDSee for PENTAX installeren .................................................. 17
ACD Photostitcher installeren ...................................................... 18
Opnamen weergeven op de Macintosh ....................................... 20
De camera loskoppelen van de Macintosh.................................. 22
Over ACDSee for PENTAX 23
ACDSee for PENTAX starten ........................................................ 23
Opnamen bekijken met de Browser 24
Over de Browser ............................................................................ 24
Opnamen in andere mappen bekijken ......................................... 28
Opnamebestanden sorteren ......................................................... 29
Gedetailleerde weergavecategorieën instellen ........................... 30
Een grote versie van een opname bekijken
(Viewer) 31
Over de Viewer ............................................................................... 31
Opnamen samenvoegen tot een panorama met
ACD Photostitcher 33
Opnamen samenvoegen tot een panorama op een Windowscomputer......................................................................................... 33
Opnamen samenvoegen tot een panorama op een Macintosh . 36
Een opname afdrukken 39
Afdrukken vanuit de Browser ....................................................... 39
Afdrukken vanuit de Viewer.......................................................... 39
Contactvellen maken en afdrukken.............................................. 40
Uw opnamen e-mailen vanuit
ACDSee for PENTAX 41
Over ACDInTouch 42
1
Gebruikmaken van gemaakte opnamen
Hier vindt u enkele manieren om de opnamen te gebruiken die u met uw digitale camera hebt gemaakt.
Rechtstreeks afdrukken
Uw camera rechtstreeks met de USB-kabel aansluiten op een printer die “PictBridge” ondersteunt en opnamen afdrukken.
1 Bedieningshandleiding van de camera (p. 97)
Opnamen weergeven op een TV
Uw camera met de AV-kabel aansluiten op een TV en opnamen weergeven op de TV.
1 Bedieningshandleiding van de camera (p. 93)
2
Uw fotozaak gebruiken
Afdrukken laten maken van de opnamen op uw kaart door een afdrukservice.
• De DPOF-instellingen op uw camera instellen en afdrukken bestellen bij uw fotozaak.
1 Bedieningshandleiding van de camera ( p . 94)
• De opnames selecteren die moeten worden afgedrukt.
Heeft uw computer…
• een standaard USB-aansluiting?
• een van de volgende besturingssystemen:
Windows Me/2000/XP? Of Mac OS 9.0-9.2/
10.1 of hoger?
Uw camera met de USBkabel aansluiten op de computer en de opnamen van de camera kopiëren.
Heeft uw computer…
• Windows 95/98/98 SE/NT, Mac OS 8.6
als besturingssysteem?
Uw opnamen overbrengen met behulp van een ingebouwde kaarthouder + een PCkaartadapter of een kaartlezer.
• Haal de kaart uit de camera.
Als u opnamen op de kaart met een ander apparaat overbrengt naar een computer, lees dan de gebruikershandleiding bij dat apparaat.
De opnamegegevens gebruiken
Gebruik uw e-mailprogramma om opnamen als bijlagen bij uw e-mails te voegen of gebruik ze op uw homepage.
• Zie de handleiding van uw e-mailprogramma voor aanwijzingen aangaande het toevoegen van bijlagen aan e-mailberichten.
• Zie de handleiding van het programma dat u gebruikt voor aanwijzingen voor het plaatsen van foto’s op uw homepage.
Uw printer gebruiken
ACDSee for PENTAX 1 p.23-41
• Opnamen weergeven
• Verwerkte opnamen opslaan
• Opnamen manipuleren
• Opnamen bewerken
• Opnamen per e-mail verzenden
• Opnamen afdrukken
• Deze handelingen kunnen ook worden verricht met behulp van programma’s voor fotobewerking die in de winkel verkrijgbaar zijn. Zie de instructies bij het softwarepakket voor nadere bijzonderheden.
Opnamen vanaf de computer afdrukken op de printer.
Sommige printers kunnen rechtstreeks vanaf een kaart afdrukken.
• Zie voor nadere bijzonderheden de handleiding van de printer die u gebruikt.
De opnamegegevens opslaan
Opnamen die op de computer zijn gezet, kunnen op een cd-r of op andere opslagmedia worden opgeslagen.
3
4
Opnamen van de digitale camera weergeven op een Windows-computer
U kunt gebruikmaken van een USB-kabel (I-USB7) of een kaartlezer om opnamen van de digitale camera over te brengen naar de computer. Met de beeldbewerkingssoftware kunt u de opnamen vervolgens bewerken en afdrukken. Hier wordt de methode besproken voor weergave van opnamen met de meegeleverde software (S-SW16).
Meegeleverde software
Op de meegeleverde cd-rom (S-SW16) staat de volgende software.
• Software voor weergave / bewerking van beelden (ACDSee for
PENTAX)
• QuickTime™ 6.0
Systeemvereisten
!
USB-aansluiting
• Besturingssysteem (OS): Windows ME / 2000
Windows XP Home Edition / Professional
• USB-poort moet tot standaarduitrusting behoren
* Installatie van het stuurprogramma is niet nodig.
!
Toepassingssoftware
<ACDSee for PENTAX>
(9 talen: Engels, Duits, Frans, Spaans, Italiaans, Russisch, Chinees [traditioneel en vereenvoudigd], Koreaans, Japans)
• Besturingssysteem (OS): Windows 98 / 98 SE / Me /
NT (nieuwste versie) / 2000
• Processor:
Windows XP Home Edition / Professional
Pentium of hoger aanbevolen
• Geheugen: minimaal 64 Mb
• Ruimte op vaste schijf: minimaal 40 Mb
• Videokaart die minimaal 256 kleuren kan weergeven
• Internet Explorer 4.0.2 of hoger
* Voor de weergave van sommige bestandsindelingen kan QuickTime 6.0 of hoger en DirectX 8.0 of hoger vereist zijn.
* Om ACDSee for PENTAX te installeren, kan versie 2.0 van Windows
Installer Service vereist zijn.
i
U kunt DirectX en Windows Installer Service downloaden van de volgende websites.
http://www.microsoft.com/windows/directx http://www.microsoft.com/windows2000/techinfo/howitworks/ management/installer.asp
<QuickTime>
(6 talen: Engels, Duits, Frans, Spaans, Italiaans, Japans)
• Besturingssysteem (OS): Windows 98 / 98 SE / Me /
NT (nieuwste versie) / 2000
• Processor:
Windows XP Home Edition / Professional
Pentium of hoger aanbevolen
* De correcte werking is niet gegarandeerd op alle PC’s die voldoen aan de systeemeisen.
Filmopnamen kunnen worden afgespeeld met de meegeleverde software
[ACDSee for PENTAX] (QuickTime 6.0 of hoger vereist).
• De software is niet geschikt voor Windows 95.
• We adviseren u gebruik te maken van de (optionele) netvoedingsadapter
D-AC5 wanneer u de camera aansluit op de computer. Als de batterijen leegraken tijdens het overbrengen van gegevens, kunnen de opnamegegevens beschadigd raken.
5
6
De beeldbewerkingssoftware installeren
(ACDSee for PENTAX)
In dit gedeelte worden de procedures beschreven voor het installeren van
ACDSee for PENTAX, waarmee u opgeslagen opnamen kunt weergeven en bewerken op de computer.
Als u werkt met Windows 2000 of Windows XP (Professional), meld u dan aan als gebruiker met beheerdersrechten alvorens met de installatie te beginnen. Raadpleeg de handleiding bij het besturingssysteem voor aanwijzingen omtrent de juiste aanmeldprocedure.
1 Zet de computer aan.
2 Plaats de cd-rom (S-SW16) in het cd-rom-station.
Het scherm [PENTAX Software Installer] verschijnt op het bureaublad.
• Als het scherm PENTAX Software Installer niet verschijnt
Ga als volgt te werk om het scherm PENTAX Software Installer weer te geven.
1) Dubbelklik op het pictogram [Deze computer] op het bureaublad.
2) Dubbelklik op het pictogram van het cd-rom-station met de cdrom (S-SW16).
3) Dubbelklik op [Setup.exe].
3 Klik op de gewenste taal.
U hebt de keus uit de talen die staan weergegeven op het scherm.
Er verschijnt een scherm waarop u kunt selecteren welke software u wilt installeren.
4 Klik op [ACDSee™].
Het installatiescherm verschijnt.
Volg de aanwijzingen op het scherm en voer de registratiegegevens in.
Start de computer opnieuw op nadat de installatie is voltooid.
• Als QuickTime 6.0 of hoger nog niet is geïnstalleerd op uw computer, verschijnt er een melding zoals hier rechts is afgebeeld voordat het installatiescherm verschijnt. Klik op [Install QuickTime] om eerst
QuickTime 6.0 te installeren.
Bij de installatie van ACDSee for PENTAX wordt ook het programma voor panoramaopnamen “Photostitcher”, het opmaak- en afdrukprogramma
“FotoSlate” en het beeldbewerkingsprogramma “FotoCanvas” geïnstalleerd.
7
8
Productregistratie op het internet
Klik bij stap 4 op pagina 6 van deze handleiding op [Product Registration] op het cd-romscherm.
Er verschijnt een wereldkaart voor de Internet
Productregistratie.
Als uw computer is aangesloten op het internet, klikt u op het weergegeven land of de weergegeven regio en volgt u de aanwijzingen om uw product te registreren.
Hartelijk dank voor uw medewerking.
Alleen klanten in de weergegeven landen en regio’s kunnen hun producten registreren via de Internet Productregistratie.
Opnamen kopiëren naar de computer
Hierna wordt beschreven hoe u opnamen kopieert met ACDSee for PENTAX.
Zie “Over ACDSee for PENTAX” ( 1 p. 23) voor informatie over het weergeven of bewerken van de gekopieerde opnamen.
De USB-aansluitfunctie instellen op [PC]
1 Druk op de Menuknop
Het menu [ A Rec. Mode] of het menu [ Q Playback] verschijnt.
2 Druk op de vierwegbesturing ( 5 ) om het menu [ B Set-up] op te roepen.
3 Selecteer [USB Connection] met de vierwegbesturing ( 23 ).
S e t - u p
B r i g h t n e s s L e v e l
V i d e o O u t
U S B C o n n e c t i o n
A u t o P o w e r O f f
F n S e t t i n g
R e s e t
MENU
NTSC
3 m i n
OK
4 Druk op de vierwegbesturing ( 5 ).
Het scherm voor selectie van de USBaansluitfunctie verschijnt.
5 Selecteer [Personal Computer] met de vierwegbesturing ( 23 ).
6 Druk twee keer op de OK-knop.
U S B C o n n e c t i o n
Personal Computer
PictBridge
MENU OK
• Sluit de camera niet aan op de computer terwijl de USB-aansluitfunctie is ingesteld op [PictBridge].
• Als u de camera aansluit op een computer terwijl de USB-aansluitfunctie is ingesteld op [PictBridge], voert u al naar gelang uw besturingssysteem de volgende handelingen uit. Na voltooiing van de procedure wijzigt u de aansluiting in [PC] en sluit u de camera weer aan op de computer.
Besturingssysteem
Windows XP
Windows 2000
Windows Me
Status voor USB-aansluiting
Herkend als PENTAX Optio S40/S30, maar er kunnen geen opnamen worden gelezen wanneer deze moeten worden opgehaald.
“Wizard Nieuwe hardware gevonden” verschijnt.
“Wizard Nieuwe hardware gevonden” verschijnt.
Doe het volgende
Zet de camera uit en haal de USB-kabel uit de computer.
Klik op “Annuleren”, zet de camera uit en haal de USB-kabel uit de computer.
Klik op “Annuleren”, zet de camera uit en haal de USB-kabel uit de computer.
9
Opnamen kopiëren naar de computer
1 Zet de computer aan.
2 Zet de camera uit en sluit hem met de USB-kabel aan op de computer.
Vergewis u ervan dat de SD-geheugenkaart in de camera is geplaatst wanneer u opnamen van de kaart wilt kopiëren.
10
3 Zet de camera aan.
Het scherm Device Detector (Randapparatuur zoeken) verschijnt automatisch.
Als het scherm Device Detector niet verschijnt, geef de opnamen dan weer of kopieer ze door de stappen onder “Wanneer het scherm Device Detector niet verschijnt” op pagina 12 te volgen.
4 Vergewis u ervan dat [Copy images to hard drive] (Kopieer de opnamen naar de harde schijf) en
[Launch ACDSee] (Start ACDSee) zijn aangekruist en klik op
[Volgende].
5 Klik op [Bladeren].
Het scherm [Map selecteren] verschijnt.
6 Selecteer de gewenste map en klik op [OK].
7 Klik op [Volgende].
De opname wordt gekopieerd naar de computer en de browser (het bladerprogramma) van ACDSee for
PENTAX start.
11
12
Wanneer het scherm Device Detector niet verschijnt
4 Dubbelklik op het pictogram
[ACDSee for PENTAX] op het bureaublad.
5 Dubbelklik op [Deze computer].
6 Dubbelklik op [Verwisselbare schijf] (Als de SD-geheugenkaart een schijfnaam heeft, selecteer dan die naam).
7 Dubbelklik op de map [DCIM].
8 Klik op de map [xxxPENTX].
(xxx is een driecijferig getal.)
9 Kies [Kopiëren naar…] in het menu [Bewerken].
Het scherm voor het kopiëren van bestanden verschijnt.
10 Klik op [Meer>>] en selecteer de doelmap.
11 Klik op [OK].
Het bestand wordt naar de computer gekopieerd.
13
De camera loskoppelen van de computer
Windows 2000 / Me
1 Dubbelklik op het pictogram
[Hardware ontkoppelen of uitwerpen] in de taakbalk.
Het scherm [Hardware ontkoppelen of uitwerpen] verschijnt.
2 Vergewis u ervan dat [PENTAX
USB Disk Device] is geselecteerd en klik op [Stoppen].
Het scherm [Hardware stoppen] verschijnt.
3 Vergewis u ervan dat [PENTAX
USB Disk Device] is geselecteerd en klik op [OK].
Er verschijnt een bericht.
14
4 Klik op [OK].
5 Zet de camera uit en haal de USB-kabel uit de camera en de computer.
• Als de camera (verwisselbare schijf) wordt gebruikt door een toepassing zoals ACDSee for PENTAX, kan de camera pas worden losgekoppeld wanneer de toepassing gesloten is.
• Mocht er een foutmelding verschijnen in stap 4, kijk dan eerst of de LED in de zoeker niet knippert. Pas dan mag u de camera loskoppelen.
Windows XP
1 Dubbelklik op het pictogram
[Hardware veilig verwijderen] in de taakbalk.
2 Klik op [PENTAX USB Disk
Device] en klik op [Stoppen].
3 Klik op [PENTAX USB DISK
Device] en klik op [OK].
4 Wanneer het bericht verschijnt dat verwijdering van de hardware is toegestaan, zet u de camera uit en maakt u de USB-kabel los van de camera en de computer.
15
16
Opnamen van de digitale camera weergeven op een Macintosh
U kunt gebruikmaken van een USB-kabel (I-USB7) of een kaartlezer om opnamen van de digitale camera over te brengen naar de Mac. Met de beeldbewerkingssoftware kunt u de opnamen vervolgens bewerken en afdrukken. Hier wordt de methode voor weergave van opnamen met de meegeleverde software (S-SW16) besproken.
Meegeleverde software
Op de meegeleverde cd-rom (S-SW16) staat de volgende software.
• Software voor weergave / bewerking van beelden (ACDSee for
PENTAX)
• Software voor panoramaopnamen (ACD Photostitcher)
Systeemvereisten
!
USB-aansluiting
• Besturingssysteem (OS):Mac OS 9.0-9.2/10.1 of hoger
• USB-poort moet tot standaarduitrusting behoren
* Installatie van het stuurprogramma is niet nodig.
!
Toepassingssoftware
<ACDSee for PENTAX en ACD Photostitcher>
(6 talen: Engels, Duits, Frans, Spaans, Italiaans, Japans)
• Besturingssysteem (OS):Mac OS 8.6 of hoger
(QuickTime 4.0 of hoger en de nieuwste versie
• Processor:
• Geheugen: van CarbonLib vereist)
Power Macintosh 266MHz of hoger minimaal 8 Mb
• Ruimte op vaste schijf: minimaal 6 Mb
* Bij gebruik van ACD Photostitcher in combinatie met Mac OS X of hoger is het Classic-systeem vereist.
* De correcte werking is niet gegarandeerd op alle Macintosh-computers die voldoen aan de systeemeisen.
Filmopnamen kunnen worden afgespeeld met de meegeleverde software
[ACDSee for PENTAX] (QuickTime 4.0 of hoger vereist).
We adviseren u gebruik te maken van de (optionele) netvoedingsadapter
D-AC5 wanneer u de camera aansluit op de Mac. Als de batterijen leegraken tijdens het overbrengen van gegevens, kunnen de opnamegegevens beschadigd raken.
ACDSee for PENTAX installeren
In dit gedeelte worden de procedures beschreven voor het installeren van
ACDSee for PENTAX, waarmee u opgeslagen opnamen kunt weergeven en bewerken op de computer.
1 Zet de Macintosh aan.
2 Plaats de meegeleverde cd-rom (S-SW16) in het cd-romstation.
3 Dubbelklik op het pictogram van de cd-rom (S-SW16).
4 Dubbelklik op het pictogram [Install ACDSee for PENTAX].
Het scherm [PENTAX Software Installer] verschijnt op het bureaublad.
Dubbelklik op het pictogram [Master Installer] om het scherm [PENTAX
Software Installer] op te roepen.
5 Klik op de gewenste taal.
U hebt de keus uit de talen die staan weergegeven op het scherm.
Er verschijnt een scherm waarop u kunt selecteren welke software u wilt installeren.
6 Klik op uw versie van het Mac OS.
Het scherm voor de selectie van software verschijnt.
7 Klik op [ACDSee™].
Het installatiescherm verschijnt.
Volg de aanwijzingen op het scherm voor het invoeren van de registratiegegevens en de installatie van de software.
17
18
Als het bericht [CarbonLib-xxxxx could not be found] (CarbonLib-xxxxx niet gevonden) te zien is tijdens de installatie, moet het functie-extensiebestand
“CarbonLib” worden toegevoegd aan de map met extensies in de systeemmap om de meegeleverde software te installeren onder Mac OS 8.6 - 9.2.
Deze foutmelding verschijnt als het functie-extensiebestand niet aanwezig is of als er een oude versie van het bestand aanwezig is.
De meest recente versie van CarbonLib is beschikbaar op de website van Apple. Download het bestand en installeer het onder Mac OS.
Website van Apple: http://www.apple.com
Neem contact op met Apple voor uitgebreide informatie over het gebruik van CarbonLib.
ACD Photostitcher installeren
In dit gedeelte worden de procedures beschreven voor het installeren van ACD
Photostitcher, waarmee u een aantal opnamen kunt samenvoegen tot een panorama.
1 Dubbelklik op [ACD
Photostitcher].
De licentieovereenkomst verschijnt op het scherm. Lees deze door en klik op [Agree] om akkoord te gaan met de voorwaarden van de overeenkomst.
2 Kies de map waarin de software moet worden geïnstalleerd en klik op [Install].
De installatie begint. Wanneer het bericht verschijnt dat de software met succes is geïnstalleerd, klikt u op [Quit].
Productregistratie op het internet
Klik bij stap 7 op pagina 17 van deze handleiding op [Product Registration] op het cd-rom-scherm.
Er verschijnt een wereldkaart voor de Internet
Productregistratie.
Als uw computer is aangesloten op het internet, klikt u op het weergegeven land of de weergegeven regio en volgt u de aanwijzingen om uw product te registreren.
Hartelijk dank voor uw medewerking.
Alleen klanten in de weergegeven landen en regio’s kunnen hun producten registreren via de Internet Productregistratie.
19
20
Opnamen weergeven op de Macintosh
De USB-aansluitfunctie instellen op [Personal Computer]
1 Druk op de Menuknop
Het menu [ A Rec. Mode] of het menu [ Q Playback] verschijnt.
2 Druk op de vierwegbesturing ( 5 ) om het menu [ B Set-up] op te roepen.
3 Selecteer [USB Connection] met de vierwegbesturing ( 23 ).
S e t - u p
B r i g h t n e s s L e v e l
V i d e o O u t
U S B C o n n e c t i o n
A u t o P o w e r O f f
F n S e t t i n g
R e s e t
MENU OK
NTSC
3 m i n
4 Druk op de vierwegbesturing ( 5 ).
Het scherm voor selectie van de USBaansluitfunctie verschijnt.
5 Selecteer [Personal Computer] met de vierwegbesturing ( 23 ).
6 Druk twee keer op de OK-knop.
U S B C o n n e c t i o n
Personal Computer
PictBridge
MENU OK
• Sluit de camera niet aan op een Macintosh-computer terwijl de
USB-aansluitfunctie is ingesteld op [PictBridge].
• Als u de camera aansluit op een Macintosh-computer terwijl de
USB-aansluitfunctie is ingesteld op [PictBridge], voert u al naar gelang uw besturingssysteem de volgende handelingen uit. Na voltooiing van de procedure wijzigt u de aansluiting in [PC] en sluit u de camera weer aan op de computer.
Besturingssysteem
MacOS 10.3
MacOS 10.2
MacOS 10.1
MacOS 9.2
Status voor USB-aansluiting
De functie i-Photo wordt gestart, maar de opname wordt niet herkend.
Er verschijnt niets op de camera of op de Macintosh.
Op de LCD-monitor van de camera verschijnt “Print error” (afdrukfout).
Op de Macintosh verschijnt het volgende bericht: “Software needed for the USB device “Unnamed device” is not available.
Would you like to look for the software on the internet?”.
Doe het volgende
Zet de camera uit en haal de USB-kabel uit de
Macintosh.
Zet de camera uit en haal de USB-kabel uit de Macintosh.
Zet de camera uit en haal de USB-kabel uit de Macintosh.
Klik op “Annuleren”, zet de camera uit en haal de USB-kabel uit de Macintosh.
Opnamen weergeven op de Macintosh
1 Zet de Macintosh aan.
2 Zet de camera uit en sluit deze met de USB-kabel aan op de
Macintosh.
Vergewis u ervan dat de SD-geheugenkaart in de camera is geplaatst wanneer u opnamen van de kaart wilt weergeven.
3 Zet de camera aan.
De camera wordt herkend als [naamloos] ([NO_NAME] in Mac
OS X) op het bureaublad. De mapnaam kan worden gewijzigd.
4 Dubbelklik op de map [ACDSee for PENTAX] op het bureaublad.
5 Dubbelklik op het pictogram van het programma [ACDSee for
PENTAX].
Er verschijnt een lijst met opnamen (Browser, bladerprogramma).
6 Open de cameramap.
De opnamen van de camera bevinden zich in de map [naamloos] (of de naam van het volumelabel, als de SD-geheugenkaart er een heeft) → [DCIM]
→ [XXXPENTX] (XXX is driecijferig getal).
Er verschijnt een lijst met de opnamen in de camera.
21
22
7 Selecteer in de lijst de opname die u wilt weergeven.
Dubbelklik op de geselecteerde opname. De opname verschijnt beeldvullend op het scherm (Viewer).
Als de SD-geheugenkaart een volumelabel heeft, dan is de naam op het volumelabel te zien in plaats van “naamloos”. Bij een nieuwe ongeformatteerde SD-geheugenkaart kan de naam van de fabrikant of het modelnummer te zien zijn.
Opnamen kopiëren naar de Macintosh
Raadpleeg de handleiding bij de Macintosh voor informatie over het kopiëren of verplaatsen van bestanden. Kopieer opnamen eerst naar de Macintosh alvorens ze te bewerken.
De camera loskoppelen van de Macintosh
1 Sleep [naamloos] (of de volumelabelnaam op de SDgeheugenkaart) van het bureaublad naar de prullenmand.
2 Haal de USB-kabel uit de camera en de Macintosh.
Over ACDSee for PENTAX
“ACDSee for PENTAX” is een geïntegreerd softwarepakket waarmee u opnamen van uw digitale camera ophaalt, organiseert, weergeeft, bewerkt en deelt.
U kunt de Browser (bladerprogramma) ( 1 p. 24) gebruiken om opnamen van de digitale camera efficiënt op te halen. U kunt ze vervolgens naar voorkeur organiseren en ze zelfs als thumbnail (miniatuur) weergeven.
U kunt de Viewer ( 1 p. 31) gebruiken om een vergrote versie van één opname te bekijken.
Bij de installatie op een Windows-computer van “ACDSee for PENTAX” dat op de bijgeleverde cd-rom (S-SW16) staat, wordt tevens het programma voor panoramaopnamen “ACD Photostitcher” ( 1 p. 33), , het opmaak- en afdrukprogramma “FotoSlate” en het beeldbewerkingsprogramma “FotoCanvas” geïnstalleerd. Deze software geeft u nog meer vrijheid bij het maken, bewerken en verwerken van opnamen.
Deze handleiding gaat nader in op de meest essentiële basisfuncties van
“ACDSee for PENTAX”. Zie het Help-gedeelte in “ACDSee for PENTAX” voor gedetailleerde informatie.
ACDSee for PENTAX starten
Onder Windows
1 Dubbelklik op het pictogram [ACDSee for PENTAX] op het bureaublad.
ACDSee for PENTAX wordt gestart en er verschijnt een lijst met opnamen
(Browser).
Op de Macintosh
1 Dubbelklik op het pictogram van de map [ACDSee for
PENTAX] op het bureaublad.
2 Dubbelklik op het pictogram van het programma [ACDSee for PENTAX] op het bureaublad.
ACDSee for PENTAX wordt gestart en er verschijnt een lijst met opnamen
(Browser).
ACDSee for PENTAX afsluiten
Selecteer [Exit] in het menu [File] in de Browser of de Viewer.
23
24
Opnamen bekijken met de Browser
In “ACDSee for PENTAX” kunt u de opnamen bekijken met de Browser, die een lijst met de opnamen weergeeft, of met de Viewer, die één opname per keer weergeeft.
Als u “ACDSee for PENTAX” start, verschijnt de Browser op het scherm.
Over de Browser
Hier vindt u een nadere toelichting over het instellen van de Browser en over de namen en functies in de Browser.
Onder Windows
!
"
&
'
#
%
$
(
!
Menubalk
U kunt de diverse functies en instellingen van ACDSee for PENTAX selecteren en uitvoeren door de menuonderdelen in de menubalk te kiezen.
" Browser-werkbalk
De Browser-werkbalk bevat knoppen waarmee u veelgebruikte functies en instrumenten versneld kunt activeren. Deze knoppen openen dialoogvensters of laten meer knoppen zien voor allerlei handelingen.
Voor nog meer gebruiksgemak kunt u de werkbalk op maat maken door de labels voor de knoppen uit of aan te zetten, knoppen toe te voegen of te verwijderen en het formaat van de knoppen te wijzigen.
# Navigatiescherm
Op het navigatiescherm zijn de mappen op uw computer, uw extra schijfstations en/of uw randapparatuur te zien in een boomstructuur.
Het navigatiescherm bevat de tabbladen Mappen, Kalender, Categorieën,
Fotoschijven en Albums. U kunt deze tabbladen selecteren om de inhoud ervan op het navigatiescherm weer te geven of om uw bestanden en mappen te organiseren.
$ Preview-venster
Het Preview-venster geeft de gekozen opname weer in het File-venster.
&
Werkbalk File list (bestandslijst)
Met deze knoppen voor sneller werken kunt u onderdelen kopiëren, verplaatsen of verwijderen, het type bestand selecteren dat in het File-venster moet worden weergegeven en uw opnamen sorteren. Voor nog meer gebruiksgemak kunt u de werkbalk op maat maken door de labels voor de knoppen uit of aan te zetten, knoppen toe te voegen of te verwijderen en het formaat van de knoppen te wijzigen.
'
Padvakje
Het padvakje geeft de locatie aan van de in het File-venster weergegeven map met opnamen.
%
File-venster
Het File-venster geeft de inhoud weer van een map die in het navigatiescherm is geselecteerd – als bestandenlijst of in de vorm van thumbnails (miniafbeeldingen).
U kunt uw opnamen sorteren op basis van criteria als bestandsnaam, bestandsextensie, bestandsformaat, bestandsdatum, enz.
( Statusbalk
De statusbalk toont informatie over en de eigenschappen van de geselecteerde map, het geselecteerde bestand of de geselecteerde bestanden.
Wanneer deze categorieën niet worden weergegeven, vink dan ( ) de categorieën die u wilt weergeven aan in het menu [View].
25
26
Op de Macintosh
!
"
#
&
$
!
Menubalk
U kunt de diverse functies en instellingen van ACDSee for PENTAX selecteren en uitvoeren door de menuonderdelen in de menubalk te kiezen.
" Browser-werkbalk
De Browser-werkbalk bevat knoppen waarmee u veelgebruikte functies en instrumenten versneld kunt activeren. Deze knoppen openen dialoogvensters of laten meer knoppen zien voor allerlei handelingen.
#
Navigatiescherm
Op het navigatiescherm zijn de mappen op uw computer, uw extra schijfstations en/of uw randapparatuur te zien in een boomstructuur.
$
Preview-venster
Het Preview-venster geeft de gekozen opname weer in het File-venster.
& File-venster
Het File-venster geeft de inhoud weer van een map die in het navigatiescherm is geselecteerd – als bestandenlijst of in de vorm van thumbnails (miniafbeeldingen).
U kunt uw opnamen sorteren op basis van criteria als bestandsnaam, bestandsformaat, bestandsdatum, enz.
De weergavemethode van de Browser wijzigen
U kunt een van de volgende zes methoden selecteren om lijsten met opnamen weer te geven in de Browser.
Selecteer [Mode] in het menu [View] en selecteer vervolgens een methode in het submenu. U kunt kiezen uit de volgende weergavemethoden.
Thumb+Details
Hiermee geeft u thumbnails (mini-afbeeldingen) van de opnamebestanden en bestandsinformatie weer in lijstvorm.
U kunt de weergegeven bestandsinformatie wijzigen. ( 1 p. 30)
Thumbnails
Geeft thumbnails van de opnamebestanden weer.
Large Icons (grote pictogrammen)
Voor grootformaat pictogrammen en bestandsnamen.
Small Icons (kleine pictogrammen)
Voor kleinformaat pictogrammen en bestandsnamen.
List (lijst)
Geeft kleinformaat pictogrammen en bestandsnamen weer in lijstvorm.
Details
Geeft kleinformaat pictogrammen en bestandsinformatie weer in lijstvorm. U kunt de weergegeven bestandsinformatie wijzigen. ( 1 p. 30)
27
28
Opnamen in andere mappen bekijken
Selecteer een map in het mappenoverzicht in het navigatiescherm van de
Browser om opnamen te bekijken die zijn opgeslagen in andere mappen, of typ het adres van een map rechtstreeks in het padvakje.
Een andere map selecteren in het mappenoverzicht
Mappen die worden geselecteerd in het mappenoverzicht, worden automatisch de actieve map; opnamen uit die map worden in het File-venster weergegeven.
Een submap weergeven
Naast het pictogram van een map die submappen bevat wordt weergegeven.
Klik op om de submappen te tonen. Wanneer de submappen worden weergegeven, staat naast de betreffende mappen. Klik op om de submappen te verbergen.
Selecteer een andere map met behulp van de knoppen op de werkbalk van de Browser.
U kunt de inhoud van de map die één niveau hoger is dan de actieve map, weergeven door op in de Browser-werkbalk te klikken.
U kunt de inhoud van de map die één niveau lager is dan de actieve map, weergeven door op in de Browser-werkbalk te klikken.
Wanneer u in de Browser-werkbalk hebt gebruikt om van weergegeven map te veranderen, klik dan op om terug te keren naar de map die werd weergegeven na de actieve map.
Een andere map selecteren via het padvakje
Selecteer [Path Box] in het menu [View] om het padvakje weer te geven in het
File-venster. Typ het pad voor de map met de opnamen die u wilt zien, rechtstreeks in het padvakje. De opnamen in die map worden weergegeven in het Filevenster.
Klik ook op rechts van het padvakje om een lijst met de meest recent gebruikte mappen te tonen. Kies een map met de opnamen die u wilt zien in de lijst. De opnamen van die map worden weergegeven in het File-venster.
Opnamebestanden sorteren
U kunt de volgorde wijzigen van de opnamebestanden die in het File-venster staan.
Sorteercategorieën selecteren
Selecteer [Sort] in het menu [View] en selecteer een sorteercategorie in het submenu.
U hebt de keuze uit de volgende categorieën.
Extensie, Naam, Grootte, Type, Datum, Opname-eigenschappen, Beschrijving
Oplopende of aflopende volgorde selecteren
Selecteer [Sort] in het menu [View] en daarna [Forward] of [Reverse] in het submenu.
• Als u met de rechtermuisknop op de achtergrond van het File-venster klikt (het lege gebied waar de opnamen niet worden weergegeven als thumbnails of pictogrammen), verschijnt het menu op de plaats van de aanwijzer. U kunt dezelfde stap gebruiken om de menu’s te opnieuw in te delen.
• Voor de Macintosh kunt u kiezen uit de volgende categorieën:
Bestandsnaam [File Name], Bestandsgrootte [File Size], Opnametype
[Image Type], Datum [Date] en Omgekeerde sorteervolgorde [Reverse
Sort Order].
Sorteren met behulp van het toetsenbord
U kunt ook opnamebestanden sorteren en een oplopende/aflopende volgorde aangeven met behulp van het numerieke deel van het toetsenbord.
0: extensie
1: naam
2: grootte
3: type
4: datum
5: opname-eigenschappen
6: beschrijving
+: verder
––: terug
Activeer NumLock door op de NumLock-toets op het toetsenbord te drukken als u wilt sorteren met behulp van het numerieke toetsenbord.
29
30
Gedetailleerde weergavecategorieën instellen
U kunt elementen die in de lijst staan specificeren en de volgorde van de categorieën wijzigen als het File-venster is ingesteld op Bijzonderheden
[Details display].
Instellingen voor weergavecategorieën
Selecteer [Columns] in het menu [View] en selecteer vervolgens een weergavecategorie in het submenu.
U hebt de keuze uit de volgende categorieën.
Grootte [Size], type [Type], datum [Date], opname-eigenschappen [Image
Properties], Beschrijving [Description]
Selecteer een andere categorie om de vinkjes te verwijderen als u de bijzonderheden niet wilt weergeven.
Als u met de rechtermuisknop op de koptitel van de bestandslijst klikt (het gedeelte waar de naam, de grootte en de andere categorieën staan), verschijnt het menu. U kunt dezelfde stap gebruiken om de categorieën in te stellen.
De weergavebreedte van de categorieënrijen aanpassen
U kunt de rijbreedte aanpassen aan de hoeveelheid tekst voor elk onderdeel in de lijst. Plaats de aanwijzer op aan de rand ter hoogte van de titel boven de rij.
Klik op de rand als de aanwijzer verandert in een links/rechts-pijl en sleep de rand om de rijbreedte aan te passen.
Als u met de linkermuisknop dubbelklikt op de scheiding voor de koptitel van de bestandslijst, wordt de rijbreedte automatisch aangepast aan de lengte van de tekst in de lijst.
Een grote versie van een opname bekijken
(Viewer)
Dubbelklik op een opnamebestand dat u hebt geselecteerd in de Browser voor een beeldvullende weergave van die specifieke opname.
Over de Viewer
Hier vindt u een nadere toelichting over het instellen van de Viewer en over de namen en functies in de Viewer.
!
"
#
!
Menubalk
U kunt de diverse functies en instellingen van ACDSee for PENTAX selecteren en uitvoeren door de menuonderdelen in de menubalk te kiezen.
$
31
32
" Viewer-werkbalk
De Viewer-werkbalk bevat knoppen waarmee u veelgebruikte functies en hulpmiddelen versneld kunt activeren, zoals de zoomgereedschappen.
Voor nog meer gebruiksgemak kunt u de werkbalk op maat maken door de labels voor de knoppen uit of aan te zetten, knoppen toe te voegen of te verwijderen en het formaat van de knoppen te wijzigen.
#
Viewer-venster
Het Viewer-venster geeft uw opnamen een voor een weer in volledige resolutie.
$ Statusbalk
De statusbalk toont informatie over en de eigenschappen van de geselecteerde map, het geselecteerde bestand of de geselecteerde bestanden.
Als de Viewer wordt weergegeven, kunt u deze op een van onderstaande maniereen sluiten en naar de Browser gaan.
• Klik op de knop (sluiten).
• Dubbelklik op de rand van het Viewer-venster.
• Druk op de toets [Esc] op het toetsenbord.
Opnamen samenvoegen tot een panorama met
ACD Photostitcher
Wanneer ACD Photostitcher is geïnstalleerd op een Windows-computer, kunt u opnamen die zijn gemaakt met de Panorama Assist-functie, samenvoegen tot panoramaopnamen.
De namen van mappen en opnamen die op het scherm ter illustratie te zien zijn, kunnen afwijken al naar gelang het besturingssysteem van uw computer.
• Als u werkt met Windows 2000 of Windows XP, meld u dan aan als gebruiker met beheerdersrechten alvorens met de installatie te beginnen.
• Installeer ACD Photostitcher en ACDSee for PENTAX afzonderlijk wanneer u met een Macintosh werkt.
• Het samenvoegen van opnamen tot een panorama is niet mogelijk bij opnamen met verschillende bestandsgroottes.
Opnamen samenvoegen tot een panorama op een
Windows-computer
1 Start ACDSee for PENTAX.
Er verschijnt een lijst met opnamen.
2 Selecteer de opnamen die u wilt samenvoegen in de lijst.
Om meerdere opnamen te selecteren, klikt u op de opnamen terwijl u de
[Ctrl]-toets op het toetsenbord ingedrukt houdt.
Selecteer eerst de opnamen en selecteer vervolgens [Extras] in het menu
[Activities] en kies dan [Photostitcher] in het submenu.
[Photostitcher] werkt alleen als er twee of meer opnamen zijn geselecteerd.
Selecteer opnamen
33
34
3 Corrigeer de plaatsing van de opname.
ACD Photostitcher wordt gestart en de geselecteerde opnamen worden weergegeven op panoramaformaat.
Plaats de muisaanwijzer op de opname. De aanwijzer verandert in een e symbool.
Houd de linkermuisknop ingedrukt en sleep de opnamen om de samenvoegpositie aan te passen.
Wanneer de positie is aangepast, klikt u op de knop [STITCH].
2 Klik op de knop
[STITCH].
1 Klik en sleep om positie aan te passen.
4 Selecteer de samenvoegmethode.
Er zijn twee samenvoegmethoden: [Big Plane] (groot vlak) en [Cylinder]
(cilindervormig). In dit voorbeeld maakt u een vlak panorama. Klik op de knop
[Big Plane].
Er verschijnt een bevestigingsbericht. Klik op [OK].
Klik op [Big Plane].
• Klik op [OK] en ga verder als er een scherm verschijnt zoals hier links staat afgebeeld.
5 Snijd de opname aan.
Plaats de muisaanwijzer op een opname. De aanwijzer verandert in een !
symbool. Houd de linkermuisknop ingedrukt en sleep de stippellijnen om de aansnijdpositie van de opname aan te passen.
Wanneer de positie is aangepast, klikt u op de knop [Trimming].
2 Klik op de knop
[Trimming].
1 Snijd de opname aan.
6 Sla de opname op.
Nadat het aansnijden is bevestigd, klikt u op de knop [Save] om de opname op te slaan. Om het aansnijden te annuleren, klikt u op de knop [Cancel Trimming].
Wanneer u klaar bent, sluit u ACD Photostitcher en ACDSee for PENTAX af.
Knop [Save] (opslaan)
Knop [Cancel Trimming]
(aansnijden annuleren)
35
36
Opnamen samenvoegen tot een panorama op een
Macintosh
1 Start ACD Photostitcher.
2 Klik op de knop [Load].
Het scherm voor selectie van een map verschijnt.
3 Selecteer de map met de opnamen waarvan u een panorama wilt maken en klik op de knop [Choose].
De opnamebestanden in de geselecteerde map worden weergegeven.
4 Selecteer alle opnamen waarmee u het panorama wilt maken en klik op de pijl rechts.
De geselecteerde opnamen verschijnen in het palet voor de plaatsing van de opnamen in het uitlijningsvenster.
Knop voor samenvoegmethode
5 De samenvoegparameters instellen
Klik op de knop voor de samenvoegmethode om het venster voor selectie van de samenvoegmethode te openen.
Er zijn twee samenvoegmethoden: [Big Plane] (groot vlak) en [Cylinder]
(cilindervormig). In dit voorbeeld maakt u een vlak panorama.
Klik op de knop [Big Plane] en klik op [OK].
6 Klik op de knop [Automatic alignment] (automatisch uitlijnen).
De geselecteerde opnamen worden weergegeven op panoramaformaat.
7 Corrigeer de plaatsing van de opname.
Klik op de opname die u wilt verplaatsen en plaats deze in een rood kader. Houd de muisknop ingedrukt en sleep de opname om de samenvoegpositie aan te passen.
Om twee opnamen die naast elkaar staan makkelijker aan te passen, klikt u op de tab [Align 2 images] (2 opnamen uitlijnen) om het gedeelte uit te vergroten waar de opnamen elkaar overlappen.
Houd de muisknop ingedrukt om de samenvoegpositie aan te passen.
8 Klik op de knop [Stitch] (samenvoegen).
Het samenvoegen begint. Als dit gereed is, verschijnt de samengevoegde afbeelding.
37
38
9 Snijd de opname aan.
Klik op de knop [Trim] om de stippellijn rond de opname weer te geven.
Plaats de muisaanwijzer op de stippellijn. De aanwijzer verandert in een !
symbool. Houd de muisknop ingedrukt en sleep de stippellijn om de aansnijdpositie van de opname aan te passen.
Wanneer de positie is aangepast, klikt u nogmaals op de knop [Trim].
Om het aansnijden te annuleren, klikt u op de knop [Undo] (ongedaan maken).
Nadat het aansnijden is bevestigd, klikt u op [OK].
1 Klik op de knop [Trim].
3 Klik op de knop [Trim].
4 Klik op de knop [OK].
2 Snijd de opname aan.
10 Sla de opname op.
Klik op de knop [Save] om de opname op te slaan.
Wanneer u klaar bent, sluit u ACD Photostitcher af.
Een opname afdrukken
U kunt opnamebestanden afdrukken vanuit de Browser of de Viewer.
Afdrukken vanuit de Browser
U kunt opnamen afdrukken vanuit de Browser.
1 Selecteer een of meer opnamen.
Om meerdere opnamen af te drukken, houdt u de [Ctrl]-toets op het toetsenbord ingedrukt en klikt u op alle opnamen die u wilt afdrukken.
2 Selecteer [Print Images] in het menu [File].
Het dialoogvenster [Print] verschijnt.
3 Selecteer of wijzig de afdrukopties.
4 Klik op [Print].
Afdrukken vanuit de Viewer
U kunt de opname afdrukken die op het scherm staat, maar ook alle opnamen in dezelfde map als de opname op het scherm.
1 Selecteer [Print Images] in het menu [File] om de opname af te drukken die op het scherm staat. of
Selecteer [Print All Images] om alle opnamen in dezelfde map af te drukken.
Het dialoogvenster [Print] verschijnt.
2 Selecteer of wijzig de afdrukopties.
3 Klik op [Print].
39
40
De datum toevoegen en opnamen afdrukken
U kunt de datum toevoegen aan een opnamebestand en deze afdrukken. De instellingen voor het toevoegen van een datum geeft u aan in het dialoogvenster Print.
1 Selecteer het tabblad [Caption] in het dialoogvenster Print.
2 Schakel het selectievakje [Print image capture date in the corner of images] (opnamedatum afdrukken in hoek van opname) in.
Contactvellen maken en afdrukken
U kunt contactvellen (thumbnails) van uw opnamen maken en afdrukken. U kunt koppen toevoegen aan elke opname, alsook paginakoppen en voetnoten; u kunt ook het formaat van de thumbnails aangeven.
1 Selecteer een groep opnamen in de Browser.
Houd de [Ctrl]-toets op het toetsenbord ingedrukt en klik op alle opnamen die u wilt afdrukken.
2 Selecteer [Print Contact Sheet] in het menu [File].
Het dialoogvenster [Print Contact Sheet] verschijnt.
3 Selecteer of wijzig de afdrukopties.
4 Klik op [OK].
Klik op de Help-knop in het dialoogvenster [Print Contact Sheet] voor meer informatie over het maken en afdrukken van contactvellen.
Uw opnamen e-mailen vanuit
ACDSee for PENTAX
U kunt opnamen rechtstreeks verzenden vanuit ACDSee for PENTAX zonder dat u daarvoor een extern e-mailprogramma nodig hebt. De opnamebestanden worden geconverteerd naar de indeling JPEG en vervolgens als bijlage aan een e-mail gekoppeld en verstuurd. Voor verzending worden opnamen gecomprimeerd als het bestand te groot is, maar de originele opname blijft ongewijzigd.
(U moet wel een e-mailaccount hebben om opnamen te kunnen verzenden. Zie het Help-gedeelte van ACDSee for PENTAX voor nadere bijzonderheden.)
De e-mailfunctie van ACDSee for PENTAX is niet compatibel met de
Macintosh.
1 Kies een opname of een groep opnamen in de Browser.
Om meerdere opnamen te selecteren, houdt u de [Ctrl]-toets op het toetsenbord ingedrukt en klikt u op alle opnamen die u wilt verzenden.
2 Selecteer [Share] in het menu
[Activities] en selecteer daarna
[E-mail].
Het dialoogvenster [Send E-mail] verschijnt.
3 Voer de vereiste informatie in.
4 Klik op [Send].
Klik voor meer informatie over het e-mailen van uw opnamen op de Help-knop in het dialoogvenster [Send E-mail].
Er kan een foutmelding verschijnen en het is mogelijk dat u geen e-mail kunt versturen als de beveiliging in uw e-mailserver op een hoog niveau staat.
41
42
Over ACDInTouch
ACDInTouch is een webdienst die de meest recente informatie over ACDSee™ verstrekt via het internet. U kunt informatie krijgen over speciale aanbiedingen en gratis digitale beeldbronnen. Ook kunt u zich abonneren op het laatste nieuws en tips.
Verbinding maken met ACDInTouch
1 Selecteer [ACDInTouch] in het menu [Help].
Het dialoogvenster [Connect to ACDInTouch] verschijnt.
2 Klik op [Connect Now].
Over de diensten van ACDInTouch
ACDInTouch is een dienst voor rechtstreekse verzending van informatie naar
ACDSee™. Wanneer u verbinding maakt, wordt informatie naar u verzonden, zodat u de laatste informatie rechtstreeks in het ACDInTouch-venster kunt lezen.
Deze informatie is relevant voor uw product, met upgrades, hulpprogramma’s en gerelateerde programma’s van ACD Systems™ die interessant voor u kunnen zijn
Memo
Memo
Memo
PENTAX Corporation 2-36-9,Maeno-cho, Itabashi-ku, Tokyo 174-8639, JAPAN
(http://www.pentax.co.jp/)
PENTAX Europe GmbH (European Headquarters)
Julius-Vosseler-Strasse, 104, 22527 Hamburg, GERMANY
(HQ - http://www.pentaxeurope.com)
(Germany - http://www.pentax.de)
PENTAX U.K. Limited
PENTAX France S.A.S.
PENTAX House, Heron Drive, Langley, Slough, Berks
SL3 8PN, U.K.
(http://www.pentax.co.uk)
12/14, rue Jean Poulmarch, 95106 Argenteuil Cedex, FRANCE
PENTAX Benelux B.V. (for Netherlands)
Spinveld 25, 4815 HR Breda, NETHERLANDS
(http://www.pentax.nl)
(for Belgium & Luxembourg)
Weiveldlaan 3-5, 1930 Zaventem, BELGIUM
(http://www.pentax.be)
PENTAX (Schweiz) AG Widenholzstrasse 1 Postfach 367 8305 Dietlikon, SWITZERLAND
(http://www.pentax.ch)
PENTAX Scandinavia AB P.O. Box 650, 75127 Uppsala, SWEDEN
(http://www.pentax.se)
PENTAX Imaging Company
A Division of PENTAX of America,Inc.
600 12 th
Street, Suite 300
Golden, Colorado 80401, U.S.A.
(http://www.pentax.com)
PENTAX Canada Inc. 1770 Argentia Road Mississauga, Ontario L5N 3S7,
CANADA
(http://www.pentaxcanada.ca)
• Gedrukt op kringlooppapier.
• Technische gegevens en uitwendige afmetingen kunnen zonder voorafgaande kennisgeving worden gewijzigd.
AP007005/NL Copyright © PENTAX Corporation 2004
FOM 01.05.2004 Printed in Belgium
डाउनलोड
जाहिरात