Extron Quantum Ultra specificazione
पीडीएफ
दस्तावेज़
विज्ञापन
विज्ञापन
Specifiche Quantum Ultra NOTA: Quantum Ultra 610 è dotato di 10 alloggiamenti per schede input o output mentre Quantum Ultra 305 ne offre 5. Specifica Capacità 4K massime Risoluzione e refresh rate Campionamento cromatico Bit depth max. per colore 4:4:4 8 bit 4096 x 2160/30 Hz 3840 x 2160/30 Hz 4096 x 2160/60 Hz 3840 x 2160/60 Hz Frame rate������������������������������������� Campionamento cromatico1����������� Color bit depth1������������������������������ Tipo di segnale������������������������������ Data rate video max.���������������������� 24, 25, 30, 50 o 60 fps 4:4:4 o 4:2:2 8 o 10 bit per colore DVI 1.0, HDMI 1.4 e HDCP 1.4 10,2 Gbps (3,4 Gbps per colore) per collegamento NOTA: ¹Dipende dal limite massimo del data rate. Si consiglia di utilizzare il nostro calcolatore all'indirizzo www.extron.it/8Kdatarate per determinare i parametri video supportati da questo data rate. NOTA: Il prodotto richiede due o quattro collegamenti paralleli per raggiungere 4K a 50 o 60 fps. Input video — HDMI — IN4HDMI Numero/tipo di segnale������������������ Connettori�������������������������������������� Pixel clock massimo Input 1 e 3������������������������������� Input 2 e 4������������������������������� Formati������������������������������������������ Frequenza orizzontale�������������������� Frequenza verticale������������������������ Gamma di risoluzioni���������������������� HDMI/DVI (conforme HDCP 1.4) Quattro connettori HDMI F 165 MHz 300 MHz Video digitale RGB e YCbCr Da 15 kHz a 135 kHz Da 24 Hz a 120 Hz Da 640x480 a 3840x2400* 480i, 576i, 480p, 576p, 720p, 1080i, 1080p, 2048x1080, 4096x2160* *Le risoluzioni 4K sono supportate fino a refresh rate di 30 Hz. Il supporto di 4K/60 Hz richiede due o quattro collegamenti paralleli. NOTA: Valori di pixel clock fino a 300 MHz sono supportati soltanto sui connettori input 2 e 4. L’unità disattiva i connettori input adiacenti 1 o 3 se configurata per il supporto di 300 MHz. Standard���������������������������������������� DVI 1.0, HDMI 1.4, HDCP 1.4 Elaborazione video — HDMI — IN4HDMI Bit depth dati pixel digitali�������������� 8 o 10 bit per canale Colori��������������������������������������������� 1,07 miliardi (elaborazione a 10 bit con pieno campionamento 4:4:4) Sistema di elaborazione videowall espandibile e scalabile Quantum Ultra di Extron • Specifiche 1 Specifiche • Quantum Ultra (segue) Input video — SMD — IN SMD 100 Numero/tipo di segnale������������������ Fino a 30 segnali video digitale H.264/AVC su IP (il numero dipende dalla risoluzione di streaming) Connettori�������������������������������������� Due connettori RJ‑45 schermati (le capacità di decodifica sono distribuite in maniera uguale fra i collegamenti) Data rate Ethernet�������������������������� 10/100/1000Base-T Protocolli di streaming Flussi streaming pull���������������� RTP/RTCP (RFC 3550), RTSP (RFC 2326), interleaved RTSP (RTP/RTSP), RTP/RTSP tunneled con protocollo HTTP Flussi streaming push�������������� MPEG-2 TS/UDP (ISO/IEC 13818-1), MPEG-2 TS/RTP (RFC 2250), Direct RTP (RFC 3984) Discovery streaming���������������� SAP (RFC 2974), SDP (RFC 4145, RFC 4566) Trasporto��������������������������������� TCP, UDP, multicast IGMPv2 (RFC 2236), IGMPv3 (RFC 3376), SSM (RFC 3569, 4607) o unicast (solo flussi streaming pull) Protocolli di rete����������������������������� ARP, DHCP, DNS, HTTP, HTTPS, ICMP (ping), SSH, SSC, Telnet, TLS Container (se incluso)��������������������� MPEG-2 TS (MPEG-2 Part 1 o ISO/IEC 13818-1 o ITU-T Rec. H.222.0) MP4 (MPEG-4 Part 14 o ISO/IEC 14496-14) Codifica video�������������������������������� MPEG-4 Part 10 (AVC) H.264 BP, MP, HiP fino al livello 4.2 (<25 Mbps in 1 secondo), MJPEG Elaborazione video — SMD — IN SMD 100 Bit rate medi max.�������������������������� Latenza������������������������������������������ Campionamento digitale���������������� Colori��������������������������������������������� 25 Mbps per flusso (1 secondo in media) Max. 1 secondo 24 bit, 8 bit per colore, pixel clock max. di 165 MHz 16,78 milioni (elaborazione a 8 bit) Output video — HDMI — OUT4HDMI Numero/tipo di segnale������������������ Connettori�������������������������������������� Alimentazione periferiche��������������� Frequenza verticale������������������������ Risoluzioni scalate�������������������������� HDMI/DVI (conforme HDCP 1.4) Quattro connettori HDMI F 250 mA per output 23,98 Hz, 24 Hz, 25 Hz, 29,97 Hz, 30 Hz, 50 Hz, 59,94 Hz, 60 Hz 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536*, 2560x1080*, 2560x1440*, 2560x1600*, 3840x2400*, 4096x2400**, personalizzata 720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160*, 4096x2160* *Supportate solo sui connettori 2 e 4 **Richiede quattro collegamenti paralleli. NOTA: Valori di pixel clock fino a 300 MHz sono supportati soltanto sui connettori output 2 e 4. L’unità disattiva i connettori output adiacenti 1 o 3 se configurata per il supporto di 300 MHz. Standard���������������������������������������� DVI 1.0, HDMI 1.4, HDCP 1.4 Output video — DTP — OUT4DTP Numero/tipo di segnale������������������ Connettori�������������������������������������� Standard di terminazione��������������� Frequenza verticale������������������������ Quattro segnali DTP, XTP o HDBaseT (configurabili, conformi HDCP) Quattro connettori RJ‑45 F TIA/EIA T568B 23,98 Hz, 24 Hz, 25 Hz, 29,97 Hz, 30 Hz, 50 Hz, 59,94 Hz, 60 Hz Sistema di elaborazione videowall espandibile e scalabile Quantum Ultra di Extron • Specifiche 2 Specifiche • Quantum Ultra (segue) Risoluzioni scalate�������������������������� 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536*, 2560x1080*, 2560x1440*, 2560x1600*, 3840x2400*, 4096x2400**, personalizzata 720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160*, 4096x2160* *Supportate solo sui connettori 2 e 4 **Richiede quattro collegamenti paralleli. NOTA: Valori di pixel clock fino a 300 MHz sono supportati soltanto sui connettori output 2 e 4. L’unità disattiva i connettori output adiacenti 1 o 3 se configurata per il supporto di 300 MHz. Standard���������������������������������������� DVI 1.0, HDMI 1.4, HDCP 1.4 Comunicazioni — Dispositivi esterni (pass-through, unidirezionali o bidirezionali) (RS‑232/IR OVER TP) NOTA: Il protocollo è mirrorato fra gli endpoint TP collegati e le porte "OVER TP" di OUT4DTP. I segnali provenienti da un dispositivo di controllo vengono passati ad ogni porta "OVER TP” di OUT4DTP, inseriti nel segnale TP e quindi inviati ai singoli endpoint TP di ricezione per controllare i dispositivi di destinazione remoti. Le porte "OVER TP" sono semplici collegamenti pass‑through verso gli endpoint TP. Non c'è inserzione IR dalle porte di controllo di Quantum Ultra sulle porte "OVER TP". I segnali RS-232 possono essere inseriti dalla connessione Ethernet. Porte pass-through di controllo seriale "Over TP" output��������������������� RS‑232 su quattro connettori a morsetto da 3,5 mm e 5 poli (condivisi con le porte IR) Baud rate�������������������������������� 9600, 19200, 38400, 115200 baud Protocollo�������������������������������� Da 6 a 8 bit dati Uno o due bit di stop Nessuna parità (predefinito), bit di parità pari o dispari Controllo di flusso = XON, XOFF, nessuno Configurazione pin per il controllo seriale��������������������� 1 = Tx, 2 = Rx, 3 = G Porte di controllo IR pass-through�� Controllo modulato a infrarossi livello TTL (da 0 a 5 V) da 30 kHz a 60 kHz "Over TP" output��������������������� Quattro connettori a morsetto da 3,5 mm a 5 poli (condivisi con la porta RS‑232) Configurazione pin per il controllo IR���������������������������� 3 = G, 4 = IR Tx, 5 = IR Rx Comunicazione — Controllo Porta di controllo seriale����������������� Baud rate e protocollo������������� Configurazioni pin�������������������� Porte Ethernet�������������������������������� Impostazioni Ethernet predefinite������������������������������� Data rate Ethernet������������������� Protocolli��������������������������������� Porta di controllo USB������������������� Programmi di controllo������������������� Una porta RS‑232 su connettore a morsetto a 3 poli sul pannello posteriore 9600, 8 bit, 1 bit di stop, nessuna parità (predefinito) 1 = Tx, 2 = Rx, 3 = G Due connettori RJ‑45 F Velocità connessione e modalità duplex = rilevamento automatico Indirizzo IP LAN A = 192.168.254.254 Indirizzo IP LAN B = 192.168.1.254 Subnet mask = 255.255.255.0 Gateway = 0.0.0.0 DHCP = Off 10/100/1000Base-T, half/full duplex con rilevamento automatico ARP, DHCP, ICMP (ping), TCP/IP, Telnet, HTTP, SMTP Una porta USB mini B F sul pannello posteriore Software VCS (Videowall Configuration Software) per Windows® di Extron Simple Instruction Set™ (SIS™) di Extron Telnet Sistema di elaborazione videowall espandibile e scalabile Quantum Ultra di Extron • Specifiche 3 Specifiche • Quantum Ultra (segue) Comunicazione — Collegamento frame-frame Numero/tipo di segnale������������������ Connettori�������������������������������������� Data rate���������������������������������������� Limite di espansione HyperLane���� 32 canali HyperLane Tre MPO F (12 fibre per connettore) Fino a 15,7 Gbps per canale Cinque frame Comunicazione — Setup Numero/tipo di segnale������������������ Connettore������������������������������������� Frequenza verticale������������������������ Risoluzioni�������������������������������������� Porte di controllo USB������������������� Standard USB������������������������� Transfer data rate USB������������ Un segnale HDMI Un connettore HDMI F Da 24 Hz a 60 Hz Da 640x480 a 1920x1200 Tre connettori USB tipo A Compatibile con USB 2.0, USB 1.1 e USB 1.0 Low speed (1,5 Mbps), Full Speed (12 Mbps) Generale Alimentatore Quantum Ultra 610������������������ Interno, primario e ridondante*, sostituibile a caldo Input: due ingressi da 100-240 V AC, 50-60 Hz *Alimentatore ridondante standard. Quantum Ultra 305������������������ Interno Input: 100-240 V AC, 50-60 Hz Alimentazione remota��������������������� OUT4DTP supporta fino a quattro endpoint se sono forniti 48 W di potenza sul connettore "DTP POWER" (l'alimentazione remota non è disponibile in modalità XTP e HDBaseT) Consumo energetico Quantum Ultra 610������������������ Da 60 a 571 W (varia in base alla configurazione) Quantum Ultra 305������������������ Da 38 a 288 W (varia in base alla configurazione) Temperatura/umidità���������������������� Conservazione: da -40 a +70 °C/dal 10% al 90%, senza condensa Esercizio: da 0 a +35 °C/dal 10% al 90%, senza condensa Raffreddamento����������������������������� Ventole, da destra a sinistra (vista dal pannello frontale) Dissipazione termica Quantum Ultra 610������������������ Da 208 a 1941 BTU/ora (varia in base alla configurazione) Quantum Ultra 305������������������ Da 127 a 956 BTU/ora (varia in base alla configurazione) Montaggio Montaggio a rack�������������������� Sì Tipo di contenitore������������������������� Metallo Dimensioni del contenitore Quantum Ultra 610������������������ Alt. 26,7 cm x largh. 44,5 cm x prof. 56,6 cm (6U, full‑rack) (La profondità esclude connettori e maniglie. La larghezza esclude le alette di montaggio incorporate). Quantum Ultra 305������������������ Alt. 13,3 cm x largh. 44,5 cm x prof. 48,3 cm (3U, full‑rack) (La profondità esclude connettori e maniglie. La larghezza esclude le alette di montaggio incorporate). Peso del prodotto Quantum Ultra 610������������������ 28 kg, a pieno carico Quantum Ultra 305������������������ 16 kg, a pieno carico Conformità alle normative��������������� CE, c-UL, UL, KC, PSE, RoHs e RAEE Garanzia sul prodotto��������������������� Tre anni su componenti e manodopera Garanzia sull'alimentatore Everlast Sette anni NOTA: Tutti i livelli nominali sono al ±10%. NOTA: Specifiche soggette a cambiamenti senza notifica. NOTA: Peso e dimensioni delle spedizioni sono disponibili all'indirizzo www.extron.it 5226-D8 © 2021 Extron Tutti i diritti riservati. Tutti i marchi indicati sono di proprietà dei rispettivi titolari. www.extron.it 4 ">
/
डाउनलोड
बस एक दोस्ताना अनुस्मारक. आप दस्तावेज़ को यहीं देख सकते हैं. लेकिन सबसे महत्वपूर्ण बात, हमारे एआई ने इसे पहले ही पढ़ लिया है. यह जटिल चीजों को सरल शब्दों में समझा सकता है, किसी भी भाषा में आपके सवालों के जवाब दे सकता है और सबसे लंबे या सबसे जटिल दस्तावेजों को भी जल्दी से नेविगेट करने में आपकी मदद कर सकता है.
विज्ञापन