Extron Quantum Ultra II Specifications
PDF
Document
Publicitate
Publicitate
Specifications Quantum Ultra II NOTE: The Quantum Ultra II 610 has 10 slots for input or output cards, and the Quantum Ultra II 305 has 5 slots. specifications Max. 4K Capabilities Resolution and Refresh Rate Chroma Sampling Max. Bit Depth per Color 4:4:4 10 bit 4:4:4 8 bit 4096 x 2160 at 30 Hz 3840 x 2160 at 30 Hz 4096 x 2160 at 60 Hz 3840 x 2160 at 60 Hz Frame rate1������������������������������������ Chroma sampling1������������������������� Color bit depth1������������������������������ Signal type������������������������������������� Max. video data rate���������������������� NOTE: 24, 25, 30, 50, or 60 fps 4:4:4 and 4:2:2; 4:2:0 (at input only) 8 or 10 bits per color DVI 1.0, HDMI 1.4, HDCP 1.4, and HDCP 2.3 18 Gbps (6 per color) per connection Subject to the maximum data rate limit. Use our calculator at www.extron.com/8Kdatarate to determine video parameters supported by this data rate. 1 Video input — HDMI — IN4HDMI 4K PLUS Number/signal type������������������������ Connectors������������������������������������ Maximum pixel clock (inputs 1-4)��� Formats����������������������������������������� Horizontal frequency���������������������� Vertical frequency��������������������������� Resolution range���������������������������� HDMI/DVI 4 female HDMI 600 MHz RGB and YCbCr digital video 15 kHz to 270 kHz 24 Hz to 240 Hz 640x480 to 4096x2400 480i, 576i, 480p, 576p, 720p, 1080i, 1080p, 2048x1080, 3840x2160, 4096x2160 Standards�������������������������������������� DVI 1.0, HDMI 1.4 and 2.0, HDCP 1.4 and 2.3 Video input — HDMI — IN4HDMI Number/signal type������������������������ Connectors������������������������������������ Maximum pixel clock Inputs 1 and 3������������������������� Inputs 2 and 4������������������������� Formats����������������������������������������� Horizontal frequency���������������������� Vertical frequency��������������������������� HDMI/DVI 4 female HDMI 165 MHz 300 MHz RGB and YCbCr digital video 15 kHz to 135 kHz 24 Hz to 75 Hz Extron Quantum Ultra II Scalable, Expandable Videowall Processing System • Specifications 1 Specifications • Quantum Ultra II (Continued) Resolution range���������������������������� 640x480 to 3840x2400* 480i, 576i, 480p, 576p, 720p, 1080i, 1080p, 2048x1080, 4096x2160* *4K resolutions are supported up to 30 Hz refresh rate. 4K at 60Hz is supported using two or four parallel connections. NOTE: Pixel clocks up to 300 MHz are supported on input connectors 2 and 4 only. The unit disables adjacent input connectors 1 or 3 when configured to support 300 MHz. Standards�������������������������������������� DVI 1.0, HDMI 1.4, HDCP 1.4 Video processing — HDMI — IN4HDMI 4K PLUS and IN4HDMI Digital sampling������������������������������ 8 or 10 bits per color Colors�������������������������������������������� 1.07 billion (10-bit processing with full 4:4:4 sampling) Video input — SMD — IN SMD 100 Number/signal type������������������������ Up to 30 H.264/AVC digital video over IP (quantity dependent on stream resolution) Connectors������������������������������������ 2 shielded RJ-45 (decoding capability distributed equally between connections) Ethernet data rate�������������������������� 10/100/1000Base-T Streaming protocols Pull streams����������������������������� RTP/RTCP (RFC 3550), RTSP (RFC 2326), interleaved RTSP (RTP/RTSP), RTP/ RTSP tunneled through HTTP Push streams�������������������������� MPEG-2 TS/UDP (ISO/IEC 13818-1), MPEG-2 TS/RTP (RFC 2250), Direct RTP (RFC 3984) Stream discovery��������������������� SAP (RFC 2974), SDP (RFC 4145, RFC 4566) Transport��������������������������������� TCP, UDP, multicast IGMPv2 (RFC 2236), IGMPv3 (RFC 3376), SSM (RFC 3569, 4607), or unicast (pull streams only) Network protocols������������������������� ARP, DHCP, DNS, HTTP, HTTPS, ICMP (ping), SSC, SSH, Telnet, TLS Container (if included)��������������������� MPEG-2 TS (MPEG-2 part 1 or ISO/IEC 13818-1 or ITU-T Rec. H.222.0) MP4 (MPEG-4 part 14 or ISO/IEC 14496-14) Video coding���������������������������������� MPEG4 part 10 (AVC) H.264 BP, MP, HiP to level 4.2 (<25 Mbps over 1 second), MJPEG Video processing — SMD — IN SMD 100 Maximum average bit rates������������ Latency������������������������������������������ Digital sampling������������������������������ Colors�������������������������������������������� 25 Mbps per stream (1 second average) 1.0 second maximum 24-bit, 8 bits per color, 165 MHz pixel clock maximum 16.78 million (8-bit processing) Video output — HDMI — OUT4HDMI 4K PLUS Number/signal type������������������������ Connectors������������������������������������ Maximum pixel clock (Outputs 1-4) Peripheral device power����������������� Vertical frequency��������������������������� Scaled resolutions�������������������������� HDMI/DVI 4 female HDMI 600 MHz 250 mA per output 23.98 Hz, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 59.94, 60 Hz 1024x768, 1280x768, 1280x800, 1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536, 2560x1080, 2560x1440, 2560x1600, 3840x2400, 4096x2400, CUSTOM 720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160, 4096x2160 Standards�������������������������������������� DVI 1.0, HDMI 1.4 and 2.0, HDCP 1.4 and 2.3 Video output — HDMI — OUT4HDMI Number/signal type������������������������ HDMI/DVI Connectors������������������������������������ 4 female HDMI Maximum pixel clock���������������������� Inputs 1 and 3 165 MHz Inputs 2 and 4 300 MHz Peripheral device power����������������� 250 mA per output Vertical frequency��������������������������� 23.98 Hz, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 59.94, 60 Hz Extron Quantum Ultra II Scalable, Expandable Videowall Processing System • Specifications 2 Specifications • Quantum Ultra II (Continued) Scaled resolutions�������������������������� 1024x768, 1280x768, 1280x800, 1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536*, 2560x1080*, 2560x1440*, 2560x1600*, 3840x2400*, 4096x2400**, CUSTOM 720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160*, 4096x2160* *Supported on connectors 2 and 4 only **Requires 4 parallel connections. NOTE: Pixel clocks up to 300 MHz are supported on output connectors 2 and 4 only. The unit disables adjacent output connectors 1 or 3 when configured to support 300 MHz. Standards�������������������������������������� DVI 1.0, HDMI 1.4, HDCP 1.4 Video output — DTP — OUT4DTP Number/signal type������������������������ Connectors������������������������������������ Termination standard���������������������� Vertical frequency��������������������������� Scaled resolutions�������������������������� 4 DTP, XTP, or HDBaseT (configurable) 4 female RJ-45 TIA/EIA T568B 23.98 HZ, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 59.94 Hz, 60 Hz 1024x768, 1280x768, 1280x800, 1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536*, 2560x1080*, 2560x1440*, 2560x1600*, 3840x2400*, 4096x2400**, CUSTOM 720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160*, 4096x2160* *Supported on connectors 2 and 4 only. Adjacent output connectors 1 or 3 are disabled. **Requires 4 parallel connections. NOTE: Pixel clocks up to 300 MHz are supported on output connectors 2 and 4 only. The unit disables adjacent output connectors 1 or 3 when configured to support 300 MHz. Standards�������������������������������������� DVI 1.0, HDMI 1.4, HDCP 1.4 Audio — IN4HDMI 4K PLUS and OUT4HDMI 4K PLUS Supported pass-through formats��� LPCM up to 7.2/24-bit/192 kHz, Dolby TrueHD, Dolby Digital Plus, Dolby Digital EX, Dolby Digital 5.1, Dolby Digital 2/0 Surround, Dolby Digital 2/0, Dolby Atmos 7.2, DTS-HD, DTS ES Discrete 6.1, DTS ES Matrix 6.1, DTS Digital Surround 5.1, DTS 2-channel Audio Input — IN4HDMI 4K PLUS Number/signal type������������������������ 4 HDMI embedded Connectors������������������������������������ 4 female HDMI Audio Output — OUT4HDMI 4K PLUS Number/signal type������������������������ 4 HDMI embedded Connectors������������������������������������ 4 female HDMI Communications — external device (pass-through, unidirectional, or bidirectional) (RS-232/IR over TP) NOTE: Protocol is mirrored between the connected TP endpoints and the "Over TP" ports on the OUT4DTP. Signals from a control device pass into each OUT4DTP "Over TP" port, are embedded with the TP signal, and sent to individual TP Rx endpoints for control of remote sink devices. The "Over TP" ports are simple pass-through connections to TP endpoints. There is no IR insertion from any Quantum Ultra II control port to the "Over TP" ports. RS-232 can be inserted from the Ethernet connection. Extron Quantum Ultra II Scalable, Expandable Videowall Processing System • Specifications 3 Specifications • Quantum Ultra II (Continued) Serial control pass-through ports "Over TP" output��������������������� RS-232 via (4) 3.5 mm, 5-pole captive screw connectors (shared with IR ports) Baud rates������������������������������� 9600, 19200, 38400, 115200 baud Protocol���������������������������������� 6 - 8 data bits 1 or 2 stop bits no parity (default), even or odd parity flow control = XON, XOFF, none Serial control pin configuration� 1 = Tx, 2 = Rx, 3 = Gnd IR pass-through control ports�������� TTL level (0 to 5 V) modulated infrared control from 30 kHz up to 60 kHz "Over TP" output��������������������� (4) 3.5 mm, 5-pole captive screw connector (shared with RS-232 port) IR control pin configuration������ 3 = Gnd, 4 = IR Tx, 5 = IR Rx Communication — Control Serial control port��������������������������� Baud rate and protocol������������ Pin configurations�������������������� Ethernet ports�������������������������������� Ethernet default settings���������� Ethernet data rate�������������������� Protocols��������������������������������� USB control port���������������������������� Program control����������������������������� 1 RS-232 on 3-pole captive screw connector on rear panel 9600, 8-bit, 1 stop bit, no parity (default) 1 = Tx, 2 = Rx, 3 = Gnd 2 female RJ-45 Link speed and duplex level = autodetected LAN A IP address = 192.168.254.254 LAN B IP address = 192.168.1.254 Subnet mask = 255.255.255.0 Gateway = 0.0.0.0 DHCP = Off 10/100/1000Base-T, half/full duplex with autodetect ARP, DHCP, ICMP (ping), TCP/IP, Telnet, HTTP, SMTP 1 female USB mini-B on rear panel Extron Videowall Configuration Software (VCS) for Windows® Extron Simple Instruction Set™ (SIS™) Extron Express Mobile Software (EMS) Telnet Communication — Chassis to chassis interconnection Number/signal type������������������������ Connectors������������������������������������ Data rate���������������������������������������� HyperLane expansion limit������������� 32 HyperLane channels 3 female MPO (12 fibers per connector) Up to 15.7 Gbps per channel 5 chassis Communication — Setup Number/signal type������������������������ Connector�������������������������������������� Vertical frequency��������������������������� Resolutions������������������������������������ USB control ports�������������������������� USB standards������������������������ USB data rates������������������������ 1 HDMI 1 female HDMI 24 Hz to 60 Hz 640x480 to 1920x1200 3 USB type A USB 2.0, USB 1.1, USB 1.0 compatible Low speed (1.5 Mbps), full speed (12 Mbps) Extron Quantum Ultra II Scalable, Expandable Videowall Processing System • Specifications 4 Specifications • Quantum Ultra II (Continued) General Power supply Quantum Ultra II 610��������������� Internal (IEC 60320 C20 inlet), primary and redundant*, hot-swappable *A redundant power supply is standard. North America������������������� Input: 120 VAC, 50-60 Hz, 20 A Input: 240 VAC, 50-60 Hz, 15 A Other regions��������������������� Input: 100-120 VAC, 50-60 Hz, minimum 15 A Input: 200-240 VAC, 50-60 Hz, minimum 7 A Quantum Ultra II 305��������������� Internal (IEC 60320 C14 inlet) Input: 100-240 VAC, 50-60 Hz Power consumption Quantum Ultra II 610��������������� 60-1065 watts (varies with configuration) Quantum Ultra II 305��������������� 38-288 watts (varies with configuration) Temperature/humidity�������������������� Storage: -40 to +158 °F (-40 to +70 °C) / 10% to 90%, noncondensing Operating: +32 to +95 °F (0 to +35 °C) / 10% to 90%, noncondensing Cooling������������������������������������������ Fans, right to left (as viewed from the front panel) Thermal dissipation������������������������ Quantum Ultra II 610��������������� 208-3591 BTU/hr (varies with configuration) Quantum Ultra II 305��������������� 127-956 BTU/hr (varies with configuration) Mounting Rack mount����������������������������� Yes Enclosure type������������������������������� Metal Enclosure dimensions Quantum Ultra II 610��������������� 10.5" H x 17.5" W x 22" D (6U high, full rack wide) (267 mm H x 445 mm W x 559 mm D) (Depth excludes connectors and handles. Width excludes built-in rack ears.) Quantum Ultra II 305��������������� 5.25" H x 17.5" W x 19" D (3U high, full rack wide) (133 mm H x 445 mm W x 483 mm D) (Depth excludes connectors and handles. Width excludes built-in rack ears.) Product weight Quantum Ultra II 610��������������� 47.4 - 87.9 lbs (21.5 - 39.9 kg) (varies with configuration) Quantum Ultra II 305��������������� 28.1 - 48.4 lbs (12.7 - 22.0 kg) (varies with configuration) Regulatory compliance������������������� CE, c-UL, UL, KC, PSE, RoHs, and WEEE Warranty���������������������������������������� 3 years parts and labor Everlast power supply warranty������ 7 years parts and labor NOTE: All nominal levels are at ±10%. NOTE: Specifications are subject to change without notice. NOTE: Shipping weights and dimensions are available at www.extron.com. 5564-D3 © 2020-2022 Extron Electronics, All Rights Reserved. All trademarks mentioned are the property of their respective owners. www.extron.com 5 ">
/
Descarcă
Doar o reamintire prietenoasă. Poți vizualiza documentul chiar aici. Dar cel mai important, AI-ul nostru l-a citit deja. Poate explica lucruri complexe în termeni simpli, poate răspunde la întrebările tale în orice limbă și te poate ajuta să navighezi rapid chiar și prin cele mai lungi sau mai complicate documente.
Publicitate