Example. Alcatel-Lucent Service Aggregation Router 7705
Below you will find brief information for Service Aggregation Router 7705 SAR-8. This guide provides detailed instructions for the installation of the Alcatel-Lucent 7705 SAR-8 Service Aggregation Router, covering site preparation, chassis installation in a rack, component installation (CSM, adapter cards, fan module), DC power connections, and initial provisioning. It also includes information on field-replaceable units and troubleshooting. This guide is specifically for the 7705 SAR-8 chassis.
Advertisement
Advertisement
Initializing and Provisioning
MDA and MDA-Type Commands for Adapter Cards
Note:
• In the config
context, adapter cards are identified by their mda-number , where the mda-number
is a number from 1 through 6. For example, an adapter card in slot MDA 4 is identified by mda-number 4.
• In the show
context, adapter cards are identified as “1/ n
”, where “1” is the slot number and “ n” is the mda-number . For example, the command show mda 1/5
displays information on the adapter card in slot MDA 5. For the 7705 SAR-8, the slot number is always 1.
• Adapter cards must be configured before their ports can be configured.
Adapter card slots with odd numbers are on the left side of the router (slots MDA 1, 3, and
5); adapter card slots with even numbers are on the right side (slots MDA 2, 4, and 6). See
, which identifies the slots.
After the IOM is activated, continue in the config
context with the following CLI commands to provision the adapter card(s).
Command
Step 1.
mda mda-number
Step 2.
mda-type mda-type
Step 3.
exit
Example mda 1 mda-type a8-eth exit
To provision additional adapter cards, continue the configuration process with Step 4:
Step 4.
mda mda-number
Step 5.
mda-type mda-type
Step 6.
exit mda 3 mda-type a16-chds1 exit
7705 SAR-8 Installation Guide Page 109
Provisioning CSM and Adapter Card Parameters
Example
The following example displays the card
, card-type
, mda
and mda-type
commands to specify the IOM as an iom-1g type, with an 8-port Ethernet Adapter card in slot MDA 1 and a 16-port T1/E1 ASAP Adapter card in slot MDA 2:
ALU-1>config# card 1
ALU-1>config>card# card-type iom-1g
ALU-1>config>card# mda 1
ALU-1>config>card>mda# mda-type a8-eth
ALU-1>config>card>mda# exit
ALU-1>config>card# mda 2
ALU-1>config>card>mda# mda-type a16-chds1
ALU-1>config>card>mda# exit
The CLI display for the configuration example above looks similar to the following:
ALU-1>config# info
. . .
---------------------------------------------echo "Card Configuration"
#--------------------------------------------card 1
card-type iom-1g
mda 1
mda-type a8-eth
exit
mda 2
mda-type a16-chds1
exit exit
----------------------------------------------
ALU-1>config#
To configure ports, refer to the Card and Port Configuration section of the 7705 SAR OS
Interface Configuration Guide .
Page 110 7705 SAR-8 Installation Guide
Appendix A: Connectors and
LEDs
In This Chapter
This chapter provides information on the connectors and LEDs seen on the front of the
7705 SAR-8 . There are no connectors or LEDs on the back of the unit:
•
CSM Connectors and LEDs on page 112
•
Fan Module Connectors and LEDs on page 114
•
Adapter Card Connectors and LEDs on page 116
7705 SAR-8 Installation Guide Page 111
CSM Connectors and LEDs
CSM Connectors and LEDs
identifies the connectors and LEDs on the CSM.
Figure 28: CSM Connectors and LEDs
CSM
7 2 3
Stat Act
Pwr
1
4
Mgmt Port
5
Console
6
Sync
In Out
7
19647
Key
1
2
3
Table 26 describes the connectors and LEDs on the CSM.
Label/Part
Pwr
Stat (Status)
Act (Active)
Table 26: 7705 SAR-8 CSM Connector and LED Descriptions
Sub category
—
Description
—
—
Blue: Indicates that power to the CSM is on
Unlit: Indicates that there is no power to the CSM or the power is faulty
Green (solid): Indicates that the CSM is operationally up and administratively up
Green (blinking): Indicates that the CSM is initializing the system
Amber: Indicates that the CSM is operationally down but administratively up, or that hardware is booting up
Unlit: Indicates that the CSM is operationally down and administratively down
Green (solid): Indicates the active CSM
Green (blinking): Indicates the standby CSM
Page 112 7705 SAR-8 Installation Guide
Appendix A: Connectors and LEDs
Key
4
5
6
7
Table 26: 7705 SAR-8 CSM Connector and LED Descriptions (Continued)
Label/Part Sub category
Description
Mgmt Port Connector The Ethernet Management port is provisioned with an RJ-45 port and used for the initial system startup as well as system configuration and monitoring. It supports both half and full duplex modes, and 10M/100M or autonegotiated communication.
Refer to Management Port Pinouts on page 132
for pinout assignments.
LEDs
Link
Data
The Link LED is located in the top left corner of the port and the Data
LED is located in the top right corner.
Amber (blinking): Indicates that the Ethernet link has Rx/Tx activity
Unlit: Indicates that the Ethernet link has no activity, or is down or disabled
Green: Indicates that there is a valid communications link
Unlit: Indicates that there is no communications link, or that the link is operationally down or disabled or shut down
Note: The Data LED is not affected by a Lamp Test
Console — The console port is provisioned with a DB9 male connector and is used for the initial system startup as well as system configuration and monitoring.
The console port is a Universal Asynchronous Receiver/Transmitter
(UART) port. Refer to
Console Port Pinouts on page 133
for pinout assignments.
Use an EIA/TIA-232 DTE console cable to connect a terminal to the console port. The factory default baud rate is 115.2KBaud, and can be reconfigured for 9.6, 19.2, 38.4, or 57.6 KBaud.
Sync In
Ejector lever
Out
—
The “In” synchronization port is provisioned with a 1.0/2.3 coaxial connector that can be used to receive an external synchronization input signal.
The “Out” synchronization port is provisioned with a 1.0/2.3 coaxial connector that can be used to provide an external synchronization output signal.
The ejector levers help insert and remove the CSM from its card slot.
When rotated outward, the levers release the CSM connectors from the backplane.
7705 SAR-8 Installation Guide Page 113
Fan Module Connectors and LEDs
Fan Module Connectors and LEDs
identifies the connectors and LEDs on the Fan module.
Figure 29: Fan Module Connectors and LEDs
1
2
4
7705 SAR-8
FAN
Batt A
Batt B
Alarms
Critical
Major
Minor
ACO/LT
External
Alarms
3
5
FAN
19648
Key
1
2
Table 27 describes the connectors and LEDs on the Fan module.
Label/Part
FAN
Batt A
Batt B
Table 27: 7705 SAR-8 Fan Module Connector and LED Descriptions
Sub category
—
Description
—
Green: Indicates that the fans are operational.
Amber: Indicates that there is a fan failure.
Unlit : Indicates that the fan has power failure.
Note: The FAN LED is not affected by a Lamp Test.
Green: Indicates that DC input power is present and operational.
Unlit: Indicates that the DC power supply is not installed or the DC power feed is not connected.
Note: The Batt A and Batt B LEDs are not affected by a Lamp Test.
Page 114 7705 SAR-8 Installation Guide
Appendix A: Connectors and LEDs
Key
3
4
5
Table 27: 7705 SAR-8 Fan Module Connector and LED Descriptions (Continued)
Label/Part
Alarms
ACO/LT
External
Alarms
Sub category
Critical
Description
Major
Red: Indicates that a critical condition exists, such as a fan failure or a power feed failure.
Unlit: Indicates that there are no critical alarm conditions.
Red: Indicates that a serious condition exists, such as an overtemperature condition or a full compact flash device.
Unlit: Indicates that there are no major alarm conditions.
Minor Amber: Indicates that a condition exists, such as a card removal or a synchronization reference failure.
Unlit: Indicates that there are no minor alarm conditions.
The Audible Alarm Cutoff/Lamp Test button has two functions.
When pressed, the Lamp Test is enabled and the following LED activity occurs: all activity and status LEDs on the chassis glow green; all port
LEDs on T1/E1 ASAP Adapter cards glow green; critical and major
Alarm LEDs glow red and the minor Alarm LED glows amber.
Note: The following LEDS are not affected by the Lamp Test:
Management port LEDs on the CSM; Fan and Battery A/B LEDs on the
Fan module; and all port LEDs on the Ethernet Adapter card.
When released, all LEDs on CSM(s) and MDAs return to their pre-Lamp
Test state. The Alarm LEDs become unlit until the next new alarm condition.
Connector The External Alarms port is a DB15 serial port. It can receive input signals from four external alarm devices and provide output signals through three sets of contacts. Refer to
External Alarms Port Pinouts on page 135
for pinout assignments.
7705 SAR-8 Installation Guide Page 115
Adapter Card Connectors and LEDs
Adapter Card Connectors and LEDs
Adapter card connectors and LEDs are described in the specific adapter card installation guide.
Page 116 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable
Units
In This Chapter
This chapter provides information about field-replaceable units (FRUs) in the 7705 SAR-8 chassis:
•
Warnings and Notes on page 118
•
•
Replacing Adapter Cards on page 122
•
Replacing the Fan Module on page 127
•
Installing a Slot Cover on page 130
7705 SAR-8 Installation Guide Page 117
Warnings and Notes
Warnings and Notes
Danger:
• Only trained and qualified personnel should install or replace this equipment.
• Use of procedures other than those specified in this Installation Guide can result in hazardous radiation exposure.
Warning:
• Electrostatic discharge (ESD) damage can occur if 7705 SAR-8 components are mishandled. Always wear an ESD-preventive wrist or ankle strap connected to a nearby ground point that is connected to site grounding point (typically, the grounding stud on the
7705 SAR-8, or a properly grounded rack or work bench).
• If power cables are connected to a circuit panel, always use caution when removing and replacing field-replaceable components.
• Always place router components on an anti-static surface.
• Slot covers are required in all empty slots to prevent excess dust accumulation and to help control airflow and electromagnetic interference.
Note: Unless stated otherwise in this installation guide, replacing an FRU requires modifying the configuration of the FRU before the FRU can be removed. Typically, this means using the shutdown
command to put the element(s) in an administratively “down” status.
Page 118 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable Units
Replacing a CSM
This section contains:
•
•
•
Warnings and Notes
Warning:
• Electrostatic discharge (ESD) damage can occur if 7705 SAR-8 components are mishandled. Always wear an ESD-preventive wrist or ankle strap connected to a nearby ground point that is connected to site grounding point (typically, the grounding stud on the
7705 SAR-8, or a properly grounded rack or work bench).
• Always place router components on an anti-static surface.
• Slot covers are required in all empty slots to prevent excess dust accumulation and to help control airflow and electromagnetic interference.
Note:
• When replacing CSMs, modifying the configuration is not required.
• The 7705 SAR-8 requires at least one CSM, which must be installed in slot CSM A. For redundancy, install a second CSM in slot CSM B.
• Do not force an adapter card into a CSM slot.
• Do not force a CSM into an adapter card slot.
• When removing a CSM, always use the ejector levers to make sure that the connector pins disconnect from the backplane.
• In a single CSM system, removing the active CSM causes the system to shut down. If you are not immediately installing a replacement CSM, cover the empty slot with a slot cover and power off the system until the CSM is replaced.
7705 SAR-8 Installation Guide Page 119
Replacing a CSM
Removing a CSM
Tools required:
• Phillips screwdriver
To remove a CSM:
Step 1.
Disconnect all cable connections to the CSM.
Step 2.
Use a Phillips screwdriver to loosen the captive screws that fasten the CSM to the chassis.
Step 3.
Simultaneously rotate the ejector levers outward to unseat the backplane connectors.
Step 4.
Pull the CSM out of the slot using the ejector levers. Place the CSM on an anti-static surface.
Step 5.
If you are not replacing the CSM immediately, install a slot cover to cover the empty
slot. Refer to Installing a Slot Cover on page 130 for instructions.
Replacing a CSM
Note: Each CSM has two ejector levers that release the card from the backplane connectors. During installation, the ejector levers must be rotated inward. The ejector levers must remain in the inward position while the card is installed in the chassis.
illustrates replacing a CSM.
Figure 30: Replacing a CSM
CSM
Stat Act
Pwr
Mgmnt Port
Console
SLOT ID
CSM A
MDA 1
MDA 3
CSM B
MDA 2
MDA 5
MDA 4
MDA 6
Sync
In
Out
CSM
Stat Act
Pwr
Sync
In Out
Fan
Batt A
Batt B
7705 SAR-8
Alarm
Critical
Major
Minor
ACO/LT
External
Alarms
FAN
19603
Tools required:
• torque driver for Phillips screws
Page 120 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable Units
To replace a CSM:
Step 1.
Remove the old CSM from the chassis.
Step 2.
Remove the new CSM from the packaging. Do not touch the printed circuit board or connector pins.
Step 3.
Install the replacement CSM. With the ejector levers rotated inward, hold the CSM by the levers, align the card with the slot guides and slide the card into the slot until the connectors are seated in the backplane and the faceplate is flush with the front of the chassis.
Warning: Do not force a CSM into its slot if its connector pins to not mate smoothly with the backplane connectors. The card may not be seated properly and the pins can get damaged. Pull the card half way out and then reinsert it.
Step 4.
Secure the card in place by tightening the captive screws. Do not over-tighten. The recommended torque is 4-6 lbf.-in.
7705 SAR-8 Installation Guide Page 121
Replacing Adapter Cards
Replacing Adapter Cards
This section contains:
•
•
Changing the Adapter Card Configuration
•
•
Warnings and Notes
Danger:
• Electrostatic discharge (ESD) damage can occur if 7705 SAR-8 components are mishandled. Always wear an ESD-preventive wrist or ankle strap connected to a nearby ground point that is connected to site grounding point (typically, the grounding stud on the
7705 SAR-8, or a properly grounded rack or work bench).
• Invisible laser radiation can be emitted from the aperture ports of an adapter card when no cable is connected. Avoid exposure and do not stare into open apertures.
Warning:
• Always place components on an anti-static surface.
• Do not power up a 7705 SAR-8 until all components are installed and their installation verified.
• Use only approved small form-factor pluggable (SFP) fiber-optic devices in adapter card ports.
• Slot covers are required in all empty slots to prevent excess dust accumulation and to help control airflow and electromagnetic interference.
Note:
• Ports cannot be configured if the adapter card is not provisioned.
• Services cannot be configured if ports are not configured.
• Adapter card slots are numbered MDA 1 through 6.
• Adapter cards and their slots are identified on the CLI as mda
slots.
• When you remove an adapter card, always use the ejector levers to ensure that the connector pins disconnect from the backplane.
Page 122 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable Units
Changing the Adapter Card Configuration
If you replace an adapter card with a different type, you must change the configuration to reflect the new adapter card type prior to removing the installed card. Each active port must be shut down before you shut down and remove an adapter card configuration. If you replace an adapter card with the same type, no configuration change is necessary. Refer to the 7705
SAR OS Interface Configuration Guide for details on configuring cards and ports.
Issue the following commands in the config
context to shut down ports, remove the adapter card from the configuration, and change to an 8-port Ethernet Adapter card:
Command
Step 1.
port port-id *
Example port 1/1/5
Step 2.
shutdown shutdown
*NOTE: The port>shutdown
command must be repeated for all enabled ports on the adapter card.
Step 3.
exit
Step 4.
card slot-number
Step 5.
mda mda-slot
Step 6.
shutdown exit card 1 mda 1 shutdown
Step 7.
exit
Step 8.
no mda mda-slot exit no mda 1
Step 9.
mda mda-slot mda
Step 10.
mda-type mda-type
Step 11.
no shutdown
Step 12.
exit mda a8-eth no shutdown exit
7705 SAR-8 Installation Guide Page 123
Replacing Adapter Cards
Removing an Adapter Card
illustrates removing an adapter card.
Figure 31: Removing an Adapter Card
1
2
MDA 1
MDA 3
MDA 5
MDA 2
MDA 4
MDA 6
A16-CND31
Stat
Act
Pwr
Port
Ports 1-16
3
4
Fan
Batt A
Batt B
7705 SAR-8
Alarm
Critical
Major
Minor
External
Alarms
FAN
4
3
3
4
Key
1
2
Table 28: Adapter Card Installation Features
Description
Card guide
Threaded receptacle
Captive screws
Ejector lever
Tools required:
• Phillips screwdriver
19649
Page 124 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable Units
To remove an adapter card:
Step 1.
If you are replacing an adapter card with a different type, change the configuration to reflect the new adapter card type. See
Changing the Adapter Card Configuration on page 123
.
Step 2.
Disconnect all cables from the adapter card ports.
Step 3.
Use a Phillips screwdriver to loosen the adapter card captive screws.
Note: The adapter card cannot be removed if the captive screws are tightened.
Step 4.
Simultaneously rotate the ejector levers outward to release the adapter card connectors from the backplane receptacles.
Step 5.
Grip the adapter card by the ejector levers and slide the card out of the slot. Place the adapter card on an anti-static surface.
Step 6.
If you are not replacing the adapter card immediately, cover the adapter card slot with a slot cover. See
Installing a Slot Cover on page 130
for instructions on installing a slot cover.
Replacing an Adapter Card
illustrates the replacement of an adapter card. Table 28 on page 124 identifies the
installation features.
Figure 32: Replacing an Adapter Card
SLOT ID
CSM A
MDA 1
MDA 3
CSM B
MDA 2
MDA 5
MDA 4
MDA 6
A16-CND31
Stat Act
Pwr Port
Ports 1-16
Fan
Batt A
Batt B
7705 SAR
Alarm
Critical
Major
Minor
ACO/LT
External
Alarms
FAN
19650
Tools required:
• torque driver for Phillips screws
7705 SAR-8 Installation Guide Page 125
Replacing Adapter Cards
To replace an adapter card:
Step 1.
Remove the replacement adapter card from the packaging and place on a flat antistatic work surface. Avoid touching board components and connector pins.
Step 2.
With the ejector levers rotated inwards, hold the adapter card by the levers, align the card with the slot guides, and slide the adapter card into the slot.
Step 3.
Press the adapter card firmly into the slot. Make sure that the card connectors are seated in the backplane connectors.
Step 4.
Secure the card in place by tightening the captive screws. Do not over-tighten. The recommended torque is 4-6 lbf.-in.
Step 5.
Check the Power LED on the adapter card faceplate. If the chassis is powered ON , the Power LED on the adapter card is lit (blue). Refer to the adapter card installation guide for information on LEDs for the specific adapter card.
Step 6.
Reconnect all previoulsy removed network cables to the adapter card ports.
Page 126 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable Units
Replacing the Fan Module
This section contains:
•
•
•
Warnings and Notes
Warning:
• Always keep your fingers away from rotating fan blades.
• The Fan module is hot-swappable. The 7750 SAR chassis operates safely for up to four minutes while you replace the Fan module. If a longer maintenance time is required, power off the system to prevent over-temperature conditions.
Note: In the event of a single fan failure, the remaining fans continue to run. This is sufficient to continue to provide adequate cooling for the system but the Fan module needs to be replaced as soon as possible. The individual fans are not field-replaceable.
7705 SAR-8 Installation Guide Page 127
Replacing the Fan Module
Removing the Fan Module
illustrates removing the Fan module.
Figure 33: Removing the Fan Module
SLOT ID
MDA 1
MDA 3
CSM B
MDA 2
MDA 5
MDA 4
MDA 6
Fan
Batt A
Batt B
7705 SAR-8
Alarms
Critical
Major
Minor
ACO/LT
External
Alarms
FAN
19651
Tools required:
• Phillips screwdriver
To remove the Fan module:
Step 1.
Unpack the replacement Fan module from the protective packaging. Place the Fan module on an anti-static surface.
Step 2.
Use a Phillips screwdriver to loosen the captive screw on the Fan module faceplate.
Step 3.
Pull the Fan module halfway out of the chassis and allow the fans to stop spinning.
Caution: DO NOT put your fingers or any tool in the Fan module if the fans are still spinning.
Wait until the fans stop spinning (about 20 seconds) before completely removing the Fan module from its slot.
Step 4.
When the fans stop spinning, pull the Fan module completely out of the slot.
Page 128 7705 SAR-8 Installation Guide
Appendix B: Field-Replaceable Units
Replacing the Fan Module
illustrates replacing the Fan module.
Figure 34: Replacing the Fan Module
SLOT ID
CSM A
MDA 1
CSM B
MDA 3
MDA 5
MDA 2
MDA 4
MDA 6
Fan
Batt A
Batt B
7705 SAR-8
Alarms
Critical
Major
Minor
ACO/LT
External
Alarms
FAN
19652
Tools required:
• torque driver for Phillips screws
To replace the Fan module:
Step 1.
Hold the replacement Fan module by its edges, align it with the slot guides, and slide it into the slot.
Step 2.
Press the Fan module firmly into the slot. Make sure that the Fan module connectors are seated in the backplane connectors.
Step 3.
Secure the Fan module by tightening the captive screw. Do not over-tighten. The recommended torque is 4-6 lbf.-in.
Step 4.
Verify that the Batt A and/or Batt B LEDs on the Fan module faceplate are lit. When lit (green), the system is receiving power from power feeds A and/or B. At least one of the Batt LEDs must be lit. Refer to
Fan Module Connectors and LEDs on page 114
for more information on Fan module LEDs.
7705 SAR-8 Installation Guide Page 129
Installing a Slot Cover
Installing a Slot Cover
A slot cover must be installed in all empty chassis slots.
Tools required:
• slot screwdriver
To install a slot cover:
Step 1.
Align the slot cover and insert the cover into the chassis slot.
Step 2.
Tighten the two captive screws that fasten the slot cover to the chassis. Do not overtighten. Slot covers do not have backplane connectors.
Page 130 7705 SAR-8 Installation Guide
Appendix C: Pinout Assignments
In This Chapter
This chapter provides information about the pinout assignments for the port connectors on the 7705 SAR-8:
•
→
→
Management Port Pinouts on page 132
→
→
Console Port Pinouts on page 133
•
→
External Alarms Port on page 134
→
External Alarms Port Pinouts on page 135
→
•
Adapter Card Ports on page 136
7705 SAR-8 Installation Guide Page 131
CSM Ports
CSM Ports
The CSM has two ports: the (Ethernet) Management port and the Console port.
identifies these ports.
Figure 35: CSM Ports
CSM
Management port
Console port
Stat Act
Pwr
Mgmt Port Console
Sync
In Out
19653
Management Port
The Management port supports half and full duplex communication via 10/100 or autonegotiated Ethernet. The Management port provides a channel to download software and configuration images and manage the system. This port is provisioned with an RJ45 connector on the front panel. You must provide a CAT5 Ethernet cable to connect to the port.
Management Port Pinouts
Table 29 displays the Management port pin assignments.
2
3
4
5
6
Pin
1
Table 29: Ethernet Management Port Pinouts — RJ45 Female
Signal
TX+
TX-
Direction
Output
Output
Description
Differential transmit data
–
positive
Differential transmit data – negative
NC
NC
RX-
—
—
Input
Not connected
Not connected
Differential receive data – negative
Page 132 7705 SAR-8 Installation Guide
Appendix C: Pinout Assignments
Pin
7
8
Table 29: Ethernet Management Port Pinouts — RJ45 Female (Continued)
Signal
NC
NC
Direction
—
—
Description
Not connected
Not connected
Console Port
The Console port is a Universal Asynchronous Receiver/Transmitter (UART) port used to configure router and system parameters. It can also be used for monitoring purposes. The
Console port is enabled by default and is configured as DTE. The default baud rate is
115 200. This port has a DB9 male connector. Connect the Console port to a terminal using an EIA/TIA-232 serial cable.
Console Port Pinouts
Table 30 displays the Console port pin assignments. The Console port is configured for DTE
mode.
6
7
4
5
8
9
2
3
Pin
1
Signal
DCD
RXD
TXD
DTR
GND
DSR
RTS
CTS
RI
Table 30: Console Port Pinouts — DB9 Male
Direction
Input
Input
Output
Output
Signal ground
Input
Output
Input
Input
Description
Data carrier detect
Receive data
Transmit data
Data terminal ready
Signal ground
Data set ready
Request to send
Clear to send
Ring indicator
7705 SAR-8 Installation Guide Page 133
Fan Module Port
Fan Module Port
identifies the connector for the External Alarms port on the Fan module.
Figure 36: Fan Module Port
7705 SAR-8
FAN
Batt A
Batt B
Alarms
Critical
Major
Minor
ACO/LT
External
Alarms
External Alarms port
FAN
19654
External Alarms Port
The External Alarms port provides access to three pairs of alarm output contacts and four alarm inputs. All alarm interfaces are rated for 5 VDC and 100 mA (source or sink). Each alarm input has a fixed severity associated with it — there is one Critical alarm input, two
Major alarm inputs, and one Minor alarm input (see Table 31
). State transitions on the inputs are debounced for 2 seconds.
You can display the status of the alarm inputs using the show chassis environment
CLI command.
The port uses a DB15 connector. You must provide an appropriate cable configured according to your alarm panel.
Page 134 7705 SAR-8 Installation Guide
Appendix C: Pinout Assignments
External Alarms Port Pinouts
Table 31 specifies the External Alarms port connector pinouts.
11
12
13
14
15
7
8
9
10
5
6
3
4
Pin
1
2
Table 31: External Alarms Port Pinouts
Signal
Alarm 1
Alarm 2 nc
Alarm output 3, pin 2
Alarm output 3, pin 1 nc
Ground nc
Alarm output 2, pin 2
Alarm output 2, pin 1
Alarm 3
Alarm 4 nc
Alarm output 1, pin 2
Alarm output 1, pin 1
Direction
Input
Input
—
Output
Output
—
Reference
—
Output
Output
Input
Input
—
Output
Output
Description
Critical alarm severity (fixed)
Major alarm severity (fixed)
Not connected
Contact opens on minor alarm
Contact opens on minor alarm
Not connected
Reference output for alarm inputs
Not connected
Contact opens on major alarm
Contact opens on major alarm
Major alarm severity (fixed)
Minor alarm severity (fixed)
Not connected
Contact closes on critical alarm
Contact closes on critical alarm
7705 SAR-8 Installation Guide Page 135
Adapter Card Ports
Alarm examples
Table 32 lists critical, major, and minor alarm examples.
Alarm Severity
Critical
Major
Minor
Table 32: Alarm Examples
Examples
• one or more fans have failed
• a power feed has failed
• a critical external alarm has been detected
• one or more adapter or CSM cards has reported an overtemperature condition
• a major external alarm has been detected
• a minor external alarm has been detected
Adapter Card Ports
Refer to the appropriate adapter card installation guide for port and pinout information on a specific adapter card.
Page 136 7705 SAR-8 Installation Guide
Standards and Protocol Support
Standards Compliance
IEEE 802.1p/q VLAN Tagging
IEEE 802.3 10BaseT
IEEE 802.3u 100BaseTX
IEEE 802.3x Flow Control
IEEE 802.3z 1000BaseSX/LX
Protocol Support
LDP
RFC 5036 LDP Specification
MPLS
RFC 3031 MPLS Architecture
RFC 3032 MPLS Label Stack Encoding
RFC 4379 Detecting Multi-Protocol Label
Switched (MPLS) Data Plane Failures
DIFFERENTIATED SERVICES
RFC 2474 Definition of the DS Field in the IPv4 and IPv6 Headers
RFC 2597 Assured Forwarding PHB Group
RFC 2598 An Expedited Forwarding PHB
RFC 3140 Per-Hop Behavior Identification Codes
TCP/IP
RFC 768 UDP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 Telnet
RFC 1350 The TFTP Protocol (Rev. 2)
RFC 1812 Requirements for IPv4 Routers
PPP
RFC 1332 PPP IPCP
RFC 1661 PPP
RFC 1989 PPP Link Quality Monitoring
RFC 1990 The PPP Multilink Protocol (MP)
ATM
RFC 2514 Definitions of Textual Conventions and
OBJECT_IDENTITIES for ATM
Management, February 1999
RFC 2515 Definition of Managed Objects for ATM
Management, February 1999 af-tm-0121.000 Traffic Management Specification
Version 4.1, March 1999
ITU-T Recommendation I.610 - B-ISDN Operation and Maintenance Principles and Functions version
11/95
ITU-T Recommendation I.432.1 - B-ISDN usernetwork interface - Physical layer specification:
General characteristics
GR-1248-CORE - Generic Requirements for
Operations of ATM Network Elements (NEs). Issue
3 June 1996
GR-1113-CORE - Bellcore, Asynchronous Transfer
Mode (ATM) and ATM Adaptation Layer (AAL)
Protocols Generic Requirements, Issue 1, July 1994
PSEUDOWIRES
RFC 4385 Pseudowire Emulation Edge-to-Edge
(PWE3) Control Word for Use over an
MPLS PSN
RFC 4447 Pseudowire Setup and Maintenance
Using the Label Distribution Protocol
(LDP)
RFC 4448 Encapsulation Methods for Transport of
Ethernet over MPLS Networks
RFC 4717 Encapsulation Methods for Transport of
Asynchronous Transfer Mode (ATM) over MPLS Networks
7705 SAR-8 Installation Guide Page 137
Standards and Protocol Support
RFC 5086 Structure-Aware Time Division
Multiplexed (TDM) Circuit Emulation
Service over Packet Switched Network
(CESoPSN)
RFC 5085 Pseudowire Virtual Circuit Connectivity
Verification (VCCV): A Control
Channel for Pseudowires
RADIUS
RFC 2865 Remote Authentication Dial In User
Service
RFC 2866 RADIUS Accounting
SSH draft-ietf-secsh-architecture.txt SSH Protocol
Architecture draft-ietf-secsh-userauth.txt SSH Authentication
Protocol draft-ietf-secsh-transport.txt SSH Transport Layer
Protocol draft-ietf-secsh-connection.txt SSH Connection
Protocol draft-ietf-secsh- newmodes.txt SSH Transport Layer
Encryption Modes
TACACS+ draft-grant-tacacs-02.txt The TACACS+ Protocol
NETWORK MANAGEMENT
ITU-T X.721: Information technology- OSI-Structure of Management Information
ITU-T X.734: Information technology- OSI-Systems
Management: Event Report Management Function
M.3100/3120 Equipment and Connection Models
TMF 509/613 Network Connectivity Model
RFC 1157 SNMPv1
RFC 1907 SNMPv2-MIB
RFC 2011 IP-MIB
RFC 2012 TCP-MIB
RFC 2013 UDP-MIB
RFC 2138 RADIUS
RFC 2571 SNMP-FRAMEWORKMIB
RFC 2572 SNMP-MPD-MIB
RFC 2573 SNMP-TARGET-&-
NOTIFICATION-MIB
RFC 2574 SNMP-USER-BASED-SMMIB
RFC 2575 SNMP-VIEW-BASED ACM-
MIB
RFC 2576 SNMP-COMMUNITY-MIB
RFC 2665 EtherLike-MIB
RFC 2819 RMON-MIB
RFC 2863 IF-MIB
RFC 2864 INVERTED-STACK-MIB
RFC 3014 NOTIFICATION-LOG MIB
RFC 3273 HCRMON-MIB
RFC 3411 An Architecture for Describing Simple
Network Management Protocol (SNMP)
Management Frameworks
RFC 3412 Message Processing and Dispatching for the Simple Network Management
Protocol (SNMP)
RFC 3413 Simple Network Management Protocol
(SNMP) Applications
RFC 3414 User-based Security Model (USM) for version 3 of the Simple Network
Management Protocol (SNMPv3)
RFC 3418 SNMP MIB draft-ietf-disman-alarm-mib-04.txt
draft-ietf-mpls-ldp-mib-07.txt
IANA-IFType-MIB
Proprietary MIBs
TIMETRA-ATM-MIB.mib
TIMETRA-CAPABILITY-7705-V1.mib
TIMETRA-CFLOWD-MIB.mib
TIMETRA-CHASSIS-MIB.mib
TIMETRA-CLEAR-MIB.mib
TIMETRA-FILTER-MIB.mib
TIMETRA-GLOBAL-MIB.mib
TIMETRA-LDP-MIB.mib
TIMETRA-LOG-MIB.mib
TIMETRA-MPLS-MIB.mib
TIMETRA-OAM-TEST-MIB.mib
TIMETRA-PORT-MIB.mib
TIMETRA-PPP-MIB.mib
TIMETRA-QOS-MIB.mib
TIMETRA-ROUTE-POLICY-MIB.mib
TIMETRA-SAP-MIB.mib
TIMETRA-SDP-MIB.mib
TIMETRA-SECURITY-MIB.mib
TIMETRA-SERV-MIB.mib
TIMETRA-SYSTEM-MIB.mib
TIMETRA-TC-MIB.mib
Page 138 7705 SAR-8 Installation Guide
Numerics
16-port T1/E1 ASAP Adapter card cable connections
Ethernet and copper cables
fiber cables
changing the configuration
connectors
EMC compliance
installing
LEDs
operating requirements
ports
provisioning
MDA commands
parameters
removing
replacing
shield ground connection
specifications
storage specifications
7705 SAR-8 components
adapter cards
chassis
CSM
fan module
installation process
power connectors
storage specifications
8-port Ethernet Adapter card cable connections
Ethernet and copper cables
fiber cables
changing the configuration
connectors
EMC compliance
installing
LEDs
operating requirements
ports
provisioning
7705 SAR-8 Installation Guide
Index
MDA commands
MDA-type commands
parameters
removing
replacing
shield ground connection
specifications
storage specifications
A
adapter cards; See 16-port T1/E1 ASAP Adapter card, See 8-port Ethernet Adapter card
alarm examples
B backplane operating requirements
BNC Distribution panel
grounding
installing
C cables
CAT5 shielded cable
CAT5E shielded cable
T1/E1
chassis
clearance requirements
DC power
connections
DC power harness
wiring
ground wiring
ground wire description
grounding making the ground connection
installation cabling
choosing a location
DC power requirements
grounding
Page 139
Index placement
unpacking
installing rack-mounting
location requirements
slot identification
specifications
storage specifications
compact flash directory structure
file descriptions
components installing
connections console
Telnet
connector descriptions adapter cards
CSM
fan module
console port pinouts
critical alarm examples
CSM
compact flash
connectors
EMC compliance
external synchronization connections
faceplate
installing
IOM module provisioning
LEDs
operating requirements
ports
console port
console port pinouts
management port
management port pinouts
redundant configurations
removing
replacing
shield ground connection
simplex configurations
specifications
storage specifications
D
DB9 male port pinouts
DC inputs
DC power harness
operating requirements
DC power LEDs
DC-input power connections
distribution panels; See BNC Distribution panel,
D-Sub 2W2 connectors
E
EMC compliance
environmental specifications
Ethernet management port pinouts
external alarms port pinouts
external synchronization source input connections
source output connections
F fan module
airflow
alarm interface
connectors
EMC compliance
external alarms port
external alarms port pinouts
installing
LEDs
monitoring temperature
operating requirements
operation
removing
replacing
safety
shield ground connection
specifications
storage specifications
fan operation
field-replaceable units; see FRUs
FRUs adapter cards
CSM
fan module
Page 140 7705 SAR-8 Installation Guide
slot cover
storage specifications
G grounding ground connection
grounding the chassis
I initializing the system
troubleshooting
installation chassis location requirements
installing
7705 SAR-8 chassis
components
adapter cards
CSM
fan module
fan trays
SFPs
IOM card commands
card type commands
configuring components
provisioning
L
LED descriptions adapter cards
CSM
fan module
M major alarm examples
minor alarm examples
monitoring temperature
P power connections
consumption by component
power system
provisioning adapter card parameters
7705 SAR-8 Installation Guide
Index
CSM IOM module
R redundant configurations
RJ45 Distribution panel
grounding
installing
RJ45 female port pinouts
router initializing
powering up
troubleshooting initial startup
router management
console connection console port
default settings
establishing
Telnet connection access conditions
login
management port
running Telnet
S safety
cabling
fan module
grounding
placement
power
DC power requirements
SFPs
installing
simplex configurations
site preparation compliance
slot cover
installing
storage specifications
system specifications
adapter card specifications
chassis specifications
component operating requirements
CSM specifications
environmental specifications
Page 141
Index fan module specifications
power consumption
T
T1/E1 cables
temperature
troubleshooting system startup
U unpacking the chassis
Y
Y-cable
Page 142 7705 SAR-8 Installation Guide
Customer documentation and product support
Customer documentation
http://www.alcatel-lucent.com/osds
Product manuals and documentation updates are available through the Alcatel-Lucent Support
Documentation and Software Download service at alcatel-lucent.com. If you are a new user and require access to this service, please contact your Alcatel-Lucent sales representative.
Technical support
http://www.alcatel-lucent.com/support
Customer documentation feedback
© 2008 Alcatel-Lucent. All rights reserved.
3HE 03256 AAAA TQZZA Edition 01
Download
Advertisement
Key features
Chassis installation in a rack
CSM and adapter card installation
Fan module installation
DC power connections instructions
Component provisioning
Field-replaceable unit instructions
Frequently asked questions
This document serves as an installation guide for the Alcatel-Lucent 7705 SAR-8 Service Aggregation Router.
The guide covers the installation of the chassis, CSM, adapter cards, and the fan module.
DC power connections are described in the guide.
The document provides installation trouble shooting steps.