Chapter 7. Documents and mailing labels. Sage 2015
تبلیغات
تبلیغات
Chapter 7. Documents and mailing labels
The Documents menu in the HandiSoft programs enables you to generate letters and documents.
The menu commands available from the Documents menu depend on how your HandiSoft programs have been set up. The optional Document Manager program provides a comprehensive document management facility for your practice. You can either enable or disable the Document Manager. This affects the menu commands that are available from the
Documents menu:
Where the Document Manager is disabled, the Documents menu allows you to create documents using the following two methods.
Method 1 – HandiSoft Document Editor
The HandiSoft Document Editor is a simple text editor, which you can use to create basic letters and documents. This Document Editor allows you to insert information from the
HandiSoft data files into the document, allowing a 'Mail Merge'.
The HandiSoft programs are able to interface with Microsoft Word. This facility provides access to all the features of Microsoft Word™, such as tables and graphics, while still giving you the ability to insert fields from the HandiSoft data files into the documents, allowing a
'Mail Merge'.
Where your practice has enabled Document Manager, the Documents menu allows you to create documents using the Document Manager program. This is discussed in more detail below.
The Document Manager
If you have the optional HandiSoft Document Manager program installed, you have the option of using it to handle your documents instead of the Documents menu functions. The Document
Manager provides advanced document handling capabilities including a system of electronic filing cabinets, with drawers and folders, for storing document files.
Enabling the Document Manager
Before you can access the Document Manager from a HandiSoft program, you have to enable it from the Practice Manager program. Do this as follows:
1. Start the Practice Manager program.
2. From the Practice Manager Options menu, click Document Manager. The "Document
Manager" window will open.
3. On the "Document Manager" window, select the Use Document Manager check box.
4. Click OK.
You will now be able to access the Document Manager from any of your installed HandiSoft programs.
© HandiSoft Software Pty Ltd
73
Chapter 7. Documents and mailing labels Advanced Features 2015
Opening the Document Manager
When the Document Manager is enabled, the document editing and printing menu options in the Documents menu are no longer available, and are replaced by the Document Manager option.
To open the Document Manager, do any of the following:
Press
F10.
From the
Documents menu, click Document Manager.
On the Access Panel, click the Document Manager icon.
Tip: If the Documents menu does not have a Document Manager option, the Document
Manager has not been enabled. For information on enabling the Document Manager, see
" Enabling the Document Manager " on page 73.
Operating the Document Manager
For information on operating the Document Manager module, see the Document Manager User
Manual.
Alternatively, you can access the online help in the Document Manager:
From the Document Manager Help menu, click Help Topics.
Running the Jobflow Manager
If you have the HandiSoft Practice Manager program installed, you can open the Jobflow
Manager from any of your HandiSoft programs.
Press
Ctrl+F9 or, from the Document menu, click Jobflow Manager.
Standard documents and field codes
A standard document is a document that can be used by multiple clients. Field codes are used to insert client information into the standard document. When the standard document is printed, the field codes are replaced with information from the client database.
You can create standard documents using both the Document Editor and Microsoft Word™.
Tip: You can create standard documents that will insert information from the Client database.
Example
Mary is creating a standard document to be sent to all clients. To facilitate the insertion of client name and address information from the Client database, the following field codes have been inserted into the standard document:
[nameordlng]
[address1]
[address2] [address3] [address4]
When the standard document is printed, the field codes are replaced with information from the
Client database. The result would be similar to the following:
Miss Kristin Appleyard
PO Box 123
PERTH WA 6000
74
© HandiSoft Software Pty Ltd
Advanced Features 2015 The Document Editor
Each client's letter would have the correct information.
The Document Editor
In this section, we will briefly discuss the use of the Document Editor.
Note: This section is only relevant if you have not selected the Use Document Manager check box in the Practice Manager "Document Manager" window.
Tip: The Document Editor has it is own Online Help. To access its online help, from within the Document Editor press the F1 key.
Note: If you have the HandiSoft Practice Manager program installed with the Document
Manager enabled, you will not be able to use the Document Editor. Press F10 to open the
Document Manager instead.
Creating a new document
This is not relevant if you are using the Document Manager. See " The Document Manager " on page 73.
To create a standard document using the Document Editor:
1. From the Documents menu, click Edit Document. The program will open a blank document in the “Untitled” window.
2. Type the required information into the blank document.
To insert information from the Client database, insert the required field codes (see
“ Standard documents and field codes ”). To insert a Field Code:
From the
Insert menu, click Field to display a list of available field codes. Double-click on the required Field Code to select it; or
Select the required Field Code from the toolbar.
drop-down list on the
3. From the File menu, click Save As to save the document. This will open the "Save As" window for you to specify a file name and directory for the document.
Formatting the document
The Document Editor's
Format menu enables you to format the text in a paragraph.
For more information, press
F1 to display the online help.
Printing a document
Note: This is not relevant if you are using the Document Manager. For instructions on printing
from Document Manager, see " The Document Manager " on page 73.
You can print a standard document for:
All clients
The selected client
Tagged clients; or
Clients that match specified conditions.
Tip: You can also print from within the Document Editor. This method enables only the selected client (or the highlighted prospective client) to be printed.
© HandiSoft Software Pty Ltd
75
Chapter 7. Documents and mailing labels
To print a document:
1. Select clients for whom the document will be printed:
Print for tagged clients, you must tag the required clients.
Print for the selected client, you must select the required clients.
2. From the Documents menu, click Print Standard Documents.
The program will open the “Print documents for” window.
Advanced Features 2015
Figure 30: The “Print documents for” window
3. Complete the window and click OK:
Under Client Groupings, select the group of clients to print.
Under Client Order, select the order in which the clients will print.
4. In the "Open" window, highlight the required document, and then click Open.
Figure 31: The “Client Expressions” window
5. If the "Client Expressions" or "Client Filters" window opens, highlight the required filter and then click Select.
Note: The "Client Expressions" or "Client Filters" window will open if you are printing the
Matching Conditions client grouping.
6. Complete the "Print" window as required and then click OK.
Microsoft Word™
Where your firm requires more complex formatting than that available in the Document Editor, you are able to use Microsoft Word™ in conjunction with the HandiSoft programs.
Note: If you have the Document Manager installed and enabled, you will not be able to access
Microsoft Word directly from the Documents menu. Press F10 to open the Document Manager instead.
76
© HandiSoft Software Pty Ltd
Advanced Features 2015 Microsoft Word™
Create a Word document
Note: This is not relevant if you are using the Document Manager. See "
So that information can be mail merged from the HandiSoft database into Word, you must create the Word document in the following manner:
1. From the Documents menu, click New Word Document.
2. In Microsoft Word™, click the Mailings tab to show the Mail Merge ribbon.
3. You will use this toolbar or ribbon to insert HandiSoft field codes.
Tip: Field codes allow information to be ‘mail merged’ into the document from the
HandiSoft database. When the document is printed, the field codes are replaced with client information.
4. Enter the required text into the Word document.
Where you require information to be ‘mail merged’ in from the HandiSoft database, insert the required field code. To insert a field code, select the HandiSoft Program containing the field and click
Insert Merge Field. A list of available fields will open. Click the required merge field.
5. When you have completed the Microsoft Word™ document, from the File menu, click Save, or Save As to save the document.
Tip: The merge fields, ‘manager’ and ‘partner’ will return the respective managers’ and partners’ user references. ‘ManagrName’, ‘PartnrName’ and ‘StaffName’ fields return the full names.
The document should be ready to be printed.
Print a Word document
If you are using the Document Manager, see " The Document Manager " on page 73.
You can print a standard Word document for:
All clients
The selected client
Tagged clients
Clients that match specified conditions.
To print a Word document:
1. Specify the clients for whom the document is to be printed.
To print for tagged clients, you must tag the required clients.
To print for the selected client, you must select the required client.
2. From the Documents menu, click Print Standard Word Document.
The program will open the “Print documents for” window.
© HandiSoft Software Pty Ltd
77
Chapter 7. Documents and mailing labels Advanced Features 2015
Figure 32: The “Print documents for” window
3. Complete the window and click
OK:
Under
Client Groupings, select the group of clients to print.
Under Client Order, select the order in which the clients will print.
4. In the "Open" window, highlight the required document, and then click Open.
5. If the "Client Expressions" or "Client Filters" window opens, highlight the required filter and then click Select.
Note: The "Client Expressions" or "Client Filters" window will open if you are printing the
Matching Conditions client grouping.
Figure 33: The "Client Expressions" window
The document will be automatically printed on your default printer.
Creating a merged document in Word
If you are using the Document Manager, see " The Document Manager " on page 73.
The HandiSoft programs provide you with the facility to create a Microsoft Word™ document file containing separate sections with all the merged fields. If necessary, you can edit the file and then save or print it.
1. From the Documents menu, click Merge Standard Word Document to File. The “Print documents for” window will open.
78
© HandiSoft Software Pty Ltd
Advanced Features 2015 Mailing labels
Figure 34: The “Print documents for” window
2. Select the client grouping for which the document is to be created.
3. Specify the order in which the clients are to be processed.
4. Click
OK.
5. If the "Matching Conditions" option was selected in Step 2, the "Client Expressions" or
"Client Filters" window will now open. Highlight the client filter to use, and click Select.
6. In the “Open” window, highlight the merge document, and then click Open.
7. Microsoft Word™ will create a merged document called 'Form Letters 1'.
8. If necessary, edit the document in Microsoft Word™, and then save or print it.
Tip: If you have the Document Manager installed and enabled, you can use the Mail
Merge button on the Access Panel to create mail merge documents from selected templates.
For more information, see the Document Manager 2015 User Manual.
Editing a Word document
If you are using the Document Manager, see " The Document Manager " on page 73.
Where a Word document was created from within a HandiSoft program, you can edit the document in the following manner:
1. From the Documents menu, click Edit Word Document. This will cause the "Open" window to be displayed.
2. From the "Open" window, locate the document that is to be edited. Highlight the file name, and then click Open to open it in Microsoft Word™
3. After the document has been loaded fully, you may edit it as required.
4. After making the necessary changes, save the document:
5. From the File menu, click Save.
Mailing labels
You can print mailing labels from all HandiSoft products.
Before printing the labels, it is important that the program is set up correctly for the type of labels that you are printing.
Labels may be printed out for a specific grouping of clients. The labels may be printed for the client that you currently have selected, for clients that you have tagged in the Client database, or for those clients who meet certain conditions.
Configuring mailing labels
Two areas require completion before printing out mailing labels:
© HandiSoft Software Pty Ltd
79
Chapter 7. Documents and mailing labels Advanced Features 2015
Page Setup - The printer to be used and the paper size should be specified on the “Page
Setup”
Options / Page Setup window.
Mailing Label Setup -The label dimensions should be specified on the “Mailing Labels
Setup” Options / Mailing labels window.
Printing labels
Labels are printed by using the Documents menu Print Mailing Labels option.
Under Client Groupings and Client Order, choose the client grouping and the order for the mailing labels to be printed.
Step-by-step mailing labels
The following steps illustrate how to print labels. In this example, the labels are to be printed on
A4 size paper, with three labels across and eight labels down.
To set up the mailing labels:
1. From the Options menu, click Page Setup. The “Page Setup” window will open.
80
Figure 35: The "Page Setup" window
2. In the Setup name box, highlight Label.
This is the preset Page Setup configuration for printing labels. You can alter the settings if necessary.
3. In the Printer field, select the printer that will print the labels.
4. In the Paper size field, leave the setting as A4.
5. Under Orientation, check that Portrait is selected.
6. Leave the margins (which are specified in the Page margins page) as they are.
© HandiSoft Software Pty Ltd
Advanced Features 2015 Mailing labels
7. Click OK to save the settings and exit from the “Page Setup” window.
8. From the Options menu, click Mailing Labels.
The “Mailing Labels setup” window will open. Here you specify how the labels are positioned on the paper.
Figure 36: The "Mailing Labels Setup" window
9. Specify the following fields:
Width (mm) – The labels in this example are 50mm wide. (A4 paper is 210mm wide, and the sheet of paper has three labels going across it. 3 labels x 50mm = 150mm).
Labels across – The page of labels has three labels going across it.
Height (mm) - The height of each label on the sheet of paper is 38mm.
Gap Height (mm) – On the page of labels, there are no gaps between the labels.
Therefore, you can specify the vertical gap as zero.
Gap Width (mm) - On the page of labels, there are no gaps between the labels.
Therefore, you can specify the horizontal gap as zero.
10. Click OK to save the settings and exit the “Mailing Labels Setup” window.
To preview and edit the labels
1. From the Documents menu, click Print mailing labels. The “Print mailing labels for” window will open.
Figure 37: The "Print mailing labels for" window
2. On the “Print mailing labels for” window, specify the client grouping for which the labels are to be printed, and the order in which the clients are to be processed.
3. Click Preview to view and edit the labels before they are printed. Click OK to print the labels without previewing them.
© HandiSoft Software Pty Ltd
81
Chapter 7. Documents and mailing labels Advanced Features 2015
Tip: If you need to change the label dimensions, click Setup to go directly to the
"Mailing Labels Setup" window.
4. If you selected the Matching Conditions option in Step 2, the "Client Expressions" or
"Client Filters" window will now open. Use this window to specify the conditions that each client must meet before the labels will be printed.
Figure 38: The "Client Expressions" window
5. On the “Client Expressions” or "Client Filters" window, highlight the client group for which you want to print mailing labels.
6. Click
Select
The “Select the Starting label” window will open.
82
Figure 39: The "Select the Starting label" window
The “Select the Starting label” window shows how the labels will be printed onto the page.
It also allows you to select where the first label is to be printed. For example, you may be printing onto an A4 page of gummed labels on which the first row has already been printed.
You would then specify that the labels would be printed from position 4 onwards.
7. Select the starting position for the first label by double-clicking on it, or highlighting it and clicking OK.
8. If you clicked Preview in the “Print Mailing Labels For” window, the “Report Preview” window will display the printed labels.
9. When you are ready to print the labels, click the Print button on the “Report Preview” window toolbar.
Tip: It is often a good idea to print a test sheet on ordinary paper before using label paper. This will enable you to check whether the labels are being printed in the correct
© HandiSoft Software Pty Ltd
Advanced Features 2015 Customised labels
places. You may find you need to go back to Options / Mailing Labels and fine-tune some of your settings.
Example: If the labels are moving further and further down, this would indicate that the specified Mailing Label Height and/or Gap Height is too large.
Customised labels
The following HandiSoft programs provide a second method of printing labels where you can select a customised layout. You can either choose a layout suppled by HandiSoft or you can create your own.
HandiTax
HandiTrust
Time+Billing
Practice Manager
Printing customised labels
The following procedure shows you how to print customised labels.
1. From the Documents menu, click Print Customisable Mailing Labels. The "Mailing label options" window will open.
Figure 40: The "Mailing label options" window
2. In the
Label report field, click to select the print layout for the labels. The "Select" window will open, listing the available layouts.
Figure 41: The "Select" window
3. Highlight the layout you require and click
Select.
You can choose from layouts that print 8, 14, 16, 24 or 33 labels per page.
© HandiSoft Software Pty Ltd
83
Chapter 7. Documents and mailing labels Advanced Features 2015
Note: If you want the label fields to display different information, or to print more or less
labels per page, you can create your own layouts .
4. Complete the Client Groupings and Client Order fields to specify the clients for whom the labels will be printed and the order in which they will be printed.
5. If you want to further limit the clients for whom the labels are to be printed, in the
Matching
conditions field, click to select a filter from the "Select expression for mailing label report" window.
Figure 42: The "Select expression for mailing label report" window
You can also create and edit your own filter expressions from the "Select expression for mailing label report" window.
6. On the "Mailing label options" window, click Preview if you want to view the labels on screen before printing them. Click
OK to print the labels without previewing them.
The “Select the Starting label” window will open for you select the position on the page where the first label is to be printed.
Designing customised mailing label layouts
HandiSoft programs are supplied with a number of pre-written mailing label layouts that you can select when printing customised mailing labels. If these do not suit your requirements, you can use the report writing tools to create your own.
The following procedure shows you how to create a mailing label layout. For more information, refer to Chapter 5, "Report writing".
Tip: It is often easier to copy an existing layout, and then modify the copy.
1. From the Documents menu, click Edit Customisable Mailing Labels. The "Mailing label reports" window will open.
84
© HandiSoft Software Pty Ltd
Advanced Features 2015 Customised labels
Figure 43: The "Mailing label reports" window
The "Mailing label reports" window lists all the available mailing labels. Those with a 'Y' in the HandiSoft column are supplied with the HandiSoft programs, and cannot be edited or deleted.
2. To create a new layout, click New. To edit an existing non-HandiSoft layout, highlight the layout and click
Edit.
The "Mailing label reports" (detail) window will open.
Figure 44: The "Mailing label reports" (detail) window
3. In the Name field, type in a suitable name for the layout.
4. In the Mailing label field, type in the code for the layout or use the following aids.
Use the buttons on the left to assist with navigation and expression building.
Click Design to open the "Report Designer" window if you want a graphical view of your label layout. For more information on the "Report Designer" window press F1 to access the on-line help.
5. Click Save to save your layout, and then Close to exit the window.
© HandiSoft Software Pty Ltd
85
Chapter 7. Documents and mailing labels Advanced Features 2015
To copy a mailing label layout
It is often easier to copy an existing layout and then edit the copy than to create a new layout from scratch.
To copy an existing layout:
1. From the Documents menu, click Edit Customisable Mailing Labels.
2. On the "Mailing label reports" window, highlight the layout you want to copy, and click Copy.
3. In the "Copy of" window New Name field, type in a name for the new copy and click OK.
4. The new layout will appear on the "Mailing label reports" window.
You can now edit the new label to suit your requirements.
Filters and matching conditions
HandiSoft programs are able to perform a function, such as printing a document, for clients that meet a certain criteria. This criteria may be a large number of items, some examples are:
Clients assigned to a specific partner in your firm.
Individuals with date of birth above a specified date.
Clients who have Flag 1 (a user defined field in the Client database) selected. This may be used in a situation where some clients receive a newsletter. All clients who are to receive the newsletter would have
Flag 1 selected in the Client database. The newsletter would then be printed out only for those clients with Flag 1 selected.
Worked example
Joan Schemata, a partner in ABC Accounting sends monthly newsletters out to some her clients. Each of Joan's clients has "Schemata" entered in the
Partner field in the Client database. Joan indicates if her clients are to receive the monthly newsletter with the User
Flags. Flag 0 is selected where the client is to receive a newsletter.
The newsletter was created using the Documents / Edit Document area or the Document
Manager. Consequently, the newsletter is printed out from either
Documents / Print Standard
Documents or via the Document Manager.
Using the Documents menu
Use this procedure if the Document Manager is not enabled.
Note: The procedure in HandiTax is slightly different. Please refer to the "HandiTax 2015 User
Manual" for more information.
1. From the
Documents menu, click Print Standard Document.
2. On the "Print documents for" window, under
Client Groupings, select Matching
Conditions.
3. Under Client Order, specify the order in which the newsletters are to print out. To have them in alphabetical order, click Name.
4. Click OK
5. In the “Open” window, highlight the required newsletter document, and then click Open.
86
© HandiSoft Software Pty Ltd
Advanced Features 2015 Filters and matching conditions
Depending on the program, the "Client Expressions" or "Client Filters" window will open. In this window, you will need to create a filter that will ensure only the required clients print out.
6. Click New.
The “Client Expressions” (detail) or "Client Filter Detail" window will open.
Figure 45: The “Client Expressions” (detail) window
7. In the Name field, type "Joan's newsletter clients".
Tip: You should give the filter a name that you will recognise. The next time you print the newsletter, you can just select this filter from the “Client Expressions” window.
8. Under Expression, type in the following code:
(Flag0@Clients) and (PartnerRef@Clients = “Schemata”)
9. Click Save.
10. Click Close to return to the “Client Expressions” or "Client Filters" window.
11. Highlight your newly created expression and click Select.
12. The "Print" window should now open. Make sure this is set up correctly and then click OK.
© HandiSoft Software Pty Ltd
87
Chapter 7. Documents and mailing labels Advanced Features 2015
Using the Document Manager
Follow this procedure if the Document Manager is enabled.
1. Do one of the following to open the Document Manager:
Press F10.
From the Documents menu, click Document Manager.
2. On the "Confirm Document Merge" window, leave the
Link merged documents to client
folders check box selected if you want a link to the merged document to be saved in the recipient client's folders in the Document Manager. If not, then clear the check box.
3. Click OK.
4. Highlight the merge master document, and from the File menu, click Merge to Printer.
5. On the "Print documents for" window, under Client Groupings, select Matching
Conditions.
6. Under Client Order, specify the order in which the newsletters are to print out. To have them in alphabetical order, click
Name.
7. Click OK
8. The "Client Expressions" window will open. In this window, you will need to create a filter that will ensure only the required clients print out.
9. Click
New. The “Client Expressions” (detail) window will open.
10. In the
Name field, type "Joan's newsletter clients".
Tip: You should give the filter a name that you will recognise. The next time you print the newsletter, you can just select this filter from the “Client Expressions” window.
11. Under Expression, type in the following code:
12. (Flag0@Clients) and (PartnerRef@Clients = “Schemata”)
13. Click Save.
14. Click Close to return to the “Client expressions” window.
15. On the “Client expressions” window, highlight your newly created expression and click
Select.
16. The "Print" window should now open. Make sure this is set up correctly and then click OK.
88
© HandiSoft Software Pty Ltd
دانلود
تبلیغات