광고
광고
Chapter 1. Getting started
Getting started
Document Manager 2015
Administrator actions
If you have Practice Manager – Security installed with security enabled, you will have to enter your User name and Password when you start a HandiSoft program (for example, Practice
Manager – Contact) from which you can run the Document Manager.
The Document Manager has some actions that only those who have logged in as Administrator can perform. These actions are:
Delete reserved cabinets, drawers and folders.
Add and remove folders to and from all the "Clients”, “Prospective Clients” and “Firms” drawers as a batch.
Set a default folder in the “Clients”, “Prospective Clients” and “Firms” drawers.
Caution: If Practice Manager – Security is not installed and enabled, any user running the Document Manager will have Administrator privileges.
Standard filing cabinets
When you first access the Document Manager, it will already contain the following standard filing cabinets:
Filing cabinet Description
Groups
Clients
Prospective Clients
Firms
Users
The Groups filing cabinet lists the member client drawers from the Clients filing cabinet under their respective client groups.
The Clients filing cabinet has a drawer for every client in your database. Within each drawer, users with Administrator privileges can set up folders and designate a default folder for each client.
This filing cabinet, its drawers and folders are reserved, and only users logged in as Administrator are allowed to edit and delete them.
The Prospective Clients filing cabinet has a drawer for every prospective client in your database. Within each drawer, users with Administrator privileges can set up folders and designate a default folder for each prospective client.
This filing cabinet, its drawers and folders are reserved, and only users logged in as Administrator are allowed to edit and delete them
The Firms filing cabinet has a drawer for every entry in your Firm Address Book.
Note: You can add new unreserved folders and subfolders to the drawers in 'Firms' filing cabinet.
The Users filing cabinet has a drawer for every person in your firm that uses the Document
Manager. Each drawer has a 'Documents' and an
'Import' folder. The 'Documents' folder is used for storing any documents relevant to that user. The
'Import' folder is a temporary location for holding newly imported documents. Users can nominate a directory on their computers or network as a 'Watch' directory. The Document Manager will detect any documents saved to this directory and move them to that user's 'Import' folder.
16
© HandiSoft Software Pty Ltd
Document Manager 2015 Getting started
This filing cabinet, its drawers and folders, are reserved so only users logged in as Administrator are allowed to edit or delete them.
Note: You can add new unreserved folders and subfolders to the drawers in the 'Users' filing cabinet.
Tip: You may want to create an additional cabinet to store standard documents that are
Enabling the Document Manager
Before you can access the Document Manager you need to enable it from within Practice
Manager – Contact.
To enable the Document Manager:
1. Start the Practice Manager – - Contact program.
2. From the
Options menu, click Document Manager. The " Document Manager " window will
open.
Figure 1: The "Document Manager" window
3. Under
Document Manager, select the Use Document Manager check box.
4. Click
OK to accept the enabling and to close the "Document Manager" window.
Opening the Document Manager
Once you have enabled the Document Manager in Practice Manager – - Contact, you can access it from any HandiSoft program.
To open the Document Manager from any HandiSoft program, do one of the following:
Press F10.
From the Documents menu, click Document Manager.
On the Access Panel, click the Document Manager icon.
From Practice Manager – - Contact, you can also open the Document Manager by doing any of the following:
Press F9 to open the "Clients" window. On the "Clients" window, click Document.
From the View menu, click Prospective Clients. On the "Prospective Clients" window, click
Document Manager.
© HandiSoft Software Pty Ltd
17
Chapter 1. Getting started Document Manager 2015
Importing Best Practice
If you have purchased the optional Best Practice system, the Document Manager will prompt you to import the Best Practice cabinet, with its drawers, folders and documents, when you first open it.
To import Best Practice
1. Run Practice Manager – Contact as 'Administrator'.
2. Make sure that no other users are running Practice Manager – Contact.
3. Click OK on the import message window.
For more information on the Best Practice system, refer to Chapter 8, "Best Practice".
Importing existing documents
You can import existing documents, including those that you have created with HandiSoft programs, into the Document Manager.
1. Open the Document Manager.
2. At the top or bottom of the folder view pane, click the
cabinets.
tab to show the filing
3. Highlight the folder or sub-folder to which you want to add the document file, and do one of the following:
On the toolbar, click the Add File(s) to folder button .
From the File menu, click Add File(s) to folder.
Right-click the folder or sub-folder and then click Add File(s) to folder from the menu that appears.
If you need to create a new cabinet, drawer, folder or subfolder, please refer to Chapter 3,
"Maintaining filing cabinets".
4. In the "Add Files to Folder" window, select the file that you want to add, and click Open.
18
Figure 2: The "Add Files to Folder" window
© HandiSoft Software Pty Ltd
Document Manager 2015 Getting started
Tip: Documents that were created with the HandiSoft Document editor will have the
.rtf extension.
5. In the "Add Type" window select whether you want to copy, move or link to the file.
Figure 3: The "Add Type" window
Option
Copy
Move
Link
Description
Create a copy of the file and store it in the
Document Manager area.
Move the file from its original location to the
Document Manager area.
Do not physically locate the file in the
Document Manager, but rather create a hyperlink to it in its existing location.
6. Click
OK
The Document Manager will add the document file to the list in the right pane.
Tip: You can move a document into the Document Manager by clicking on the document in Windows Explorer and dragging it into a Document Manager folder.
Navigating the "Clients" filing cabinet
The Document Manager automatically creates a "Clients" filing cabinet with a drawer for each client in your client database. If you have a large number of clients, the "Clients" filing cabinet will have a correspondingly large number of drawers. In order to speed up access times, the
Document Manager displays only a small number of client drawers at a time.
If the client drawer that you want to open is not currently displayed, you can click the
buttons to scroll through the list. If there are a large number of drawers, it may be quicker to use the Document Manager Find facility to go to the required client drawer.
Using Find to access a client drawer
1. Press Ctrl F or, from the File menu, click Find to open the "Find" window.
Figure 4: The "Find" window
2. Select the required search area and enter the search text.
© HandiSoft Software Pty Ltd
19
다운로드
광고