Reusing PDF content. Adobe ACROBAT XI
Publicité
Publicité
Saving and exporting PDFs
Export selections from a PDF to another format
If you need just a part of the PDF file in another format, you don’t need to convert the entire file and then extract the relevant content. You can select text in a PDF file and save it in one of the supported formats: DOCX, DOC, XLSX, RTF,
XML, HTML, or CSV.
1
Use the Select tool and mark the content to save.
2
Right-click the selected text and choose Export Selection As.
348
3
Select a format from the Format list and click Save.
More Help topics
Microsoft Word & RTF options
Spreadsheet options
XML options
Image conversion settings
Converting scanned PDF files to other file formats
How to save a PDF with Acrobat JavaScript
Reusing PDF content
Select and copy text and images
The Select tool lets you select horizontal and vertical text or columns of text, images, vector objects,and tables in a
PDF. The Select tool recognizes the type of content under the cursor and changes automatically. You can use the
Copy, Copy with Formatting, Export Selection As, and Paste commands to copy the selected text into another application. Note the following:
• If you’re unable to select text, the text may be part of an image. In Acrobat, to export image text to text that can be selected, choose Tools > Recognize Text > In This File.
Last updated 1/14/2015
Saving and exporting PDFs
• If the Cut, Copy, Copy with Formatting, and Paste commands are unavailable when you select text, the author of the
PDF may have set restrictions against copying text.
• If the text you copy uses a font that isn’t available on your system, the font will be substituted with a close match or a default font.
349
Select text and images
1
Click the Select tool , and hover over an empty part of the page. Alternatively, press Ctrl (Windows) or
Command (Mac OS); the pointer changes todisplay a rectangle.
2
Drag the pointer and draw a rectangle to select a part of the page.
Select a column of text
1
Using the Select tool , move the pointer toward a column of text. When the pointer changes to a vertical bar with a box superimposed, the Select tool is in column select mode.
You can force column select mode by pressing Alt as you drag a rectangle over the column of text.
2
Drag a rectangle over the column of text. To select text in more than one column, drag from the beginning of the text in one column to the end of text you want to select.
Select all the text on a page
Choose View > Page Display > SinglePage View.
1
Do one of the following:
• Choose Edit > Select All.
• Click four times in the text. This method selects all the text on the page regardless of the page layout.
Note: If you choose any other page layout, all the text in the document is selected.
Copy selected text
1
Use the Select tool to select any amount of text on the page.
2
Copy the text:
• Choose Edit > Copy to copy the selected text to another application.
• Right-click on the selected text, and then select Copy.
• Right-click on the selected text, and then choose Copy With Formatting.
You can paste copied text into comments and bookmarks as well as into documents authored in other applications.
Last updated 1/14/2015
Saving and exporting PDFs
Convert selected content to other formats
You convert selected content other formats by exporting a selection. For example, you can select content and save it as a Word document, Excel spreadsheet, comma-separated values.
1
2
Click the Select tool . Press Ctrl(Windows) or Command (Mac OS) to create a rectangular selection.
Drag a rectangle over the content to copy. If you’re selecting text in columns, press Alt.
To select tables that exceed one page, try changing the page display to Single Page Continuous before selecting the tables. (View > Page Display > Enable Scrolling)
3
Right-click the selection, and choose Export Selection As and specify a filename.
4
Depending on the nature of the content, in the Save As Type, choose one of the following:
Word Document or Word 97-2003
Saves the content as a Word file.
Excel Workbook, XML Spreadsheet, or CSV
Saves the content as a table.
Rich Text Format or HTML
Saves the content as an RTF or HTML file.
To copy a table in RTF, drag the selected table into an open document in the target application.
PowerPoint
Saves the content as an PowerPoint (.pptx) file.
Copy images
Use the Select tool to copy and paste individual images from a PDF to the clipboard, to another application, or to a file.
If you cannot select an image because of overlapping text, open the Preferences dialog box, and under Categories, select
General. Then select Make Select Tool Select Images Before Text.
1
Using the Select tool , do one of the following:
• To select the entire image, click the image or drag a rectangle around it.
• To select a portion of an image, hold the pointer over the image until the cross-hair icon appears, and then drag a rectangle around the portion.
Note: To deselect an image and start over, click outside it.
2
Copy the image:
• Choose Edit > Copy, and then choose Edit > Paste to paste the image in an open document in another application.
• Right-click the image and choose an option to copy the image to the clipboard or to a new file.
• Drag the image into an open document in another application.
Export objects to separate PDF
Using the Edit Object tool, you can save objects into a separate PDF.
3
4
1
2
Choose Tools > Print Production > Edit Object.
Select the object or objects.
Right-click the selection, and choose Save Selection As.
In the Save As dialog, specify where you want to save the file, name the file, then click Save.
350
Last updated 1/14/2015
Télécharger
Publicité