Epson LabelWorks LW-600P User Guide
Epson LabelWorks LW-600P is a versatile label maker that helps you create custom labels for various applications. With its wide range of features, you can easily design and print labels for different surfaces, including plastic, metal, glass, and fabric.
Reklama
Reklama
Label Editor Lite
User’s Guide
For Macintosh
Read this document carefully to use this product safely and correctly.
English
Introduction
Thank you for purchasing this product.
For your safety, read the attached documents carefully to use the dedicated application software Label Editor Lite correctly.
•
•
•
•
•
This manual describes how to use “Label Editor Lite”. For the settings and operations of this product, refer to this product's user's guide.
This manual assumes your computer is running the English version of Mac OS and that you are able to operate it and understand its basic terms. If you have any questions relating to your computer and operating system, please refer to their specific manuals.
No part of this manual may be reproduced without prior permission.
Contents in this manual are subject to change without prior notice.
Specifications, and design described in this manual are subject to change without prior notice.
Macintosh and Mac OS are trademarks or registered trademarks of Apple Inc. in the
United States and other countries.
Other companies or product names used herein are also trademarks or registered trademarks of their respective owners.
Please confirm the software license agreement when installing Label Editor Lite.
Contents
Safety Instructions ................................ 1
Preparation to use Label Editor Lite ........2
Operating environment .....................................2
How to Create, Open, and Save a File ......... 7
Creating a new file ................................................7
Opening a created file .........................................8
Saving the created labels ...................................8
Quitting Label Editor Lite ...................................8
Creating a Label ..................................... 9
How to print ..........................................11
Using Label Editor Lite Help ................12
Printing from Other Applications .......12
Troubleshooting .................................13
Safety Instructions
For your safety, read the attached documents carefully to use this product correctly.
Once you have read the instructions, keep this manual handy for future reference. Items below indicate safety precautions to protect users, their surroundings and their property from possible injury or damage. Precautionary notations are categorised as follows according to personal injury and damage to the equipment if the instructions are ignored or the equipment is misused.
CAUTION
This symbol indicates information that, if ignored, could possibly result in personal injury or physical damage due to incorrect handling.
The following describes the definitions and meanings for each symbol used in the precautions.
This indicates an "Important reminder".
This indicates a "Prohibited" item.
CAUTION
The supplied disc is a data CD-ROM for computers. Do not play it an audio CD player.
Otherwise there is a risk to hearing and audio equipment.
Be careful of continuous use of this product, which may cause eye fatigue.
Preparation to use Label Editor Lite
Operating environment
Before installing Label Editor Lite, make sure that your computer satisfies the following requirements.
Operating system Mac OS X 0.6 Snow Leopard
(Use under the recommended specifications for your OS.)
Approx. 40MB Hard disk space Label
Editor Lite uses
Drive
Display
Interface
CD-ROM drive
XGA (024 x 768) or higher
USB
•
•
•
Caution
Mac OS X 0.5 or earlier are not supported.
Label Editor Lite may not operate normally in computers upgraded to Mac OS X
0.6. Label Editor Lite may also not operate normally depending on the computer environment you use.
On an emulated environment using an operating system other than Mac OS X, the operations of this product cannot be guaranteed.
Installing Label Editor Lite and the printer driver
CAUTION
Do not connect this product to your computer until the installation of the printer driver is complete.
How to connect this product to your computer s This product's user's guide.
2
•
•
•
•
Caution
Make sure to install Label Editor Lite as a user with the administrator authority.
Before installing Label Editor Lite, close all the other applications running on your computer.
Ensure you install the application and the printer driver in the combination included in the CD-ROM. Label printing is not available in other combinations.
When connecting two or more products to one computer, change the name of the printer in advance.
Turn on your computer and start up Mac OS.
Insert the included CD-ROM into the CD-ROM drive on your computer.
When the “EPSON” icon appears on the desktop, double click it.
Double click “LabelEditorLite_1xx.dmg”.
Double click “Label Editor Lite.pkg”.
When the confirmation message appears, confirm the content and click
[Continue].
MEMO
If a message which says “Label Editor Lite is already installed...” appears, Label Editor Lite is already installed. Click [Yes] to remove it before installation.
To cancel the installation: Click [No].
When the following window appears, click [Continue].
When the license agreement dialogue box appears, confirm the content and click [Continue].
The agreement confirmation message appears. Click [Agree].
To cancel the installation: Click [Disagree].
Confirm the content and click
[Install].
When the password dialogue box appears, enter the administrator’s password and click [OK].
Installation starts.
When the completion message appears, the installation is complete.
Click [Close].
4
Install the printer driver next.
Double click “Driver.pkg” in the
“LabelEditorLite_1xx” folder.
When the confirmation message appears, confirm the content and click
[Continue].
When the following window appears, click [Continue].
When the license agreement dialogue box appears, confirm the content and click [Continue].
The agreement confirmation message appears. Click [Agree].
To cancel the installation: Click [Disagree].
Confirm the content and click
[Install].
When the password dialogue box appears, enter the administrator’s password and click [OK].
Installation starts.
When the completion message appears, the installation is complete.
Click [Close].
Uninstalling Label Editor Lite and/or the printer driver
•
•
•
Caution
Make sure to uninstall Label Editor Lite as a user with the administrator authority.
Before uninstalling Label Editor Lite and/or the printer driver, close all the other applications running on your computer.
To uninstall Label Editor Lite and/or the printer driver, carry out the following procedure using the included CD-ROM.
When uninstalling the printer driver, disconnect the product from your computer.
Insert the included CD-ROM into the CD-ROM drive on your computer.
When the “EPSON” icon appears on the desktop, double click it.
Double click “LabelEditorLite_1xx.dmg”.
Double click “Label Editor Lite
Uninstaller”.
Click [Uninstall].
To cancel the uninstallation: Click
[Cancel].
When the password dialogue box appears, enter the administrator’s password and click [OK].
Uninstallation starts.
Click [OK] on the confirmation message to complete the uninstallation.
Uninstall the printer driver next.
Double click “Driver Uninstaller”.
5
6
Click [Uninstall].
To cancel the uninstallation: Click
[Cancel].
When the password dialogue box appears, enter the administrator’s password and click [OK].
Uninstallation starts.
Click [OK] on the confirmation message to complete the uninstallation.
Delete the registered printer from the computer next.
From the menu bar or the Dock, select the following menu items.
“System Preferences” - “Printer & Fax”
Select this product from the box on the left and click [-].
Click [OK] on the confirmation message.
This product is deleted.
How to Create, Open, and Save a File
You can check how to operate Label Editor Lite and the useful functions with the Label
Editor Lite Help.
s Using Label Editor Lite Help
Creating a new file
For a new label, configure the tape width first.
Start Label Editor Lite from the Finder menu bar as follows.
“Go” - “Applications” - “Epson Software” - “Label Editor Lite”
Label Editor Lite starts and the “main screen” appears.
Preview window
Text edit area
On the “main screen”, configure the necessary items.
Printer
Tape Width
: Wizard
Select this product from the list.
Click and select a tape width for the label to create.
: Get Tape Width By clicking this, the tape width of the currently installed tape can be obtained.
Click this to create a label using a preset format.
: New
: Open...
Click this to create a new label.
Opens a created file. s Opening a created file
The Label Editor Lite becomes ready for text entry and editing.
7
Opening a created file
On the “Main screen”, select .
The “Open” dialogue box appears.
Select the file you want to use, and click
[OK].
Text entry and editing to the selected file become available.
MEMO
You can open it from the menu bar. “File” - “Open...”.
Saving the created labels
On the “Main screen”, click .
The file is saved as either of the following.
Newly created label:
When the Save as dialogue box appears, specify the destination folder and the file name, and click
[Save].
Revised label: When clicking [Save], the file will be overwritten.
MEMO
You can save it from the menu bar. “File” - “Save As” / “File” - “Save”
Quitting Label Editor Lite
Click the red close button on the top left of the screen.
Label Editor Lite is closed.
MEMO
If the following message appears when the red close button is clicked, the current data of the
“main screen” is not saved yet.
[Save]: Saves the file.
[Don’t Save]: Without saving the file, quits Label
Editor Lite.
[Cancel]: Returns to the “main screen”.
8
Creating a Label
The following describes the basic way to create labels using the label below as an example.
Example:
When printing... s How to print
Click .
Enter text in the text edit area.
The preview of a new tape appears on the preview window.
Click .
When a dialogue box appears, select your choices from the categories and click [OK].
The selected border is inserted in the label.
Click .
When a dialogue box appears, select an image from the list and click
[Insert].
The selected image is inserted in the label.
MEMO
To change the position of the inserted image, click .
When a dialogue box appears, select your choice.
0
How to print
You can check how to operate Label Editor Lite and the useful functions with the Label
Editor Lite Help.
s Using Label Editor Lite Help
Click .
When the print dialogue box appears, configure the necessary items and click [Print].
Printing starts.
Print Settings
Copies
Mirror Print
Concentration
Specify how many copies to print. Up to
00 copies can be specified.
Turn this item on when printing a mirror image. Use this function for Iron-on transfer labels.
Configure the print density. Move the slider to adjust it between - and +.
Tape Settings
Cut Select from [Cut each label], [Cut after job], or [Don't cut].
[Cut each label] Cuts the tape after each label is printed.
[Cut after job] Cuts the tape after all copies are printed.
[Don't cut]
Half Cut
No cutting operation is performed.
Select from [Half cut ] or [Don’t half cut].
Display tape width confirmation message
Turn on this item to display a confirmation message for the tape width before printing. If not, the message is not displayed.
Click [Revert to Defaults] to restore the default settings.
Using Label Editor Lite Help
With the Label Editor Lite Help, you can check the functions other than those described in this manual, or when you are at a loss for how to operate Label Editor Lite when creating a label.
Open Label Editor Lite Help.
Open it from the menu bar.
“Help” - “Label Editor Lite Help”
Click an item you want to know on the menu.
Menu Help items are displayed on the menu.
Description The description of the selected item is displayed.
Printing from Other Applications
This product can be used as a printer. You can create labels by editing data with a commercially available application, and by printing the data with this product. Depending on the applications, printing may not be completed correctly.
Specify this product in the printer settings.
Make settings for paper.
Specify the width of currently installed tape, the length and margins of the label, etc.
Enter text, an image, etc.
Arrange the text and image within the print area.
Check the print status with the print preview function.
Print the label.
•
•
•
MEMO
When printing an image
This product prints colour image data in black and white tone.
Do not use the header or footer.
Text with too many characters may not fit in the tape width.
2
Troubleshooting
This section covers problems such as Label Editor Light not starting or printing not completing, and suggests solutions.
Printing does not start
Are there any messages displayed on the computer screen?
Check the content of message.
Is the printer driver installed?
Install the printer driver. s Installing Label
Editor Lite and the printer driver
Did you reboot the computer after installing the printer driver?
The printer driver may not be installed correctly unless the computer is rebooted.
Re-install the printer driver. s Installing
Label Editor Lite and the printer driver
Is the product correctly connected to the computer?
Check the cable connecting the product and the printer. s This product's user's guide
Is the selected printer correct?
If the wrong printer is selected, printing cannot be completed.
Is the printer offline?
If the printer is disconnected or powered off, an offline icon is displayed on the printer dialogue box, and the printer’s
Dock icon displays a yellow offline tag.
Check the cable connection and make sure the printer is plugged into an outlet.
Characters are missing or faint
Is the print head dirty?
Clean the print head. s This product's user's guide
Is there any slack in the ink ribbon or tape?
Remove the slack. s This product's user's guide
Are the margin and paper settings correct?
When using commercially available applications, configuration of margins is necessary. Check the current settings. The print can be checked with the print preview function or similar. Be sure to check the preview before printing.
s Printing from
Other Applications
Printing stops halfway
Check if enough tape remains in the current cartridge.
If the tape has run out, replace the tape cartridge with a new one. s This product's user's guide
Tape is not cut after printing
Is “Don’t cut” selected?
Check the setting. s How to Print
Is the cutter blade worn?
The cutter blade may eventually become worn and dull. If so, contact the EPSON customer support centre for further advice.
Half-cut cannot be made correctly
Is the “Half cut” setting enabled?
Check the setting. s How to Print
Is “Don’t half cut” selected?
Check the setting. s How to Print
Is the blade for half-cut worn?
The cutter blade may eventually become worn and dull. If so, contact the EPSON customer support centre for further advice.
MEMO
If none of the above has solved the problem or the symptom is other than the above, contact the EPSON customer support centre.
Label Editor Lite
User’s Guide
For Macintosh
Read this document carefully to use this product safely and correctly.
Stáhnout
Reklama
Klíčové vlastnosti
Thermal transfer
180 x 180 DPI
Print speed: 15 mm/sec
Built-in barcodes: Code 128 (A/B/C), Code 39, Data Matrix, EAN128, EAN13, EAN8, GS1 DataBar, GS1-128, ITF, MaxiCode, PDF417, QR Code, UPC-A, UPC-E
Connectivity technology: Wired & Wireless
Bluetooth
440 g