Chapter 11. Documents and mailing Labels. Sage HandiTax
Hirdetés
Hirdetés
Chapter 11. Documents and mailing
Labels
The
Document menu in HandiTax 2016 enables you to generate documents and mailing labels .
The Document Manager
If you have the Sage Handisoft Practice Manager 2016 program installed, you have the option of using the Document Manager to handle your documents. The Document Manager provides advanced document handling capabilities including a system of electronic filing cabinets, with drawers and folders, for storing document files.
For more information on the Document Manager, please refer to the "Document Manager 2016" manual.
The Document Editor
In this section, we will briefly discuss the use of the Document Editor. For further information, please press F1 to access the Online Help.
Note: If you have the Sage Handisoft Practice Manager program installed with the Document
Manager enabled, you will not be able to use the Document Editor in HandiTax 2016. Press F10 to open the Document Manager instead.
Create a document
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
To create a document using the Sage Handisoft Document Editor:
1. From the Documents menu, click Edit Document.
The Document Editor will open with a blank document.
2. Make the necessary changes to this document.
3. To save the document: From the File menu, click Save As.
The "Save As" window will open.
4. Indicate where the document is to be saved, and type in a name for the document.
Edit a document
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
To create and edit a document using the Document Editor:
1. From the Document menu, click Edit document.
© Sage Software Australia Pty Ltd 173
Chapter 11. Documents and mailing Labels HandiTax 2016
HandiTax 2016 will open the “Document Editor” window with a new blank document.
2. To open the existing document:
From the File menu, click Open.
Select the document from the “Open” window.
3. Make the necessary additions and changes to your document.
4. To save the document, click the Save button, or from the File menu, select Save.
Note: If you want to save an existing document to a new file name or location, click Save
As from the File menu instead.
5. If this is the first time you are saving the document or you clicked Save As, the "Save As" window will open. Specify the directory and file name where the document is to be stored, and then click OK.
Creating form letters
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
You can create form letters using the Document Editor. Form letters allow you to 'mail merge'
HandiTax 2016 data into the document. Form letters make use of Field Codes, which enable information, such as the client's name and address, to be inserted into the document.
Tip: Where information is to be extracted from the HandiTax 2016 database, use Insert /
Field to reference that information.
Example: Mary is creating a Form Letter to be sent to all of their clients. So that the same letter can be used for all clients, Mary has used Field Codes for the client name and address information. The start of Mary's letter looks like this:
[nameordln]
[address1]
[address2] [address3] [address4]
When Mary prints out the letters; HandiTax 2016 will replace these codes with data from the
Client database. The result would be something like this:
Miss Kristin Appleyard
PO Box 123
PERTH WA 6000
Each client's letter would have the correct information.
To create a form letter
To create a form letter, you must insert the required Field Codes into the document.
1. Either edit an existing document, or create a new document using the Document Editor.
2. To insert a field code into the document, do one of the following:
Press F4 to display a list of available Field Codes. Double-click on the required Field
Code to select it.
In the Insert menu, click Field to display a list of available Field Codes. Double-click on the required Field Code to select it.
Select the required Field Code from the toolbar.
drop-down list on the
174 © Sage Software Australia Pty Ltd
HandiTax 2016 The Document Editor
Printing a document
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
You can use either of the following two methods to print a document from the Document Editor:
From with in the Document Editor
From the Document menu, click Print.
From within the Document Editor
1. With the Document Editor open, from the File menu, click Print.
2. On the “Print” window, check your printer details and click OK.
When a document is printed in this manner, the document can be printed only for the selected client. Where Field Codes have been used within the document, the codes will be replaced with the database information of the selected client.
Where no client is selected, Field Codes cannot be replaced with database information.
Consequently, when the document is printed out, these codes will be displayed within the document.
Using Document / Print
1. Close the “Document Editor” window if it is still open.
2. From the Document menu, click Print standard documents. This will open the "Client
Expressions" window.
Figure 119: The “Client Expressions” window
3. Highlight the required client expression and then click Select. For further information on client expressions, see Chapter 12, "Client Expressions".
HandiTax 2016 will display the “Open” window.
4. Highlight the newsletter document, and then click Open.
The "Print" window will open.
5. Make sure the printer details are set up correctly and then click OK.
HandiTax 2016 will now print out the document, replacing any Field Codes with the required client information.
© Sage Software Australia Pty Ltd 175
Chapter 11. Documents and mailing Labels HandiTax 2016
Using Microsoft Word™
Where your firm requires more complex formatting than that available in the HandiTax 2016
Document Editor, you are able to use Microsoft Word™ in conjunction with HandiTax 2016.
Note: If you have the Sage Handisoft Practice Manager 2016 program installed with the
Document Manager enabled, you will not be able to access Microsoft Word directly from
HandiTax 2016. Press F10 to open the Document Manager instead.
Creating a Microsoft Word™ document
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
When using HandiTax 2016 in conjunction with Microsoft Word™, create a new document as follows:
1. From the HandiTax 2016 Document menu, click New Word document.
If this is the first time you are opening Microsoft Word™ from within HandiTax 2016, it will display the “Word” window for you to confirm or type the location of the Microsoft Word
(WINWORD.EXE) program.
If the “Word” window is displayed, either;
type in the location and file name of the Microsoft Word program (WINWORD.EXE) or
click Look for Word on a hard disk to select it.
2. Click OK.
Microsoft Word™ will open with a new document, which is linked to HandiTax 2016.
If you are using Microsoft Word™ 2003, the Mail Merge toolbar will be displayed.
If you are using Microsoft Word™ 2007 or later, click the Mailings tab to show the Mail
Merge ribbon.
You will use this toolbar or ribbon to insert HandiTax 2016 field codes.
Tip: Field codes allow information to be ‘mail merged’ into the document from HandiTax
2016. When the document is printed, the field codes are replaced with client information from HandiTax 2016.
3. Enter the required text into the Word document.
Where you require information to be ‘mail merged’ in from HandiTax 2016, insert the required field code. To insert a field code, click Insert Merge Field. A list of available fields will open. Click the required merge field.
4. When you have completed the Microsoft Word™ document, from the File menu, click Save or Save As to save the document. The document is now ready to be printed.
Printing a Microsoft Word™ document from HandiTax
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
You can print a document created in Microsoft Word™ from within HandiTax 2016 as follows.
176 © Sage Software Australia Pty Ltd
HandiTax 2016 Mail merge templates
1. From the HandiTax 2016 Document menu, click Print word documents.
The "Client Expressions" window will open.
2. Highlight the required client expression and then click Select. For more information on client expressions, see Chapter 12, "Client Expressions".
3. On the “Open” window, highlight the document to print, and then click Open.
The document will be opened in Microsoft Word™.
After the document has been loaded fully, it will be automatically printed on your default printer.
All Field Codes will be replaced with the HandiTax 2016 client data
Editing a Microsoft Word™ document from HandiTax
This is not relevant if you are using the Document Manager . For information on the Document
Manager, see " The Document Manager " on page 173.
You can edit a document created in Microsoft Word™ as follows:
1. From the HandiTax 2016 Document menu, click Edit Word document. This will cause the
"Open" window to be displayed.
2. From the "Open" window, locate the document that is to be printed. Highlight the file name, and then click Open.
The document will now be opened in Microsoft Word™.
3. After the document has been loaded fully, you may edit the document as required.
4. After making the necessary changes, save the document by clicking Save or Save As in the Microsoft Word™ File menu.
Mail merge templates
If you have the Document Manager installed and enabled, the Access Panel will have a Mail
Merge icon, which enables you to select mail merge templates for creating mail merge documents. For more information, refer to the Document Manager User Manual.
Mailing labels
HandiTax 2016 enables you to print mailing labels for your clients. You can print mailing labels in two ways:
Standard mailing labels print the clients name and address in a standardised font. You cannot alter the font or the information displayed in this type of mailing label. The following illustrates Standard Mailing Labels for an individual and a business.
Customisable mailing labels give you complete control over the information printed on the mailing label, and the font and format used to display that information. For example, you print mailing label for Andrew Citizen as illustrated below.
The following illustrates Customisable Mailing Labels for an individual and a business.
Remember: you have complete control over the information displayed on the Customisable
Mailing Label.
© Sage Software Australia Pty Ltd 177
Chapter 11. Documents and mailing Labels HandiTax 2016
Creating standard mailing labels
Before printing any standard mailing labels, you must:
1. Configure the Standard Mailing Labels options.
2. Print a test page of labels to ensure that your configuration is correct.
3. Print the standard mailing labels.
Configuring standard mailing labels
1. Complete the page setup options:
From the Options menu, click Page Setup to open the "Page Setup" window.
Under Setup Name, highlight Label.
Complete the Paper Size and Page Margin settings as required and then click OK.
2. Complete the mailing labels options:
From the Options menu, click Mailing Labels.
In the “Mailing Labels Setup” window, type the dimensions of the labels, including the number of labels across the page.
Printing a test page
To avoid wasting your label stationery, we recommend that you print a test page of labels onto plain A4 paper. You can then place the printed page onto your label stationery, hold it up to the light, and check that the labels are spaced correctly. If they are not, then you must adjust the
Mailing Label options until the correct spacing is obtained. For example, if the labels are moving further and further down, this would indicate that the current Mailing Label Height and/or
Gap Height is too large.
To print a test page of labels:
1. Tag 10 clients.
2. From the Document menu, select Print Mailing Labels.
3. On the “Client Expressions” window, highlight #Tagged and then click Select.
4. On the “Select Starting Label” window, highlight label number 1 and then click OK.
Printing standard mailing labels
Before you print your labels, consider which clients will be printed. If you are printing labels for tagged clients, tag the required clients before completing the following steps.
To print the labels:
1. From the Document menu, select Print Mailing Labels.
2. On the “Client Expressions” window, indicate the grouping of clients to be printed.
For information on using Client Expressions to define a group of clients, see Chapter 12,
“Client Expressions”.
3. On the “Select Starting Label” window, highlight the position of the first label to be printed, and then click OK.
4. Preview the labels if required.
Tip: You can make minor one-off changes to the text of the labels from the “Report
Preview” window.
178 © Sage Software Australia Pty Ltd
HandiTax 2016 Customised labels
Customised labels
The second method of printing labels allows you to select a customised layout. You can either choose a layout suppled by Sage Handisoft or you can create your own.
For information on customised labels, please refer to the "Advanced Features 2016" manual.
More on customised labels
© Sage Software Australia Pty Ltd 179
Letöltés
Hirdetés