Menu, Command, and Toolbar Reference. SYSTRAN SYSTRAN 5
تبلیغات
تبلیغات
User’s Guide SYSTRAN 5.0
152
Appendix A:
Menu, Command, and Toolbar Reference
SYSTRAN Translation Project Manager (STPM) 153
STPM Menus and Commands 153
STPM Toolbars 157
STPM Right-Click Menus 159
SYSTRAN MultiTranslate Utility (SMTU) 161
SMTU Menus and Commands 161
SMTU Toolbars 163
SYSTRAN Dictionary Manager (SDM) 164
SDM Menus and Commands 164
SDM Toolbars 169
SYSTRAN Server Commands 170
User’s Guide SYSTRAN 5.0
153
Appendix A. Menu, Command, and Toolbar Reference
SYSTRAN Translation Project Manager (STPM)
STPM Menus and Commands
The following sections describe the menus and commands available in STPM.
File Menu (STPM)
Table 23: File Menu (STPM)
Command
New Project
Open Project
Save Project
Save Project As
Close Project
Import File
Export Project
Export Source
Export Target
Exit
Shortcut
Ctrl+N
Ctrl+O
Ctrl+S
Ctrl+W
Description
Opens a new, unsaved project.
Opens a project you previously saved.
Saves a project. (If the project has not been saved, the Save As dialog box appears.)
Saves a new project that has not been saved, or saves an existing project under a different name or at a different location.
Closes the current project.
Imports a selected file into STPM.
Exports the project into Translation Memory exchange (.tmx) format.
Exports the source document in HTML (.htm or
.html), text (.txt), Microsoft Word (.doc), or Rich
Text Format (.rtf) format.
Exports the target document in HTML (.htm or
.html), text (.txt), Microsoft Word (.doc), or Rich
Text Format (.rtf) format.
Exits the STPM application.
User’s Guide SYSTRAN 5.0
Edit Menu (STPM)
Table 24: Edit Menu (STPM)
Command
Undo
Redo
Cut
Copy
Paste
Select All
Shortcut
Ctrl+Z
Ctrl+Y
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+A
Description
Reverses the last action performed.
Repeats the last change you made.
Removes the selected item and stores it on the
Clipboard.
Copies the selected item and stores it on the
Clipboard.
Inserts the Clipboard contents at the cursor location.
Selects the entire contents in the file.
Format Menu (STPM)
Table 25: Format Menu (STPM)
Command Description
Bold
Italic
Underline
A toggle command that bolds or unbolds text.
A toggle command that adds or removes italics.
A toggle command that adds or removes underlines.
154
User’s Guide SYSTRAN 5.0
Tools Menu (STPM)
155
Table 26: Tools Menu (STPM)
Command
Set Expression DNT
Set Paragraph DNT
Set Insertion DNT
Delete DNT Block
Send to SDM
Show UD Entry
Description
Places highlighted text into Do Not Translate status.
Places highlighted paragraph into Do Not Translate status.
Identifies a sequence of words as an insertion within a complete sentence that is not to be translated.
Removes the Do Not Translate status from highlighted text when the text has been previously designated DNT.
Sends highlighted words to SDM.
Sends selected words and phrases to a new or existing User
Dictionary.
Deletes Alternative Meaning choices. Delete Alternative
Meanings Choice
Delete Source Ambiguity
Choice
Delete TM Choice
Find in Dictionaries
Deletes Source Ambiguity choices.
Deletes Translation Memory choices.
Lets you locate words or phrases in local dictionaries as well as
SYSTRAN Online dictionaries.
User’s Guide SYSTRAN 5.0
Window Menu (STPM)
Table 27: Windows Menu (STPM)
Command
Open Projects
Horizontal View
Vertical View
Description
The names of all open projects appear at the top of this menu.
Unsaved projects appear as Document n, where n is the number of the document. A check mark shows the current project. To move to another project click its name.
Arranges the source and target windows above one another.
Arranges the source and target windows side by side.
Help Menu (STPM)
Table 28: Help Menu (STPM)
Command
About
Description
Shows copyright and version information.
156
User’s Guide SYSTRAN 5.0
STPM Toolbars
The following sections describe the STPM toolbar.
Standard Toolbar (STPM)
157
Format Toolbar (STPM)
User’s Guide SYSTRAN 5.0
Stop Toolbar
Stops the current action
Web Toolbar (STPM)
SYSTRAN Toolbar (STPM)
158
User’s Guide SYSTRAN 5.0
STPM Right-Click Menus
The following menu appears when you right-click in the STPM window:
159
Table 29: STPM Right-Click Menu
Command
Cut
Shortcut
Ctrl+X
Copy
Paste
Select All
Set Expression
DNT
Set Paragraph
DNT
Set Insertion DNT
Delete DNT Block
Send to SDM
Show UD Entry
Ctrl+C
Ctrl+V
Ctrl+A
Description
Removes the selected item and stores it on the Clipboard.
Copies the selected item and stores it on the
Clipboard.
Inserts the Clipboard contents at the cursor location.
Selects all items in the document or Web page.
Places highlighted text into Do Not Translate status.
Places the highlighted paragraph into Do Not
Translate status.
Identifies a sequence of words as an insertion within a complete sentence that is not to be translated.
Removes the Do Not Translate status from highlighted text when the text has been previously designated DNT.
Sends highlighted words to SDM.
Sends selected words and phrases to a new or existing User Dictionary.
دانلود
تبلیغات