Chapter 1. Getting started. Sage 2016
Mainos
Mainos
Chapter 1. Getting started
Document management is an integral part of any business organisation. It is important that documents get filed in the correct places so that they can be retrieved later.
Traditionally, you would store paper documents in folders in filing cabinets, and then mark the filing cabinet drawers and folders in such a way that the documents could be easily located. You would also provide staff members with a filing scheme to make sure that they file the documents in the correct place and to enable them to find the documents.
If an event, such as an appointment with a client, required specific documents, you would generally remove them from the filing system and have them ready for the appointment.
The Document Manager allows you to handle your electronic documentation in the same way as you would paper documents. It enables you to create an on-line filing system, complete with filing cabinets, drawers, folders and sub-folders. In conjunction with the Practice Manager
–
Security program, it enables you to control access to certain cabinets, drawers, folders, subfolders and documents. You are also able to attach relevant documents to clients and to events such as appointments, phone calls etc.
With the Document Manager, you do not need to create your own filing system. It automatically creates a filing cabinet with a drawer and year folders for each client, prospective client and firm record in your database. It also creates another filing cabinet with a drawer and folders for each user in your organisation.
15 © Sage Software Australia Pty Ltd
Chapter 1. Getting started Document Manager 2016
Document Manager facilities
The Document Manager provides a document storage and retrieval facility.
The Document Manager allows your staff to store documents in a common location on a network computer system. This makes backing up easier and more reliable. It provides an audit trail of changes made to any document. You are also able to store copies of emails in the
Document Manager in the same way as you would any other document.
The Document Manager works like a paper filing system with filing cabinets, cabinet drawers, folders and sub-folders within each drawer. For example, you could set up a filing cabinet named 'Reference Documents', and then add four drawers to it named 'A-G', 'H-M', 'N-S' and 'T-
Z'. Then, within drawer 'A-G' you could add folders for all the reference documents with titles beginning with the letters A to G.
Facilities in your Sage HandiSoft programs
The Document Manager allows you to perform the following functions from within your installed
Sage HandiSoft programs:
View the filing cabinets.
Open filing cabinets, drawers, folders and sub-folders to view the list of documents they contain.
Filter the list of documents by type, date created and staff member.
Create new filing cabinets, drawers, folders and sub-folders.
Create category folders that you can apply to documents.
Create, view and edit documents in the filing cabinet and category folders and sub-folders.
Scan paper documents directly into the Document Manager with a TWAIN compliant scanner.
Apply version control to documents.
Mail merge documents.
Move or copy documents from other locations, or leave them where they are and link to them.
Configure the Document Manager to detect client references, ABNs, ACNs or TFNs on scanned and imported documents, and automatically file th em in the relevant clients’ folders.
Revert to the previous version of a document being edited.
Store reports that have been generated.
Attach documents to specific clients, tasks and events.
Email documents to others.
In conjunction with Practice Manager – Security, control access to cabinets, drawers, folders and sub-folders.
16 © Sage Software Australia Pty Ltd
Document Manager 2016
Document Manager facilities
Document details
The Document Manager saves a record of each document with the following details:
The date and time the document was added to the Document Manager.
The date that the document was last opened.
The author of the document.
The type of document.
A description of the document.
A list of keywords that are associated with the document. This enables you to search for specific documents.
The history of any changes made to document.
A client to whom the document may be attached.
A document password.
Finding documents
The Document Manager enables you to use the following criteria to search for a document:
The date the document was added to the Document Manager.
The document description.
The author of the document.
The type of document
A client to whom the document may be attached.
The keywords associated with the document.
You can also use the Windows Indexing Service to search the Document Manager for documents containing specified words.
The Best Practice system
If you have purchased the Best Practice system, the Document Manager creates a special filing cabinet with drawers for each of the categories, and adds the Best Practice documentation to the folders.
Reports
The Document Manager allows you to generate reports on documents in the filing cabinets. You can also store reports generated with any Sage HandiSoft program in the Document Manager.
© Sage Software Australia Pty Ltd 17
Chapter 1. Getting started Document Manager 2016
Getting started
Administrator actions
If you have Practice Manager
– Security installed with security enabled, you will have to enter your User name and Password when you start a Sage HandiSoft program (for example,
Practice Manager
– Contact) from which you can run the Document Manager.
The Document Manager has some actions that only those who have logged in as Administrator can perform. These actions are:
Delete reserved cabinets, drawers and folders.
Add and remove folders to and from all the "Clients”, “Prospective Clients” and “Firms” drawers as a batch.
Set a default folder in the “Clients”, “Prospective Clients” and “Firms” drawers.
Caution: If Practice Manager
– Security is not installed and enabled, any user running the
Document Manager will have Administrator privileges.
Standard filing cabinets
When you first access the Document Manager, it will already contain the following standard filing cabinets:
Filing cabinet Description
Groups
Clients
Prospective Clients
Firms
Users
The Groups filing cabinet lists the member client drawers from the Clients filing cabinet under their respective client groups.
The Clients filing cabinet has a drawer for every client in your database. Within each drawer, users with Administrator privileges can set up folders and designate a default folder for each client.
This filing cabinet, its drawers and folders are reserved, and only users logged in as Administrator are allowed to edit and delete them.
The Prospective Clients filing cabinet has a drawer for every prospective client in your database. Within each drawer, users with Administrator privileges can set up folders and designate a default folder for each prospective client.
This filing cabinet, its drawers and folders are reserved, and only users logged in as Administrator are allowed to edit and delete them
The Firms filing cabinet has a drawer for every entry in your Firm Address Book.
Note: You can add new unreserved folders and subfolders to the drawers in 'Firms' filing cabinet.
The Users filing cabinet has a drawer for every person in your firm that uses the Document
Manager. Each drawer has a 'Documents' and an
'Import' folder. The 'Documents' folder is used for storing any documents relevant to that user. The
'Import' folder is a temporary location for holding newly imported documents. Users can nominate a directory on their computers or network as a 'Watch' directory. The Document Manager will detect any documents saved to this directory and move them to that user's 'Import' folder.
This filing cabinet, its drawers and folders, are reserved so only users logged in as Administrator are allowed to edit or delete them.
18 © Sage Software Australia Pty Ltd
Document Manager 2016
Getting started
Note: You can add new unreserved folders and subfolders to the drawers in the 'Users' filing cabinet.
Tip: You may want to create an additional cabinet to store standard documents that are used within your practice. For instructions on how to create a new cabinet, see "Adding cabinets, drawers, folders and sub-folders" in Chapter 3, "Maintaining filing cabinets".
Enabling the Document Manager
Before you can access the Document Manager you need to enable it from within Practice
Manager
– Contact.
To enable the Document Manager:
1. Start the Practice Manager
– - Contact program.
2. From the Options menu, click Document Manager. The " Document Manager " window will
open.
Figure 1: The "Document Manager" window
3. Under Document Manager, select the Use Document Manager check box.
4. Click OK to accept the enabling and to close the "Document Manager" window.
Opening the Document Manager
Once you have enabled the Document Manager in Practice Manager
– - Contact, you can access it from any Sage HandiSoft program.
To open the Document Manager from any Sage HandiSoft program, do one of the following:
Press F10.
From the Documents menu, click Document Manager.
On the Access Panel, click the Document Manager icon.
From Practice Manager
– - Contact, you can also open the Document Manager by doing any of the following:
Press F9 to open the "Clients" window. On the "Clients" window, click Document.
From the View menu, click Prospective Clients. On the "Prospective Clients" window, click
Document Manager.
Importing Best Practice
If you have purchased the optional Best Practice system, the Document Manager will prompt you to import the Best Practice cabinet, with its drawers, folders and documents, when you first open it.
To import Best Practice
© Sage Software Australia Pty Ltd 19
Chapter 1. Getting started Document Manager 2016
1. Run Practice Manager
– Contact as 'Administrator'.
2. Make sure that no other users are running Practice Manager
– Contact.
3. Click OK on the import message window.
For more information on the Best Practice system, refer to Chapter 8, "Best Practice".
Importing existing documents
You can import existing documents, including those that you have created with Sage HandiSoft programs, into the Document Manager.
1. Open the Document Manager.
2. At the top or bottom of the folder view pane, click the
cabinets.
tab to show the filing
3. Highlight the folder or sub-folder to which you want to add the document file, and do one of the following:
On the toolbar, click the Add File(s) to folder button
From the File menu, click Add File(s) to folder.
.
Right-click the folder or sub-folder and then click Add File(s) to folder from the menu that appears.
If you need to create a new cabinet, drawer, folder or subfolder, please refer to Chapter 3,
"Maintaining filing cabinets".
4. In the "Add Files to Folder" window, select the file that you want to add, and click Open.
20
Figure 2: The "Add Files to Folder" window
Tip: Documents that were created with the Sage HandiSoft Document editor will have the
.rtf extension.
5. In the "Add Type" window select whether you want to copy, move or link to the file.
© Sage Software Australia Pty Ltd
Document Manager 2016
Getting started
Figure 3: The "Add Type" window
Option
Copy
Move
Link
Description
Create a copy of the file and store it in the
Document Manager area.
Move the file from its original location to the
Document Manager area.
Do not physically locate the file in the
Document Manager, but rather create a hyperlink to it in its existing location.
6. Click OK
The Document Manager will add the document file to the list in the right pane.
Tip: You can move a document into the Document Manager by clicking on the document in
Windows Explorer and dragging it into a Document Manager folder.
Navigating the "Clients" filing cabinet
The Document Manager automatically creates a "Clients" filing cabinet with a drawer for each client in your client database. If you have a large number of clients, the "Clients" filing cabinet will have a correspondingly large number of drawers. In order to speed up access times, the
Document Manager displays only a small number of client drawers at a time.
If the client drawer that you want to open is not currently displayed, you can click the
buttons to scroll through the list. If there are a large number of drawers, it may be quicker to use the Document Manager Find facility to go to the required client drawer.
Using Find to access a client drawer
1. Press Ctrl F or, from the File menu, click Find to open the "Find" window.
Figure 4: The "Find" window
2. Select the required search area and enter the search text.
3. Click Find to start the search.
© Sage Software Australia Pty Ltd 21
Chapter 1. Getting started
The "Document Manager" window
Document Manager 2016
22
Figure 5: The "Document Manager" window
The "Document Manager" window comprises two panes.
The left, folder view pane has tabs which you can click to display the following:
Click the Cabinets tab to show the filing cabinets , drawers , folders and sub-folders . The right pane will show the documents contained in the highlighted cabinet, drawer or folder.
Click the Document tab to provide fields for searching for documents. The right pane will show the documents that meet the entered criteria.
Click the Text tab to provide fields for searching for documents containing specified text. The right pane will show the documents that contain the search text.
Click the Category tab to show category folders and subfolders. The right pane will show the documents to which the highlighted category has been applied.
To open or close filing cabinets, drawers and folders, do any of the following:
Press your left or right arrow keys.
Double-click on the item
Click the + or - sign next to the item.
The right pane displays the documents contained in the selected folder or sub-folder.
To view a list of the documents contained in a folder or sub-folder, highlight the folder or sub-folder.
Tip: You can set the Document Manager so that highlighting the cabinets, drawers and folders displays a list of all the documents stored within them. For example, you can list all the documents in a filing cabinet. Press Ctrl F5 to turn the option on and off.
© Sage Software Australia Pty Ltd
Document Manager 2016
The "Document Manager" window
Setting the tab locations
You can specify whether the tabs are located above or below the folder view pane.
1. From the Options menu, click General to open the “General Options” window.
2. Under Tab Position, select Toolbar Level to position the tabs above the pane, or Status
Level to position them below the pane.
3. Click OK.
Menu bar
The Document Manager Menu bar has the following menus:
File
Edit
View
Reports
Scan
Options
Tools
Help
For information on the menu commands, press F1 to display the online help.
Tip: The availability of the menu items depends on the action currently being performed and the permission settings for the document types.
Tool bar
The tool bar provides short cut buttons to many of the menu commands.
Button Description
Add a new filing cabinet, drawer, folder or sub-folder.
Copy, move or link to a document file from a location external to the
Document Manager.
Find a filing cabinet, drawer, folder or sub-folder containing specified text.
Select the Search view to enable you to search for documents matching specified criteria or containing specified text. Click again to return to the Documents view.
Open the "Document Details" window to enable you to view or edit details of the highlighted document.
Open the "Document History" window, which displays a list of actions performed on that document.
Open the highlighted document in the editor for the document type.
© Sage Software Australia Pty Ltd 23
Chapter 1. Getting started Document Manager 2016
Create a mail-merged document from the highlighted Word document.
Create a mail-merged document from the highlighted Word document. Print the merged document.
Open an email message window with the highlighted documents as attachments.
Create merged documents and attach them to email messages.
Export the highlighted document to a specified directory on your computer or network.
Import a document to overwrite the highlighted document. The imported document must have the same name and be of the same type as that to be overwritten.
Add the document file to a collated document.
Scan a document into the Document Manager.
Attach a coloured flag to the document to make it easier to locate and identify. The “Document Details” window will open for you to select the flag colour.
Set the importance level of the document to High.
Set the importance level of the document to Low.
Preview the printed highlighted document on your screen.
Print the highlighted document.
Open the “Select Document Types” window to filter the documents displayed in the Document Manager.
Open the "Document found in Watch Directory" window to show any documents in the Watch Folder.
Refresh the "Document Manager" window to show any changes to
the filing cabinets and their contents.
Close the "Document Manager" window and return to Practice
Manager
– Contact.
Status bar
The status bar at the foot of the "Document Manager" window displays information about the user, the selected client, and the currently highlighted filing cabinet, drawer, folder, sub-folder or document.
Figure 6: The Status bar
Document list
You can choose one of three different ways to display the document list in the right pane:
List
Large Icons
24 © Sage Software Australia Pty Ltd
Document Manager 2016
The "Document Manager" window
Small Icons
List view
To select the List view:
From the Options menu, point to View and then click List; or
Right-click in the document list pane. On the menu that appears, point to View and then click Details.
The List view displays the documents in tabular form with the columns displaying the following information about them.
Note: You can specify which columns are displayed on the main window and the order in which they appear. From the Options menu, click General to open the “General Options” window.
Description
This is a description of the document. This would generally be the file name.
Author
This is the author of the document
Client
This is the client for whom the document is applicable. This can be blank.
Created
This is the date that the document was first added to the Document Manager.
Opened
This is the date that the document was last opened.
Time
This is the time that the document was added to the Document Manager.
Type
This is the document file type. This can be:
Unknown
Microsoft Word
Microsoft Excel
Rich Text Format
HTML
Text Files
Executable Files
Image Formats
Compressed Formats
XML
Media
Hyperlink
HandiSoft Report
© Sage Software Australia Pty Ltd 25
Chapter 1. Getting started Document Manager 2016
Keyword
This column displays the keywords allocated to the document via the "Document Details" window. You can use these keywords to search for a document.
Flag
Imp
If the document has a coloured flag attached, it will be shown here.
Documents with an importance level of High or Low will be indicated by or respectively.
Size
This is the size of the document file.
You can resize the column widths by clicking the sides of the column headings with your mouse and dragging them.
You can also change the order in which the documents are displayed by clicking the column heading under which you want to sort them. If, for example, you want to sort the documents by
Author, click the Author column heading. To reverse the order, click the heading again.
Large Icons view
To select the Large Icons view:
From the Options menu, point to View and then click Large Icons, or
Right-click in the document list pane. On the menu that appears, point to View and then click Large Icons.
The Large Icons view displays each document as an icon with the document description below it. The icon indicates the document type.
The following is an example of Word and Excel documents displayed in the Large Icons view:
Figure 7: The Large Icons view mode
Small Icons view
To select the Small Icons view:
From the Options menu, point to View and then click Small Icons, or
Right-click in the document list pane. On the menu that appears, point to View and then click Small Icons.
The Small Icons view displays each document as an icon with the document description next to it. The icon indicates the document type.
The following is an example of Word documents displayed in the Small Icons view:
Figure 8: The Small Icons view mode
26 © Sage Software Australia Pty Ltd
Document Manager 2016
The "Document Manager" window
Ordering the document list
You can specify the order in which the documents are displayed on the document list. Click on the heading of the column in which the documents are to be ordered. To reverse the order, click the column heading again.
For example, if you want the list to be in ascending order of the document descriptions, click the
Description column heading. An up-arrow on the column heading will indicate that the documents are in ascending order of the document descriptions.
To reverse the order, click the Description column again. The arrow will now point downwards, indicating that the documents are in descending order of their descriptions.
1. If you do not select a specific column, the Document Manager will default to ordering the documents in ascending order of the descriptions.
2. When you close down the Document Manager, it will retain your settings for the next time you run it.
Refreshing the "Document Manager" window
The "Document Manager" window provides a "snapshot" view of contents of the filing cabinets.
It has to be refreshed to display any changes.
The Document Manager automatically refreshes at regular intervals. You can also manually refresh the window at any time by doing any of the following:
Press F5.
Click the Refresh
button on the tool bar.
From the File menu, click Refresh.
© Sage Software Australia Pty Ltd 27
Lataa
Mainos