Chapter 2. Option settings. Sage 2016
Reklam
Reklam
Chapter 2. Option settings
The Document Manager Options menu enables you to customise the Document Manager to suit your requirements. There are three areas where you can set options:
General options
Watch options
File type options
General options
The General option settings allow you to specify how the 'Clients' cabinet drawers are named, the position of the Categories tabs, and how all the document lists are displayed.
You can also enable automatic file and database synchronisation, and set the time and frequency that it will occur. For information on file synchronisation, please see Chapter 7,
“Additional tools”.
Setting the General options
1. From the Options menu, click General. The "General Options" window will open.
Figure 9: The "General Options" window
2. Complete the "General Options" window settings as required, and click OK to accept them.
Click Defaults if you want to revert to the default factory settings.
© Sage Software Australia Pty Ltd 29
Chapter 2. Option settings Document Manager 2016
Tip: For information on the "General Options" window, press F1 to display the online help.
Created and Opened dates
You can configure the Document Manager main window to display either or both the Created and Opened columns.
The Created column shows the date the document was added to the Document Manager.
The Opened column shows the date the document was last opened.
1. From the Options menu, click General Options to open the “General Options” window.
2. Under Columns to Show, select the Created and Opened check boxes as required.
Enabling Version Control
Version Control lets you revert to the previous version of a document when you are editing it.
1. From the Options menu, click General Options to open the
“General Options” window.
2. Under Version Control, select the Enable User Interface check box.
Activating the Microsoft Office add-ins
Activating the Microsoft Office add-ins enables you to save documents directly from Word, Excel and Outlook into the Document Manager.
1. Ensure that all your Microsoft Office programs are closed.
2. From the Document Manager Options menu, click General to open the “General Options” window.
3. Under Microsoft Office Add-Ins, click Activate.
4. Click OK to exit the “General Options” window.
5. Open a Microsoft Office program; for example, Word. You should notice a new HandiSoft button on the toolbar.
Compressing the DocMan directory
The Document Manager stores the document files in the DocMan directory, which can be on the local computer or a network server.
To save disk space you can compress the DocMan directory. To do this:
1. From the Options menu, click General to open the "General Options" window.
2. Select the Compress documents check box. If the DocMan directory is already compressed, you can clear the Compress documents check box to uncompress it.
Note: If the Compress documents check box is not available, you probably do not have the required permission to change the DocMan directory.
3. Click OK to start the compression or uncompression.
30 © Sage Software Australia Pty Ltd
Document Manager 2016
Automatic document purging
Automatic document purging
You can specify a frequency or single time that the Document Manager will automatically purge documents that are older than a set period.
1. From the Options menu, click General to open the “General Options” window.
2. Under Purge Documents, select the period after which the documents are to be purged.
Note: This setting is for all the documents. You can specify purge periods for individual documents or documents in a cabinet, drawer, subfolder or folder.
3. Under Frequency, select the frequency of the purging. In the Date and Time fields, enter the date and time of the first purging.
4. Click Ok.
5. To continue with the setting, click Yes to the warning message.
The Document Manager will set the purge period for all the documents. For documents that have already had a different purge period set, it will display the following message.
6. To leave the purge period unchanged, click Skip or Skip All. To change the purge period, click Continue.
© Sage Software Australia Pty Ltd 31
Chapter 2. Option settings Document Manager 2016
Setting individual purge periods
It is obviously not desirable to have a single purge period for all the documents in the Document
Manager. Therefore, you can also specify separate purge periods for individual documents, or all documents contained in a cabinet, drawer, folder or subfolder.
1. To set the purge period for a single document, in the Documents pane, right-click on the document.
To set the purge period for all documents in a cabinet, drawer, folder or subfolder, in the
Cabinets pane, right-click on the cabinet, drawer, folder or subfolder.
2. Click Purge Settings to open the “Purge Settings” window.
32
Figure 10: The "Purge Settings" window
3. Under Select Purge Period, select the purge period for the highlighted document or the documents in the highlighted cabinet, drawer, folder or subfolder.
Tip: To disable automatic purging of the document or documents, select Never.
4. Click Ok to set the purge period.
5. If the purge period of a document, subfolder, folder or drawer in the highlighted cabinet, drawer, folder or subfolder has already been set to a different value, a warning message will be displayed. To leave the purge period unchanged, click Skip or Skip All. To change the purge period, click Continue.
© Sage Software Australia Pty Ltd
Document Manager 2016
Mail merge fields
Mail merge fields
You can use the Document Manager to create mail merge documents. You can specify which fields in the Sage HandiSoft programs’ databases are made available for selection as data source fields.
To select the data source fields for mail merge documents:
1. From the Options menu, click Mail Merge Settings
. The “Mail Merge Field Options” window will open.
Figure 11: The "Mail Merge Field Options" window
2. At the top of the window, select a tab to list the database fields for the Sage HandiSoft program. The Common tab lists the fields that are common to all the programs.
Note: The Mail Merge Documents tab is used to select your mail merge templates for use in your other Sage HandiSoft programs. See Chapter 9, Mail merge templates.
3. In the Use column, select the check boxes next to the required fields. Click or deselect all the fields.
to select
4. Click OK to confirm the selections and close the "Mail Merge Field Options" window.
When you create a mail merge document in the Document Manager, the fields will be available for selection as data source fields.
© Sage Software Australia Pty Ltd 33
Chapter 2. Option settings Document Manager 2016
The Watch options
The Document Manager watches a designated directory to detect any new document files that are put into it. If it detects a file, it alerts you to its presence. You can then move the document to a suitable location in the Document Manager. For example, you could specify a directory accessible to other users as your 'Watch' directory. They could then move or copy documents intended for you to the 'Watch' directory.
You are able to specify the 'Watch' directory and the time interval between checks for new files.
Tip: You can use Microsoft Office add-ins to create a HandiSoft button on your Office
Applications, like Microsoft Word, that saves your document to a specified Document Manager folder. See Microsoft Office add-ins in Chapter 4, Maintaining documents.
Setting the Watch options
1. From the Options menu, click Watch. The "Watch Options" window will open.
34
Figure 12: The "Watch Options" window
2. Complete the "Watch Options" window settings as required, and click OK to accept them.
Click Defaults if you want to revert to the default factory settings.
If, under Auto Watch Settings, you select the Display taskbar icon when new items
found check box, a taskbar icon will indicate the presence of new documents in the
Watch Directory. Click the icon to open the “Documents found in Watch Directory” window.
You can disable automatic detection of watch items by selecting the Open Watch
folder manually check box. You then have to open the “Documents found in Watch
Directory
” window by clicking the Open Watch folder
Watch Documents from the View menu.
button on the toolbar, or
Tip: For information on the "Watch Options" window, press F1 to display the online help.
© Sage Software Australia Pty Ltd
Document Manager 2016
File Type options
File Type options
For each document file type, you can set what actions users will be able to perform on the documents. For example, you could specify that Word documents can be created and edited, but not deleted.
The permission settings for each document type determine what menu items and toolbar buttons are available when you highlight a document. They also determine the options available when you click the Actions button on the "Document Details" (View / Details with the document highlighted) window.
Setting permissions for a document type
1. From the "Document Manager" window Options menu, click File Types.
The "Default File Type Actions" window will open.
Figure 13: The "Default File Type Actions" window
2. On the "Default File Type Actions" window, select the check boxes for the actions that users can perform for that document type.
If necessary, you can click the Defaults button to restore the original settings.
3. Click OK to save the action settings and close the window.
© Sage Software Australia Pty Ltd 35
Chapter 2. Option settings Document Manager 2016
Windows Search option
Introduction
You can configure the Document Manager to use the Windows Search Service to enable searching for specific text in the documents.
The Windows Search Service is a base service for Microsoft® Windows® 7 that extracts content from files and constructs an indexed catalogue to facilitate efficient and rapid searching.
Note: If your computer is running Windows XP or an earlier version, you must use the Windows
Indexing Service to search for text in documents.
The Windows Search Service can extract both text and property information from files on your local computer and networked servers.
Starting and stopping the Windows 7 Search Indexing Service
If your computer or server is running Windows 7, the Windows Search Service must be running for the Document Manager to use it. Where your Sage HandiSoft programs are installed on a single computer, the Windows Search Service must be running on that computer. For networked installations, the Windows Search Service must be running on the server.
The Windows 7 Search Service is enabled and running by default. However, if you do need to start or stop it on your computer or server, you can use the following procedure.
1. On your local computer or network server, click the Start button.
2. In the Search box, type ‘services.msc’ and press Enter to open the “Services” window.
3. Highlight Windows Search. The Status column will indicate whether or not it has started.
4. From the Action menu , click Restart or Stop the service.
Starting and stopping the Indexing Service
If your computer or server is running Windows XP or earlier, the Indexing Service must be running for the Document Manager to use it. Where your Sage HandiSoft programs are installed on a single computer, the Indexing Service must be running on that computer. For networked installations, the Indexing Service must be running on the server.
To start and stop the Indexing Service
1. On your local computer or network server, click the Start button.
2. Click Control Panel.
3. If the Category View is displayed, click Performance and Maintenance.
4. Click Administrative Tools, and then double-click Services.
5. Highlight Indexing Service. The Status column will indicate whether or not it has started.
6. Click Start or Stop the service.
36 © Sage Software Australia Pty Ltd
Document Manager 2016
Windows Search option
Enabling and configuring the Document Manager indexing
This procedure must be followed to enable the Windows Search Service to be used by the
Document Manager. Where the Sage HandiSoft programs are installed on a server for use by multiple workstations it must only be done on the server.
1. From the Document Manager Options menu, click Document Indexing
. The “Search
Configuration
” window will open.
Figure 14: the "Indexing Service Configuration" window
2. To enable the Indexing Service, select the Enable Windows Search for Document
Manager check box.
3. Complete the other settings as required.
4. Click Apply to apply your settings.
5. Click Close to exit the “Search Configuration” window.
© Sage Software Australia Pty Ltd 37
İndir
Reklam