The Version Cue Administration utility. Adobe ILLUSTRATOR CS2
Реклама
Реклама
ADOBE ILLUSTRATOR CS2
User Guide
122
4
If the master file on the Version Cue Workspace is newer than your working copy and you’ve edited the working copy, a File Conflict dialog box appears. Specify one or more of the following:
Apply The Following Action To All Subsequent Conflicts
Automatically applies the selected option every time there is a file conflict.
Save a Version
Saves your working copy as a new file version to the Version Cue Workspace.
Skip This File
Prevents the most recent version from the Version Cue Workspace from being downloaded. (This option also prevents a version of your working copy from being saved to the workspace.) Choose this option only if you want to keep your edits and disregard the other changes in the master file.
The Version Cue Administration utility
About the Version Cue Administration utility
Using the Version Cue Administration utility, you can do more advanced tasks that affect a specified project or an entire Version Cue Workspace.
The following table lists the Version Cue-related tasks that you can accomplish through an Adobe Creative Suite component and those that you can accomplish through the Version Cue Administration utility.
Task
Create, edit, and delete
Version Cue projects
Yes
Share a project with anyone who is using Adobe Creative
Suite, an Adobe Creative Suite component, or a WebDAV enabled application
Yes
Delete a file version Yes
Adobe
Creative
Suite compo nents
Version Cue
Administra tion
Yes
Yes
Yes
Yes Delete multiple file versions at once
Yes
Create Version Cue projects from remote files via FTP
No Yes
Yes Create Version Cue projects from remote files via WebDAV
No
Import Version Cue 1.0 projects
No
Back up Version Cue projects and restore backup versions of a project
No
View the amount of disk space a project uses, its lock protec tion status, its creator, and its creation date
No
Yes
Yes
Yes
ADOBE ILLUSTRATOR CS2
User Guide
123
Task
Duplicate or export Version
Cue projects
Edit Version Cue Workspace preferences
No
Add and edit users, and define their project privileges
No
Change the properties of a
Version Cue project to require users to log in before accessing it
No
Adobe
Creative
Suite compo nents
Version Cue
Administra tion
No Yes
Yes
Yes
Yes
Yes View all users and their privi leges for all projects in the
Version Cue Workspace
No
Remove all In Use locks in a project or those created by a specified user
No
View Version Cue Workspace logs and reports
No
Add files to an existing project Yes
Create file versions Yes
View file comments and other information
Yes
Search for files using file infor mation (metadata)
Yes
Initiate and manage a webbased review of PDF files in
Version Cue projects
No
Yes
Yes
No
No
No
No
Yes
Logging into and out of the Version Cue Administration utility
When you install Version Cue on your computer, Version Cue automatically creates a default user login ID with administrator privileges. You should change the password for this default user login, as it is publicly available for initial installation and setup. Until you change the default password, the default user login ID can only be used directly from the computer the Version Cue workspace is located on, not across a network. If the Administration utility is installed on your computer, you can start using the web-based Version Cue Administration utility with the
Version Cue default login ID (
system
) and password (
system
).
Users working in a group with a login ID and password can log into the Version Cue Administration utility. The tasks that workgroup users can perform are limited by the privileges assigned to their Version Cue login ID by the admin istrator. However, users whose access level is set to None can’t log into the Version Cue Administration utility.
You can display the Version Cue Administration login web page in the following ways:
•
By opening the Version Cue preferences and clicking the Advanced Administration button.
ADOBE ILLUSTRATOR CS2
User Guide
124
•
By clicking the Advanced Administration button in GoLive CS2, Illustrator CS2, InCopy CS2, InDesign CS2,
Photoshop CS2, or Acrobat 7.
•
By typing the IP address of the Version Cue Workspace directly into a web browser.
•
By selecting Advanced Administration from the Version Cue system tray icon (Windows) or the Version Cue menu (Mac OS).
See also
“Choosing user privileges” on page 136
To log into Version Cue Administration from an Adobe Creative Suite component
You can log in the same way from InCopy CS2, InDesign CS2, Illustrator CS2, Photoshop CS2, and Acrobat 7.
1
Choose File > Open, and click the Use Adobe Dialog button in the dialog box.
2
Select the Version Cue Workspace you want to administer.
3
Choose Edit Properties from the Tools menu .
4
Click Advanced Administration in the Edit Properties dialog box.
5
Type your assigned Version Cue login ID and password in the text boxes. (The default for both the ID and password is
system
.)
6
Click Log In.
To log into Version Cue Administration from GoLive CS
1
Open the Version Cue site file.
2
Choose Site > Version Control System > Open Version Cue Administration.
3
Type your assigned Version Cue login ID and password in the text boxes. (The default for both the ID and password is
system
.)
4
Click Log In.
To log into Version Cue Administration from a web browser
1
In a web browser, type the IP or DNS address of the computer on which the Version Cue Workspace is installed.
Precede the address with http:// and follow it with a colon and the port number, for example, http://153.32.235.230:3703 (IP) or http://
myserver.mycompany.com
:3703 (DNS). The default port number is 3703.
Note:
If you have Version Cue 1.0 installed on your computer, the default port number for Version Cue 2.0 is 50800.
Once Version Cue 1.0 is uninstalled, Version Cue 2.0 defaults to 3703.
2
A browser window displays the Adobe Version Cue Administration login page. Type your assigned Version Cue login ID and password in the text boxes. (The default for both the ID and password is
system
.)
3
Click Log In.
To log into Version Cue Administration from the Version Cue Preferences dialog box
1
Do one of the following:
•
(Windows) Double-click the Version Cue icon in the system tray. In the Edit Project Properties dialog box, click
Advanced Administration.
ADOBE ILLUSTRATOR CS2
User Guide
125
•
(Windows) Right-click the Version Cue icon in the system tray and then choose Version Cue CS2 Preferences.
On Windows, double-click the Version Cue icon to open the preferences dialog box.
•
(Mac OS) Click the Version Cue icon at the top of the screen, and then choose Advanced Administration from the menu.
•
(Mac OS) Control-click the Version Cue icon and choose Version Cue CS2 preferences.
On Mac OS, choose Version Cue CS2 Preferences to open the preferences dialog box
2
Type your assigned Version Cue login ID and password in the text boxes. (The default for both the ID and password is
system
.)
3
Click Log In.
To log out of Version Cue Administration
❖
Click Log Off at the top of the page.
About Version Cue Administration integrity checks
Each time the Version Cue Workspace restarts, it performs an integrity check and performs repairs if necessary. To ensure best performance, restart the Version Cue Workspace periodically so it can perform the integrity check and self-repair.
To set Version Cue Workspace Administration preferences
1
Log into the Version Cue Administration utility.
2
Do one of the following:
•
Click the Advanced tab, and then click Preferences.
•
On the Home page, click Perform Advanced Tasks, and then click Preferences.
3
Set any of the following options:
Workspace Name
To change the Version Cue Workspace name, type a name in the text box. This name identifies the
Version Cue Workspace in Adobe Creative Suite components using Version Cue.
Make This Version Cue Workspace Visible To Others.
When selected, gives other computers access to the Version
Cue Workspace.
ADOBE ILLUSTRATOR CS2
User Guide
126
Note:
If the Version Cue Workspace is installed on a Windows computer that uses a firewall and you want to share the workspace with others, make sure that TCP ports 3703 and 427 are left open and deselect the Internet Connection
Firewall option (see Windows Help).
Only Grant Access To Existing Users
Specifies whether Version Cue projects are available to a user. Make sure to set access properties for each desired project and to edit the project’s list of assigned users.
Log Level
Defines the amount of information in reports generated by the Version Cue Workspace system. Choose a log level: Error to list only Version Cue Workspace errors; Warning to list workspace errors and warnings; or Info to list errors, warnings, and information about tasks performed.
Log Size
Sets the maximum size, in kilobytes, for a system report. To reduce the log file size by saving it as a compressed GZ file, select Compress Log File.
FTP Proxy
Specifies the default FTP Proxy server for users importing projects from or exporting projects to an FTP server, or publishing with GoLive to an FTP server.
HTTP Proxy
Specifies the default HTTP Proxy server for users importing projects from or exporting projects to a
WebDAV server, or publishing with GoLive to a WebDAV server.
Color Scheme
Sets the background colors of the tabs.
4
Click Save, and then restart Version Cue Administration.
Migrating from Version Cue 1.0 to Version Cue 2.0
If you currently use Version Cue 1.0, you need to migrate your projects and user data to Version Cue 2.0. Keep the following in mind:
•
Version Cue 1.0 and Version Cue 2.0 Workspaces can be installed and function on the same computer simulta neously.
•
If Version Cue 1.0 and Version Cue 2.0 Workspaces are installed on the same computer, Adobe Creative Suite 1.0 components work only with the Version Cue 1.0 Workspace, because they can communicate only with the port that the Version Cue 1.0 Workspace uses.
Note:
If you uninstall the Version Cue 1.0 Workspace and then restart the Version Cue 2.0 Workspace, the Version Cue
2.0 Workspace then uses the Version Cue 1.0 Workspace’s port, allowing Adobe Creative Suite 1.0 components and
Adobe Creative Suite 2.0 components to work with the Version Cue 2.0 Workspace.
•
If only the Version Cue 2.0 Workspace is installed, Adobe Creative Suite 1.0 components will work with it.
•
Adobe Creative Suite 2.0 components work only with Version Cue 2.0 Workspaces.
•
Adobe Creative Suite 1.0 components work with both Version Cue 1.0 and Version Cue 2.0 Workspaces simulta neously as long as the workspaces are not located on the same computer.
•
You can import Version Cue 1.0 projects and users using the Administration utility (see “To migrate from Version
Cue 1.0 to Version Cue 2.0” on page 126).
To migrate from Version Cue 1.0 to Version Cue 2.0
1
After installing Version Cue 2.0, restart the Version Cue 1.0 Workspace. The activates a migration plug-in.
2
Log into the Version Cue Administration utility.
3
Click the Advanced tab, and then click Import Version Cue 1.0 Data.
ADOBE ILLUSTRATOR CS2
User Guide
127
4
Select the data you’d like to migrate to Version Cue 2.0:
•
Projects and users. Click Next. Select the check box next to the name of any projects you want to import, and click
Next. Then, select the check box next to the name of any users you want to import, and click Next.
•
Only projects. Click Next. Then, select the individual projects you want to import, and choose whether to import all the users assigned to those projects (at this point, you cannot select individual users; you must import either all users or no users). Click Next. If you choose to import the users, select the users you want to import, and click
Next.
•
Only users. Click Next, and, in the next page, select the check box next to the name of any users you want to import.
5
When the migration process is complete, verify the information you’re importing, and confirm the migration.
6
Uninstall Version Cue 1.0.
7
Restart the Version Cue 2.0 Workspace. This resets the port to allow access from both Adobe Creative Suite 1.0
and Adobe Creative Suite 2.0 components.
Creating and editing projects in Version Cue
Administration
To create a new blank Version Cue project
1
Do one of the following:
•
In the Home tab, click Create A Project.
•
Click the Projects tab, and then click New.
2
In the New Project content frame, click Blank Project to create an empty Version Cue project. Click Next to display the Create Blank Project content frame.
3
Type a name for your project in the Project Name box.
4
To specify how to treat the imported content’s URL encoding, choose an option from the URL Encoding menu.
5
Set any of the following options:
Share This Project With Others
Gives other users access to the project. Users can be on your subnetwork, or they can be given the Version Cue Workspace IP or DNS address and port number to gain access to the Version Cue
Workspace.
Require Login For This Project
Ensures that only users with a Version Cue login ID and password have access to the project.
Enable Lock Protection For This Project
Restricts file versioning to sequential versions.
URL Encoding
Specifies how the content’s URL encoding is treated. UTF-8 is the default setting.
%HH Escaping
Requires that a nonsafe character be encoded as a percent symbol (%) followed by two hexadecimal digits.
6
Click Save.
ADOBE ILLUSTRATOR CS2
User Guide
128
7
If you chose to require login, do any of the following in the Assigned Users content frame, and then click Save:
•
Choose an option next to each user name in the Privileges column or choose an option from the Set All To menu to define each user’s access. These options won’t work unless you select Require Login For This Project.
•
To let a user publish the project with GoLive CS2 to a specified FTP or WebDAV server, select the check box in the Publishing Privilege column next to the user name.
To create a new Version Cue project from a folder
You can create a Version Cue project from the files in a folder on the computer where the Version Cue Workspace is installed.
1
Log into Version Cue Administration.
2
Do one of the following:
•
In the Home tab, click Create A Project.
•
Click the Projects tab, and then click New.
3
In the New Project content frame, click Import From Folder.
4
Click Next to display the Import Project From Folder content frame. If the content you’re importing is a website, select Import Folder As A Website to import the content to the project’s web-content folder. To specify the folder to import from, click Browse and select any file in the folder; then click Open. Alternatively, you can type the path to the desired Version Cue Workspace folder in the text box.
5
Type a name for your project in the Project Name box.
6
Set any of the following options:
Share This Project With Others
Gives other users access to the project. Users can be on your subnetwork, or they can be given the Version Cue Workspace IP or DNS address and port number to gain access to the workspace.
Require Login For This Project
Ensures that only users with a Version Cue login ID and password have access to the project. Note that if you select this option after a user gains access, the user can still gain access without logging in.
Make sure that you change privileges as needed in the project’s list of users.
Enable Lock Protection For This Project
Restricts file versioning to sequential versions.
URL Encoding
Specifies how the content’s URL encoding is treated. UTF-8 is the default setting.
%HH Escaping
Requires that a nonsafe character be encoded as a percent symbol (%) followed by two hexadecimal digits.
Comments
Stores any remarks you type about the project.
7
Do any of the following in the Assigned Users content frame, and then click Save:
•
To define each user’s access to the project, choose an option next to each user name in the Privileges column or choose an option from the Set All To menu. These options won’t work unless you select Require Login For This
Project.
•
To let a user publish the project with GoLive CS to a specified FTP or WebDAV server, select the check box in the
Publishing Privilege column next to the user name.
To create a new Version Cue project from a WebDAV server or FTP server
1
Log into Version Cue Administration.
ADOBE ILLUSTRATOR CS2
User Guide
129
2
Do one of the following:
•
In the Home tab, click Create A Project.
•
Click the Projects tab, and then click New.
3
In the New Project content frame, do one of the following:
•
Click Import From WebDAV Server.
•
Click Import From FTP Server.
4
Click Next to display the Import Project From Server content frame.
5
If the content you’re importing is a website, select Import FTP/WebDAV As A Website to import the content to the project’s web-content folder.
•
In the FTP Server or WebDAV Server box, specify the WebDAV server from which to import files, and type the port number in the Port box.
•
To specify a folder, type its path in the Directory box.
•
If a user name and password are required to access the server, type that information in the User Name and
Password boxes.
•
To use a proxy server to connect to the server, select Proxy.
6
Type a name for your project in the Project Name box.
7
To specify how to treat the imported content’s URL encoding, choose an option from the URL Encoding menu.
8
To comply with the URL syntax requiring nonsafe characters to be encoded as a percent symbol (%) followed by two hexadecimal digits, select %HH Escaping.
9
Do any of the following, and then click Next:
•
To give other Version Cue or WebDAV users access to the project, select Share This Project With Others. (Users must either be on your subnetwork or be given the Version Cue Workspace IP or DNS address and port number.)
•
To require users to log in with a Version Cue login ID and password before accessing the project, select Require
Login For This Project. If selected, this option ensures that only Version Cue users you specify can log in and access the project.
Note:
If you select this option after other users have already accessed the project without being authenticated, those users can still access the project without logging into it. Make sure that you change their privileges as needed in the project’s list of assigned users.
•
To restrict file versioning to sequential versions, select Enable Lock Protection For This Project.
•
To include remarks regarding the project, type them in the Comments box.
10
Do any of the following in the Assigned Users content frame, and then click Save:
•
To define each user’s access to the project, choose an option next to each user name in the Privileges column or choose an option from the Set All To menu.
•
To let a user publish the project with GoLive to a specified FTP or WebDAV server, select the check box in the
Publishing Privilege column next to the user name.
Note:
You don’t need to assign users in order to give others access to your Version Cue project. Just make sure to deselect
Require Login For This Project in the project properties.
ADOBE ILLUSTRATOR CS2
User Guide
130
To edit Version Cue project properties
1
Log into the Version Cue Administration utility.
2
Click the Projects tab, and then click a project name.
3
Set any of the following options:
Share This Project With Others
Gives other users access to the project. Users can be on your subnetwork, or be given the Version Cue Workspace IP or DNS address and port number.
Require Login For This Project
Ensures that only users with a Version Cue login ID and password have access to the project. Note that if you select this option after a user gains access, the user can still gain access without logging in.
Make sure that you change privileges as needed in the project’s list of users.
Enable Lock Protection For This Project
Restricts file versioning to sequential versions.
Comments
Stores any remarks you type about the project.
Backup Configuration
Allows you to back up your project or edit backup settings.
4
Click Save, or click Reset to return the properties to their original values.
See also
“To back up a Version Cue project” on page 132
To duplicate a Version Cue project
Duplicate a project to start new project with the same users and privileges. Version Cue duplicates the folder hierarchy within the project structure, and you can use that as a basis for the new project. Delete any files from the duplicated project that are no longer necessary.
1
Log into the Version Cue Administration utility.
2
Click the Projects tab.
3
Select the check box next to the name of the project, and click Duplicate.
4
In the Duplicate Project content frame, type a unique name for the project.
5
Edit the project properties.
6
Click Duplicate.
To delete a Version Cue project in the Version Cue Administration utility
1
Log into the Version Cue Administration utility.
2
Click the Projects tab, and do one of the following:
•
To delete one or more projects, select the check box next to the name of each project you want to delete.
•
To delete all listed projects, select the check box next to the Project Name column label.
3
Click Delete. The Delete Project content frame appears. Click Delete again, or click Cancel to cancel the deletion.
ADOBE ILLUSTRATOR CS2
User Guide
131
To export a Version Cue project to your computer
You can export the most recent version of all project files from the Version Cue Workspace. You can use this export to move these files from one host computer (or server) to another or to create a package of the most recent files for output or simply to create an archive of the final versions.Version Cue still manages projects moved between computers. If you want to move a project, you should decide whether to back it up (so that all past versions are also moved) or export (so that only the current versions of project files are moved). For more information about backing up a project, see “Backing up and restoring projects in the Version Cue Administration utility” on page 132.
1
Log into the Version Cue Administration utility.
2
Do one of the following:
•
Click the Projects tab. Select the check box next to the project you want to export, and click Export.
•
Click the Advanced tab, and then click Export Project. The Export Project content frame appears. Select the project you want to export from the Project Name menu.
3
In the Export Project page, choose the name of the project you want to export, and then choose File from the
Protocol menu.
4
Click Browse, and specify the folder to which you want to export the project. Select any file in the folder, and click
Open.
5
Click Export.
You can also export a project by using the Version Cue preferences. For more information, see “To set Version Cue
Workspace preferences” on page 84.
To export a Version Cue project to an FTP or WebDAV server
1
Log into the Version Cue Administration utility.
2
Do one of the following:
•
Click the Projects tab. Select the check box next to the project you want to export, and click Export.
•
Click the Advanced tab, and then click Export Project. The Export Project content frame appears. Choose the project you want to export from the Project Name menu.
3
In the Export Project page, choose the name of the project you want to export and then choose either FTP or
WebDAV from the Protocol menu.
4
Specify the FTP or WebDAV server address in the Server Address text box. You don’t need to precede the address with the chosen protocol. If you want, you can change the default port number in the Port box.
5
To specify a folder, type its path in the Directory box.
6
If a user name and password are required to access the server, type that information in the User Name and
Password boxes.
7
To use a proxy server to connect to the server, select Proxy.
8
If you are connecting to the server through a firewall, or if you specified a port other than 21, select Use Passive
Mode. (This is an option only if you choose FTP in the Protocol menu.)
9
Click Export.
ADOBE ILLUSTRATOR CS2
User Guide
132
To remove file locks from a Version Cue project
A user with system administrator privileges or with project-specific Administer privileges can remove file locks.
Removing file locks forces the removal of In Use status of files designated by specific project or by user throughout all the projects.
1
Log into the Version Cue Workspace Administration utility.
2
Click the Advanced tab , and then click Reset Locks (under Maintenance).
3
Do any of the following:
•
Choose a project from the Project Name menu.
•
Choose a user from the User Name menu.
4
Click Reset Locks to remove the specified file locks.
To delete file versions in a project
Each time you save a file version, the version is stored on the Version Cue Workspace database. This database creates a file version history that lets you quickly return to any former state of the file. Although a version history is useful, an extensive history takes up a lot of disk space and can degrade the performance of the Version Cue Workspace. It’s a good idea to clean up versions to improve performance.
1
Log into the Version Cue Workspace Administration page.
2
Click the Advanced tab , and then click Remove Old Versions.
3
Choose a project from the Project Name menu.
4
To delete versions, select Delete All Versions Older Than, and then choose a month, day, and year.
5
To specify the maximum number of versions to remain in the workspace after you click Delete, select Number Of
Versions To Keep, and then type a number in the text box.
6
Click Delete.
Backing up and restoring from Version Cue
Administration
Backing up and restoring projects in the Version Cue Administration utility
The Version Cue Administration utility creates backups of all the information in a Version Cue project. Project backups are stored on the Version Cue file system, in the Backups folder. You can then easily restore a backup copy that represents a Version Cue project as it was on a specific date. Restored project backups do not replace the original
Version Cue project; restored projects are given different project names. You can use a project backup to move a project from one Version Cue Workspace to another while retaining all the versions of that project.
You can customize a backup configuration for your projects. You can back up a project using a new configuration or an existing configuration. A backup configuration includes the ability to schedule a recurring backup for the project.
To back up a Version Cue project
The backup configuration used to back up a project is set in the Version Cue project preferences.
1
Log into the Version Cue Administration utility.
ADOBE ILLUSTRATOR CS2
User Guide
133
2
Click the Projects tab.
3
Select the check box next to the project name, and then click Backup.
4
In the Backup Name text box, accept the name, or type a new name.
5
Choose the project components you want to back up: Files (which is always selected), Project File Versions to back up all versions of the files, Project Metadata to back up embedded information entered in Adobe Creative Suite components, and Users/User Assignments to back up information about the users and their project privileges.
6
Click Backup. When the backup is complete, a status page appears.
See also
“To edit Version Cue project properties” on page 130
To restore a Version Cue project backup copy
1
Log into the Version Cue Administration utility.
2
Click the Projects tab.
3
Click Backup List.
4
Click the name of the backup that you want to restore.
5
In the New Project Name box, type a name that is different from those of other projects in the Version Cue
Workspace.
6
Do any of the following, and then click Restore:
•
To retain the list of users that were assigned to the project, select Restore Users.
•
To retain the same privileges for each assigned user, select Restore User Assignments.
•
To add remarks, type them in the Comments box.
To create a new backup configuration
New backup configurations are created in the project’s preferences. When you create a new configuration, it becomes the default for the project.
1
Log into the Version Cue Administration utility.
2
Click the Projects tab.
3
Select the name of the project for which you want to create a new backup configuration.
4
Under Backup Configurations in the Edit Properties page, click New.
5
Type a name for the backup configuration in the Configuration Name box.
6
Select what you want to back up in the Include list of options: Files (which is always selected), Project File Versions to back up all the versions of the project, Project Metadata to back up embedded information entered in Adobe
Creative Suite components, and Users/User Assignments to back up information about the users and their project privileges.
7
(Optional) Add remarks to the backup file in the Comments box.
8
Choose an option from the Repeat menu if you want backups to occur automatically (choose Don’t Repeat if you want to back up the project manually).
9
Click Save to save the new configuration and to see a list of backup configurations.
ADOBE ILLUSTRATOR CS2
User Guide
134
To back up all data in the Version Cue Workspace
It’s important to back up projects in a Version Cue Workspace from time to time. Rather than doing this project by project, you can instead back up the complete Version Cue Workspace. You can also use this backup to move a complete workspace from one computer to another. If you restore a backup copy of the Version Cue Workspace, all current data on the workspace, including Version Cue projects, files, and versions, is replaced by the backup.
Workspace backup files are saved to the default Backups folder in the Version Cue application folder.
1
Log into the Version Cue Administration utility.
2
Click the Advanced tab , and then click Backup Version Cue Data.
3
To add remarks about the workspace backup, type them in the Comments box.
4
Click Save. After the back up is complete, click OK to view the list of workspace backups.
To replace a project with a previous backup
To replace current projects on a Version Cue Workspace with a previous version, you first restore the backup. When you do this, Version Cue Administration turns off automatically. You must restart Version Cue on the host workspace; it cannot be done remotely.
1
Log into the Version Cue Administration utility.
2
Click the Advanced tab, and then click Administer Backups.
3
Click the name of the backup you want to restore. Click Restore. The Version Cue Workspace turns off. Close the browser. (Notice that the Version Cue icon in the system tray indicates that it’s off .)
4
Turn on the Version Cue Workspace.
5
Log into the Version Cue Administration utility.
Working with users and privileges
Creating and editing users
All users with a Version Cue user name and login (except those whose access level is set to None) can log into the
Version Cue Workspace Administration utility. However, the tasks they can perform are limited by the privileges assigned to their user names.
To restrict the Version Cue projects that a user can access, you can edit the project’s existing user names. Or, to restrict access further, you can create new Version Cue user names and assign them to a specific project. Creating new names gives you the most control over a project.
Note:
Only users who have system administrator privileges can create new user names.
If you’ve configured the Version Cue Workspace to be visible to others in the Version Cue Administration utility, you don’t need to create and assign Version Cue user names to let other Adobe Creative Suite or WebDAV users access your Version Cue projects and the Version Cue Workspace. The users simply need either to be on your subnetwork or be given the Version Cue Workspace IP or DNS address and port number. After a user accesses the Version Cue
Workspace without using a Version Cue user name, the user name for the user’s own computer is automatically added to the list of users in the Version Cue Workspace, and the password is left blank.
ADOBE ILLUSTRATOR CS2
User Guide
135
If you’ve configured the Version Cue Workspace so it grants access only to existing users, you’ll need to create
Version Cue user names to let other Adobe Creative Suite or WebDAV users access your Version Cue projects and the Version Cue Workspace.
To create new Version Cue user names
To create new user names in a Version Cue Workspace, you need system administrator privileges.
1
Log into the Version Cue Administration utility.
2
Do one of the following:
•
From the Home page, click Add A User.
•
Click the Users tab, and then click New in the content frame.
3
In the New User content frame, choose the level of access to give the user from the Admin Access Level menu:
None
Denies the user access to the Version Cue Workspace Administration utility, however, the user can access
Version Cue projects while working in an Adobe Create Suite component.
User
Gives the user access to some administrator privileges, such as viewing other users’ information, creating new projects, and backing up and restoring projects.
System Administrator
Grants the user all privileges.
4
Type the user’s name in the User Name box.
5
Type a unique login in the Login box. The login is needed in Adobe Creative Suite components, if a project requires it, to log into the Version Cue Workspace Administration utility.
6
Type a password for the user in the Password box, and type it again in the Verify Password box.
7
(Optional) Type a phone number, an e-mail address, and comments in the remaining text boxes. Make sure to enter an e-mail address if the user will participate in Version Cue PDF reviews and will receive invitation e-mails.
8
To define the user’s project access, choose the user’s project privileges next to each project name in the Privileges column. To give the user the same privileges for every project, choose an option from the Set All To menu.
9
To let a user publish a project to a specified FTP or WebDAV server, select the check box in the Publishing
Privilege column next to the project name.
10
Click Save.
To edit a Version Cue user name
To edit a user’s privileges, you need system administrator privileges.
1
Log into the Version Cue Workspace Administration page.
2
Do one of the following:
•
Click Edit Users in the Home page.
•
Click the Users tab.
3
Click the user name of the user name you want to edit.
4
Edit the user properties and privileges.
5
Click Save.
ADOBE ILLUSTRATOR CS2
User Guide
136
To duplicate or delete a Version Cue user name
You can duplicate a Version Cue user to set up a new user with the same project privileges as the original user.
Complete this procedure, and then change the duplicate user name and login as required.
1
Log into the Version Cue Workspace Administration page.
2
Click the Users tab.
3
Select the check box next to each user name you want to duplicate or delete. To select all listed user names, select the check box next to the User Name column label.
4
Do one of the following:
•
Click Duplicate. Edit the user’s properties in the Duplicate User content frame and click Save.
•
Click Delete. To confirm the deletion, click Delete in the Delete User content frame.
Choosing user privileges
Version Cue user logins are associated with one of three levels of privilege: None, User, or System Administrator.
Users with privileges set to None can’t access the Version Cue Workspace Administration utility but can access
Version Cue projects while working in an Adobe Creative Suite component or an application that supports WebDAV.
The following table describes the privileges associated with the User and System Administrator levels.
Administration utility task User System
Adminis trator
Yes Create and update Version Cue user login IDs
Read other Version Cue users’ login information
No
Yes
Update own user login informa tion excluding login ID privilege level
Yes
Duplicate and delete user IDs
Import and export user lists
No
No
Create new projects (users must have Project Creation Allowed selected in their privileges)
Yes
Delete or restore project backups No
Perform all tasks listed in the
Advanced content frame
No
Change the Administration utility color scheme in the Advanced preferences
Yes
Reset locks and remove file versions from projects to which the user is assigned and also granted Administer privileges
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
ADOBE ILLUSTRATOR CS2
User Guide
137
Administration utility task User
Back up, delete, and restore all
Version Cue Workspace data
View Version Cue Workspace information, logs, and reports; and save reports
Delete reports for projects to which the user is assigned and also granted Administer privi leges.
No
Yes
Yes
System
Adminis trator
Yes
Yes
Yes
To export a list of users
If you want to add a set of users to another computer with a Version Cue Workspace, you can export the list and then copy it to the UsersExport folder in the Version Cue application folder of another computer with a Version Cue
Workspace.
1
Log into the Version Cue Administration utility.
2
Click the Users tab.
3
Select the check box next to each user name you want to export. To select all listed user names, select the check box next to the User Name column label.
4
Click Export List. The Export Users content frame displays the list of users to be exported.
5
Click Next, and type a name for the list in the Name box. If you like, type remarks in the Comments box.
6
Click Save. The Export Users content frame displays the list of exported users.
7
The location of the user list appears under the Export Users heading. To import this list into another Version Cue
Workspace, copy this file into the destined workspace’s Data/UsersExport folder in the Version Cue application folder. Note that this folder can be moved and may be in a different location on the workspace.
To import users from a list
1
Log into the Version Cue Administration utility.
2
Click the Users tab, and then click Import List.
3
Click the name of the user list you want to import.
4
Select the check box next to each user name you want to import, or select the check box next to the User Name column label to select all listed user names.
5
Click Next.
ADOBE ILLUSTRATOR CS2
User Guide
138
Viewing logs, reports, and workspace information
Viewing Version Cue Workspace information and reports
You can display the Version Cue Workspace version, name, licensee, serial number, Java version, database version,
Version Cue client URL (IP or DNS address), WebDAV client URL, copyright, and patent information with the
Version Cue Workspace Administration utility.
Users who are working in Adobe Creative Suite can use the Version Cue Client URL to connect to Version Cue projects when they’re not on the workspace’s subnetwork. Users who are working in applications that support
WebDAV can use the WebDAV Client URL to connect to Version Cue projects.
You can also display and manage three kinds of reports (import, export, and publish) and the Version Cue
Workspace log file, which tracks all server operations according to the level of detail you specify.
Display time varies according to the size of the log file. The default log file size is 1024K. If the log file exceeds a specified size limit, the system creates a new log file and saves the old one. Log files are saved in the Logs folder
,
located in the Version Cue application folder.
To view Version Cue Workspace information
1
Log into the Version Cue Administration utility.
2
Do any of the following:
•
Click the Home tab. Workspace information is listed under About This Workspace.
•
Click the Advanced tab, and then select Workspace Info.
•
Click About at the top of the page to display copyright and patent information. A window opens, listing infor mation about the Version Cue Workspace.
To view the Version Cue Workspace log file
1
Log into the Version Cue Administration utility.
2
Click the Advanced tab, and then select Workspace Log. The Workspace Log content frame displays information about the Version Cue Workspace history.
3
Do any of the following:
•
To change the number of rows displayed, choose an option from the Rows To Display menu.
•
To navigate to a different page of the log, click Next, End, Beginning, or Previous, if available.
To view a Version Cue report
1
Log into the Version Cue Administration utility.
2
Click the Advanced tab, and then select Reports.
3
Choose the type of report you want to view from the Reports menu.
4
To view available reports from a single project, choose the project name from the Filter By menu. To view available reports from all projects on the Version Cue Workspace, choose All.
5
Click the project’s name in the Project Name column. The content frame displays the report. Choose options from the available menus to change how the report appears.
ADOBE ILLUSTRATOR CS2
User Guide
139
6
To save an HTML copy of the report to your computer, click Save, and specify a location.
7
To return to the report list, click Report List.
To delete Version Cue reports
1
Log into the Version Cue Administration utility.
2
Click the Advanced tab, and then select Reports.
3
Choose the type of report you want to delete from the Reports menu:
•
To delete all reports from a single project, choose the project name from the Filter By menu.
•
To delete all reports from two or more projects on the Version Cue Workspace, choose All.
4
Select the check box next to each project whose reports you want to delete. To select all project reports, select the check box next to the Project Name column label.
5
Click Delete.
Version Cue PDF reviews
About Version Cue PDF reviews
Using Version Cue you can set up and conduct web-based reviews of PDF documents that are in a Version Cue
Workspace. You can invite selected reviewers by e-mail, create the e-mail message in your e-mail program, and include a direct link to the review document in the e-mail. Invited reviewers only need Adobe Acrobat software and a Version Cue login to access the PDF document using their web browser. As the review progresses, reviewers upload their comments to the Version Cue Workspace. In an open review, all reviewers can see each other’s comments in the PDF document as the review progresses.
You can specify when the review ends or stop a review at any time. When a review is complete, you can view all comments either in the context of the original document or as a list in the Version Cue Administration utility. When you view the comments in the context of the PDF document, all of the Acrobat commenting tools are available, including printing.
Version Cue PDF reviews are especially useful in the late stages of a project when there isn’t time to arrange a tradi tional paper-based review. They are also useful when reviewers are dispersed over a wide geographical area. Aggre gated comments make it easy to summarize comments and track the progress of the review.
Initiating a Version Cue PDF review
You use the Version Cue Administration utility to initiate and manage a Version Cue PDF review. From the Version
Cue PDF review area in the utility, you can start reviews and invite reviewers, find reviews in which you’re partici pating, search for review documents, view review comments (as well as filter the comments by reviewer), stop reviews, and delete finished reviews. You can also reopen completed reviews.
Keep in mind the following requirements for using Version Cue PDF review:
•
To use Version Cue PDF review, reviewers need a Version Cue login name and privileges that allow them to log into the Version Cue Workspace hosting the review.
•
To view the PDF and add comments, users need Acrobat 7.0 Professional. For more information about commenting in Acrobat, see Acrobat Help.
ADOBE ILLUSTRATOR CS2
User Guide
140
•
To access a review, users need an Internet connection.
To start a new Version Cue PDF review
You can start a Version Cue PDF review for any version of any PDF document that is in a Version Cue Workspace, provided that you have appropriate privileges to access the Version Cue Administration utility. Only one version of a PDF document may be in active review at any point in time.
At any time, to return to the main Version Cue CS2 Review page, click the Home button . To return to Version
Cue Administration, click Version Cue CS2 Administration.
1
Log into the Version Cue Administration utility. (For instructions, see “To log into Version Cue Administration from the Version Cue Preferences dialog box” on page 124 and “To log into Version Cue Administration from a web browser” on page 124.)
2
Click the Version Cue CS2 Review link at the top of the page.
3
Do one of the following:
•
In the main Version Cue CS2 Review page, click Start A Review.
•
Click the Documents tab, and choose Not Started from the Review Status menu.
4
In the Document List, click the name of the PDF document you want to review.
5
Choose the version you want to review, and then click Start Review.
6
In the Start Review page, enter review information:
•
To set an end date for the review, select Deadline, and then choose the end date from the Year, Month, and Day menus.
•
To let reviewers see each other’s comments, select Open under Review Mode. Select Private if you want reviewers to see only their own comments.
•
If you want to add a description of the review, type the information in the Description box.
•
To add reviewers, select the reviewers’ names in the Reviewers section (click the check box next to the Reviewers column label to select or deselect all reviewers).
Note:
If a reviewer is outside your everyday workgroup and doesn’t have a Version Cue login, you’ll need to set one up in advance. You must also provide network access—typically through a firewall—for outside reviewers.
7
Click Next.
8
To send an e-mail invitation to reviewers, select Send E-Mail Invitation, and then modify the Mail Subject and
Mail Message as desired. In the E-Mail Recipients section, choose reviewers you wish to invite by e-mail.
9
Click Start Review to activate the review.
10
If you chose to invite reviewers by e-mail, Version Cue starts your e-mail program and displays an e-mail message addressed to the reviewers. The e-mail includes a direct link to the document being reviewed. Confirm the contents of the review e-mail, and send it.
To locate PDF reviews
After you locate a PDF review, you can open it, view or delete review comments, stop or restart a review, or delete the review from the Version Cue Workspace.
1
Log into the Version Cue Administration utility.
2
Click the Version Cue CS2 Review link at the top of the page.
ADOBE ILLUSTRATOR CS2
User Guide
141
3
Do one of the following:
•
If you don’t know the name of the PDF document under review, or want to view all active reviews, click Active
Reviews in the Home tab. Alternatively, click the Documents tab and choose Active from the Review Status menu.
•
If you don’t know the name of the PDF document for which a review has been completed, or want to view all completed reviews, click Finished Reviews in the Home tab. Alternatively, click the Documents tab and choose
Finished from the Review Status menu.
•
If you want to search for a PDF document that is under review or for which a review has been completed, click
Search Documents in the Home tab, and choose search criteria from the Project Name, Review Status, and List
Entries menus. To find a PDF document by its name, enter the name or part of it in the Document Name field.
Click Search.
To set viewing options in the Document List
You can filter the Document List in the Documents tab by doing one or more of the following:
•
To display only PDF documents in a specific project, choose that project from the Project menu.
•
To limit the number of documents displayed, choose an option from the List Entries menu (use the arrows to the right of the List Entries menu to view additional files).
•
To limit the list according to document name, enter part of a document name in the Document Name field and press Enter (Windows) or Return (Mac OS). (To view all files again, delete the text in the Document Name field and press Enter or Return.)
•
To sort the list by the entries in a column, click the column heading. (Click the heading again to reverse the sort order.)
To open an active or completed PDF review
1
Locate the active or completed review (see “To locate PDF reviews” on page 140).
2
Click the PDF document name in the Document List, and then select any of the versions in the Document History list.
To stop a PDF review
1
Locate the active review (see “To locate PDF reviews” on page 140).
2
Click the PDF document name in the Document List.
3
In the Document History list, select the active review and click Stop Review.
To restart a completed PDF review
1
Locate the completed review (see “To locate PDF reviews” on page 140).
2
Click the PDF document name in the Document List.
3
In the Document History list, select the completed review and click Start Review. Adjust review settings as desired.
Note:
After you click Start Review, you see a series of screens that refer to starting, rather than restarting, a review.
However, this procedure does restart the review of the existing document.
See also
“To start a new Version Cue PDF review” on page 140
ADOBE ILLUSTRATOR CS2
User Guide
142
To delete a PDF review
When you delete a review, Version Cue permanently removes the review comments. However, review comments for a PDF file are also deleted if you permanently delete the file itself from the Version Cue Workspace. Note that if you delete only a version of a PDF file from the workspace, the review comments for that version are deleted.
1
Locate the active or completed review (see “To locate PDF reviews” on page 140).
2
Click the PDF document name in the Document List.
3
In the Document History list, select a version and click Delete Review.
4
When Version Cue prompts you to delete the review, click Delete.
See also
“Deleting files and folders” on page 106
To edit review settings
1
Locate the active or completed review (see “To locate PDF reviews” on page 140).
2
Click the PDF document name in the Document List.
3
Select one of the versions in the Document History list, and click Edit Review Settings.
4
Do any of the following:
•
To set or change an end date for the review, select Deadline, and then choose the end date from the Year, Month, and Day menus.
•
To let reviewers see each other’s comments, select Open under Review Mode. Select Private if you want reviewers to see only their own comments.
•
If you want to add or edit a description of the review, type the information in the Description box.
•
To add or remove reviewers, select or deselect the reviewers’ names in the Reviewers section (click the check box next to the Reviewers column heading to select or deselect all reviewers).
5
Click Next.
6
To send an e-mail invitation to reviewers, select Send E-Mail Invitation, and then modify Mail Subject and Mail
Message as desired. In the E-Mail Recipients section, choose reviewers you wish to invite by e-mail
7
Click Save Review. If you chose to invite reviewers by e-mail, Version Cue starts your e-mail program and displays an e-mail message addressed to the reviewers. This e-mail includes a direct link to the document being reviewed.
Confirm the contents of the review e-mail, and send it.
About PDF review comments
Review comments include, in addition to the text of the comment itself, information about who created the comment and when, what type of comment was created, and what page of the document the comment appears on. Different comment types are distinguished by their icons. You can use any of the Acrobat commenting tools in a Version Cue
PDF review.
Version Cue stores review comments in the Version Cue Workspace. You can view comments in the Version Cue
Administration utility or directly in the PDF document. To view all review comments directly in the document, you must access the document either by using the link from the review invitation or by opening the review document from the Version Cue Administration utility. (If you open the review document from the Open dialog box in Acrobat or from Bridge, the review comments aren’t visible.)
ADOBE ILLUSTRATOR CS2
User Guide
143
For more information about Acrobat commenting tools, search for “commenting” in Acrobat Help.
To view or delete PDF review comments
1
Locate the review (see “To locate PDF reviews” on page 140).
2
Click the PDF document in the Document List.
3
Do one of the following:
•
To view all review comments directly in the PDF document, click the version name.
•
To view review comments in the Version Cue Administration utility, select the version in the Document History list and click View Comments.
To view any of the comments in the context of the PDF document, select a comment and then click Open In Acrobat.
•
To delete review comments in the Version Cue Administration utility, select the comment and click Delete
Comments. (To select all comments, click the check box next to the Page column heading.)
Chapter 7: Drawing
About drawing
About vector graphics
Vector graphics are made up of lines and curves defined by mathematical objects called
vectors
. Vectors describe an image according to its geometric characteristics. For example, the boot laces in a vector graphic are defined by a specific width and length, set at a specific location, and filled with a specific color. You can move, resize, or change the color of the laces without losing the quality of the graphic.
Vector graphics are resolution-independent—that is, they can be scaled to any size and printed at any resolution without losing detail or clarity. As a result, vector graphics are the best choice for representing graphics that must retain crisp lines when scaled to various sizes—for example, logos.
200%
Vector graphic at different levels of magnification
800%
About paths
As you draw, the resulting line is called a
path
. A path is made up of one or more straight or curved
segments
. The beginning and end of each segment is marked by
anchor points
, which work like pins holding a wire in place. You change the shape of a path by editing its anchor points. You can control curves by dragging the
direction points
at the end of
direction lines
that appear at anchor points.
A path is either
open
, like an arc, or
closed
, like a circle. For an open path, the starting and ending anchor points for the path are called
endpoints
.
A
E
B
C
D
Components of a path
A.
Selected (solid) endpoint
B.
Selected anchor point
C.
Curved path segment
D.
Direction line
E.
Direction point
144
ADOBE ILLUSTRATOR CS2
User Guide
145
Paths can have two kinds of anchor points—corner points and smooth points. At a
corner point
, a path abruptly changes direction. At a
smooth point
, path segments are connected as a continuous curve. You can draw a path using any combination of corner and smooth points. If you draw the wrong kind of point, you can always change it.
A B C
Points on a path
A.
Four corner points
B.
Four smooth points
C.
Combination of corner and smooth points
A corner point can connect any two straight or curved segments, while a smooth point always connects two curved segments.
A corner point can connect both straight segments and curved segments.
See also
“Direction lines and direction points” on page 157
Drawing tool gallery
Illustrator provides the following drawing tools:
The Pen tool (P) draws straight and curved lines to create objects.
The Add Anchor Point tool
(+) adds anchor points to paths.
The Delete Anchor Point tool The Convert Anchor Point
(-) deletes anchor points from tool (Shift+C) changes paths. smooth points to corner points and vice versa.
ADOBE ILLUSTRATOR CS2
User Guide
146
The Line Segment tool (\) draws individual straight line segments.
The Arc tool draws individual concave or convex curve segments.
The Spiral tool draws clockwise and counter clockwise spirals.
The Rectangular Grid tool draws rectangular grids.
The Polar Grid tool draws circular chart grids.
The Rectangle tool (M) draws squares and rectangles.
The Rounded Rectangle tool draws squares and rectangles with rounded corners.
The Ellipse tool (L) draws circles and ovals.
The Polygon tool draws regular, multi-sided shapes.
The Star tool draws stars. The Flare tool creates lensflare or solar-flare-like effects.
The Pencil tool (N) draws and edits freehand lines.
The Smooth tool smooths bezier paths.
The Erase tool erases paths and anchor points from the object.
Завантажити
Реклама