Printing tasks. Allstar Products Group Color LaserJet 3800 Printer series, COLOR LASERJET 3000, Color LaserJet 3600 Printer series, Color LaserJet 3600n, 3600, 3800, 3000, Color LaserJet 3000 Printer series
Anúncio
Anúncio
4 Printing tasks
This chapter describes how to perform basic printing tasks:
●
●
●
●
Automatic media type sensing (auto sense mode)
●
Using features in the Windows printer driver
●
Using features in the Macintosh printer driver
●
●
Using 2-sided (duplex) printing
●
Managing special printing situations
●
●
ENWW 49
Controlling print jobs
In Windows, three settings affect how the printer driver pulls media when you send a print job. The
Source, Type, and Size settings appear in the Page Setup, Print, or Print Properties dialog boxes in most software programs. If you do not change these settings, the printer automatically uses the default printer settings to select a tray.
CAUTION
Make printer setup changes through the software program or the printer driver whenever possible, because changes that you make at the control panel become default settings for subsequent print jobs. Settings selected in the software or the printer driver override controlpanel settings.
Source
Print by Source to specify a tray from which the printer will pull media. The printer tries to print from this tray, no matter what type or size is loaded in it. If you select a tray that is configured for a type or size that does not match your print job, the job does not proceed until you load the tray with the correct type or size. If you load the tray correctly, the printer begins printing. If you press , you can select another tray.
NOTE
If you have difficulties printing by Source, see Priority for print settings
.
Type and Size
Print by Type or Size when you want to pull media from the first tray that is loaded with the type or size that you select. Selecting media by type rather than source is similar to locking out trays and helps protect special media from accidental use. For example, if a tray is configured for letterhead, and you specify that the driver print on plain paper, the printer will not pull media from that tray, but will pull paper from a tray that has plain paper loaded and is configured for plain paper.
NOTE
Selecting the Any setting negates the tray lock-out function.
Selecting media by type and size results in significantly better print quality for heavy paper, glossy paper, and overhead transparencies. Using the wrong setting can result in unsatisfactory print quality. Always print by Type for special print media, such as labels or transparencies. Always print by Size for envelopes.
●
If you want to print by Type or Size and the trays have not been configured for a certain type or size, load the media into tray 1. Then, in the printer driver, select the Type or Size in the Page
Setup, Print, or Print Properties dialog box.
●
If you often print on a certain type or size of media, the printer administrator (for a network printer) or you (for a local printer) can configure a tray for that type or size. Then, when you select that type or size as you print a job, the printer pulls from the tray configured for that type or size. See
●
When you close tray 2 or optional tray 3, a message might appear prompting you to select a
Type or Size for the tray. If the tray is already configured correctly, press to return to the
Ready state.
Priority for print settings
Changes to print settings are prioritized depending on where the changes are made:
50 Chapter 4 Printing tasks ENWW
ENWW
NOTE
The names of commands and dialog boxes might vary depending on your software program.
●
Page Setup dialog box: Click Page Setup or a similar command on the File menu of the program you are working in to open this dialog box. Settings changed here override settings changed anywhere else.
● Print dialog box: Click Print, Print Setup, or a similar command on the File menu of the program you are working in to open this dialog box. Settings changed in the Print dialog box have a lower priority and do not override changes made in the Page Setup dialog box.
●
Printer Properties dialog box (printer driver): Click Properties in the Print dialog box to open the printer driver. Settings changed in the Printer Properties dialog box do not override settings anywhere else in the printing software.
● Default printer driver settings: The default printer driver settings determine the settings used in all print jobs, unless settings are changed in the Page Setup, Print, or Printer Properties dialog boxes.
●
Printer control panel settings: Settings changed at the printer control panel have a lower priority than changes made anywhere else.
Gaining access to printer driver settings
Operating System Temporarily change settings for print jobs
Permanently change default settings 1
Windows 98, 2000, Me, and XP
From the File menu, click Print. Select the printer, and then click Properties. (The steps can vary; this procedure is most common.)
Click Start, point to Settings, and then click
Printers or Printers and Faxes. Right-click the printer icon and select Printing Preferences.
Macintosh OS 9.1
On the File menu, click Print. Change settings on the various pop-up menus.
On the File menu, click Print. After you change settings on the pop-up menu, click Save
Settings.
1
Macintosh OS X On the File menu, click Print. Change settings on the various pop-up menus.
On the File menu, click Print. Change settings on the various pop-up menus, and then, on the main pop-up menu, click Save Custom Settings to save them as the Custom option. To use the new settings, you must select the Custom option every time you open a program and print.
Because access to default printer settings can be restricted, the settings might be unavailable.
Controlling print jobs 51
Selecting print media
You can use many types of paper and other print media with this printer.
Before purchasing any paper or specialized forms in quantity, verify that your paper supplier has obtained and understands the print-media requirements that are specified in the HP LaserJet Printer
Family Print Media Specification Guide.
See
Supplies and accessories to order the HP LaserJet Printer Family Print Media Specification
Guide. To download a copy of the guide, go to
www.hp.com/support/clj3000 for the HP Color LaserJet
3000 Series printer, www.hp.com/support/clj3600 for the HP Color LaserJet 3600 Series printer, or www.hp.com/support/clj3800 for the HP Color LaserJet 3800 Series printer. Select Manuals.
It is possible that paper could meet all of the guidelines in this chapter or the HP LaserJet Printer Family
Print Media Specification Guide and still not print satisfactorily. This can result from abnormal
characteristics of the printing environment or other variables over which HP has no control (for example, extremes in temperature and humidity).
Hewlett-Packard Company recommends testing any paper before buying it in large quantities.
CAUTION
Using paper that does not conform to the specifications listed here or in the print media guide can cause problems that require service. This service is not covered by the Hewlett-
Packard warranty or service agreements.
Paper to avoid
The printer can handle many types of paper. Using paper that does not meet specifications will cause lower print quality and increase the chance of jams.
● Do not use paper that is too rough.
●
Do not use paper, other than standard 3-hole punched paper, that contains cutouts or perforations.
● Do not use multipart forms.
●
Do not use paper that has already been printed on, or that has been fed through a photocopier.
● Do not use paper that contains a watermark if you are printing solid patterns.
Paper that can damage the printer
In rare circumstances, paper can damage the printer. The following paper must be avoided to prevent possible damage to the printer:
● Do not use paper with staples attached.
●
Do not use transparencies that are designed for Inkjet printers or other low temperature printers, or for monochrome printing. Use only transparencies that are specified for use with HP Color
LaserJet printers.
● Do not use photo paper that is intended for Inkjet printers.
●
Do not use paper that is embossed or coated, or any media that produces hazardous emissions, or that melts, offsets, or discolors when exposed to 190° C (374° F) for 0.1 second. Also, do not use letterhead paper that is made with dyes or inks that cannot withstand that temperature.
52 Chapter 4 Printing tasks ENWW
To order HP Color LaserJet printing supplies:
● www.hp.com/go/ljsupplies in the U.S.
● www.hp.com/ghp/buyonline.html
worldwide
ENWW Selecting print media 53
Configuring trays
You can configure the printer trays by type and size. Load different media in the printer trays and then request media by type or size in the software program.
NOTE
If you have used previous HP Color LaserJet printers, you might be accustomed to configuring tray 1 to first mode or cassette mode. To mimic the settings for first mode, configure tray 1 for ANY SIZE and ANY TYPE. The printer will pull paper from tray 1 first (if paper is loaded in that tray) when the print job does not specify another tray. This setting is recommended if you use different types or sizes of paper in tray 1. To mimic the settings from cassette mode, set either the size or type for tray 1 to a setting other than ANY SIZE or ANY TYPE. This setting is recommended if you are using the same size and type of paper in tray 1.
NOTE
If you use 2-sided printing, be sure that the media meets the specifications for duplex printing. See
The following instructions are for configuring the trays at the printer control panel. You can also configure
the trays from your computer through the embedded Web server. See Using the embedded Web server .
Configuring size
1.
Press Menu .
2.
Press to highlight PAPER HANDLING, and then press .
3.
Press to highlight TRAY 1 SIZE, TRAY 2 SIZE, or TRAY 3 SIZE, and then press .
4.
Press or to highlight the appropriate size, and then press .
5.
Press Menu to return to the Ready state.
Configuring type
1.
Press Menu .
2.
Press to highlight PAPER HANDLING, and then press .
3.
Press to highlight TRAY 1 TYPE, TRAY 2 TYPE, or TRAY 3 TYPE, and then press .
4.
Press or to highlight the desired paper type, and then press .
5.
Press Menu to return to the Ready state.
Configuring tray 1 for custom paper
Use the ANY SIZE size setting when the selected media does not exactly match the size of the paper specified in the document you are printing. If no source tray is specified, the printer looks first for paper that exactly matches the document, and then it looks for and prints from a tray set to ANY SIZE or ANY
TYPE.
Use the ANY CUSTOM setting when you want to be able to print a number of custom sizes from the tray without defining a set size for each job. Use the CUSTOM setting when you want to print a specific print size from a particular tray. When you print a custom job, the printer looks for an exact size match.
If it does not find an exact match to the custom size specified, it looks for a tray set to ANY CUSTOM.
Finally, the printer looks for and uses media from a tray set to ANY SIZE.
54 Chapter 4 Printing tasks ENWW
ENWW
There are three steps to set up custom paper. When all are completed, the display returns to the PAPER
HANDLING menu. After a custom size is set for a tray, the printer retains the setting until you change it in the control panel.
2
x
1
1
2
X dimension
Y dimension
Unit of measure
1.
Press to highlight UNIT OF MEASURE, and then press .
2.
Press or to highlight the correct measurement, and then press .
X dimension
The X dimension is the width of the page as it feeds into the printer.
1.
Press to highlight X DIMENSION, and then press .
2.
Press or to highlight the correct value, and then press .
Y dimension
The Y dimension is the length of the page as it feeds into the printer.
1.
Press to highlight Y DIMENSION, and then press .
2.
Press or to highlight the correct value, and then press .
Configuring tray 2 or tray 3 for custom paper
The printer automatically detects many sizes of paper, but you can also configure trays for custom paper sizes. You must specify the following parameters:
●
Unit of measure (millimeters or inches)
● X dimension (the width of the page as it feeds into the printer)
●
Y dimension (the length of the page as it feeds into the printer)
Configuring trays 55
2
X
3
4
Y
3
4
1
2
1
Page length (Y dimension)
Page width (X dimension)
Media length guides
Media width guides
Use the following procedure to configure a tray for a custom size. Once a custom size is set for a tray, it will be retained until the media length guides are reset.
Setting a custom size in tray 2 or tray 3
1.
Open the tray and place the media face-up in the tray.
2.
Set the media length guides to the appropriate non-standard position and close the tray.
3.
When the tray configuration message appears, press .
4.
Press to change ANY CUSTOM to CUSTOM, and then press .
5.
Press or to highlight the correct unit (either millimeters or inches), and then press .
After the unit of measure is set properly, set the X dimension as follows:
6.
Press or to highlight the correct value, and then press .
If the value entered is outside the valid range, Invalid value appears for two seconds. The controlpanel display prompts you to enter another value.
After the X dimension is set properly, set the Y dimension as follows:
7.
Press or to highlight the correct value, and then press .
If the value entered is outside the valid range, Invalid value appears for two seconds. The controlpanel display prompts you to enter another value. The printer shows a message indicating the dimensions for the custom size.
Printing from tray 1 (multipurpose tray)
Tray 1 is a multipurpose tray that holds up to 100 sheets of paper or 10 envelopes. It provides a convenient way to print envelopes, transparencies, custom-size paper, or other types of paper without having to unload the other trays.
56 Chapter 4 Printing tasks ENWW
ENWW
Loading paper into tray 1
CAUTION
Avoid adding print media to tray 1 while the printer is printing, or jams can occur.
1.
Open tray 1.
NOTE
If printing on special media, such as envelopes, use tray 1. See
Printing envelopes from tray 1 for more information.
2.
Slide the output bin extension out from the bin.
3.
Slide out the tray extender and, if necessary, open the additional tray extender.
Configuring trays 57
4.
Slide the width guides slightly wider than the print media.
5.
Place print media into the tray with the side to be printed down, and the top, short edge in first.
NOTE
If you are printing on two sides, see
Using 2-sided (duplex) printing
for loading instructions.
6.
Slide the paper width guides inward until they lightly touch the print media stack on both sides without bending it. Make sure that the media fits under the tabs on the width guides.
CAUTION
Wait for the printer to finish printing before closing tray 1 (optional). Closing the tray before the printer finishes can cause jams.
58 Chapter 4 Printing tasks ENWW
ENWW
Printing envelopes from tray 1
Many types of envelopes can be printed from tray 1. Up to 10 envelopes can be stacked in the tray.
Printing performance depends on the construction of the envelope.
In the software, set margins at least 15 mm (0.6 in) from the edge of the envelope.
CAUTION
Envelopes that contain clasps, snaps, windows, coated linings, exposed self-stick adhesives, or other synthetic materials can severely damage the printer. To avoid jams and possible printer damage, never try to print on both sides of an envelope. Before you load envelopes, make sure that they are flat, undamaged, and not stuck together. Do not use envelopes that contain pressure-sensitive adhesive. To avoid jams, do not remove or insert envelopes during printing.
To load envelopes into tray 1
1.
Open tray 1.
2.
Slide out the tray extender and, if necessary, open the additional tray extender.
Configuring trays 59
3.
Set the paper-width guides.
4.
Load as many as 10 envelopes in the center of tray 1 with the side to be printed on facing down, with the stamp area farthest from the printer, and the short edge toward the printer. Slide the envelopes into the printer as far as they will go without forcing them.
5.
Adjust the guides to touch the envelope stack without bending the envelopes. Make sure that the envelopes fit under the tabs on the guides.
Printing envelopes
1.
If tray 1 is configured for a specific size, use the printer control panel to set the paper size for tray 1 to match the envelope size that you are printing.
2.
Specify tray 1 in the software program.
60 Chapter 4 Printing tasks ENWW
ENWW
3.
If your software does not automatically format an envelope, specify Landscape for page orientation in the software program. Use the guidelines in the table that follows to set margins for return and destination addresses on Commercial #10 or DL envelopes.
NOTE
For envelopes of other sizes, adjust the margin settings appropriately.
4.
Click Print in the software program or printer driver.
Address type
Return
Destination
Left margin
15 mm (0.6 in)
102 mm (4.0 in)
Top margin
15 mm (0.6 in)
51 mm (2.0 in)
Printing from tray 2 and tray 3
Tray 2 holds up to 250 sheets of standard paper, while optional tray 3 holds up to 500 sheets of standard paper. Tray 2 and tray 3 adjust for many sizes. Tray 3 is installed underneath tray 2. When tray 3 is installed, the printer detects it and lists tray 3 as a choice in the control panel CONFIGURE DEVICE menu.
CAUTION
The paper path for tray 3 passes through tray 2. If either tray 2 or tray 3 is partially pulled out or removed, media from tray 3 cannot feed into the printer. This causes the printer to jam.
Loading tray 2
CAUTION
To avoid jams, never open or remove a tray during printing.
1.
Pull tray 2 out of the printer and remove any media.
Configuring trays 61
2.
Slide the output bin extension out from the bin.
3.
Adjust the length guide until the arrow points to the size that you are loading.
4.
Move the side width guides until the arrow on the right width guide points to the size that you are loading.
62 Chapter 4 Printing tasks ENWW
ENWW
5.
Load the media into the tray. If this is special paper such as letterhead, load it face-up with the top edge toward the front of the tray.
NOTE
If you are duplex printing, see
Using 2-sided (duplex) printing
for loading instructions.
6.
Make sure that the stack of media is flat and that the media is below the height tabs.
7.
Slide the tray back into the printer.
Configuring trays 63
Loading tray 3
1.
Pull the tray out of the printer and remove any media.
2.
Raise the output bin extension.
3.
Adjust the length guide until the arrow points to the size that you are loading.
64 Chapter 4 Printing tasks ENWW
ENWW
4.
Move the side width guides until the arrow on the right width guide points to the size that you are loading.
5.
Load the media into the tray. If this is special paper, such as letterhead, load it face-up with the top edge toward the front of the tray.
NOTE
If you are duplex printing, see
Using 2-sided (duplex) printing
for loading instructions.
6.
Make sure that the stack of media is flat in the tray at all four corners, and keep it below the height tabs.
Configuring trays 65
7.
Slide the tray back into the printer.
66 Chapter 4 Printing tasks ENWW
Automatic media type sensing (auto sense mode)
The HP Color LaserJet 3000 and 3800 Series printers can automatically classify media into one of the following categories:
●
Plain
●
Transparency
●
Glossy
●
Extra-heavy glossy
●
Glossy film
● Heavy
●
Light
The automatic media type sensor functions only when that tray is configured to Any Type Plain.
Configuring a tray to any other type, such as Bond or Glossy, deactivates the media sensor in that tray.
NOTE
Get optimal performance with the automatic media sensing feature when using original
HP media designed for use in HP color LaserJet printers.
Tray 1 sensing
Full sensing (default)
●
The printer stops at each page to sense media type.
● This is the best mode for using mixed media in a single print job.
Expanded sensing
●
Each time the printer begins a print job, it stops the first page to sense the type.
● The printer assumes that the second and all subsequent pages are of the same media type as the first page.
●
This is the second-fastest mode, and is useful for using stacks of the same media type.
Transparency
● The printer does not stop any pages for sensing but distinguishes between transparencies
(Transparency mode) and paper (Normal mode).
●
This is the fastest mode and is useful for high-volume printing in Normal mode.
ENWW Automatic media type sensing (auto sense mode) 67
Tray 2 or tray 3 sensing
Expanded sensing
●
The printer stops the first five pages fed from each paper tray to sense the type and averages the five results.
●
The printer assumes that the sixth and all subsequent pages are of the same media type, until the printer is turned off or goes into sleep mode, or until the tray is opened.
Transparency only (default)
●
The printer does not stop any pages for sensing but distinguishes between transparencies
(Transparency mode) and paper (Normal mode).
●
This is the fastest mode and is useful for high-volume printing in Normal mode.
68 Chapter 4 Printing tasks ENWW
Using features in the Windows printer driver
When you print from a software program, many of the product features are available from the printer driver. For complete information about the features that are available in the printer driver, see the printerdriver Help. The following features are described in this section:
●
●
●
●
Setting a custom paper size from the printer driver
●
Using different paper and printing covers
●
●
Printing multiple pages on one sheet of paper
●
●
Using the HP Digital Imaging Options dialog box
●
NOTE
Settings in the printer driver and software program generally override control-panel settings. Software-program settings generally override printer-driver settings.
Creating and using quick sets
Use quick sets to save the current driver settings for reuse. Quick sets are available on most printerdriver tabs. You can save up to 25 Print Task Quick Sets.
To create a quick set
1.
Open the printer driver (see
).
2.
Select the print settings that you want to use.
3.
In the Print Task Quick Sets box, type a name for the quick set.
4.
Click Save.
To use quick sets
1.
Open the printer driver (see
).
2.
Select the quick set that you want to use from the Print Task Quick Sets drop-down list.
3.
Click OK.
NOTE
To use printer-driver default settings, select Default Print Settings from the Print Task
Quick Sets drop-down list.
ENWW Using features in the Windows printer driver 69
Using watermarks
A watermark is a notice, such as "Confidential," that is printed in the background of each page of a document.
1.
Open the printer driver (see Opening the printer drivers
).
2.
From the Effects tab, click the Watermarks drop-down list.
3.
Click the watermark that you want to use. To create a new watermark, click Edit.
4.
If you want the watermark to appear only on the first page of the document, click First Page
Only.
5.
Click OK.
To remove the watermark, click (none) in the Watermarks drop-down list.
Resizing documents
Use the document resizing options to scale a document to a percentage of its normal size. You can also choose to print a document on a different size paper, with or without scaling.
To reduce or enlarge a document
1.
Open the printer driver (see Opening the printer drivers
).
2.
On the Effects tab, next to % of Normal Size, type the percentage by which you want to reduce or enlarge your document.
You can also use the scroll bar to adjust the percentage.
3.
Click OK.
To print a document onto a different paper size
1.
Open the printer driver (see Opening the printer drivers
).
2.
On the Effects tab, click Print Document On.
3.
Select the paper size to print on.
4.
To print the document without scaling it to fit, make sure that the Scale to Fit option is not selected.
5.
Click OK.
Setting a custom paper size from the printer driver
1.
Open the printer driver (see Opening the printer drivers
).
2.
On the Paper or Paper/Quality tab, click Custom.
3.
On the Custom Paper Size window, type the name of the custom paper size.
4.
Type the paper-size length and width. If you type a size that is too small or too large, the driver adjusts the size to the minimum or maximum size that is allowed.
5.
If necessary, click the button to change the unit of measure between millimeters and inches.
70 Chapter 4 Printing tasks ENWW
ENWW
6.
Click Save.
7.
Click Close. The name that you saved appears in the paper-size list for future use.
Using different paper and printing covers
Follow these instructions for printing a first page that is different from other pages in the print job.
1.
Open the printer driver (see
).
2.
On the Paper or Paper/Quality tab, select the appropriate paper for the first page of the print job.
3.
Click Use Different Paper/Covers.
4.
In the list box, click the pages or covers that you want to print on different paper.
5.
To print front or back covers, you must also select Add Blank or Preprinted Cover.
6.
Select the appropriate paper type or source for the other pages of the print job.
NOTE
The paper size must be the same for all pages of the print job.
Printing a blank first page
1.
Open the printer driver (see
).
2.
On the Paper or Paper/Quality tab, click Use Different Paper/Covers.
3.
In the list box, click Front Cover.
4.
Click Add Blank or Preprinted Cover.
Printing multiple pages on one sheet of paper
You can print more than one page on a single sheet of paper.
1.
Open the printer driver (see
).
2.
Click the Finishing tab.
3.
In the section for Document Options, select the number of pages that you want to print on each sheet (1, 2, 4, 6, 9, or 16).
4.
If the number of pages is greater than 1, select the correct options for Print Page Borders and
Page Order.
5.
Click OK. The product is now set to print the number of pages per sheet that you have selected.
Using features in the Windows printer driver 71
Setting the color options
Options on the Color tab control how colors are interpreted and printed from software programs. You can choose either Automatic or Manual color options.
●
Select Automatic to optimize the color and halftone settings for text, graphics, and photographs.
The Automatic setting provides additional color options for programs and operating systems that support color-management systems. This setting is recommended for printing all color documents.
●
Select Manual to adjust the color and halftone settings for text, graphics, and photographs. If you are using a PCL driver, you can adjust the RGB data. If you are using the PS driver, you can adjust
RGB or CMYK data.
To set the color options
1.
Open the printer driver (see Opening the printer drivers
).
2.
Click the Color tab.
3.
In the Color Options area, select the option that you want to use.
4.
If you selected Manual, click Settings to open the Color Settings dialog box. Adjust the individual settings for text, graphics, and photographs. You can also adjust the general printing settings.
Click OK.
5.
In the Color Themes area, select the RGB Color option that you want to use.
6.
Click OK.
Using the HP Digital Imaging Options dialog box
Use HP Digital Imaging Options to print better-quality photos and images.
NOTE
HP Digital Imaging Options are available for Windows 2000, Windows XP, and
Windows Server 2003.
The following options are available on the HP Digital Imaging Options dialog box:
●
Contrast Enhancement: Enhance colors and contrast for washed-out photos. Click Automatic to allow the printer software to brighten areas of photos that need adjustment.
● Digital Flash: Adjust the exposure in dark areas of photos to bring out detail. Click Automatic to allow the printer software to balance lightness and darkness.
●
SmartFocus: Enhance the image quality and clarity of low resolution images such as those downloaded from the Internet. Click On to allow the printer software to sharpen details in the image.
● Sharpness: Adjust the image sharpness to your preference. Click Automatic to allow the printer software to set the level of sharpening for the image.
●
Smoothing: Soften an image. Click Automatic to allow the printer software to set the level of smoothing for the image.
Opening the HP Digital Imaging Options dialog box
1.
Open the Printer Properties dialog box.
2.
Click the Paper/Quality tab, and then click the HP Digital Imaging button.
72 Chapter 4 Printing tasks ENWW
NOTE
If you installed the HP Image Zone software, you can use it to edit and further enhance digital photos.
Using the Services tab
NOTE
The Services tab is not available for Windows 9x.
If the product is connected to a network, use the Services tab to obtain product and supply-status information. Click the Device and Supplies status icon to open the Device Status page of the
HP Embedded Web Server. This page shows the current status of the product, the percentage of life remaining for each supply, and information for ordering supplies.
ENWW Using features in the Windows printer driver 73
Using features in the Macintosh printer driver
When you print from a software program, many of the printer features are available from the printer driver. For complete information about the features that are available in the printer driver, see the printerdriver Help. The following features are described in this section:
●
Creating and using presets in Mac OS X
●
●
Printing multiple pages on one sheet of paper
●
NOTE
Settings in the printer driver and software program generally override control-panel settings. Software-program settings generally override printer-driver settings.
Creating and using presets in Mac OS X
Use presets to save the current printer driver settings for reuse.
To create a preset
1.
Open the printer driver (see Opening the printer drivers
).
2.
Select the print settings.
3.
In the Presets box, click Save As..., and type a name for the preset.
4.
Click OK.
To use presets
1.
Open the printer driver (see Opening the printer drivers
).
2.
In the Presets menu, select the preset that you want to use.
NOTE
To use printer-driver default settings, select the Standard preset.
Printing a cover page
You can print a separate cover page for your document that includes a message (such as “Confidential”).
1.
Open the printer driver (see Opening the printer drivers
).
2.
On the Cover Page or Paper/Quality pop-up menu, select whether to print the cover page Before
Document or After Document.
3.
If you are using Mac OS X, in the Cover Page Type pop-up menu, select the message that you want to print on the cover page.
NOTE
To print a blank cover page, select Standard as the Cover Page Type.
74 Chapter 4 Printing tasks ENWW
Printing multiple pages on one sheet of paper
You can print more than one page on a single sheet of paper. This feature provides a cost-effective way to print draft pages.
1.
Open the printer driver (see
).
2.
Click the Layout pop-up menu.
3.
Next to Pages per Sheet, select the number of pages that you want to print on each sheet (1, 2,
4, 6, 9, or 16).
4.
Next to Layout Direction, select the order and placement of the pages on the sheet.
5.
Next to Borders, select the type of border to print around each page on the sheet.
Setting the color options
Use the Color Options pop-up menu to control how colors are interpreted and printed from software programs.
1.
Open the printer driver (see
).
2.
Open the Color Options pop-up menu.
3.
If you are using Mac OS X, click Show Advanced Options.
4.
Adjust the individual settings for text, graphics, and photographs.
ENWW Using features in the Macintosh printer driver 75
Printing on special media
Use these guidelines when printing on special types of media.
Transparencies
●
Handle transparencies using the edges. Oils from your fingers deposited on the transparency can cause print quality problems.
●
Use only overhead transparencies recommended for use in this printer. Hewlett-Packard recommends using HP Color LaserJet Transparencies with this printer. HP products are designed to work together for optimum printing results.
●
In either the software program or the printer driver, select TRANSPARENCY as the media type, or print from a tray that is configured for transparencies.
CAUTION
Transparencies not designed for LaserJet printing will melt in the printer, causing damage to the printer. Do not use transparencies designed for monochrome printing.
Glossy paper
● In either the software application or the driver, select GLOSSY as the media type, or print from a tray that is configured for glossy paper.
●
HP Color LaserJet 3600 and 3800 Series printers: Select GLOSSY for media weights up to 120 g/m 2 (32 lb bond). Select Heavy Glossy for media weights up to 163 g/m 2 (43 lb bond).
Select Extra Heavy Glossy for media weights up to 220 g/m 2 (58 lb bond).
●
HP Color LaserJet 3000 Series printer: Select GLOSSY for media weights up to 120 g/m 2
(32 lb bond).
●
Because this affects all print jobs, it is important to return the printer to its original settings once the job has printed. See
for more information.
NOTE
Hewlett-Packard recommends using HP Color LaserJet Soft Gloss paper with this printer. HP products are designed to work together for optimum printing results. If HP Color
LaserJet Soft Gloss paper is not used with this printer, print quality may be compromised.
Colored paper
● Colored paper should be of the same high quality as white xerographic paper.
●
Pigments used must be able to withstand the printer’s fusing temperature of 190° C (374° F) for
0.1 second without deterioration.
● Do not use paper with a colored coating that was added after the paper was produced.
●
The printer creates colors by printing patterns of dots, overlaying and varying their spacing to produce various colors. Varying the shade or color of the paper will affect the shades of the printed colors.
76 Chapter 4 Printing tasks ENWW
ENWW
Envelopes
NOTE
Envelopes can be printed only from tray 1. Set the tray media size to the specific envelope size. See
Printing envelopes from tray 1
.
Adhere to the following guidelines to help ensure proper printing on envelopes and to help prevent printer jams:
●
Do not load more than 10 envelopes into tray 1.
●
The weight rating of envelopes should not exceed 90 g/m 2 (24 lb bond).
● Envelopes should be flat.
●
Do not use envelopes with windows or clasps.
● Envelopes must not be wrinkled, nicked, or otherwise damaged.
●
Envelopes with peel-off adhesive strips must use adhesives that can withstand the heat and pressures of the printer’s fusing process.
● Envelopes should be loaded face-down with the top of the envelope to the left, and the short edge feeding into the printer first.
NOTE
In high humidity environments, envelopes should be printed long-edge first to prevent them from sealing during printing. For long-edge printing, envelopes should be loaded long edge
first, face down. See Printing envelopes from tray 1
.
Labels
NOTE
In either the application or the printer driver, select Labels as the media type, or configure
tray 1 for labels. See Configuring trays
.
● Verify that the labels’ adhesive material can tolerate temperatures of 190° C (374° F) for 0.1 second.
●
Verify that there is no exposed adhesive material between the labels. Exposed areas can cause labels to peel off during printing, which can cause paper jams. Exposed adhesive can also cause damage to printer components.
● Do not re-feed a sheet of labels.
●
Verify that labels lie flat.
● Do not use labels that are wrinkled, bubbled, or otherwise damaged.
Heavy paper
●
Any tray will print most heavy media that does not exceed 105 g/m 2 (28 lb bond).
●
Use cardstock (135 g/m
2
to 220 g/m
2
(36 to 58 lb bond)) only in tray 1.
●
In either the software application or the printer driver, select Heavy (106 g/m
2
to 163 g/m
2
(28 to
43 lb bond)) or Cardstock (135 g/m 2 to 220 g/m 2 (36 to 58 lb bond)) as the media type, or print from a tray that is configured for heavy paper. Because this setting affects all print jobs, it is important to return the printer back to its original settings once the job has printed. See
Printing on special media 77
CAUTION
In general, do not use paper that is heavier than the media specification recommended for this printer. Doing so can cause misfeeds, paper jams, reduced print quality, and excessive mechanical wear. However, some heavier media, such as HP Cover Stock, can be safely used.
HP LaserJet Tough paper
●
Use only HP LaserJet Tough paper with this printer. HP products are designed to work together for optimum printing results.
● Handle HP LaserJet Tough paper using the edges. Oils from your fingers deposited on HP LaserJet
Tough paper can cause print quality problems.
●
In either the software application or the printer driver, select Tough Paper as the media type, or print from a tray that is configured for HP LaserJet Tough paper.
CAUTION
Transparent media that are not designed for LaserJet printing will melt in the printer, causing damage to the printer.
Preprinted forms and letterhead
●
Forms and letterhead must be printed with heat-resistant inks that will not melt, vaporize, or release hazardous emissions when subjected to the printer’s fusing temperature of approximately 190° C
(374° F) or 0.1 second.
●
Inks must be nonflammable and should not adversely affect any printer rollers.
●
Forms and letterhead should be sealed in a moisture-proof wrapping to prevent changes during storage.
●
Before loading preprinted paper, verify that the ink on the paper is dry. During the fusing process, wet ink can come off of preprinted paper.
●
When 2-sided (duplex) printing, load preprinted forms and letterhead into tray 2 and tray 3 facedown with the top edge at the back of the tray. To load preprinted forms and letterhead into tray 1, load them face-up with the bottom edge feeding in first.
●
When 1-sided (simplex) printing, load preprinted forms and letterhead into tray 2 or tray 3 face-up with the top edge of the page at the front of the tray. To load preprinted forms and letterhead into tray 1, place them in the tray with the side to be printed face-down with the bottom edge feeding in first.
Recycled paper
This printer supports the use of recycled paper. Recycled paper must meet the same specifications as standard paper. See the HP LaserJet Printer Family Print Media Specification Guide. Hewlett-Packard recommends that recycled paper contain no more than 5 percent ground wood.
78 Chapter 4 Printing tasks ENWW
Using 2-sided (duplex) printing
NOTE
Two-sided printing is available for the HP Color LaserJet 3000dn, 3000dtn, 3600dn,
3800dn, and 3800dtn printers.
The printer can print on both sides of the paper. If the printer is not equipped with automatic 2-sided printing, see
Automatic 2-sided printing
NOTE
You must specify automatic 2-sided printing options in your software program or in the printer driver as well in order to print on both sides of the page.
Perform the following steps to use automatic 2-sided printing:
●
Verify that the printer driver is configured for 2-sided printing. (For instructions, see the online Help for the printer driver.)
●
Select the appropriate 2-sided printing options in the printer driver software, including page and binding orientation.
●
For certain media types, including transparencies, labels, cardstock, and glossy film, 2-sided printing is not supported.
● For best results, avoid 2-sided printing on rough-textured, heavy-weight paper.
●
When using 2-sided printing, load pre-printed forms and letterhead into tray 1 face-up with the bottom edge of the page feeding first. Load preprinted forms and letterhead into tray 2 and tray 3 face-down with the top edge at the back of the tray.
ENWW
NOTE
Loading pre-printed forms and letterhead for 2-sided printing is different than loading for 1-sided printing.
NOTE
When duplexing, the printer prints on the first side of the page and then moves the page into the output bin momentarily. The printer then pulls the page back into the printer to print the second side of the page. Make sure that the page is complete before taking a page from the output bin. Pulling a page from the bin while the printer is trying to pull the page back into the printer can cause a jam.
Using 2-sided (duplex) printing 79
Control-panel settings for automatic 2-sided printing
Many software programs include 2-sided printing settings. If your software program or printer driver does not include 2-sided printing options, you can adjust these settings through the control panel. The factory default setting is OFF.
CAUTION
Do not use 2-sided printing when printing on labels, transparencies, or glossy paper.
Serious damage to the printer can result.
To turn 2-sided printing on or off from the control panel
NOTE
Changing settings for 2-sided printing from the printer control panel affects all print jobs.
Whenever possible, change settings for 2-sided printing in your software program or printer driver.
To select 2-sided printing from the printer driver, the driver must be configured correctly. For instructions, see the online Help for the printer driver.
1.
Press Menu .
2.
Press to highlight CONFIGURE DEVICE, and then press .
3.
Press to select PRINTING.
4.
Press to highlight DUPLEX, and then press .
5.
Press or to select ON to turn on 2-sided printing or OFF to turn off 2-sided printing, and then press .
6.
Press Menu to return to the Ready state.
Options for binding 2-sided printing jobs
Before printing a 2-sided document, use the printer driver to specify the edge on which you will bind your finished document. Long-edge or book binding is the conventional layout used for books. Shortedge or tablet binding is the typical calendar binding.
NOTE
The default setting is to bind on the long edge for pages in portrait orientation. To change to short-edge binding, select the Flip Pages Up check box.
Manual 2-sided printing
the paper manually after the first side has printed.
NOTE
Damaged or reused media can cause jams and should not be used.
80 Chapter 4 Printing tasks ENWW
ENWW
To manually print on two sides (duplex)
1.
For tray 1, load letterhead paper face-up, with the bottom edge feeding first.
For tray 2 (250-sheet tray) or tray 3 (500-sheet tray), load letterhead paper face-down, with the top edge at the back of the tray.
2.
Open the printer driver.
3.
Select the appropriate size and type.
4.
On the Finishing tab, select Print on Both Sides (Manually).
5.
Click OK.
6.
Go to the printer. When the MANUAL FEED prompt appears, remove any blank paper from tray 1.
Remove the printed stack from the output bin and insert the stack with the printed side up, bottom edge feeding first. You must print the second side from tray 1.
NOTE
Do not discard any blank sheets from the printed stack.
7.
If prompted by a message at the control panel, press .
NOTE
If total sheets exceed the tray 1 capacity for manual duplex jobs, feed the top
100 sheets first and press . When prompted, feed the next 100 sheets and press .
Repeat as necessary until all of the sheets from the printed stack have been loaded into tray 1.
Using 2-sided (duplex) printing 81
Managing special printing situations
Printing a different first page
Use the following procedure to print the first page of a document on a different media type than the rest of the document. For example, you can print the first page of a document on letterhead paper and the rest on plain paper.
1.
From your software program or printer driver, specify a tray for the first page and another tray for the remaining pages.
2.
Load the special media into the tray that you specified in step 1.
3.
Load the media for the remaining pages of the document into another tray.
4.
Print the document.
You can also print on different media by using the printer control panel or printer driver to set the types of media that are loaded in the trays and then selecting the first and remaining pages by media type.
Printing on custom-size media
The printer supports single-sided printing and manual duplexing on custom-size media. Tray 1 supports media sizes from 76 x 127 mm (3 x 5 inches) to 216 x 356 mm (8.5 x 14 inches). Tray 2 and tray 3 support media sizes from 148 x 210 mm (5.83 x 8.27 inches) to 215.9 x 355.6 mm (8.5 x 14 inches).
When printing on custom-size media, if tray 1 is configured in the printer control panel as TRAY X TYPE=
ANY TYPE and TRAY X SIZE= ANY, the printer will print on whatever media is loaded in the tray.
Some software programs and printer drivers allow you to specify custom media-size dimensions. Be sure to set the correct media size in both the page setup and print dialog boxes. If your software does not allow this, specify the custom media-size dimensions in the PAPER HANDLING control-panel menu.
See
for more information.
If your software program requires you to calculate margins for custom-size media, see the online Help for that program.
Stopping a print request
You can stop a print request by using the printer control panel or using your software program. For instructions on how to stop a print request from a computer on a network, see the online Help for the specific network software.
NOTE
It can take some time for all printing to clear after you have canceled a print job.
To stop the current print job from the printer control panel
1.
Press Stop on the printer control panel.
2.
Press to highlight Cancel Current Job, and then press to cancel the job.
If the print job is too far into the printing process, you might not have the option to cancel it.
To stop the current print job from the software program
A dialog box will appear briefly on the screen, giving you the option to cancel the print job.
82 Chapter 4 Printing tasks ENWW
If several requests have been sent to the printer through your software, they might be waiting in a print queue (for example, in Windows Print Manager). See the software documentation for specific instructions about canceling a print request from the computer.
If a print job is waiting in a print queue (computer memory) or print spooler (Windows 98, 2000, XP, or
Me), delete the print job there.
For Windows 98 or Windows Me, click Start, click Settings, and then click Printers. For Windows 2000 and Windows XP, click Start and then click Printers. Double-click the HP Color LaserJet 3000, 3600, or 3800 printer icon to open the print spooler. Select the print job that you want to cancel, and then press Delete . If the print job is not cancelled, you might need to shut down and restart the computer.
ENWW Managing special printing situations 83
Managing stored jobs
NOTE
This feature is available for the HP Color LaserJet 3000 and 3800 Series printers only.
NOTE
This feature is available only for printers with installed hard drives.
To store print jobs on the printer, use the Job Storage tab in the printer driver Properties dialog box.
After a job is stored, you can print it or delete it from the printer control panel.
To print a stored job
1.
Press Menu .
2.
Press to highlight RETRIEVE JOB, and then press .
A list of users appears. If no jobs are stored , then the message NO STORED JOBS appears.
3.
Press to highlight your user name, and then press .
●
If you have more than one stored job that is protected by a personal identification number
(PIN), the ALL PRIVATE JOBS menu item appears. If you want to print one of the PINprotected jobs, highlight ALL PRIVATE JOBS, and then press .
4.
Press to highlight the correct print job, and then press .
5.
Press to highlight PRINT, and then press .
● If the job is not PIN-protected, go to step 7.
6.
If prompted, provide a PIN by pressing or to change the number. Press after you have specified each number of the four-digit PIN.
7.
Press and to specify the number of copies, and then press to print the job.
To delete a stored job
1.
Press Menu .
2.
Press to highlight RETRIEVE JOB, and then press .
A list of users appears. If there are no stored jobs, then the message NO STORED JOBS appears.
3.
Press to highlight your user name, and then press .
●
If you have more than one stored job that is PIN-protected, the ALL PRIVATE JOBS menu item appears. If you want to delete one of the PIN-protected jobs, highlight ALL PRIVATE
JOBS, and then press .
4.
Press to highlight the correct print job, and then press .
5.
Press to highlight DELETE, and then press .
If the job is not PIN-protected, the printer deletes the job.
6.
If prompted, provide a PIN by pressing or to change the number. Press after you have specified each number of the four-digit PIN.
The printer deletes the job after you set the fourth PIN digit and press .
84 Chapter 4 Printing tasks ENWW
Managing memory
The HP Color LaserJet 3000 and 3800 Series printers support up to 512 MB of memory. You can add additional memory by installing a dual inline memory module (DIMM) in the DIMM slot, which accepts
128, 256, or 512 MB of RAM. For information about installing memory, see Working with memory .
The printer uses 200-pin, nonparity, synchronous DRAM memory modules. Extended data output (EDO)
DIMMs are not supported.
NOTE
If memory problems occur when you are printing complex graphics, you can make more memory available by removing downloaded fonts, style sheets, and macros from printer memory.
Reducing the complexity of a print job from within an application can help avoid memory problems.
NOTE
Be sure to update the printer configuration in the printer driver after adding memory.
See
.
ENWW Managing memory 85
86 Chapter 4 Printing tasks ENWW
Download
Anúncio
Principais recursos
Home & office 4800 x 1200 DPI Colour
A4 5.5 ppm Printing colours: Black, Cyan, Magenta, Yellow
USB port Wi-Fi